<!DOCTYPE html> <html lang="en-US"> <head> <meta charset="UTF-8"/> <link rel="profile" href="http://gmpg.org/xfn/11"/> <link rel="pingback" href="/xmlrpc.php"/> <meta http-equiv='x-dns-prefetch-control' content='on'> <link rel='dns-prefetch' href="//cdnjs.cloudflare.com/"/> <link rel='dns-prefetch' href="//ajax.googleapis.com/"/> <link rel='dns-prefetch' href="//fonts.googleapis.com/"/> <link rel='dns-prefetch' href="//fonts.gstatic.com/"/> <link rel='dns-prefetch' href="//s.gravatar.com/"/> <link rel='dns-prefetch' href="//www.google-analytics.com/"/> <link rel='preload' as='image' href="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/uploads/2016/12/vvng_logo_90x224.png" type='image/png'> <link rel='preload' as='image' href="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/uploads/2016/12/vvng_logo_90x224.png" type='image/png'> <link rel='preload' as='font' href="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/themes/jannah/assets/fonts/fontawesome/fontawesome-webfont.woff2" type='font/woff2' crossorigin='anonymous'/> <link rel='preload' as='font' href="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/themes/jannah/assets/fonts/tiefonticon/tiefonticon.woff" type='font/woff' crossorigin='anonymous'/> <link rel='preload' as='script' href="//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js"> <style id='tie-critical-css' type='text/css'>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</style> <meta name="google-site-verification" content="Kf1kQgSCxfSHr23uXkaa_9lIGF4GEy13EW-628aLCxo"/> <title>Victorville man charged with multiple child sex crimes, police seek additional victims - VVNG.com</title> <meta name="robots" content="index, follow"/> <meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"/> <meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"/> <link rel="canonical" href="https://www.vvng.com/victorville-man-charged-with-multiple-child-sex-crimes-police-seek-additional-victims/"/> <meta property="og:locale" content="en_US"/> <meta property="og:type" content="article"/> <meta property="og:title" content="Victorville man charged with multiple child sex crimes, police seek additional victims - VVNG.com"/> <meta property="og:description" content="VICTORVILLE, Calif. (VVNG.com) &#8212; The Victorville Police Department is reaching out to the public to find potential victims after a 31-year-old Victorville man is arrested for multiple counts of child sexual assault. Deputy V. Quiroz and Deputy T. Kautz, with Victorville Police Department, received information about 31-year-old Chrisobal Gustavo Rolon, regarding accusations of sexual misconduct &hellip;"/> <meta property="og:url" content="https://www.vvng.com/victorville-man-charged-with-multiple-child-sex-crimes-police-seek-additional-victims/"/> <meta property="og:site_name" content="VVNG.com"/> <meta property="article:publisher" content="https://www.facebook.com/victorvalleynews"/> <meta property="article:author" content="https://www.facebook.com/VictorValleyNews"/> <meta property="article:published_time" content="2020-05-22T21:35:03+00:00"/> <meta property="article:modified_time" content="2020-05-22T21:35:05+00:00"/> <meta property="og:image" content="https://www.vvng.com/wp-content/uploads/2020/05/Chrisobal-Gustavo-Rolon-victorville-sex-with-minor-e1590181628171.png"/> <meta property="og:image:width" content="1100"/> <meta property="og:image:height" content="550"/> <meta property="fb:app_id" content="522546144470296"/> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:creator" content="@https://www.twitter.com/VVNews"/> <meta name="twitter:site" content="@VVNews"/> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.vvng.com/#organization","name":"Victor Valley News","url":"https://www.vvng.com/","sameAs":["https://www.facebook.com/victorvalleynews","https://www.instagram.com/victorvalleynews","https://www.youtube.com/user/victorvalleynews","https://twitter.com/VVNews"],"logo":{"@type":"ImageObject","@id":"https://www.vvng.com/#logo","inLanguage":"en-US","url":"https://www.vvng.com/wp-content/uploads/2019/12/Logo_vvng_.png","width":224,"height":90,"caption":"Victor Valley News"},"image":{"@id":"https://www.vvng.com/#logo"}},{"@type":"WebSite","@id":"https://www.vvng.com/#website","url":"https://www.vvng.com/","name":"VVNG.com","description":"Real News. Real Fast.","publisher":{"@id":"https://www.vvng.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.vvng.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.vvng.com/victorville-man-charged-with-multiple-child-sex-crimes-police-seek-additional-victims/#primaryimage","inLanguage":"en-US","url":"https://www.vvng.com/wp-content/uploads/2020/05/Chrisobal-Gustavo-Rolon-victorville-sex-with-minor-e1590181628171.png","width":1100,"height":550,"caption":"(SBSD - Victorville booking photo)"},{"@type":"WebPage","@id":"https://www.vvng.com/victorville-man-charged-with-multiple-child-sex-crimes-police-seek-additional-victims/#webpage","url":"https://www.vvng.com/victorville-man-charged-with-multiple-child-sex-crimes-police-seek-additional-victims/","name":"Victorville man charged with multiple child sex crimes, police seek additional victims - VVNG.com","isPartOf":{"@id":"https://www.vvng.com/#website"},"primaryImageOfPage":{"@id":"https://www.vvng.com/victorville-man-charged-with-multiple-child-sex-crimes-police-seek-additional-victims/#primaryimage"},"datePublished":"2020-05-22T21:35:03+00:00","dateModified":"2020-05-22T21:35:05+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.vvng.com/victorville-man-charged-with-multiple-child-sex-crimes-police-seek-additional-victims/"]}]},{"@type":"Article","@id":"https://www.vvng.com/victorville-man-charged-with-multiple-child-sex-crimes-police-seek-additional-victims/#article","isPartOf":{"@id":"https://www.vvng.com/victorville-man-charged-with-multiple-child-sex-crimes-police-seek-additional-victims/#webpage"},"author":{"@id":"https://www.vvng.com/#/schema/person/105a33d753e873a4801e8b20a6ed7448"},"headline":"Victorville man charged with multiple child sex crimes, police seek additional victims","datePublished":"2020-05-22T21:35:03+00:00","dateModified":"2020-05-22T21:35:05+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.vvng.com/victorville-man-charged-with-multiple-child-sex-crimes-police-seek-additional-victims/#webpage"},"publisher":{"@id":"https://www.vvng.com/#organization"},"image":{"@id":"https://www.vvng.com/victorville-man-charged-with-multiple-child-sex-crimes-police-seek-additional-victims/#primaryimage"},"keywords":"Chrisobal Gustavo Rolon,victorville","articleSection":"All News,Featured,Victorville News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.vvng.com/victorville-man-charged-with-multiple-child-sex-crimes-police-seek-additional-victims/#respond"]}]},{"@type":["Person"],"@id":"https://www.vvng.com/#/schema/person/105a33d753e873a4801e8b20a6ed7448","name":"VictorValleyNews","image":{"@type":"ImageObject","@id":"https://www.vvng.com/#personlogo","inLanguage":"en-US","url":"https://www.vvng.com/wp-content/peepso/users/1/c959d839bd-avatar-full.jpg","caption":"VictorValleyNews"},"description":"Have a news tip or story idea? We'd love to hear from you! Call (760)998-1598 or email News@vvng.com","sameAs":["https://www.facebook.com/VictorValleyNews","https://www.instagram.com/victorvalleynews","https://twitter.com/https://www.twitter.com/VVNews","https://www.youtube.com/user/victorvalleynews"]}]}</script> <link rel='dns-prefetch' href="//www.googletagmanager.com/"/> <link rel='dns-prefetch' href="//s.w.org/"/> <link rel="alternate" type="application/rss+xml" title="VVNG.com &raquo; Feed" href="/feed/"/> <link rel="alternate" type="application/rss+xml" title="VVNG.com &raquo; Comments Feed" href="/comments/feed/"/> <link rel="alternate" type="application/rss+xml" title="VVNG.com &raquo; Victorville man charged with multiple child sex crimes, police seek additional victims Comments Feed" href="feed/"/> <script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.vvng.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script> <script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script> <style type="text/css"> img.wp-smiley, img.emoji { display: inline !important; border: none !important; box-shadow: none !important; height: 1em !important; width: 1em !important; margin: 0 .07em !important; vertical-align: -0.1em !important; background: none !important; padding: 0 !important; } </style> <link rel='stylesheet' id='wp-block-library-css' href="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1" type='text/css' media='all'/> <style id='wp-block-library-inline-css' type='text/css'> .has-text-align-justify{text-align:justify;} </style> <link rel='stylesheet' id='wp-block-library-theme-css' href="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.4.1" type='text/css' media='all'/> <link rel='stylesheet' id='peepso-css' href="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-core/templates/css/template.css?ver=2.7.8" type='text/css' media='all'/> <link rel='stylesheet' id='peepso-jquery-ui-css' href="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-core/assets/css/jquery-ui.min.css?ver=1.11.4" type='text/css' media='all'/> <link rel='stylesheet' id='peepso-datepicker-css' href="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-core/assets/css/datepicker.css?ver=2.7.8" type='text/css' media='all'/> <link rel='stylesheet' id='peepsoreactions-dynamic-css' href="/wp-content/peepso/plugins/foundation/reactions-1577039422.css?ver=2.7.8" type='text/css' media='all'/> <link rel='stylesheet' id='peepso-blogposts-dynamic-css' href="/wp-content/peepso/plugins/foundation/blogposts-1584366283.css?ver=2.7.8" type='text/css' media='all'/> <link rel='stylesheet' id='peepso-markdown-css' href="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-core/assets/css/markdown/markdown.css?ver=2.7.8" type='text/css' media='all'/> <link rel='stylesheet' id='main_stylesheet-css' href="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/spotim-comments/assets/stylesheets/main.css?ver=5.4.1" type='text/css' media='all'/> <link rel='stylesheet' id='twst-edd-social-login-css' href="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/twistpress-social-login-and-invitation/assets/css/sociallogin.css?ver=5.4.1" type='text/css' media='all'/> <link rel='stylesheet' id='peepso-moods-css' href="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-core/assets/css/moods.css?ver=2.7.8" type='text/css' media='all'/> <link rel='stylesheet' id='peepso-giphy-css' href="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-extras-giphy-integration/assets/css/giphy.css?ver=2.7.8" type='text/css' media='all'/> <link rel='stylesheet' id='peepso-fileupload-css' href="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-core/assets/css/jquery.fileupload.min.css?ver=2.7.8" type='text/css' media='all'/> <link rel='stylesheet' id='tie-css-print-css' href="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/themes/jannah/assets/css/print.css?ver=4.6.6" type='text/css' media='print'/> <style id='tie-css-print-inline-css' type='text/css'>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</style> <link rel='stylesheet' id='social-logos-css' href="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1" type='text/css' media='all'/> <link rel='stylesheet' id='jetpack_css-css' href="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.5" type='text/css' media='all'/> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.17.12'></script> <script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.9'></script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.7.1'></script> <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-40674408-1' async></script> <script type='text/javascript'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-40674408-1', {"anonymize_ip":true,"optimize_id":"GTM-WBCQZBM"} );
</script> <script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.vvng.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.7.1'></script> <link rel='https://api.w.org/' href="/wp-json/"/> <link rel="EditURI" type="application/rsd+xml" title="RSD" href="/xmlrpc.php?rsd"/> <link rel="wlwmanifest" type="application/wlwmanifest+xml" href="/wp-includes/wlwmanifest.xml"/> <link rel='shortlink' href="/?p=80735"/> <link rel="alternate" type="application/json+oembed" href="/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vvng.com%2Fvictorville-man-charged-with-multiple-child-sex-crimes-police-seek-additional-victims%2F"/> <link rel="alternate" type="text/xml+oembed" href="/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vvng.com%2Fvictorville-man-charged-with-multiple-child-sex-crimes-police-seek-additional-victims%2F&#038;format=xml"/> <meta name="generator" content="Site Kit by Google 1.8.1"/><script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://www.vvng.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script> <meta property="og:url" content="https://www.vvng.com/victorville-man-charged-with-multiple-child-sex-crimes-police-seek-additional-victims/"/><meta property="og:type" content="article"/><meta property="og:title" content="Victorville man charged with multiple child sex crimes, police seek additional victims"/><meta property="og:description" content="VICTORVILLE, Calif. (VVNG.com) &#8212; The Victorville Police Department is reaching out to the public to find potential victims after a 31-year-old Victorville man is arrested for multiple counts of child sexual assault. Deputy V. Quiroz and Deputy T. Kautz, with Victorville Police Department, received information about 31-year-old Chrisobal Gustavo Rolon, regarding accusations of sexual misconduct &hellip;"/><meta property="og:image" content="https://www.vvng.com/wp-content/uploads/2020/05/Chrisobal-Gustavo-Rolon-victorville-sex-with-minor-e1590181628171.png"/><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script> <link rel='dns-prefetch' href="//v0.wordpress.com/"/> <style type='text/css'>img#wpstats{display:none}</style><meta http-equiv="X-UA-Compatible" content="IE=edge"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    var mapping1 = googletag.sizeMapping()
		                        .addSize([1000, 0], [[970, 250], [728, 90]])
                            .addSize([768, 0], [[970, 250], [728, 90], [336, 280], [300, 100]])
		                        .addSize([600, 0], [[300, 50], [300, 250], [320, 100], [336, 280]])
                            .addSize([0, 0], [[300, 50], [336, 280], [300, 250]])
                            .build();
		var mapping2 = googletag.sizeMapping()
		                        .addSize([1000, 0], [[970, 250], [728, 90], [320, 50]])
                            .addSize([700, 0], [[300, 50], [728, 90], [320, 50]])
                            .addSize([0, 0], [[300, 50], [300, 250], [336, 280], [320, 50]])
                            .build();
		var mapping3 = googletag.sizeMapping()
		                        .addSize([700, 0], [[300, 250], [336, 280], [300, 600]])
                            .addSize([0, 0], [[300, 250], [300, 600], [336, 280],])
                            .build();
		var mapping4 = googletag.sizeMapping()
		                        .addSize([1000, 0], [[970, 250], [728, 90]])
                            .addSize([768, 0], [[728, 90], [320, 100], [336, 280], [300, 100]])
		                        .addSize([480, 0], [[300, 250], [468,60],[320, 100], [336, 280], [320, 50]])
                            .addSize([0, 0], [[300, 250], [320, 100], [300, 100], [336, 280]])
                            .build();

    googletag.defineSlot('/29208499/VVNG.com/VVNG-ATF-Main-Leaderboard-1', [[970, 250], [728, 90], [300, 250], [320, 100], [336, 280], [441, 300]], 'div-gpt-ad-1585273869092-0').defineSizeMapping(mapping1).addService(googletag.pubads());
		
		googletag.defineSlot('/29208499/Leaderboard_2_VVNG_ROS', [[970, 250], [728, 90],  [300, 250], [320, 50], [300, 50]], 'div-gpt-ad-1586175717204-0').defineSizeMapping(mapping2).addService(googletag.pubads());
		
		googletag.defineSlot('/29208499/Above-Article-Content', [[320, 50], [250, 250], [336, 280], [200, 200], [320, 100], [468, 60], [970, 90], [300, 250], [728, 90]], 'div-gpt-ad-1586030337516-0').defineSizeMapping(mapping4).addService(googletag.pubads());
		
		googletag.defineSlot('/29208499/In_Article_1_VVNG_ROS', [[300, 250], [770, 280], [336, 280], [300, 120], [580, 400]], 'div-gpt-ad-1585283067900-0').addService(googletag.pubads());
		
		googletag.defineSlot('/29208499/Sidebar_1_VVNG_ROS', [[300, 600], [300, 250], [120, 240], [336, 280], [300, 600], [320, 50], [320, 480], [300, 50], [300, 120], [320, 100], [120, 60], [120, 90], [300, 75], [120, 600], [160, 600], [300, 100], [300, 1050]], 'div-gpt-ad-1588397839722-0').addService(googletag.pubads());
		
		googletag.defineSlot('/29208499/2nd_In_Article', [[300, 600], [300, 250], [468, 60], [300, 100], [300, 50], [300, 120], [320, 100], [320, 50], [300, 75], [336, 280], [728, 90]], 'div-gpt-ad-1588399095794-0').addService(googletag.pubads());
		
		googletag.defineSlot('/29208499/Sidebar_2_VVNG_ROS', [[300, 600], [300, 250], [336, 280], [160, 600], [320, 480]], 'div-gpt-ad-1588398000186-0').addService(googletag.pubads());
		
		googletag.defineSlot('/29208499/Sidebar_3_VVNG_ROS', [[336, 280], [300, 250], [120, 240], [300, 600], [120, 600], [320, 480]], 'div-gpt-ad-1588398214494-0').addService(googletag.pubads());
    
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
		googletag.pubads().refresh();
  });
</script> <meta name="theme-color" content="#0087c5"/><meta name="viewport" content="width=device-width, initial-scale=1.0"/><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-5106541404561209",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script> <link rel="icon" href="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/uploads/2017/10/vvng_logo_square-150x150.png" sizes="32x32"/> <link rel="icon" href="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/uploads/2017/10/vvng_logo_square-200x200.png" sizes="192x192"/> <link rel="apple-touch-icon" href="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/uploads/2017/10/vvng_logo_square-200x200.png"/> <meta name="msapplication-TileImage" content="https://www.vvng.com/wp-content/uploads/2017/10/vvng_logo_square-e1573680292359.png"/> </head> <body id="tie-body" class="post-template-default single single-post postid-80735 single-format-standard tie-no-js plg-peepso wrapper-has-shadow block-head-4 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-3 has-header-ad has-header-below-ad sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-thumb-format has-mobile-share post-has-toggle"> <div class="background-overlay"> <div id="tie-container" class="site tie-container"> <div id="tie-wrapper"> <div class="rainbow-line"></div> <header id="theme-header" class="theme-header header-layout-3 main-nav-dark main-nav-below main-nav-boxed has-custom-sticky-logo mobile-header-centered"> <div class="container header-container"> <div class="tie-row logo-row"> <div class="logo-wrapper"> <div class="tie-col-md-4 logo-container"> <a href="#" id="mobile-menu-icon"> <span class="nav-icon"></span> <span class="menu-text">Menu</span> </a> <div id="logo" class="image-logo"> <a title="VVNG.com" href="/"> <img src="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/uploads/2016/12/vvng_logo_90x224.png" alt="VVNG.com" class="logo_normal" width="224" height="90" style="max-height:90px; width: auto;"> <img src="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/uploads/2016/12/vvng_logo_90x224.png" alt="VVNG.com" class="logo_2x" width="224" height="90" style="max-height:90px; width: auto;"> </a> </div> </div> </div> <div class="tie-col-md-8 stream-item stream-item-top-wrapper"><div class="stream-item-top"> <div id='div-gpt-ad-1585273869092-0'> <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1585273869092-0'); });
  </script> </div></div></div> </div> </div> <div class="main-nav-wrapper"> <nav id="main-nav" data-skin="search-in-main-nav live-search-dark" class="main-nav header-nav live-search-parent" aria-label="Primary Navigation"> <div class="container"> <div class="main-menu-wrapper"> <div id="menu-components-wrap"> <div id="sticky-logo" class="image-logo"> <a title="VVNG.com" href="/"> <img src="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/vvng_white_logo-copy.png" alt="VVNG.com" class="logo_normal" style="max-height:49px; width: auto;"> <img src="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/vvng_white_logo-copy.png" alt="VVNG.com" class="logo_2x" style="max-height:49px; width: auto;"> </a> </div> <div class="flex-placeholder"></div> <div class="main-menu main-menu-wrap tie-alignleft"> <div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-hugo-header-menu-mobile" class="menu" role="menubar"><li id="menu-item-76725" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-76725 tie-current-menu"><a title="#" href="/category/news/">All News</a></li> <li id="menu-item-79614" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-79614"><a href="/category/victorville_news/">Victorville</a></li> <li id="menu-item-79615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79615"><a href="/category/hesperia_news/">Hesperia</a></li> <li id="menu-item-79616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79616"><a href="/category/apple_valley_news/">Apple Valley</a></li> <li id="menu-item-79617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79617"><a href="/category/adelanto_news/">Adelanto</a></li> <li id="menu-item-76984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-76984"><a href="//classifieds.vvng.com/">Classifieds</a> <ul class="sub-menu menu-sub-content"> <li id="menu-item-79214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79214"><a href="//classifieds.vvng.com/">Classified Ads</a></li> <li id="menu-item-76985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76985"><a href="//classifieds.vvng.com/listings-type/jobs/">Jobs</a></li> <li id="menu-item-76986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76986"><a href="//classifieds.vvng.com/listings-type/business-directory/">Directory</a></li> </ul> </li> </ul></div> </div> <ul class="components"> <li class="search-bar menu-item custom-menu-link" aria-label="Search"> <form method="get" id="search" action="/"> <input id="search-input" class="is-ajax-search" type="text" name="s" title="Search for" placeholder="Search for"/> <button id="search-submit" type="submit"> <span class="fa fa-search" aria-hidden="true"></span> <span class="screen-reader-text">Search for</span> </button> </form> </li> <li class="weather-menu-item menu-item custom-menu-link"> <div class="tie-weather-widget is-animated" title="Clear Sky"> <div class="weather-wrap"> <div class="weather-forecast-day small-weather-icons"> <div class="weather-icon"> <div class="icon-sun"></div> </div> </div> <div class="city-data"> <span>Victorville</span> <span class="weather-current-temp"> 75 <sup>&#x2109;</sup> </span> </div> </div> </div> </li></ul> </div> </div> </div> </nav> </div> </header> <link rel='stylesheet' id='tie-css-styles-css' href="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/themes/jannah/assets/css/style.min.css" type='text/css' media='all'/> <script>console.log('Style tie-css-styles')</script> <link rel='stylesheet' id='tie-css-single-css' href="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/themes/jannah/assets/css/single.min.css" type='text/css' media='all'/> <script>console.log('Style tie-css-single')</script> <link rel='stylesheet' id='tie-css-shortcodes-css' href="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/themes/jannah/assets/css/plugins/shortcodes.min.css" type='text/css' media='all'/> <script>console.log('Style tie-css-shortcodes')</script> <div class="stream-item stream-item-below-header"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5106541404561209" data-ad-slot="6755885310" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div> <div id="content" class="site-content container"> <div class="tie-row main-content-row"> <div class="main-content tie-col-md-8 tie-col-xs-12" role="main"> <article id="the-post" class="container-wrapper post-content tie-thumb"> <header class="entry-header-outer"> <div class="entry-header"> <span class="post-cat-wrap"><a class="post-cat tie-cat-10" href="/category/news/">All News</a><a class="post-cat tie-cat-2063" href="/category/featured-2/">Featured</a><a class="post-cat tie-cat-2010" href="/category/victorville_news/">Victorville News</a></span> <h1 class="post-title entry-title">Victorville man charged with multiple child sex crimes, police seek additional victims</h1> <div class="post-meta clearfix"><span class="single-author with-avatars"><span class="meta-item meta-author-wrapper"> <span class="meta-author-avatar"> <a href="/profile/victorvalleynews/"><img alt="VictorValley News avatar" src="/wp-content/peepso/users/1/c959d839bd-avatar-full.jpg" class="avatar avatar-140 photo" width="140" height="140"/></a> </span> <span class="meta-author"><a href="/profile/victorvalleynews/" class="author-name" title="VictorValley News">VictorValley News</a> </span> </span></span><span class="date meta-item fa-before">May 22, 2020</span></div> </div> </header> <div class="post-footer post-footer-on-top"> <div class="share-links share-centered"> <div class="share-title"> <span class="fa fa-share-alt" aria-hidden="true"></span> <span> Share</span> </div> <a href="//www.facebook.com/sharer.php?u=https://www.vvng.com/victorville-man-charged-with-multiple-child-sex-crimes-police-seek-additional-victims/" rel="external noopener" target="_blank" class="facebook-share-btn large-share-button"><span class="fa fa-facebook"></span> <span class="social-text">Facebook</span></a><a href="//twitter.com/intent/tweet?text=Victorville%20man%20charged%20with%20multiple%20child%20sex%20crimes%2C%20police%20seek%20additional%20victims&#038;url=https://www.vvng.com/victorville-man-charged-with-multiple-child-sex-crimes-police-seek-additional-victims/" rel="external noopener" target="_blank" class="twitter-share-btn large-share-button"><span class="fa fa-twitter"></span> <span class="social-text">Twitter</span></a> </div> </div> <div class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><a href="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Chrisobal-Gustavo-Rolon-victorville-sex-with-minor-e1590181628171.png" class="lightbox-enabled"><img width="1100" height="550" src="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Chrisobal-Gustavo-Rolon-victorville-sex-with-minor-e1590181628171.png" class="attachment-full size-full wp-post-image" alt="Deputies are investigating Chrisobal Rolon for sex crimes involving a minor; five victims have been identified"/></a> <figcaption class="single-caption-text"> <span class="fa fa-camera" aria-hidden="true"></span> (SBSD - Victorville booking photo) </figcaption> </figure></div></div> <div class="entry-content entry clearfix"> <div class="stream-item stream-item-above-post-content"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5106541404561209" data-ad-slot="7471342820" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div> <a href="#comments-anchor"><span class="spot-im-replies-count" data-post-id="80735"></span></a><div class="class-95913218312a49f9c771941976e1187e" id="class-95913218312a49f9c771941976e1187e"></div> <p><strong>VICTORVILLE, Calif. (VVNG.com)</strong> &#8212; The Victorville Police Department is reaching out to the public to find potential victims after a 31-year-old Victorville man is arrested for multiple counts of child sexual assault.</p><div class="class-97486133d12af12e40044c5073610a75" id="class-97486133d12af12e40044c5073610a75"></div> <p>Deputy V. Quiroz and Deputy T. Kautz, with Victorville Police Department, received information about 31-year-old <strong>Chrisobal Gustavo Rolon</strong>, regarding accusations of sexual misconduct with a minor. </p> <p>An extensive investigation was launched, leading deputies to five victims, and on May 19, 2020, Rolon was booked at High Desert Detention Center on unrelated charges. Two days later, on May 21, 2020, Deputies Quiroz and Kautz contacted Rolon at the jail. </p><div class="class-b959daf246e907abba260ed1cc8e4b43" id="class-b959daf246e907abba260ed1cc8e4b43"></div><div class="stream-item stream-item-in-post stream-item-inline-post aligncenter"><center> <div id='div-gpt-ad-1585283067900-0'> <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1585283067900-0'); });
  </script> </div></center></div> <p>According to a news release, &#8220;Rolon was booked on additional charges for sex with a minor, incest, oral copulation, lewd &amp; lascivious acts with a child under 14 and sexual penetration by force.&#8221;</p> <p>Deputies believe there may be additional victims that have not yet come forward and are releasing Rolon’s booking photo. </p><div class="stream-item stream-item-in-post stream-item-inline-post aligncenter"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5106541404561209" data-ad-slot="8640048678" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div> <p><strong>So far, deputies have identified the following victims: </strong></p> <ul><li>14-year old female </li><li>16-year old female (14 at the time of the crime) </li><li>26-year old female (15 and younger at the time of the crime) </li><li>28-year old female (15 at the time of the crime) </li><li>22-year old female (15 at the time of the crime) </li></ul> <p>Anyone with information about this investigation is asked to contact Deputy V. Quiroz or Deputy T. Kautz at the Victorville Police Department at (760) 241-2911 or Sheriff’s Dispatch at (760) 956-5001. Callers wishing to remain anonymous are urged to call the We-Tip Hotline at 1-800-78CRIME (27463) or you may leave information on the We-Tip website at <a href="http://www.wetip.com/">www.wetip.com</a>. </p> <p><strong>To follow updates to this article and more, </strong> Join our newsgroup on <strong><a href="//www.facebook.com/groups/VictorValleyNews">Facebook</a></strong> with over 136,000 members, Like our <strong><a href="//www.facebook.com/VictorValleyNews">Facebook page</a>,</strong> and Follow us on <strong><a href="//www.instagram.com/VictorValleyNews">Instagram</a> </strong>and<strong> <a href="//www.twitter.com/VVNews">Twitter</a>.</strong></p> <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="./" data-layout="button_count"></div></li><li class="share-twitter"><a href="//twitter.com/share" class="twitter-share-button" data-url="https://www.vvng.com/victorville-man-charged-with-multiple-child-sex-crimes-police-seek-additional-victims/" data-text="Victorville man charged with multiple child sex crimes, police seek additional victims" data-via="Hugo_VVNews">Tweet</a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-reddit"><div class="reddit_button"><iframe src="//www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.vvng.com%2Fvictorville-man-charged-with-multiple-child-sex-crimes-police-seek-additional-victims%2F&amp;title=Victorville%20man%20charged%20with%20multiple%20child%20sex%20crimes%2C%20police%20seek%20additional%20victims" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li></ul></div></div></div></div></div><div id="comments-anchor" class="spot-im-comments comments-area"> <script async
            data-spotim-module="spotim-launcher"
            data-article-tags="Chrisobal Gustavo Rolon, victorville"
            src="https://launcher.spot.im/spot/sp_6OPzh5xt"
            data-social-reviews="false"
            data-post-id="80735"
            data-post-url="https://www.vvng.com/victorville-man-charged-with-multiple-child-sex-crimes-police-seek-additional-victims/"
            data-short-url="https://www.vvng.com/?p=80735"
            data-messages-count="5"
            data-wp-import-endpoint="https://www.vvng.com/victorville-man-charged-with-multiple-child-sex-crimes-police-seek-additional-victims/feed/spotim/"
            data-facebook-url="https://www.vvng.com/victorville-man-charged-with-multiple-child-sex-crimes-police-seek-additional-victims/"
            data-disqus-shortname=""
            data-disqus-url="https://www.vvng.com/victorville-man-charged-with-multiple-child-sex-crimes-police-seek-additional-victims/"
            data-disqus-identifier="80735 https://www.vvng.com/?p=80735"
            data-community-question=""
            data-seo-enabled="true"
            data-wp-v="p-4.5.2/wp-5.4.1"
    ></script> </div> <div class="stream-item stream-item-below-post-content"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5106541404561209" data-ad-slot="3508398737" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="post-bottom-meta post-bottom-tags"><div class="post-bottom-meta-title"><span class="fa fa-tags" aria-hidden="true"></span> Tags</div><span class="tagcloud"><a href="/tag/chrisobal-gustavo-rolon/" rel="tag">Chrisobal Gustavo Rolon</a> <a href="/tag/victorville/" rel="tag">victorville</a></span></div> </div> <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2020-05-22T14:35:03-07:00","datePublished":"2020-05-22T14:35:03-07:00","dateModified":"2020-05-22T14:35:05-07:00","headline":"Victorville man charged with multiple child sex crimes, police seek additional victims","name":"Victorville man charged with multiple child sex crimes, police seek additional victims","keywords":"Chrisobal Gustavo Rolon,victorville","url":"https:\/\/www.vvng.com\/victorville-man-charged-with-multiple-child-sex-crimes-police-seek-additional-victims\/","description":"VICTORVILLE, Calif. (VVNG.com) -- The Victorville Police Department is reaching out to the public to find potential victims after a 31-year-old Victorville man is arrested for multiple counts of child","copyrightYear":"2020","articleSection":"All News,Featured,Victorville News","articleBody":"\nVICTORVILLE, Calif. (VVNG.com) -- The Victorville Police Department is reaching out to the public to find potential victims after a 31-year-old Victorville man is arrested for multiple counts of child sexual assault.\n\n\n\nDeputy V. Quiroz and Deputy T. Kautz, with Victorville Police Department, received information about 31-year-old Chrisobal Gustavo Rolon, regarding accusations of sexual misconduct with a minor. \n\n\n\nAn extensive investigation was launched, leading deputies to five victims, and on May 19, 2020, Rolon was booked at High Desert Detention Center on unrelated charges. Two days later, on May 21, 2020, Deputies Quiroz and Kautz contacted Rolon at the jail. \n\n\n\nAccording to a news release, \"Rolon was booked on additional charges for sex with a minor, incest, oral copulation, lewd &amp; lascivious acts with a child under 14 and sexual penetration by force.\"\n\n\n\nDeputies believe there may be additional victims that have not yet come forward and are releasing Rolon\u2019s booking photo. \n\n\n\nSo far, deputies have identified the following victims: \n\n\n\n14-year old female\u00a016-year old female (14 at the time of the crime)\u00a026-year old female (15 and younger at the time of the crime)\u00a028-year old female (15 at the time of the crime)\u00a022-year old female (15 at the time of the crime)\u00a0\n\n\n\nAnyone with information about this investigation is asked to contact Deputy V. Quiroz or Deputy T. Kautz at the Victorville Police Department at (760) 241-2911 or Sheriff\u2019s Dispatch at (760) 956-5001. Callers wishing to remain anonymous are urged to call the We-Tip Hotline at 1-800-78CRIME (27463) or you may leave information on the We-Tip website at\u00a0www.wetip.com.\u00a0\n\n\n","publisher":{"@id":"#Publisher","@type":"Organization","name":"VVNG.com","logo":{"@type":"ImageObject","url":"https:\/\/www.vvng.com\/wp-content\/uploads\/2016\/12\/vvng_logo_90x224.png"},"sameAs":["https:\/\/www.facebook.com\/VictorValleyNews","https:\/\/www.twitter.com\/VVNews","https:\/\/www.youtube.com\/VictorValleyNews","https:\/\/www.instagram.com\/victorvalleynews"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.vvng.com\/victorville-man-charged-with-multiple-child-sex-crimes-police-seek-additional-victims\/"},"author":{"@type":"Person","name":"VictorValley News","url":"https:\/\/www.vvng.com\/profile\/victorvalleynews\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.vvng.com\/wp-content\/uploads\/2020\/05\/Chrisobal-Gustavo-Rolon-victorville-sex-with-minor-e1590181628171.png","width":1100,"height":550}}</script> <div class="toggle-post-content clearfix"> <a id="toggle-post-button" class="button" href="#"> Continue Reading <span class="fa fa-chevron-down"></span> </a> </div> <div class="post-footer post-footer-on-bottom"> <div class="share-links share-centered"> <div class="share-title"> <span class="fa fa-share-alt" aria-hidden="true"></span> <span> Share</span> </div> <a href="//www.facebook.com/sharer.php?u=https://www.vvng.com/victorville-man-charged-with-multiple-child-sex-crimes-police-seek-additional-victims/" rel="external noopener" target="_blank" class="facebook-share-btn large-share-button"><span class="fa fa-facebook"></span> <span class="social-text">Facebook</span></a><a href="//twitter.com/intent/tweet?text=Victorville%20man%20charged%20with%20multiple%20child%20sex%20crimes%2C%20police%20seek%20additional%20victims&#038;url=https://www.vvng.com/victorville-man-charged-with-multiple-child-sex-crimes-police-seek-additional-victims/" rel="external noopener" target="_blank" class="twitter-share-btn large-share-button"><span class="fa fa-twitter"></span> <span class="social-text">Twitter</span></a><a href="//reddit.com/submit?url=https://www.vvng.com/victorville-man-charged-with-multiple-child-sex-crimes-police-seek-additional-victims/&#038;title=Victorville%20man%20charged%20with%20multiple%20child%20sex%20crimes%2C%20police%20seek%20additional%20victims" rel="external noopener" target="_blank" class="reddit-share-btn"><span class="fa fa-reddit"></span> <span class="screen-reader-text">Reddit</span></a><a href="mailto:?subject=Victorville%20man%20charged%20with%20multiple%20child%20sex%20crimes%2C%20police%20seek%20additional%20victims&#038;body=https://www.vvng.com/victorville-man-charged-with-multiple-child-sex-crimes-police-seek-additional-victims/" rel="external noopener" target="_blank" class="email-share-btn"><span class="fa fa-envelope"></span> <span class="screen-reader-text">Share via Email</span></a><a href="#" rel="external noopener" target="_blank" class="print-share-btn"><span class="fa fa-print"></span> <span class="screen-reader-text">Print</span></a> </div> </div> </article> <div class="stream-item stream-item-below-post"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-5106541404561209" data-ad-slot="3227660655"></ins> <script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div> <div class="post-components"> <div id="read-next-block" class="container-wrapper read-next-slider-4"> <h2 class="read-next-block-title">Read Next</h2> <section id="tie-read-next" class="slider-area mag-box"> <div id="tie-main-slider-4-read-next" class="tie-main-slider main-slider wide-slider-with-navfor-wrapper wide-slider-wrapper centered-title-slider tie-slick-slider-wrapper" data-slider-id="4" data-autoplay="true" data-speed="3000"> <div class="main-slider-inner"> <div class="container slider-main-container"> <div class="tie-slick-slider"> <ul class="tie-slider-nav"></ul> <div style="background-image: url(https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Canva-Abstract-blur-restaurant-interior-with-no-people-during-covid-19-virus-for-background-scaled-e1590180575159.jpg)" class="slide slide-id-80731 tie-slide-1 tie-thumb"> <a href="/dine-in-restaurants-in-sb-county-to-reopen-early-next-week-if-not-sooner/" class="all-over-thumb-link" aria-label="Dine-in restaurants in SB County to reopen early next week, if not sooner"></a> <div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-10" href="/category/news/">All News</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item fa-before">May 22, 2020</span></div> <h2 class="thumb-title"><a href="/dine-in-restaurants-in-sb-county-to-reopen-early-next-week-if-not-sooner/">Dine-in restaurants in SB County to reopen early next week, if not sooner</a></h2> </div> </div> </div> </div> <div style="background-image: url(https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/Silverwood_Lake.jpg)" class="slide slide-id-80727 tie-slide-2 tie-standard"> <a href="/silverwood-lake-is-now-open-to-vehicles-and-boats-for-active-recreation/" class="all-over-thumb-link" aria-label="Silverwood Lake is now open to vehicles and boats for active recreation"></a> <div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-10" href="/category/news/">All News</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item fa-before">May 22, 2020</span></div> <h2 class="thumb-title"><a href="/silverwood-lake-is-now-open-to-vehicles-and-boats-for-active-recreation/">Silverwood Lake is now open to vehicles and boats for active recreation</a></h2> </div> </div> </div> </div> <div style="background-image: url(https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/skyline-drive-in-barstow--e1590166064617.png)" class="slide slide-id-80722 tie-slide-3 tie-thumb"> <a href="/barstows-skyline-drive-in-will-reopen-friday/" class="all-over-thumb-link" aria-label="Barstow&#8217;s Skyline Drive-in will reopen Today (Friday)"></a> <div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-10" href="/category/news/">All News</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item fa-before">May 22, 2020</span></div> <h2 class="thumb-title"><a href="/barstows-skyline-drive-in-will-reopen-friday/">Barstow&#8217;s Skyline Drive-in will reopen Today (Friday)</a></h2> </div> </div> </div> </div> <div style="background-image: url(https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/uploads/2016/06/Heat-Wave-e1562733089782.jpg)" class="slide slide-id-80719 tie-slide-4 tie-standard"> <a href="/excessive-heat-watch-for-the-victor-valley-monday-friday/" class="all-over-thumb-link" aria-label="Excessive Heat Watch for the Victor Valley Monday &#8211; Friday"></a> <div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-10" href="/category/news/">All News</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item fa-before">May 22, 2020</span></div> <h2 class="thumb-title"><a href="/excessive-heat-watch-for-the-victor-valley-monday-friday/">Excessive Heat Watch for the Victor Valley Monday &#8211; Friday</a></h2> </div> </div> </div> </div> </div> </div> </div> </div> <div class="wide-slider-nav-wrapper "> <ul class="tie-slider-nav"></ul> <div class="container"> <div class="tie-row"> <div class="tie-col-md-12"> <div class="tie-slick-slider"> <div class="slide tie-slide-5"> <div class="slide-overlay"> <div class="thumb-meta"><span class="date meta-item fa-before">May 22, 2020</span></div> <h3 class="thumb-title">Dine-in restaurants in SB County to reopen early next week, if not sooner</h3> </div> </div> <div class="slide tie-slide-6"> <div class="slide-overlay"> <div class="thumb-meta"><span class="date meta-item fa-before">May 22, 2020</span></div> <h3 class="thumb-title">Silverwood Lake is now open to vehicles and boats for active recreation</h3> </div> </div> <div class="slide tie-slide-1"> <div class="slide-overlay"> <div class="thumb-meta"><span class="date meta-item fa-before">May 22, 2020</span></div> <h3 class="thumb-title">Barstow&#8217;s Skyline Drive-in will reopen Today (Friday)</h3> </div> </div> <div class="slide tie-slide-2"> <div class="slide-overlay"> <div class="thumb-meta"><span class="date meta-item fa-before">May 22, 2020</span></div> <h3 class="thumb-title">Excessive Heat Watch for the Victor Valley Monday &#8211; Friday</h3> </div> </div> </div> </div> </div> </div> </div> </section> </div> <div id="related-posts" class="container-wrapper"> <div class="mag-box-title the-global-title"> <h3>Related Articles</h3> </div> <div class="related-posts-list"> <div class="related-item tie-thumb"> <a aria-label="Driver killed after slamming into parked semi on I-15 off-ramp in Victorville" href="/driver-killed-after-slamming-into-parked-semi-on-i-15-off-ramp-in-victorville/" class="post-thumb"><img width="390" height="220" src="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/vehicle-slams-into-semi-on-15-freeway-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Driver killed after slamming into parked semi on I-15 off-ramp in Victorville"/></a> <h3 class="post-title"><a href="/driver-killed-after-slamming-into-parked-semi-on-i-15-off-ramp-in-victorville/">Driver killed after slamming into parked semi on I-15 off-ramp in Victorville</a></h3> <div class="post-meta clearfix"><span class="date meta-item fa-before">May 22, 2020</span></div> </div> <div class="related-item tie-standard"> <a aria-label="Yard sales, drive-in movies, and lakes reopen in San Bernardino County" href="/yard-sales-drive-in-movies-and-lakes-reopen-in-san-bernardino-county/" class="post-thumb"><img width="390" height="220" src="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/Canva-Garage-sale-yard-sale-1-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Yard sales, drive-in movies, and lakes reopen in San Bernardino County"/></a> <h3 class="post-title"><a href="/yard-sales-drive-in-movies-and-lakes-reopen-in-san-bernardino-county/">Yard sales, drive-in movies, and lakes reopen in San Bernardino County</a></h3> <div class="post-meta clearfix"><span class="date meta-item fa-before">May 21, 2020</span></div> </div> <div class="related-item tie-thumb"> <a aria-label="Short-Term Rental Properties May Now Open for Guests in San Bernardino County" href="/short-term-rental-properties-may-now-open-for-guests-in-san-bernardino-county/" class="post-thumb"><img width="390" height="220" src="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/short-term-rentals-allowed-san-bernardino-390x220.png" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Short-Term Rental Properties May Now Open for Guests in San Bernardino County"/></a> <h3 class="post-title"><a href="/short-term-rental-properties-may-now-open-for-guests-in-san-bernardino-county/">Short-Term Rental Properties May Now Open for Guests in San Bernardino County</a></h3> <div class="post-meta clearfix"><span class="date meta-item fa-before">May 21, 2020</span></div> </div> <div class="related-item tie-standard"> <a aria-label="Aztec Falls and surrounding areas of Deep Creek to temporarily close this Friday" href="/aztec-falls-and-surrounding-areas-of-deep-creek-to-temporarily-close-this-friday/" class="post-thumb"><img width="390" height="220" src="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/lake-arrownead-and-deep-creek-390x220.jpeg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Aztec Falls and surrounding areas of Deep Creek to temporarily close this Friday"/></a> <h3 class="post-title"><a href="/aztec-falls-and-surrounding-areas-of-deep-creek-to-temporarily-close-this-friday/">Aztec Falls and surrounding areas of Deep Creek to temporarily close this Friday</a></h3> <div class="post-meta clearfix"><span class="date meta-item fa-before">May 21, 2020</span></div> </div> <div class="related-item tie-standard"> <a aria-label="Prescribed burning continuing in Big Bear area of San Bernardino National Forest" href="/prescribed-burning-continuing-in-big-bear-area-of-san-bernardino-national-forest/" class="post-thumb"><img width="390" height="220" src="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/big-bear-area-controlled-burn-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Prescribed burning continuing in Big Bear area of San Bernardino National Forest"/></a> <h3 class="post-title"><a href="/prescribed-burning-continuing-in-big-bear-area-of-san-bernardino-national-forest/">Prescribed burning continuing in Big Bear area of San Bernardino National Forest</a></h3> <div class="post-meta clearfix"><span class="date meta-item fa-before">May 21, 2020</span></div> </div> <div class="related-item tie-thumb"> <a aria-label="Victorville man arrested after attempting to hide in bed with a sleeping 3-year-old" href="/victorville-man-arrested-after-attempting-to-hide-in-bed-with-a-sleeping-3-year-old/" class="post-thumb"><img width="390" height="220" src="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/victorville-andy-josue-maravilla-390x220.png" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Victorville man arrested after attempting to hide in bed with a sleeping 3-year-old"/></a> <h3 class="post-title"><a href="/victorville-man-arrested-after-attempting-to-hide-in-bed-with-a-sleeping-3-year-old/">Victorville man arrested after attempting to hide in bed with a sleeping 3-year-old</a></h3> <div class="post-meta clearfix"><span class="date meta-item fa-before">May 20, 2020</span></div> </div> </div> </div> </div> </div> <aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side" aria-label="Primary Sidebar"> <div class="theiaStickySidebar"> <link rel='stylesheet' id='tie-css-widgets-css' href="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/themes/jannah/assets/css/widgets.min.css" type='text/css' media='all'/> <script>console.log('Style tie-css-widgets')</script> <div id="stream-item-widget-22" class="widget stream-item-widget widget-content-only"><div class="stream-item-widget-content"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5106541404561209" data-ad-slot="8059358509" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="posts-list-widget-9" class="container-wrapper widget posts-list"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Most Read in Past 30 Days</div></div><div class="posts-list-counter"><ul class="posts-list-items"> <li class="widget-post-list tie-thumb"> <div class="post-widget-thumbnail"> <a aria-label="Triple murder investigation underway after missing mother and her 2 sons found dead" href="/triple-murder-investigation-underway-after-missing-mother-and-her-2-sons-found-dead/" class="post-thumb"> <div class="post-thumb-overlay-wrap"> <div class="post-thumb-overlay"> <span class="icon"></span> </div> </div> <img width="220" height="150" src="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/TRIPLE-MURDER-SUSPECT-220x150.png" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Triple murder investigation underway after missing mother and her 2 sons found dead"/></a> </div> <div class="post-widget-body "> <h3 class="post-title"><a href="/triple-murder-investigation-underway-after-missing-mother-and-her-2-sons-found-dead/">Triple murder investigation underway after missing mother and her 2 sons found dead</a></h3> <div class="post-meta"> <span class="date meta-item fa-before">April 30, 2020</span> </div> </div> </li> <li class="widget-post-list tie-thumb"> <div class="post-widget-thumbnail"> <a aria-label="Walmart employee brutally attacked at self-checkout registers in Victorville" href="/walmart-employee-brutally-attacked-at-self-checkout-registers-in-victorville/" class="post-thumb"> <div class="post-thumb-overlay-wrap"> <div class="post-thumb-overlay"> <span class="icon"></span> </div> </div> <img width="220" height="150" src="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/victorville-walmart-employee-attacked-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Walmart employee brutally attacked at self-checkout registers in Victorville"/></a> </div> <div class="post-widget-body "> <h3 class="post-title"><a href="/walmart-employee-brutally-attacked-at-self-checkout-registers-in-victorville/">Walmart employee brutally attacked at self-checkout registers in Victorville</a></h3> <div class="post-meta"> <span class="date meta-item fa-before">April 28, 2020</span> </div> </div> </li> <li class="widget-post-list tie-thumb"> <div class="post-widget-thumbnail"> <a aria-label="Coroner ID&#8217;s 17-year-old Victorville girl killed in motorcycle crash" href="/coroner-ids-17-year-old-victorville-girl-killed-in-motorcycle-crash/" class="post-thumb"> <div class="post-thumb-overlay-wrap"> <div class="post-thumb-overlay"> <span class="icon"></span> </div> </div> <img width="220" height="150" src="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/tristyn-madole-victorville-220x150.png" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Coroner ID&#8217;s 17-year-old Victorville girl killed in motorcycle crash"/></a> </div> <div class="post-widget-body "> <h3 class="post-title"><a href="/coroner-ids-17-year-old-victorville-girl-killed-in-motorcycle-crash/">Coroner ID&#8217;s 17-year-old Victorville girl killed in motorcycle crash</a></h3> <div class="post-meta"> <span class="date meta-item fa-before">April 29, 2020</span> </div> </div> </li> <li class="widget-post-list tie-standard"> <div class="post-widget-thumbnail"> <a aria-label="12-year-old Victorville girl found safe" href="/missing-12-year-old-girl-from-victorville-last-seen-on-friday/" class="post-thumb"><img width="220" height="150" src="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/missing-girl-found-safe-220x150.png" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of 12-year-old Victorville girl found safe"/></a> </div> <div class="post-widget-body "> <h3 class="post-title"><a href="/missing-12-year-old-girl-from-victorville-last-seen-on-friday/">12-year-old Victorville girl found safe</a></h3> <div class="post-meta"> <span class="date meta-item fa-before">May 2, 2020</span> </div> </div> </li> <li class="widget-post-list tie-thumb"> <div class="post-widget-thumbnail"> <a aria-label="CHP investigating fatal fiery crash on 15 freeway in Fontana" href="/chp-investigating-fatal-fiery-crash-on-15-freeway-in-fontana/" class="post-thumb"> <div class="post-thumb-overlay-wrap"> <div class="post-thumb-overlay"> <span class="icon"></span> </div> </div> <img width="220" height="150" src="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/fatal-vehicle-fire-on-I-15freeway-220x150.png" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of CHP investigating fatal fiery crash on 15 freeway in Fontana"/></a> </div> <div class="post-widget-body "> <h3 class="post-title"><a href="/chp-investigating-fatal-fiery-crash-on-15-freeway-in-fontana/">CHP investigating fatal fiery crash on 15 freeway in Fontana</a></h3> <div class="post-meta"> <span class="date meta-item fa-before">May 2, 2020</span> </div> </div> </li> <li class="widget-post-list tie-thumb"> <div class="post-widget-thumbnail"> <a aria-label="Fatal motorcyle accident in Hesperia shuts down Bear Valley Road" href="/fatal-motorcyle-accident-in-hesperia-shuts-down-bear-valley-road/" class="post-thumb"> <div class="post-thumb-overlay-wrap"> <div class="post-thumb-overlay"> <span class="icon"></span> </div> </div> <img width="220" height="150" src="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/fatal-motorcycle-accident-in-hesperia-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Fatal motorcyle accident in Hesperia shuts down Bear Valley Road" srcset="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/fatal-motorcycle-accident-in-hesperia-220x150.jpg 220w, https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/fatal-motorcycle-accident-in-hesperia-300x205.jpg 300w, https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/fatal-motorcycle-accident-in-hesperia-1024x699.jpg 1024w, https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/fatal-motorcycle-accident-in-hesperia-768x524.jpg 768w, https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/fatal-motorcycle-accident-in-hesperia-1536x1048.jpg 1536w, https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/fatal-motorcycle-accident-in-hesperia-e1588122279949.jpg 1000w" sizes="(max-width: 220px) 100vw, 220px"/></a> </div> <div class="post-widget-body "> <h3 class="post-title"><a href="/fatal-motorcyle-accident-in-hesperia-shuts-down-bear-valley-road/">Fatal motorcyle accident in Hesperia shuts down Bear Valley Road</a></h3> <div class="post-meta"> <span class="date meta-item fa-before">April 28, 2020</span> </div> </div> </li> <li class="widget-post-list tie-standard"> <div class="post-widget-thumbnail"> <a aria-label="Man shot and killed in the parking lot of Farmer Boys in Victorville" href="/man-shot-and-killed-in-the-parking-lot-of-farmer-boys-in-victorville/" class="post-thumb"><img width="220" height="150" src="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/homicide-investigation-victorville-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Man shot and killed in the parking lot of Farmer Boys in Victorville"/></a> </div> <div class="post-widget-body "> <h3 class="post-title"><a href="/man-shot-and-killed-in-the-parking-lot-of-farmer-boys-in-victorville/">Man shot and killed in the parking lot of Farmer Boys in Victorville</a></h3> <div class="post-meta"> <span class="date meta-item fa-before">May 3, 2020</span> </div> </div> </li> <li class="widget-post-list tie-thumb"> <div class="post-widget-thumbnail"> <a aria-label="Victorville triple murder suspect arrested after pursuit in Colorado" href="/victorville-triple-murder-suspect-arrested-after-pursuit-in-colorado/" class="post-thumb"> <div class="post-thumb-overlay-wrap"> <div class="post-thumb-overlay"> <span class="icon"></span> </div> </div> <img width="220" height="150" src="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/gabriel-lucero-triple-murder-suspect-220x150.png" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Victorville triple murder suspect arrested after pursuit in Colorado"/></a> </div> <div class="post-widget-body "> <h3 class="post-title"><a href="/victorville-triple-murder-suspect-arrested-after-pursuit-in-colorado/">Victorville triple murder suspect arrested after pursuit in Colorado</a></h3> <div class="post-meta"> <span class="date meta-item fa-before">April 30, 2020</span> </div> </div> </li> </ul></div><div class="clearfix"></div></div><div id="stream-item-widget-23" class="widget stream-item-widget widget-content-only"><div class="stream-item-widget-content"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5106541404561209" data-ad-slot="7401853151" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="custom_html-21" class="widget_text container-wrapper widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us12.list-manage.com","uuid":"8414a8492c7655214b3ecf287","lid":"f396826d4a","uniqueMethods":true}) })</script></div><div class="clearfix"></div></div><div id="social-statistics-4" class="container-wrapper widget social-statistics-widget"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Follow Us</div></div> <ul class="solid-social-icons solid-social-icons white-bg squared-four-cols circle-icons Arqam-Lite"> <li class="social-icons-item"> <a class="facebook-social-icon" href="//www.facebook.com/victorvalleynews" rel="nofollow noopener" target="_blank"> <span class="counter-icon fa fa-facebook"></span> <span class="followers"> <span class="followers-num">118k</span> <span class="followers-name">Fans</span> </span> </a> </li> <li class="social-icons-item"> <a class="twitter-social-icon" href="//twitter.com/VVNews" rel="nofollow noopener" target="_blank"> <span class="counter-icon fa fa-twitter"></span> <span class="followers"> <span class="followers-num">9,442</span> <span class="followers-name">Followers</span> </span> </a> </li> <li class="social-icons-item"> <a class="youtube-social-icon" href="//youtube.com/user/victorvalleynews" rel="nofollow noopener" target="_blank"> <span class="counter-icon fa fa-youtube"></span> <span class="followers"> <span class="followers-num">9,630</span> <span class="followers-name">Subscribers</span> </span> </a> </li> <li class="social-icons-item"> <a class="instagram-social-icon" href="//instagram.com/victorvalleynews" rel="nofollow noopener" target="_blank"> <span class="counter-icon fa fa-instagram"></span> <span class="followers"> <span class="followers-num">72,328</span> <span class="followers-name">Followers</span> </span> </a> </li> </ul> <div class="clearfix"></div></div><div id="archives-3" class="container-wrapper widget widget_archive"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">View articles by month or day</div></div> <label class="screen-reader-text" for="archives-dropdown-3">View articles by month or day</label> <select id="archives-dropdown-3" name="archive-dropdown"> <option>Select Month</option> <option value='https://www.vvng.com/2020/05/'> May 2020 </option> <option value='https://www.vvng.com/2020/04/'> April 2020 </option> <option value='https://www.vvng.com/2020/03/'> March 2020 </option> <option value='https://www.vvng.com/2020/02/'> February 2020 </option> <option value='https://www.vvng.com/2020/01/'> January 2020 </option> <option value='https://www.vvng.com/2019/12/'> December 2019 </option> <option value='https://www.vvng.com/2019/11/'> November 2019 </option> <option value='https://www.vvng.com/2019/10/'> October 2019 </option> <option value='https://www.vvng.com/2019/09/'> September 2019 </option> <option value='https://www.vvng.com/2019/08/'> August 2019 </option> <option value='https://www.vvng.com/2019/07/'> July 2019 </option> <option value='https://www.vvng.com/2019/06/'> June 2019 </option> <option value='https://www.vvng.com/2019/05/'> May 2019 </option> <option value='https://www.vvng.com/2019/04/'> April 2019 </option> <option value='https://www.vvng.com/2019/03/'> March 2019 </option> <option value='https://www.vvng.com/2019/02/'> February 2019 </option> <option value='https://www.vvng.com/2019/01/'> January 2019 </option> <option value='https://www.vvng.com/2018/12/'> December 2018 </option> <option value='https://www.vvng.com/2018/11/'> November 2018 </option> <option value='https://www.vvng.com/2018/10/'> October 2018 </option> <option value='https://www.vvng.com/2018/09/'> September 2018 </option> <option value='https://www.vvng.com/2018/08/'> August 2018 </option> <option value='https://www.vvng.com/2018/07/'> July 2018 </option> <option value='https://www.vvng.com/2018/06/'> June 2018 </option> <option value='https://www.vvng.com/2018/05/'> May 2018 </option> <option value='https://www.vvng.com/2018/04/'> April 2018 </option> <option value='https://www.vvng.com/2018/03/'> March 2018 </option> <option value='https://www.vvng.com/2018/02/'> February 2018 </option> <option value='https://www.vvng.com/2018/01/'> January 2018 </option> <option value='https://www.vvng.com/2017/12/'> December 2017 </option> <option value='https://www.vvng.com/2017/11/'> November 2017 </option> <option value='https://www.vvng.com/2017/10/'> October 2017 </option> <option value='https://www.vvng.com/2017/09/'> September 2017 </option> <option value='https://www.vvng.com/2017/08/'> August 2017 </option> <option value='https://www.vvng.com/2017/07/'> July 2017 </option> <option value='https://www.vvng.com/2017/06/'> June 2017 </option> <option value='https://www.vvng.com/2017/05/'> May 2017 </option> <option value='https://www.vvng.com/2017/04/'> April 2017 </option> <option value='https://www.vvng.com/2017/03/'> March 2017 </option> <option value='https://www.vvng.com/2017/02/'> February 2017 </option> <option value='https://www.vvng.com/2017/01/'> January 2017 </option> <option value='https://www.vvng.com/2016/12/'> December 2016 </option> <option value='https://www.vvng.com/2016/11/'> November 2016 </option> <option value='https://www.vvng.com/2016/10/'> October 2016 </option> <option value='https://www.vvng.com/2016/09/'> September 2016 </option> <option value='https://www.vvng.com/2016/08/'> August 2016 </option> <option value='https://www.vvng.com/2016/07/'> July 2016 </option> <option value='https://www.vvng.com/2016/06/'> June 2016 </option> <option value='https://www.vvng.com/2016/05/'> May 2016 </option> <option value='https://www.vvng.com/2016/04/'> April 2016 </option> <option value='https://www.vvng.com/2016/03/'> March 2016 </option> <option value='https://www.vvng.com/2016/02/'> February 2016 </option> <option value='https://www.vvng.com/2016/01/'> January 2016 </option> <option value='https://www.vvng.com/2015/12/'> December 2015 </option> <option value='https://www.vvng.com/2015/11/'> November 2015 </option> <option value='https://www.vvng.com/2015/10/'> October 2015 </option> <option value='https://www.vvng.com/2015/09/'> September 2015 </option> <option value='https://www.vvng.com/2015/08/'> August 2015 </option> <option value='https://www.vvng.com/2015/07/'> July 2015 </option> <option value='https://www.vvng.com/2015/06/'> June 2015 </option> <option value='https://www.vvng.com/2015/05/'> May 2015 </option> <option value='https://www.vvng.com/2015/04/'> April 2015 </option> <option value='https://www.vvng.com/2015/03/'> March 2015 </option> <option value='https://www.vvng.com/2015/02/'> February 2015 </option> <option value='https://www.vvng.com/2015/01/'> January 2015 </option> <option value='https://www.vvng.com/2014/12/'> December 2014 </option> <option value='https://www.vvng.com/2014/11/'> November 2014 </option> <option value='https://www.vvng.com/2014/10/'> October 2014 </option> <option value='https://www.vvng.com/2014/09/'> September 2014 </option> <option value='https://www.vvng.com/2014/08/'> August 2014 </option> <option value='https://www.vvng.com/2014/07/'> July 2014 </option> <option value='https://www.vvng.com/2014/06/'> June 2014 </option> <option value='https://www.vvng.com/2014/05/'> May 2014 </option> <option value='https://www.vvng.com/2014/04/'> April 2014 </option> <option value='https://www.vvng.com/2014/03/'> March 2014 </option> <option value='https://www.vvng.com/2014/02/'> February 2014 </option> <option value='https://www.vvng.com/2014/01/'> January 2014 </option> <option value='https://www.vvng.com/2013/12/'> December 2013 </option> <option value='https://www.vvng.com/2013/11/'> November 2013 </option> <option value='https://www.vvng.com/2013/10/'> October 2013 </option> <option value='https://www.vvng.com/2013/09/'> September 2013 </option> <option value='https://www.vvng.com/2013/08/'> August 2013 </option> <option value='https://www.vvng.com/2013/07/'> July 2013 </option> <option value='https://www.vvng.com/2013/06/'> June 2013 </option> <option value='https://www.vvng.com/2013/05/'> May 2013 </option> <option value='https://www.vvng.com/2013/04/'> April 2013 </option> </select> <script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script> <div class="clearfix"></div></div><div id="calendar-2" class="container-wrapper widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table"> <caption>May 2020</caption> <thead> <tr> <th scope="col" title="Monday">M</th> <th scope="col" title="Tuesday">T</th> <th scope="col" title="Wednesday">W</th> <th scope="col" title="Thursday">T</th> <th scope="col" title="Friday">F</th> <th scope="col" title="Saturday">S</th> <th scope="col" title="Sunday">S</th> </tr> </thead> <tbody> <tr> <td colspan="4" class="pad">&nbsp;</td><td><a href="/2020/05/01/" aria-label="Posts published on May 1, 2020">1</a></td><td><a href="/2020/05/02/" aria-label="Posts published on May 2, 2020">2</a></td><td><a href="/2020/05/03/" aria-label="Posts published on May 3, 2020">3</a></td> </tr> <tr> <td><a href="/2020/05/04/" aria-label="Posts published on May 4, 2020">4</a></td><td><a href="/2020/05/05/" aria-label="Posts published on May 5, 2020">5</a></td><td><a href="/2020/05/06/" aria-label="Posts published on May 6, 2020">6</a></td><td><a href="/2020/05/07/" aria-label="Posts published on May 7, 2020">7</a></td><td><a href="/2020/05/08/" aria-label="Posts published on May 8, 2020">8</a></td><td><a href="/2020/05/09/" aria-label="Posts published on May 9, 2020">9</a></td><td><a href="/2020/05/10/" aria-label="Posts published on May 10, 2020">10</a></td> </tr> <tr> <td>11</td><td><a href="/2020/05/12/" aria-label="Posts published on May 12, 2020">12</a></td><td><a href="/2020/05/13/" aria-label="Posts published on May 13, 2020">13</a></td><td><a href="/2020/05/14/" aria-label="Posts published on May 14, 2020">14</a></td><td><a href="/2020/05/15/" aria-label="Posts published on May 15, 2020">15</a></td><td><a href="/2020/05/16/" aria-label="Posts published on May 16, 2020">16</a></td><td><a href="/2020/05/17/" aria-label="Posts published on May 17, 2020">17</a></td> </tr> <tr> <td><a href="/2020/05/18/" aria-label="Posts published on May 18, 2020">18</a></td><td><a href="/2020/05/19/" aria-label="Posts published on May 19, 2020">19</a></td><td><a href="/2020/05/20/" aria-label="Posts published on May 20, 2020">20</a></td><td><a href="/2020/05/21/" aria-label="Posts published on May 21, 2020">21</a></td><td id="today"><a href="/2020/05/22/" aria-label="Posts published on May 22, 2020">22</a></td><td>23</td><td>24</td> </tr> <tr> <td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td> </tr> </tbody> </table><nav aria-label="Previous and next months" class="wp-calendar-nav"> <span class="wp-calendar-nav-prev"><a href="/2020/04/">&laquo; Apr</a></span> <span class="pad">&nbsp;</span> <span class="wp-calendar-nav-next">&nbsp;</span> </nav></div><div class="clearfix"></div></div><div id="stream-item-widget-27" class="container-wrapper widget stream-item-widget"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Advertisement</div></div><div class="stream-item-widget-content"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5106541404561209" data-ad-slot="2569675408" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="clearfix"></div></div> </div> </aside> </div> </div> <div class="stream-item stream-item-above-footer"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5106541404561209" data-ad-slot="2824788284" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div> <footer id="footer" class="site-footer dark-skin dark-widgetized-area"> <div id="site-info" class="site-info"> <div class="container"> <div class="tie-row"> <div class="tie-col-md-12"> <div class="copyright-text copyright-text-first">© Copyright 2020, All Rights Reserved. | Contact us <a href="/contact/">VVNG</a> | Legal: <a href="/privacy">Privacy Policy</a> | <a href="/user-agreement">User Agreement</a></div><div class="footer-menu"><ul id="menu-hugo-footer-menu" class="menu"><li id="menu-item-76733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76733"><a href="/contact/">Contact Us</a></li> <li id="menu-item-80345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80345"><a href="//victorvalleynews.com/">Advertise</a></li> <li id="menu-item-76738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-76738"><a href="/privacy/">Privacy</a></li> <li id="menu-item-76739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76739"><a href="/terms-of-service/">Terms of Service</a></li> </ul></div><ul class="social-icons"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="//www.facebook.com/VictorValleyNews"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="//www.twitter.com/VVNews"><span class="fa fa-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="//www.youtube.com/VictorValleyNews"><span class="fa fa-youtube-play"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="//www.instagram.com/victorvalleynews"><span class="fa fa-instagram"></span><span class="screen-reader-text">Instagram</span></a></li></ul> </div> </div> </div> </div> </footer> <div class="post-footer post-footer-on-mobile"> <div class="share-links icons-only"> <a href="//www.facebook.com/sharer.php?u=https://www.vvng.com/victorville-man-charged-with-multiple-child-sex-crimes-police-seek-additional-victims/" rel="external noopener" target="_blank" class="facebook-share-btn"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="//twitter.com/intent/tweet?text=Victorville%20man%20charged%20with%20multiple%20child%20sex%20crimes%2C%20police%20seek%20additional%20victims&#038;url=https://www.vvng.com/victorville-man-charged-with-multiple-child-sex-crimes-police-seek-additional-victims/" rel="external noopener" target="_blank" class="twitter-share-btn"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a> </div> </div> <div class="mobile-share-buttons-spacer"></div> <a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body"> <span class="fa fa-angle-up"></span> <span class="screen-reader-text">Back to top button</span> </a> </div> <aside class="side-aside normal-side tie-aside-effect dark-skin dark-widgetized-area " aria-label="Secondary Sidebar"> <div data-height="100%" class="side-aside-wrapper has-custom-scroll"> <a href="#" class="close-side-aside remove big-btn light-btn"> <span class="screen-reader-text">Close</span> </a> <div id="mobile-container"> <div id="mobile-menu"> </div> <div class="mobile-social-search"> <div id="mobile-search"> <form role="search" method="get" class="search-form" action="/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" name="s"/> </label> <input type="submit" class="search-submit" value="Search"/> </form> </div> </div> </div> </div> </aside> </div> </div> <link rel='preload' href="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/themes/jannah/assets/css/helpers.min.css" as='style' onload='this.onload=null;this.rel="stylesheet"'/> <noscript><link rel='stylesheet' id='tie-css-helpers-css' href="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/themes/jannah/assets/css/helpers.min.css" type='text/css' media='all'/></noscript> <script>console.log('Style tie-css-helpers')</script> <link rel='preload' href="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/themes/jannah/assets/ilightbox/dark-skin/skin.css" as='style' onload='this.onload=null;this.rel="stylesheet"'/> <noscript><link rel='stylesheet' id='tie-css-ilightbox-css' href="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/themes/jannah/assets/ilightbox/dark-skin/skin.css" type='text/css' media='all'/></noscript> <script>console.log('Style tie-css-ilightbox')</script> <div class="class-0e65776343c4216b198426be3540bc73" id="class-0e65776343c4216b198426be3540bc73"></div><div id="reading-position-indicator"></div><div id="autocomplete-suggestions" class="autocomplete-suggestions"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div> <div id="tie-popup-search-wrap" class="tie-popup"> <a href="#" class="tie-btn-close remove big-btn light-btn"> <span class="screen-reader-text">Close</span> </a> <div class="container"> <div class="popup-search-wrap-inner"> <div class="tie-row"> <div id="pop-up-live-search" class="tie-col-md-12 live-search-parent" data-skin="live-search-popup" aria-label="Search"> <form method="get" id="tie-popup-search-form" action="/"> <input id="tie-popup-search-input" class="is-ajax-search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Type and hit Enter"/> <button id="tie-popup-search-submit" type="submit"> <span class="fa fa-search" aria-hidden="true"></span> <span class="screen-reader-text">Search for</span> </button> </form> </div> </div> </div> </div> </div> <script async
        data-spotim-module="spotim-launcher"
        src="https://launcher.spot.im/spot/sp_6OPzh5xt?module=messages-count"
        data-spot-id="sp_6OPzh5xt">
</script> <div id="fb-root"></div> <script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script> <script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> <link rel='stylesheet' id='comments_number_stylesheet-css' href="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/spotim-comments/assets/stylesheets/comments-number.css?ver=5.4.1" type='text/css' media='all'/> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script> <script type='text/javascript'>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</script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-core/assets/js/core.min.js?ver=2.7.8'></script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-core/assets/js/modules.min.js?ver=2.7.8'></script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-core/assets/js/elements.min.js?ver=2.7.8'></script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-core/assets/js/sections.min.js?ver=2.7.8'></script> <script type='text/javascript'>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</script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-groups/assets/js/activitystream.min.js?ver=2.7.8'></script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script> <script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script> <script type='text/javascript'>
/* <![CDATA[ */
var peepsodatepickerdata = {"config":{"days":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"daysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"today":"Today","apply":"Apply","format":"MM d, yy","weekStart":1,"rtl":false}};
/* ]]> */
</script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-core/assets/js/datepicker.min.js?ver=2.7.8'></script> <script type='text/javascript'>
/* <![CDATA[ */
var peepsowindowdata = {"label_confirm":"Confirm","label_confirm_delete":"Confirm Delete","label_confirm_delete_content":"Are you sure you want to delete this?","label_yes":"Yes","label_no":"No","label_delete":"Delete","label_cancel":"Cancel","label_okay":"Okay"};
/* ]]> */
</script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-core/assets/js/fileupload.min.js?ver=2.7.8'></script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-core/assets/js/avatar.min.js?ver=2.7.8'></script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-core/assets/js/hammer.min.js?ver=2.7.8'></script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-core/assets/js/crop.min.js?ver=2.7.8'></script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-core/assets/js/avatar-dialog.min.js?ver=2.7.8'></script> <script type='text/javascript'>
/* <![CDATA[ */
var peepsolightboxdata = {"template":"<div class=\"ps-lightbox ps-js-lightbox\">\n\t<div class=\"ps-lightbox-padding\">\n\t\t<div class=\"ps-lightbox-wrapper\">\n\t\t\t<div class=\"ps-lightbox-content\">\n\t\t\t\t<div class=\"ps-lightbox-object\"><\/div>\n\t\t\t\t<button class=\"ps-lightbox-arrow-prev\" style=\"display:none;\"><\/button>\n\t\t\t\t<button class=\"ps-lightbox-arrow-next\" style=\"display:none;\"><\/button>\n\t\t\t\t<div class=\"ps-lightbox-imagelink\">\n\t\t\t\t\t<a target=\"_blank\">\n\t\t\t\t\t\t<i class=\"ps-icon-resize-full-alt\"><\/i>\n\t\t\t\t\t\tView full image\t\t\t\t\t<\/a>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"ps-lightbox-toolbar\">\n\t\t\t\t\t<div class=\"ps-lightbox-toolbar-actions\">\n\t\t\t\t\t\t<button class=\"ps-lightbox-data-toggle\">\n\t\t\t\t\t\t\tComments\t\t\t\t\t\t<\/button>\n\t\t\t\t\t<\/div>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"ps-lightbox-spinner\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ps-lightbox-data\"><\/div>\n\t\t\t<div class=\"ps-lightbox-close\">\u00d7<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>\n"};
var peepsotimedata = {"ts":"1590158135","now":"just now","min":"%s min ago","mins":"%s mins ago","hour":"%s hour ago","hours":"%s hours ago","day":"%s day ago","days":"%s days ago","week":"%s week ago","weeks":"%s weeks ago","month":"%s month ago","months":"%s months ago","year":"%s year ago","years":"%s years ago"};
/* ]]> */
</script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-core/assets/js/bundle.min.js?ver=2.7.8'></script> <script type='text/javascript'>
/* <![CDATA[ */
var peepsomemberdata = {"ban_popup_title":"Ban this user","ban_popup_content":"<form id=\"form_ban_user\" class=\"ps-form--ban\">\n\t<div class=\"ps-form__row\">\n\t\t<div class=\"ps-form__label\">\n\t\t\t<div class=\"ps-checkbox\">\n\t\t\t\t<input type=\"radio\" name=\"ban_type\" id=\"ban-period\" value=\"ban_period\" checked=\"checked\">\n\t\t\t\t<label for=\"ban-period\">Ban this user until<\/label>\n\t\t\t<\/div>\n\t\t<\/div>\n\t\t<div class=\"ps-form__field\">\n\t\t\t<input type=\"text\" class=\"ps-input\" width=\"auto\" name=\"ban_period_date\" value=\"May 23, 2020\" data-date-start-date=\"May 23, 2020\" \/>\n\t\t\t<div id=\"ban-period-empty\" class=\"ps-text--danger ps-form__helper\" style=\"display:none\">Please fill in the date<\/div>\n\t\t<\/div>\n\t<\/div>\n\t<div class=\"ps-form__row\">\n\t\t<div class=\"ps-form__label ps-full\">\n\t\t\t<div class=\"ps-checkbox\">\n\t\t\t\t<input type=\"radio\" name=\"ban_type\" id=\"ban-forever\" value=\"ban_forever\">\n\t\t\t\t<label for=\"ban-forever\">Ban this user forever<\/label>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/form>\n","ban_popup_save":"Ban this user","ban_popup_cancel":"Cancel"};
/* ]]> */
</script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-core/assets/js/member.min.js?ver=2.7.8'></script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-core/assets/js/jquery.mousewheel.min.js?ver=2.7.8'></script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-core/assets/js/notifications.min.js?ver=2.7.8'></script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-core/assets/js/activitystream.min.js?ver=2.7.8'></script> <script type='text/javascript'>
/* <![CDATA[ */
var peepsocommentdata = {"label_reply":"Reply","label_view":"View Replies","icon_reply":"ps-icon-plus","icon_view":"ps-icon-eye"};
var peepsocommentdata = {"label_reply":"Reply","label_view":"View Replies","icon_reply":"ps-icon-plus","icon_view":"ps-icon-eye"};
/* ]]> */
</script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-core/assets/js/comment.min.js?ver=2.7.8'></script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-core/assets/js/form.min.js?ver=2.7.8'></script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-core/assets/js/activity.min.js?ver=2.7.8'></script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-core/assets/js/image-scale.min.js?ver=2.7.8'></script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-core/assets/js/modal-comments.min.js?ver=2.7.8'></script> <script type='text/javascript'>
/* <![CDATA[ */
var peepsoreactionsdata = {"ajaxloader":"https:\/\/www.vvng.com\/wp-content\/plugins\/peepso-core\/assets\/images\/ajax-loader.gif"};
/* ]]> */
</script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-core/assets/js/reactions.min.js?ver=2.7.8'></script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-core/assets/js/hashtags.min.js?ver=2.7.8'></script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-core/assets/js/page-autoload.min.js?ver=2.7.8'></script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-core/assets/js/blogposts.min.js?ver=2.7.8'></script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-core/assets/js/markdown.min.js?ver=2.7.8'></script> <script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"class-sticky"};
/* ]]> */
</script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.7.10'></script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-includes/js/backbone.min.js?ver=1.4.0'></script> <script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/www.vvng.com\/wp-json\/","nonce":"2ad17b16d3","versionString":"wp\/v2\/"};
/* ]]> */
</script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-includes/js/api-request.min.js?ver=5.4.1'></script> <script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/www.vvng.com\/wp-json\/","nonce":"2ad17b16d3"};
/* ]]> */
</script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-includes/js/wp-api.min.js?ver=5.4.1'></script> <script type='text/javascript'>
/* <![CDATA[ */
var peepsotagsdata = {"parser":"@peepso_user_(\\d+)(?:\\(([^\\)]+)\\))?","template":"@peepso_user_<%= id %>(<%= title %>)"};
/* ]]> */
</script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-core/assets/js/usertags.min.js?ver=2.7.8'></script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-core/assets/js/location.min.js?ver=2.7.8'></script> <script type='text/javascript'>
/* <![CDATA[ */
var psdata_postbox = {"template":"","max_chars":"4000"};
/* ]]> */
</script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-core/assets/js/moods.min.js?ver=2.7.8'></script> <script type='text/javascript'>
/* <![CDATA[ */
var peepsogiphydata = {"dialogGiphyTemplate":"<div class=\"ps-giphy ps-giphy--slider ps-js-giphy-container\">\n\t<div class=\"ps-giphy__search\">\n\t\t<input type=\"text\" class=\"ps-input ps-input--small ps-js-giphy-query\"\n\t\tplaceholder=\"Search...\" style=\"display:none\" \/>\n\t<\/div>\n\n\t<div class=\"ps-loading ps-js-giphy-loading\">\n\t\t<span class=\"ps-icon-spinner\"><\/span>\n\t<\/div>\n\n\t<div class=\"ps-giphy__slider\">\n\t\t<div class=\"ps-giphy__slides ps-js-giphy-list\"><\/div>\n\n\t\t<script type=\"text\/template\" class=\"ps-js-giphy-list-item\">\n\t\t\t<span class=\"ps-giphy__slides-item\">\n\t\t\t\t<img src=\"{{= data.preview }}\" data-id=\"{{= data.id }}\" data-url=\"{{= data.src }}\" \/>\n\t\t\t<\/span>\n\t\t<\/script>\n\n\t\t<div class=\"ps-giphy__nav ps-giphy__nav--left ps-js-giphy-nav-left\"><i class=\"ps-icon-caret-left\"><\/i><\/div>\n\t\t<div class=\"ps-giphy__nav ps-giphy__nav--right ps-js-giphy-nav-right\"><i class=\"ps-icon-caret-right\"><\/i><\/div>\n\t<\/div>\n\n\t<div class=\"ps-giphy__powered ps-giphy__powered--slider\">\n\t\t<a href=\"https:\/\/giphy.com\/\" target=\"_blank\"><\/a>\n\t<\/div>\n<\/div>\n","giphy_api_key":"3o6Zt9GewH6JbI812w","giphy_rating":"","giphy_rendition_comments":"fixed_width","giphy_rendition_messages":"fixed_width","giphy_display_limit":"50"};
/* ]]> */
</script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-extras-giphy-integration/assets/js/bundle.min.js?ver=2.7.8'></script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-extras-polls/assets/js/bundle.min.js?ver=2.7.8'></script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-extras-vip/assets/js/bundle.min.js?ver=2.7.8'></script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-friends/assets/js/peepsofriends.min.js?ver=2.7.8'></script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-friends/assets/js/peepsofriendsshortcode.min.js?ver=2.7.8'></script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-groups/assets/js/dialog-invite.min.js?ver=2.7.8'></script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-groups/assets/js/group.js?ver=2.7.8'></script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-groups/assets/js/groups-create.min.js?ver=2.7.8'></script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-groups/assets/js/bundle.min.js?ver=2.7.8'></script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-photos/assets/js/grid.min.js?ver=2.7.8'></script> <script type='text/javascript'>
/* <![CDATA[ */
var psdata_photos_dropzone = {"template":"<div>\n\t<input type=\"file\" name=\"filedata[]\" accept=\".gif,.jpg,.jpeg,.png,.tif,.tiff\" multiple style=\"display:none\" \/>\n\t<input type=\"hidden\" id=\"_wpnonce_remove_temp_files\" name=\"_wpnonce_remove_temp_files\" value=\"4561b406de\" \/><input type=\"hidden\" name=\"_wp_http_referer\" value=\"\/victorville-man-charged-with-multiple-child-sex-crimes-police-seek-additional-victims\/\" \/>\t<ul class=\"ps-list ps-clearfix ps-js-photos\">\n\t\t<li class=\"ps-postbox-photo-item-add ps-js-upload\">\n\t\t\t<span><i class=\"ps-icon-plus\"><\/i><\/span>\n\t\t<\/li>\n\t<\/ul>\n<\/div>\n","template_preview":"<li class=\"ps-postbox-photo-item ps-js-preview\">\n\t<div class=\"img-wrapper ps-js-img\"><\/div>\n\t<div class=\"ps-postbox-photo-action ps-js-remove\" style=\"display:none\">\n\t\t<span class=\"ps-postbox-photo-remove\"><i class=\"ps-icon-remove\"><\/i><\/span>\n\t<\/div>\n\t<div class=\"ps-postbox-photo-progressbar ps-js-progressbar\">\n\t\t<div class=\"ps-postbox-photo-progress ps-js-progress\"><\/div>\n\t<\/div>\n<\/li>\n","text_upload_failed_notice":"Upload Failed! Please try again."};
/* ]]> */
</script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-photos/assets/js/dropzone.min.js?ver=2.7.8'></script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-photos/assets/js/postbox.min.js?ver=2.7.8'></script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-photos/assets/js/peepsophotos.min.js?ver=2.7.8'></script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-core/assets/js/jquery.autosize.min.js?ver=2.7.8'></script> <script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/www.vvng.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"shutdown","blogId":"1"};
/* ]]> */
</script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.20.1'></script> <script type='text/javascript'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/www.vvng.com\/wp-admin\/admin-ajax.php","is_taqyeem_active":"1","is_sticky_video":"1","mobile_menu_top":"","mobile_menu_active":"true","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","reading_indicator":"true","lazyload":"","select_share":"","select_share_twitter":"true","select_share_facebook":"","select_share_linkedin":"","select_share_email":"","facebook_app_id":"","twitter_username":"","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\">\n\t\t\t\t<div class=\"spinner\">\n\t\t\t\t\t<div class=\"bounce1\"><\/div>\n\t\t\t\t\t<div class=\"bounce2\"><\/div>\n\t\t\t\t\t<div class=\"bounce3\"> <\/div>\n\t\t\t\t<\/div>\n\t\t\t<\/div>","type_to_search":"","lang_no_results":"Nothing Found"};
/* ]]> */
</script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/themes/jannah/assets/js/scripts.min.js?ver=4.6.6'></script> <script type='text/javascript'>
        var _foxpush = _foxpush || [];
        _foxpush.push(['_setDomain', 'vvngcom']);

        (function(){
            var foxscript = document.createElement('script');
            foxscript.src = '//cdn.foxpush.net/sdk/foxpush_SDK_min.js';
            foxscript.type = 'text/javascript';
            foxscript.async = 'true';
            var fox_s = document.getElementsByTagName('script')[0];
            fox_s.parentNode.insertBefore(foxscript, fox_s);})();
			
</script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/themes/jannah/assets/ilightbox/lightbox.js?ver=4.6.6'></script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/themes/jannah/assets/js/desktop.min.js?ver=4.6.6'></script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/themes/jannah/assets/js/live-search.js?ver=4.6.6'></script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/themes/jannah/assets/js/single.min.js?ver=4.6.6'></script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/themes/jannah/assets/js/sliders.min.js?ver=4.6.6'></script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/themes/jannah/assets/js/shortcodes.js?ver=4.6.6'></script> <script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.5'></script> <script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script> <script>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</script><script type='text/javascript' src='https://stats.wp.com/e-202021.js' async='async' defer='defer'></script> <script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'50171288',post:'80735',tz:'-7',srv:'www.vvng.com'} ]);
	_stq.push([ 'clickTrackerInit', '50171288', '80735' ]);
</script> <script>
				var connection = navigator.connection || navigator.mozConnection || navigator.webkitConnection;
				if ( typeof connection != 'undefined' && (/\slow-2g|2g/.test(connection.effectiveType))) {
					console.warn( 'Slow Connection Google Fonts Disabled' );
				}
				else{
					
				WebFontConfig ={
					google:{
						families: [ 'Lora:regular:latin', 'Lora:regular,500,600,700:latin&display=swap' ]
					}
				};

				(function(){
					var wf   = document.createElement('script');
					wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
					wf.type  = 'text/javascript';
					wf.defer = 'true';
					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(wf, s);
				})();
			
				}
			</script> <script type='text/javascript'>
			!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function a(){t.addEventListener?t.removeEventListener("load",a):t.attachEvent&&t.detachEvent("onload",a),t.setAttribute("onload",null),t.media=e}t.addEventListener?t.addEventListener("load",a):t.attachEvent&&t.attachEvent("onload",a),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(a,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);

			var c = document.body.className;
			c = c.replace(/tie-no-js/, 'tie-js');
			document.body.className = c;
		</script> <script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = {"1":"https:\/\/www.vvng.com\/wp-admin\/admin-ajax.php"};var advads_gatracking_uids = {"1":"UA-40674408-1"};var advads_tracking_methods = {"1":"shutdown"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/www.vvng.com\/linkout\/"};var advads_gatracking_allads = {"1":{"79652":{"title":"Browse VVNG Classifieds","target":false},"79221":{"title":"Vally Hi- Leaderboard","target":false},"78712":{"title":"Taboola Above Footer","target":false},"76956":{"title":"Taboola Article","target":false},"76841":{"title":"Google Site Search","target":false},"76357":{"title":"sidebar 6","target":false},"76356":{"title":"Sidebar 5","target":false},"76330":{"title":"Taboola","target":false},"76320":{"title":"Sidebar 4","target":false},"68351":{"title":"in-stream","target":false},"66894":{"title":"Join Group Orange","target":false},"66717":{"title":"Join VVNG","target":false},"66081":{"title":"Below Article","target":false},"66079":{"title":"Main Header 2","target":false},"66078":{"title":"Main Header 1","target":false},"59457":{"title":"SIDEBAR3","target":false},"59456":{"title":"SIDEBAR2","target":false},"59455":{"title":"SIDEBAR1","target":false}}};var advads_gatracking_anonym = true;</script></body> </html> 