<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://www.vvng.com/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://www.vvng.com/wp-content/uploads/2021/12/Enrique-Hernandez-Arrested-1000x600.png" />
		<meta name="twitter:image" content="https://www.vvng.com/wp-content/uploads/2021/12/Enrique-Hernandez-Arrested-1000x600.png" />
	<meta property="og:url" content="https://www.vvng.com/victorville-man-arrested-for-molesting-a-minor-more-victims-possible/" />
<meta property="og:title" content="Victorville man arrested for molesting a minor; more victims possible" />
<meta property="og:description" content="VICTORVILLE, Calif. (VVNG.com) &#8212; A 27-year-old Victorville man was arrested for the sexual molestation of a minor, and investigators believe there may be additional victims, officials said. On December 19, 2021, investigators assigned to the Victorville Police Department began an investigation into allegations of sexual molestation involving the suspect Enrique Hernandez and a female minor. [&hellip;]" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:url" content="https://www.vvng.com/victorville-man-arrested-for-molesting-a-minor-more-victims-possible/">
<meta name="twitter:title" content="Victorville man arrested for molesting a minor; more victims possible">
<meta name="twitter:description" content="VICTORVILLE, Calif. (VVNG.com) &#8212; A 27-year-old Victorville man was arrested for the sexual molestation of a minor, and investigators believe there may be additional victims, officials said. On December 19, 2021, investigators assigned to the Victorville Police Department began an investigation into allegations of sexual molestation involving the suspect Enrique Hernandez and a female minor. [&hellip;]">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="Kf1kQgSCxfSHr23uXkaa_9lIGF4GEy13EW-628aLCxo" />

	<!-- This site is optimized with the Yoast SEO plugin v17.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Victorville man arrested for molesting a minor; more victims possible - VVNG.com - Victor Valley News Group</title>
	<link rel="canonical" href="https://www.vvng.com/victorville-man-arrested-for-molesting-a-minor-more-victims-possible/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Victorville man arrested for molesting a minor; more victims possible - VVNG.com - Victor Valley News Group" />
	<meta property="og:description" content="VICTORVILLE, Calif. (VVNG.com) &#8212; A 27-year-old Victorville man was arrested for the sexual molestation of a minor, and investigators believe there may be additional victims, officials said. On December 19, 2021, investigators assigned to the Victorville Police Department began an investigation into allegations of sexual molestation involving the suspect Enrique Hernandez and a female minor. [&hellip;]" />
	<meta property="og:url" content="https://www.vvng.com/victorville-man-arrested-for-molesting-a-minor-more-victims-possible/" />
	<meta property="og:site_name" content="VVNG.com - Victor Valley News Group" />
	<meta property="article:publisher" content="https://www.facebook.com/victorvalleynews" />
	<meta property="article:author" content="https://www.facebook.com/VictorValleyNews" />
	<meta property="article:published_time" content="2021-12-29T00:01:37+00:00" />
	<meta property="article:modified_time" content="2021-12-29T00:19:22+00:00" />
	<meta property="og:image" content="https://www.vvng.com/wp-content/uploads/2021/12/Enrique-Hernandez-Arrested-e1640735874454.png" />
	<meta property="og:image:width" content="1500" />
	<meta property="og:image:height" content="832" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://www.twitter.com/VVNews" />
	<meta name="twitter:site" content="@VVNews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Victor Valley News Group" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.vvng.com/#organization","name":"VVNG - Victor Valley News Group","url":"https://www.vvng.com/","sameAs":["https://www.facebook.com/victorvalleynews","https://www.instagram.com/victorvalleynews","https://www.youtube.com/user/victorvalleynews","https://twitter.com/VVNews"],"logo":{"@type":"ImageObject","@id":"https://www.vvng.com/#logo","inLanguage":"en-US","url":"https://www.vvng.com/wp-content/uploads/2020/08/VVNG-0198fe-logo_blue.svg","contentUrl":"https://www.vvng.com/wp-content/uploads/2020/08/VVNG-0198fe-logo_blue.svg","width":200,"height":47,"caption":"VVNG - Victor Valley News Group"},"image":{"@id":"https://www.vvng.com/#logo"}},{"@type":"WebSite","@id":"https://www.vvng.com/#website","url":"https://www.vvng.com/","name":"VVNG.com - Victor Valley News Group","description":"Real News. Real Fast.","publisher":{"@id":"https://www.vvng.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.vvng.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.vvng.com/victorville-man-arrested-for-molesting-a-minor-more-victims-possible/#primaryimage","inLanguage":"en-US","url":"https://www.vvng.com/wp-content/uploads/2021/12/Enrique-Hernandez-Arrested-e1640735874454.png","contentUrl":"https://www.vvng.com/wp-content/uploads/2021/12/Enrique-Hernandez-Arrested-e1640735874454.png","width":1500,"height":832,"caption":"(SBSD booking photo)"},{"@type":"WebPage","@id":"https://www.vvng.com/victorville-man-arrested-for-molesting-a-minor-more-victims-possible/#webpage","url":"https://www.vvng.com/victorville-man-arrested-for-molesting-a-minor-more-victims-possible/","name":"Victorville man arrested for molesting a minor; more victims possible - VVNG.com - Victor Valley News Group","isPartOf":{"@id":"https://www.vvng.com/#website"},"primaryImageOfPage":{"@id":"https://www.vvng.com/victorville-man-arrested-for-molesting-a-minor-more-victims-possible/#primaryimage"},"datePublished":"2021-12-29T00:01:37+00:00","dateModified":"2021-12-29T00:19:22+00:00","breadcrumb":{"@id":"https://www.vvng.com/victorville-man-arrested-for-molesting-a-minor-more-victims-possible/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.vvng.com/victorville-man-arrested-for-molesting-a-minor-more-victims-possible/"]}]},{"@type":"BreadcrumbList","@id":"https://www.vvng.com/victorville-man-arrested-for-molesting-a-minor-more-victims-possible/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.vvng.com/"},{"@type":"ListItem","position":2,"name":"Victorville man arrested for molesting a minor; more victims possible"}]},{"@type":"NewsArticle","@id":"https://www.vvng.com/victorville-man-arrested-for-molesting-a-minor-more-victims-possible/#article","isPartOf":{"@id":"https://www.vvng.com/victorville-man-arrested-for-molesting-a-minor-more-victims-possible/#webpage"},"author":{"@id":"https://www.vvng.com/#/schema/person/105a33d753e873a4801e8b20a6ed7448"},"headline":"Victorville man arrested for molesting a minor; more victims possible","datePublished":"2021-12-29T00:01:37+00:00","dateModified":"2021-12-29T00:19:22+00:00","mainEntityOfPage":{"@id":"https://www.vvng.com/victorville-man-arrested-for-molesting-a-minor-more-victims-possible/#webpage"},"wordCount":207,"commentCount":0,"publisher":{"@id":"https://www.vvng.com/#organization"},"image":{"@id":"https://www.vvng.com/victorville-man-arrested-for-molesting-a-minor-more-victims-possible/#primaryimage"},"thumbnailUrl":"https://www.vvng.com/wp-content/uploads/2021/12/Enrique-Hernandez-Arrested-e1640735874454.png","articleSection":["All News","Featured","Victorville News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.vvng.com/victorville-man-arrested-for-molesting-a-minor-more-victims-possible/#respond"]}]},{"@type":"Person","@id":"https://www.vvng.com/#/schema/person/105a33d753e873a4801e8b20a6ed7448","name":"Victor Valley News Group","image":{"@type":"ImageObject","@id":"https://www.vvng.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/9884520e28642f75fe011e908d607e01?s=96&r=x","contentUrl":"https://secure.gravatar.com/avatar/9884520e28642f75fe011e908d607e01?s=96&r=x","caption":"Victor Valley News Group"},"description":"Have a news tip or story idea? We'd love to hear from you! Call (760)998-1598 or email News@vvng.com","sameAs":["https://www.vvng.com","https://www.facebook.com/VictorValleyNews","https://www.instagram.com/victorvalleynews","https://twitter.com/https://www.twitter.com/VVNews","https://www.youtube.com/user/victorvalleynews"],"url":"https://www.vvng.com/author/victorvalleynews/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="VVNG.com - Victor Valley News Group &raquo; Feed" href="https://www.vvng.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="VVNG.com - Victor Valley News Group &raquo; Comments Feed" href="https://www.vvng.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="VVNG.com - Victor Valley News Group &raquo; Victorville man arrested for molesting a minor; more victims possible Comments Feed" href="https://www.vvng.com/victorville-man-arrested-for-molesting-a-minor-more-victims-possible/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.vvng.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.vvng.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.vvng.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.vvng.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='main_stylesheet-css'  href='https://www.vvng.com/wp-content/plugins/spotim-comments/assets/stylesheets/main.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://www.vvng.com/wp-content/themes/zox-news/style.css?ver=5.8.2' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fontawesome-child-css'  href='https://www.vvng.com/wp-content/themes/zox-news-child/font-awesome/css/font-awesome.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-child-style-css'  href='https://www.vvng.com/wp-content/themes/zox-news-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-reset-css'  href='https://www.vvng.com/wp-content/themes/zox-news/css/reset.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.vvng.com/wp-content/themes/zox-news-child/font-awesome/css/font-awesome.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7C%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7C%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7C%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7C%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7C%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://www.vvng.com/wp-content/themes/zox-news/css/media-queries.css?ver=5.8.2' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css'  href='https://www.vvng.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.vvng.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.vvng.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-40674408-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.vvng.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-40674408-1", {"anonymize_ip":true,"optimize_id":"GTM-WBCQZBM"});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://www.vvng.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.vvng.com/wp-json/wp/v2/posts/94117" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.vvng.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.vvng.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.vvng.com/?p=94117' />
<link rel="alternate" type="application/json+oembed" href="https://www.vvng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vvng.com%2Fvictorville-man-arrested-for-molesting-a-minor-more-victims-possible%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.vvng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vvng.com%2Fvictorville-man-arrested-for-molesting-a-minor-more-victims-possible%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.48.1" /><meta property="og:url" content="https://www.vvng.com/victorville-man-arrested-for-molesting-a-minor-more-victims-possible/" /><meta property="og:type" content="article" /><meta property="og:title" content="Victorville man arrested for molesting a minor; more victims possible" /><meta property="og:description" content="VICTORVILLE, Calif. (VVNG.com) &#8212; A 27-year-old Victorville man was arrested for the sexual molestation of a minor, and investigators believe there may be additional victims, officials said. On December 19, 2021, investigators assigned to the Victorville Police Department began an investigation into allegations of sexual molestation involving the suspect Enrique Hernandez and a female minor. [&hellip;]" /><meta property="og:image" content="https://www.vvng.com/wp-content/uploads/2021/12/Enrique-Hernandez-Arrested-1000x600.png" /><style type='text/css'>img#wpstats{display:none}</style>
		
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->

<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5106541404561209" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->

<!-- Google Tag Manager snippet added by Site Kit -->
<script type="text/javascript">
			( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-KPWXBD2' );
			
</script>

<!-- End Google Tag Manager snippet added by Site Kit -->
<link rel="icon" href="https://www.vvng.com/wp-content/uploads/2017/10/vvng_logo_square-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.vvng.com/wp-content/uploads/2017/10/vvng_logo_square-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.vvng.com/wp-content/uploads/2017/10/vvng_logo_square-200x200.png" />
<meta name="msapplication-TileImage" content="https://www.vvng.com/wp-content/uploads/2017/10/vvng_logo_square-e1573680292359.png" />
</head>
<body class="post-template-default single single-post postid-94117 single-format-standard wp-embed-responsive">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://www.vvng.com/"><img src="https://www.vvng.com/wp-content/uploads/2020/08/VVNG-0198fe-logo_blue-1.svg" alt="VVNG.com &#8211; Victor Valley News Group" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-88141" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88141"><a href="https://www.vvng.com/category/news/">All News</a></li>
<li id="menu-item-88142" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88142"><a href="https://www.vvng.com/category/victorville_news/">Victorville</a></li>
<li id="menu-item-88143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88143"><a href="https://www.vvng.com/category/hesperia_news/">Hesperia</a></li>
<li id="menu-item-88144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88144"><a href="https://www.vvng.com/category/apple_valley_news/">Apple Valley</a></li>
<li id="menu-item-88145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88145"><a href="https://www.vvng.com/category/adelanto_news/">Adelanto</a></li>
<li id="menu-item-88146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-88146"><a href="https://classifieds.vvng.com/">CLASSIFIEDS</a>
<ul class="sub-menu">
	<li id="menu-item-88147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88147"><a href="https://classifieds.vvng.com">Classified Ads</a></li>
	<li id="menu-item-88148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88148"><a href="https://classifieds.vvng.com/listings-type/jobs/">Jobs</a></li>
	<li id="menu-item-88149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88149"><a href="https://classifieds.vvng.com/listings-type/business-directory/">Directory</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/VictorValleyNews" target="_blank" class="fa fa-facebook fa-2"></a></li>
										<li><a href="https://www.twitter.com/VVNews" target="_blank" class="fa fa-twitter fa-2"></a></li>
													<li><a href="https://www.instagram.com/victorvalleynews" target="_blank" class="fa fa-instagram fa-2"></a></li>
													<li><a href="https://www.youtube.com/VictorValleyNews" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
											</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://www.vvng.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
						<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																															<a href="https://www.facebook.com/VictorValleyNews" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																																														<a href="https://www.twitter.com/VVNews" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																																														<a href="https://www.instagram.com/victorvalleynews" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
																																														<a href="https://www.youtube.com/VictorValleyNews" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube-play fa-2"></span></a>
																													</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://www.vvng.com/"><img itemprop="logo" src="https://www.vvng.com/wp-content/uploads/2020/08/VVNG-0198fe-logo_blue-1.svg" alt="VVNG.com &#8211; Victor Valley News Group" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://www.vvng.com/"><img src="https://www.vvng.com/wp-content/uploads/2020/08/VVNG-0198fe-logo_blue-1.svg" alt="VVNG.com &#8211; Victor Valley News Group" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">VVNG.com &#8211; Victor Valley News Group</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>Victorville man arrested for molesting a minor; more victims possible</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88141 mvp-mega-dropdown"><a href="https://www.vvng.com/category/news/">All News</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.vvng.com/victorville-man-arrested-for-molesting-a-minor-more-victims-possible/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/12/Enrique-Hernandez-Arrested-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Enrique Hernandez Arrested for Sexual Molestation" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/12/Enrique-Hernandez-Arrested-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2021/12/Enrique-Hernandez-Arrested-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2021/12/Enrique-Hernandez-Arrested-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="94119" data-permalink="https://www.vvng.com/victorville-man-arrested-for-molesting-a-minor-more-victims-possible/enrique-hernandez-arrested/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/12/Enrique-Hernandez-Arrested-e1640735874454.png" data-orig-size="1500,832" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Enrique Hernandez Arrested" data-image-description="&lt;p&gt;Enrique Hernandez Arrested for Sexual Molestation &lt;/p&gt;
" data-image-caption="&lt;p&gt;(SBSD booking photo)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/12/Enrique-Hernandez-Arrested-300x166.png" data-large-file="https://www.vvng.com/wp-content/uploads/2021/12/Enrique-Hernandez-Arrested-1024x568.png" /></div><p>Victorville man arrested for molesting a minor; more victims possible</p></a></li><li><a href="https://www.vvng.com/san-diego-woman-killed-in-crash-on-i-15-freeway-near-halloran-summit-road/"><div class="mvp-mega-img"><img width="400" height="199" src="https://www.vvng.com/wp-content/uploads/2018/09/CHP-Highway-Patrol-file-photo.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2018/09/CHP-Highway-Patrol-file-photo.png 1436w, https://www.vvng.com/wp-content/uploads/2018/09/CHP-Highway-Patrol-file-photo-300x150.png 300w, https://www.vvng.com/wp-content/uploads/2018/09/CHP-Highway-Patrol-file-photo-768x383.png 768w, https://www.vvng.com/wp-content/uploads/2018/09/CHP-Highway-Patrol-file-photo-1024x511.png 1024w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="59544" data-permalink="https://www.vvng.com/chp-searching-for-hit-and-run-driver-after-woman-fatally-struck-twice-on-i-15/chp-highway-patrol-file-photo/" data-orig-file="https://www.vvng.com/wp-content/uploads/2018/09/CHP-Highway-Patrol-file-photo.png" data-orig-size="1436,716" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CHP Highway Patrol file photo" data-image-description="" data-image-caption="&lt;p&gt;California Highway Patrol &#8211; VVNG.com Undated File Photo (Gabriel Espinoza, Victor Valley News)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2018/09/CHP-Highway-Patrol-file-photo-300x150.png" data-large-file="https://www.vvng.com/wp-content/uploads/2018/09/CHP-Highway-Patrol-file-photo-1024x511.png" /></div><p>San Diego woman killed in crash on I-15 freeway near Halloran Summit Road</p></a></li><li><a href="https://www.vvng.com/firefighters-knockdown-truck-fire-tuesday-morning-in-victorville/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/12/truck-fire-in-victorville-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="vehicle fire in victorville" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/12/truck-fire-in-victorville-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2021/12/truck-fire-in-victorville-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2021/12/truck-fire-in-victorville-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="94114" data-permalink="https://www.vvng.com/firefighters-knockdown-truck-fire-tuesday-morning-in-victorville/truck-fire-in-victorville/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/12/truck-fire-in-victorville.png" data-orig-size="1412,794" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="truck fire in victorville" data-image-description="&lt;p&gt;no injuries after truck fire in victorville&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Photo credit : vnessa.909 via Instagram)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/12/truck-fire-in-victorville-300x169.png" data-large-file="https://www.vvng.com/wp-content/uploads/2021/12/truck-fire-in-victorville-1024x576.png" /></div><p>Firefighters knockdown truck fire Tuesday morning in Victorville</p></a></li><li><a href="https://www.vvng.com/federal-agencies-partner-to-conserve-mojave-desert-tortoises/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/12/juvenile-desert-tortoise-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/12/juvenile-desert-tortoise-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2021/12/juvenile-desert-tortoise-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2021/12/juvenile-desert-tortoise-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="94110" data-permalink="https://www.vvng.com/federal-agencies-partner-to-conserve-mojave-desert-tortoises/juvenile-desert-tortoise/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/12/juvenile-desert-tortoise-e1640699721449.jpg" data-orig-size="1500,842" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="juvenile desert tortoise" data-image-description="" data-image-caption="&lt;p&gt;Desert tortoise (Gopherus agassizii) commonly known as the Mojave desert tortoise. Photo by the Desert Tortoise Recovery Office, USFWS&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/12/juvenile-desert-tortoise-300x168.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2021/12/juvenile-desert-tortoise-1024x575.jpg" /></div><p>Federal agencies partner to conserve Mojave desert tortoises</p></a></li><li><a href="https://www.vvng.com/raising-canes-celebrates-grand-opening-in-hesperia-on-december-28th/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/12/raising-canes-hesperia-2-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="raising canes grand opening in hesperia" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/12/raising-canes-hesperia-2-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2021/12/raising-canes-hesperia-2-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2021/12/raising-canes-hesperia-2-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="94106" data-permalink="https://www.vvng.com/raising-canes-celebrates-grand-opening-in-hesperia-on-december-28th/raising-canes-hesperia-2-2/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/12/raising-canes-hesperia-2-e1640647661734.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;vvng.com&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="raising canes hesperia-2" data-image-description="&lt;p&gt;hesperia raising canes&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/12/raising-canes-hesperia-2-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2021/12/raising-canes-hesperia-2-1024x683.jpg" /></div><p>Raising Cane&#8217;s celebrates grand opening in Hesperia on December 28th</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88142 mvp-mega-dropdown"><a href="https://www.vvng.com/category/victorville_news/">Victorville</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.vvng.com/victorville-man-arrested-for-molesting-a-minor-more-victims-possible/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/12/Enrique-Hernandez-Arrested-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Enrique Hernandez Arrested for Sexual Molestation" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/12/Enrique-Hernandez-Arrested-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2021/12/Enrique-Hernandez-Arrested-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2021/12/Enrique-Hernandez-Arrested-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="94119" data-permalink="https://www.vvng.com/victorville-man-arrested-for-molesting-a-minor-more-victims-possible/enrique-hernandez-arrested/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/12/Enrique-Hernandez-Arrested-e1640735874454.png" data-orig-size="1500,832" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Enrique Hernandez Arrested" data-image-description="&lt;p&gt;Enrique Hernandez Arrested for Sexual Molestation &lt;/p&gt;
" data-image-caption="&lt;p&gt;(SBSD booking photo)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/12/Enrique-Hernandez-Arrested-300x166.png" data-large-file="https://www.vvng.com/wp-content/uploads/2021/12/Enrique-Hernandez-Arrested-1024x568.png" /></div><p>Victorville man arrested for molesting a minor; more victims possible</p></a></li><li><a href="https://www.vvng.com/firefighters-knockdown-truck-fire-tuesday-morning-in-victorville/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/12/truck-fire-in-victorville-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="vehicle fire in victorville" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/12/truck-fire-in-victorville-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2021/12/truck-fire-in-victorville-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2021/12/truck-fire-in-victorville-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="94114" data-permalink="https://www.vvng.com/firefighters-knockdown-truck-fire-tuesday-morning-in-victorville/truck-fire-in-victorville/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/12/truck-fire-in-victorville.png" data-orig-size="1412,794" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="truck fire in victorville" data-image-description="&lt;p&gt;no injuries after truck fire in victorville&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Photo credit : vnessa.909 via Instagram)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/12/truck-fire-in-victorville-300x169.png" data-large-file="https://www.vvng.com/wp-content/uploads/2021/12/truck-fire-in-victorville-1024x576.png" /></div><p>Firefighters knockdown truck fire Tuesday morning in Victorville</p></a></li><li><a href="https://www.vvng.com/report-of-shots-fired-at-the-mall-of-victor-valley-prompts-police-response-on-sunday/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/12/mall-of-victor-valley-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="mall of victor valley" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/12/mall-of-victor-valley-1-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2021/12/mall-of-victor-valley-1-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2021/12/mall-of-victor-valley-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="94098" data-permalink="https://www.vvng.com/report-of-shots-fired-at-the-mall-of-victor-valley-prompts-police-response-on-sunday/mall-of-victor-valley-1/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/12/mall-of-victor-valley-1-e1640587171252.jpg" data-orig-size="1500,1125" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mall of victor valley -1" data-image-description="&lt;p&gt;police respond to mall of Victor Valley after report of shots fired&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/12/mall-of-victor-valley-1-300x225.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2021/12/mall-of-victor-valley-1-1024x768.jpg" /></div><p>Report of shots fired at the Mall of Victor Valley prompts police response on Sunday</p></a></li><li><a href="https://www.vvng.com/man-with-gun-prompts-lock-down-at-mall-of-victor-valley-on-christmas-eve/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/12/1EA6EA6F-7AE3-4234-925F-43B4B3D30B19-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Mall of Victor valley active shooter investigation" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/12/1EA6EA6F-7AE3-4234-925F-43B4B3D30B19-400x240.jpeg 400w, https://www.vvng.com/wp-content/uploads/2021/12/1EA6EA6F-7AE3-4234-925F-43B4B3D30B19-1000x600.jpeg 1000w, https://www.vvng.com/wp-content/uploads/2021/12/1EA6EA6F-7AE3-4234-925F-43B4B3D30B19-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="94082" data-permalink="https://www.vvng.com/1ea6ea6f-7ae3-4234-925f-43b4b3d30b19/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/12/1EA6EA6F-7AE3-4234-925F-43B4B3D30B19-scaled-e1640394036782.jpeg" data-orig-size="1500,1125" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Mall of Victor Valley" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/12/1EA6EA6F-7AE3-4234-925F-43B4B3D30B19-300x225.jpeg" data-large-file="https://www.vvng.com/wp-content/uploads/2021/12/1EA6EA6F-7AE3-4234-925F-43B4B3D30B19-1024x768.jpeg" /></div><p>Man with gun prompts lock down at Mall of Victor Valley on Christmas Eve</p></a></li><li><a href="https://www.vvng.com/victorville-shooting-victim-dies-after-being-dropped-off-at-a-hospital/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/12/verde-street-murder-investigation-victorville-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="murder investigation in victorville" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/12/verde-street-murder-investigation-victorville-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2021/12/verde-street-murder-investigation-victorville-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2021/12/verde-street-murder-investigation-victorville-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="94072" data-permalink="https://www.vvng.com/victorville-shooting-victim-dies-after-being-dropped-off-at-a-hospital/verde-street-murder-investigation-victorville/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/12/verde-street-murder-investigation-victorville.png" data-orig-size="1200,794" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="verde street murder investigation victorville" data-image-description="&lt;p&gt;homicide investigation in victorville&lt;/p&gt;
" data-image-caption="&lt;p&gt;(image: google maps)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/12/verde-street-murder-investigation-victorville-300x199.png" data-large-file="https://www.vvng.com/wp-content/uploads/2021/12/verde-street-murder-investigation-victorville-1024x678.png" /></div><p>Victorville shooting victim dies after being dropped off at a hospital</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88143 mvp-mega-dropdown"><a href="https://www.vvng.com/category/hesperia_news/">Hesperia</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.vvng.com/raising-canes-celebrates-grand-opening-in-hesperia-on-december-28th/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/12/raising-canes-hesperia-2-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="raising canes grand opening in hesperia" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/12/raising-canes-hesperia-2-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2021/12/raising-canes-hesperia-2-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2021/12/raising-canes-hesperia-2-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="94106" data-permalink="https://www.vvng.com/raising-canes-celebrates-grand-opening-in-hesperia-on-december-28th/raising-canes-hesperia-2-2/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/12/raising-canes-hesperia-2-e1640647661734.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;vvng.com&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="raising canes hesperia-2" data-image-description="&lt;p&gt;hesperia raising canes&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/12/raising-canes-hesperia-2-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2021/12/raising-canes-hesperia-2-1024x683.jpg" /></div><p>Raising Cane&#8217;s celebrates grand opening in Hesperia on December 28th</p></a></li><li><a href="https://www.vvng.com/christmas-morning-crash-shuts-down-highway-138-in-hesperia/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/12/Chrsitmas-Day-head-on-crash-highway-139-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="highway 138 christmas day crash" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/12/Chrsitmas-Day-head-on-crash-highway-139-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2021/12/Chrsitmas-Day-head-on-crash-highway-139-300x179.jpg 300w, https://www.vvng.com/wp-content/uploads/2021/12/Chrsitmas-Day-head-on-crash-highway-139-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2021/12/Chrsitmas-Day-head-on-crash-highway-139-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="94088" data-permalink="https://www.vvng.com/christmas-morning-crash-shuts-down-highway-138-in-hesperia/chrsitmas-day-head-on-crash-highway-139/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/12/Chrsitmas-Day-head-on-crash-highway-139-e1640455544333.jpg" data-orig-size="1500,893" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;vvng.com&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Chrsitmas Day head on crash highway 139" data-image-description="" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com) &lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/12/Chrsitmas-Day-head-on-crash-highway-139-300x179.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2021/12/Chrsitmas-Day-head-on-crash-highway-139-1024x610.jpg" /></div><p>Christmas morning crash shuts down Highway 138 in Hesperia</p></a></li><li><a href="https://www.vvng.com/driver-airlifted-after-rollover-crash-on-vine-street-in-hesperia/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/12/major-injury-rollover-crash-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="major injury rollover crash in hesperia" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/12/major-injury-rollover-crash-1-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2021/12/major-injury-rollover-crash-1-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2021/12/major-injury-rollover-crash-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="94066" data-permalink="https://www.vvng.com/driver-airlifted-after-rollover-crash-on-vine-street-in-hesperia/major-injury-rollover-crash-1/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/12/major-injury-rollover-crash-1-e1640221492883.jpg" data-orig-size="1500,1088" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;vvng.com&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="major injury rollover crash-1" data-image-description="" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/12/major-injury-rollover-crash-1-300x218.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2021/12/major-injury-rollover-crash-1-1024x743.jpg" /></div><p>Driver airlifted after rollover crash on Vine Street in Hesperia</p></a></li><li><a href="https://www.vvng.com/48-year-old-woman-killed-in-rollover-crash-on-mariposa-road-in-hesperia/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/12/hesperia-fatal-crash-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="fatal crash in hesperia" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/12/hesperia-fatal-crash-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2021/12/hesperia-fatal-crash-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2021/12/hesperia-fatal-crash-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="94024" data-permalink="https://www.vvng.com/48-year-old-woman-killed-in-rollover-crash-on-mariposa-road-in-hesperia/hesperia-fatal-crash-5/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/12/hesperia-fatal-crash-e1639591919617.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;vvng.com&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hesperia fatal crash" data-image-description="&lt;p&gt;Weather Conditions May Have Contributed to a Fatal Traffic Collision in Hesperia&lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/12/hesperia-fatal-crash-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2021/12/hesperia-fatal-crash-1024x683.jpg" /></div><p>48-year-old woman killed in rollover crash on Mariposa Road in Hesperia</p></a></li><li><a href="https://www.vvng.com/person-airlifted-after-crash-on-summit-valley-rd-in-hesperia/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/12/9C375039-4979-48F4-A04D-41E4D76424B4-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/12/9C375039-4979-48F4-A04D-41E4D76424B4-400x240.jpeg 400w, https://www.vvng.com/wp-content/uploads/2021/12/9C375039-4979-48F4-A04D-41E4D76424B4-1000x600.jpeg 1000w, https://www.vvng.com/wp-content/uploads/2021/12/9C375039-4979-48F4-A04D-41E4D76424B4-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="94003" data-permalink="https://www.vvng.com/9c375039-4979-48f4-a04d-41e4d76424b4/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/12/9C375039-4979-48F4-A04D-41E4D76424B4-scaled-e1639287480145.jpeg" data-orig-size="1500,1125" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Summit Valley Rd crash" data-image-description="" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com) &lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/12/9C375039-4979-48F4-A04D-41E4D76424B4-300x225.jpeg" data-large-file="https://www.vvng.com/wp-content/uploads/2021/12/9C375039-4979-48F4-A04D-41E4D76424B4-1024x768.jpeg" /></div><p>Person airlifted after crash on Summit Valley Rd in Hesperia</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88144 mvp-mega-dropdown"><a href="https://www.vvng.com/category/apple_valley_news/">Apple Valley</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.vvng.com/crash-shuts-down-nb-15-freeway-thursday-evening-in-apple-valley/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/12/15-freeway-accident-1-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="15 freeway accident" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/12/15-freeway-accident-1-400x240.jpeg 400w, https://www.vvng.com/wp-content/uploads/2021/12/15-freeway-accident-1-1000x600.jpeg 1000w, https://www.vvng.com/wp-content/uploads/2021/12/15-freeway-accident-1-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="94031" data-permalink="https://www.vvng.com/crash-shuts-down-nb-15-freeway-thursday-evening-in-apple-valley/15-freeway-accident-1-2/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/12/15-freeway-accident-1-e1639712053421.jpeg" data-orig-size="1500,1125" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="15 freeway accident 1" data-image-description="" data-image-caption="&lt;p&gt;(Photo by Don Shults)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/12/15-freeway-accident-1-300x225.jpeg" data-large-file="https://www.vvng.com/wp-content/uploads/2021/12/15-freeway-accident-1-1024x768.jpeg" /></div><p>Crash shuts down NB 15 freeway Thursday evening in Apple Valley</p></a></li><li><a href="https://www.vvng.com/felon-arrested-after-armed-robbery-at-metro-pcs-in-apple-valley/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/12/metro-pcs-apple-valley-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/12/metro-pcs-apple-valley-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2021/12/metro-pcs-apple-valley-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2021/12/metro-pcs-apple-valley-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="94014" data-permalink="https://www.vvng.com/felon-arrested-after-armed-robbery-at-metro-pcs-in-apple-valley/metro-pcs-apple-valley/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/12/metro-pcs-apple-valley.png" data-orig-size="1364,864" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="metro pcs apple valley" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/12/metro-pcs-apple-valley-300x190.png" data-large-file="https://www.vvng.com/wp-content/uploads/2021/12/metro-pcs-apple-valley-1024x649.png" /></div><p>Felon arrested after armed robbery at Metro PCS in Apple Valley</p></a></li><li><a href="https://www.vvng.com/community-workshop-scheduled-for-apple-valley-village-specific-plan/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/12/apple-valley-village-facebook-photo-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/12/apple-valley-village-facebook-photo-400x240.jpeg 400w, https://www.vvng.com/wp-content/uploads/2021/12/apple-valley-village-facebook-photo-1000x600.jpeg 1000w, https://www.vvng.com/wp-content/uploads/2021/12/apple-valley-village-facebook-photo-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="93869" data-permalink="https://www.vvng.com/community-workshop-scheduled-for-apple-valley-village-specific-plan/apple-valley-village-facebook-photo/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/12/apple-valley-village-facebook-photo-e1638394312699.jpeg" data-orig-size="1500,842" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="apple valley village facebook photo" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/12/apple-valley-village-facebook-photo-300x168.jpeg" data-large-file="https://www.vvng.com/wp-content/uploads/2021/12/apple-valley-village-facebook-photo-1024x575.jpeg" /></div><p>Community workshop scheduled for Apple Valley Village specific plan</p></a></li><li><a href="https://www.vvng.com/pedestrian-killed-on-thanksgiving-night-in-apple-valley/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/11/pedestrian-killed-apple-valley-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/11/pedestrian-killed-apple-valley-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2021/11/pedestrian-killed-apple-valley-300x180.png 300w, https://www.vvng.com/wp-content/uploads/2021/11/pedestrian-killed-apple-valley-1024x616.png 1024w, https://www.vvng.com/wp-content/uploads/2021/11/pedestrian-killed-apple-valley-768x462.png 768w, https://www.vvng.com/wp-content/uploads/2021/11/pedestrian-killed-apple-valley-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2021/11/pedestrian-killed-apple-valley-590x354.png 590w, https://www.vvng.com/wp-content/uploads/2021/11/pedestrian-killed-apple-valley.png 1456w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="93825" data-permalink="https://www.vvng.com/pedestrian-killed-on-thanksgiving-night-in-apple-valley/pedestrian-killed-apple-valley/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/11/pedestrian-killed-apple-valley.png" data-orig-size="1456,876" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pedestrian killed apple valley" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/11/pedestrian-killed-apple-valley-300x180.png" data-large-file="https://www.vvng.com/wp-content/uploads/2021/11/pedestrian-killed-apple-valley-1024x616.png" /></div><p>Pedestrian killed on Thanksgiving night in Apple Valley</p></a></li><li><a href="https://www.vvng.com/two-mail-theft-suspects-arrested-in-apple-valley/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/11/mail-theft-arrest-apple-valley-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/11/mail-theft-arrest-apple-valley-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2021/11/mail-theft-arrest-apple-valley-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2021/11/mail-theft-arrest-apple-valley-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="93822" data-permalink="https://www.vvng.com/two-mail-theft-suspects-arrested-in-apple-valley/mail-theft-arrest-apple-valley/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/11/mail-theft-arrest-apple-valley.png" data-orig-size="1092,644" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mail theft arrest apple valley" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/11/mail-theft-arrest-apple-valley-300x177.png" data-large-file="https://www.vvng.com/wp-content/uploads/2021/11/mail-theft-arrest-apple-valley-1024x604.png" /></div><p>Two mail theft suspects arrested in Apple Valley</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88145 mvp-mega-dropdown"><a href="https://www.vvng.com/category/adelanto_news/">Adelanto</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.vvng.com/damaged-utility-pole-causes-power-outage-in-adelanto/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/12/utility-pole-damaged-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="utility pole damaged in adelanto" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/12/utility-pole-damaged-400x240.jpeg 400w, https://www.vvng.com/wp-content/uploads/2021/12/utility-pole-damaged-1000x600.jpeg 1000w, https://www.vvng.com/wp-content/uploads/2021/12/utility-pole-damaged-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="93984" data-permalink="https://www.vvng.com/damaged-utility-pole-causes-power-outage-in-adelanto/utility-pole-damaged/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/12/utility-pole-damaged-e1639070364841.jpeg" data-orig-size="1500,811" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="utility pole damaged" data-image-description="&lt;p&gt;power outage in adelanto&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Photo by Griselda Becerra)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/12/utility-pole-damaged-300x162.jpeg" data-large-file="https://www.vvng.com/wp-content/uploads/2021/12/utility-pole-damaged-1024x554.jpeg" /></div><p>Damaged utility pole causes power outage in Adelanto</p></a></li><li><a href="https://www.vvng.com/adelanto-man-arrested-for-attempted-murder-after-setting-woman-on-fire/"><div class="mvp-mega-img"><img width="390" height="240" src="https://www.vvng.com/wp-content/uploads/2018/10/sheriffs-do-not-cross-line-file-photo-1-1-of-1.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2018/10/sheriffs-do-not-cross-line-file-photo-1-1-of-1.jpg 1239w, https://www.vvng.com/wp-content/uploads/2018/10/sheriffs-do-not-cross-line-file-photo-1-1-of-1-300x185.jpg 300w, https://www.vvng.com/wp-content/uploads/2018/10/sheriffs-do-not-cross-line-file-photo-1-1-of-1-768x472.jpg 768w, https://www.vvng.com/wp-content/uploads/2018/10/sheriffs-do-not-cross-line-file-photo-1-1-of-1-1024x630.jpg 1024w" sizes="(max-width: 390px) 100vw, 390px" data-attachment-id="59839" data-permalink="https://www.vvng.com/woman-hit-by-truck-on-main-street-in-hesperia-dies-at-hospital/sheriffs-do-not-cross-line-file-photo-1-1-of-1/" data-orig-file="https://www.vvng.com/wp-content/uploads/2018/10/sheriffs-do-not-cross-line-file-photo-1-1-of-1.jpg" data-orig-size="1239,762" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Gabriel D. Espinoza&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1538779171&quot;,&quot;copyright&quot;:&quot;VVNG.com&quot;,&quot;focal_length&quot;:&quot;75&quot;,&quot;iso&quot;:&quot;10000&quot;,&quot;shutter_speed&quot;:&quot;0.0166666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sheriffs do not cross line &#8211; file photo &#8211; 1 (1 of 1)" data-image-description="" data-image-caption="&lt;p&gt;(VVNG.com file photo)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2018/10/sheriffs-do-not-cross-line-file-photo-1-1-of-1-300x185.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2018/10/sheriffs-do-not-cross-line-file-photo-1-1-of-1-1024x630.jpg" /></div><p>Adelanto man arrested for attempted murder after setting woman on fire</p></a></li><li><a href="https://www.vvng.com/aesd-board-member-ammie-hunter-suddenly-and-unexpectedly-passes-away/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/12/Ammie-Hunter-Adelanto-Elementary-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Ammie Hunter, Adelanto Elementary" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/12/Ammie-Hunter-Adelanto-Elementary-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2021/12/Ammie-Hunter-Adelanto-Elementary-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2021/12/Ammie-Hunter-Adelanto-Elementary-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="93866" data-permalink="https://www.vvng.com/aesd-board-member-ammie-hunter-suddenly-and-unexpectedly-passes-away/ammie-hunter-adelanto-elementary/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/12/Ammie-Hunter-Adelanto-Elementary-e1638375567485.png" data-orig-size="1500,840" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ammie Hunter, Adelanto Elementary" data-image-description="&lt;p&gt;Ammie Hunter, Adelanto Elementary&lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/12/Ammie-Hunter-Adelanto-Elementary-300x168.png" data-large-file="https://www.vvng.com/wp-content/uploads/2021/12/Ammie-Hunter-Adelanto-Elementary-1024x574.png" /></div><p>AESD Board Member Ammie Hunter suddenly and unexpectedly passes away</p></a></li><li><a href="https://www.vvng.com/murder-investigation-underway-in-adelanto-neighborhood/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/11/adelanto-homicide-investigation-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="murder investigation in adelanto" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/11/adelanto-homicide-investigation-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2021/11/adelanto-homicide-investigation-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2021/11/adelanto-homicide-investigation-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="93839" data-permalink="https://www.vvng.com/murder-investigation-underway-in-adelanto-neighborhood/adelanto-homicide-investigation-3/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/11/adelanto-homicide-investigation-e1638251600587.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;vvng.com&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="adelanto homicide investigation" data-image-description="&lt;p&gt;murder investigation in adelanto &lt;/p&gt;
" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com) &lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/11/adelanto-homicide-investigation-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2021/11/adelanto-homicide-investigation-1024x683.jpg" /></div><p>Murder investigation underway in Adelanto neighborhood</p></a></li><li><a href="https://www.vvng.com/suspect-arrested-for-attempted-murder-of-18-year-old-in-adelanto/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/11/adelanto-attempted-murder-suspectr-arrested-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Deputies Arrest Salvador Ramirez for the October 26th Attempted Murder of an 18-year-old Male" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/11/adelanto-attempted-murder-suspectr-arrested-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2021/11/adelanto-attempted-murder-suspectr-arrested-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2021/11/adelanto-attempted-murder-suspectr-arrested-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="93554" data-permalink="https://www.vvng.com/suspect-arrested-for-attempted-murder-of-18-year-old-in-adelanto/adelanto-attempted-murder-suspectr-arrested/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/11/adelanto-attempted-murder-suspectr-arrested.png" data-orig-size="1452,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="adelanto attempted murder suspectr arrested" data-image-description="&lt;p&gt;Deputies Arrest Salvador Ramirez for the October 26th Attempted Murder of an 18-year-old Male&lt;/p&gt;
" data-image-caption="&lt;p&gt;(image &#8212; google maps)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/11/adelanto-attempted-murder-suspectr-arrested-300x165.png" data-large-file="https://www.vvng.com/wp-content/uploads/2021/11/adelanto-attempted-murder-suspectr-arrested-1024x564.png" /></div><p>Suspect arrested for attempted murder of 18-year-old in Adelanto</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-88146"><a href="https://classifieds.vvng.com/">CLASSIFIEDS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88147"><a href="https://classifieds.vvng.com">Classified Ads</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88148"><a href="https://classifieds.vvng.com/listings-type/jobs/">Jobs</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88149"><a href="https://classifieds.vvng.com/listings-type/business-directory/">Directory</a></li>
</ul>
</li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
				<center><!-- /29208499/VVNG.com_ATF_Leaderboard1 -->
<div id='div-gpt-ad-1631153704847-0' style='min-width: 300px; min-height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1631153704847-0'); });
  </script>
</div></center>
				<div style="clear: both; margin: 10px; text-align: center;"><!-- /29208499/Leaderboard_2_VVNG_ROS -->
<div id='div-gpt-ad-1631253746281-0' style='min-width: 300px; min-height: 50px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1631253746281-0'); });
  </script>
</div></div>

							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative">	<article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.vvng.com/victorville-man-arrested-for-molesting-a-minor-more-victims-possible/"/>
						<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
										<header id="mvp-post-head" class="left relative">
						<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.vvng.com/category/news/"><span class="mvp-post-cat left">All News</span></a></h3>
						<h1 class="mvp-post-title left entry-title" itemprop="headline">Victorville man arrested for molesting a minor; more victims possible</h1>
																			<div class="mvp-author-info-wrap left relative">
								<div class="mvp-author-info-thumb left relative">
									<img alt='' src='https://secure.gravatar.com/avatar/9884520e28642f75fe011e908d607e01?s=46&#038;r=x' srcset='https://secure.gravatar.com/avatar/9884520e28642f75fe011e908d607e01?s=92&#038;r=x 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>								</div><!--mvp-author-info-thumb-->
								<div class="mvp-author-info-text left relative">
									<div class="mvp-author-info-date left relative">
										<p>Published</p> <span class="mvp-post-date">3 hours ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-12-28">December 28, 2021</time></span>
										<meta itemprop="dateModified" content="2021-12-28 4:19 pm"/>
									</div><!--mvp-author-info-date-->
									<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
										<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.vvng.com/author/victorvalleynews/" title="Posts by Victor Valley News Group" rel="author">Victor Valley News Group</a></span> <a href="https://www.twitter.com/VVNews" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>									</div><!--mvp-author-info-name-->
								</div><!--mvp-author-info-text-->
							</div><!--mvp-author-info-wrap-->
											</header>
										<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
																																																														<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="1500" height="832" src="https://www.vvng.com/wp-content/uploads/2021/12/Enrique-Hernandez-Arrested-e1640735874454.png" class="attachment- size- wp-post-image" alt="Enrique Hernandez Arrested for Sexual Molestation" loading="lazy" data-attachment-id="94119" data-permalink="https://www.vvng.com/victorville-man-arrested-for-molesting-a-minor-more-victims-possible/enrique-hernandez-arrested/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/12/Enrique-Hernandez-Arrested-e1640735874454.png" data-orig-size="1500,832" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Enrique Hernandez Arrested" data-image-description="&lt;p&gt;Enrique Hernandez Arrested for Sexual Molestation &lt;/p&gt;
" data-image-caption="&lt;p&gt;(SBSD booking photo)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/12/Enrique-Hernandez-Arrested-300x166.png" data-large-file="https://www.vvng.com/wp-content/uploads/2021/12/Enrique-Hernandez-Arrested-1024x568.png" />																								<meta itemprop="url" content="https://www.vvng.com/wp-content/uploads/2021/12/Enrique-Hernandez-Arrested-1000x600.png">
												<meta itemprop="width" content="1000">
												<meta itemprop="height" content="600">
											</div><!--mvp-post-feat-img-->
																							<span class="mvp-feat-caption">(SBSD booking photo)</span>
																																																														<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																																		<div class="mvp-post-soc-wrap left relative">
		<ul class="mvp-post-soc-list left relative">
			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.vvng.com/victorville-man-arrested-for-molesting-a-minor-more-victims-possible/&amp;t=Victorville man arrested for molesting a minor; more victims possible', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
			<li class="mvp-post-soc-fb">
				<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://twitter.com/share?text=Victorville man arrested for molesting a minor; more victims possible -&amp;url=https://www.vvng.com/victorville-man-arrested-for-molesting-a-minor-more-victims-possible/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
			<li class="mvp-post-soc-twit">
				<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.vvng.com/victorville-man-arrested-for-molesting-a-minor-more-victims-possible/&amp;media=https://www.vvng.com/wp-content/uploads/2021/12/Enrique-Hernandez-Arrested-1000x600.png&amp;description=Victorville man arrested for molesting a minor; more victims possible', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
			<li class="mvp-post-soc-pin">
				<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
			</li>
			</a>
			<a href="mailto:?subject=Victorville man arrested for molesting a minor; more victims possible&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.vvng.com/victorville-man-arrested-for-molesting-a-minor-more-victims-possible/">
			<li class="mvp-post-soc-email">
				<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
			</li>
			</a>
												<a href="https://www.vvng.com/victorville-man-arrested-for-molesting-a-minor-more-victims-possible/#respond">
					<li class="mvp-post-soc-com mvp-com-click">
						<i class="fa fa-2 fa-commenting" aria-hidden="true"></i>
					</li>
					</a>
									</ul>
	</div><!--mvp-post-soc-wrap-->
	<div id="mvp-soc-mob-wrap">
		<div class="mvp-soc-mob-out left relative">
			<div class="mvp-soc-mob-in">
				<div class="mvp-soc-mob-left left relative">
					<ul class="mvp-soc-mob-list left relative">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.vvng.com/victorville-man-arrested-for-molesting-a-minor-more-victims-possible/&amp;t=Victorville man arrested for molesting a minor; more victims possible', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
						<li class="mvp-soc-mob-fb">
							<i class="fa fa-facebook" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Victorville man arrested for molesting a minor; more victims possible -&amp;url=https://www.vvng.com/victorville-man-arrested-for-molesting-a-minor-more-victims-possible/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
						<li class="mvp-soc-mob-twit">
							<i class="fa fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.vvng.com/victorville-man-arrested-for-molesting-a-minor-more-victims-possible/&amp;media=https://www.vvng.com/wp-content/uploads/2021/12/Enrique-Hernandez-Arrested-1000x600.png&amp;description=Victorville man arrested for molesting a minor; more victims possible', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
						<li class="mvp-soc-mob-pin">
							<i class="fa fa-pinterest-p" aria-hidden="true"></i>
						</li>
						</a>
						<a href="whatsapp://send?text=Victorville man arrested for molesting a minor; more victims possible https://www.vvng.com/victorville-man-arrested-for-molesting-a-minor-more-victims-possible/"><div class="whatsapp-share"><span class="whatsapp-but1">
						<li class="mvp-soc-mob-what">
							<i class="fa fa-whatsapp" aria-hidden="true"></i>
						</li>
						</a>
						<a href="mailto:?subject=Victorville man arrested for molesting a minor; more victims possible&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.vvng.com/victorville-man-arrested-for-molesting-a-minor-more-victims-possible/">
						<li class="mvp-soc-mob-email">
							<i class="fa fa-envelope-o" aria-hidden="true"></i>
						</li>
						</a>
																					<a href="https://www.vvng.com/victorville-man-arrested-for-molesting-a-minor-more-victims-possible/#respond">
								<li class="mvp-soc-mob-com mvp-com-click">
									<i class="fa fa-comment-o" aria-hidden="true"></i>
								</li>
								</a>
																		</ul>
				</div><!--mvp-soc-mob-left-->
			</div><!--mvp-soc-mob-in-->
			<div class="mvp-soc-mob-right left relative">
				<i class="fa fa-ellipsis-h" aria-hidden="true"></i>
			</div><!--mvp-soc-mob-right-->
		</div><!--mvp-soc-mob-out-->
	</div><!--mvp-soc-mob-wrap-->
																															<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class="left relative">
																																							<div id="mvp-content-main" class="left relative">
														<a href="#comments-anchor"><span class="spot-im-replies-count" data-post-id="94117"></span></a>
<p><strong>VICTORVILLE, Calif. (VVNG.com) </strong>&#8212; A 27-year-old Victorville man was arrested for the sexual molestation of a minor, and investigators believe there may be additional victims, officials said. </p>



<p>On December 19, 2021, investigators assigned to the Victorville Police Department began an investigation into allegations of sexual molestation involving the suspect <strong>Enrique Hernandez</strong> and a female minor. </p>



<p>According to a sheriff&#8217;s news release, investigators obtained evidence that Hernandez performed sexual acts on the victim along with one other victim.</p>



<p>On December 23rd the suspect was arrested in Victorville and booked at High Desert Detention Center for PC 261.5(C) Sex with a Minor, PC288(B)(1) Lewd and Lascivious Acts with a Child with Force, and PC289(A)(1)(B) Sexual Penetration with Force. </p>



<p>Hernandez is being held on $500,000 bail and investigators released his booking photo as they believe there are additional victims out there. </p>



<p>Anyone with information about this investigation is asked to contact Deputy Y. Cardenas at the Victorville Police Department at (760) 241-2911 or Sheriff’s Dispatch at (760) 956-5001. Callers wishing to remain anonymous are urged to call the We-Tip Hotline at 1-800-78CRIME (27463) or you may leave information on the We-Tip website at www.wetip.com.</p>



<p><strong>To follow updates to this article and more</strong>, join our newsgroup on Facebook with over 140,000 members. Like our <a href="https://www.facebook.com/VictorValleyNews/">Facebook page</a>, and Follow us on <a href="https://www.instagram.com/victorvalleynews/">Instagram</a> and <a href="https://twitter.com/VVNews">Twitter</a>.</p>



<div class="wp-block-image"><figure class="aligncenter size-full"><img data-attachment-id="94118" data-permalink="https://www.vvng.com/victorville-man-arrested-for-molesting-a-minor-more-victims-possible/enrique-hernadez-booking-photo-victorville/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/12/enrique-hernadez-booking-photo-victorville.png" data-orig-size="359,458" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="enrique hernadez booking photo victorville" data-image-description="&lt;p&gt;Enrique Hernandez Arrested for Sexual Molestation &lt;/p&gt;
" data-image-caption="&lt;p&gt;(SBSD booking photo)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/12/enrique-hernadez-booking-photo-victorville-235x300.png" data-large-file="https://www.vvng.com/wp-content/uploads/2021/12/enrique-hernadez-booking-photo-victorville.png" loading="lazy" width="359" height="458" src="https://www.vvng.com/wp-content/uploads/2021/12/enrique-hernadez-booking-photo-victorville.png" alt="Enrique Hernandez Arrested for Sexual Molestation " class="wp-image-94118" srcset="https://www.vvng.com/wp-content/uploads/2021/12/enrique-hernadez-booking-photo-victorville.png 359w, https://www.vvng.com/wp-content/uploads/2021/12/enrique-hernadez-booking-photo-victorville-235x300.png 235w" sizes="(max-width: 359px) 100vw, 359px" /><figcaption>(SBSD booking photo)</figcaption></figure></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.vvng.com/victorville-man-arrested-for-molesting-a-minor-more-victims-possible/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.vvng.com/victorville-man-arrested-for-molesting-a-minor-more-victims-possible/" data-text="Victorville man arrested for molesting a minor; more victims possible" data-via="VVNews" >Tweet</a></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.vvng.com%2Fvictorville-man-arrested-for-molesting-a-minor-more-victims-possible%2F&amp;title=Victorville%20man%20arrested%20for%20molesting%20a%20minor%3B%20more%20victims%20possible" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li></ul></div></div></div><div id="comments-anchor" class="spot-im-comments comments-area">
        <script async
            data-spotim-module="spotim-launcher"
            data-article-tags=""
            src="https://launcher.spot.im/spot/sp_6OPzh5xt"
            data-social-reviews="false"
            data-post-id="94117"
            data-post-url="https://www.vvng.com/victorville-man-arrested-for-molesting-a-minor-more-victims-possible/"
            data-short-url="https://www.vvng.com/?p=94117"
            data-messages-count="5"
            data-wp-import-endpoint="https://www.vvng.com/victorville-man-arrested-for-molesting-a-minor-more-victims-possible/feed/spotim/"
            data-facebook-url="https://www.vvng.com/victorville-man-arrested-for-molesting-a-minor-more-victims-possible/"
            data-disqus-shortname=""
            data-disqus-url="https://www.vvng.com/victorville-man-arrested-for-molesting-a-minor-more-victims-possible/"
            data-disqus-identifier="94117 https://www.vvng.com/?p=94117"
            data-community-question=""
            data-seo-enabled="true"
            data-wp-v="p-4.5.2/wp-5.8.2"
    ></script>
    </div>
																											</div><!--mvp-content-main-->
													<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																																										<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="https://www.vvng.com/wp-content/uploads/2020/08/VVNG-0198fe-logo_blue-1.svg"/>
																	<meta itemprop="url" content="https://www.vvng.com/wp-content/uploads/2020/08/VVNG-0198fe-logo_blue-1.svg">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="VVNG.com &#8211; Victor Valley News Group">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																																								<div id="mvp-post-bot-ad" class="left relative">
															<span class="mvp-ad-label">Advertisement</span>
															<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-5106541404561209"
     data-ad-slot="3227660655"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>														</div><!--mvp-post-bot-ad-->
																																								<div id="mvp-related-posts" class="left relative">
															<h4 class="mvp-widget-home-title">
																<span class="mvp-widget-home-title">You may like</span>
															</h4>
																													</div><!--mvp-related-posts-->
																																																							<div id="mvp-comments-button" class="left relative mvp-com-click">
																<span class="mvp-comment-but-text">Click to comment</span>
															</div><!--mvp-comments-button-->
																																																						</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
													</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
													<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
						<div class="theiaStickySidebar"><section id="custom_html-34" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /29208499/Sidebar_1_VVNG_ROS -->
<div id='div-gpt-ad-1596610275690-0'>
	<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596610275690-0'); });
  </script>
</div></div></section><section id="facebook-likebox-16" class="mvp-side-widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/victorvalleynews" data-width="300"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/victorvalleynews"><a href="https://www.facebook.com/victorvalleynews"></a></blockquote></div>
		</div>
		</section><section id="top-posts-9" class="mvp-side-widget widget_top-posts"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">More Stories</span></h4></div><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://www.vvng.com/report-of-shots-fired-at-the-mall-of-victor-valley-prompts-police-response-on-sunday/" title="Report of shots fired at the Mall of Victor Valley prompts police response on Sunday" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/www.vvng.com/wp-content/uploads/2021/12/mall-of-victor-valley-1-e1640587171252.jpg?resize=40%2C40&#038;ssl=1" alt="Report of shots fired at the Mall of Victor Valley prompts police response on Sunday" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.vvng.com/report-of-shots-fired-at-the-mall-of-victor-valley-prompts-police-response-on-sunday/" title="Report of shots fired at the Mall of Victor Valley prompts police response on Sunday" class="bump-view" data-bump-view="tp">Report of shots fired at the Mall of Victor Valley prompts police response on Sunday</a>
							</div>
													</li>
										<li>
						<a href="https://www.vvng.com/raising-canes-celebrates-grand-opening-in-hesperia-on-december-28th/" title="Raising Cane&#039;s celebrates grand opening in Hesperia on December 28th" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/www.vvng.com/wp-content/uploads/2021/12/raising-canes-hesperia-2-e1640647661734.jpg?resize=40%2C40&#038;ssl=1" alt="Raising Cane&#039;s celebrates grand opening in Hesperia on December 28th" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.vvng.com/raising-canes-celebrates-grand-opening-in-hesperia-on-december-28th/" title="Raising Cane&#039;s celebrates grand opening in Hesperia on December 28th" class="bump-view" data-bump-view="tp">Raising Cane&#039;s celebrates grand opening in Hesperia on December 28th</a>
							</div>
													</li>
										<li>
						<a href="https://www.vvng.com/victorville-man-arrested-for-molesting-a-minor-more-victims-possible/" title="Victorville man arrested for molesting a minor; more victims possible" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="40" height="40" src="https://i0.wp.com/www.vvng.com/wp-content/uploads/2021/12/Enrique-Hernandez-Arrested-e1640735874454.png?resize=40%2C40&#038;ssl=1" alt="Victorville man arrested for molesting a minor; more victims possible" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.vvng.com/victorville-man-arrested-for-molesting-a-minor-more-victims-possible/" title="Victorville man arrested for molesting a minor; more victims possible" class="bump-view" data-bump-view="tp" aria-current="page">Victorville man arrested for molesting a minor; more victims possible</a>
							</div>
													</li>
										<li>
						<a href="https://www.vvng.com/firefighters-knockdown-truck-fire-tuesday-morning-in-victorville/" title="Firefighters knockdown truck fire Tuesday morning in Victorville" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/www.vvng.com/wp-content/uploads/2021/12/truck-fire-in-victorville.png?resize=40%2C40&#038;ssl=1" alt="Firefighters knockdown truck fire Tuesday morning in Victorville" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.vvng.com/firefighters-knockdown-truck-fire-tuesday-morning-in-victorville/" title="Firefighters knockdown truck fire Tuesday morning in Victorville" class="bump-view" data-bump-view="tp">Firefighters knockdown truck fire Tuesday morning in Victorville</a>
							</div>
													</li>
										<li>
						<a href="https://www.vvng.com/san-diego-woman-killed-in-crash-on-i-15-freeway-near-halloran-summit-road/" title="San Diego woman killed in crash on I-15 freeway near Halloran Summit Road" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.vvng.com/wp-content/uploads/2018/09/CHP-Highway-Patrol-file-photo.png?resize=40%2C40&#038;ssl=1" alt="San Diego woman killed in crash on I-15 freeway near Halloran Summit Road" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.vvng.com/san-diego-woman-killed-in-crash-on-i-15-freeway-near-halloran-summit-road/" title="San Diego woman killed in crash on I-15 freeway near Halloran Summit Road" class="bump-view" data-bump-view="tp">San Diego woman killed in crash on I-15 freeway near Halloran Summit Road</a>
							</div>
													</li>
					</ul>
</section></div>			</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
							<div id="mvp-post-more-wrap" class="left relative">
					<h4 class="mvp-widget-home-title">
						<span class="mvp-widget-home-title">Trending</span>
					</h4>
					<ul class="mvp-post-more-list left relative">
													<a href="https://www.vvng.com/victorville-shooting-victim-dies-after-being-dropped-off-at-a-hospital/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/12/verde-street-murder-investigation-victorville-400x240.png" class="mvp-reg-img wp-post-image" alt="murder investigation in victorville" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/12/verde-street-murder-investigation-victorville-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2021/12/verde-street-murder-investigation-victorville-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2021/12/verde-street-murder-investigation-victorville-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="94072" data-permalink="https://www.vvng.com/victorville-shooting-victim-dies-after-being-dropped-off-at-a-hospital/verde-street-murder-investigation-victorville/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/12/verde-street-murder-investigation-victorville.png" data-orig-size="1200,794" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="verde street murder investigation victorville" data-image-description="&lt;p&gt;homicide investigation in victorville&lt;/p&gt;
" data-image-caption="&lt;p&gt;(image: google maps)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/12/verde-street-murder-investigation-victorville-300x199.png" data-large-file="https://www.vvng.com/wp-content/uploads/2021/12/verde-street-murder-investigation-victorville-1024x678.png" />										<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2021/12/verde-street-murder-investigation-victorville-80x80.png" class="mvp-mob-img wp-post-image" alt="murder investigation in victorville" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/12/verde-street-murder-investigation-victorville-80x80.png 80w, https://www.vvng.com/wp-content/uploads/2021/12/verde-street-murder-investigation-victorville-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="94072" data-permalink="https://www.vvng.com/victorville-shooting-victim-dies-after-being-dropped-off-at-a-hospital/verde-street-murder-investigation-victorville/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/12/verde-street-murder-investigation-victorville.png" data-orig-size="1200,794" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="verde street murder investigation victorville" data-image-description="&lt;p&gt;homicide investigation in victorville&lt;/p&gt;
" data-image-caption="&lt;p&gt;(image: google maps)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/12/verde-street-murder-investigation-victorville-300x199.png" data-large-file="https://www.vvng.com/wp-content/uploads/2021/12/verde-street-murder-investigation-victorville-1024x678.png" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">5 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Victorville shooting victim dies after being dropped off at a hospital</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/18-year-old-from-ohio-arrested-for-impersonating-police-in-victorville/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/12/toledo-ohio-teen-arrested-in-victorville-400x240.png" class="mvp-reg-img wp-post-image" alt="Toledo, Ohio Man Arrested for Impersonating Police; Search Warrant Reveals Numerous Police Equipment" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/12/toledo-ohio-teen-arrested-in-victorville-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2021/12/toledo-ohio-teen-arrested-in-victorville-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2021/12/toledo-ohio-teen-arrested-in-victorville-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="94064" data-permalink="https://www.vvng.com/18-year-old-from-ohio-arrested-for-impersonating-police-in-victorville/toledo-ohio-teen-arrested-in-victorville/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/12/toledo-ohio-teen-arrested-in-victorville-e1640212097429.png" data-orig-size="1500,840" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="toledo ohio teen arrested in victorville" data-image-description="&lt;p&gt;Toledo, Ohio Man Arrested for Impersonating Police; Search Warrant Reveals Numerous Police Equipment&lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/12/toledo-ohio-teen-arrested-in-victorville-300x168.png" data-large-file="https://www.vvng.com/wp-content/uploads/2021/12/toledo-ohio-teen-arrested-in-victorville-1024x573.png" />										<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2021/12/toledo-ohio-teen-arrested-in-victorville-80x80.png" class="mvp-mob-img wp-post-image" alt="Toledo, Ohio Man Arrested for Impersonating Police; Search Warrant Reveals Numerous Police Equipment" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/12/toledo-ohio-teen-arrested-in-victorville-80x80.png 80w, https://www.vvng.com/wp-content/uploads/2021/12/toledo-ohio-teen-arrested-in-victorville-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="94064" data-permalink="https://www.vvng.com/18-year-old-from-ohio-arrested-for-impersonating-police-in-victorville/toledo-ohio-teen-arrested-in-victorville/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/12/toledo-ohio-teen-arrested-in-victorville-e1640212097429.png" data-orig-size="1500,840" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="toledo ohio teen arrested in victorville" data-image-description="&lt;p&gt;Toledo, Ohio Man Arrested for Impersonating Police; Search Warrant Reveals Numerous Police Equipment&lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/12/toledo-ohio-teen-arrested-in-victorville-300x168.png" data-large-file="https://www.vvng.com/wp-content/uploads/2021/12/toledo-ohio-teen-arrested-in-victorville-1024x573.png" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">6 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>18-year-old from Ohio arrested for impersonating police in Victorville</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/shots-fired-outside-mall-of-victor-valley-wednesday-night-in-victorville/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="360" height="240" src="https://www.vvng.com/wp-content/uploads/2018/09/Victorville-patrol-vehicle-file-photo.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2018/09/Victorville-patrol-vehicle-file-photo.jpg 1240w, https://www.vvng.com/wp-content/uploads/2018/09/Victorville-patrol-vehicle-file-photo-300x200.jpg 300w, https://www.vvng.com/wp-content/uploads/2018/09/Victorville-patrol-vehicle-file-photo-768x512.jpg 768w, https://www.vvng.com/wp-content/uploads/2018/09/Victorville-patrol-vehicle-file-photo-1024x683.jpg 1024w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="59616" data-permalink="https://www.vvng.com/elderly-man-struck-with-rock-in-face-and-hit-with-a-mop-stick-suspect-arrested/victorville-patrol-vehicle-file-photo/" data-orig-file="https://www.vvng.com/wp-content/uploads/2018/09/Victorville-patrol-vehicle-file-photo.jpg" data-orig-size="1240,827" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Gabriel D. Espinoza&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1536959967&quot;,&quot;copyright&quot;:&quot;VVNG.com&quot;,&quot;focal_length&quot;:&quot;150&quot;,&quot;iso&quot;:&quot;12800&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Victorville patrol vehicle file photo" data-image-description="" data-image-caption="&lt;p&gt;(Hugo Valdez, Victor Valley News)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2018/09/Victorville-patrol-vehicle-file-photo-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2018/09/Victorville-patrol-vehicle-file-photo-1024x683.jpg" />										<img width="80" height="53" src="https://www.vvng.com/wp-content/uploads/2018/09/Victorville-patrol-vehicle-file-photo.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2018/09/Victorville-patrol-vehicle-file-photo.jpg 1240w, https://www.vvng.com/wp-content/uploads/2018/09/Victorville-patrol-vehicle-file-photo-300x200.jpg 300w, https://www.vvng.com/wp-content/uploads/2018/09/Victorville-patrol-vehicle-file-photo-768x512.jpg 768w, https://www.vvng.com/wp-content/uploads/2018/09/Victorville-patrol-vehicle-file-photo-1024x683.jpg 1024w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="59616" data-permalink="https://www.vvng.com/elderly-man-struck-with-rock-in-face-and-hit-with-a-mop-stick-suspect-arrested/victorville-patrol-vehicle-file-photo/" data-orig-file="https://www.vvng.com/wp-content/uploads/2018/09/Victorville-patrol-vehicle-file-photo.jpg" data-orig-size="1240,827" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Gabriel D. Espinoza&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1536959967&quot;,&quot;copyright&quot;:&quot;VVNG.com&quot;,&quot;focal_length&quot;:&quot;150&quot;,&quot;iso&quot;:&quot;12800&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Victorville patrol vehicle file photo" data-image-description="" data-image-caption="&lt;p&gt;(Hugo Valdez, Victor Valley News)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2018/09/Victorville-patrol-vehicle-file-photo-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2018/09/Victorville-patrol-vehicle-file-photo-1024x683.jpg" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">5 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Shots fired outside Mall of Victor Valley Wednesday night in Victorville</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/victorville-city-awarded-3-3m-state-grant-to-renovate-eva-dell-park/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/12/eva-dell-park-victorville-renovations-400x240.png" class="mvp-reg-img wp-post-image" alt="eva dell park on 1st street in victorville" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/12/eva-dell-park-victorville-renovations-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2021/12/eva-dell-park-victorville-renovations-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2021/12/eva-dell-park-victorville-renovations-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="94059" data-permalink="https://www.vvng.com/victorville-city-awarded-3-3m-state-grant-to-renovate-eva-dell-park/eva-dell-park-victorville-renovations/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/12/eva-dell-park-victorville-renovations-e1640211048886.png" data-orig-size="1500,873" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="eva dell park victorville renovations" data-image-description="" data-image-caption="&lt;p&gt;(image: google maps)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/12/eva-dell-park-victorville-renovations-300x175.png" data-large-file="https://www.vvng.com/wp-content/uploads/2021/12/eva-dell-park-victorville-renovations-1024x596.png" />										<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2021/12/eva-dell-park-victorville-renovations-80x80.png" class="mvp-mob-img wp-post-image" alt="eva dell park on 1st street in victorville" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/12/eva-dell-park-victorville-renovations-80x80.png 80w, https://www.vvng.com/wp-content/uploads/2021/12/eva-dell-park-victorville-renovations-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="94059" data-permalink="https://www.vvng.com/victorville-city-awarded-3-3m-state-grant-to-renovate-eva-dell-park/eva-dell-park-victorville-renovations/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/12/eva-dell-park-victorville-renovations-e1640211048886.png" data-orig-size="1500,873" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="eva dell park victorville renovations" data-image-description="" data-image-caption="&lt;p&gt;(image: google maps)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/12/eva-dell-park-victorville-renovations-300x175.png" data-large-file="https://www.vvng.com/wp-content/uploads/2021/12/eva-dell-park-victorville-renovations-1024x596.png" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">6 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Victorville City awarded $3.3M state grant to renovate Eva Dell Park</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/pedestrian-killed-on-sb-i-15-freeway-near-duncan-canyon-road/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/10/15-freeway-fatal-crash-investigation-file-photo-400x240.png" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/10/15-freeway-fatal-crash-investigation-file-photo-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2021/10/15-freeway-fatal-crash-investigation-file-photo-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2021/10/15-freeway-fatal-crash-investigation-file-photo-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="93238" data-permalink="https://www.vvng.com/hesperia-man-killed-in-crash-on-i-15-freeway-in-apple-valley/15-freeway-fatal-crash-investigation-file-photo/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/10/15-freeway-fatal-crash-investigation-file-photo.png" data-orig-size="1220,680" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="15 freeway fatal crash investigation file photo" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/10/15-freeway-fatal-crash-investigation-file-photo-300x167.png" data-large-file="https://www.vvng.com/wp-content/uploads/2021/10/15-freeway-fatal-crash-investigation-file-photo-1024x571.png" />										<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2021/10/15-freeway-fatal-crash-investigation-file-photo-80x80.png" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/10/15-freeway-fatal-crash-investigation-file-photo-80x80.png 80w, https://www.vvng.com/wp-content/uploads/2021/10/15-freeway-fatal-crash-investigation-file-photo-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="93238" data-permalink="https://www.vvng.com/hesperia-man-killed-in-crash-on-i-15-freeway-in-apple-valley/15-freeway-fatal-crash-investigation-file-photo/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/10/15-freeway-fatal-crash-investigation-file-photo.png" data-orig-size="1220,680" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="15 freeway fatal crash investigation file photo" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/10/15-freeway-fatal-crash-investigation-file-photo-300x167.png" data-large-file="https://www.vvng.com/wp-content/uploads/2021/10/15-freeway-fatal-crash-investigation-file-photo-1024x571.png" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">5 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Pedestrian killed on SB I-15 freeway near Duncan Canyon Road</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/man-with-gun-prompts-lock-down-at-mall-of-victor-valley-on-christmas-eve/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/12/1EA6EA6F-7AE3-4234-925F-43B4B3D30B19-400x240.jpeg" class="mvp-reg-img wp-post-image" alt="Mall of Victor valley active shooter investigation" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/12/1EA6EA6F-7AE3-4234-925F-43B4B3D30B19-400x240.jpeg 400w, https://www.vvng.com/wp-content/uploads/2021/12/1EA6EA6F-7AE3-4234-925F-43B4B3D30B19-1000x600.jpeg 1000w, https://www.vvng.com/wp-content/uploads/2021/12/1EA6EA6F-7AE3-4234-925F-43B4B3D30B19-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="94082" data-permalink="https://www.vvng.com/1ea6ea6f-7ae3-4234-925f-43b4b3d30b19/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/12/1EA6EA6F-7AE3-4234-925F-43B4B3D30B19-scaled-e1640394036782.jpeg" data-orig-size="1500,1125" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Mall of Victor Valley" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/12/1EA6EA6F-7AE3-4234-925F-43B4B3D30B19-300x225.jpeg" data-large-file="https://www.vvng.com/wp-content/uploads/2021/12/1EA6EA6F-7AE3-4234-925F-43B4B3D30B19-1024x768.jpeg" />										<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2021/12/1EA6EA6F-7AE3-4234-925F-43B4B3D30B19-80x80.jpeg" class="mvp-mob-img wp-post-image" alt="Mall of Victor valley active shooter investigation" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/12/1EA6EA6F-7AE3-4234-925F-43B4B3D30B19-80x80.jpeg 80w, https://www.vvng.com/wp-content/uploads/2021/12/1EA6EA6F-7AE3-4234-925F-43B4B3D30B19-150x150.jpeg 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="94082" data-permalink="https://www.vvng.com/1ea6ea6f-7ae3-4234-925f-43b4b3d30b19/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/12/1EA6EA6F-7AE3-4234-925F-43B4B3D30B19-scaled-e1640394036782.jpeg" data-orig-size="1500,1125" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Mall of Victor Valley" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/12/1EA6EA6F-7AE3-4234-925F-43B4B3D30B19-300x225.jpeg" data-large-file="https://www.vvng.com/wp-content/uploads/2021/12/1EA6EA6F-7AE3-4234-925F-43B4B3D30B19-1024x768.jpeg" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">4 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Man with gun prompts lock down at Mall of Victor Valley on Christmas Eve</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/22-year-old-arrested-after-tuesday-night-pursuit-in-victorville/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2020/11/vvng-file-photo-police-car-400x240.png" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2020/11/vvng-file-photo-police-car-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2020/11/vvng-file-photo-police-car-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2020/11/vvng-file-photo-police-car-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="89854" data-permalink="https://www.vvng.com/father-and-son-arrested-for-attempted-murder-in-apple-valley/vvng-file-photo-police-car/" data-orig-file="https://www.vvng.com/wp-content/uploads/2020/11/vvng-file-photo-police-car.png" data-orig-size="1530,760" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vvng file photo police car" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2020/11/vvng-file-photo-police-car-300x149.png" data-large-file="https://www.vvng.com/wp-content/uploads/2020/11/vvng-file-photo-police-car-1024x509.png" />										<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2020/11/vvng-file-photo-police-car-80x80.png" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2020/11/vvng-file-photo-police-car-80x80.png 80w, https://www.vvng.com/wp-content/uploads/2020/11/vvng-file-photo-police-car-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="89854" data-permalink="https://www.vvng.com/father-and-son-arrested-for-attempted-murder-in-apple-valley/vvng-file-photo-police-car/" data-orig-file="https://www.vvng.com/wp-content/uploads/2020/11/vvng-file-photo-police-car.png" data-orig-size="1530,760" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vvng file photo police car" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2020/11/vvng-file-photo-police-car-300x149.png" data-large-file="https://www.vvng.com/wp-content/uploads/2020/11/vvng-file-photo-police-car-1024x509.png" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">6 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>22-year-old arrested after Tuesday night pursuit in Victorville</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/driver-airlifted-after-rollover-crash-on-vine-street-in-hesperia/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/12/major-injury-rollover-crash-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="major injury rollover crash in hesperia" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/12/major-injury-rollover-crash-1-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2021/12/major-injury-rollover-crash-1-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2021/12/major-injury-rollover-crash-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="94066" data-permalink="https://www.vvng.com/driver-airlifted-after-rollover-crash-on-vine-street-in-hesperia/major-injury-rollover-crash-1/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/12/major-injury-rollover-crash-1-e1640221492883.jpg" data-orig-size="1500,1088" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;vvng.com&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="major injury rollover crash-1" data-image-description="" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/12/major-injury-rollover-crash-1-300x218.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2021/12/major-injury-rollover-crash-1-1024x743.jpg" />										<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2021/12/major-injury-rollover-crash-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="major injury rollover crash in hesperia" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/12/major-injury-rollover-crash-1-80x80.jpg 80w, https://www.vvng.com/wp-content/uploads/2021/12/major-injury-rollover-crash-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="94066" data-permalink="https://www.vvng.com/driver-airlifted-after-rollover-crash-on-vine-street-in-hesperia/major-injury-rollover-crash-1/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/12/major-injury-rollover-crash-1-e1640221492883.jpg" data-orig-size="1500,1088" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;vvng.com&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="major injury rollover crash-1" data-image-description="" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/12/major-injury-rollover-crash-1-300x218.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2021/12/major-injury-rollover-crash-1-1024x743.jpg" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">6 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Driver airlifted after rollover crash on Vine Street in Hesperia</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
											</ul>
				</div><!--mvp-post-more-wrap-->
						</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
		</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://www.vvng.com/"><img src="https://www.vvng.com/wp-content/uploads/2020/08/VVNG-ffffff-logo_white.svg" alt="VVNG.com &#8211; Victor Valley News Group" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://www.facebook.com/VictorValleyNews" target="_blank" class="fa fa-facebook fa-2"></a></li>
																									<li><a href="https://www.twitter.com/VVNews" target="_blank" class="fa fa-twitter fa-2"></a></li>
																																	<li><a href="https://www.instagram.com/victorvalleynews" target="_blank" class="fa fa-instagram fa-2"></a></li>
																																	<li><a href="https://www.youtube.com/VictorValleyNews" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
																															</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-hugo-footer-menu-container"><ul id="menu-hugo-footer-menu" class="menu"><li id="menu-item-76733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76733"><a href="https://www.vvng.com/contact/">Contact Us</a></li>
<li id="menu-item-80345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80345"><a href="https://victorvalleynews.com">Advertise</a></li>
<li id="menu-item-76738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-76738"><a href="https://www.vvng.com/privacy/">Privacy</a></li>
<li id="menu-item-76739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76739"><a href="https://www.vvng.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-88521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88521"><a href="https://www.vvng.com/about/">About</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p><a href="https://victorvalleynews.com/">Victor Valley News Inc. </a>© Copyright 2020, All Rights Reserved. | Contact us <a href="https://www.vvng.com/contact/">VVNG</a> | Legal: <a href="https://www.vvng.com/privacy">Privacy Policy</a> | <a href="https://www.vvng.com/user-agreement">User Agreement</a></p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
		<div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap,.mvp-feat1-right-wrap,.mvp-post-soc-wrap,.mvp-flex-side-wrap,.mvp-alp-side"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":120,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
				<!-- Google Tag Manager (noscript) snippet added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KPWXBD2" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) snippet added by Site Kit -->
		<script async
        data-spotim-module="spotim-launcher"
        src="https://launcher.spot.im/spot/sp_6OPzh5xt?module=messages-count"
        data-spot-id="sp_6OPzh5xt">
</script>
		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<link rel='stylesheet' id='comments_number_stylesheet-css'  href='https://www.vvng.com/wp-content/plugins/spotim-comments/assets/stylesheets/comments-number.css?ver=5.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.8.2' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>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</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/themes/zox-news/js/scripts.js?ver=5.8.2' id='zoxnews-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/themes/zox-news/js/retina.js?ver=5.8.2' id='retina-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/themes/zox-news/js/flexslider.js?ver=5.8.2' id='flexslider-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=5.8.2' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/www.vvng.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.vvng.com\/wp-admin\/admin-ajax.php","nonce":"52c9f3742a","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/www.vvng.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.vvng.com%2Fvictorville-man-arrested-for-molesting-a-minor-more-victims-possible%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=10.4' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.4' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202152.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'50171288',post:'94117',tz:'-8',srv:'www.vvng.com'} ]);
	_stq.push([ 'clickTrackerInit', '50171288', '94117' ]);
</script>
</body>
</html>