<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://www.vvng.com/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://www.vvng.com/wp-content/uploads/2021/09/Davon-Sheppard-arrested-in-victorville-1000x600.png" />
		<meta name="twitter:image" content="https://www.vvng.com/wp-content/uploads/2021/09/Davon-Sheppard-arrested-in-victorville-1000x600.png" />
	<meta property="og:url" content="https://www.vvng.com/victorville-man-arrested-after-2-year-old-found-with-third-degree-burns/" />
<meta property="og:title" content="Victorville man arrested after 2-year-old found with third-degree burns" />
<meta property="og:description" content="VICTORVILLE, Calif. (VVNG.com) &#8212; A 29-year-old Victorville man was released on bail following his arrest for felony child cruelty after a two-year-old boy was found suffering from third-degree burns, officials said. On Friday, September 3, 2021, detectives from the San Bernardino County Sheriff’s Department, Specialized Investigations Division, Crimes Against Children (CAC) Detail were contacted by [&hellip;]" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:url" content="https://www.vvng.com/victorville-man-arrested-after-2-year-old-found-with-third-degree-burns/">
<meta name="twitter:title" content="Victorville man arrested after 2-year-old found with third-degree burns">
<meta name="twitter:description" content="VICTORVILLE, Calif. (VVNG.com) &#8212; A 29-year-old Victorville man was released on bail following his arrest for felony child cruelty after a two-year-old boy was found suffering from third-degree burns, officials said. On Friday, September 3, 2021, detectives from the San Bernardino County Sheriff’s Department, Specialized Investigations Division, Crimes Against Children (CAC) Detail were contacted by [&hellip;]">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="Kf1kQgSCxfSHr23uXkaa_9lIGF4GEy13EW-628aLCxo" />

	<!-- This site is optimized with the Yoast SEO plugin v17.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Victorville man arrested after 2-year-old found with third-degree burns - VVNG.com - Victor Valley News Group</title>
	<link rel="canonical" href="https://www.vvng.com/victorville-man-arrested-after-2-year-old-found-with-third-degree-burns/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Victorville man arrested after 2-year-old found with third-degree burns - VVNG.com - Victor Valley News Group" />
	<meta property="og:description" content="VICTORVILLE, Calif. (VVNG.com) &#8212; A 29-year-old Victorville man was released on bail following his arrest for felony child cruelty after a two-year-old boy was found suffering from third-degree burns, officials said. On Friday, September 3, 2021, detectives from the San Bernardino County Sheriff’s Department, Specialized Investigations Division, Crimes Against Children (CAC) Detail were contacted by [&hellip;]" />
	<meta property="og:url" content="https://www.vvng.com/victorville-man-arrested-after-2-year-old-found-with-third-degree-burns/" />
	<meta property="og:site_name" content="VVNG.com - Victor Valley News Group" />
	<meta property="article:publisher" content="https://www.facebook.com/victorvalleynews" />
	<meta property="article:author" content="https://www.facebook.com/VictorValleyNews" />
	<meta property="article:published_time" content="2021-09-08T17:34:31+00:00" />
	<meta property="article:modified_time" content="2021-09-08T17:34:35+00:00" />
	<meta property="og:image" content="https://www.vvng.com/wp-content/uploads/2021/09/Davon-Sheppard-arrested-in-victorville.png" />
	<meta property="og:image:width" content="1488" />
	<meta property="og:image:height" content="838" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://www.twitter.com/VVNews" />
	<meta name="twitter:site" content="@VVNews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Victor Valley News Group" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="VVNG.com - Victor Valley News Group &raquo; Feed" href="https://www.vvng.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="VVNG.com - Victor Valley News Group &raquo; Comments Feed" href="https://www.vvng.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="VVNG.com - Victor Valley News Group &raquo; Victorville man arrested after 2-year-old found with third-degree burns Comments Feed" href="https://www.vvng.com/victorville-man-arrested-after-2-year-old-found-with-third-degree-burns/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.vvng.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- vvng.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script id="class-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.vvng.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.vvng.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.vvng.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='main_stylesheet-css'  href='https://www.vvng.com/wp-content/plugins/spotim-comments/assets/stylesheets/main.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='twst-edd-social-login-css'  href='https://www.vvng.com/wp-content/plugins/twistpress-social-login-and-invitation/assets/css/sociallogin.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://www.vvng.com/wp-content/themes/zox-news/style.css?ver=5.8' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fontawesome-child-css'  href='https://www.vvng.com/wp-content/themes/zox-news-child/font-awesome/css/font-awesome.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-child-style-css'  href='https://www.vvng.com/wp-content/themes/zox-news-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-reset-css'  href='https://www.vvng.com/wp-content/themes/zox-news/css/reset.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.vvng.com/wp-content/themes/zox-news-child/font-awesome/css/font-awesome.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7C%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7C%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7C%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7C%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7C%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://www.vvng.com/wp-content/themes/zox-news/css/media-queries.css?ver=5.8' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css'  href='https://www.vvng.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.vvng.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.vvng.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.28.0' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-40674408-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.vvng.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-40674408-1", {"anonymize_ip":true,"optimize_id":"GTM-WBCQZBM"});
</script>
<link rel="https://api.w.org/" href="https://www.vvng.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.vvng.com/wp-json/wp/v2/posts/92870" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.vvng.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.vvng.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.vvng.com/?p=92870' />
<link rel="alternate" type="application/json+oembed" href="https://www.vvng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vvng.com%2Fvictorville-man-arrested-after-2-year-old-found-with-third-degree-burns%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.vvng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vvng.com%2Fvictorville-man-arrested-after-2-year-old-found-with-third-degree-burns%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.40.0" /><meta property="og:url" content="https://www.vvng.com/victorville-man-arrested-after-2-year-old-found-with-third-degree-burns/" /><meta property="og:type" content="article" /><meta property="og:title" content="Victorville man arrested after 2-year-old found with third-degree burns" /><meta property="og:description" content="VICTORVILLE, Calif. (VVNG.com) &#8212; A 29-year-old Victorville man was released on bail following his arrest for felony child cruelty after a two-year-old boy was found suffering from third-degree burns, officials said. On Friday, September 3, 2021, detectives from the San Bernardino County Sheriff’s Department, Specialized Investigations Division, Crimes Against Children (CAC) Detail were contacted by [&hellip;]" /><meta property="og:image" content="https://www.vvng.com/wp-content/uploads/2021/09/Davon-Sheppard-arrested-in-victorville-1000x600.png" /><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<style type='text/css'>img#wpstats{display:none}</style>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-5106541404561209","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><!-- Google Tag Manager added by Site Kit -->
<script>
( function( w, d, s, l, i ) {
	w[l] = w[l] || [];
	w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
	var f = d.getElementsByTagName( s )[0],
		j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
	j.async = true;
	j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
	f.parentNode.insertBefore( j, f );
} )( window, document, 'script', 'dataLayer', 'GTM-KPWXBD2' );
</script>
<!-- End Google Tag Manager -->
		<link rel="icon" href="https://www.vvng.com/wp-content/uploads/2017/10/vvng_logo_square-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.vvng.com/wp-content/uploads/2017/10/vvng_logo_square-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.vvng.com/wp-content/uploads/2017/10/vvng_logo_square-200x200.png" />
<meta name="msapplication-TileImage" content="https://www.vvng.com/wp-content/uploads/2017/10/vvng_logo_square-e1573680292359.png" />
</head>
<body class="post-template-default single single-post postid-92870 single-format-standard wp-embed-responsive aa-prefix-class-">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://www.vvng.com/"><img src="https://www.vvng.com/wp-content/uploads/2020/08/VVNG-0198fe-logo_blue-1.svg" alt="VVNG.com &#8211; Victor Valley News Group" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-88141" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88141"><a href="https://www.vvng.com/category/news/">All News</a></li>
<li id="menu-item-88142" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88142"><a href="https://www.vvng.com/category/victorville_news/">Victorville</a></li>
<li id="menu-item-88143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88143"><a href="https://www.vvng.com/category/hesperia_news/">Hesperia</a></li>
<li id="menu-item-88144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88144"><a href="https://www.vvng.com/category/apple_valley_news/">Apple Valley</a></li>
<li id="menu-item-88145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88145"><a href="https://www.vvng.com/category/adelanto_news/">Adelanto</a></li>
<li id="menu-item-88146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-88146"><a href="https://classifieds.vvng.com/">CLASSIFIEDS</a>
<ul class="sub-menu">
	<li id="menu-item-88147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88147"><a href="https://classifieds.vvng.com">Classified Ads</a></li>
	<li id="menu-item-88148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88148"><a href="https://classifieds.vvng.com/listings-type/jobs/">Jobs</a></li>
	<li id="menu-item-88149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88149"><a href="https://classifieds.vvng.com/listings-type/business-directory/">Directory</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/VictorValleyNews" target="_blank" class="fa fa-facebook fa-2"></a></li>
										<li><a href="https://www.twitter.com/VVNews" target="_blank" class="fa fa-twitter fa-2"></a></li>
													<li><a href="https://www.instagram.com/victorvalleynews" target="_blank" class="fa fa-instagram fa-2"></a></li>
													<li><a href="https://www.youtube.com/VictorValleyNews" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
											</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://www.vvng.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
						<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																															<a href="https://www.facebook.com/VictorValleyNews" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																																														<a href="https://www.twitter.com/VVNews" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																																														<a href="https://www.instagram.com/victorvalleynews" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
																																														<a href="https://www.youtube.com/VictorValleyNews" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube-play fa-2"></span></a>
																													</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://www.vvng.com/"><img itemprop="logo" src="https://www.vvng.com/wp-content/uploads/2020/08/VVNG-0198fe-logo_blue-1.svg" alt="VVNG.com &#8211; Victor Valley News Group" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://www.vvng.com/"><img src="https://www.vvng.com/wp-content/uploads/2020/08/VVNG-0198fe-logo_blue-1.svg" alt="VVNG.com &#8211; Victor Valley News Group" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">VVNG.com &#8211; Victor Valley News Group</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>Victorville man arrested after 2-year-old found with third-degree burns</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88141 mvp-mega-dropdown"><a href="https://www.vvng.com/category/news/">All News</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.vvng.com/man-bitten-during-bar-fight-in-hesperia-3-women-arrested/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/09/whiskey-barrel-hesperia-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Whiskey Barrel Hesperia" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/09/whiskey-barrel-hesperia-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2021/09/whiskey-barrel-hesperia-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2021/09/whiskey-barrel-hesperia-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="92880" data-permalink="https://www.vvng.com/man-bitten-during-bar-fight-in-hesperia-3-women-arrested/whiskey-barrel-hesperia/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/09/whiskey-barrel-hesperia.png" data-orig-size="1520,722" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="whiskey barrel hesperia" data-image-description="" data-image-caption="&lt;p&gt;(image: Google Maps)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/09/whiskey-barrel-hesperia-300x143.png" data-large-file="https://www.vvng.com/wp-content/uploads/2021/09/whiskey-barrel-hesperia-1024x486.png" /></div><p>Man bitten during bar fight in Hesperia, 3 women arrested</p></a></li><li><a href="https://www.vvng.com/male-found-dead-near-railroad-tracks-in-hesperia/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/09/person-found-dead-traintracks-hesperia-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Deceased Male Located Near Railroad Tracks at Ranchero Road and Santa Fe Avenue East in Hesperia" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/09/person-found-dead-traintracks-hesperia-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2021/09/person-found-dead-traintracks-hesperia-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2021/09/person-found-dead-traintracks-hesperia-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="92876" data-permalink="https://www.vvng.com/male-found-dead-near-railroad-tracks-in-hesperia/person-found-dead-traintracks-hesperia/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/09/person-found-dead-traintracks-hesperia.png" data-orig-size="1184,660" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="person found dead traintracks hesperia" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/09/person-found-dead-traintracks-hesperia-300x167.png" data-large-file="https://www.vvng.com/wp-content/uploads/2021/09/person-found-dead-traintracks-hesperia-1024x571.png" /></div><p>Male found dead near railroad tracks in Hesperia</p></a></li><li><a href="https://www.vvng.com/victorville-man-arrested-after-2-year-old-found-with-third-degree-burns/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/09/Davon-Sheppard-arrested-in-victorville-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Victorville man arrested for felony child cruelty" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/09/Davon-Sheppard-arrested-in-victorville-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2021/09/Davon-Sheppard-arrested-in-victorville-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2021/09/Davon-Sheppard-arrested-in-victorville-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="92871" data-permalink="https://www.vvng.com/victorville-man-arrested-after-2-year-old-found-with-third-degree-burns/davon-sheppard-arrested-in-victorville/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/09/Davon-Sheppard-arrested-in-victorville.png" data-orig-size="1488,838" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Davon Sheppard arrested in victorville" data-image-description="&lt;p&gt;Victorville man arrested for felony child cruelty&lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/09/Davon-Sheppard-arrested-in-victorville-300x169.png" data-large-file="https://www.vvng.com/wp-content/uploads/2021/09/Davon-Sheppard-arrested-in-victorville-1024x577.png" /></div><p>Victorville man arrested after 2-year-old found with third-degree burns</p></a></li><li><a href="https://www.vvng.com/amazon-truck-fire-causes-major-delays-on-sb-i-15-near-baker/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/09/F4EF4A1F-3249-4830-9042-4392B9F6D52C-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/09/F4EF4A1F-3249-4830-9042-4392B9F6D52C-400x240.jpeg 400w, https://www.vvng.com/wp-content/uploads/2021/09/F4EF4A1F-3249-4830-9042-4392B9F6D52C-1000x600.jpeg 1000w, https://www.vvng.com/wp-content/uploads/2021/09/F4EF4A1F-3249-4830-9042-4392B9F6D52C-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="92854" data-permalink="https://www.vvng.com/amazon-truck-fire-causes-major-delays-on-sb-i-15-near-baker/f4ef4a1f-3249-4830-9042-4392b9f6d52c/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/09/F4EF4A1F-3249-4830-9042-4392B9F6D52C-scaled.jpeg" data-orig-size="2560,1920" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="F4EF4A1F-3249-4830-9042-4392B9F6D52C" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/09/F4EF4A1F-3249-4830-9042-4392B9F6D52C-300x225.jpeg" data-large-file="https://www.vvng.com/wp-content/uploads/2021/09/F4EF4A1F-3249-4830-9042-4392B9F6D52C-1024x768.jpeg" /></div><p>Amazon truck fire causes major delays on SB I-15 near Baker</p></a></li><li><a href="https://www.vvng.com/driver-killed-after-crashing-into-pole-on-air-expressway-in-victorville/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/09/victorville-fatal-crash-investigation-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="fatal crash on air expressway in victorville" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/09/victorville-fatal-crash-investigation-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2021/09/victorville-fatal-crash-investigation-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2021/09/victorville-fatal-crash-investigation-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="92842" data-permalink="https://www.vvng.com/driver-killed-after-crashing-into-pole-on-air-expressway-in-victorville/victorville-fatal-crash-investigation-2/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/09/victorville-fatal-crash-investigation-e1630889208884.jpg" data-orig-size="1500,1023" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Gabriel D. Espinoza&quot;,&quot;camera&quot;:&quot;Canon EOS R&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1630871856&quot;,&quot;copyright&quot;:&quot;vvng.com&quot;,&quot;focal_length&quot;:&quot;75&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="victorville fatal crash investigation" data-image-description="" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com) &lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/09/victorville-fatal-crash-investigation-300x205.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2021/09/victorville-fatal-crash-investigation-1024x699.jpg" /></div><p>Driver killed after crashing into pole on Air Expressway in Victorville</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88142 mvp-mega-dropdown"><a href="https://www.vvng.com/category/victorville_news/">Victorville</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.vvng.com/victorville-man-arrested-after-2-year-old-found-with-third-degree-burns/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/09/Davon-Sheppard-arrested-in-victorville-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Victorville man arrested for felony child cruelty" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/09/Davon-Sheppard-arrested-in-victorville-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2021/09/Davon-Sheppard-arrested-in-victorville-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2021/09/Davon-Sheppard-arrested-in-victorville-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="92871" data-permalink="https://www.vvng.com/victorville-man-arrested-after-2-year-old-found-with-third-degree-burns/davon-sheppard-arrested-in-victorville/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/09/Davon-Sheppard-arrested-in-victorville.png" data-orig-size="1488,838" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Davon Sheppard arrested in victorville" data-image-description="&lt;p&gt;Victorville man arrested for felony child cruelty&lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/09/Davon-Sheppard-arrested-in-victorville-300x169.png" data-large-file="https://www.vvng.com/wp-content/uploads/2021/09/Davon-Sheppard-arrested-in-victorville-1024x577.png" /></div><p>Victorville man arrested after 2-year-old found with third-degree burns</p></a></li><li><a href="https://www.vvng.com/driver-killed-after-crashing-into-pole-on-air-expressway-in-victorville/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/09/victorville-fatal-crash-investigation-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="fatal crash on air expressway in victorville" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/09/victorville-fatal-crash-investigation-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2021/09/victorville-fatal-crash-investigation-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2021/09/victorville-fatal-crash-investigation-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="92842" data-permalink="https://www.vvng.com/driver-killed-after-crashing-into-pole-on-air-expressway-in-victorville/victorville-fatal-crash-investigation-2/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/09/victorville-fatal-crash-investigation-e1630889208884.jpg" data-orig-size="1500,1023" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Gabriel D. Espinoza&quot;,&quot;camera&quot;:&quot;Canon EOS R&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1630871856&quot;,&quot;copyright&quot;:&quot;vvng.com&quot;,&quot;focal_length&quot;:&quot;75&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="victorville fatal crash investigation" data-image-description="" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com) &lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/09/victorville-fatal-crash-investigation-300x205.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2021/09/victorville-fatal-crash-investigation-1024x699.jpg" /></div><p>Driver killed after crashing into pole on Air Expressway in Victorville</p></a></li><li><a href="https://www.vvng.com/menifee-man-killed-in-deputy-involved-shooting-in-victorville-identified/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/09/fatal-officer-involved-shooting-in-victorville-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/09/fatal-officer-involved-shooting-in-victorville-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2021/09/fatal-officer-involved-shooting-in-victorville-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2021/09/fatal-officer-involved-shooting-in-victorville-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="92825" data-permalink="https://www.vvng.com/menifee-man-killed-in-deputy-involved-shooting-in-victorville-identified/fatal-officer-involved-shooting-in-victorville/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/09/fatal-officer-involved-shooting-in-victorville-e1630546654563.png" data-orig-size="1500,919" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fatal officer involved shooting in victorville" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/09/fatal-officer-involved-shooting-in-victorville-300x184.png" data-large-file="https://www.vvng.com/wp-content/uploads/2021/09/fatal-officer-involved-shooting-in-victorville-1024x627.png" /></div><p>Menifee man killed in deputy-involved shooting in Victorville identified</p></a></li><li><a href="https://www.vvng.com/pedestrian-killed-on-bear-valley-road-identified-as-61-year-old-apple-valley-man/"><div class="mvp-mega-img"><img width="400" height="197" src="https://www.vvng.com/wp-content/uploads/2017/12/Traffic-Flare-File-Photo-VVNG-e1513557278785.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2017/12/Traffic-Flare-File-Photo-VVNG-e1513557278785.jpg 1125w, https://www.vvng.com/wp-content/uploads/2017/12/Traffic-Flare-File-Photo-VVNG-e1513557278785-300x148.jpg 300w, https://www.vvng.com/wp-content/uploads/2017/12/Traffic-Flare-File-Photo-VVNG-e1513557278785-768x378.jpg 768w, https://www.vvng.com/wp-content/uploads/2017/12/Traffic-Flare-File-Photo-VVNG-e1513557278785-1024x504.jpg 1024w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="55772" data-permalink="https://www.vvng.com/1-dead-1-injured-off-road-accident-hesperia/traffic-flare-file-photo-vvng-2/" data-orig-file="https://www.vvng.com/wp-content/uploads/2017/12/Traffic-Flare-File-Photo-VVNG-e1513557278785.jpg" data-orig-size="1125,554" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;Gabriel D. Espinoza&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1501422862&quot;,&quot;copyright&quot;:&quot;VVNG.com&quot;,&quot;focal_length&quot;:&quot;140&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Traffic-Flare-File-Photo-VVNG" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2017/12/Traffic-Flare-File-Photo-VVNG-e1513557278785-300x148.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2017/12/Traffic-Flare-File-Photo-VVNG-e1513557278785-1024x504.jpg" /></div><p>Pedestrian killed on Bear Valley Road identified as 61-year-old Apple Valley man</p></a></li><li><a href="https://www.vvng.com/village-drive-in-victorville-closed-for-a-fatal-traffic-collision-investigation/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/08/fatal-crash-village-drive-victorville-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="fatal crash investigation on Village Drive in Victorville" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/08/fatal-crash-village-drive-victorville-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2021/08/fatal-crash-village-drive-victorville-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2021/08/fatal-crash-village-drive-victorville-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="92782" data-permalink="https://www.vvng.com/village-drive-in-victorville-closed-for-a-fatal-traffic-collision-investigation/fatal-crash-village-drive-victorville-3/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/08/fatal-crash-village-drive-victorville-e1629925152303.jpg" data-orig-size="1500,957" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Gabriel D. Espinoza&quot;,&quot;camera&quot;:&quot;Canon EOS R&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1629914966&quot;,&quot;copyright&quot;:&quot;vvng.com&quot;,&quot;focal_length&quot;:&quot;185&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fatal crash village drive victorville" data-image-description="" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com) &lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/08/fatal-crash-village-drive-victorville-300x191.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2021/08/fatal-crash-village-drive-victorville-1024x653.jpg" /></div><p>Village Drive in Victorville closed for a fatal traffic collision investigation</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88143 mvp-mega-dropdown"><a href="https://www.vvng.com/category/hesperia_news/">Hesperia</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.vvng.com/man-bitten-during-bar-fight-in-hesperia-3-women-arrested/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/09/whiskey-barrel-hesperia-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Whiskey Barrel Hesperia" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/09/whiskey-barrel-hesperia-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2021/09/whiskey-barrel-hesperia-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2021/09/whiskey-barrel-hesperia-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="92880" data-permalink="https://www.vvng.com/man-bitten-during-bar-fight-in-hesperia-3-women-arrested/whiskey-barrel-hesperia/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/09/whiskey-barrel-hesperia.png" data-orig-size="1520,722" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="whiskey barrel hesperia" data-image-description="" data-image-caption="&lt;p&gt;(image: Google Maps)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/09/whiskey-barrel-hesperia-300x143.png" data-large-file="https://www.vvng.com/wp-content/uploads/2021/09/whiskey-barrel-hesperia-1024x486.png" /></div><p>Man bitten during bar fight in Hesperia, 3 women arrested</p></a></li><li><a href="https://www.vvng.com/male-found-dead-near-railroad-tracks-in-hesperia/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/09/person-found-dead-traintracks-hesperia-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Deceased Male Located Near Railroad Tracks at Ranchero Road and Santa Fe Avenue East in Hesperia" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/09/person-found-dead-traintracks-hesperia-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2021/09/person-found-dead-traintracks-hesperia-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2021/09/person-found-dead-traintracks-hesperia-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="92876" data-permalink="https://www.vvng.com/male-found-dead-near-railroad-tracks-in-hesperia/person-found-dead-traintracks-hesperia/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/09/person-found-dead-traintracks-hesperia.png" data-orig-size="1184,660" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="person found dead traintracks hesperia" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/09/person-found-dead-traintracks-hesperia-300x167.png" data-large-file="https://www.vvng.com/wp-content/uploads/2021/09/person-found-dead-traintracks-hesperia-1024x571.png" /></div><p>Male found dead near railroad tracks in Hesperia</p></a></li><li><a href="https://www.vvng.com/man-killed-at-river-ridge-apartments-in-hesperia/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/09/hesperia-homicide-investigation-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="homicide investigation in hesperia" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/09/hesperia-homicide-investigation-1-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2021/09/hesperia-homicide-investigation-1-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2021/09/hesperia-homicide-investigation-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="92834" data-permalink="https://www.vvng.com/man-killed-at-river-ridge-apartments-in-hesperia/hesperia-homicide-investigation-1/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/09/hesperia-homicide-investigation-1-e1630789408421.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;Gabriel D. Espinoza&quot;,&quot;camera&quot;:&quot;Canon EOS R&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1630781241&quot;,&quot;copyright&quot;:&quot;vvng.com&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hesperia homicide investigation-1" data-image-description="" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com) &lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/09/hesperia-homicide-investigation-1-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2021/09/hesperia-homicide-investigation-1-1024x683.jpg" /></div><p>Man killed at River Ridge Apartments in Hesperia</p></a></li><li><a href="https://www.vvng.com/hesperia-adult-literacy-program-goes-digital/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/08/hesperia-library-reading-program-3-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/08/hesperia-library-reading-program-3-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2021/08/hesperia-library-reading-program-3-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2021/08/hesperia-library-reading-program-3-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="92772" data-permalink="https://www.vvng.com/hesperia-adult-literacy-program-goes-digital/hesperia-library-reading-program-3/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/08/hesperia-library-reading-program-3.png" data-orig-size="1528,758" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hesperia library reading program 3" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/08/hesperia-library-reading-program-3-300x149.png" data-large-file="https://www.vvng.com/wp-content/uploads/2021/08/hesperia-library-reading-program-3-1024x508.png" /></div><p>Hesperia adult literacy program goes digital</p></a></li><li><a href="https://www.vvng.com/charleys-philly-steaks-is-coming-soon-to-hesperia/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/08/Charley-Philly-Steak-Sandwiches-2-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/08/Charley-Philly-Steak-Sandwiches-2-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2021/08/Charley-Philly-Steak-Sandwiches-2-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2021/08/Charley-Philly-Steak-Sandwiches-2-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="92765" data-permalink="https://www.vvng.com/charleys-philly-steaks-is-coming-soon-to-hesperia/charley-philly-steak-sandwiches-2/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/08/Charley-Philly-Steak-Sandwiches-2.png" data-orig-size="1536,748" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Charley Philly Steak Sandwiches 2" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/08/Charley-Philly-Steak-Sandwiches-2-300x146.png" data-large-file="https://www.vvng.com/wp-content/uploads/2021/08/Charley-Philly-Steak-Sandwiches-2-1024x499.png" /></div><p>Charley&#8217;s Philly Steaks is coming soon to Hesperia</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88144 mvp-mega-dropdown"><a href="https://www.vvng.com/category/apple_valley_news/">Apple Valley</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.vvng.com/93-year-old-woman-missing-in-apple-valley/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/09/Hatsue-DiMaggio-missing-apple-valley-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/09/Hatsue-DiMaggio-missing-apple-valley-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2021/09/Hatsue-DiMaggio-missing-apple-valley-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2021/09/Hatsue-DiMaggio-missing-apple-valley-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="92840" data-permalink="https://www.vvng.com/93-year-old-woman-missing-in-apple-valley/hatsue-dimaggio-missing-apple-valley/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/09/Hatsue-DiMaggio-missing-apple-valley.png" data-orig-size="1298,726" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hatsue DiMaggio missing apple valley" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/09/Hatsue-DiMaggio-missing-apple-valley-300x168.png" data-large-file="https://www.vvng.com/wp-content/uploads/2021/09/Hatsue-DiMaggio-missing-apple-valley-1024x573.png" /></div><p>UPDATE- missing 93-year-old woman found safe</p></a></li><li><a href="https://www.vvng.com/victorville-man-arrested-on-drug-charges-after-search-warrant/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/09/meth-arrest-apple-valley-e1630529047929-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="After Search Warrant is Served, Suspect Arrest for Possession of a Controlled Substance for Sale" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/09/meth-arrest-apple-valley-e1630529047929-400x240.jpeg 400w, https://www.vvng.com/wp-content/uploads/2021/09/meth-arrest-apple-valley-e1630529047929-1000x600.jpeg 1000w, https://www.vvng.com/wp-content/uploads/2021/09/meth-arrest-apple-valley-e1630529047929-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="92823" data-permalink="https://www.vvng.com/victorville-man-arrested-on-drug-charges-after-search-warrant/meth-arrest-apple-valley/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/09/meth-arrest-apple-valley-e1630529047929.jpeg" data-orig-size="1500,1105" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="meth arrest apple valley" data-image-description="&lt;p&gt;After Search Warrant is Served, Suspect Arrest for Possession of a Controlled Substance for Sale&lt;/p&gt;
" data-image-caption="&lt;p&gt;(photo courtesy of Apple Valley Police Department)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/09/meth-arrest-apple-valley-e1630529047929-300x221.jpeg" data-large-file="https://www.vvng.com/wp-content/uploads/2021/09/meth-arrest-apple-valley-e1630529047929-1024x754.jpeg" /></div><p>Victorville man arrested on drug charges after search warrant</p></a></li><li><a href="https://www.vvng.com/coroner-ids-bicyclist-struck-and-killed-tuesday-in-apple-valley/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/09/bicyclist-killed-in-apple-valley-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="(Bicyclist Killed in a Vehicle Accident at the Intersection of Pine Ridge Avenue and Jicarilla Road in Apple Valley ​--image: Google maps" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/09/bicyclist-killed-in-apple-valley-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2021/09/bicyclist-killed-in-apple-valley-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2021/09/bicyclist-killed-in-apple-valley-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="92818" data-permalink="https://www.vvng.com/coroner-ids-bicyclist-struck-and-killed-tuesday-in-apple-valley/bicyclist-killed-in-apple-valley/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/09/bicyclist-killed-in-apple-valley.png" data-orig-size="1150,748" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bicyclist killed in apple valley" data-image-description="&lt;p&gt;(Bicyclist Killed in a Vehicle Accident at the Intersection of Pine Ridge Avenue and Jicarilla Road in Apple Valley ​&#8211;image: Google maps&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Bicyclist Killed in a Vehicle Accident at the Intersection of Pine Ridge Avenue and Jicarilla Road in Apple Valley &#8211;image: Google maps)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/09/bicyclist-killed-in-apple-valley-300x195.png" data-large-file="https://www.vvng.com/wp-content/uploads/2021/09/bicyclist-killed-in-apple-valley-1024x666.png" /></div><p>Coroner ID&#8217;s bicyclist struck and killed Tuesday in Apple Valley</p></a></li><li><a href="https://www.vvng.com/convicted-felon-arrested-in-apple-valley-after-gun-and-drugs-found-inside-car/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/08/drugs-gun-arrest-in-apple-valley-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/08/drugs-gun-arrest-in-apple-valley-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2021/08/drugs-gun-arrest-in-apple-valley-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2021/08/drugs-gun-arrest-in-apple-valley-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="92758" data-permalink="https://www.vvng.com/convicted-felon-arrested-in-apple-valley-after-gun-and-drugs-found-inside-car/drugs-gun-arrest-in-apple-valley/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/08/drugs-gun-arrest-in-apple-valley.png" data-orig-size="1530,764" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="drugs gun arrest in apple valley" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/08/drugs-gun-arrest-in-apple-valley-300x150.png" data-large-file="https://www.vvng.com/wp-content/uploads/2021/08/drugs-gun-arrest-in-apple-valley-1024x511.png" /></div><p>Convicted felon arrested in Apple Valley after gun and drugs found inside car</p></a></li><li><a href="https://www.vvng.com/motorcyclist-airlifted-after-crash-at-deep-creek-and-rock-springs-road-thursday-night/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2020/06/sirens-file-photo-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="FILE PHOTO" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2020/06/sirens-file-photo-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2020/06/sirens-file-photo-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2020/06/sirens-file-photo-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="81542" data-permalink="https://www.vvng.com/apple-valley-man-arrested-for-dui-after-son-falls-from-pick-up-truck-and-hit-by-car/sirens-file-photo/" data-orig-file="https://www.vvng.com/wp-content/uploads/2020/06/sirens-file-photo-e1592836030376.png" data-orig-size="1000,464" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sirens file photo" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2020/06/sirens-file-photo-300x139.png" data-large-file="https://www.vvng.com/wp-content/uploads/2020/06/sirens-file-photo-1024x475.png" /></div><p>Motorcyclist airlifted after crash at Deep Creek and Rock Springs Road Thursday night</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88145 mvp-mega-dropdown"><a href="https://www.vvng.com/category/adelanto_news/">Adelanto</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.vvng.com/man-arrested-for-dui-after-crashing-into-wall-in-the-adelanto-police-parking-lot/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/09/dui-crash-arrest-adelanto-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/09/dui-crash-arrest-adelanto-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2021/09/dui-crash-arrest-adelanto-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2021/09/dui-crash-arrest-adelanto-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="92821" data-permalink="https://www.vvng.com/man-arrested-for-dui-after-crashing-into-wall-in-the-adelanto-police-parking-lot/dui-crash-arrest-adelanto/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/09/dui-crash-arrest-adelanto-e1630528197328.png" data-orig-size="1500,839" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dui crash arrest adelanto" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/09/dui-crash-arrest-adelanto-300x168.png" data-large-file="https://www.vvng.com/wp-content/uploads/2021/09/dui-crash-arrest-adelanto-1024x573.png" /></div><p>Man arrested for DUI after crashing into wall in the Adelanto Police parking lot</p></a></li><li><a href="https://www.vvng.com/man-with-a-gun-call-prompts-lockdown-at-adelanto-elementary-school-on-wednesday/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/08/ted-vick-school-in-adelanto-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Adelanto school on lockdown" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/08/ted-vick-school-in-adelanto-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2021/08/ted-vick-school-in-adelanto-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2021/08/ted-vick-school-in-adelanto-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="92754" data-permalink="https://www.vvng.com/man-with-a-gun-call-prompts-lockdown-at-adelanto-elementary-school-on-wednesday/ted-vick-school-in-adelanto/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/08/ted-vick-school-in-adelanto.png" data-orig-size="1124,854" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ted vick school in adelanto" data-image-description="" data-image-caption="&lt;p&gt;(photo Cynthia Suarez)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/08/ted-vick-school-in-adelanto-300x228.png" data-large-file="https://www.vvng.com/wp-content/uploads/2021/08/ted-vick-school-in-adelanto-1024x778.png" /></div><p>Man with a gun call prompts lockdown at Adelanto elementary school on Wednesday</p></a></li><li><a href="https://www.vvng.com/former-adelanto-mayor-rich-kerr-arrested-by-fbi-agents-and-faces-160-years/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/08/RICHARD-KERR-ADELANTO-MAYOR-ARRESTED-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/08/RICHARD-KERR-ADELANTO-MAYOR-ARRESTED-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2021/08/RICHARD-KERR-ADELANTO-MAYOR-ARRESTED-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2021/08/RICHARD-KERR-ADELANTO-MAYOR-ARRESTED-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="92722" data-permalink="https://www.vvng.com/former-adelanto-mayor-rich-kerr-arrested-by-fbi-agents-and-faces-160-years/richard-kerr-adelanto-mayor-arrested/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/08/RICHARD-KERR-ADELANTO-MAYOR-ARRESTED.png" data-orig-size="1522,762" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="RICHARD KERR ADELANTO MAYOR ARRESTED" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/08/RICHARD-KERR-ADELANTO-MAYOR-ARRESTED-300x150.png" data-large-file="https://www.vvng.com/wp-content/uploads/2021/08/RICHARD-KERR-ADELANTO-MAYOR-ARRESTED-1024x513.png" /></div><p>Former Adelanto Mayor Rich Kerr arrested by FBI agents and faces 160 years</p></a></li><li><a href="https://www.vvng.com/food-trucks-roll-into-adelanto-stadium-for-market-760-saturday/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/07/market760-adelanto-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/07/market760-adelanto-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2021/07/market760-adelanto-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2021/07/market760-adelanto-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="92361" data-permalink="https://www.vvng.com/food-trucks-roll-into-adelanto-stadium-for-market-760-saturday/market760-adelanto/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/07/market760-adelanto.png" data-orig-size="1316,842" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="market760 adelanto" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/07/market760-adelanto-300x192.png" data-large-file="https://www.vvng.com/wp-content/uploads/2021/07/market760-adelanto-1024x655.png" /></div><p>Food trucks roll into Adelanto Stadium for &#8216;Market 760&#8217; Saturday</p></a></li><li><a href="https://www.vvng.com/adelanto-elementary-school-district-participated-in-farm-to-summer-program/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/06/adelanto-summer-school-meal-program-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/06/adelanto-summer-school-meal-program-400x240.jpeg 400w, https://www.vvng.com/wp-content/uploads/2021/06/adelanto-summer-school-meal-program-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="92025" data-permalink="https://www.vvng.com/adelanto-elementary-school-district-participated-in-farm-to-summer-program/adelanto-summer-school-meal-program/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/06/adelanto-summer-school-meal-program.jpeg" data-orig-size="800,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="adelanto summer school meal program" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/06/adelanto-summer-school-meal-program-300x225.jpeg" data-large-file="https://www.vvng.com/wp-content/uploads/2021/06/adelanto-summer-school-meal-program.jpeg" /></div><p>Adelanto Elementary School District Participated in Farm to Summer Program</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-88146"><a href="https://classifieds.vvng.com/">CLASSIFIEDS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88147"><a href="https://classifieds.vvng.com">Classified Ads</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88148"><a href="https://classifieds.vvng.com/listings-type/jobs/">Jobs</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88149"><a href="https://classifieds.vvng.com/listings-type/business-directory/">Directory</a></li>
</ul>
</li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative">	<article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.vvng.com/victorville-man-arrested-after-2-year-old-found-with-third-degree-burns/"/>
						<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
										<header id="mvp-post-head" class="left relative">
						<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.vvng.com/category/news/"><span class="mvp-post-cat left">All News</span></a></h3>
						<h1 class="mvp-post-title left entry-title" itemprop="headline">Victorville man arrested after 2-year-old found with third-degree burns</h1>
																			<div class="mvp-author-info-wrap left relative">
								<div class="mvp-author-info-thumb left relative">
									<img alt='' src='https://secure.gravatar.com/avatar/9884520e28642f75fe011e908d607e01?s=46&#038;r=x' srcset='https://secure.gravatar.com/avatar/9884520e28642f75fe011e908d607e01?s=92&#038;r=x 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>								</div><!--mvp-author-info-thumb-->
								<div class="mvp-author-info-text left relative">
									<div class="mvp-author-info-date left relative">
										<p>Published</p> <span class="mvp-post-date">11 hours ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-09-08">September 8, 2021</time></span>
										<meta itemprop="dateModified" content="2021-09-08 10:34 am"/>
									</div><!--mvp-author-info-date-->
									<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
										<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.vvng.com/author/victorvalleynews/" title="Posts by Victor Valley News Group" rel="author">Victor Valley News Group</a></span> <a href="https://www.twitter.com/VVNews" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>									</div><!--mvp-author-info-name-->
								</div><!--mvp-author-info-text-->
							</div><!--mvp-author-info-wrap-->
											</header>
										<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
																																																														<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="1488" height="838" src="https://www.vvng.com/wp-content/uploads/2021/09/Davon-Sheppard-arrested-in-victorville.png" class="attachment- size- wp-post-image" alt="Victorville man arrested for felony child cruelty" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/09/Davon-Sheppard-arrested-in-victorville.png 1488w, https://www.vvng.com/wp-content/uploads/2021/09/Davon-Sheppard-arrested-in-victorville-300x169.png 300w, https://www.vvng.com/wp-content/uploads/2021/09/Davon-Sheppard-arrested-in-victorville-1024x577.png 1024w, https://www.vvng.com/wp-content/uploads/2021/09/Davon-Sheppard-arrested-in-victorville-768x433.png 768w" sizes="(max-width: 1488px) 100vw, 1488px" data-attachment-id="92871" data-permalink="https://www.vvng.com/victorville-man-arrested-after-2-year-old-found-with-third-degree-burns/davon-sheppard-arrested-in-victorville/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/09/Davon-Sheppard-arrested-in-victorville.png" data-orig-size="1488,838" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Davon Sheppard arrested in victorville" data-image-description="&lt;p&gt;Victorville man arrested for felony child cruelty&lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/09/Davon-Sheppard-arrested-in-victorville-300x169.png" data-large-file="https://www.vvng.com/wp-content/uploads/2021/09/Davon-Sheppard-arrested-in-victorville-1024x577.png" />																								<meta itemprop="url" content="https://www.vvng.com/wp-content/uploads/2021/09/Davon-Sheppard-arrested-in-victorville-1000x600.png">
												<meta itemprop="width" content="1000">
												<meta itemprop="height" content="600">
											</div><!--mvp-post-feat-img-->
																																																														<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																																		<div class="mvp-post-soc-wrap left relative">
		<ul class="mvp-post-soc-list left relative">
			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.vvng.com/victorville-man-arrested-after-2-year-old-found-with-third-degree-burns/&amp;t=Victorville man arrested after 2-year-old found with third-degree burns', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
			<li class="mvp-post-soc-fb">
				<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://twitter.com/share?text=Victorville man arrested after 2-year-old found with third-degree burns -&amp;url=https://www.vvng.com/victorville-man-arrested-after-2-year-old-found-with-third-degree-burns/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
			<li class="mvp-post-soc-twit">
				<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.vvng.com/victorville-man-arrested-after-2-year-old-found-with-third-degree-burns/&amp;media=https://www.vvng.com/wp-content/uploads/2021/09/Davon-Sheppard-arrested-in-victorville-1000x600.png&amp;description=Victorville man arrested after 2-year-old found with third-degree burns', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
			<li class="mvp-post-soc-pin">
				<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
			</li>
			</a>
			<a href="mailto:?subject=Victorville man arrested after 2-year-old found with third-degree burns&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.vvng.com/victorville-man-arrested-after-2-year-old-found-with-third-degree-burns/">
			<li class="mvp-post-soc-email">
				<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
			</li>
			</a>
												<a href="https://www.vvng.com/victorville-man-arrested-after-2-year-old-found-with-third-degree-burns/#respond">
					<li class="mvp-post-soc-com mvp-com-click">
						<i class="fa fa-2 fa-commenting" aria-hidden="true"></i>
					</li>
					</a>
									</ul>
	</div><!--mvp-post-soc-wrap-->
	<div id="mvp-soc-mob-wrap">
		<div class="mvp-soc-mob-out left relative">
			<div class="mvp-soc-mob-in">
				<div class="mvp-soc-mob-left left relative">
					<ul class="mvp-soc-mob-list left relative">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.vvng.com/victorville-man-arrested-after-2-year-old-found-with-third-degree-burns/&amp;t=Victorville man arrested after 2-year-old found with third-degree burns', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
						<li class="mvp-soc-mob-fb">
							<i class="fa fa-facebook" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Victorville man arrested after 2-year-old found with third-degree burns -&amp;url=https://www.vvng.com/victorville-man-arrested-after-2-year-old-found-with-third-degree-burns/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
						<li class="mvp-soc-mob-twit">
							<i class="fa fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.vvng.com/victorville-man-arrested-after-2-year-old-found-with-third-degree-burns/&amp;media=https://www.vvng.com/wp-content/uploads/2021/09/Davon-Sheppard-arrested-in-victorville-1000x600.png&amp;description=Victorville man arrested after 2-year-old found with third-degree burns', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
						<li class="mvp-soc-mob-pin">
							<i class="fa fa-pinterest-p" aria-hidden="true"></i>
						</li>
						</a>
						<a href="whatsapp://send?text=Victorville man arrested after 2-year-old found with third-degree burns https://www.vvng.com/victorville-man-arrested-after-2-year-old-found-with-third-degree-burns/"><div class="whatsapp-share"><span class="whatsapp-but1">
						<li class="mvp-soc-mob-what">
							<i class="fa fa-whatsapp" aria-hidden="true"></i>
						</li>
						</a>
						<a href="mailto:?subject=Victorville man arrested after 2-year-old found with third-degree burns&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.vvng.com/victorville-man-arrested-after-2-year-old-found-with-third-degree-burns/">
						<li class="mvp-soc-mob-email">
							<i class="fa fa-envelope-o" aria-hidden="true"></i>
						</li>
						</a>
																					<a href="https://www.vvng.com/victorville-man-arrested-after-2-year-old-found-with-third-degree-burns/#respond">
								<li class="mvp-soc-mob-com mvp-com-click">
									<i class="fa fa-comment-o" aria-hidden="true"></i>
								</li>
								</a>
																		</ul>
				</div><!--mvp-soc-mob-left-->
			</div><!--mvp-soc-mob-in-->
			<div class="mvp-soc-mob-right left relative">
				<i class="fa fa-ellipsis-h" aria-hidden="true"></i>
			</div><!--mvp-soc-mob-right-->
		</div><!--mvp-soc-mob-out-->
	</div><!--mvp-soc-mob-wrap-->
																															<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class="left relative">
																																							<div id="mvp-content-main" class="left relative">
														<a href="#comments-anchor"><span class="spot-im-replies-count" data-post-id="92870"></span></a><div class="class-above-article-content-slot-3" id="class-1806031768"><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="class-728654636"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5106541404561209" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-5106541404561209" 
data-ad-slot="7471342820" 
data-ad-format="auto" data-full-width-responsive="false"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div></div>
<p><strong>VICTORVILLE, Calif. (VVNG.com) </strong>&#8212; A 29-year-old Victorville man was released on bail following his arrest for felony child cruelty after a two-year-old boy was found suffering from third-degree burns, officials said. </p>



<p>On Friday, September 3, 2021, detectives from the San Bernardino County Sheriff’s Department, Specialized Investigations Division, Crimes Against Children (CAC) Detail were contacted by Sheriff’s Victorville Station about an investigation regarding physical abuse at a residence in the 16000 block of Don Street. </p>



<p>Through the investigation, detectives identified <strong>Davon Sheppard</strong> as the suspect. According to a sheriff&#8217;s news release, &#8220;the victim sustained second and third-degree burns, along with severe head trauma, while in the care of Davon Sheppard.&#8221;</p><div  class="class-1aa0ec83372fa036c710a6688cf3bf8b class-inline-content-1-slot" id="class-1aa0ec83372fa036c710a6688cf3bf8b"></div>



<div class="wp-block-image"><figure class="aligncenter size-full"><img data-attachment-id="92872" data-permalink="https://www.vvng.com/victorville-man-arrested-after-2-year-old-found-with-third-degree-burns/suspect-arrested-3/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/09/suspect-arrested.png" data-orig-size="365,457" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="suspect arrested" data-image-description="" data-image-caption="&lt;p&gt;(Davon Sheppard &#8212; San Bernardino County Sheriff&#8217;s booking photo)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/09/suspect-arrested-240x300.png" data-large-file="https://www.vvng.com/wp-content/uploads/2021/09/suspect-arrested.png" loading="lazy" width="365" height="457" src="https://www.vvng.com/wp-content/uploads/2021/09/suspect-arrested.png" alt="" class="wp-image-92872" srcset="https://www.vvng.com/wp-content/uploads/2021/09/suspect-arrested.png 365w, https://www.vvng.com/wp-content/uploads/2021/09/suspect-arrested-240x300.png 240w" sizes="(max-width: 365px) 100vw, 365px" /><figcaption><em>(Davon Sheppard &#8212; San Bernardino County Sheriff&#8217;s booking photo)</em></figcaption></figure></div>



<p>Sheppard was arrested by detectives at the conclusion of the investigation. He was booked into the Central Detention Center in San Bernardino for violation of PC 273a(a) felony child cruelty. Sheppard posted bail bond in the amount of $100,000. </p>



<p>If you have any information regarding this case please contact Detective Josette Tracy at the San Bernardino County Sheriff’s Department Specialized Investigations Division, Crimes Against Children Detail at (909) 387-3615. Callers wishing to remain anonymous are urged to call the We-Tip Hotline at 1-800-78-CRIME (27463).</p>



<p><strong>To follow updates to this article and more</strong>, join our newsgroup on Facebook with over 140,000 members. Like our <a href="https://www.facebook.com/VictorValleyNews/">Facebook page</a>, and Follow us on <a href="https://www.instagram.com/victorvalleynews/">Instagram</a> and <a href="https://twitter.com/VVNews">Twitter</a>. </p><div  class="class-29c818bf75f4dc3211ee0fc4b9fc25f5 class-inline-content-1-slot" id="class-29c818bf75f4dc3211ee0fc4b9fc25f5"></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.vvng.com/victorville-man-arrested-after-2-year-old-found-with-third-degree-burns/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.vvng.com/victorville-man-arrested-after-2-year-old-found-with-third-degree-burns/" data-text="Victorville man arrested after 2-year-old found with third-degree burns" data-via="VVNews" >Tweet</a></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.vvng.com%2Fvictorville-man-arrested-after-2-year-old-found-with-third-degree-burns%2F&amp;title=Victorville%20man%20arrested%20after%202-year-old%20found%20with%20third-degree%20burns" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li></ul></div></div></div><div id="comments-anchor" class="spot-im-comments comments-area">
        <script async
            data-spotim-module="spotim-launcher"
            data-article-tags="crime, safety, victorville"
            src="https://launcher.spot.im/spot/sp_6OPzh5xt"
            data-social-reviews="false"
            data-post-id="92870"
            data-post-url="https://www.vvng.com/victorville-man-arrested-after-2-year-old-found-with-third-degree-burns/"
            data-short-url="https://www.vvng.com/?p=92870"
            data-messages-count="5"
            data-wp-import-endpoint="https://www.vvng.com/victorville-man-arrested-after-2-year-old-found-with-third-degree-burns/feed/spotim/"
            data-facebook-url="https://www.vvng.com/victorville-man-arrested-after-2-year-old-found-with-third-degree-burns/"
            data-disqus-shortname=""
            data-disqus-url="https://www.vvng.com/victorville-man-arrested-after-2-year-old-found-with-third-degree-burns/"
            data-disqus-identifier="92870 https://www.vvng.com/?p=92870"
            data-community-question=""
            data-seo-enabled="true"
            data-wp-v="p-4.5.2/wp-5.8"
    ></script>
    </div>
																											</div><!--mvp-content-main-->
													<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://www.vvng.com/tag/crime-2/" rel="tag">crime</a><a href="https://www.vvng.com/tag/safety/" rel="tag">safety</a><a href="https://www.vvng.com/tag/victorville/" rel="tag">victorville</a></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																																										<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="https://www.vvng.com/wp-content/uploads/2020/08/VVNG-0198fe-logo_blue-1.svg"/>
																	<meta itemprop="url" content="https://www.vvng.com/wp-content/uploads/2020/08/VVNG-0198fe-logo_blue-1.svg">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="VVNG.com &#8211; Victor Valley News Group">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																																								<div id="mvp-post-bot-ad" class="left relative">
															<span class="mvp-ad-label">Advertisement</span>
															<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-5106541404561209"
     data-ad-slot="3227660655"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>														</div><!--mvp-post-bot-ad-->
																																								<div id="mvp-related-posts" class="left relative">
															<h4 class="mvp-widget-home-title">
																<span class="mvp-widget-home-title">You may like</span>
															</h4>
																			<ul class="mvp-related-posts-list left related">
            								<a href="https://www.vvng.com/man-bitten-during-bar-fight-in-hesperia-3-women-arrested/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/09/whiskey-barrel-hesperia-400x240.png" class="mvp-reg-img wp-post-image" alt="Whiskey Barrel Hesperia" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/09/whiskey-barrel-hesperia-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2021/09/whiskey-barrel-hesperia-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2021/09/whiskey-barrel-hesperia-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="92880" data-permalink="https://www.vvng.com/man-bitten-during-bar-fight-in-hesperia-3-women-arrested/whiskey-barrel-hesperia/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/09/whiskey-barrel-hesperia.png" data-orig-size="1520,722" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="whiskey barrel hesperia" data-image-description="" data-image-caption="&lt;p&gt;(image: Google Maps)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/09/whiskey-barrel-hesperia-300x143.png" data-large-file="https://www.vvng.com/wp-content/uploads/2021/09/whiskey-barrel-hesperia-1024x486.png" />									<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2021/09/whiskey-barrel-hesperia-80x80.png" class="mvp-mob-img wp-post-image" alt="Whiskey Barrel Hesperia" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/09/whiskey-barrel-hesperia-80x80.png 80w, https://www.vvng.com/wp-content/uploads/2021/09/whiskey-barrel-hesperia-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="92880" data-permalink="https://www.vvng.com/man-bitten-during-bar-fight-in-hesperia-3-women-arrested/whiskey-barrel-hesperia/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/09/whiskey-barrel-hesperia.png" data-orig-size="1520,722" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="whiskey barrel hesperia" data-image-description="" data-image-caption="&lt;p&gt;(image: Google Maps)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/09/whiskey-barrel-hesperia-300x143.png" data-large-file="https://www.vvng.com/wp-content/uploads/2021/09/whiskey-barrel-hesperia-1024x486.png" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Man bitten during bar fight in Hesperia, 3 women arrested</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.vvng.com/driver-killed-after-crashing-into-pole-on-air-expressway-in-victorville/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/09/victorville-fatal-crash-investigation-400x240.jpg" class="mvp-reg-img wp-post-image" alt="fatal crash on air expressway in victorville" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/09/victorville-fatal-crash-investigation-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2021/09/victorville-fatal-crash-investigation-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2021/09/victorville-fatal-crash-investigation-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="92842" data-permalink="https://www.vvng.com/driver-killed-after-crashing-into-pole-on-air-expressway-in-victorville/victorville-fatal-crash-investigation-2/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/09/victorville-fatal-crash-investigation-e1630889208884.jpg" data-orig-size="1500,1023" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Gabriel D. Espinoza&quot;,&quot;camera&quot;:&quot;Canon EOS R&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1630871856&quot;,&quot;copyright&quot;:&quot;vvng.com&quot;,&quot;focal_length&quot;:&quot;75&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="victorville fatal crash investigation" data-image-description="" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com) &lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/09/victorville-fatal-crash-investigation-300x205.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2021/09/victorville-fatal-crash-investigation-1024x699.jpg" />									<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2021/09/victorville-fatal-crash-investigation-80x80.jpg" class="mvp-mob-img wp-post-image" alt="fatal crash on air expressway in victorville" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/09/victorville-fatal-crash-investigation-80x80.jpg 80w, https://www.vvng.com/wp-content/uploads/2021/09/victorville-fatal-crash-investigation-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="92842" data-permalink="https://www.vvng.com/driver-killed-after-crashing-into-pole-on-air-expressway-in-victorville/victorville-fatal-crash-investigation-2/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/09/victorville-fatal-crash-investigation-e1630889208884.jpg" data-orig-size="1500,1023" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Gabriel D. Espinoza&quot;,&quot;camera&quot;:&quot;Canon EOS R&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1630871856&quot;,&quot;copyright&quot;:&quot;vvng.com&quot;,&quot;focal_length&quot;:&quot;75&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="victorville fatal crash investigation" data-image-description="" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com) &lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/09/victorville-fatal-crash-investigation-300x205.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2021/09/victorville-fatal-crash-investigation-1024x699.jpg" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Driver killed after crashing into pole on Air Expressway in Victorville</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.vvng.com/man-killed-at-river-ridge-apartments-in-hesperia/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/09/hesperia-homicide-investigation-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="homicide investigation in hesperia" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/09/hesperia-homicide-investigation-1-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2021/09/hesperia-homicide-investigation-1-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2021/09/hesperia-homicide-investigation-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="92834" data-permalink="https://www.vvng.com/man-killed-at-river-ridge-apartments-in-hesperia/hesperia-homicide-investigation-1/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/09/hesperia-homicide-investigation-1-e1630789408421.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;Gabriel D. Espinoza&quot;,&quot;camera&quot;:&quot;Canon EOS R&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1630781241&quot;,&quot;copyright&quot;:&quot;vvng.com&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hesperia homicide investigation-1" data-image-description="" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com) &lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/09/hesperia-homicide-investigation-1-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2021/09/hesperia-homicide-investigation-1-1024x683.jpg" />									<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2021/09/hesperia-homicide-investigation-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="homicide investigation in hesperia" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/09/hesperia-homicide-investigation-1-80x80.jpg 80w, https://www.vvng.com/wp-content/uploads/2021/09/hesperia-homicide-investigation-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="92834" data-permalink="https://www.vvng.com/man-killed-at-river-ridge-apartments-in-hesperia/hesperia-homicide-investigation-1/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/09/hesperia-homicide-investigation-1-e1630789408421.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;Gabriel D. Espinoza&quot;,&quot;camera&quot;:&quot;Canon EOS R&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1630781241&quot;,&quot;copyright&quot;:&quot;vvng.com&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hesperia homicide investigation-1" data-image-description="" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com) &lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/09/hesperia-homicide-investigation-1-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2021/09/hesperia-homicide-investigation-1-1024x683.jpg" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Man killed at River Ridge Apartments in Hesperia</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.vvng.com/13-search-warrants-result-in-over-10000-marijuana-plants-seized-and-12-arrested/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/09/marijuana-san-bernardino-county-400x240.png" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/09/marijuana-san-bernardino-county-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2021/09/marijuana-san-bernardino-county-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2021/09/marijuana-san-bernardino-county-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="92831" data-permalink="https://www.vvng.com/13-search-warrants-result-in-over-10000-marijuana-plants-seized-and-12-arrested/marijuana-san-bernardino-county/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/09/marijuana-san-bernardino-county.png" data-orig-size="1436,876" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="marijuana san bernardino county" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/09/marijuana-san-bernardino-county-300x183.png" data-large-file="https://www.vvng.com/wp-content/uploads/2021/09/marijuana-san-bernardino-county-1024x625.png" />									<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2021/09/marijuana-san-bernardino-county-80x80.png" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/09/marijuana-san-bernardino-county-80x80.png 80w, https://www.vvng.com/wp-content/uploads/2021/09/marijuana-san-bernardino-county-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="92831" data-permalink="https://www.vvng.com/13-search-warrants-result-in-over-10000-marijuana-plants-seized-and-12-arrested/marijuana-san-bernardino-county/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/09/marijuana-san-bernardino-county.png" data-orig-size="1436,876" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="marijuana san bernardino county" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/09/marijuana-san-bernardino-county-300x183.png" data-large-file="https://www.vvng.com/wp-content/uploads/2021/09/marijuana-san-bernardino-county-1024x625.png" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>13 search warrants result in over 10,000 marijuana plants seized and 12 arrested</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.vvng.com/menifee-man-killed-in-deputy-involved-shooting-in-victorville-identified/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/09/fatal-officer-involved-shooting-in-victorville-400x240.png" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/09/fatal-officer-involved-shooting-in-victorville-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2021/09/fatal-officer-involved-shooting-in-victorville-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2021/09/fatal-officer-involved-shooting-in-victorville-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="92825" data-permalink="https://www.vvng.com/menifee-man-killed-in-deputy-involved-shooting-in-victorville-identified/fatal-officer-involved-shooting-in-victorville/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/09/fatal-officer-involved-shooting-in-victorville-e1630546654563.png" data-orig-size="1500,919" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fatal officer involved shooting in victorville" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/09/fatal-officer-involved-shooting-in-victorville-300x184.png" data-large-file="https://www.vvng.com/wp-content/uploads/2021/09/fatal-officer-involved-shooting-in-victorville-1024x627.png" />									<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2021/09/fatal-officer-involved-shooting-in-victorville-80x80.png" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/09/fatal-officer-involved-shooting-in-victorville-80x80.png 80w, https://www.vvng.com/wp-content/uploads/2021/09/fatal-officer-involved-shooting-in-victorville-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="92825" data-permalink="https://www.vvng.com/menifee-man-killed-in-deputy-involved-shooting-in-victorville-identified/fatal-officer-involved-shooting-in-victorville/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/09/fatal-officer-involved-shooting-in-victorville-e1630546654563.png" data-orig-size="1500,919" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fatal officer involved shooting in victorville" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/09/fatal-officer-involved-shooting-in-victorville-300x184.png" data-large-file="https://www.vvng.com/wp-content/uploads/2021/09/fatal-officer-involved-shooting-in-victorville-1024x627.png" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Menifee man killed in deputy-involved shooting in Victorville identified</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.vvng.com/victorville-man-arrested-on-drug-charges-after-search-warrant/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/09/meth-arrest-apple-valley-e1630529047929-400x240.jpeg" class="mvp-reg-img wp-post-image" alt="After Search Warrant is Served, Suspect Arrest for Possession of a Controlled Substance for Sale" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/09/meth-arrest-apple-valley-e1630529047929-400x240.jpeg 400w, https://www.vvng.com/wp-content/uploads/2021/09/meth-arrest-apple-valley-e1630529047929-1000x600.jpeg 1000w, https://www.vvng.com/wp-content/uploads/2021/09/meth-arrest-apple-valley-e1630529047929-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="92823" data-permalink="https://www.vvng.com/victorville-man-arrested-on-drug-charges-after-search-warrant/meth-arrest-apple-valley/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/09/meth-arrest-apple-valley-e1630529047929.jpeg" data-orig-size="1500,1105" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="meth arrest apple valley" data-image-description="&lt;p&gt;After Search Warrant is Served, Suspect Arrest for Possession of a Controlled Substance for Sale&lt;/p&gt;
" data-image-caption="&lt;p&gt;(photo courtesy of Apple Valley Police Department)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/09/meth-arrest-apple-valley-e1630529047929-300x221.jpeg" data-large-file="https://www.vvng.com/wp-content/uploads/2021/09/meth-arrest-apple-valley-e1630529047929-1024x754.jpeg" />									<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2021/09/meth-arrest-apple-valley-e1630529047929-80x80.jpeg" class="mvp-mob-img wp-post-image" alt="After Search Warrant is Served, Suspect Arrest for Possession of a Controlled Substance for Sale" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/09/meth-arrest-apple-valley-e1630529047929-80x80.jpeg 80w, https://www.vvng.com/wp-content/uploads/2021/09/meth-arrest-apple-valley-e1630529047929-150x150.jpeg 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="92823" data-permalink="https://www.vvng.com/victorville-man-arrested-on-drug-charges-after-search-warrant/meth-arrest-apple-valley/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/09/meth-arrest-apple-valley-e1630529047929.jpeg" data-orig-size="1500,1105" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="meth arrest apple valley" data-image-description="&lt;p&gt;After Search Warrant is Served, Suspect Arrest for Possession of a Controlled Substance for Sale&lt;/p&gt;
" data-image-caption="&lt;p&gt;(photo courtesy of Apple Valley Police Department)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/09/meth-arrest-apple-valley-e1630529047929-300x221.jpeg" data-large-file="https://www.vvng.com/wp-content/uploads/2021/09/meth-arrest-apple-valley-e1630529047929-1024x754.jpeg" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Victorville man arrested on drug charges after search warrant</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            		</ul>														</div><!--mvp-related-posts-->
																																																							<div id="mvp-comments-button" class="left relative mvp-com-click">
																<span class="mvp-comment-but-text">Click to comment</span>
															</div><!--mvp-comments-button-->
																																																						</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
													</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
													<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
						<div class="theiaStickySidebar"><section id="custom_html-34" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /29208499/Sidebar_1_VVNG_ROS -->
<div id='div-gpt-ad-1596610275690-0'>
	<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596610275690-0'); });
  </script>
</div></div></section><section id="facebook-likebox-16" class="mvp-side-widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/victorvalleynews" data-width="300"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/victorvalleynews"><a href="https://www.facebook.com/victorvalleynews"></a></blockquote></div>
		</div>
		</section><section id="top-posts-9" class="mvp-side-widget widget_top-posts"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">More Stories</span></h4></div><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://www.vvng.com/amazon-truck-fire-causes-major-delays-on-sb-i-15-near-baker/" title="Amazon truck fire causes major delays on SB I-15 near Baker" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/www.vvng.com/wp-content/uploads/2021/09/F4EF4A1F-3249-4830-9042-4392B9F6D52C-scaled.jpeg?resize=40%2C40&#038;ssl=1" alt="Amazon truck fire causes major delays on SB I-15 near Baker" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.vvng.com/amazon-truck-fire-causes-major-delays-on-sb-i-15-near-baker/" title="Amazon truck fire causes major delays on SB I-15 near Baker" class="bump-view" data-bump-view="tp">Amazon truck fire causes major delays on SB I-15 near Baker</a>
							</div>
													</li>
										<li>
						<a href="https://www.vvng.com/male-found-dead-near-railroad-tracks-in-hesperia/" title="Male found dead near railroad tracks in Hesperia" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/www.vvng.com/wp-content/uploads/2021/09/person-found-dead-traintracks-hesperia.png?resize=40%2C40&#038;ssl=1" alt="Male found dead near railroad tracks in Hesperia" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.vvng.com/male-found-dead-near-railroad-tracks-in-hesperia/" title="Male found dead near railroad tracks in Hesperia" class="bump-view" data-bump-view="tp">Male found dead near railroad tracks in Hesperia</a>
							</div>
													</li>
										<li>
						<a href="https://www.vvng.com/man-bitten-during-bar-fight-in-hesperia-3-women-arrested/" title="Man bitten during bar fight in Hesperia, 3 women arrested" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.vvng.com/wp-content/uploads/2021/09/whiskey-barrel-hesperia.png?resize=40%2C40&#038;ssl=1" alt="Man bitten during bar fight in Hesperia, 3 women arrested" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.vvng.com/man-bitten-during-bar-fight-in-hesperia-3-women-arrested/" title="Man bitten during bar fight in Hesperia, 3 women arrested" class="bump-view" data-bump-view="tp">Man bitten during bar fight in Hesperia, 3 women arrested</a>
							</div>
													</li>
										<li>
						<a href="https://www.vvng.com/victorville-man-arrested-after-2-year-old-found-with-third-degree-burns/" title="Victorville man arrested after 2-year-old found with third-degree burns" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="40" height="40" src="https://i2.wp.com/www.vvng.com/wp-content/uploads/2021/09/Davon-Sheppard-arrested-in-victorville.png?resize=40%2C40&#038;ssl=1" alt="Victorville man arrested after 2-year-old found with third-degree burns" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.vvng.com/victorville-man-arrested-after-2-year-old-found-with-third-degree-burns/" title="Victorville man arrested after 2-year-old found with third-degree burns" class="bump-view" data-bump-view="tp" aria-current="page">Victorville man arrested after 2-year-old found with third-degree burns</a>
							</div>
													</li>
										<li>
						<a href="https://www.vvng.com/driver-killed-after-crashing-into-pole-on-air-expressway-in-victorville/" title="Driver killed after crashing into pole on Air Expressway in Victorville" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/www.vvng.com/wp-content/uploads/2021/09/victorville-fatal-crash-investigation-e1630889208884.jpg?resize=40%2C40&#038;ssl=1" alt="Driver killed after crashing into pole on Air Expressway in Victorville" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.vvng.com/driver-killed-after-crashing-into-pole-on-air-expressway-in-victorville/" title="Driver killed after crashing into pole on Air Expressway in Victorville" class="bump-view" data-bump-view="tp">Driver killed after crashing into pole on Air Expressway in Victorville</a>
							</div>
													</li>
					</ul>
</section></div>			</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
							<div id="mvp-post-more-wrap" class="left relative">
					<h4 class="mvp-widget-home-title">
						<span class="mvp-widget-home-title">Trending</span>
					</h4>
					<ul class="mvp-post-more-list left relative">
													<a href="https://www.vvng.com/13-search-warrants-result-in-over-10000-marijuana-plants-seized-and-12-arrested/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/09/marijuana-san-bernardino-county-400x240.png" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/09/marijuana-san-bernardino-county-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2021/09/marijuana-san-bernardino-county-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2021/09/marijuana-san-bernardino-county-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="92831" data-permalink="https://www.vvng.com/13-search-warrants-result-in-over-10000-marijuana-plants-seized-and-12-arrested/marijuana-san-bernardino-county/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/09/marijuana-san-bernardino-county.png" data-orig-size="1436,876" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="marijuana san bernardino county" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/09/marijuana-san-bernardino-county-300x183.png" data-large-file="https://www.vvng.com/wp-content/uploads/2021/09/marijuana-san-bernardino-county-1024x625.png" />										<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2021/09/marijuana-san-bernardino-county-80x80.png" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/09/marijuana-san-bernardino-county-80x80.png 80w, https://www.vvng.com/wp-content/uploads/2021/09/marijuana-san-bernardino-county-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="92831" data-permalink="https://www.vvng.com/13-search-warrants-result-in-over-10000-marijuana-plants-seized-and-12-arrested/marijuana-san-bernardino-county/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/09/marijuana-san-bernardino-county.png" data-orig-size="1436,876" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="marijuana san bernardino county" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/09/marijuana-san-bernardino-county-300x183.png" data-large-file="https://www.vvng.com/wp-content/uploads/2021/09/marijuana-san-bernardino-county-1024x625.png" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">5 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>13 search warrants result in over 10,000 marijuana plants seized and 12 arrested</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/man-killed-at-river-ridge-apartments-in-hesperia/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/09/hesperia-homicide-investigation-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="homicide investigation in hesperia" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/09/hesperia-homicide-investigation-1-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2021/09/hesperia-homicide-investigation-1-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2021/09/hesperia-homicide-investigation-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="92834" data-permalink="https://www.vvng.com/man-killed-at-river-ridge-apartments-in-hesperia/hesperia-homicide-investigation-1/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/09/hesperia-homicide-investigation-1-e1630789408421.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;Gabriel D. Espinoza&quot;,&quot;camera&quot;:&quot;Canon EOS R&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1630781241&quot;,&quot;copyright&quot;:&quot;vvng.com&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hesperia homicide investigation-1" data-image-description="" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com) &lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/09/hesperia-homicide-investigation-1-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2021/09/hesperia-homicide-investigation-1-1024x683.jpg" />										<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2021/09/hesperia-homicide-investigation-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="homicide investigation in hesperia" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/09/hesperia-homicide-investigation-1-80x80.jpg 80w, https://www.vvng.com/wp-content/uploads/2021/09/hesperia-homicide-investigation-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="92834" data-permalink="https://www.vvng.com/man-killed-at-river-ridge-apartments-in-hesperia/hesperia-homicide-investigation-1/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/09/hesperia-homicide-investigation-1-e1630789408421.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;Gabriel D. Espinoza&quot;,&quot;camera&quot;:&quot;Canon EOS R&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1630781241&quot;,&quot;copyright&quot;:&quot;vvng.com&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hesperia homicide investigation-1" data-image-description="" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com) &lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/09/hesperia-homicide-investigation-1-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2021/09/hesperia-homicide-investigation-1-1024x683.jpg" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">4 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Man killed at River Ridge Apartments in Hesperia</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/driver-killed-after-crashing-into-pole-on-air-expressway-in-victorville/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/09/victorville-fatal-crash-investigation-400x240.jpg" class="mvp-reg-img wp-post-image" alt="fatal crash on air expressway in victorville" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/09/victorville-fatal-crash-investigation-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2021/09/victorville-fatal-crash-investigation-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2021/09/victorville-fatal-crash-investigation-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="92842" data-permalink="https://www.vvng.com/driver-killed-after-crashing-into-pole-on-air-expressway-in-victorville/victorville-fatal-crash-investigation-2/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/09/victorville-fatal-crash-investigation-e1630889208884.jpg" data-orig-size="1500,1023" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Gabriel D. Espinoza&quot;,&quot;camera&quot;:&quot;Canon EOS R&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1630871856&quot;,&quot;copyright&quot;:&quot;vvng.com&quot;,&quot;focal_length&quot;:&quot;75&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="victorville fatal crash investigation" data-image-description="" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com) &lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/09/victorville-fatal-crash-investigation-300x205.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2021/09/victorville-fatal-crash-investigation-1024x699.jpg" />										<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2021/09/victorville-fatal-crash-investigation-80x80.jpg" class="mvp-mob-img wp-post-image" alt="fatal crash on air expressway in victorville" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/09/victorville-fatal-crash-investigation-80x80.jpg 80w, https://www.vvng.com/wp-content/uploads/2021/09/victorville-fatal-crash-investigation-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="92842" data-permalink="https://www.vvng.com/driver-killed-after-crashing-into-pole-on-air-expressway-in-victorville/victorville-fatal-crash-investigation-2/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/09/victorville-fatal-crash-investigation-e1630889208884.jpg" data-orig-size="1500,1023" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Gabriel D. Espinoza&quot;,&quot;camera&quot;:&quot;Canon EOS R&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1630871856&quot;,&quot;copyright&quot;:&quot;vvng.com&quot;,&quot;focal_length&quot;:&quot;75&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="victorville fatal crash investigation" data-image-description="" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com) &lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/09/victorville-fatal-crash-investigation-300x205.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2021/09/victorville-fatal-crash-investigation-1024x699.jpg" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">3 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Driver killed after crashing into pole on Air Expressway in Victorville</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/93-year-old-woman-missing-in-apple-valley/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/09/Hatsue-DiMaggio-missing-apple-valley-400x240.png" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/09/Hatsue-DiMaggio-missing-apple-valley-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2021/09/Hatsue-DiMaggio-missing-apple-valley-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2021/09/Hatsue-DiMaggio-missing-apple-valley-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="92840" data-permalink="https://www.vvng.com/93-year-old-woman-missing-in-apple-valley/hatsue-dimaggio-missing-apple-valley/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/09/Hatsue-DiMaggio-missing-apple-valley.png" data-orig-size="1298,726" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hatsue DiMaggio missing apple valley" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/09/Hatsue-DiMaggio-missing-apple-valley-300x168.png" data-large-file="https://www.vvng.com/wp-content/uploads/2021/09/Hatsue-DiMaggio-missing-apple-valley-1024x573.png" />										<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2021/09/Hatsue-DiMaggio-missing-apple-valley-80x80.png" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/09/Hatsue-DiMaggio-missing-apple-valley-80x80.png 80w, https://www.vvng.com/wp-content/uploads/2021/09/Hatsue-DiMaggio-missing-apple-valley-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="92840" data-permalink="https://www.vvng.com/93-year-old-woman-missing-in-apple-valley/hatsue-dimaggio-missing-apple-valley/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/09/Hatsue-DiMaggio-missing-apple-valley.png" data-orig-size="1298,726" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hatsue DiMaggio missing apple valley" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/09/Hatsue-DiMaggio-missing-apple-valley-300x168.png" data-large-file="https://www.vvng.com/wp-content/uploads/2021/09/Hatsue-DiMaggio-missing-apple-valley-1024x573.png" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">3 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>UPDATE- missing 93-year-old woman found safe</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/amazon-truck-fire-causes-major-delays-on-sb-i-15-near-baker/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/09/F4EF4A1F-3249-4830-9042-4392B9F6D52C-400x240.jpeg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/09/F4EF4A1F-3249-4830-9042-4392B9F6D52C-400x240.jpeg 400w, https://www.vvng.com/wp-content/uploads/2021/09/F4EF4A1F-3249-4830-9042-4392B9F6D52C-1000x600.jpeg 1000w, https://www.vvng.com/wp-content/uploads/2021/09/F4EF4A1F-3249-4830-9042-4392B9F6D52C-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="92854" data-permalink="https://www.vvng.com/amazon-truck-fire-causes-major-delays-on-sb-i-15-near-baker/f4ef4a1f-3249-4830-9042-4392b9f6d52c/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/09/F4EF4A1F-3249-4830-9042-4392B9F6D52C-scaled.jpeg" data-orig-size="2560,1920" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="F4EF4A1F-3249-4830-9042-4392B9F6D52C" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/09/F4EF4A1F-3249-4830-9042-4392B9F6D52C-300x225.jpeg" data-large-file="https://www.vvng.com/wp-content/uploads/2021/09/F4EF4A1F-3249-4830-9042-4392B9F6D52C-1024x768.jpeg" />										<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2021/09/F4EF4A1F-3249-4830-9042-4392B9F6D52C-80x80.jpeg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/09/F4EF4A1F-3249-4830-9042-4392B9F6D52C-80x80.jpeg 80w, https://www.vvng.com/wp-content/uploads/2021/09/F4EF4A1F-3249-4830-9042-4392B9F6D52C-150x150.jpeg 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="92854" data-permalink="https://www.vvng.com/amazon-truck-fire-causes-major-delays-on-sb-i-15-near-baker/f4ef4a1f-3249-4830-9042-4392b9f6d52c/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/09/F4EF4A1F-3249-4830-9042-4392B9F6D52C-scaled.jpeg" data-orig-size="2560,1920" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="F4EF4A1F-3249-4830-9042-4392B9F6D52C" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/09/F4EF4A1F-3249-4830-9042-4392B9F6D52C-300x225.jpeg" data-large-file="https://www.vvng.com/wp-content/uploads/2021/09/F4EF4A1F-3249-4830-9042-4392B9F6D52C-1024x768.jpeg" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">1 day ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Amazon truck fire causes major delays on SB I-15 near Baker</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/man-bitten-during-bar-fight-in-hesperia-3-women-arrested/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/09/whiskey-barrel-hesperia-400x240.png" class="mvp-reg-img wp-post-image" alt="Whiskey Barrel Hesperia" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/09/whiskey-barrel-hesperia-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2021/09/whiskey-barrel-hesperia-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2021/09/whiskey-barrel-hesperia-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="92880" data-permalink="https://www.vvng.com/man-bitten-during-bar-fight-in-hesperia-3-women-arrested/whiskey-barrel-hesperia/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/09/whiskey-barrel-hesperia.png" data-orig-size="1520,722" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="whiskey barrel hesperia" data-image-description="" data-image-caption="&lt;p&gt;(image: Google Maps)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/09/whiskey-barrel-hesperia-300x143.png" data-large-file="https://www.vvng.com/wp-content/uploads/2021/09/whiskey-barrel-hesperia-1024x486.png" />										<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2021/09/whiskey-barrel-hesperia-80x80.png" class="mvp-mob-img wp-post-image" alt="Whiskey Barrel Hesperia" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/09/whiskey-barrel-hesperia-80x80.png 80w, https://www.vvng.com/wp-content/uploads/2021/09/whiskey-barrel-hesperia-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="92880" data-permalink="https://www.vvng.com/man-bitten-during-bar-fight-in-hesperia-3-women-arrested/whiskey-barrel-hesperia/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/09/whiskey-barrel-hesperia.png" data-orig-size="1520,722" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="whiskey barrel hesperia" data-image-description="" data-image-caption="&lt;p&gt;(image: Google Maps)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/09/whiskey-barrel-hesperia-300x143.png" data-large-file="https://www.vvng.com/wp-content/uploads/2021/09/whiskey-barrel-hesperia-1024x486.png" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">6 hours ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Man bitten during bar fight in Hesperia, 3 women arrested</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/male-found-dead-near-railroad-tracks-in-hesperia/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/09/person-found-dead-traintracks-hesperia-400x240.png" class="mvp-reg-img wp-post-image" alt="Deceased Male Located Near Railroad Tracks at Ranchero Road and Santa Fe Avenue East in Hesperia" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/09/person-found-dead-traintracks-hesperia-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2021/09/person-found-dead-traintracks-hesperia-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2021/09/person-found-dead-traintracks-hesperia-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="92876" data-permalink="https://www.vvng.com/male-found-dead-near-railroad-tracks-in-hesperia/person-found-dead-traintracks-hesperia/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/09/person-found-dead-traintracks-hesperia.png" data-orig-size="1184,660" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="person found dead traintracks hesperia" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/09/person-found-dead-traintracks-hesperia-300x167.png" data-large-file="https://www.vvng.com/wp-content/uploads/2021/09/person-found-dead-traintracks-hesperia-1024x571.png" />										<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2021/09/person-found-dead-traintracks-hesperia-80x80.png" class="mvp-mob-img wp-post-image" alt="Deceased Male Located Near Railroad Tracks at Ranchero Road and Santa Fe Avenue East in Hesperia" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/09/person-found-dead-traintracks-hesperia-80x80.png 80w, https://www.vvng.com/wp-content/uploads/2021/09/person-found-dead-traintracks-hesperia-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="92876" data-permalink="https://www.vvng.com/male-found-dead-near-railroad-tracks-in-hesperia/person-found-dead-traintracks-hesperia/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/09/person-found-dead-traintracks-hesperia.png" data-orig-size="1184,660" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="person found dead traintracks hesperia" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/09/person-found-dead-traintracks-hesperia-300x167.png" data-large-file="https://www.vvng.com/wp-content/uploads/2021/09/person-found-dead-traintracks-hesperia-1024x571.png" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">7 hours ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Male found dead near railroad tracks in Hesperia</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
											</ul>
				</div><!--mvp-post-more-wrap-->
						</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
		</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://www.vvng.com/"><img src="https://www.vvng.com/wp-content/uploads/2020/08/VVNG-ffffff-logo_white.svg" alt="VVNG.com &#8211; Victor Valley News Group" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://www.facebook.com/VictorValleyNews" target="_blank" class="fa fa-facebook fa-2"></a></li>
																									<li><a href="https://www.twitter.com/VVNews" target="_blank" class="fa fa-twitter fa-2"></a></li>
																																	<li><a href="https://www.instagram.com/victorvalleynews" target="_blank" class="fa fa-instagram fa-2"></a></li>
																																	<li><a href="https://www.youtube.com/VictorValleyNews" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
																															</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-hugo-footer-menu-container"><ul id="menu-hugo-footer-menu" class="menu"><li id="menu-item-76733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76733"><a href="https://www.vvng.com/contact/">Contact Us</a></li>
<li id="menu-item-80345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80345"><a href="https://victorvalleynews.com">Advertise</a></li>
<li id="menu-item-76738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-76738"><a href="https://www.vvng.com/privacy/">Privacy</a></li>
<li id="menu-item-76739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76739"><a href="https://www.vvng.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-88521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88521"><a href="https://www.vvng.com/about/">About</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p><a href="https://victorvalleynews.com/">Victor Valley News Inc. </a>© Copyright 2020, All Rights Reserved. | Contact us <a href="https://www.vvng.com/contact/">VVNG</a> | Legal: <a href="https://www.vvng.com/privacy">Privacy Policy</a> | <a href="https://www.vvng.com/user-agreement">User Agreement</a></p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
		<div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap,.mvp-feat1-right-wrap,.mvp-post-soc-wrap,.mvp-flex-side-wrap,.mvp-alp-side"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":120,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
				<!-- Google Tag Manager (noscript) added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KPWXBD2" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) -->
		<script async
        data-spotim-module="spotim-launcher"
        src="https://launcher.spot.im/spot/sp_6OPzh5xt?module=messages-count"
        data-spot-id="sp_6OPzh5xt">
</script>
		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<link rel='stylesheet' id='comments_number_stylesheet-css'  href='https://www.vvng.com/wp-content/plugins/spotim-comments/assets/stylesheets/comments-number.css?ver=5.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.10.2' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/advanced-ads-pro/assets/js/advanced-ads-pro.min.js?ver=2.14.1' id='advanced-ads-pro/front-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.8' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>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</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/themes/zox-news/js/scripts.js?ver=5.8' id='zoxnews-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/themes/zox-news/js/retina.js?ver=5.8' id='retina-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/themes/zox-news/js/flexslider.js?ver=5.8' id='flexslider-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=5.8' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.vvng.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"-25200"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/advanced-ads-pro/assets/js/base.min.js?ver=2.14.1' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"class-target","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js?ver=2.1.2' id='advadsTrackingScript-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/www.vvng.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.vvng.com\/wp-admin\/admin-ajax.php","nonce":"7197db9bd5","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/www.vvng.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.vvng.com%2Fvictorville-man-arrested-after-2-year-old-found-with-third-degree-burns%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=10.1' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<div  class="class-709bb88feea8f07ec76577e72b7ce617 class-body-tag-slot" id="class-709bb88feea8f07ec76577e72b7ce617"></div><script>window.advads_ajax_queries = [{"id":"inline-content-1-slot","method":"placement","params":{"inline-css":"","position":"after","index":3,"tag":"p","xpath":"","repeat":"1","cache-busting":"auto","previous_method":"placement","previous_id":"inline-content-1-slot","post":"r0","url_parameter":"\/victorville-man-arrested-after-2-year-old-found-with-third-degree-burns\/","placement_type":"post_content","output":{"class":["class-inline-content-1-slot"],"placement_id":"inline-content-1-slot"}},"elementid":"class-1aa0ec83372fa036c710a6688cf3bf8b","blog_id":1},{"id":"inline-content-1-slot","method":"placement","params":{"inline-css":"","position":"after","index":3,"tag":"p","xpath":"","repeat":"1","cache-busting":"auto","previous_method":"placement","previous_id":"inline-content-1-slot","post":"r0","url_parameter":"\/victorville-man-arrested-after-2-year-old-found-with-third-degree-burns\/","placement_type":"post_content","output":{"class":["class-inline-content-1-slot"],"placement_id":"inline-content-1-slot"}},"elementid":"class-29c818bf75f4dc3211ee0fc4b9fc25f5","blog_id":1},{"id":"body-tag-slot","method":"placement","params":{"previous_method":"placement","previous_id":"body-tag-slot","post":"r0","url_parameter":"\/victorville-man-arrested-after-2-year-old-found-with-third-degree-burns\/","placement_type":"footer","output":{"class":["class-body-tag-slot"],"placement_id":"body-tag-slot"}},"elementid":"class-709bb88feea8f07ec76577e72b7ce617","blog_id":1}];
window.advads_has_ads = [["81332","ad",null]];
window.advads_ajax_queries_args = {"r0":{"id":92870,"author":"1","post_type":"post"}};
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script src='https://stats.wp.com/e-202136.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'50171288',post:'92870',tz:'-7',srv:'www.vvng.com'} ]);
	_stq.push([ 'clickTrackerInit', '50171288', '92870' ]);
</script>
<script id="class-tracking">var advads_tracking_ads = {};var advads_tracking_urls = {"1":"https:\/\/www.vvng.com\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/www.vvng.com\/linkout\/"};</script></body>
</html>