<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://www.vvng.com/xmlrpc.php" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://www.vvng.com/wp-content/uploads/2020/06/sidewalk-chalk-art-contest-victorville-1000x600.png" />
<meta name="twitter:image" content="https://www.vvng.com/wp-content/uploads/2020/06/sidewalk-chalk-art-contest-victorville-1000x600.png" />
<meta property="og:url" content="https://www.vvng.com/victorville-hyundai-to-host-virtual-sidewalk-chalk-event/" />
<meta property="og:title" content="Victorville Hyundai to host Virtual Sidewalk Chalk Event" />
<meta property="og:description" content="VICTORVILLE, Calif. &#8212; Victorville Hyundai announced today they are hosting a virtual sidewalk chalk contest to the theme “Summer Road Trip” to kick-off the Fourth of July holiday!  Victorville Hyundai along with Red Dragon Karate Apple Valley, Tonyan Coffee, Generations Hair Salon, and Texas Roadhouse Hesperia is set to host a one-of-a-kind virtual event to [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.vvng.com/victorville-hyundai-to-host-virtual-sidewalk-chalk-event/">
<meta name="twitter:title" content="Victorville Hyundai to host Virtual Sidewalk Chalk Event">
<meta name="twitter:description" content="VICTORVILLE, Calif. &#8212; Victorville Hyundai announced today they are hosting a virtual sidewalk chalk contest to the theme “Summer Road Trip” to kick-off the Fourth of July holiday!  Victorville Hyundai along with Red Dragon Karate Apple Valley, Tonyan Coffee, Generations Hair Salon, and Texas Roadhouse Hesperia is set to host a one-of-a-kind virtual event to [&hellip;]">

<meta name="google-site-verification" content="Kf1kQgSCxfSHr23uXkaa_9lIGF4GEy13EW-628aLCxo" />

<title>Victorville Hyundai to host Virtual Sidewalk Chalk Event - Victor Valley News VVNG.com</title>
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.vvng.com/victorville-hyundai-to-host-virtual-sidewalk-chalk-event/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Victorville Hyundai to host Virtual Sidewalk Chalk Event - Victor Valley News VVNG.com" />
<meta property="og:description" content="VICTORVILLE, Calif. &#8212; Victorville Hyundai announced today they are hosting a virtual sidewalk chalk contest to the theme “Summer Road Trip” to kick-off the Fourth of July holiday!  Victorville Hyundai along with Red Dragon Karate Apple Valley, Tonyan Coffee, Generations Hair Salon, and Texas Roadhouse Hesperia is set to host a one-of-a-kind virtual event to [&hellip;]" />
<meta property="og:url" content="https://www.vvng.com/victorville-hyundai-to-host-virtual-sidewalk-chalk-event/" />
<meta property="og:site_name" content="Victor Valley News VVNG.com" />
<meta property="article:publisher" content="https://www.facebook.com/victorvalleynews" />
<meta property="article:author" content="https://www.facebook.com/VictorValleyNews" />
<meta property="article:published_time" content="2020-06-26T17:04:31+00:00" />
<meta property="article:modified_time" content="2020-06-26T17:04:35+00:00" />
<meta property="og:image" content="https://www.vvng.com/wp-content/uploads/2020/06/sidewalk-chalk-art-contest-victorville-e1593190986655.png" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="499" />
<meta property="fb:app_id" content="522546144470296" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@https://www.twitter.com/VVNews" />
<meta name="twitter:site" content="@VVNews" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.vvng.com/#organization","name":"Victor Valley News","url":"https://www.vvng.com/","sameAs":["https://www.facebook.com/victorvalleynews","https://www.instagram.com/victorvalleynews","https://www.youtube.com/user/victorvalleynews","https://twitter.com/VVNews"],"logo":{"@type":"ImageObject","@id":"https://www.vvng.com/#logo","inLanguage":"en-US","url":"https://www.vvng.com/wp-content/uploads/2019/12/Logo_vvng_.png","width":224,"height":90,"caption":"Victor Valley News"},"image":{"@id":"https://www.vvng.com/#logo"}},{"@type":"WebSite","@id":"https://www.vvng.com/#website","url":"https://www.vvng.com/","name":"Victor Valley News VVNG.com","description":"Real News. Real Fast.","publisher":{"@id":"https://www.vvng.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.vvng.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.vvng.com/victorville-hyundai-to-host-virtual-sidewalk-chalk-event/#primaryimage","inLanguage":"en-US","url":"https://www.vvng.com/wp-content/uploads/2020/06/sidewalk-chalk-art-contest-victorville-e1593190986655.png","width":1000,"height":499,"caption":"Victorville Hyundai and several local businesses band together to bring fun to the High Desert community."},{"@type":"WebPage","@id":"https://www.vvng.com/victorville-hyundai-to-host-virtual-sidewalk-chalk-event/#webpage","url":"https://www.vvng.com/victorville-hyundai-to-host-virtual-sidewalk-chalk-event/","name":"Victorville Hyundai to host Virtual Sidewalk Chalk Event - Victor Valley News VVNG.com","isPartOf":{"@id":"https://www.vvng.com/#website"},"primaryImageOfPage":{"@id":"https://www.vvng.com/victorville-hyundai-to-host-virtual-sidewalk-chalk-event/#primaryimage"},"datePublished":"2020-06-26T17:04:31+00:00","dateModified":"2020-06-26T17:04:35+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.vvng.com/victorville-hyundai-to-host-virtual-sidewalk-chalk-event/"]}]},{"@type":"Article","@id":"https://www.vvng.com/victorville-hyundai-to-host-virtual-sidewalk-chalk-event/#article","isPartOf":{"@id":"https://www.vvng.com/victorville-hyundai-to-host-virtual-sidewalk-chalk-event/#webpage"},"author":{"@id":"https://www.vvng.com/#/schema/person/105a33d753e873a4801e8b20a6ed7448"},"headline":"Victorville Hyundai to host Virtual Sidewalk Chalk Event","datePublished":"2020-06-26T17:04:31+00:00","dateModified":"2020-06-26T17:04:35+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.vvng.com/victorville-hyundai-to-host-virtual-sidewalk-chalk-event/#webpage"},"publisher":{"@id":"https://www.vvng.com/#organization"},"image":{"@id":"https://www.vvng.com/victorville-hyundai-to-host-virtual-sidewalk-chalk-event/#primaryimage"},"keywords":"art,contest,victorville","articleSection":"All News,Events,Featured","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.vvng.com/victorville-hyundai-to-host-virtual-sidewalk-chalk-event/#respond"]}]},{"@type":["Person"],"@id":"https://www.vvng.com/#/schema/person/105a33d753e873a4801e8b20a6ed7448","name":"VictorValleyNews","image":{"@type":"ImageObject","@id":"https://www.vvng.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/9884520e28642f75fe011e908d607e01?s=96&r=x","caption":"VictorValleyNews"},"description":"Have a news tip or story idea? We'd love to hear from you! Call (760)998-1598 or email News@vvng.com","sameAs":["https://www.facebook.com/VictorValleyNews","https://www.instagram.com/victorvalleynews","https://twitter.com/https://www.twitter.com/VVNews","https://www.youtube.com/user/victorvalleynews"]}]}</script>

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Victor Valley News VVNG.com &raquo; Feed" href="https://www.vvng.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Victor Valley News VVNG.com &raquo; Comments Feed" href="https://www.vvng.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Victor Valley News VVNG.com &raquo; Victorville Hyundai to host Virtual Sidewalk Chalk Event Comments Feed" href="https://www.vvng.com/victorville-hyundai-to-host-virtual-sidewalk-chalk-event/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.vvng.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.vvng.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='main_stylesheet-css' href='https://www.vvng.com/wp-content/plugins/spotim-comments/assets/stylesheets/main.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='twst-edd-social-login-css' href='https://www.vvng.com/wp-content/plugins/twistpress-social-login-and-invitation/assets/css/sociallogin.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css' href='https://www.vvng.com/wp-content/themes/zox-news/style.css?ver=5.4.2' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fontawesome-child-css' href='https://www.vvng.com/wp-content/themes/zox-news-child/font-awesome/css/font-awesome.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-child-style-css' href='https://www.vvng.com/wp-content/themes/zox-news-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-reset-css' href='https://www.vvng.com/wp-content/themes/zox-news/css/reset.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://www.vvng.com/wp-content/themes/zox-news-child/font-awesome/css/font-awesome.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css' href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css' href='https://www.vvng.com/wp-content/themes/zox-news/css/media-queries.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-lazyloadxt-fadein-css-css' href='//www.vvng.com/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.fadein.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='a3a3_lazy_load-css' href='//www.vvng.com/wp-content/uploads/sass/a3_lazy_load.min.css?ver=1592722086' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://www.vvng.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=8.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.vvng.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.vvng.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.18.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.9'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.8.1'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-40674408-1'></script>
<script type='text/javascript'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-40674408-1', {"anonymize_ip":true,"optimize_id":"GTM-WBCQZBM"} );
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.vvng.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.8.1'></script>
<link rel='https://api.w.org/' href='https://www.vvng.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.vvng.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.vvng.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.vvng.com/?p=81652' />
<link rel="alternate" type="application/json+oembed" href="https://www.vvng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vvng.com%2Fvictorville-hyundai-to-host-virtual-sidewalk-chalk-event%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.vvng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vvng.com%2Fvictorville-hyundai-to-host-virtual-sidewalk-chalk-event%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.10.0" /> <link rel="manifest" href="https://www.vvng.com/wp-json/wp/v2/web-app-manifest">
<meta name="theme-color" content="#ffffff">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-touch-fullscreen" content="YES">
<link rel="apple-touch-startup-image" href="https://www.vvng.com/wp-content/uploads/2017/10/vvng_logo_square-200x200.png">
<meta name="apple-mobile-web-app-title" content="Victor Valley News VVNG.com">
<meta name="application-name" content="Victor Valley News VVNG.com">
<meta property="og:url" content="https://www.vvng.com/victorville-hyundai-to-host-virtual-sidewalk-chalk-event/" /><meta property="og:type" content="article" /><meta property="og:title" content="Victorville Hyundai to host Virtual Sidewalk Chalk Event" /><meta property="og:description" content="VICTORVILLE, Calif. &#8212; Victorville Hyundai announced today they are hosting a virtual sidewalk chalk contest to the theme “Summer Road Trip” to kick-off the Fourth of July holiday!  Victorville Hyundai along with Red Dragon Karate Apple Valley, Tonyan Coffee, Generations Hair Salon, and Texas Roadhouse Hesperia is set to host a one-of-a-kind virtual event to [&hellip;]" /><meta property="og:image" content="https://www.vvng.com/wp-content/uploads/2020/06/sidewalk-chalk-art-contest-victorville-1000x600.png" /><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-5106541404561209",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>
<script data-ad-client="ca-pub-5106541404561209" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="https://www.vvng.com/wp-content/uploads/2017/10/vvng_logo_square-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.vvng.com/wp-content/uploads/2017/10/vvng_logo_square-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.vvng.com/wp-content/uploads/2017/10/vvng_logo_square-200x200.png" />
<meta name="msapplication-TileImage" content="https://www.vvng.com/wp-content/uploads/2017/10/vvng_logo_square-e1573680292359.png" />
<div class="class-bb3e87ba749fb0a8f23acb8c795da1a2" id="class-bb3e87ba749fb0a8f23acb8c795da1a2"></div> </head>
<body class="post-template-default single single-post postid-81652 single-format-standard">
<div id="mvp-fly-wrap">
<div id="mvp-fly-menu-top" class="left relative">
<div class="mvp-fly-top-out left relative">
<div class="mvp-fly-top-in">
<div id="mvp-fly-logo" class="left relative">
<a href="https://www.vvng.com/"><img src="https://www.vvng.com/wp-content/uploads/2017/04/vvng_white_logo-copy-e1592538300771.png" alt="Victor Valley News VVNG.com" data-rjs="2" /></a>
</div>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
</div>
<div id="mvp-fly-menu-wrap">
<nav class="mvp-fly-nav-menu left relative">
<div class="menu-hugo-header-menu-mobile-container"><ul id="menu-hugo-header-menu-mobile" class="menu"><li id="menu-item-76725" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-76725"><a title="#" href="https://www.vvng.com/category/news/">All News</a></li>
<li id="menu-item-79614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79614"><a href="https://www.vvng.com/category/victorville_news/">Victorville</a></li>
<li id="menu-item-79615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79615"><a href="https://www.vvng.com/category/hesperia_news/">Hesperia</a></li>
<li id="menu-item-79616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79616"><a href="https://www.vvng.com/category/apple_valley_news/">Apple Valley</a></li>
<li id="menu-item-79617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79617"><a href="https://www.vvng.com/category/adelanto_news/">Adelanto</a></li>
<li id="menu-item-76984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-76984"><a href="https://classifieds.vvng.com/">Classifieds</a>
<ul class="sub-menu">
<li id="menu-item-79214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79214"><a href="https://classifieds.vvng.com">Classified Ads</a></li>
<li id="menu-item-76985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76985"><a href="https://classifieds.vvng.com/listings-type/jobs/">Jobs</a></li>
<li id="menu-item-76986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76986"><a href="https://classifieds.vvng.com/listings-type/business-directory/">Directory</a></li>
</ul>
</li>
</ul></div> </nav>
</div>
<div id="mvp-fly-soc-wrap">
<span class="mvp-fly-soc-head">Connect with us</span>
<ul class="mvp-fly-soc-list left relative">
<li><a href="https://www.facebook.com/VictorValleyNews" target="_blank" class="fa fa-facebook fa-2"></a></li>
<li><a href="https://www.twitter.com/VVNews" target="_blank" class="fa fa-twitter fa-2"></a></li>
<li><a href="https://www.instagram.com/victorvalleynews" target="_blank" class="fa fa-instagram fa-2"></a></li>
<li><a href="https://www.youtube.com/VictorValleyNews" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
</ul>
</div>
</div> <div id="mvp-site" class="left relative">
<div id="mvp-search-wrap">
<div id="mvp-search-box">
<form method="get" id="searchform" action="https://www.vvng.com/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form> </div>
<div class="mvp-search-but-wrap mvp-search-click">
<span></span>
<span></span>
</div>
</div>
<div id="mvp-site-wall" class="left relative">
<div id="mvp-site-main" class="left relative">
<header id="mvp-main-head-wrap" class="left relative">
<nav id="mvp-main-nav-wrap" class="left relative">
<div id="mvp-main-nav-top" class="left relative">
<div class="mvp-main-box">
<div id="mvp-nav-top-wrap" class="left relative">
<div class="mvp-nav-top-right-out left relative">
<div class="mvp-nav-top-right-in">
<div class="mvp-nav-top-cont left relative">
<div class="mvp-nav-top-left-out relative">
<div class="mvp-nav-top-left">
<div class="mvp-nav-soc-wrap">
<a href="https://www.facebook.com/VictorValleyNews" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
<a href="https://www.twitter.com/VVNews" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
<a href="https://www.instagram.com/victorvalleynews" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
<a href="https://www.youtube.com/VictorValleyNews" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube-play fa-2"></span></a>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div class="mvp-nav-top-left-in">
<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
<a class="mvp-nav-logo-reg" itemprop="url" href="https://www.vvng.com/"><img itemprop="logo" src="https://www.vvng.com/wp-content/uploads/2017/04/vvng_white_logo-copy-e1592538300771.png" alt="Victor Valley News VVNG.com" data-rjs="2" /></a>
<a class="mvp-nav-logo-small" href="https://www.vvng.com/"><img src="https://www.vvng.com/wp-content/uploads/2017/04/vvng_white_logo-copy-e1592538300771.png" alt="Victor Valley News VVNG.com" data-rjs="2" /></a>
<h2 class="mvp-logo-title">Victor Valley News VVNG.com</h2>
<div class="mvp-drop-nav-title left">
<h4>Victorville Hyundai to host Virtual Sidewalk Chalk Event</h4>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="mvp-nav-top-right">
<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
</div>
</div>
</div>
</div>
</div>
<div id="mvp-main-nav-bot" class="left relative">
<div id="mvp-main-nav-bot-cont" class="left">
<div class="mvp-main-box">
<div id="mvp-nav-bot-wrap" class="left">
<div class="mvp-nav-bot-right-out left">
<div class="mvp-nav-bot-right-in">
<div class="mvp-nav-bot-cont left">
<div class="mvp-nav-bot-left-out">
<div class="mvp-nav-bot-left left relative">
<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div class="mvp-nav-bot-left-in">
<div class="mvp-nav-menu left">
<div class="menu-hugo-header-menu-mobile-container"><ul id="menu-hugo-header-menu-mobile-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-76725"><a title="#" href="https://www.vvng.com/category/news/">All News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79614"><a href="https://www.vvng.com/category/victorville_news/">Victorville</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79615"><a href="https://www.vvng.com/category/hesperia_news/">Hesperia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79616"><a href="https://www.vvng.com/category/apple_valley_news/">Apple Valley</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79617"><a href="https://www.vvng.com/category/adelanto_news/">Adelanto</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-76984"><a href="https://classifieds.vvng.com/">Classifieds</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79214"><a href="https://classifieds.vvng.com">Classified Ads</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76985"><a href="https://classifieds.vvng.com/listings-type/jobs/">Jobs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76986"><a href="https://classifieds.vvng.com/listings-type/business-directory/">Directory</a></li>
</ul>
</li>
</ul></div> </div>
</div>
</div>
</div>
</div>
<div class="mvp-nav-bot-right left relative">
<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
</div>
</div>
</div>
</div>
</div>
</div>
</nav>
</header>
<div id="mvp-main-body-wrap" class="left relative"> <article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.vvng.com/victorville-hyundai-to-host-virtual-sidewalk-chalk-event/" />
<div id="mvp-article-cont" class="left relative">
<div class="mvp-main-box">
<div id="mvp-post-main" class="left relative">
<header id="mvp-post-head" class="left relative">
<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.vvng.com/category/news/"><span class="mvp-post-cat left">All News</span></a></h3>
<h1 class="mvp-post-title left entry-title" itemprop="headline">Victorville Hyundai to host Virtual Sidewalk Chalk Event</h1>
<div class="mvp-author-info-wrap left relative">
<div class="mvp-author-info-thumb left relative">
<img alt='' src="//www.vvng.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src='https://secure.gravatar.com/avatar/9884520e28642f75fe011e908d607e01?s=46&#038;r=x' srcset="" data-srcset='https://secure.gravatar.com/avatar/9884520e28642f75fe011e908d607e01?s=92&#038;r=x 2x' class='lazy lazy-hidden avatar avatar-46 photo' height='46' width='46' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/9884520e28642f75fe011e908d607e01?s=46&#038;r=x' srcset='https://secure.gravatar.com/avatar/9884520e28642f75fe011e908d607e01?s=92&#038;r=x 2x' class='avatar avatar-46 photo' height='46' width='46' /></noscript> </div>
<div class="mvp-author-info-text left relative">
<div class="mvp-author-info-date left relative">
<p>Published</p> <span class="mvp-post-date">6 hours ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-06-26">June 26, 2020</time></span>
<meta itemprop="dateModified" content="2020-06-26 10:04 am" />
</div>
<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.vvng.com/author/victorvalleynews/" title="Posts by VictorValleyNews" rel="author">VictorValleyNews</a></span> <a href="https://www.twitter.com/VVNews" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a> </div>
</div>
</div>
</header>
<div class="mvp-post-main-out left relative">
<div class="mvp-post-main-in">
<div id="mvp-post-content" class="left relative">
<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<img width="1000" height="499" src="//www.vvng.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.vvng.com/wp-content/uploads/2020/06/sidewalk-chalk-art-contest-victorville-e1593190986655.png" class="lazy lazy-hidden attachment- size- wp-post-image" alt="Victorville Hyundai and several local businesses band together to bring fun to the High Desert community." /><noscript><img width="1000" height="499" src="https://www.vvng.com/wp-content/uploads/2020/06/sidewalk-chalk-art-contest-victorville-e1593190986655.png" class="attachment- size- wp-post-image" alt="Victorville Hyundai and several local businesses band together to bring fun to the High Desert community." /></noscript> <meta itemprop="url" content="https://www.vvng.com/wp-content/uploads/2020/06/sidewalk-chalk-art-contest-victorville-1000x600.png">
<meta itemprop="width" content="1000">
<meta itemprop="height" content="600">
</div>
<span class="mvp-feat-caption">Victorville Hyundai and several local businesses band together to bring fun to the High Desert community.</span>
<div id="mvp-content-wrap" class="left relative">
<div class="mvp-post-soc-out right relative">
<div class="mvp-post-soc-wrap left relative">
<ul class="mvp-post-soc-list left relative">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.vvng.com/victorville-hyundai-to-host-virtual-sidewalk-chalk-event/&amp;t=Victorville Hyundai to host Virtual Sidewalk Chalk Event', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-post-soc-fb">
<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
</li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Victorville Hyundai to host Virtual Sidewalk Chalk Event -&amp;url=https://www.vvng.com/victorville-hyundai-to-host-virtual-sidewalk-chalk-event/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-post-soc-twit">
<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
</li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.vvng.com/victorville-hyundai-to-host-virtual-sidewalk-chalk-event/&amp;media=https://www.vvng.com/wp-content/uploads/2020/06/sidewalk-chalk-art-contest-victorville-1000x600.png&amp;description=Victorville Hyundai to host Virtual Sidewalk Chalk Event', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-post-soc-pin">
<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
</li>
</a>
<a href="/cdn-cgi/l/email-protection#e4db9791868e818790d9b28d87908b96928d888881c4ac9d918a80858dc4908bc48c8b9790c4b28d9690918588c4b78d80819385888fc4a78c85888fc4a192818a90c2858994dfa6aba0bdd9adc4828b918a80c4908c8d97c48596908d878881c48d8a9081968197908d8a83c4858a80c4908c8b91838c90c48b82c4978c85968d8a83c48d90c4938d908cc49d8b91cac4a78c81878fc48d90c48b9190dec48c90909497decbcb939393ca92928a83ca878b89cb928d87908b96928d888881c98c9d918a80858dc9908bc98c8b9790c9928d9690918588c9978d80819385888fc9878c85888fc98192818a90cb">
<li class="mvp-post-soc-email">
<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
</li>
</a>
<a href="https://www.vvng.com/victorville-hyundai-to-host-virtual-sidewalk-chalk-event/#respond">
<li class="mvp-post-soc-com mvp-com-click">
<i class="fa fa-2 fa-commenting" aria-hidden="true"></i>
</li>
</a>
</ul>
</div>
<div id="mvp-soc-mob-wrap">
<div class="mvp-soc-mob-out left relative">
<div class="mvp-soc-mob-in">
<div class="mvp-soc-mob-left left relative">
<ul class="mvp-soc-mob-list left relative">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.vvng.com/victorville-hyundai-to-host-virtual-sidewalk-chalk-event/&amp;t=Victorville Hyundai to host Virtual Sidewalk Chalk Event', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-soc-mob-fb">
<i class="fa fa-facebook" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span>
</li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Victorville Hyundai to host Virtual Sidewalk Chalk Event -&amp;url=https://www.vvng.com/victorville-hyundai-to-host-virtual-sidewalk-chalk-event/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-soc-mob-twit">
<i class="fa fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span>
</li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.vvng.com/victorville-hyundai-to-host-virtual-sidewalk-chalk-event/&amp;media=https://www.vvng.com/wp-content/uploads/2020/06/sidewalk-chalk-art-contest-victorville-1000x600.png&amp;description=Victorville Hyundai to host Virtual Sidewalk Chalk Event', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-soc-mob-pin">
<i class="fa fa-pinterest-p" aria-hidden="true"></i>
</li>
</a>
<a href="whatsapp://send?text=Victorville Hyundai to host Virtual Sidewalk Chalk Event https://www.vvng.com/victorville-hyundai-to-host-virtual-sidewalk-chalk-event/"><div class="whatsapp-share"><span class="whatsapp-but1">
<li class="mvp-soc-mob-what">
<i class="fa fa-whatsapp" aria-hidden="true"></i>
</li>
</a>
<a href="/cdn-cgi/l/email-protection#e7d89492858d828493dab18e84938895918e8b8b82c7af9e928983868ec79388c78f889493c7b18e959392868bc7b48e838290868b8cc7a48f868b8cc7a291828993c1868a97dca5a8a3bedaaec78188928983c7938f8e94c78695938e848b82c78e899382958294938e8980c7868983c7938f8892808f93c78881c7948f86958e8980c78e93c7908e938fc79e8892c9c7a48f82848cc78e93c7889293ddc78f93939794ddc8c8909090c991918980c984888ac8918e84938895918e8b8b82ca8f9e928983868eca9388ca8f889493ca918e959392868bca948e838290868b8cca848f868b8cca8291828993c8">
<li class="mvp-soc-mob-email">
<i class="fa fa-envelope-o" aria-hidden="true"></i>
</li>
</a>
<a href="https://www.vvng.com/victorville-hyundai-to-host-virtual-sidewalk-chalk-event/#respond">
<li class="mvp-soc-mob-com mvp-com-click">
<i class="fa fa-comment-o" aria-hidden="true"></i>
</li>
</a>
</ul>
</div>
</div>
<div class="mvp-soc-mob-right left relative">
<i class="fa fa-ellipsis-h" aria-hidden="true"></i>
</div>
</div>
</div>
<div class="mvp-post-soc-in">
<div id="mvp-content-body" class="left relative">
<div id="mvp-content-body-top" class="left relative">
<div id="mvp-content-main" class="left relative">
<a href="#comments-anchor"><span class="spot-im-replies-count" data-post-id="81652"></span></a><div class="class-0f86eeea7a62769a10c7c0867c752e88" id="class-0f86eeea7a62769a10c7c0867c752e88"></div>
<p><strong>VICTORVILLE, Calif. </strong>&#8212;<strong> </strong>Victorville Hyundai announced today they are hosting a virtual sidewalk chalk contest to the theme “Summer Road Trip” to kick-off the Fourth of July holiday!  </p>
<p>Victorville Hyundai along with Red Dragon Karate Apple Valley, Tonyan Coffee, Generations Hair Salon, and Texas Roadhouse Hesperia is set to host a one-of-a-kind virtual event to support and bring a positive and light atmosphere to the community while we safely social distance.  </p><div class="class-d0aa732c4c558fc67b1546928a89b3cb" id="class-d0aa732c4c558fc67b1546928a89b3cb"></div>
<p>“The strength of the High Desert community is unmatched!&nbsp; After such a rough couple of months for everyone, we wanted to host an event that could lighten the atmosphere and give people something to celebrate,” says Stephanie, Marketing Director at Victorville Hyundai Mazda Genesis.&nbsp;&nbsp;</p>
<p>Beginning June 27th through July 3rd, high desert residents are asked to “Chalk it Up!” and transform their sidewalks, porches, and back patios into works of art.&nbsp;&nbsp;</p>
<p><strong>Prizes include:</strong></p><div class="class-8ce150c7370e08cc9f68ede3e6ef40a0" id="class-8ce150c7370e08cc9f68ede3e6ef40a0"></div>
<ul><li>Gift Certificates and uniquely created prize packs from Red Dragon Karate Apple Valley, Tonyan Coffee, Generations Hair Salon, Texas Roadhouse Hesperia, and Ameriprise Financial- Martin E. Brander’s Office. </li><li>Grand Prize for General Participants includes: $150 + Amazon Fire HD 10 Tablet + FREE Oil Change + 25% off your next major car service with Victorville Hyundai*</li><li>Grand Prize for Small Business Owners includes: $250 + FREE Oil Change + 25% off your next major car service with Victorville Hyundai*</li></ul>
<p>This event kicks off Saturday, June 27th and will accept entries through July 3rd.  For more information, visit <a href="https://bit.ly/vvhyundaisidewalkchalk">https://bit.ly/vvhyundaisidewalkchalk</a></p>
<figure class="wp-block-image size-large"><img src="//www.vvng.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.vvng.com/wp-content/uploads/2020/06/sidewalk-chalk-art-1024x576.jpg" alt="" class="lazy lazy-hidden wp-image-81654" /><noscript><img src="https://www.vvng.com/wp-content/uploads/2020/06/sidewalk-chalk-art-1024x576.jpg" alt="" class="wp-image-81654"/></noscript></figure>
<p><strong>To follow updates to this article and more, </strong> Join our newsgroup on <strong><a href="https://www.facebook.com/groups/VictorValleyNews">Facebook</a></strong> with over 140,000 members, Like our <strong><a href="https://www.facebook.com/VictorValleyNews">Facebook page</a>,</strong> and Follow us on <strong><a href="https://www.instagram.com/VictorValleyNews">Instagram</a> </strong>and<strong> <a href="https://www.twitter.com/VVNews">Twitter</a>.</strong></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.vvng.com/victorville-hyundai-to-host-virtual-sidewalk-chalk-event/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.vvng.com/victorville-hyundai-to-host-virtual-sidewalk-chalk-event/" data-text="Victorville Hyundai to host Virtual Sidewalk Chalk Event" data-via="Hugo_VVNews">Tweet</a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://www.vvng.com/victorville-hyundai-to-host-virtual-sidewalk-chalk-event/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-reddit"><div class="reddit_button"><iframe class="lazy lazy-hidden" data-lazy-type="iframe" data-src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.vvng.com%2Fvictorville-hyundai-to-host-virtual-sidewalk-chalk-event%2F&amp;title=Victorville%20Hyundai%20to%20host%20Virtual%20Sidewalk%20Chalk%20Event" height="22" width="120" scrolling="no" frameborder="0"></iframe><noscript><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.vvng.com%2Fvictorville-hyundai-to-host-virtual-sidewalk-chalk-event%2F&amp;title=Victorville%20Hyundai%20to%20host%20Virtual%20Sidewalk%20Chalk%20Event" height="22" width="120" scrolling="no" frameborder="0"></iframe></noscript></div></li><li class="share-end"></li></ul></div></div></div></div></div><div id="comments-anchor" class="spot-im-comments comments-area">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async data-spotim-module="spotim-launcher" data-article-tags="art, contest, victorville" src="https://launcher.spot.im/spot/sp_6OPzh5xt" data-social-reviews="false" data-post-id="81652" data-post-url="https://www.vvng.com/victorville-hyundai-to-host-virtual-sidewalk-chalk-event/" data-short-url="https://www.vvng.com/?p=81652" data-messages-count="5" data-wp-import-endpoint="https://www.vvng.com/victorville-hyundai-to-host-virtual-sidewalk-chalk-event/feed/spotim/" data-facebook-url="https://www.vvng.com/victorville-hyundai-to-host-virtual-sidewalk-chalk-event/" data-disqus-shortname="" data-disqus-url="https://www.vvng.com/victorville-hyundai-to-host-virtual-sidewalk-chalk-event/" data-disqus-identifier="81652 https://www.vvng.com/?p=81652" data-community-question="" data-seo-enabled="true" data-wp-v="p-4.5.2/wp-5.4.2"></script>
</div>
</div>
<div id="mvp-content-bot" class="left">
<div class="mvp-post-tags">
<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://www.vvng.com/tag/art/" rel="tag">art</a><a href="https://www.vvng.com/tag/contest/" rel="tag">contest</a><a href="https://www.vvng.com/tag/victorville/" rel="tag">victorville</a></span>
</div>
<div class="posts-nav-link">
</div>
<div id="mvp-prev-next-wrap" class="left relative">
<div class="mvp-prev-post-wrap left relative">
<a href="https://www.vvng.com/suspect-arrested-for-shooting-outside-of-high-desert-liquor-in-apple-valley/" rel="bookmark">
<div class="mvp-prev-next-cont left relative">
<div class="mvp-prev-cont-out right relative">
<span class="mvp-prev-arr fa fa-chevron-left left"></span>
<div class="mvp-prev-cont-in">
<div class="mvp-prev-next-text left relative">
<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
<p>Suspect arrested for shooting outside of High Desert Liquor in Apple Valley</p>
</div>
</div>
</div>
</div>
</a>
</div>
</div>
<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="https://www.vvng.com/wp-content/uploads/2017/04/vvng_white_logo-copy-e1592538300771.png" />
<meta itemprop="url" content="https://www.vvng.com/wp-content/uploads/2017/04/vvng_white_logo-copy-e1592538300771.png">
</div>
<meta itemprop="name" content="Victor Valley News VVNG.com">
</div>
</div>
</div>
<div class="mvp-cont-read-wrap">
<div class="mvp-cont-read-but-wrap left relative">
<span class="mvp-cont-read-but">Continue Reading</span>
</div>
<div id="mvp-post-bot-ad" class="left relative">
<span class="mvp-ad-label">Advertisement</span>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-5106541404561209" data-ad-slot="3227660655"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script> </div>
<div id="mvp-related-posts" class="left relative">
<h4 class="mvp-widget-home-title">
<span class="mvp-widget-home-title">You may like</span>
</h4>
<ul class="mvp-related-posts-list left related">
<a href="https://www.vvng.com/motorcyclist-killed-in-highway-395-crash-idd-as-25-year-old-victorville-man/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="//www.vvng.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.vvng.com/wp-content/uploads/2020/06/Jacob-Echegoyen-400x240.png" class="lazy lazy-hidden mvp-reg-img wp-post-image" alt="Jacob Echegoyen" srcset="" data-srcset="https://www.vvng.com/wp-content/uploads/2020/06/Jacob-Echegoyen-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2020/06/Jacob-Echegoyen-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2020/06/Jacob-Echegoyen-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" /><noscript><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2020/06/Jacob-Echegoyen-400x240.png" class="mvp-reg-img wp-post-image" alt="Jacob Echegoyen" srcset="https://www.vvng.com/wp-content/uploads/2020/06/Jacob-Echegoyen-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2020/06/Jacob-Echegoyen-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2020/06/Jacob-Echegoyen-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript> <img width="80" height="80" src="//www.vvng.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.vvng.com/wp-content/uploads/2020/06/Jacob-Echegoyen-80x80.png" class="lazy lazy-hidden mvp-mob-img wp-post-image" alt="Jacob Echegoyen" srcset="" data-srcset="https://www.vvng.com/wp-content/uploads/2020/06/Jacob-Echegoyen-80x80.png 80w, https://www.vvng.com/wp-content/uploads/2020/06/Jacob-Echegoyen-300x300.png 300w, https://www.vvng.com/wp-content/uploads/2020/06/Jacob-Echegoyen-100x100.png 100w, https://www.vvng.com/wp-content/uploads/2020/06/Jacob-Echegoyen-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2020/06/Jacob-Echegoyen-80x80.png" class="mvp-mob-img wp-post-image" alt="Jacob Echegoyen" srcset="https://www.vvng.com/wp-content/uploads/2020/06/Jacob-Echegoyen-80x80.png 80w, https://www.vvng.com/wp-content/uploads/2020/06/Jacob-Echegoyen-300x300.png 300w, https://www.vvng.com/wp-content/uploads/2020/06/Jacob-Echegoyen-100x100.png 100w, https://www.vvng.com/wp-content/uploads/2020/06/Jacob-Echegoyen-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-related-text left relative">
<p>Motorcyclist killed in Highway 395 crash ID&#8217;d as 25-year-old Victorville man</p>
</div>
</li>
</a>
<a href="https://www.vvng.com/cvs-adds-35-new-drive-thru-covid-19-test-sites-in-ca-including-victorville/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="//www.vvng.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.vvng.com/wp-content/uploads/2020/06/cvs-health-covid-19-expanded-testing-drive-thru-test-patient-with-test-swab-400x240.jpg" class="lazy lazy-hidden mvp-reg-img wp-post-image" alt="Drive-thru testing Patient swab" srcset="" data-srcset="https://www.vvng.com/wp-content/uploads/2020/06/cvs-health-covid-19-expanded-testing-drive-thru-test-patient-with-test-swab-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2020/06/cvs-health-covid-19-expanded-testing-drive-thru-test-patient-with-test-swab-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2020/06/cvs-health-covid-19-expanded-testing-drive-thru-test-patient-with-test-swab-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /><noscript><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2020/06/cvs-health-covid-19-expanded-testing-drive-thru-test-patient-with-test-swab-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Drive-thru testing Patient swab" srcset="https://www.vvng.com/wp-content/uploads/2020/06/cvs-health-covid-19-expanded-testing-drive-thru-test-patient-with-test-swab-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2020/06/cvs-health-covid-19-expanded-testing-drive-thru-test-patient-with-test-swab-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2020/06/cvs-health-covid-19-expanded-testing-drive-thru-test-patient-with-test-swab-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript> <img width="80" height="80" src="//www.vvng.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.vvng.com/wp-content/uploads/2020/06/cvs-health-covid-19-expanded-testing-drive-thru-test-patient-with-test-swab-80x80.jpg" class="lazy lazy-hidden mvp-mob-img wp-post-image" alt="Drive-thru testing Patient swab" srcset="" data-srcset="https://www.vvng.com/wp-content/uploads/2020/06/cvs-health-covid-19-expanded-testing-drive-thru-test-patient-with-test-swab-80x80.jpg 80w, https://www.vvng.com/wp-content/uploads/2020/06/cvs-health-covid-19-expanded-testing-drive-thru-test-patient-with-test-swab-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2020/06/cvs-health-covid-19-expanded-testing-drive-thru-test-patient-with-test-swab-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Drive-thru testing Patient swab" srcset="https://www.vvng.com/wp-content/uploads/2020/06/cvs-health-covid-19-expanded-testing-drive-thru-test-patient-with-test-swab-80x80.jpg 80w, https://www.vvng.com/wp-content/uploads/2020/06/cvs-health-covid-19-expanded-testing-drive-thru-test-patient-with-test-swab-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-related-text left relative">
<p>CVS adds 35 new drive-thru COVID-19 test sites in CA including Victorville</p>
</div>
</li>
</a>
<a href="https://www.vvng.com/exquadrum-dynetics-achieve-successful-final-full-scale-opfires-rocket-test-in-victorville/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="//www.vvng.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.vvng.com/wp-content/uploads/2020/06/Exquadrum-Dynetics-400x240.png" class="lazy lazy-hidden mvp-reg-img wp-post-image" alt="Exquadrum and Dynetics mature rocket technology for hypersonic weapons booster system. (Exquadrum, Inc.)" srcset="" data-srcset="https://www.vvng.com/wp-content/uploads/2020/06/Exquadrum-Dynetics-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2020/06/Exquadrum-Dynetics-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2020/06/Exquadrum-Dynetics-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" /><noscript><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2020/06/Exquadrum-Dynetics-400x240.png" class="mvp-reg-img wp-post-image" alt="Exquadrum and Dynetics mature rocket technology for hypersonic weapons booster system. (Exquadrum, Inc.)" srcset="https://www.vvng.com/wp-content/uploads/2020/06/Exquadrum-Dynetics-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2020/06/Exquadrum-Dynetics-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2020/06/Exquadrum-Dynetics-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript> <img width="80" height="80" src="//www.vvng.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.vvng.com/wp-content/uploads/2020/06/Exquadrum-Dynetics-80x80.png" class="lazy lazy-hidden mvp-mob-img wp-post-image" alt="Exquadrum and Dynetics mature rocket technology for hypersonic weapons booster system. (Exquadrum, Inc.)" srcset="" data-srcset="https://www.vvng.com/wp-content/uploads/2020/06/Exquadrum-Dynetics-80x80.png 80w, https://www.vvng.com/wp-content/uploads/2020/06/Exquadrum-Dynetics-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2020/06/Exquadrum-Dynetics-80x80.png" class="mvp-mob-img wp-post-image" alt="Exquadrum and Dynetics mature rocket technology for hypersonic weapons booster system. (Exquadrum, Inc.)" srcset="https://www.vvng.com/wp-content/uploads/2020/06/Exquadrum-Dynetics-80x80.png 80w, https://www.vvng.com/wp-content/uploads/2020/06/Exquadrum-Dynetics-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-related-text left relative">
<p>Exquadrum-Dynetics Achieve Successful Final Full-scale OpFires Rocket Test in Victorville</p>
</div>
</li>
</a>
<a href="https://www.vvng.com/police-investigating-after-a-woman-driving-was-followed-and-shot-at-in-victorville/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="//www.vvng.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.vvng.com/wp-content/uploads/2020/06/victorville-shooting-investigation_1-400x240.jpg" class="lazy lazy-hidden mvp-reg-img wp-post-image" alt="Deputies responded after a woman called 911 and said shot at while driving. (Gabriel D. Espinoza, VVNG.com)" srcset="" data-srcset="https://www.vvng.com/wp-content/uploads/2020/06/victorville-shooting-investigation_1-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2020/06/victorville-shooting-investigation_1-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2020/06/victorville-shooting-investigation_1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /><noscript><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2020/06/victorville-shooting-investigation_1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Deputies responded after a woman called 911 and said shot at while driving. (Gabriel D. Espinoza, VVNG.com)" srcset="https://www.vvng.com/wp-content/uploads/2020/06/victorville-shooting-investigation_1-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2020/06/victorville-shooting-investigation_1-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2020/06/victorville-shooting-investigation_1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript> <img width="80" height="80" src="//www.vvng.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.vvng.com/wp-content/uploads/2020/06/victorville-shooting-investigation_1-80x80.jpg" class="lazy lazy-hidden mvp-mob-img wp-post-image" alt="Deputies responded after a woman called 911 and said shot at while driving. (Gabriel D. Espinoza, VVNG.com)" srcset="" data-srcset="https://www.vvng.com/wp-content/uploads/2020/06/victorville-shooting-investigation_1-80x80.jpg 80w, https://www.vvng.com/wp-content/uploads/2020/06/victorville-shooting-investigation_1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2020/06/victorville-shooting-investigation_1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Deputies responded after a woman called 911 and said shot at while driving. (Gabriel D. Espinoza, VVNG.com)" srcset="https://www.vvng.com/wp-content/uploads/2020/06/victorville-shooting-investigation_1-80x80.jpg 80w, https://www.vvng.com/wp-content/uploads/2020/06/victorville-shooting-investigation_1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-related-text left relative">
<p>Police investigating after a woman driving was followed and shot at in Victorville</p>
</div>
</li>
</a>
<a href="https://www.vvng.com/parolee-found-with-simulator-hand-grenade-during-a-traffic-stop-in-victorville/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="//www.vvng.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.vvng.com/wp-content/uploads/2020/06/mariposa-road-in-victorville-1-400x240.png" class="lazy lazy-hidden mvp-reg-img wp-post-image" alt="Christian Olson was arrested for possession of a destructive device without a permit and violation of parole. (Google Maps)" srcset="" data-srcset="https://www.vvng.com/wp-content/uploads/2020/06/mariposa-road-in-victorville-1-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2020/06/mariposa-road-in-victorville-1-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2020/06/mariposa-road-in-victorville-1-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" /><noscript><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2020/06/mariposa-road-in-victorville-1-400x240.png" class="mvp-reg-img wp-post-image" alt="Christian Olson was arrested for possession of a destructive device without a permit and violation of parole. (Google Maps)" srcset="https://www.vvng.com/wp-content/uploads/2020/06/mariposa-road-in-victorville-1-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2020/06/mariposa-road-in-victorville-1-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2020/06/mariposa-road-in-victorville-1-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript> <img width="80" height="80" src="//www.vvng.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.vvng.com/wp-content/uploads/2020/06/mariposa-road-in-victorville-1-80x80.png" class="lazy lazy-hidden mvp-mob-img wp-post-image" alt="Christian Olson was arrested for possession of a destructive device without a permit and violation of parole. (Google Maps)" srcset="" data-srcset="https://www.vvng.com/wp-content/uploads/2020/06/mariposa-road-in-victorville-1-80x80.png 80w, https://www.vvng.com/wp-content/uploads/2020/06/mariposa-road-in-victorville-1-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2020/06/mariposa-road-in-victorville-1-80x80.png" class="mvp-mob-img wp-post-image" alt="Christian Olson was arrested for possession of a destructive device without a permit and violation of parole. (Google Maps)" srcset="https://www.vvng.com/wp-content/uploads/2020/06/mariposa-road-in-victorville-1-80x80.png 80w, https://www.vvng.com/wp-content/uploads/2020/06/mariposa-road-in-victorville-1-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-related-text left relative">
<p>Parolee found with simulator hand grenade during a traffic stop in Victorville</p>
</div>
</li>
</a>
<a href="https://www.vvng.com/humboldt-coroner-ids-body-found-as-victorville-man-who-fell-into-the-ocean-near-trinidad/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="//www.vvng.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.vvng.com/wp-content/uploads/2020/06/aj-wilson-identified-400x240.png" class="lazy lazy-hidden mvp-reg-img wp-post-image" alt="" srcset="" data-srcset="https://www.vvng.com/wp-content/uploads/2020/06/aj-wilson-identified-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2020/06/aj-wilson-identified-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2020/06/aj-wilson-identified-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" /><noscript><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2020/06/aj-wilson-identified-400x240.png" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.vvng.com/wp-content/uploads/2020/06/aj-wilson-identified-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2020/06/aj-wilson-identified-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2020/06/aj-wilson-identified-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript> <img width="80" height="80" src="//www.vvng.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.vvng.com/wp-content/uploads/2020/06/aj-wilson-identified-80x80.png" class="lazy lazy-hidden mvp-mob-img wp-post-image" alt="" srcset="" data-srcset="https://www.vvng.com/wp-content/uploads/2020/06/aj-wilson-identified-80x80.png 80w, https://www.vvng.com/wp-content/uploads/2020/06/aj-wilson-identified-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2020/06/aj-wilson-identified-80x80.png" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.vvng.com/wp-content/uploads/2020/06/aj-wilson-identified-80x80.png 80w, https://www.vvng.com/wp-content/uploads/2020/06/aj-wilson-identified-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-related-text left relative">
<p>Humboldt Coroner ID&#8217;s Human Remains Found as Victorville Man Who Fell Into the Ocean near Trinidad</p>
</div>
</li>
</a>
</ul> </div>
<div id="mvp-comments-button" class="left relative mvp-com-click">
<span class="mvp-comment-but-text">Click to comment</span>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
<section id="custom_html-25" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us12.list-manage.com","uuid":"8414a8492c7655214b3ecf287","lid":"f396826d4a","uniqueMethods":true}) })</script></div></section><section class="mvp-side-widget class-widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">ADS</span></h4></div><div class="class-9f1d50b3fa175a8d7326c4979849a1d5" id="class-9f1d50b3fa175a8d7326c4979849a1d5"></div></section><section class="mvp-side-widget class-widget"><div class="class-7dd61322673e297e6a3f73906be8fcd6" id="class-7dd61322673e297e6a3f73906be8fcd6"></div></section><section id="mvp_flex_widget-2" class="mvp-side-widget mvp_flex_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Latest News</span></h4></div>
<div class="mvp-widget-flex-wrap left relative">
<div class="mvp-flex-story-wrap left relative">
<a href="https://www.vvng.com/victorville-hyundai-to-host-virtual-sidewalk-chalk-event/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-col mvp-flex-col-noad">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="//www.vvng.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.vvng.com/wp-content/uploads/2020/06/sidewalk-chalk-art-contest-victorville-400x240.png" class="lazy lazy-hidden mvp-reg-img wp-post-image" alt="Victorville Hyundai and several local businesses band together to bring fun to the High Desert community." srcset="" data-srcset="https://www.vvng.com/wp-content/uploads/2020/06/sidewalk-chalk-art-contest-victorville-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2020/06/sidewalk-chalk-art-contest-victorville-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2020/06/sidewalk-chalk-art-contest-victorville-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" /><noscript><img width="400" height="240" src="//www.vvng.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.vvng.com/wp-content/uploads/2020/06/sidewalk-chalk-art-contest-victorville-400x240.png" class="lazy lazy-hidden mvp-reg-img wp-post-image" alt="Victorville Hyundai and several local businesses band together to bring fun to the High Desert community." srcset="" data-srcset="https://www.vvng.com/wp-content/uploads/2020/06/sidewalk-chalk-art-contest-victorville-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2020/06/sidewalk-chalk-art-contest-victorville-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2020/06/sidewalk-chalk-art-contest-victorville-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" /><noscript><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2020/06/sidewalk-chalk-art-contest-victorville-400x240.png" class="mvp-reg-img wp-post-image" alt="Victorville Hyundai and several local businesses band together to bring fun to the High Desert community." srcset="https://www.vvng.com/wp-content/uploads/2020/06/sidewalk-chalk-art-contest-victorville-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2020/06/sidewalk-chalk-art-contest-victorville-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2020/06/sidewalk-chalk-art-contest-victorville-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></noscript> <img width="80" height="80" src="//www.vvng.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.vvng.com/wp-content/uploads/2020/06/sidewalk-chalk-art-contest-victorville-80x80.png" class="lazy lazy-hidden mvp-mob-img wp-post-image" alt="Victorville Hyundai and several local businesses band together to bring fun to the High Desert community." srcset="" data-srcset="https://www.vvng.com/wp-content/uploads/2020/06/sidewalk-chalk-art-contest-victorville-80x80.png 80w, https://www.vvng.com/wp-content/uploads/2020/06/sidewalk-chalk-art-contest-victorville-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="//www.vvng.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.vvng.com/wp-content/uploads/2020/06/sidewalk-chalk-art-contest-victorville-80x80.png" class="lazy lazy-hidden mvp-mob-img wp-post-image" alt="Victorville Hyundai and several local businesses band together to bring fun to the High Desert community." srcset="" data-srcset="https://www.vvng.com/wp-content/uploads/2020/06/sidewalk-chalk-art-contest-victorville-80x80.png 80w, https://www.vvng.com/wp-content/uploads/2020/06/sidewalk-chalk-art-contest-victorville-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2020/06/sidewalk-chalk-art-contest-victorville-80x80.png" class="mvp-mob-img wp-post-image" alt="Victorville Hyundai and several local businesses band together to bring fun to the High Desert community." srcset="https://www.vvng.com/wp-content/uploads/2020/06/sidewalk-chalk-art-contest-victorville-80x80.png 80w, https://www.vvng.com/wp-content/uploads/2020/06/sidewalk-chalk-art-contest-victorville-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></noscript> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">6 hours ago</span>
</div>
<h2 class="mvp-stand-title">Victorville Hyundai to host Virtual Sidewalk Chalk Event</h2>
<p>VICTORVILLE, Calif. &#8212; Victorville Hyundai announced today they are hosting a virtual sidewalk chalk contest to the theme “Summer Road...</p>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.vvng.com/suspect-arrested-for-shooting-outside-of-high-desert-liquor-in-apple-valley/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-col mvp-flex-col-noad">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="//www.vvng.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.vvng.com/wp-content/uploads/2020/06/apple-valley-arrest--400x240.png" class="lazy lazy-hidden mvp-reg-img wp-post-image" alt="Patrick Ybarra was wanted for shooting a man and later arrested in possession of an illegal, loaded assault rifle. (photo Apple Valley Station)" srcset="" data-srcset="https://www.vvng.com/wp-content/uploads/2020/06/apple-valley-arrest--400x240.png 400w, https://www.vvng.com/wp-content/uploads/2020/06/apple-valley-arrest--1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2020/06/apple-valley-arrest--590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" /><noscript><img width="400" height="240" src="//www.vvng.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.vvng.com/wp-content/uploads/2020/06/apple-valley-arrest--400x240.png" class="lazy lazy-hidden mvp-reg-img wp-post-image" alt="Patrick Ybarra was wanted for shooting a man and later arrested in possession of an illegal, loaded assault rifle. (photo Apple Valley Station)" srcset="" data-srcset="https://www.vvng.com/wp-content/uploads/2020/06/apple-valley-arrest--400x240.png 400w, https://www.vvng.com/wp-content/uploads/2020/06/apple-valley-arrest--1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2020/06/apple-valley-arrest--590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" /><noscript><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2020/06/apple-valley-arrest--400x240.png" class="mvp-reg-img wp-post-image" alt="Patrick Ybarra was wanted for shooting a man and later arrested in possession of an illegal, loaded assault rifle. (photo Apple Valley Station)" srcset="https://www.vvng.com/wp-content/uploads/2020/06/apple-valley-arrest--400x240.png 400w, https://www.vvng.com/wp-content/uploads/2020/06/apple-valley-arrest--1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2020/06/apple-valley-arrest--590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></noscript> <img width="80" height="80" src="//www.vvng.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.vvng.com/wp-content/uploads/2020/06/apple-valley-arrest--80x80.png" class="lazy lazy-hidden mvp-mob-img wp-post-image" alt="Patrick Ybarra was wanted for shooting a man and later arrested in possession of an illegal, loaded assault rifle. (photo Apple Valley Station)" srcset="" data-srcset="https://www.vvng.com/wp-content/uploads/2020/06/apple-valley-arrest--80x80.png 80w, https://www.vvng.com/wp-content/uploads/2020/06/apple-valley-arrest--150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="//www.vvng.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.vvng.com/wp-content/uploads/2020/06/apple-valley-arrest--80x80.png" class="lazy lazy-hidden mvp-mob-img wp-post-image" alt="Patrick Ybarra was wanted for shooting a man and later arrested in possession of an illegal, loaded assault rifle. (photo Apple Valley Station)" srcset="" data-srcset="https://www.vvng.com/wp-content/uploads/2020/06/apple-valley-arrest--80x80.png 80w, https://www.vvng.com/wp-content/uploads/2020/06/apple-valley-arrest--150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2020/06/apple-valley-arrest--80x80.png" class="mvp-mob-img wp-post-image" alt="Patrick Ybarra was wanted for shooting a man and later arrested in possession of an illegal, loaded assault rifle. (photo Apple Valley Station)" srcset="https://www.vvng.com/wp-content/uploads/2020/06/apple-valley-arrest--80x80.png 80w, https://www.vvng.com/wp-content/uploads/2020/06/apple-valley-arrest--150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></noscript> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">8 hours ago</span>
</div>
<h2 class="mvp-stand-title">Suspect arrested for shooting outside of High Desert Liquor in Apple Valley</h2>
<p>APPLE VALLEY, Calif. (VVNG.com) &#8212; A 42-year-old suspect wanted for shooting at another man outside of High Desert Liquor was...</p>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.vvng.com/sig-alert-issued-on-i-15-in-cajon-pass-friday-morning/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-col mvp-flex-col-noad">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="//www.vvng.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.vvng.com/wp-content/uploads/2020/06/cajon-pass-crash-e1593186472498-400x240.jpeg" class="lazy lazy-hidden mvp-reg-img wp-post-image" alt="" srcset="" data-srcset="https://www.vvng.com/wp-content/uploads/2020/06/cajon-pass-crash-e1593186472498-400x240.jpeg 400w, https://www.vvng.com/wp-content/uploads/2020/06/cajon-pass-crash-e1593186472498-999x600.jpeg 999w, https://www.vvng.com/wp-content/uploads/2020/06/cajon-pass-crash-e1593186472498-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /><noscript><img width="400" height="240" src="//www.vvng.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.vvng.com/wp-content/uploads/2020/06/cajon-pass-crash-e1593186472498-400x240.jpeg" class="lazy lazy-hidden mvp-reg-img wp-post-image" alt="" srcset="" data-srcset="https://www.vvng.com/wp-content/uploads/2020/06/cajon-pass-crash-e1593186472498-400x240.jpeg 400w, https://www.vvng.com/wp-content/uploads/2020/06/cajon-pass-crash-e1593186472498-999x600.jpeg 999w, https://www.vvng.com/wp-content/uploads/2020/06/cajon-pass-crash-e1593186472498-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /><noscript><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2020/06/cajon-pass-crash-e1593186472498-400x240.jpeg" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.vvng.com/wp-content/uploads/2020/06/cajon-pass-crash-e1593186472498-400x240.jpeg 400w, https://www.vvng.com/wp-content/uploads/2020/06/cajon-pass-crash-e1593186472498-999x600.jpeg 999w, https://www.vvng.com/wp-content/uploads/2020/06/cajon-pass-crash-e1593186472498-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></noscript> <img width="80" height="80" src="//www.vvng.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.vvng.com/wp-content/uploads/2020/06/cajon-pass-crash-e1593186472498-80x80.jpeg" class="lazy lazy-hidden mvp-mob-img wp-post-image" alt="" srcset="" data-srcset="https://www.vvng.com/wp-content/uploads/2020/06/cajon-pass-crash-e1593186472498-80x80.jpeg 80w, https://www.vvng.com/wp-content/uploads/2020/06/cajon-pass-crash-e1593186472498-150x150.jpeg 150w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="//www.vvng.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.vvng.com/wp-content/uploads/2020/06/cajon-pass-crash-e1593186472498-80x80.jpeg" class="lazy lazy-hidden mvp-mob-img wp-post-image" alt="" srcset="" data-srcset="https://www.vvng.com/wp-content/uploads/2020/06/cajon-pass-crash-e1593186472498-80x80.jpeg 80w, https://www.vvng.com/wp-content/uploads/2020/06/cajon-pass-crash-e1593186472498-150x150.jpeg 150w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2020/06/cajon-pass-crash-e1593186472498-80x80.jpeg" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.vvng.com/wp-content/uploads/2020/06/cajon-pass-crash-e1593186472498-80x80.jpeg 80w, https://www.vvng.com/wp-content/uploads/2020/06/cajon-pass-crash-e1593186472498-150x150.jpeg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></noscript> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">9 hours ago</span>
</div>
<h2 class="mvp-stand-title">SIG Alert issued on I-15 in Cajon Pass Friday morning</h2>
<p>UPDATE @ 8:30 AM &#8212; The no. 1 lane on the SB-15 will remain closed for 5-6 hours due to...</p>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.vvng.com/i-15-pavement-rehabilitation-project-continues-lane-closures-planned/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-col mvp-flex-col-noad">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="//www.vvng.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.vvng.com/wp-content/uploads/2020/06/glen-helen-parkway-400x240.png" class="lazy lazy-hidden mvp-reg-img wp-post-image" alt="" srcset="" data-srcset="https://www.vvng.com/wp-content/uploads/2020/06/glen-helen-parkway-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2020/06/glen-helen-parkway-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" /><noscript><img width="400" height="240" src="//www.vvng.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.vvng.com/wp-content/uploads/2020/06/glen-helen-parkway-400x240.png" class="lazy lazy-hidden mvp-reg-img wp-post-image" alt="" srcset="" data-srcset="https://www.vvng.com/wp-content/uploads/2020/06/glen-helen-parkway-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2020/06/glen-helen-parkway-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" /><noscript><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2020/06/glen-helen-parkway-400x240.png" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.vvng.com/wp-content/uploads/2020/06/glen-helen-parkway-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2020/06/glen-helen-parkway-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></noscript> <img width="80" height="80" src="//www.vvng.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.vvng.com/wp-content/uploads/2020/06/glen-helen-parkway-80x80.png" class="lazy lazy-hidden mvp-mob-img wp-post-image" alt="" srcset="" data-srcset="https://www.vvng.com/wp-content/uploads/2020/06/glen-helen-parkway-80x80.png 80w, https://www.vvng.com/wp-content/uploads/2020/06/glen-helen-parkway-150x150.png 150w, https://www.vvng.com/wp-content/uploads/2020/06/glen-helen-parkway-560x556.png 560w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="//www.vvng.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.vvng.com/wp-content/uploads/2020/06/glen-helen-parkway-80x80.png" class="lazy lazy-hidden mvp-mob-img wp-post-image" alt="" srcset="" data-srcset="https://www.vvng.com/wp-content/uploads/2020/06/glen-helen-parkway-80x80.png 80w, https://www.vvng.com/wp-content/uploads/2020/06/glen-helen-parkway-150x150.png 150w, https://www.vvng.com/wp-content/uploads/2020/06/glen-helen-parkway-560x556.png 560w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2020/06/glen-helen-parkway-80x80.png" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.vvng.com/wp-content/uploads/2020/06/glen-helen-parkway-80x80.png 80w, https://www.vvng.com/wp-content/uploads/2020/06/glen-helen-parkway-150x150.png 150w, https://www.vvng.com/wp-content/uploads/2020/06/glen-helen-parkway-560x556.png 560w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></noscript> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">21 hours ago</span>
</div>
<h2 class="mvp-stand-title">I-15 Pavement Rehabilitation Project Continues; lane closures planned</h2>
<p>FONTANA, Calif. (VVNG.com) &#8212; The Pavement Rehabilitation Project along the I-15 in the Fontana area that will require lane closures....</p>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.vvng.com/hesperia-police-investigating-car-to-car-shooting/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-col mvp-flex-col-noad">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="388" height="240" src="//www.vvng.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.vvng.com/wp-content/uploads/2016/05/12885752_1259799767383515_6003506386204886086_o-e1537252353172.jpg" class="lazy lazy-hidden mvp-reg-img wp-post-image" alt="" srcset="" data-srcset="https://www.vvng.com/wp-content/uploads/2016/05/12885752_1259799767383515_6003506386204886086_o-e1537252353172.jpg 2048w, https://www.vvng.com/wp-content/uploads/2016/05/12885752_1259799767383515_6003506386204886086_o-e1537252353172-300x186.jpg 300w, https://www.vvng.com/wp-content/uploads/2016/05/12885752_1259799767383515_6003506386204886086_o-e1537252353172-768x476.jpg 768w, https://www.vvng.com/wp-content/uploads/2016/05/12885752_1259799767383515_6003506386204886086_o-e1537252353172-1024x634.jpg 1024w" sizes="(max-width: 388px) 100vw, 388px" /><noscript><img width="388" height="240" src="//www.vvng.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.vvng.com/wp-content/uploads/2016/05/12885752_1259799767383515_6003506386204886086_o-e1537252353172.jpg" class="lazy lazy-hidden mvp-reg-img wp-post-image" alt="" srcset="" data-srcset="https://www.vvng.com/wp-content/uploads/2016/05/12885752_1259799767383515_6003506386204886086_o-e1537252353172.jpg 2048w, https://www.vvng.com/wp-content/uploads/2016/05/12885752_1259799767383515_6003506386204886086_o-e1537252353172-300x186.jpg 300w, https://www.vvng.com/wp-content/uploads/2016/05/12885752_1259799767383515_6003506386204886086_o-e1537252353172-768x476.jpg 768w, https://www.vvng.com/wp-content/uploads/2016/05/12885752_1259799767383515_6003506386204886086_o-e1537252353172-1024x634.jpg 1024w" sizes="(max-width: 388px) 100vw, 388px" /><noscript><img width="388" height="240" src="https://www.vvng.com/wp-content/uploads/2016/05/12885752_1259799767383515_6003506386204886086_o-e1537252353172.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.vvng.com/wp-content/uploads/2016/05/12885752_1259799767383515_6003506386204886086_o-e1537252353172.jpg 2048w, https://www.vvng.com/wp-content/uploads/2016/05/12885752_1259799767383515_6003506386204886086_o-e1537252353172-300x186.jpg 300w, https://www.vvng.com/wp-content/uploads/2016/05/12885752_1259799767383515_6003506386204886086_o-e1537252353172-768x476.jpg 768w, https://www.vvng.com/wp-content/uploads/2016/05/12885752_1259799767383515_6003506386204886086_o-e1537252353172-1024x634.jpg 1024w" sizes="(max-width: 388px) 100vw, 388px" /></noscript></noscript> <img width="80" height="50" src="//www.vvng.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.vvng.com/wp-content/uploads/2016/05/12885752_1259799767383515_6003506386204886086_o-e1537252353172.jpg" class="lazy lazy-hidden mvp-mob-img wp-post-image" alt="" srcset="" data-srcset="https://www.vvng.com/wp-content/uploads/2016/05/12885752_1259799767383515_6003506386204886086_o-e1537252353172.jpg 2048w, https://www.vvng.com/wp-content/uploads/2016/05/12885752_1259799767383515_6003506386204886086_o-e1537252353172-300x186.jpg 300w, https://www.vvng.com/wp-content/uploads/2016/05/12885752_1259799767383515_6003506386204886086_o-e1537252353172-768x476.jpg 768w, https://www.vvng.com/wp-content/uploads/2016/05/12885752_1259799767383515_6003506386204886086_o-e1537252353172-1024x634.jpg 1024w, https://www.vvng.com/wp-content/uploads/2016/05/12885752_1259799767383515_6003506386204886086_o-e1537252353172-780x500.jpg 780w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="50" src="//www.vvng.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.vvng.com/wp-content/uploads/2016/05/12885752_1259799767383515_6003506386204886086_o-e1537252353172.jpg" class="lazy lazy-hidden mvp-mob-img wp-post-image" alt="" srcset="" data-srcset="https://www.vvng.com/wp-content/uploads/2016/05/12885752_1259799767383515_6003506386204886086_o-e1537252353172.jpg 2048w, https://www.vvng.com/wp-content/uploads/2016/05/12885752_1259799767383515_6003506386204886086_o-e1537252353172-300x186.jpg 300w, https://www.vvng.com/wp-content/uploads/2016/05/12885752_1259799767383515_6003506386204886086_o-e1537252353172-768x476.jpg 768w, https://www.vvng.com/wp-content/uploads/2016/05/12885752_1259799767383515_6003506386204886086_o-e1537252353172-1024x634.jpg 1024w, https://www.vvng.com/wp-content/uploads/2016/05/12885752_1259799767383515_6003506386204886086_o-e1537252353172-780x500.jpg 780w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="50" src="https://www.vvng.com/wp-content/uploads/2016/05/12885752_1259799767383515_6003506386204886086_o-e1537252353172.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.vvng.com/wp-content/uploads/2016/05/12885752_1259799767383515_6003506386204886086_o-e1537252353172.jpg 2048w, https://www.vvng.com/wp-content/uploads/2016/05/12885752_1259799767383515_6003506386204886086_o-e1537252353172-300x186.jpg 300w, https://www.vvng.com/wp-content/uploads/2016/05/12885752_1259799767383515_6003506386204886086_o-e1537252353172-768x476.jpg 768w, https://www.vvng.com/wp-content/uploads/2016/05/12885752_1259799767383515_6003506386204886086_o-e1537252353172-1024x634.jpg 1024w, https://www.vvng.com/wp-content/uploads/2016/05/12885752_1259799767383515_6003506386204886086_o-e1537252353172-780x500.jpg 780w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></noscript> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">21 hours ago</span>
</div>
<h2 class="mvp-stand-title">Hesperia police investigating car to car shooting</h2>
<p>HESPERIA, Calif. (VVNG.com) &#8212; Police are investigating an early morning car to car shooting reported in the City of Hesperia...</p>
</div>
</div>
</div>
</div>
</a>
</div>
</div>

</section><section class="mvp-side-widget class-widget"><div class="class-b0061841218b5d08488ab57c96c58802" id="class-b0061841218b5d08488ab57c96c58802"></div></section> </div> </div>
</div>
<div id="mvp-post-more-wrap" class="left relative">
<h4 class="mvp-widget-home-title">
<span class="mvp-widget-home-title">Trending</span>
</h4>
<ul class="mvp-post-more-list left relative">
<a href="https://www.vvng.com/pedestrian-killed-on-highway-138-wednesday/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="188" src="//www.vvng.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.vvng.com/wp-content/uploads/2016/12/Highway-Patrol-CHP-File-Photo.jpg" class="lazy lazy-hidden mvp-reg-img wp-post-image" alt="California Highway Patrol - VVNG.com Undated File Photo (Gabriel Espinoza, Victor Valley News)" srcset="" data-srcset="https://www.vvng.com/wp-content/uploads/2016/12/Highway-Patrol-CHP-File-Photo.jpg 900w, https://www.vvng.com/wp-content/uploads/2016/12/Highway-Patrol-CHP-File-Photo-300x141.jpg 300w, https://www.vvng.com/wp-content/uploads/2016/12/Highway-Patrol-CHP-File-Photo-768x361.jpg 768w" sizes="(max-width: 400px) 100vw, 400px" /><noscript><img width="400" height="188" src="https://www.vvng.com/wp-content/uploads/2016/12/Highway-Patrol-CHP-File-Photo.jpg" class="mvp-reg-img wp-post-image" alt="California Highway Patrol - VVNG.com Undated File Photo (Gabriel Espinoza, Victor Valley News)" srcset="https://www.vvng.com/wp-content/uploads/2016/12/Highway-Patrol-CHP-File-Photo.jpg 900w, https://www.vvng.com/wp-content/uploads/2016/12/Highway-Patrol-CHP-File-Photo-300x141.jpg 300w, https://www.vvng.com/wp-content/uploads/2016/12/Highway-Patrol-CHP-File-Photo-768x361.jpg 768w" sizes="(max-width: 400px) 100vw, 400px" /></noscript> <img width="80" height="38" src="//www.vvng.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.vvng.com/wp-content/uploads/2016/12/Highway-Patrol-CHP-File-Photo.jpg" class="lazy lazy-hidden mvp-mob-img wp-post-image" alt="California Highway Patrol - VVNG.com Undated File Photo (Gabriel Espinoza, Victor Valley News)" srcset="" data-srcset="https://www.vvng.com/wp-content/uploads/2016/12/Highway-Patrol-CHP-File-Photo.jpg 900w, https://www.vvng.com/wp-content/uploads/2016/12/Highway-Patrol-CHP-File-Photo-300x141.jpg 300w, https://www.vvng.com/wp-content/uploads/2016/12/Highway-Patrol-CHP-File-Photo-768x361.jpg 768w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="38" src="https://www.vvng.com/wp-content/uploads/2016/12/Highway-Patrol-CHP-File-Photo.jpg" class="mvp-mob-img wp-post-image" alt="California Highway Patrol - VVNG.com Undated File Photo (Gabriel Espinoza, Victor Valley News)" srcset="https://www.vvng.com/wp-content/uploads/2016/12/Highway-Patrol-CHP-File-Photo.jpg 900w, https://www.vvng.com/wp-content/uploads/2016/12/Highway-Patrol-CHP-File-Photo-300x141.jpg 300w, https://www.vvng.com/wp-content/uploads/2016/12/Highway-Patrol-CHP-File-Photo-768x361.jpg 768w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">1 week ago</span>
</div>
<p>Pedestrian killed on Highway 138 Wednesday</p>
</div>
</li>
</a>
<a href="https://www.vvng.com/sheriffs-officials-release-new-details-into-the-hanging-death-of-malcolm-harsch/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="201" src="//www.vvng.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.vvng.com/wp-content/uploads/2020/06/Malcolm-Harsch-death-investigation-e1592256552318.png" class="lazy lazy-hidden mvp-reg-img wp-post-image" alt="" srcset="" data-srcset="https://www.vvng.com/wp-content/uploads/2020/06/Malcolm-Harsch-death-investigation-e1592256552318.png 1100w, https://www.vvng.com/wp-content/uploads/2020/06/Malcolm-Harsch-death-investigation-e1592256552318-706x354.png 706w" sizes="(max-width: 400px) 100vw, 400px" /><noscript><img width="400" height="201" src="https://www.vvng.com/wp-content/uploads/2020/06/Malcolm-Harsch-death-investigation-e1592256552318.png" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.vvng.com/wp-content/uploads/2020/06/Malcolm-Harsch-death-investigation-e1592256552318.png 1100w, https://www.vvng.com/wp-content/uploads/2020/06/Malcolm-Harsch-death-investigation-e1592256552318-706x354.png 706w" sizes="(max-width: 400px) 100vw, 400px" /></noscript> <img width="80" height="40" src="//www.vvng.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.vvng.com/wp-content/uploads/2020/06/Malcolm-Harsch-death-investigation-e1592256552318.png" class="lazy lazy-hidden mvp-mob-img wp-post-image" alt="" srcset="" data-srcset="https://www.vvng.com/wp-content/uploads/2020/06/Malcolm-Harsch-death-investigation-e1592256552318.png 1100w, https://www.vvng.com/wp-content/uploads/2020/06/Malcolm-Harsch-death-investigation-e1592256552318-706x354.png 706w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="40" src="https://www.vvng.com/wp-content/uploads/2020/06/Malcolm-Harsch-death-investigation-e1592256552318.png" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.vvng.com/wp-content/uploads/2020/06/Malcolm-Harsch-death-investigation-e1592256552318.png 1100w, https://www.vvng.com/wp-content/uploads/2020/06/Malcolm-Harsch-death-investigation-e1592256552318-706x354.png 706w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">2 weeks ago</span>
</div>
<p>Sheriff&#8217;s officials release new details into the hanging death of Malcolm Harsch</p>
</div>
</li>
</a>
<a href="https://www.vvng.com/sheriffs-department-says-foul-play-not-suspected-after-black-man-found-hanging-in-tree-near-victorville-city-library/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="180" src="//www.vvng.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.vvng.com/wp-content/uploads/2020/06/Malcom-Harsch-VIctorville.png" class="lazy lazy-hidden mvp-reg-img wp-post-image" alt="" srcset="" data-srcset="https://www.vvng.com/wp-content/uploads/2020/06/Malcom-Harsch-VIctorville.png 1942w, https://www.vvng.com/wp-content/uploads/2020/06/Malcom-Harsch-VIctorville-706x318.png 706w, https://www.vvng.com/wp-content/uploads/2020/06/Malcom-Harsch-VIctorville-300x135.png 300w, https://www.vvng.com/wp-content/uploads/2020/06/Malcom-Harsch-VIctorville-1024x462.png 1024w, https://www.vvng.com/wp-content/uploads/2020/06/Malcom-Harsch-VIctorville-768x346.png 768w, https://www.vvng.com/wp-content/uploads/2020/06/Malcom-Harsch-VIctorville-1536x693.png 1536w" sizes="(max-width: 400px) 100vw, 400px" /><noscript><img width="400" height="180" src="https://www.vvng.com/wp-content/uploads/2020/06/Malcom-Harsch-VIctorville.png" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.vvng.com/wp-content/uploads/2020/06/Malcom-Harsch-VIctorville.png 1942w, https://www.vvng.com/wp-content/uploads/2020/06/Malcom-Harsch-VIctorville-706x318.png 706w, https://www.vvng.com/wp-content/uploads/2020/06/Malcom-Harsch-VIctorville-300x135.png 300w, https://www.vvng.com/wp-content/uploads/2020/06/Malcom-Harsch-VIctorville-1024x462.png 1024w, https://www.vvng.com/wp-content/uploads/2020/06/Malcom-Harsch-VIctorville-768x346.png 768w, https://www.vvng.com/wp-content/uploads/2020/06/Malcom-Harsch-VIctorville-1536x693.png 1536w" sizes="(max-width: 400px) 100vw, 400px" /></noscript> <img width="80" height="36" src="//www.vvng.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.vvng.com/wp-content/uploads/2020/06/Malcom-Harsch-VIctorville.png" class="lazy lazy-hidden mvp-mob-img wp-post-image" alt="" srcset="" data-srcset="https://www.vvng.com/wp-content/uploads/2020/06/Malcom-Harsch-VIctorville.png 1942w, https://www.vvng.com/wp-content/uploads/2020/06/Malcom-Harsch-VIctorville-706x318.png 706w, https://www.vvng.com/wp-content/uploads/2020/06/Malcom-Harsch-VIctorville-300x135.png 300w, https://www.vvng.com/wp-content/uploads/2020/06/Malcom-Harsch-VIctorville-1024x462.png 1024w, https://www.vvng.com/wp-content/uploads/2020/06/Malcom-Harsch-VIctorville-768x346.png 768w, https://www.vvng.com/wp-content/uploads/2020/06/Malcom-Harsch-VIctorville-1536x693.png 1536w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="36" src="https://www.vvng.com/wp-content/uploads/2020/06/Malcom-Harsch-VIctorville.png" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.vvng.com/wp-content/uploads/2020/06/Malcom-Harsch-VIctorville.png 1942w, https://www.vvng.com/wp-content/uploads/2020/06/Malcom-Harsch-VIctorville-706x318.png 706w, https://www.vvng.com/wp-content/uploads/2020/06/Malcom-Harsch-VIctorville-300x135.png 300w, https://www.vvng.com/wp-content/uploads/2020/06/Malcom-Harsch-VIctorville-1024x462.png 1024w, https://www.vvng.com/wp-content/uploads/2020/06/Malcom-Harsch-VIctorville-768x346.png 768w, https://www.vvng.com/wp-content/uploads/2020/06/Malcom-Harsch-VIctorville-1536x693.png 1536w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">2 weeks ago</span>
</div>
<p>Sheriff&#8217;s Department says foul play not suspected after Black man found hanging in tree near Victorville City Library</p>
</div>
</li>
</a>
<a href="https://www.vvng.com/family-searching-for-15-year-old-runaway-victorville-girl/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="200" src="//www.vvng.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.vvng.com/wp-content/uploads/2020/06/Yasmine-Muhrez-e1592265220394.png" class="lazy lazy-hidden mvp-reg-img wp-post-image" alt="Yasmine Muhrez missing victorville" srcset="" data-srcset="https://www.vvng.com/wp-content/uploads/2020/06/Yasmine-Muhrez-e1592265220394.png 1100w, https://www.vvng.com/wp-content/uploads/2020/06/Yasmine-Muhrez-e1592265220394-706x352.png 706w" sizes="(max-width: 400px) 100vw, 400px" /><noscript><img width="400" height="200" src="https://www.vvng.com/wp-content/uploads/2020/06/Yasmine-Muhrez-e1592265220394.png" class="mvp-reg-img wp-post-image" alt="Yasmine Muhrez missing victorville" srcset="https://www.vvng.com/wp-content/uploads/2020/06/Yasmine-Muhrez-e1592265220394.png 1100w, https://www.vvng.com/wp-content/uploads/2020/06/Yasmine-Muhrez-e1592265220394-706x352.png 706w" sizes="(max-width: 400px) 100vw, 400px" /></noscript> <img width="80" height="40" src="//www.vvng.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.vvng.com/wp-content/uploads/2020/06/Yasmine-Muhrez-e1592265220394.png" class="lazy lazy-hidden mvp-mob-img wp-post-image" alt="Yasmine Muhrez missing victorville" srcset="" data-srcset="https://www.vvng.com/wp-content/uploads/2020/06/Yasmine-Muhrez-e1592265220394.png 1100w, https://www.vvng.com/wp-content/uploads/2020/06/Yasmine-Muhrez-e1592265220394-706x352.png 706w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="40" src="https://www.vvng.com/wp-content/uploads/2020/06/Yasmine-Muhrez-e1592265220394.png" class="mvp-mob-img wp-post-image" alt="Yasmine Muhrez missing victorville" srcset="https://www.vvng.com/wp-content/uploads/2020/06/Yasmine-Muhrez-e1592265220394.png 1100w, https://www.vvng.com/wp-content/uploads/2020/06/Yasmine-Muhrez-e1592265220394-706x352.png 706w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">2 weeks ago</span>
</div>
<p>UPDATE: MISSING TEEN FOUND SAFE</p>
</div>
</li>
</a>
<a href="https://www.vvng.com/hesperia-man-struck-and-killed-by-a-vehicle-in-fontana-identified/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="240" src="//www.vvng.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.vvng.com/wp-content/uploads/2020/06/emil-crisan-400x240.png" class="lazy lazy-hidden mvp-reg-img wp-post-image" alt="emil crisan pedestrian killed fontana" srcset="" data-srcset="https://www.vvng.com/wp-content/uploads/2020/06/emil-crisan-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2020/06/emil-crisan-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2020/06/emil-crisan-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" /><noscript><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2020/06/emil-crisan-400x240.png" class="mvp-reg-img wp-post-image" alt="emil crisan pedestrian killed fontana" srcset="https://www.vvng.com/wp-content/uploads/2020/06/emil-crisan-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2020/06/emil-crisan-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2020/06/emil-crisan-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript> <img width="80" height="80" src="//www.vvng.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.vvng.com/wp-content/uploads/2020/06/emil-crisan-80x80.png" class="lazy lazy-hidden mvp-mob-img wp-post-image" alt="emil crisan pedestrian killed fontana" srcset="" data-srcset="https://www.vvng.com/wp-content/uploads/2020/06/emil-crisan-80x80.png 80w, https://www.vvng.com/wp-content/uploads/2020/06/emil-crisan-e1592415305635-300x300.png 300w, https://www.vvng.com/wp-content/uploads/2020/06/emil-crisan-e1592415305635-100x100.png 100w, https://www.vvng.com/wp-content/uploads/2020/06/emil-crisan-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2020/06/emil-crisan-80x80.png" class="mvp-mob-img wp-post-image" alt="emil crisan pedestrian killed fontana" srcset="https://www.vvng.com/wp-content/uploads/2020/06/emil-crisan-80x80.png 80w, https://www.vvng.com/wp-content/uploads/2020/06/emil-crisan-e1592415305635-300x300.png 300w, https://www.vvng.com/wp-content/uploads/2020/06/emil-crisan-e1592415305635-100x100.png 100w, https://www.vvng.com/wp-content/uploads/2020/06/emil-crisan-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">1 week ago</span>
</div>
<p>Hesperia man struck and killed by a vehicle in Fontana identified</p>
</div>
</li>
</a>
<a href="https://www.vvng.com/suicide-apparent-in-death-of-malcolm-harsch-family-provides-statement-after-reviewing-footage/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="201" src="//www.vvng.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.vvng.com/wp-content/uploads/2020/06/Malcolm-Harsch-death-investigation-e1592256552318.png" class="lazy lazy-hidden mvp-reg-img wp-post-image" alt="" srcset="" data-srcset="https://www.vvng.com/wp-content/uploads/2020/06/Malcolm-Harsch-death-investigation-e1592256552318.png 1100w, https://www.vvng.com/wp-content/uploads/2020/06/Malcolm-Harsch-death-investigation-e1592256552318-706x354.png 706w" sizes="(max-width: 400px) 100vw, 400px" /><noscript><img width="400" height="201" src="https://www.vvng.com/wp-content/uploads/2020/06/Malcolm-Harsch-death-investigation-e1592256552318.png" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.vvng.com/wp-content/uploads/2020/06/Malcolm-Harsch-death-investigation-e1592256552318.png 1100w, https://www.vvng.com/wp-content/uploads/2020/06/Malcolm-Harsch-death-investigation-e1592256552318-706x354.png 706w" sizes="(max-width: 400px) 100vw, 400px" /></noscript> <img width="80" height="40" src="//www.vvng.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.vvng.com/wp-content/uploads/2020/06/Malcolm-Harsch-death-investigation-e1592256552318.png" class="lazy lazy-hidden mvp-mob-img wp-post-image" alt="" srcset="" data-srcset="https://www.vvng.com/wp-content/uploads/2020/06/Malcolm-Harsch-death-investigation-e1592256552318.png 1100w, https://www.vvng.com/wp-content/uploads/2020/06/Malcolm-Harsch-death-investigation-e1592256552318-706x354.png 706w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="40" src="https://www.vvng.com/wp-content/uploads/2020/06/Malcolm-Harsch-death-investigation-e1592256552318.png" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.vvng.com/wp-content/uploads/2020/06/Malcolm-Harsch-death-investigation-e1592256552318.png 1100w, https://www.vvng.com/wp-content/uploads/2020/06/Malcolm-Harsch-death-investigation-e1592256552318-706x354.png 706w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">7 days ago</span>
</div>
<p>Suicide apparent in death of Malcolm Harsch, family provides statement after reviewing footage</p>
</div>
</li>
</a>
<a href="https://www.vvng.com/security-guard-allegedly-used-racial-slur-while-attempting-to-tase-man-walking-thru-costco-parking-lot/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="231" src="//www.vvng.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.vvng.com/wp-content/uploads/2020/02/costco-victorville-e1582399198789.jpg" class="lazy lazy-hidden mvp-reg-img wp-post-image" alt="Victorville Costco on Valley Center Drive" srcset="" data-srcset="https://www.vvng.com/wp-content/uploads/2020/02/costco-victorville-e1582399198789.jpg 1000w, https://www.vvng.com/wp-content/uploads/2020/02/costco-victorville-e1582399198789-300x173.jpg 300w, https://www.vvng.com/wp-content/uploads/2020/02/costco-victorville-e1582399198789-768x443.jpg 768w" sizes="(max-width: 400px) 100vw, 400px" /><noscript><img width="400" height="231" src="https://www.vvng.com/wp-content/uploads/2020/02/costco-victorville-e1582399198789.jpg" class="mvp-reg-img wp-post-image" alt="Victorville Costco on Valley Center Drive" srcset="https://www.vvng.com/wp-content/uploads/2020/02/costco-victorville-e1582399198789.jpg 1000w, https://www.vvng.com/wp-content/uploads/2020/02/costco-victorville-e1582399198789-300x173.jpg 300w, https://www.vvng.com/wp-content/uploads/2020/02/costco-victorville-e1582399198789-768x443.jpg 768w" sizes="(max-width: 400px) 100vw, 400px" /></noscript> <img width="80" height="46" src="//www.vvng.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.vvng.com/wp-content/uploads/2020/02/costco-victorville-e1582399198789.jpg" class="lazy lazy-hidden mvp-mob-img wp-post-image" alt="Victorville Costco on Valley Center Drive" srcset="" data-srcset="https://www.vvng.com/wp-content/uploads/2020/02/costco-victorville-e1582399198789.jpg 1000w, https://www.vvng.com/wp-content/uploads/2020/02/costco-victorville-e1582399198789-300x173.jpg 300w, https://www.vvng.com/wp-content/uploads/2020/02/costco-victorville-e1582399198789-768x443.jpg 768w, https://www.vvng.com/wp-content/uploads/2020/02/costco-victorville-e1582399198789-390x220.jpg 390w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="46" src="https://www.vvng.com/wp-content/uploads/2020/02/costco-victorville-e1582399198789.jpg" class="mvp-mob-img wp-post-image" alt="Victorville Costco on Valley Center Drive" srcset="https://www.vvng.com/wp-content/uploads/2020/02/costco-victorville-e1582399198789.jpg 1000w, https://www.vvng.com/wp-content/uploads/2020/02/costco-victorville-e1582399198789-300x173.jpg 300w, https://www.vvng.com/wp-content/uploads/2020/02/costco-victorville-e1582399198789-768x443.jpg 768w, https://www.vvng.com/wp-content/uploads/2020/02/costco-victorville-e1582399198789-390x220.jpg 390w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">2 weeks ago</span>
</div>
<p>Security guard allegedly used racial slur while attempting to tase man walking thru Costco parking lot</p>
</div>
</li>
</a>
<a href="https://www.vvng.com/3-killed-1-airlifted-in-highway-138-crash-thursday-evening/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="360" height="240" src="//www.vvng.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.vvng.com/wp-content/uploads/2020/01/county-fire-helicopter-file-photo-scaled.jpg" class="lazy lazy-hidden mvp-reg-img wp-post-image" alt="" srcset="" data-srcset="https://www.vvng.com/wp-content/uploads/2020/01/county-fire-helicopter-file-photo-scaled.jpg 2048w, https://www.vvng.com/wp-content/uploads/2020/01/county-fire-helicopter-file-photo-300x200.jpg 300w, https://www.vvng.com/wp-content/uploads/2020/01/county-fire-helicopter-file-photo-1024x683.jpg 1024w, https://www.vvng.com/wp-content/uploads/2020/01/county-fire-helicopter-file-photo-768x512.jpg 768w, https://www.vvng.com/wp-content/uploads/2020/01/county-fire-helicopter-file-photo-1536x1024.jpg 1536w" sizes="(max-width: 360px) 100vw, 360px" /><noscript><img width="360" height="240" src="https://www.vvng.com/wp-content/uploads/2020/01/county-fire-helicopter-file-photo-scaled.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.vvng.com/wp-content/uploads/2020/01/county-fire-helicopter-file-photo-scaled.jpg 2048w, https://www.vvng.com/wp-content/uploads/2020/01/county-fire-helicopter-file-photo-300x200.jpg 300w, https://www.vvng.com/wp-content/uploads/2020/01/county-fire-helicopter-file-photo-1024x683.jpg 1024w, https://www.vvng.com/wp-content/uploads/2020/01/county-fire-helicopter-file-photo-768x512.jpg 768w, https://www.vvng.com/wp-content/uploads/2020/01/county-fire-helicopter-file-photo-1536x1024.jpg 1536w" sizes="(max-width: 360px) 100vw, 360px" /></noscript> <img width="80" height="53" src="//www.vvng.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.vvng.com/wp-content/uploads/2020/01/county-fire-helicopter-file-photo-scaled.jpg" class="lazy lazy-hidden mvp-mob-img wp-post-image" alt="" srcset="" data-srcset="https://www.vvng.com/wp-content/uploads/2020/01/county-fire-helicopter-file-photo-scaled.jpg 2048w, https://www.vvng.com/wp-content/uploads/2020/01/county-fire-helicopter-file-photo-300x200.jpg 300w, https://www.vvng.com/wp-content/uploads/2020/01/county-fire-helicopter-file-photo-1024x683.jpg 1024w, https://www.vvng.com/wp-content/uploads/2020/01/county-fire-helicopter-file-photo-768x512.jpg 768w, https://www.vvng.com/wp-content/uploads/2020/01/county-fire-helicopter-file-photo-1536x1024.jpg 1536w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="53" src="https://www.vvng.com/wp-content/uploads/2020/01/county-fire-helicopter-file-photo-scaled.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.vvng.com/wp-content/uploads/2020/01/county-fire-helicopter-file-photo-scaled.jpg 2048w, https://www.vvng.com/wp-content/uploads/2020/01/county-fire-helicopter-file-photo-300x200.jpg 300w, https://www.vvng.com/wp-content/uploads/2020/01/county-fire-helicopter-file-photo-1024x683.jpg 1024w, https://www.vvng.com/wp-content/uploads/2020/01/county-fire-helicopter-file-photo-768x512.jpg 768w, https://www.vvng.com/wp-content/uploads/2020/01/county-fire-helicopter-file-photo-1536x1024.jpg 1536w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">1 week ago</span>
</div>
<p>3 killed, 1 airlifted in Highway 138 crash Thursday evening</p>
</div>
</li>
</a>
</ul>
</div>
</div>
</div>
</article>
</div>
<footer id="mvp-foot-wrap" class="left relative">
<div id="mvp-foot-top" class="left relative">
<div class="mvp-main-box">
<div id="mvp-foot-logo" class="left relative">
<a href="https://www.vvng.com/"><img src="https://www.vvng.com/wp-content/uploads/2017/04/vvng_white_logo-copy-e1592538300771.png" alt="Victor Valley News VVNG.com" data-rjs="2" /></a>
</div>
<div id="mvp-foot-soc" class="left relative">
<ul class="mvp-foot-soc-list left relative">
<li><a href="https://www.facebook.com/VictorValleyNews" target="_blank" class="fa fa-facebook fa-2"></a></li>
<li><a href="https://www.twitter.com/VVNews" target="_blank" class="fa fa-twitter fa-2"></a></li>
<li><a href="https://www.instagram.com/victorvalleynews" target="_blank" class="fa fa-instagram fa-2"></a></li>
<li><a href="https://www.youtube.com/VictorValleyNews" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
</ul>
</div>
<div id="mvp-foot-menu-wrap" class="left relative">
<div id="mvp-foot-menu" class="left relative">
<div class="menu-hugo-footer-menu-container"><ul id="menu-hugo-footer-menu" class="menu"><li id="menu-item-76733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76733"><a href="https://www.vvng.com/contact/">Contact Us</a></li>
<li id="menu-item-80345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80345"><a href="https://victorvalleynews.com">Advertise</a></li>
<li id="menu-item-76738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-76738"><a href="https://www.vvng.com/privacy/">Privacy</a></li>
<li id="menu-item-76739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76739"><a href="https://www.vvng.com/terms-of-service/">Terms of Service</a></li>
</ul></div> </div>
</div>
</div>
</div>
<div id="mvp-foot-bot" class="left relative">
<div class="mvp-main-box">
<div id="mvp-foot-copy" class="left relative">
<p>© Copyright 2020, All Rights Reserved. | Contact us <a href="https://www.vvng.com/contact/">VVNG</a> | Legal: <a href="https://www.vvng.com/privacy">Privacy Policy</a> | <a href="https://www.vvng.com/user-agreement">User Agreement</a></p>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
<div class="mvp-fly-top back-to-top">
<i class="fa fa-angle-up fa-3"></i>
</div>
<div class="mvp-fly-fade mvp-fly-but-click">
</div>
<div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap,.mvp-feat1-right-wrap,.mvp-post-soc-wrap,.mvp-flex-side-wrap,.mvp-alp-side"' data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":120,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<script async data-spotim-module="spotim-launcher" src="https://launcher.spot.im/spot/sp_6OPzh5xt?module=messages-count" data-spot-id="sp_6OPzh5xt">
</script>
<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<script>
		if ( navigator.serviceWorker ) {
			window.addEventListener( 'load', function() {
									{
						navigator.serviceWorker.register(
							"\/?wp_service_worker=1",
							{"scope":"\/"}						).then( reg => {
													} );
					}
							} );
		}
	</script>
<link rel='stylesheet' id='comments_number_stylesheet-css' href='https://www.vvng.com/wp-content/plugins/spotim-comments/assets/stylesheets/comments-number.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"1","sticky_class":"class-sticky"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.7.10'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.4.2'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/themes/zox-news/js/scripts.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/themes/zox-news/js/retina.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/themes/zox-news/js/flexslider.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.vvng.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extra.min.js?ver=2.3.2'></script>
<script type='text/javascript' src='//www.vvng.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js?ver=2.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"0","horizontal_container_classnames":""};
/* ]]> */
</script>
<script type='text/javascript' src='//www.vvng.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?ver=2.3.2'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.6.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<div class="class-ab04caa7dcf88a7e53c770213e05d89f" id="class-ab04caa7dcf88a7e53c770213e05d89f"></div><div class="class-40b15c972e3fd8a3fcd00f0671b59cf5" id="class-40b15c972e3fd8a3fcd00f0671b59cf5"></div><script>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</script><script type='text/javascript' src='https://stats.wp.com/e-202026.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'50171288',post:'81652',tz:'-7',srv:'www.vvng.com'} ]);
	_stq.push([ 'clickTrackerInit', '50171288', '81652' ]);
</script>
</body>
</html>