<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://www.vvng.com/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://www.vvng.com/wp-content/uploads/2022/10/single-vehicle-rollover-crash-teens-ejected-e1665548426798-1000x600.png" />
		<meta name="twitter:image" content="https://www.vvng.com/wp-content/uploads/2022/10/single-vehicle-rollover-crash-teens-ejected-e1665548426798-1000x600.png" />
	<meta property="og:url" content="https://www.vvng.com/two-teen-girls-ejected-during-a-single-vehicle-rollover-crash-in-apple-valley/" />
<meta property="og:title" content="Two teen girls ejected during a single-vehicle rollover crash in Apple Valley" />
<meta property="og:description" content="APPLE VALLEY, Calif. (VVNG.com) &#8212; Two teen girls were ejected during a single-vehicle rollover crash Saturday night in Apple Valley. It happened at about 9:06 pm, on October 8, 2022, in the area of Central and Johnston Roads. For reasons still unknown, the white minivan rolled over multiple times and came to a stop facing [&hellip;]" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:url" content="https://www.vvng.com/two-teen-girls-ejected-during-a-single-vehicle-rollover-crash-in-apple-valley/">
<meta name="twitter:title" content="Two teen girls ejected during a single-vehicle rollover crash in Apple Valley">
<meta name="twitter:description" content="APPLE VALLEY, Calif. (VVNG.com) &#8212; Two teen girls were ejected during a single-vehicle rollover crash Saturday night in Apple Valley. It happened at about 9:06 pm, on October 8, 2022, in the area of Central and Johnston Roads. For reasons still unknown, the white minivan rolled over multiple times and came to a stop facing [&hellip;]">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="Kf1kQgSCxfSHr23uXkaa_9lIGF4GEy13EW-628aLCxo" />

	<!-- This site is optimized with the Yoast SEO plugin v19.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Two teen girls ejected during a single-vehicle rollover crash in Apple Valley - VVNG.com - Victor Valley News Group</title>
	<link rel="canonical" href="https://www.vvng.com/two-teen-girls-ejected-during-a-single-vehicle-rollover-crash-in-apple-valley/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Two teen girls ejected during a single-vehicle rollover crash in Apple Valley - VVNG.com - Victor Valley News Group" />
	<meta property="og:description" content="APPLE VALLEY, Calif. (VVNG.com) &#8212; Two teen girls were ejected during a single-vehicle rollover crash Saturday night in Apple Valley. It happened at about 9:06 pm, on October 8, 2022, in the area of Central and Johnston Roads. For reasons still unknown, the white minivan rolled over multiple times and came to a stop facing [&hellip;]" />
	<meta property="og:url" content="https://www.vvng.com/two-teen-girls-ejected-during-a-single-vehicle-rollover-crash-in-apple-valley/" />
	<meta property="og:site_name" content="VVNG.com - Victor Valley News Group" />
	<meta property="article:publisher" content="https://www.facebook.com/victorvalleynews" />
	<meta property="article:author" content="https://www.facebook.com/VictorValleyNews" />
	<meta property="article:published_time" content="2022-10-12T04:22:06+00:00" />
	<meta property="article:modified_time" content="2022-10-12T04:22:13+00:00" />
	<meta property="og:image" content="https://www.vvng.com/wp-content/uploads/2022/10/single-vehicle-rollover-crash-teens-ejected-e1665548426798.png" />
	<meta property="og:image:width" content="1500" />
	<meta property="og:image:height" content="840" />
	<meta property="og:image:type" content="image/png" />
	<meta name="author" content="Victor Valley News Group" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://www.twitter.com/VVNews" />
	<meta name="twitter:site" content="@VVNews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Victor Valley News Group" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="VVNG.com - Victor Valley News Group &raquo; Feed" href="https://www.vvng.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="VVNG.com - Victor Valley News Group &raquo; Comments Feed" href="https://www.vvng.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="VVNG.com - Victor Valley News Group &raquo; Two teen girls ejected during a single-vehicle rollover crash in Apple Valley Comments Feed" href="https://www.vvng.com/two-teen-girls-ejected-during-a-single-vehicle-rollover-crash-in-apple-valley/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.vvng.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- vvng.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script id="class-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.vvng.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.vvng.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.vvng.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='main_stylesheet-css'  href='https://www.vvng.com/wp-content/plugins/spotim-comments/assets/stylesheets/main.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://www.vvng.com/wp-content/themes/zox-news/style.css?ver=6.0.2' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://www.vvng.com/wp-content/themes/zox-news/css/reset.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.vvng.com/wp-content/themes/zox-news/font-awesome/css/all.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%26display%3Dswap' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://www.vvng.com/wp-content/themes/zox-news/css/media-queries.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.vvng.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.vvng.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.vvng.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.37.0' id='advanced-ads-advanced-js-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-40674408-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.vvng.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-40674408-1", {"anonymize_ip":true,"optimize_id":"GTM-WBCQZBM"});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://www.vvng.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.vvng.com/wp-json/wp/v2/posts/98993" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.vvng.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.vvng.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.vvng.com/?p=98993' />
<link rel="alternate" type="application/json+oembed" href="https://www.vvng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vvng.com%2Ftwo-teen-girls-ejected-during-a-single-vehicle-rollover-crash-in-apple-valley%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.vvng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vvng.com%2Ftwo-teen-girls-ejected-during-a-single-vehicle-rollover-crash-in-apple-valley%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.85.0" /><meta property="og:url" content="https://www.vvng.com/two-teen-girls-ejected-during-a-single-vehicle-rollover-crash-in-apple-valley/" /><meta property="og:type" content="article" /><meta property="og:title" content="Two teen girls ejected during a single-vehicle rollover crash in Apple Valley" /><meta property="og:description" content="APPLE VALLEY, Calif. (VVNG.com) &#8212; Two teen girls were ejected during a single-vehicle rollover crash Saturday night in Apple Valley. It happened at about 9:06 pm, on October 8, 2022, in the area of Central and Johnston Roads. For reasons still unknown, the white minivan rolled over multiple times and came to a stop facing [&hellip;]" /><meta property="og:image" content="https://www.vvng.com/wp-content/uploads/2022/10/single-vehicle-rollover-crash-teens-ejected-e1665548426798-1000x600.png" /><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<style>img#wpstats{display:none}</style>
	
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->

<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5106541404561209" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->

<!-- Google Tag Manager snippet added by Site Kit -->
<script type="text/javascript">
			( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-KPWXBD2' );
			
</script>

<!-- End Google Tag Manager snippet added by Site Kit -->
<link rel="icon" href="https://www.vvng.com/wp-content/uploads/2017/10/vvng_logo_square-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.vvng.com/wp-content/uploads/2017/10/vvng_logo_square-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.vvng.com/wp-content/uploads/2017/10/vvng_logo_square-200x200.png" />
<meta name="msapplication-TileImage" content="https://www.vvng.com/wp-content/uploads/2017/10/vvng_logo_square-e1573680292359.png" />
		<style type="text/css" id="wp-custom-css">
			.advads-close-button{
   transform: scale(1.5);
}		</style>
		</head>
<body class="post-template-default single single-post postid-98993 single-format-standard wp-embed-responsive aa-prefix-class-">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://www.vvng.com/"><img src="https://www.vvng.com/wp-content/uploads/2020/08/VVNG-0198fe-logo_blue-1.svg" alt="VVNG.com &#8211; Victor Valley News Group" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-88141" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88141"><a href="https://www.vvng.com/category/news/">All News</a></li>
<li id="menu-item-88142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88142"><a href="https://www.vvng.com/category/victorville_news/">Victorville</a></li>
<li id="menu-item-88143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88143"><a href="https://www.vvng.com/category/hesperia_news/">Hesperia</a></li>
<li id="menu-item-88144" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88144"><a href="https://www.vvng.com/category/apple_valley_news/">Apple Valley</a></li>
<li id="menu-item-88145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88145"><a href="https://www.vvng.com/category/adelanto_news/">Adelanto</a></li>
<li id="menu-item-88146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-88146"><a href="https://classifieds.vvng.com/">CLASSIFIEDS</a>
<ul class="sub-menu">
	<li id="menu-item-88147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88147"><a href="https://classifieds.vvng.com">Classified Ads</a></li>
	<li id="menu-item-88148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88148"><a href="https://classifieds.vvng.com/listings-type/jobs/">Jobs</a></li>
	<li id="menu-item-88149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88149"><a href="https://classifieds.vvng.com/listings-type/business-directory/">Directory</a></li>
</ul>
</li>
<li id="menu-item-94985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94985"><a href="https://noticias.vvng.com/">VVNG en Español</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/VictorValleyNews" target="_blank" class="fab fa-facebook-f"></a></li>
										<li><a href="https://www.twitter.com/VVNews" target="_blank" class="fab fa-twitter"></a></li>
													<li><a href="https://www.instagram.com/victorvalleynews" target="_blank" class="fab fa-instagram"></a></li>
										<li><a href="https://www.tiktok.com/@vvng.com" target="_blank" class="fab fa-tiktok"></a></li>
										<li><a href="https://www.youtube.com/VictorValleyNews" target="_blank" class="fab fa-youtube"></a></li>
											</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://www.vvng.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
											<div id="mvp-leader-wrap">
					<!-- /29208499/VVNG.com_ATF_Leaderboard1 -->
<div id='div-gpt-ad-1642537835311-0' style='min-width: 300px; margin-top: 15px; min-height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1642537835311-0'); });
  </script>
</div>

<!-- /29208499/Leaderboard_2_VVNG_ROS -->
<div id='div-gpt-ad-1642537205699-0' style='min-width: 300px; margin-top: 15px; min-height: 50px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1642537205699-0'); });
  </script>
</div>				</div><!--mvp-leader-wrap-->
										<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																															<a href="https://www.facebook.com/VictorValleyNews" target="_blank"><span class="mvp-nav-soc-but fab fa-facebook-f"></span></a>
																																														<a href="https://www.twitter.com/VVNews" target="_blank"><span class="mvp-nav-soc-but fab fa-twitter"></span></a>
																																														<a href="https://www.instagram.com/victorvalleynews" target="_blank"><span class="mvp-nav-soc-but fab fa-instagram"></span></a>
																																														<a href="https://www.youtube.com/VictorValleyNews" target="_blank"><span class="mvp-nav-soc-but fab fa-youtube"></span></a>
																													</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://www.vvng.com/"><img itemprop="logo" src="https://www.vvng.com/wp-content/uploads/2020/08/VVNG-0198fe-logo_blue-1.svg" alt="VVNG.com &#8211; Victor Valley News Group" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://www.vvng.com/"><img src="https://www.vvng.com/wp-content/uploads/2020/08/VVNG-0198fe-logo_blue-1.svg" alt="VVNG.com &#8211; Victor Valley News Group" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">VVNG.com &#8211; Victor Valley News Group</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>Two teen girls ejected during a single-vehicle rollover crash in Apple Valley</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88141 mvp-mega-dropdown"><a href="https://www.vvng.com/category/news/">All News</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.vvng.com/convicted-felon-back-in-jail-after-shooting-gun-in-a-phelan-neighborhood/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/10/felon-arrested-in-phelan-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Convicted felon back in jail after shooting gun in a Phelan neighborhood" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/10/felon-arrested-in-phelan-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/10/felon-arrested-in-phelan-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/10/felon-arrested-in-phelan-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="98996" data-permalink="https://www.vvng.com/convicted-felon-back-in-jail-after-shooting-gun-in-a-phelan-neighborhood/felon-arrested-in-phelan/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/10/felon-arrested-in-phelan.png" data-orig-size="1584,912" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="felon arrested in phelan" data-image-description="&lt;p&gt;Convicted felon back in jail after shooting gun in a Phelan neighborhood&lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/10/felon-arrested-in-phelan-300x173.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/10/felon-arrested-in-phelan-1024x590.png" /></div><p>Convicted felon back in jail after shooting gun in a Phelan neighborhood</p></a></li><li><a href="https://www.vvng.com/two-teen-girls-ejected-during-a-single-vehicle-rollover-crash-in-apple-valley/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/10/single-vehicle-rollover-crash-teens-ejected-e1665548426798-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="two teen girls were ejected during a rollover crash in apple valley" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/10/single-vehicle-rollover-crash-teens-ejected-e1665548426798-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/10/single-vehicle-rollover-crash-teens-ejected-e1665548426798-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/10/single-vehicle-rollover-crash-teens-ejected-e1665548426798-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="98994" data-permalink="https://www.vvng.com/two-teen-girls-ejected-during-a-single-vehicle-rollover-crash-in-apple-valley/single-vehicle-rollover-crash-teens-ejected/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/10/single-vehicle-rollover-crash-teens-ejected-e1665548426798.png" data-orig-size="1500,840" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="single vehicle rollover crash teens ejected" data-image-description="&lt;p&gt;two teen girls were ejected during a rollover crash in apple valley&lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/10/single-vehicle-rollover-crash-teens-ejected-e1665548426798-300x168.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/10/single-vehicle-rollover-crash-teens-ejected-e1665548426798-1024x573.png" /></div><p>Two teen girls ejected during a single-vehicle rollover crash in Apple Valley</p></a></li><li><a href="https://www.vvng.com/police-arrest-suspect-found-sleeping-inside-a-stolen-vehicle-in-phelan/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/10/suspect-in-sleeping-car-arrested-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/10/suspect-in-sleeping-car-arrested-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/10/suspect-in-sleeping-car-arrested-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/10/suspect-in-sleeping-car-arrested-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="98986" data-permalink="https://www.vvng.com/police-arrest-suspect-found-sleeping-inside-a-stolen-vehicle-in-phelan/suspect-in-sleeping-car-arrested/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/10/suspect-in-sleeping-car-arrested.png" data-orig-size="1518,848" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="suspect in sleeping car arrested" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/10/suspect-in-sleeping-car-arrested-300x168.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/10/suspect-in-sleeping-car-arrested-1024x572.png" /></div><p>Police arrest suspect found sleeping inside a stolen vehicle in Phelan</p></a></li><li><a href="https://www.vvng.com/21-year-old-arrested-after-a-rooftop-stand-off-in-victorville/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/10/victorville-standoff-1-e1665510026205-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="suspect on roof arrested after stand off with police in victorville" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/10/victorville-standoff-1-e1665510026205-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2022/10/victorville-standoff-1-e1665510026205-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2022/10/victorville-standoff-1-e1665510026205-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="98979" data-permalink="https://www.vvng.com/21-year-old-arrested-after-a-rooftop-stand-off-in-victorville/victorville-standoff-1/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/10/victorville-standoff-1-e1665510026205.jpg" data-orig-size="1500,1045" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="victorville standoff-1" data-image-description="&lt;p&gt;suspect on roof arrested after stand off with police in victorville&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/10/victorville-standoff-1-e1665510026205-300x209.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/10/victorville-standoff-1-e1665510026205-1024x713.jpg" /></div><p>21-year-old arrested after a rooftop stand-off in Victorville</p></a></li><li><a href="https://www.vvng.com/the-legendary-oldies-but-goodies-dj-art-laboe-dies-at-the-age-of-97/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/10/ART-LABOE-DEAD-AT-97-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/10/ART-LABOE-DEAD-AT-97-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/10/ART-LABOE-DEAD-AT-97-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/10/ART-LABOE-DEAD-AT-97-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="98972" data-permalink="https://www.vvng.com/the-legendary-oldies-but-goodies-dj-art-laboe-dies-at-the-age-of-97/art-laboe-dead-at-97/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/10/ART-LABOE-DEAD-AT-97.png" data-orig-size="1386,778" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ART LABOE DEAD AT 97" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/10/ART-LABOE-DEAD-AT-97-300x168.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/10/ART-LABOE-DEAD-AT-97-1024x575.png" /></div><p>The legendary &#8220;Oldies But Goodies&#8221; DJ Art Laboe dies at the age of 97</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88142 mvp-mega-dropdown"><a href="https://www.vvng.com/category/victorville_news/">Victorville</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.vvng.com/21-year-old-arrested-after-a-rooftop-stand-off-in-victorville/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/10/victorville-standoff-1-e1665510026205-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="suspect on roof arrested after stand off with police in victorville" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/10/victorville-standoff-1-e1665510026205-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2022/10/victorville-standoff-1-e1665510026205-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2022/10/victorville-standoff-1-e1665510026205-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="98979" data-permalink="https://www.vvng.com/21-year-old-arrested-after-a-rooftop-stand-off-in-victorville/victorville-standoff-1/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/10/victorville-standoff-1-e1665510026205.jpg" data-orig-size="1500,1045" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="victorville standoff-1" data-image-description="&lt;p&gt;suspect on roof arrested after stand off with police in victorville&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/10/victorville-standoff-1-e1665510026205-300x209.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/10/victorville-standoff-1-e1665510026205-1024x713.jpg" /></div><p>21-year-old arrested after a rooftop stand-off in Victorville</p></a></li><li><a href="https://www.vvng.com/man-stabbed-near-green-tree-market-on-hesperia-road-in-victorville/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/10/victorville-stabbing-e1665348414809-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="man stabbed near green tree market on hesperia road in victorville" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/10/victorville-stabbing-e1665348414809-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2022/10/victorville-stabbing-e1665348414809-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2022/10/victorville-stabbing-e1665348414809-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="98946" data-permalink="https://www.vvng.com/man-stabbed-near-green-tree-market-on-hesperia-road-in-victorville/victorville-stabbing-7/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/10/victorville-stabbing-e1665348414809.jpg" data-orig-size="1500,961" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="victorville stabbing" data-image-description="&lt;p&gt;man stabbed near green tree market on hesperia road in victorville&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/10/victorville-stabbing-e1665348414809-300x192.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/10/victorville-stabbing-e1665348414809-1024x656.jpg" /></div><p>Man stabbed near Green Tree Market on Hesperia Road in Victorville</p></a></li><li><a href="https://www.vvng.com/man-robbed-at-gunpoint-while-in-his-car-at-the-rancho-seneca-apartments-in-victorville/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/10/rancho-seneca-apartments--400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="rancho seneca apartments in victorville" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/10/rancho-seneca-apartments--400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/10/rancho-seneca-apartments--1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/10/rancho-seneca-apartments--590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="98937" data-permalink="https://www.vvng.com/man-robbed-at-gunpoint-while-in-his-car-at-the-rancho-seneca-apartments-in-victorville/rancho-seneca-apartments/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/10/rancho-seneca-apartments-.png" data-orig-size="1588,884" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rancho seneca apartments" data-image-description="&lt;p&gt;rancho seneca apartments in victorville&lt;/p&gt;
" data-image-caption="&lt;p&gt;(image google maps)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/10/rancho-seneca-apartments--300x167.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/10/rancho-seneca-apartments--1024x570.png" /></div><p>Man robbed at gunpoint while in his car at the Rancho Seneca apartments in Victorville</p></a></li><li><a href="https://www.vvng.com/no-foul-play-found-after-homicide-investigation-at-a-home-in-victorville/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/10/victorville-death-investigation-1-e1665169595477-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="death investigation in victorville" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/10/victorville-death-investigation-1-e1665169595477-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2022/10/victorville-death-investigation-1-e1665169595477-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2022/10/victorville-death-investigation-1-e1665169595477-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="98922" data-permalink="https://www.vvng.com/no-foul-play-found-after-homicide-investigation-at-a-home-in-victorville/victorville-death-investigation-1-4/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/10/victorville-death-investigation-1-e1665169595477.jpg" data-orig-size="1500,1125" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 13 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1664989143&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;1.57&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.000893655049151&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="victorville death investigation 1" data-image-description="&lt;p&gt;death investigation in victorville&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/10/victorville-death-investigation-1-e1665169595477-300x225.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/10/victorville-death-investigation-1-e1665169595477-1024x768.jpg" /></div><p>No foul play found after homicide investigation at a home in Victorville</p></a></li><li><a href="https://www.vvng.com/55-year-old-victorville-man-arrested-after-making-threats-with-airsoft-guns/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/10/Victorville-man-arrested-after-making-threats-with-airsoft-guns--400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Victorville man arrested after making threats with airsoft guns" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/10/Victorville-man-arrested-after-making-threats-with-airsoft-guns--400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/10/Victorville-man-arrested-after-making-threats-with-airsoft-guns--1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/10/Victorville-man-arrested-after-making-threats-with-airsoft-guns--590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="98883" data-permalink="https://www.vvng.com/55-year-old-victorville-man-arrested-after-making-threats-with-airsoft-guns/victorville-man-arrested-after-making-threats-with-airsoft-guns/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/10/Victorville-man-arrested-after-making-threats-with-airsoft-guns-.png" data-orig-size="1436,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Victorville man arrested after making threats with airsoft guns" data-image-description="&lt;p&gt;Victorville man arrested after making threats with airsoft guns &lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/10/Victorville-man-arrested-after-making-threats-with-airsoft-guns--300x167.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/10/Victorville-man-arrested-after-making-threats-with-airsoft-guns--1024x570.png" /></div><p>55-year-old Victorville man arrested after making threats with airsoft guns</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88143 mvp-mega-dropdown"><a href="https://www.vvng.com/category/hesperia_news/">Hesperia</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.vvng.com/woman-jumps-from-main-street-bridge-near-the-railroad-tracks-in-hesperia/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/10/woman-jumped-from-main-street-bridge-in-hesperia-e1665449100753-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="a woman jumped from the main street bridge in hesperia on Monday afternoon" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/10/woman-jumped-from-main-street-bridge-in-hesperia-e1665449100753-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2022/10/woman-jumped-from-main-street-bridge-in-hesperia-e1665449100753-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2022/10/woman-jumped-from-main-street-bridge-in-hesperia-e1665449100753-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="98960" data-permalink="https://www.vvng.com/woman-jumps-from-main-street-bridge-near-the-railroad-tracks-in-hesperia/woman-jumped-from-main-street-bridge-in-hesperia/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/10/woman-jumped-from-main-street-bridge-in-hesperia-e1665449100753.jpg" data-orig-size="1500,1125" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 13 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1665408728&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.7&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.000178986933954&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="woman jumped from main street bridge in hesperia" data-image-description="&lt;p&gt;a woman jumped from the main street bridge in hesperia on Monday afternoon&lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/10/woman-jumped-from-main-street-bridge-in-hesperia-e1665449100753-300x225.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/10/woman-jumped-from-main-street-bridge-in-hesperia-e1665449100753-1024x768.jpg" /></div><p>UPDATE: Woman dies after jumping from Main Street bridge near the railroad tracks in Hesperia</p></a></li><li><a href="https://www.vvng.com/2-men-remain-hospitalized-after-they-were-shot-at-a-house-in-hesperia/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/10/2-men-shot-in-hesperia-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="2 men shot at a house in hesperia" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/10/2-men-shot-in-hesperia-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/10/2-men-shot-in-hesperia-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/10/2-men-shot-in-hesperia-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="98882" data-permalink="https://www.vvng.com/2-men-remain-hospitalized-after-they-were-shot-at-a-house-in-hesperia/2-men-shot-in-hesperia/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/10/2-men-shot-in-hesperia.png" data-orig-size="1528,850" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2 men shot in hesperia" data-image-description="&lt;p&gt;2 men shot at a house in hesperia&lt;/p&gt;
" data-image-caption="&lt;p&gt;(image google maps)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/10/2-men-shot-in-hesperia-300x167.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/10/2-men-shot-in-hesperia-1024x570.png" /></div><p>2 men remain hospitalized after they were shot at a house in Hesperia</p></a></li><li><a href="https://www.vvng.com/man-fishing-at-the-aqueduct-in-hesperia-robbed-carjacked-at-gunpoint/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/10/armed-robbery-at-aqueduct-in-hesperia-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Man Carjacked Near California Aqueduct; Search for Three Suspects Ongoing" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/10/armed-robbery-at-aqueduct-in-hesperia-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/10/armed-robbery-at-aqueduct-in-hesperia-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/10/armed-robbery-at-aqueduct-in-hesperia-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="98861" data-permalink="https://www.vvng.com/man-fishing-at-the-aqueduct-in-hesperia-robbed-carjacked-at-gunpoint/armed-robbery-at-aqueduct-in-hesperia/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/10/armed-robbery-at-aqueduct-in-hesperia.png" data-orig-size="1406,814" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="armed robbery at aqueduct in hesperia" data-image-description="&lt;p&gt;Man Carjacked Near California Aqueduct; Search for Three Suspects Ongoing&lt;/p&gt;
" data-image-caption="&lt;p&gt;(image: google maps)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/10/armed-robbery-at-aqueduct-in-hesperia-300x174.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/10/armed-robbery-at-aqueduct-in-hesperia-1024x593.png" /></div><p>Man fishing at the Aqueduct in Hesperia robbed, carjacked at gunpoint</p></a></li><li><a href="https://www.vvng.com/motorcyclist-killed-in-crash-on-summit-valley-road-wednesday-morning-in-hesperia/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/09/fatal-motorcycle-crash-on-summit-valley-road-in-hesperia-e1664421577528-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/09/fatal-motorcycle-crash-on-summit-valley-road-in-hesperia-e1664421577528-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/09/fatal-motorcycle-crash-on-summit-valley-road-in-hesperia-e1664421577528-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/09/fatal-motorcycle-crash-on-summit-valley-road-in-hesperia-e1664421577528-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="98778" data-permalink="https://www.vvng.com/motorcyclist-killed-in-crash-on-summit-valley-road-wednesday-morning-in-hesperia/fatal-motorcycle-crash-on-summit-valley-road-in-hesperia/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/09/fatal-motorcycle-crash-on-summit-valley-road-in-hesperia-e1664421577528.png" data-orig-size="1500,852" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fatal motorcycle crash on summit valley road in hesperia" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/09/fatal-motorcycle-crash-on-summit-valley-road-in-hesperia-e1664421577528-300x170.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/09/fatal-motorcycle-crash-on-summit-valley-road-in-hesperia-e1664421577528-1024x582.png" /></div><p>Motorcyclist from Hesperia killed in crash on Summit Valley Road Wednesday morning</p></a></li><li><a href="https://www.vvng.com/man-and-woman-arrested-after-attempting-to-settle-a-loan-debt-in-hesperia/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/09/hesperia-oakwood-street--400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="two arrested after attempting to settle a debt in hesperia" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/09/hesperia-oakwood-street--400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/09/hesperia-oakwood-street--1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/09/hesperia-oakwood-street--590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="98719" data-permalink="https://www.vvng.com/man-and-woman-arrested-after-attempting-to-settle-a-loan-debt-in-hesperia/hesperia-oakwood-street/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/09/hesperia-oakwood-street-.png" data-orig-size="1310,736" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hesperia oakwood street" data-image-description="&lt;p&gt;two arrested after attempting to settle a debt in hesperia&lt;/p&gt;
" data-image-caption="&lt;p&gt;(image: google maps)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/09/hesperia-oakwood-street--300x169.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/09/hesperia-oakwood-street--1024x575.png" /></div><p>Man and woman arrested after attempting to settle a loan debt in Hesperia</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88144 mvp-mega-dropdown"><a href="https://www.vvng.com/category/apple_valley_news/">Apple Valley</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.vvng.com/two-teen-girls-ejected-during-a-single-vehicle-rollover-crash-in-apple-valley/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/10/single-vehicle-rollover-crash-teens-ejected-e1665548426798-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="two teen girls were ejected during a rollover crash in apple valley" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/10/single-vehicle-rollover-crash-teens-ejected-e1665548426798-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/10/single-vehicle-rollover-crash-teens-ejected-e1665548426798-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/10/single-vehicle-rollover-crash-teens-ejected-e1665548426798-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="98994" data-permalink="https://www.vvng.com/two-teen-girls-ejected-during-a-single-vehicle-rollover-crash-in-apple-valley/single-vehicle-rollover-crash-teens-ejected/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/10/single-vehicle-rollover-crash-teens-ejected-e1665548426798.png" data-orig-size="1500,840" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="single vehicle rollover crash teens ejected" data-image-description="&lt;p&gt;two teen girls were ejected during a rollover crash in apple valley&lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/10/single-vehicle-rollover-crash-teens-ejected-e1665548426798-300x168.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/10/single-vehicle-rollover-crash-teens-ejected-e1665548426798-1024x573.png" /></div><p>Two teen girls ejected during a single-vehicle rollover crash in Apple Valley</p></a></li><li><a href="https://www.vvng.com/gofundme-launched-for-31-year-old-apple-valley-man-killed-near-lancaster/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/10/frankie-garcia-gofundme-account-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="frankie garcia gofundme account" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/10/frankie-garcia-gofundme-account-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/10/frankie-garcia-gofundme-account-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/10/frankie-garcia-gofundme-account-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="98954" data-permalink="https://www.vvng.com/gofundme-launched-for-31-year-old-apple-valley-man-killed-near-lancaster/frankie-garcia-gofundme-account/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/10/frankie-garcia-gofundme-account.png" data-orig-size="1448,826" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="frankie garcia gofundme account" data-image-description="&lt;p&gt;frankie garcia gofundme account &lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/10/frankie-garcia-gofundme-account-300x171.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/10/frankie-garcia-gofundme-account-1024x584.png" /></div><p>Gofundme launched for 31-year-old Apple Valley man killed in crash near Lancaster</p></a></li><li><a href="https://www.vvng.com/liberty-utilities-donates-10000-worth-of-sustainable-projects-materials-to-yucca-loma-elementary/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/10/Photo-2-scaled-e1665239941524-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/10/Photo-2-scaled-e1665239941524-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2022/10/Photo-2-scaled-e1665239941524-300x180.jpg 300w, https://www.vvng.com/wp-content/uploads/2022/10/Photo-2-scaled-e1665239941524-1024x615.jpg 1024w, https://www.vvng.com/wp-content/uploads/2022/10/Photo-2-scaled-e1665239941524-768x461.jpg 768w, https://www.vvng.com/wp-content/uploads/2022/10/Photo-2-scaled-e1665239941524-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2022/10/Photo-2-scaled-e1665239941524-590x354.jpg 590w, https://www.vvng.com/wp-content/uploads/2022/10/Photo-2-scaled-e1665239941524.jpg 1500w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="98934" data-permalink="https://www.vvng.com/liberty-utilities-donates-10000-worth-of-sustainable-projects-materials-to-yucca-loma-elementary/photo-2-3/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/10/Photo-2-scaled-e1665239941524.jpg" data-orig-size="1500,901" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1663324469&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.000975609756098&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Photo 2" data-image-description="" data-image-caption="&lt;p&gt;(Same group as in Photo 1 standing behind the new aquaponic pond at Yucca Loma Elementary.)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/10/Photo-2-scaled-e1665239941524-300x180.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/10/Photo-2-scaled-e1665239941524-1024x615.jpg" /></div><p>Liberty Utilities Donates $10,000 Worth of Sustainable Projects Materials to Yucca Loma Elementary</p></a></li><li><a href="https://www.vvng.com/convicted-felon-arrested-for-burglary-after-stealing-a-bicycle-in-apple-valley/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/10/Miguel-Ibarra-Arrested-for-Burglary-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Miguel Ibarra Arrested for Burglary" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/10/Miguel-Ibarra-Arrested-for-Burglary-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/10/Miguel-Ibarra-Arrested-for-Burglary-300x179.png 300w, https://www.vvng.com/wp-content/uploads/2022/10/Miguel-Ibarra-Arrested-for-Burglary-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/10/Miguel-Ibarra-Arrested-for-Burglary-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="98904" data-permalink="https://www.vvng.com/convicted-felon-arrested-for-burglary-after-stealing-a-bicycle-in-apple-valley/miguel-ibarra-arrested-for-burglary/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/10/Miguel-Ibarra-Arrested-for-Burglary.png" data-orig-size="1424,848" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Miguel Ibarra Arrested for Burglary" data-image-description="&lt;p&gt;Miguel Ibarra Arrested for Burglary&lt;/p&gt;
" data-image-caption="&lt;p&gt;(image google maps)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/10/Miguel-Ibarra-Arrested-for-Burglary-300x179.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/10/Miguel-Ibarra-Arrested-for-Burglary-1024x610.png" /></div><p>Convicted felon arrested for burglary after stealing a bicycle in Apple Valley</p></a></li><li><a href="https://www.vvng.com/michael-myers-detained-for-narcotics-after-a-search-warrant-in-apple-valley/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/10/michael-myers-arrested-in-apple-valley-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="13000 block of Kiowa Road" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/10/michael-myers-arrested-in-apple-valley-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/10/michael-myers-arrested-in-apple-valley-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/10/michael-myers-arrested-in-apple-valley-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="98901" data-permalink="https://www.vvng.com/michael-myers-detained-for-narcotics-after-a-search-warrant-in-apple-valley/michael-myers-arrested-in-apple-valley/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/10/michael-myers-arrested-in-apple-valley.png" data-orig-size="1560,954" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="michael myers arrested in apple valley" data-image-description="&lt;p&gt;michael myers arrested in apple valley for narcotics&lt;/p&gt;
" data-image-caption="&lt;p&gt;(image google maps)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/10/michael-myers-arrested-in-apple-valley-300x183.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/10/michael-myers-arrested-in-apple-valley-1024x626.png" /></div><p>Michael Myers detained for narcotics after a search warrant in Apple Valley</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88145 mvp-mega-dropdown"><a href="https://www.vvng.com/category/adelanto_news/">Adelanto</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.vvng.com/driver-critically-injured-after-rollover-crash-on-adelanto-road-on-sunday/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/10/suv-rollover-crash-in-adelanto-1-e1665455278210-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="driver airlifted with critical injuries after rollover crash" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/10/suv-rollover-crash-in-adelanto-1-e1665455278210-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2022/10/suv-rollover-crash-in-adelanto-1-e1665455278210-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2022/10/suv-rollover-crash-in-adelanto-1-e1665455278210-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="98967" data-permalink="https://www.vvng.com/driver-critically-injured-after-rollover-crash-on-adelanto-road-on-sunday/suv-rollover-crash-in-adelanto-1/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/10/suv-rollover-crash-in-adelanto-1-e1665455278210.jpg" data-orig-size="1500,881" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="suv rollover crash in adelanto-1" data-image-description="&lt;p&gt;adelanto road in adelanto&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com) &lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/10/suv-rollover-crash-in-adelanto-1-e1665455278210-300x176.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/10/suv-rollover-crash-in-adelanto-1-e1665455278210-1024x601.jpg" /></div><p>Driver critically injured after rollover crash on Adelanto Road on Sunday</p></a></li><li><a href="https://www.vvng.com/the-high-desert-fall-music-festival-is-coming-to-adelanto-stadium-on-october-29-2022/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/10/adelanto-family-fall-festival-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="the SoulCal Experience event in adelanto" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/10/adelanto-family-fall-festival-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/10/adelanto-family-fall-festival-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/10/adelanto-family-fall-festival-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="98924" data-permalink="https://www.vvng.com/the-high-desert-fall-music-festival-is-coming-to-adelanto-stadium-on-october-29-2022/adelanto-family-fall-festival/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/10/adelanto-family-fall-festival.png" data-orig-size="1534,860" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="adelanto family fall festival" data-image-description="&lt;p&gt;the SoulCal Experience event in adelanto&lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/10/adelanto-family-fall-festival-300x168.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/10/adelanto-family-fall-festival-1024x574.png" /></div><p>The High Desert Fall Music Festival is coming to Adelanto Stadium on October 29, 2022</p></a></li><li><a href="https://www.vvng.com/former-adelanto-mayor-pro-tem-sentenced-to-prison-for-accepting-bribe/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/06/jermaine-wright-adelanto-mayor-pro-tem-arrested-e1656045882727-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Adelanto City Mayor Pro Tem Jermaine Wright was arrested on Monday on federal charges that allege he took a $10,000 cash bribe and that he hired a man to burn down his restaurant to collect insurance proceeds, a press release from the Department of Justice stated." loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/06/jermaine-wright-adelanto-mayor-pro-tem-arrested-e1656045882727-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/06/jermaine-wright-adelanto-mayor-pro-tem-arrested-e1656045882727-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/06/jermaine-wright-adelanto-mayor-pro-tem-arrested-e1656045882727-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="97480" data-permalink="https://www.vvng.com/former-adelanto-mayor-pro-tem-found-guilty-of-accepting-10000-cash-bribe-and-attempted-arson-of-his-own-restaurant%ef%bf%bc/jermaine-wright-adelanto-mayor-pro-tem-arrested/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/06/jermaine-wright-adelanto-mayor-pro-tem-arrested-e1656045882727.png" data-orig-size="1500,837" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jermaine wright adelanto mayor pro tem arrested" data-image-description="&lt;p&gt; Adelanto City Mayor Pro Tem Jermaine Wright was arrested on Monday on federal charges that allege he took a $10,000 cash bribe and that he hired a man to burn down his restaurant to collect insurance proceeds, a press release from the Department of Justice stated.&lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/06/jermaine-wright-adelanto-mayor-pro-tem-arrested-e1656045882727-300x167.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/06/jermaine-wright-adelanto-mayor-pro-tem-arrested-e1656045882727-1024x571.png" /></div><p>Former Adelanto Mayor Pro Tem sentenced to prison for accepting bribe</p></a></li><li><a href="https://www.vvng.com/adelanto-woman-arrested-for-harassing-911-and-possession-of-meth/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/10/white-avenue-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/10/white-avenue-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/10/white-avenue-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/10/white-avenue-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="98849" data-permalink="https://www.vvng.com/adelanto-woman-arrested-for-harassing-911-and-possession-of-meth/white-avenue/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/10/white-avenue.png" data-orig-size="1458,946" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="white avenue" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/10/white-avenue-300x195.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/10/white-avenue-1024x664.png" /></div><p>Adelanto woman arrested for harassing 911 and possession of meth</p></a></li><li><a href="https://www.vvng.com/police-searching-for-suspects-that-robbed-street-vendor-at-gunpoint-in-adelanto/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/10/adelanto-armed-robbery-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="street vendor robbed at gunpoint in adelanto" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/10/adelanto-armed-robbery-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/10/adelanto-armed-robbery-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/10/adelanto-armed-robbery-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="98838" data-permalink="https://www.vvng.com/police-searching-for-suspects-that-robbed-street-vendor-at-gunpoint-in-adelanto/adelanto-armed-robbery-2/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/10/adelanto-armed-robbery.png" data-orig-size="1364,830" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="adelanto armed robbery" data-image-description="&lt;p&gt;three suspects robbed a street vendor at gunpoint in adelanto&lt;/p&gt;
" data-image-caption="&lt;p&gt;(image google maps)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/10/adelanto-armed-robbery-300x183.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/10/adelanto-armed-robbery-1024x623.png" /></div><p>Police searching for suspects that robbed street vendor at gunpoint in Adelanto</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-88146"><a href="https://classifieds.vvng.com/">CLASSIFIEDS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88147"><a href="https://classifieds.vvng.com">Classified Ads</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88148"><a href="https://classifieds.vvng.com/listings-type/jobs/">Jobs</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88149"><a href="https://classifieds.vvng.com/listings-type/business-directory/">Directory</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94985"><a href="https://noticias.vvng.com/">VVNG en Español</a></li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative">	<article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.vvng.com/two-teen-girls-ejected-during-a-single-vehicle-rollover-crash-in-apple-valley/"/>
						<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
										<header id="mvp-post-head" class="left relative">
						<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.vvng.com/category/news/"><span class="mvp-post-cat left">All News</span></a></h3>
						<h1 class="mvp-post-title left entry-title" itemprop="headline">Two teen girls ejected during a single-vehicle rollover crash in Apple Valley</h1>
																			<div class="mvp-author-info-wrap left relative">
								<div class="mvp-author-info-thumb left relative">
									<img alt='' src='https://secure.gravatar.com/avatar/9884520e28642f75fe011e908d607e01?s=46&#038;r=x' srcset='https://secure.gravatar.com/avatar/9884520e28642f75fe011e908d607e01?s=92&#038;r=x 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>								</div><!--mvp-author-info-thumb-->
								<div class="mvp-author-info-text left relative">
									<div class="mvp-author-info-date left relative">
										<p>Published</p> <span class="mvp-post-date">3 hours ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-10-11">October 11, 2022</time></span>
										<meta itemprop="dateModified" content="2022-10-11 9:22 pm"/>
									</div><!--mvp-author-info-date-->
									<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
										<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.vvng.com/author/victorvalleynews/" title="Posts by Victor Valley News Group" rel="author">Victor Valley News Group</a></span> <a href="https://www.twitter.com/VVNews" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fab fa-twitter"></i></span></a>									</div><!--mvp-author-info-name-->
								</div><!--mvp-author-info-text-->
							</div><!--mvp-author-info-wrap-->
											</header>
										<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
																																																														<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="1500" height="840" src="https://www.vvng.com/wp-content/uploads/2022/10/single-vehicle-rollover-crash-teens-ejected-e1665548426798.png" class="attachment- size- wp-post-image" alt="two teen girls were ejected during a rollover crash in apple valley" srcset="https://www.vvng.com/wp-content/uploads/2022/10/single-vehicle-rollover-crash-teens-ejected-e1665548426798.png 1500w, https://www.vvng.com/wp-content/uploads/2022/10/single-vehicle-rollover-crash-teens-ejected-e1665548426798-300x168.png 300w, https://www.vvng.com/wp-content/uploads/2022/10/single-vehicle-rollover-crash-teens-ejected-e1665548426798-1024x573.png 1024w, https://www.vvng.com/wp-content/uploads/2022/10/single-vehicle-rollover-crash-teens-ejected-e1665548426798-768x430.png 768w" sizes="(max-width: 1500px) 100vw, 1500px" data-attachment-id="98994" data-permalink="https://www.vvng.com/two-teen-girls-ejected-during-a-single-vehicle-rollover-crash-in-apple-valley/single-vehicle-rollover-crash-teens-ejected/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/10/single-vehicle-rollover-crash-teens-ejected-e1665548426798.png" data-orig-size="1500,840" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="single vehicle rollover crash teens ejected" data-image-description="&lt;p&gt;two teen girls were ejected during a rollover crash in apple valley&lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/10/single-vehicle-rollover-crash-teens-ejected-e1665548426798-300x168.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/10/single-vehicle-rollover-crash-teens-ejected-e1665548426798-1024x573.png" />																								<meta itemprop="url" content="https://www.vvng.com/wp-content/uploads/2022/10/single-vehicle-rollover-crash-teens-ejected-e1665548426798-1000x600.png">
												<meta itemprop="width" content="1000">
												<meta itemprop="height" content="600">
											</div><!--mvp-post-feat-img-->
																																																														<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																																		<div class="mvp-post-soc-wrap left relative">
		<ul class="mvp-post-soc-list left relative">
			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.vvng.com/two-teen-girls-ejected-during-a-single-vehicle-rollover-crash-in-apple-valley/&amp;t=Two teen girls ejected during a single-vehicle rollover crash in Apple Valley', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
			<li class="mvp-post-soc-fb">
				<i class="fab fa-facebook-f" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://twitter.com/intent/tweet?text=Two teen girls ejected during a single-vehicle rollover crash in Apple Valley -&amp;url=https://www.vvng.com/two-teen-girls-ejected-during-a-single-vehicle-rollover-crash-in-apple-valley/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
			<li class="mvp-post-soc-twit">
				<i class="fab fa-twitter" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.vvng.com/two-teen-girls-ejected-during-a-single-vehicle-rollover-crash-in-apple-valley/&amp;media=https://www.vvng.com/wp-content/uploads/2022/10/single-vehicle-rollover-crash-teens-ejected-e1665548426798-1000x600.png&amp;description=Two teen girls ejected during a single-vehicle rollover crash in Apple Valley', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
			<li class="mvp-post-soc-pin">
				<i class="fab fa-pinterest-p" aria-hidden="true"></i>
			</li>
			</a>
			<a href="mailto:?subject=Two teen girls ejected during a single-vehicle rollover crash in Apple Valley&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.vvng.com/two-teen-girls-ejected-during-a-single-vehicle-rollover-crash-in-apple-valley/">
			<li class="mvp-post-soc-email">
				<i class="fa fa-envelope" aria-hidden="true"></i>
			</li>
			</a>
																		<a href="https://www.vvng.com/two-teen-girls-ejected-during-a-single-vehicle-rollover-crash-in-apple-valley/#respond">
						<li class="mvp-post-soc-com mvp-com-click">
							<i class="far fa-comment" aria-hidden="true"></i>
						</li>
						</a>
														</ul>
	</div><!--mvp-post-soc-wrap-->
	<div id="mvp-soc-mob-wrap">
		<div class="mvp-soc-mob-out left relative">
			<div class="mvp-soc-mob-in">
				<div class="mvp-soc-mob-left left relative">
					<ul class="mvp-soc-mob-list left relative">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.vvng.com/two-teen-girls-ejected-during-a-single-vehicle-rollover-crash-in-apple-valley/&amp;t=Two teen girls ejected during a single-vehicle rollover crash in Apple Valley', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
						<li class="mvp-soc-mob-fb">
							<i class="fab fa-facebook-f" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Two teen girls ejected during a single-vehicle rollover crash in Apple Valley -&amp;url=https://www.vvng.com/two-teen-girls-ejected-during-a-single-vehicle-rollover-crash-in-apple-valley/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
						<li class="mvp-soc-mob-twit">
							<i class="fab fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.vvng.com/two-teen-girls-ejected-during-a-single-vehicle-rollover-crash-in-apple-valley/&amp;media=https://www.vvng.com/wp-content/uploads/2022/10/single-vehicle-rollover-crash-teens-ejected-e1665548426798-1000x600.png&amp;description=Two teen girls ejected during a single-vehicle rollover crash in Apple Valley', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
						<li class="mvp-soc-mob-pin">
							<i class="fab fa-pinterest-p" aria-hidden="true"></i>
						</li>
						</a>
						<a href="whatsapp://send?text=Two teen girls ejected during a single-vehicle rollover crash in Apple Valley https://www.vvng.com/two-teen-girls-ejected-during-a-single-vehicle-rollover-crash-in-apple-valley/"><div class="whatsapp-share"><span class="whatsapp-but1">
						<li class="mvp-soc-mob-what">
							<i class="fab fa-whatsapp" aria-hidden="true"></i>
						</li>
						</a>
						<a href="mailto:?subject=Two teen girls ejected during a single-vehicle rollover crash in Apple Valley&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.vvng.com/two-teen-girls-ejected-during-a-single-vehicle-rollover-crash-in-apple-valley/">
						<li class="mvp-soc-mob-email">
							<i class="fa fa-envelope" aria-hidden="true"></i>
						</li>
						</a>
																					<a href="https://www.vvng.com/two-teen-girls-ejected-during-a-single-vehicle-rollover-crash-in-apple-valley/#respond">
								<li class="mvp-soc-mob-com mvp-com-click">
									<i class="far fa-comment" aria-hidden="true"></i>
								</li>
								</a>
																		</ul>
				</div><!--mvp-soc-mob-left-->
			</div><!--mvp-soc-mob-in-->
			<div class="mvp-soc-mob-right left relative">
				<i class="fa fa-ellipsis-h" aria-hidden="true"></i>
			</div><!--mvp-soc-mob-right-->
		</div><!--mvp-soc-mob-out-->
	</div><!--mvp-soc-mob-wrap-->
																															<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class="left relative">
																																							<div id="mvp-content-main" class="left relative">
														<a href="#comments-anchor"><span class="spot-im-replies-count" data-post-id="98993"></span></a><div class="class-above-article-content-slot-3" id="class-613936612"><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="class-1994656870"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5106541404561209" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-5106541404561209" 
data-ad-slot="7471342820" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div></div>
<p><strong>APPLE VALLEY, Calif. (VVNG.com)</strong> &#8212; Two teen girls were ejected during a single-vehicle rollover crash Saturday night in Apple Valley. </p>



<p>It happened at about 9:06 pm, on October 8, 2022, in the area of Central and Johnston Roads.</p><div class="class-inline-article-2-placement class-target" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 5px; margin-bottom: 5px; " id="class-2105383846" data-class-trackid="93221" data-class-trackbid="1"><!-- /29208499/In_Article_1_VVNG_ROS -->
<div id='div-gpt-ad-1633923660223-0' style='min-width: 300px; min-height: 100px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1633923660223-0'); });
  </script>
</div></div>



<p>For reasons still unknown, the white minivan rolled over multiple times and came to a stop facing the opposite direction of traffic. </p>



<p>Apple Valley Firefighters responded to the scene and requested two airships for two patients. Helicopter Reach 13 flew one of the patients to Arrowhead Regional Medical Center and Mercy 66 flew the other to Loma Linda. </p><div class="class-inline-content-1-slot class-target" style="margin-left: auto; margin-right: auto; text-align: center; " id="class-490423491" data-class-trackid="93224" data-class-trackbid="1"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5106541404561209"
     crossorigin="anonymous"></script>
<!-- 2nd in article -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5106541404561209"
     data-ad-slot="2823375478"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>



<p>The victims reported to be 15 and 16 years old sustained broken bones and neither of them was wearing a seatbelt at the time of the crash. The 17-year-old male driver was not injured in the crash. </p>



<p>The crash is under investigation by the California Highway Patrol Victorville Station. </p>



<p><strong>To follow updates to this article and more</strong>, join our newsgroup on Facebook with over 140,000 members. Like our&nbsp;<a href="https://www.facebook.com/VictorValleyNews/">Facebook page</a>, and Follow us on&nbsp;<a href="https://www.instagram.com/victorvalleynews/">Instagram</a> and&nbsp;<a href="https://twitter.com/VVNews">Twitter</a>.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.vvng.com/two-teen-girls-ejected-during-a-single-vehicle-rollover-crash-in-apple-valley/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.vvng.com/two-teen-girls-ejected-during-a-single-vehicle-rollover-crash-in-apple-valley/" data-text="Two teen girls ejected during a single-vehicle rollover crash in Apple Valley" data-via="VVNews" >Tweet</a></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.vvng.com%2Ftwo-teen-girls-ejected-during-a-single-vehicle-rollover-crash-in-apple-valley%2F&amp;title=Two%20teen%20girls%20ejected%20during%20a%20single-vehicle%20rollover%20crash%20in%20Apple%20Valley" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li></ul></div></div></div><div id="comments-anchor" class="spot-im-comments comments-area">
        <script async
            data-spotim-module="spotim-launcher"
            data-article-tags="Apple Valley, safety"
            src="https://launcher.spot.im/spot/sp_6OPzh5xt"
            data-social-reviews="false"
            data-post-id="98993"
            data-post-url="https://www.vvng.com/two-teen-girls-ejected-during-a-single-vehicle-rollover-crash-in-apple-valley/"
            data-short-url="https://www.vvng.com/?p=98993"
            data-messages-count="5"
            data-wp-import-endpoint="https://www.vvng.com/two-teen-girls-ejected-during-a-single-vehicle-rollover-crash-in-apple-valley/feed/spotim/"
            data-facebook-url="https://www.vvng.com/two-teen-girls-ejected-during-a-single-vehicle-rollover-crash-in-apple-valley/"
            data-disqus-shortname=""
            data-disqus-url="https://www.vvng.com/two-teen-girls-ejected-during-a-single-vehicle-rollover-crash-in-apple-valley/"
            data-disqus-identifier="98993 https://www.vvng.com/?p=98993"
            data-community-question=""
            data-seo-enabled="true"
            data-wp-v="p-4.5.2/wp-6.0.2"
    ></script>
    </div>
																											</div><!--mvp-content-main-->
													<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://www.vvng.com/tag/apple-valley/" rel="tag">Apple Valley</a><a href="https://www.vvng.com/tag/safety/" rel="tag">safety</a></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																																										<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="https://www.vvng.com/wp-content/uploads/2020/08/VVNG-0198fe-logo_blue-1.svg"/>
																	<meta itemprop="url" content="https://www.vvng.com/wp-content/uploads/2020/08/VVNG-0198fe-logo_blue-1.svg">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="VVNG.com &#8211; Victor Valley News Group">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																																								<div id="mvp-post-bot-ad" class="left relative">
															<span class="mvp-ad-label">Advertisement</span>
															<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-5106541404561209"
     data-ad-slot="3227660655"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>														</div><!--mvp-post-bot-ad-->
																																								<div id="mvp-related-posts" class="left relative">
															<h4 class="mvp-widget-home-title">
																<span class="mvp-widget-home-title">You may like</span>
															</h4>
																			<ul class="mvp-related-posts-list left related">
            								<a href="https://www.vvng.com/convicted-felon-back-in-jail-after-shooting-gun-in-a-phelan-neighborhood/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/10/felon-arrested-in-phelan-400x240.png" class="mvp-reg-img wp-post-image" alt="Convicted felon back in jail after shooting gun in a Phelan neighborhood" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/10/felon-arrested-in-phelan-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/10/felon-arrested-in-phelan-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/10/felon-arrested-in-phelan-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="98996" data-permalink="https://www.vvng.com/convicted-felon-back-in-jail-after-shooting-gun-in-a-phelan-neighborhood/felon-arrested-in-phelan/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/10/felon-arrested-in-phelan.png" data-orig-size="1584,912" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="felon arrested in phelan" data-image-description="&lt;p&gt;Convicted felon back in jail after shooting gun in a Phelan neighborhood&lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/10/felon-arrested-in-phelan-300x173.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/10/felon-arrested-in-phelan-1024x590.png" />									<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2022/10/felon-arrested-in-phelan-80x80.png" class="mvp-mob-img wp-post-image" alt="Convicted felon back in jail after shooting gun in a Phelan neighborhood" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/10/felon-arrested-in-phelan-80x80.png 80w, https://www.vvng.com/wp-content/uploads/2022/10/felon-arrested-in-phelan-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="98996" data-permalink="https://www.vvng.com/convicted-felon-back-in-jail-after-shooting-gun-in-a-phelan-neighborhood/felon-arrested-in-phelan/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/10/felon-arrested-in-phelan.png" data-orig-size="1584,912" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="felon arrested in phelan" data-image-description="&lt;p&gt;Convicted felon back in jail after shooting gun in a Phelan neighborhood&lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/10/felon-arrested-in-phelan-300x173.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/10/felon-arrested-in-phelan-1024x590.png" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Convicted felon back in jail after shooting gun in a Phelan neighborhood</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.vvng.com/police-arrest-suspect-found-sleeping-inside-a-stolen-vehicle-in-phelan/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/10/suspect-in-sleeping-car-arrested-400x240.png" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/10/suspect-in-sleeping-car-arrested-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/10/suspect-in-sleeping-car-arrested-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/10/suspect-in-sleeping-car-arrested-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="98986" data-permalink="https://www.vvng.com/police-arrest-suspect-found-sleeping-inside-a-stolen-vehicle-in-phelan/suspect-in-sleeping-car-arrested/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/10/suspect-in-sleeping-car-arrested.png" data-orig-size="1518,848" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="suspect in sleeping car arrested" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/10/suspect-in-sleeping-car-arrested-300x168.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/10/suspect-in-sleeping-car-arrested-1024x572.png" />									<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2022/10/suspect-in-sleeping-car-arrested-80x80.png" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/10/suspect-in-sleeping-car-arrested-80x80.png 80w, https://www.vvng.com/wp-content/uploads/2022/10/suspect-in-sleeping-car-arrested-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="98986" data-permalink="https://www.vvng.com/police-arrest-suspect-found-sleeping-inside-a-stolen-vehicle-in-phelan/suspect-in-sleeping-car-arrested/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/10/suspect-in-sleeping-car-arrested.png" data-orig-size="1518,848" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="suspect in sleeping car arrested" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/10/suspect-in-sleeping-car-arrested-300x168.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/10/suspect-in-sleeping-car-arrested-1024x572.png" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Police arrest suspect found sleeping inside a stolen vehicle in Phelan</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.vvng.com/21-year-old-arrested-after-a-rooftop-stand-off-in-victorville/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/10/victorville-standoff-1-e1665510026205-400x240.jpg" class="mvp-reg-img wp-post-image" alt="suspect on roof arrested after stand off with police in victorville" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/10/victorville-standoff-1-e1665510026205-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2022/10/victorville-standoff-1-e1665510026205-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2022/10/victorville-standoff-1-e1665510026205-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="98979" data-permalink="https://www.vvng.com/21-year-old-arrested-after-a-rooftop-stand-off-in-victorville/victorville-standoff-1/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/10/victorville-standoff-1-e1665510026205.jpg" data-orig-size="1500,1045" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="victorville standoff-1" data-image-description="&lt;p&gt;suspect on roof arrested after stand off with police in victorville&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/10/victorville-standoff-1-e1665510026205-300x209.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/10/victorville-standoff-1-e1665510026205-1024x713.jpg" />									<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2022/10/victorville-standoff-1-e1665510026205-80x80.jpg" class="mvp-mob-img wp-post-image" alt="suspect on roof arrested after stand off with police in victorville" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/10/victorville-standoff-1-e1665510026205-80x80.jpg 80w, https://www.vvng.com/wp-content/uploads/2022/10/victorville-standoff-1-e1665510026205-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="98979" data-permalink="https://www.vvng.com/21-year-old-arrested-after-a-rooftop-stand-off-in-victorville/victorville-standoff-1/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/10/victorville-standoff-1-e1665510026205.jpg" data-orig-size="1500,1045" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="victorville standoff-1" data-image-description="&lt;p&gt;suspect on roof arrested after stand off with police in victorville&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/10/victorville-standoff-1-e1665510026205-300x209.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/10/victorville-standoff-1-e1665510026205-1024x713.jpg" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>21-year-old arrested after a rooftop stand-off in Victorville</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.vvng.com/driver-critically-injured-after-rollover-crash-on-adelanto-road-on-sunday/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/10/suv-rollover-crash-in-adelanto-1-e1665455278210-400x240.jpg" class="mvp-reg-img wp-post-image" alt="driver airlifted with critical injuries after rollover crash" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/10/suv-rollover-crash-in-adelanto-1-e1665455278210-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2022/10/suv-rollover-crash-in-adelanto-1-e1665455278210-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2022/10/suv-rollover-crash-in-adelanto-1-e1665455278210-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="98967" data-permalink="https://www.vvng.com/driver-critically-injured-after-rollover-crash-on-adelanto-road-on-sunday/suv-rollover-crash-in-adelanto-1/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/10/suv-rollover-crash-in-adelanto-1-e1665455278210.jpg" data-orig-size="1500,881" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="suv rollover crash in adelanto-1" data-image-description="&lt;p&gt;adelanto road in adelanto&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com) &lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/10/suv-rollover-crash-in-adelanto-1-e1665455278210-300x176.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/10/suv-rollover-crash-in-adelanto-1-e1665455278210-1024x601.jpg" />									<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2022/10/suv-rollover-crash-in-adelanto-1-e1665455278210-80x80.jpg" class="mvp-mob-img wp-post-image" alt="driver airlifted with critical injuries after rollover crash" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/10/suv-rollover-crash-in-adelanto-1-e1665455278210-80x80.jpg 80w, https://www.vvng.com/wp-content/uploads/2022/10/suv-rollover-crash-in-adelanto-1-e1665455278210-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="98967" data-permalink="https://www.vvng.com/driver-critically-injured-after-rollover-crash-on-adelanto-road-on-sunday/suv-rollover-crash-in-adelanto-1/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/10/suv-rollover-crash-in-adelanto-1-e1665455278210.jpg" data-orig-size="1500,881" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="suv rollover crash in adelanto-1" data-image-description="&lt;p&gt;adelanto road in adelanto&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com) &lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/10/suv-rollover-crash-in-adelanto-1-e1665455278210-300x176.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/10/suv-rollover-crash-in-adelanto-1-e1665455278210-1024x601.jpg" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Driver critically injured after rollover crash on Adelanto Road on Sunday</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.vvng.com/woman-jumps-from-main-street-bridge-near-the-railroad-tracks-in-hesperia/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/10/woman-jumped-from-main-street-bridge-in-hesperia-e1665449100753-400x240.jpg" class="mvp-reg-img wp-post-image" alt="a woman jumped from the main street bridge in hesperia on Monday afternoon" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/10/woman-jumped-from-main-street-bridge-in-hesperia-e1665449100753-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2022/10/woman-jumped-from-main-street-bridge-in-hesperia-e1665449100753-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2022/10/woman-jumped-from-main-street-bridge-in-hesperia-e1665449100753-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="98960" data-permalink="https://www.vvng.com/woman-jumps-from-main-street-bridge-near-the-railroad-tracks-in-hesperia/woman-jumped-from-main-street-bridge-in-hesperia/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/10/woman-jumped-from-main-street-bridge-in-hesperia-e1665449100753.jpg" data-orig-size="1500,1125" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 13 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1665408728&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.7&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.000178986933954&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="woman jumped from main street bridge in hesperia" data-image-description="&lt;p&gt;a woman jumped from the main street bridge in hesperia on Monday afternoon&lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/10/woman-jumped-from-main-street-bridge-in-hesperia-e1665449100753-300x225.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/10/woman-jumped-from-main-street-bridge-in-hesperia-e1665449100753-1024x768.jpg" />									<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2022/10/woman-jumped-from-main-street-bridge-in-hesperia-e1665449100753-80x80.jpg" class="mvp-mob-img wp-post-image" alt="a woman jumped from the main street bridge in hesperia on Monday afternoon" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/10/woman-jumped-from-main-street-bridge-in-hesperia-e1665449100753-80x80.jpg 80w, https://www.vvng.com/wp-content/uploads/2022/10/woman-jumped-from-main-street-bridge-in-hesperia-e1665449100753-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="98960" data-permalink="https://www.vvng.com/woman-jumps-from-main-street-bridge-near-the-railroad-tracks-in-hesperia/woman-jumped-from-main-street-bridge-in-hesperia/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/10/woman-jumped-from-main-street-bridge-in-hesperia-e1665449100753.jpg" data-orig-size="1500,1125" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 13 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1665408728&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.7&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.000178986933954&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="woman jumped from main street bridge in hesperia" data-image-description="&lt;p&gt;a woman jumped from the main street bridge in hesperia on Monday afternoon&lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/10/woman-jumped-from-main-street-bridge-in-hesperia-e1665449100753-300x225.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/10/woman-jumped-from-main-street-bridge-in-hesperia-e1665449100753-1024x768.jpg" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>UPDATE: Woman dies after jumping from Main Street bridge near the railroad tracks in Hesperia</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.vvng.com/gofundme-launched-for-31-year-old-apple-valley-man-killed-near-lancaster/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/10/frankie-garcia-gofundme-account-400x240.png" class="mvp-reg-img wp-post-image" alt="frankie garcia gofundme account" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/10/frankie-garcia-gofundme-account-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/10/frankie-garcia-gofundme-account-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/10/frankie-garcia-gofundme-account-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="98954" data-permalink="https://www.vvng.com/gofundme-launched-for-31-year-old-apple-valley-man-killed-near-lancaster/frankie-garcia-gofundme-account/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/10/frankie-garcia-gofundme-account.png" data-orig-size="1448,826" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="frankie garcia gofundme account" data-image-description="&lt;p&gt;frankie garcia gofundme account &lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/10/frankie-garcia-gofundme-account-300x171.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/10/frankie-garcia-gofundme-account-1024x584.png" />									<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2022/10/frankie-garcia-gofundme-account-80x80.png" class="mvp-mob-img wp-post-image" alt="frankie garcia gofundme account" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/10/frankie-garcia-gofundme-account-80x80.png 80w, https://www.vvng.com/wp-content/uploads/2022/10/frankie-garcia-gofundme-account-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="98954" data-permalink="https://www.vvng.com/gofundme-launched-for-31-year-old-apple-valley-man-killed-near-lancaster/frankie-garcia-gofundme-account/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/10/frankie-garcia-gofundme-account.png" data-orig-size="1448,826" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="frankie garcia gofundme account" data-image-description="&lt;p&gt;frankie garcia gofundme account &lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/10/frankie-garcia-gofundme-account-300x171.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/10/frankie-garcia-gofundme-account-1024x584.png" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Gofundme launched for 31-year-old Apple Valley man killed in crash near Lancaster</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            		</ul>														</div><!--mvp-related-posts-->
																																																							<div id="mvp-comments-button" class="left relative mvp-com-click">
																<span class="mvp-comment-but-text">Click to comment</span>
															</div><!--mvp-comments-button-->
																																																						</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
													</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
													<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
						<div class="theiaStickySidebar"><section id="block-2" class="mvp-side-widget widget_block"><p></p>
<p></p><center><!-- /29208499/Sidebar_1_VVNG_ROS --><p></p>
<div id="div-gpt-ad-1596610275690-0">
	<script><br />
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596610275690-0'); });<br />
  </script>
</div>
<p></p>
<p></p></center><p></p></section><section id="top-posts-9" class="mvp-side-widget widget_top-posts"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">More Stories</span></h4></div><ul class='widgets-list-layout no-grav'>
<li><a href="https://www.vvng.com/woman-jumps-from-main-street-bridge-near-the-railroad-tracks-in-hesperia/" title="UPDATE: Woman dies after jumping from Main Street bridge near the railroad tracks in Hesperia" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/www.vvng.com/wp-content/uploads/2022/10/woman-jumped-from-main-street-bridge-in-hesperia-e1665449100753.jpg?resize=40%2C40&#038;ssl=1" alt="UPDATE: Woman dies after jumping from Main Street bridge near the railroad tracks in Hesperia" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://www.vvng.com/woman-jumps-from-main-street-bridge-near-the-railroad-tracks-in-hesperia/" title="UPDATE: Woman dies after jumping from Main Street bridge near the railroad tracks in Hesperia" class="bump-view" data-bump-view="tp">UPDATE: Woman dies after jumping from Main Street bridge near the railroad tracks in Hesperia</a>
							</div>
							</li><li><a href="https://www.vvng.com/21-year-old-arrested-after-a-rooftop-stand-off-in-victorville/" title="21-year-old arrested after a rooftop stand-off in Victorville" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/www.vvng.com/wp-content/uploads/2022/10/victorville-standoff-1-e1665510026205.jpg?resize=40%2C40&#038;ssl=1" alt="21-year-old arrested after a rooftop stand-off in Victorville" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://www.vvng.com/21-year-old-arrested-after-a-rooftop-stand-off-in-victorville/" title="21-year-old arrested after a rooftop stand-off in Victorville" class="bump-view" data-bump-view="tp">21-year-old arrested after a rooftop stand-off in Victorville</a>
							</div>
							</li><li><a href="https://www.vvng.com/two-teen-girls-ejected-during-a-single-vehicle-rollover-crash-in-apple-valley/" title="Two teen girls ejected during a single-vehicle rollover crash in Apple Valley" class="bump-view" data-bump-view="tp" aria-current="page"><img width="40" height="40" src="https://i0.wp.com/www.vvng.com/wp-content/uploads/2022/10/single-vehicle-rollover-crash-teens-ejected-e1665548426798.png?resize=40%2C40&#038;ssl=1" alt="Two teen girls ejected during a single-vehicle rollover crash in Apple Valley" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://www.vvng.com/two-teen-girls-ejected-during-a-single-vehicle-rollover-crash-in-apple-valley/" title="Two teen girls ejected during a single-vehicle rollover crash in Apple Valley" class="bump-view" data-bump-view="tp" aria-current="page">Two teen girls ejected during a single-vehicle rollover crash in Apple Valley</a>
							</div>
							</li><li><a href="https://www.vvng.com/driver-critically-injured-after-rollover-crash-on-adelanto-road-on-sunday/" title="Driver critically injured after rollover crash on Adelanto Road on Sunday" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/www.vvng.com/wp-content/uploads/2022/10/suv-rollover-crash-in-adelanto-1-e1665455278210.jpg?resize=40%2C40&#038;ssl=1" alt="Driver critically injured after rollover crash on Adelanto Road on Sunday" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://www.vvng.com/driver-critically-injured-after-rollover-crash-on-adelanto-road-on-sunday/" title="Driver critically injured after rollover crash on Adelanto Road on Sunday" class="bump-view" data-bump-view="tp">Driver critically injured after rollover crash on Adelanto Road on Sunday</a>
							</div>
							</li><li><a href="https://www.vvng.com/phelan-man-idd-as-motorcyclist-killed-in-crash-on-i-15-freeway-in-the-cajon-pass/" title="Phelan man ID&#039;d as motorcyclist killed in crash on I-15 freeway in the Cajon Pass" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/www.vvng.com/wp-content/uploads/2022/10/fatal-motorcycle-accident-in-cajon-pass.png?resize=40%2C40&#038;ssl=1" alt="Phelan man ID&#039;d as motorcyclist killed in crash on I-15 freeway in the Cajon Pass" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://www.vvng.com/phelan-man-idd-as-motorcyclist-killed-in-crash-on-i-15-freeway-in-the-cajon-pass/" title="Phelan man ID&#039;d as motorcyclist killed in crash on I-15 freeway in the Cajon Pass" class="bump-view" data-bump-view="tp">Phelan man ID&#039;d as motorcyclist killed in crash on I-15 freeway in the Cajon Pass</a>
							</div>
							</li></ul>
</section><section id="mvp_facebook_widget-5" class="mvp-side-widget mvp_facebook_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Facebook</span></h4></div>			<div class="fb-page" data-href="https://www.facebook.com/victorvalleynews" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"></div></div>
			<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
		</section></div>			</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
							<div id="mvp-post-more-wrap" class="left relative">
					<h4 class="mvp-widget-home-title">
						<span class="mvp-widget-home-title">Trending</span>
					</h4>
					<ul class="mvp-post-more-list left relative">
													<a href="https://www.vvng.com/coroner-ids-man-found-dead-in-shopping-center-of-99-cents-store-in-victorville/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/10/man-found-dead-shopping-center-e1665078634334-400x240.jpg" class="mvp-reg-img wp-post-image" alt="man found dead 99 cent store shopping center in victorville" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/10/man-found-dead-shopping-center-e1665078634334-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2022/10/man-found-dead-shopping-center-e1665078634334-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2022/10/man-found-dead-shopping-center-e1665078634334-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="98895" data-permalink="https://www.vvng.com/coroner-ids-man-found-dead-in-shopping-center-of-99-cents-store-in-victorville/man-found-dead-shopping-center/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/10/man-found-dead-shopping-center-e1665078634334.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="man found dead shopping center" data-image-description="&lt;p&gt;man overdosed and died in parking lot of victorville shopping center&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/10/man-found-dead-shopping-center-e1665078634334-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/10/man-found-dead-shopping-center-e1665078634334-1024x683.jpg" />										<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2022/10/man-found-dead-shopping-center-e1665078634334-80x80.jpg" class="mvp-mob-img wp-post-image" alt="man found dead 99 cent store shopping center in victorville" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/10/man-found-dead-shopping-center-e1665078634334-80x80.jpg 80w, https://www.vvng.com/wp-content/uploads/2022/10/man-found-dead-shopping-center-e1665078634334-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="98895" data-permalink="https://www.vvng.com/coroner-ids-man-found-dead-in-shopping-center-of-99-cents-store-in-victorville/man-found-dead-shopping-center/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/10/man-found-dead-shopping-center-e1665078634334.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="man found dead shopping center" data-image-description="&lt;p&gt;man overdosed and died in parking lot of victorville shopping center&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/10/man-found-dead-shopping-center-e1665078634334-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/10/man-found-dead-shopping-center-e1665078634334-1024x683.jpg" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">5 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Coroner ID&#8217;s man found dead in shopping center of 99 Cents Store in Victorville</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/michael-myers-detained-for-narcotics-after-a-search-warrant-in-apple-valley/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/10/michael-myers-arrested-in-apple-valley-400x240.png" class="mvp-reg-img wp-post-image" alt="13000 block of Kiowa Road" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/10/michael-myers-arrested-in-apple-valley-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/10/michael-myers-arrested-in-apple-valley-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/10/michael-myers-arrested-in-apple-valley-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="98901" data-permalink="https://www.vvng.com/michael-myers-detained-for-narcotics-after-a-search-warrant-in-apple-valley/michael-myers-arrested-in-apple-valley/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/10/michael-myers-arrested-in-apple-valley.png" data-orig-size="1560,954" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="michael myers arrested in apple valley" data-image-description="&lt;p&gt;michael myers arrested in apple valley for narcotics&lt;/p&gt;
" data-image-caption="&lt;p&gt;(image google maps)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/10/michael-myers-arrested-in-apple-valley-300x183.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/10/michael-myers-arrested-in-apple-valley-1024x626.png" />										<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2022/10/michael-myers-arrested-in-apple-valley-80x80.png" class="mvp-mob-img wp-post-image" alt="13000 block of Kiowa Road" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/10/michael-myers-arrested-in-apple-valley-80x80.png 80w, https://www.vvng.com/wp-content/uploads/2022/10/michael-myers-arrested-in-apple-valley-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="98901" data-permalink="https://www.vvng.com/michael-myers-detained-for-narcotics-after-a-search-warrant-in-apple-valley/michael-myers-arrested-in-apple-valley/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/10/michael-myers-arrested-in-apple-valley.png" data-orig-size="1560,954" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="michael myers arrested in apple valley" data-image-description="&lt;p&gt;michael myers arrested in apple valley for narcotics&lt;/p&gt;
" data-image-caption="&lt;p&gt;(image google maps)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/10/michael-myers-arrested-in-apple-valley-300x183.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/10/michael-myers-arrested-in-apple-valley-1024x626.png" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">5 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Michael Myers detained for narcotics after a search warrant in Apple Valley</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/massive-13948-square-foot-mansion-in-el-mirage-destroyed-by-fire/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/10/house-fire-in-el-mirage-2-e1665115286512-400x240.jpeg" class="mvp-reg-img wp-post-image" alt="mansion on plato in el mirage road burns to the ground" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/10/house-fire-in-el-mirage-2-e1665115286512-400x240.jpeg 400w, https://www.vvng.com/wp-content/uploads/2022/10/house-fire-in-el-mirage-2-e1665115286512-1000x600.jpeg 1000w, https://www.vvng.com/wp-content/uploads/2022/10/house-fire-in-el-mirage-2-e1665115286512-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="98907" data-permalink="https://www.vvng.com/massive-13948-square-foot-mansion-in-el-mirage-destroyed-by-fire/house-fire-in-el-mirage-2/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/10/house-fire-in-el-mirage-2-e1665115286512.jpeg" data-orig-size="1500,1125" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="house fire in el mirage 2" data-image-description="&lt;p&gt;mansion on plato in el mirage road burns to the ground&lt;/p&gt;
" data-image-caption="&lt;p&gt;(photo courtesy San Bernardino County Fire)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/10/house-fire-in-el-mirage-2-e1665115286512-300x225.jpeg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/10/house-fire-in-el-mirage-2-e1665115286512-1024x768.jpeg" />										<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2022/10/house-fire-in-el-mirage-2-e1665115286512-80x80.jpeg" class="mvp-mob-img wp-post-image" alt="mansion on plato in el mirage road burns to the ground" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/10/house-fire-in-el-mirage-2-e1665115286512-80x80.jpeg 80w, https://www.vvng.com/wp-content/uploads/2022/10/house-fire-in-el-mirage-2-e1665115286512-150x150.jpeg 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="98907" data-permalink="https://www.vvng.com/massive-13948-square-foot-mansion-in-el-mirage-destroyed-by-fire/house-fire-in-el-mirage-2/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/10/house-fire-in-el-mirage-2-e1665115286512.jpeg" data-orig-size="1500,1125" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="house fire in el mirage 2" data-image-description="&lt;p&gt;mansion on plato in el mirage road burns to the ground&lt;/p&gt;
" data-image-caption="&lt;p&gt;(photo courtesy San Bernardino County Fire)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/10/house-fire-in-el-mirage-2-e1665115286512-300x225.jpeg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/10/house-fire-in-el-mirage-2-e1665115286512-1024x768.jpeg" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">5 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Massive 13,948 square-foot mansion in El Mirage destroyed by fire</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/80-year-old-woman-mauled-to-death-thursday-morning-in-baldy-mesa/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/10/baldy-mesa-deadly-dog-attack-400x240.png" class="mvp-reg-img wp-post-image" alt="Soon Han, 80-year-old Female, Baldy Mesa Resident" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/10/baldy-mesa-deadly-dog-attack-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/10/baldy-mesa-deadly-dog-attack-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/10/baldy-mesa-deadly-dog-attack-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="98939" data-permalink="https://www.vvng.com/80-year-old-woman-mauled-to-death-thursday-morning-in-baldy-mesa/baldy-mesa-deadly-dog-attack/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/10/baldy-mesa-deadly-dog-attack.png" data-orig-size="1508,866" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="baldy mesa deadly dog attack" data-image-description="&lt;p&gt;dog attack in baldy mesa&lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/10/baldy-mesa-deadly-dog-attack-300x172.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/10/baldy-mesa-deadly-dog-attack-1024x588.png" />										<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2022/10/baldy-mesa-deadly-dog-attack-80x80.png" class="mvp-mob-img wp-post-image" alt="Soon Han, 80-year-old Female, Baldy Mesa Resident" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/10/baldy-mesa-deadly-dog-attack-80x80.png 80w, https://www.vvng.com/wp-content/uploads/2022/10/baldy-mesa-deadly-dog-attack-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="98939" data-permalink="https://www.vvng.com/80-year-old-woman-mauled-to-death-thursday-morning-in-baldy-mesa/baldy-mesa-deadly-dog-attack/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/10/baldy-mesa-deadly-dog-attack.png" data-orig-size="1508,866" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="baldy mesa deadly dog attack" data-image-description="&lt;p&gt;dog attack in baldy mesa&lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/10/baldy-mesa-deadly-dog-attack-300x172.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/10/baldy-mesa-deadly-dog-attack-1024x588.png" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">3 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>80-year-old woman mauled to death Thursday morning in Baldy Mesa </p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/no-foul-play-found-after-homicide-investigation-at-a-home-in-victorville/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/10/victorville-death-investigation-1-e1665169595477-400x240.jpg" class="mvp-reg-img wp-post-image" alt="death investigation in victorville" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/10/victorville-death-investigation-1-e1665169595477-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2022/10/victorville-death-investigation-1-e1665169595477-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2022/10/victorville-death-investigation-1-e1665169595477-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="98922" data-permalink="https://www.vvng.com/no-foul-play-found-after-homicide-investigation-at-a-home-in-victorville/victorville-death-investigation-1-4/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/10/victorville-death-investigation-1-e1665169595477.jpg" data-orig-size="1500,1125" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 13 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1664989143&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;1.57&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.000893655049151&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="victorville death investigation 1" data-image-description="&lt;p&gt;death investigation in victorville&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/10/victorville-death-investigation-1-e1665169595477-300x225.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/10/victorville-death-investigation-1-e1665169595477-1024x768.jpg" />										<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2022/10/victorville-death-investigation-1-e1665169595477-80x80.jpg" class="mvp-mob-img wp-post-image" alt="death investigation in victorville" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/10/victorville-death-investigation-1-e1665169595477-80x80.jpg 80w, https://www.vvng.com/wp-content/uploads/2022/10/victorville-death-investigation-1-e1665169595477-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="98922" data-permalink="https://www.vvng.com/no-foul-play-found-after-homicide-investigation-at-a-home-in-victorville/victorville-death-investigation-1-4/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/10/victorville-death-investigation-1-e1665169595477.jpg" data-orig-size="1500,1125" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 13 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1664989143&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;1.57&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.000893655049151&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="victorville death investigation 1" data-image-description="&lt;p&gt;death investigation in victorville&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/10/victorville-death-investigation-1-e1665169595477-300x225.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/10/victorville-death-investigation-1-e1665169595477-1024x768.jpg" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">4 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>No foul play found after homicide investigation at a home in Victorville</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/suspect-with-stolen-catalytic-converter-arrested-at-recycling-center-in-apple-valley/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/10/apple-valley-stolen-catalytic-converter-400x240.png" class="mvp-reg-img wp-post-image" alt="Suspects Steal Catalytic Converter from a Shed; One Caught Attempting to Sell it at Recycling Center" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/10/apple-valley-stolen-catalytic-converter-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/10/apple-valley-stolen-catalytic-converter-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/10/apple-valley-stolen-catalytic-converter-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="98888" data-permalink="https://www.vvng.com/suspect-with-stolen-catalytic-converter-arrested-at-recycling-center-in-apple-valley/apple-valley-stolen-catalytic-converter/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/10/apple-valley-stolen-catalytic-converter.png" data-orig-size="1472,858" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="apple valley stolen catalytic converter" data-image-description="&lt;p&gt;Suspects Steal Catalytic Converter from a Shed; One Caught Attempting to Sell it at Recycling Center&lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/10/apple-valley-stolen-catalytic-converter-300x175.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/10/apple-valley-stolen-catalytic-converter-1024x597.png" />										<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2022/10/apple-valley-stolen-catalytic-converter-80x80.png" class="mvp-mob-img wp-post-image" alt="Suspects Steal Catalytic Converter from a Shed; One Caught Attempting to Sell it at Recycling Center" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/10/apple-valley-stolen-catalytic-converter-80x80.png 80w, https://www.vvng.com/wp-content/uploads/2022/10/apple-valley-stolen-catalytic-converter-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="98888" data-permalink="https://www.vvng.com/suspect-with-stolen-catalytic-converter-arrested-at-recycling-center-in-apple-valley/apple-valley-stolen-catalytic-converter/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/10/apple-valley-stolen-catalytic-converter.png" data-orig-size="1472,858" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="apple valley stolen catalytic converter" data-image-description="&lt;p&gt;Suspects Steal Catalytic Converter from a Shed; One Caught Attempting to Sell it at Recycling Center&lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/10/apple-valley-stolen-catalytic-converter-300x175.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/10/apple-valley-stolen-catalytic-converter-1024x597.png" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">6 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Suspect with stolen catalytic converter arrested at recycling center in Apple Valley</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/2-men-remain-hospitalized-after-they-were-shot-at-a-house-in-hesperia/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/10/2-men-shot-in-hesperia-400x240.png" class="mvp-reg-img wp-post-image" alt="2 men shot at a house in hesperia" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/10/2-men-shot-in-hesperia-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/10/2-men-shot-in-hesperia-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/10/2-men-shot-in-hesperia-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="98882" data-permalink="https://www.vvng.com/2-men-remain-hospitalized-after-they-were-shot-at-a-house-in-hesperia/2-men-shot-in-hesperia/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/10/2-men-shot-in-hesperia.png" data-orig-size="1528,850" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2 men shot in hesperia" data-image-description="&lt;p&gt;2 men shot at a house in hesperia&lt;/p&gt;
" data-image-caption="&lt;p&gt;(image google maps)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/10/2-men-shot-in-hesperia-300x167.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/10/2-men-shot-in-hesperia-1024x570.png" />										<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2022/10/2-men-shot-in-hesperia-80x80.png" class="mvp-mob-img wp-post-image" alt="2 men shot at a house in hesperia" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/10/2-men-shot-in-hesperia-80x80.png 80w, https://www.vvng.com/wp-content/uploads/2022/10/2-men-shot-in-hesperia-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="98882" data-permalink="https://www.vvng.com/2-men-remain-hospitalized-after-they-were-shot-at-a-house-in-hesperia/2-men-shot-in-hesperia/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/10/2-men-shot-in-hesperia.png" data-orig-size="1528,850" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2 men shot in hesperia" data-image-description="&lt;p&gt;2 men shot at a house in hesperia&lt;/p&gt;
" data-image-caption="&lt;p&gt;(image google maps)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/10/2-men-shot-in-hesperia-300x167.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/10/2-men-shot-in-hesperia-1024x570.png" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">7 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>2 men remain hospitalized after they were shot at a house in Hesperia</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/man-robbed-at-gunpoint-while-in-his-car-at-the-rancho-seneca-apartments-in-victorville/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/10/rancho-seneca-apartments--400x240.png" class="mvp-reg-img wp-post-image" alt="rancho seneca apartments in victorville" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/10/rancho-seneca-apartments--400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/10/rancho-seneca-apartments--1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/10/rancho-seneca-apartments--590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="98937" data-permalink="https://www.vvng.com/man-robbed-at-gunpoint-while-in-his-car-at-the-rancho-seneca-apartments-in-victorville/rancho-seneca-apartments/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/10/rancho-seneca-apartments-.png" data-orig-size="1588,884" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rancho seneca apartments" data-image-description="&lt;p&gt;rancho seneca apartments in victorville&lt;/p&gt;
" data-image-caption="&lt;p&gt;(image google maps)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/10/rancho-seneca-apartments--300x167.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/10/rancho-seneca-apartments--1024x570.png" />										<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2022/10/rancho-seneca-apartments--80x80.png" class="mvp-mob-img wp-post-image" alt="rancho seneca apartments in victorville" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/10/rancho-seneca-apartments--80x80.png 80w, https://www.vvng.com/wp-content/uploads/2022/10/rancho-seneca-apartments--150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="98937" data-permalink="https://www.vvng.com/man-robbed-at-gunpoint-while-in-his-car-at-the-rancho-seneca-apartments-in-victorville/rancho-seneca-apartments/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/10/rancho-seneca-apartments-.png" data-orig-size="1588,884" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rancho seneca apartments" data-image-description="&lt;p&gt;rancho seneca apartments in victorville&lt;/p&gt;
" data-image-caption="&lt;p&gt;(image google maps)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/10/rancho-seneca-apartments--300x167.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/10/rancho-seneca-apartments--1024x570.png" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">4 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Man robbed at gunpoint while in his car at the Rancho Seneca apartments in Victorville</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
											</ul>
				</div><!--mvp-post-more-wrap-->
						</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
		</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://www.vvng.com/"><img src="https://www.vvng.com/wp-content/uploads/2020/08/VVNG-ffffff-logo_white.svg" alt="VVNG.com &#8211; Victor Valley News Group" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://www.facebook.com/VictorValleyNews" target="_blank" class="fab fa-facebook-f"></a></li>
																									<li><a href="https://www.twitter.com/VVNews" target="_blank" class="fab fa-twitter"></a></li>
																																	<li><a href="https://www.instagram.com/victorvalleynews" target="_blank" class="fab fa-instagram"></a></li>
																									<li><a href="https://www.tiktok.com/@vvng.com" target="_blank" class="fab fa-tiktok"></a></li>
																									<li><a href="https://www.youtube.com/VictorValleyNews" target="_blank" class="fab fa-youtube"></a></li>
																															</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-hugo-footer-menu-container"><ul id="menu-hugo-footer-menu" class="menu"><li id="menu-item-76733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76733"><a href="https://www.vvng.com/contact/">Contact Us</a></li>
<li id="menu-item-80345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80345"><a href="https://victorvalleynews.com">Advertise</a></li>
<li id="menu-item-76738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-76738"><a href="https://www.vvng.com/privacy/">Privacy</a></li>
<li id="menu-item-76739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76739"><a href="https://www.vvng.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-88521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88521"><a href="https://www.vvng.com/about/">About</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p><a href="https://victorvalleynews.com/">Victor Valley News Inc. </a>© Copyright 2022, All Rights Reserved. | Contact us <a href="https://www.vvng.com/contact/">VVNG</a> | Legal: <a href="https://www.vvng.com/privacy">Privacy Policy</a> | <a href="https://www.vvng.com/user-agreement">User Agreement</a></p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
		<div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap,.mvp-feat1-right-wrap,.mvp-post-soc-wrap,.mvp-flex-side-wrap,.mvp-alp-side"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":120,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
				<!-- Google Tag Manager (noscript) snippet added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KPWXBD2" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) snippet added by Site Kit -->
		<script async
        data-spotim-module="spotim-launcher"
        src="https://launcher.spot.im/spot/sp_6OPzh5xt?module=messages-count"
        data-spot-id="sp_6OPzh5xt">
</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<link rel='stylesheet' id='comments_number_stylesheet-css'  href='https://www.vvng.com/wp-content/plugins/spotim-comments/assets/stylesheets/comments-number.css?ver=6.0.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.10.3' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"class-sticky","placements":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.8.4' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/advanced-ads-pro/assets/js/advanced-ads-pro.min.js?ver=2.17.2' id='advanced-ads-pro/front-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=6.0.2' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>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</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/themes/zox-news/js/scripts.js?ver=6.0.2' id='zoxnews-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/themes/zox-news/js/retina.js?ver=6.0.2' id='retina-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/themes/zox-news/js/flexslider.js?ver=6.0.2' id='flexslider-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=6.0.2' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.vvng.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"-25200"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/advanced-ads-pro/assets/js/base.min.js?ver=2.17.2' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"class-target","blogId":"1","frontendPrefix":"class-"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js?ver=2.3.5' id='advadsTrackingScript-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/delayed.min.js?ver=2.3.5' id='advadsTrackingDelayed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.4' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script>window.advads_admin_bar_items = [{"title":"Above Article Content Slot 3","type":"placement"},{"title":"Above Article Content Adsense","type":"ad"},{"title":"Above Article Content Group","type":"group"},{"title":"Inline Article 2 Placement","type":"placement"},{"title":"Inline Content 1 slot","type":"placement"}];</script><script>window.advads_has_ads = [["81332","ad","Above Article Content Adsense","off"]];
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script src='https://stats.wp.com/e-202241.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4',blog:'50171288',post:'98993',tz:'-7',srv:'www.vvng.com'} ]);
	_stq.push([ 'clickTrackerInit', '50171288', '98993' ]);
</script>
<script id="class-tracking">var advads_tracking_ads = {};var advads_tracking_urls = {"1":"https:\/\/www.vvng.com\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/www.vvng.com\/linkout\/"};</script></body>
</html>