<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://www.vvng.com/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://www.vvng.com/wp-content/uploads/2022/08/cajon-pass-northbound-15-freeway-accident-with-semis-e1661373349579-1000x600.png" />
		<meta name="twitter:image" content="https://www.vvng.com/wp-content/uploads/2022/08/cajon-pass-northbound-15-freeway-accident-with-semis-e1661373349579-1000x600.png" />
	<meta property="og:url" content="https://www.vvng.com/three-semis-involved-in-crash-on-the-nb-i-15-in-the-cajon-pass/" />
<meta property="og:title" content="Three semis involved in crash on the NB I-15 in the Cajon Pass" />
<meta property="og:description" content="CAJON PASS, Calif. (VVNG.com) &#8212; A crash involving three semis has prompted a Sig Alert for the northbound I-15 freeway in the Cajon Pass. The crash was reported at 12:33 pm, on Wednesday, August 24, 2022, north of Highway 138. Emergency personnel arrived on scene and confirmed three big rigs were involved including a UPS [&hellip;]" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:url" content="https://www.vvng.com/three-semis-involved-in-crash-on-the-nb-i-15-in-the-cajon-pass/">
<meta name="twitter:title" content="Three semis involved in crash on the NB I-15 in the Cajon Pass">
<meta name="twitter:description" content="CAJON PASS, Calif. (VVNG.com) &#8212; A crash involving three semis has prompted a Sig Alert for the northbound I-15 freeway in the Cajon Pass. The crash was reported at 12:33 pm, on Wednesday, August 24, 2022, north of Highway 138. Emergency personnel arrived on scene and confirmed three big rigs were involved including a UPS [&hellip;]">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="Kf1kQgSCxfSHr23uXkaa_9lIGF4GEy13EW-628aLCxo" />

	<!-- This site is optimized with the Yoast SEO plugin v19.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Three semis involved in crash on the NB I-15 in the Cajon Pass - VVNG.com - Victor Valley News Group</title>
	<link rel="canonical" href="https://www.vvng.com/three-semis-involved-in-crash-on-the-nb-i-15-in-the-cajon-pass/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Three semis involved in crash on the NB I-15 in the Cajon Pass - VVNG.com - Victor Valley News Group" />
	<meta property="og:description" content="CAJON PASS, Calif. (VVNG.com) &#8212; A crash involving three semis has prompted a Sig Alert for the northbound I-15 freeway in the Cajon Pass. The crash was reported at 12:33 pm, on Wednesday, August 24, 2022, north of Highway 138. Emergency personnel arrived on scene and confirmed three big rigs were involved including a UPS [&hellip;]" />
	<meta property="og:url" content="https://www.vvng.com/three-semis-involved-in-crash-on-the-nb-i-15-in-the-cajon-pass/" />
	<meta property="og:site_name" content="VVNG.com - Victor Valley News Group" />
	<meta property="article:publisher" content="https://www.facebook.com/victorvalleynews" />
	<meta property="article:author" content="https://www.facebook.com/VictorValleyNews" />
	<meta property="article:published_time" content="2022-08-24T20:41:11+00:00" />
	<meta property="article:modified_time" content="2022-08-24T20:56:56+00:00" />
	<meta property="og:image" content="https://www.vvng.com/wp-content/uploads/2022/08/cajon-pass-northbound-15-freeway-accident-with-semis-e1661373349579.png" />
	<meta property="og:image:width" content="1500" />
	<meta property="og:image:height" content="925" />
	<meta property="og:image:type" content="image/png" />
	<meta name="author" content="Victor Valley News Group" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://www.twitter.com/VVNews" />
	<meta name="twitter:site" content="@VVNews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Victor Valley News Group" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="VVNG.com - Victor Valley News Group &raquo; Feed" href="https://www.vvng.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="VVNG.com - Victor Valley News Group &raquo; Comments Feed" href="https://www.vvng.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="VVNG.com - Victor Valley News Group &raquo; Three semis involved in crash on the NB I-15 in the Cajon Pass Comments Feed" href="https://www.vvng.com/three-semis-involved-in-crash-on-the-nb-i-15-in-the-cajon-pass/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.vvng.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- vvng.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script id="class-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.vvng.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.vvng.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.vvng.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='main_stylesheet-css'  href='https://www.vvng.com/wp-content/plugins/spotim-comments/assets/stylesheets/main.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://www.vvng.com/wp-content/themes/zox-news/style.css?ver=6.0' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://www.vvng.com/wp-content/themes/zox-news/css/reset.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.vvng.com/wp-content/themes/zox-news/font-awesome/css/all.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%26display%3Dswap' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://www.vvng.com/wp-content/themes/zox-news/css/media-queries.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.vvng.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.vvng.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.vvng.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.35.1' id='advanced-ads-advanced-js-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-40674408-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.vvng.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-40674408-1", {"anonymize_ip":true,"optimize_id":"GTM-WBCQZBM"});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://www.vvng.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.vvng.com/wp-json/wp/v2/posts/98296" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.vvng.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.vvng.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.vvng.com/?p=98296' />
<link rel="alternate" type="application/json+oembed" href="https://www.vvng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vvng.com%2Fthree-semis-involved-in-crash-on-the-nb-i-15-in-the-cajon-pass%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.vvng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vvng.com%2Fthree-semis-involved-in-crash-on-the-nb-i-15-in-the-cajon-pass%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.81.0" /><meta property="og:url" content="https://www.vvng.com/three-semis-involved-in-crash-on-the-nb-i-15-in-the-cajon-pass/" /><meta property="og:type" content="article" /><meta property="og:title" content="Three semis involved in crash on the NB I-15 in the Cajon Pass" /><meta property="og:description" content="CAJON PASS, Calif. (VVNG.com) &#8212; A crash involving three semis has prompted a Sig Alert for the northbound I-15 freeway in the Cajon Pass. The crash was reported at 12:33 pm, on Wednesday, August 24, 2022, north of Highway 138. Emergency personnel arrived on scene and confirmed three big rigs were involved including a UPS [&hellip;]" /><meta property="og:image" content="https://www.vvng.com/wp-content/uploads/2022/08/cajon-pass-northbound-15-freeway-accident-with-semis-e1661373349579-1000x600.png" /><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<style>img#wpstats{display:none}</style>
	
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->

<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5106541404561209" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->

<!-- Google Tag Manager snippet added by Site Kit -->
<script type="text/javascript">
			( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-KPWXBD2' );
			
</script>

<!-- End Google Tag Manager snippet added by Site Kit -->
<link rel="icon" href="https://www.vvng.com/wp-content/uploads/2017/10/vvng_logo_square-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.vvng.com/wp-content/uploads/2017/10/vvng_logo_square-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.vvng.com/wp-content/uploads/2017/10/vvng_logo_square-200x200.png" />
<meta name="msapplication-TileImage" content="https://www.vvng.com/wp-content/uploads/2017/10/vvng_logo_square-e1573680292359.png" />
		<style type="text/css" id="wp-custom-css">
			.advads-close-button{
   transform: scale(1.5);
}		</style>
		</head>
<body class="post-template-default single single-post postid-98296 single-format-standard wp-embed-responsive aa-prefix-class-">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://www.vvng.com/"><img src="https://www.vvng.com/wp-content/uploads/2020/08/VVNG-0198fe-logo_blue-1.svg" alt="VVNG.com &#8211; Victor Valley News Group" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-88141" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88141"><a href="https://www.vvng.com/category/news/">All News</a></li>
<li id="menu-item-88142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88142"><a href="https://www.vvng.com/category/victorville_news/">Victorville</a></li>
<li id="menu-item-88143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88143"><a href="https://www.vvng.com/category/hesperia_news/">Hesperia</a></li>
<li id="menu-item-88144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88144"><a href="https://www.vvng.com/category/apple_valley_news/">Apple Valley</a></li>
<li id="menu-item-88145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88145"><a href="https://www.vvng.com/category/adelanto_news/">Adelanto</a></li>
<li id="menu-item-88146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-88146"><a href="https://classifieds.vvng.com/">CLASSIFIEDS</a>
<ul class="sub-menu">
	<li id="menu-item-88147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88147"><a href="https://classifieds.vvng.com">Classified Ads</a></li>
	<li id="menu-item-88148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88148"><a href="https://classifieds.vvng.com/listings-type/jobs/">Jobs</a></li>
	<li id="menu-item-88149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88149"><a href="https://classifieds.vvng.com/listings-type/business-directory/">Directory</a></li>
</ul>
</li>
<li id="menu-item-94985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94985"><a href="https://noticias.vvng.com/">VVNG en Español</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/VictorValleyNews" target="_blank" class="fab fa-facebook-f"></a></li>
										<li><a href="https://www.twitter.com/VVNews" target="_blank" class="fab fa-twitter"></a></li>
													<li><a href="https://www.instagram.com/victorvalleynews" target="_blank" class="fab fa-instagram"></a></li>
										<li><a href="https://www.tiktok.com/@vvng.com" target="_blank" class="fab fa-tiktok"></a></li>
										<li><a href="https://www.youtube.com/VictorValleyNews" target="_blank" class="fab fa-youtube"></a></li>
											</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://www.vvng.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
											<div id="mvp-leader-wrap">
					<!-- /29208499/VVNG.com_ATF_Leaderboard1 -->
<div id='div-gpt-ad-1642537835311-0' style='min-width: 300px; margin-top: 15px; min-height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1642537835311-0'); });
  </script>
</div>

<!-- /29208499/Leaderboard_2_VVNG_ROS -->
<div id='div-gpt-ad-1642537205699-0' style='min-width: 300px; margin-top: 15px; min-height: 50px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1642537205699-0'); });
  </script>
</div>				</div><!--mvp-leader-wrap-->
										<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																															<a href="https://www.facebook.com/VictorValleyNews" target="_blank"><span class="mvp-nav-soc-but fab fa-facebook-f"></span></a>
																																														<a href="https://www.twitter.com/VVNews" target="_blank"><span class="mvp-nav-soc-but fab fa-twitter"></span></a>
																																														<a href="https://www.instagram.com/victorvalleynews" target="_blank"><span class="mvp-nav-soc-but fab fa-instagram"></span></a>
																																														<a href="https://www.youtube.com/VictorValleyNews" target="_blank"><span class="mvp-nav-soc-but fab fa-youtube"></span></a>
																													</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://www.vvng.com/"><img itemprop="logo" src="https://www.vvng.com/wp-content/uploads/2020/08/VVNG-0198fe-logo_blue-1.svg" alt="VVNG.com &#8211; Victor Valley News Group" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://www.vvng.com/"><img src="https://www.vvng.com/wp-content/uploads/2020/08/VVNG-0198fe-logo_blue-1.svg" alt="VVNG.com &#8211; Victor Valley News Group" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">VVNG.com &#8211; Victor Valley News Group</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>Three semis involved in crash on the NB I-15 in the Cajon Pass</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88141 mvp-mega-dropdown"><a href="https://www.vvng.com/category/news/">All News</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.vvng.com/motorcyclist-injured-in-a-hit-and-run-crash-in-hesperia/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/08/hesperia-motorcycle-hit-and-run-crash-e1661369862731-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="hesperia motorcycle hit and run crash" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/08/hesperia-motorcycle-hit-and-run-crash-e1661369862731-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/08/hesperia-motorcycle-hit-and-run-crash-e1661369862731-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/08/hesperia-motorcycle-hit-and-run-crash-e1661369862731-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="98295" data-permalink="https://www.vvng.com/motorcyclist-injured-in-a-hit-and-run-crash-in-hesperia/hesperia-motorcycle-hit-and-run-crash/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/08/hesperia-motorcycle-hit-and-run-crash-e1661369862731.png" data-orig-size="1500,836" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hesperia motorcycle hit and run crash" data-image-description="&lt;p&gt;hesperia motorcycle hit and run crash&lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/08/hesperia-motorcycle-hit-and-run-crash-e1661369862731-300x167.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/08/hesperia-motorcycle-hit-and-run-crash-e1661369862731-1024x571.png" /></div><p>Motorcyclist injured in a hit and run crash in Hesperia</p></a></li><li><a href="https://www.vvng.com/eastbound-side-of-sr-138-in-the-cajon-pass-closed-due-to-fatal-crash/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/08/highway-138-closed-due-to-fatal-crash-inverstigation-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="highway 138 on the phelan side closed due to fatal crash" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/08/highway-138-closed-due-to-fatal-crash-inverstigation-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/08/highway-138-closed-due-to-fatal-crash-inverstigation-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/08/highway-138-closed-due-to-fatal-crash-inverstigation-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="98304" data-permalink="https://www.vvng.com/eastbound-side-of-sr-138-in-the-cajon-pass-closed-due-to-fatal-crash/highway-138-closed-due-to-fatal-crash-inverstigation/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/08/highway-138-closed-due-to-fatal-crash-inverstigation.png" data-orig-size="1580,888" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="highway 138 closed due to fatal crash inverstigation" data-image-description="&lt;p&gt;highway 138 on the phelan side closed due to fatal crash&lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/08/highway-138-closed-due-to-fatal-crash-inverstigation-300x169.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/08/highway-138-closed-due-to-fatal-crash-inverstigation-1024x576.png" /></div><p>Eastbound side of SR-138 in the Cajon Pass closed due to fatal crash</p></a></li><li><a href="https://www.vvng.com/barstow-man-arrested-for-attempted-kidnapping-of-a-9-year-old/"><div class="mvp-mega-img"><img width="400" height="197" src="https://www.vvng.com/wp-content/uploads/2019/04/attempted-kidnapping-file-photo.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2019/04/attempted-kidnapping-file-photo.png 1526w, https://www.vvng.com/wp-content/uploads/2019/04/attempted-kidnapping-file-photo-300x148.png 300w, https://www.vvng.com/wp-content/uploads/2019/04/attempted-kidnapping-file-photo-768x378.png 768w, https://www.vvng.com/wp-content/uploads/2019/04/attempted-kidnapping-file-photo-1024x505.png 1024w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="62218" data-permalink="https://www.vvng.com/victorville-police-arrest-homeless-man-who-attempted-to-kidnap-a-2-year-old-girl/attempted-kidnapping-file-photo/" data-orig-file="https://www.vvng.com/wp-content/uploads/2019/04/attempted-kidnapping-file-photo.png" data-orig-size="1526,752" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="attempted kidnapping file photo" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2019/04/attempted-kidnapping-file-photo-300x148.png" data-large-file="https://www.vvng.com/wp-content/uploads/2019/04/attempted-kidnapping-file-photo-1024x505.png" /></div><p>Barstow man arrested for attempted kidnapping of a 9-year-old</p></a></li><li><a href="https://www.vvng.com/three-semis-involved-in-crash-on-the-nb-i-15-in-the-cajon-pass/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/08/cajon-pass-northbound-15-freeway-accident-with-semis-e1661373349579-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="northbound 15 freeway traffic accident" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/08/cajon-pass-northbound-15-freeway-accident-with-semis-e1661373349579-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/08/cajon-pass-northbound-15-freeway-accident-with-semis-e1661373349579-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/08/cajon-pass-northbound-15-freeway-accident-with-semis-e1661373349579-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="98299" data-permalink="https://www.vvng.com/three-semis-involved-in-crash-on-the-nb-i-15-in-the-cajon-pass/cajon-pass-northbound-15-freeway-accident-with-semis/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/08/cajon-pass-northbound-15-freeway-accident-with-semis-e1661373349579.png" data-orig-size="1500,925" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cajon pass northbound 15 freeway accident with semis" data-image-description="&lt;p&gt;northbound 15 freeway traffic accident&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Photo credit: Doug Jones)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/08/cajon-pass-northbound-15-freeway-accident-with-semis-e1661373349579-300x185.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/08/cajon-pass-northbound-15-freeway-accident-with-semis-e1661373349579-1024x631.png" /></div><p>Three semis involved in crash on the NB I-15 in the Cajon Pass</p></a></li><li><a href="https://www.vvng.com/three-people-injured-after-drunk-driver-causes-three-vehicle-crash-in-victorville/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/08/bear-valley-road-dui-crash-arrest-victorville-e1661368857216-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Three Victims Transported to the Hospital When a Drunk Driver Causes an Accident; Suspect Taken into Custody" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/08/bear-valley-road-dui-crash-arrest-victorville-e1661368857216-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/08/bear-valley-road-dui-crash-arrest-victorville-e1661368857216-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/08/bear-valley-road-dui-crash-arrest-victorville-e1661368857216-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="98290" data-permalink="https://www.vvng.com/three-people-injured-after-drunk-driver-causes-three-vehicle-crash-in-victorville/bear-valley-road-dui-crash-arrest-victorville/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/08/bear-valley-road-dui-crash-arrest-victorville-e1661368857216.png" data-orig-size="1500,839" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bear valley road dui crash arrest victorville" data-image-description="&lt;p&gt;Three Victims Transported to the Hospital When a Drunk Driver Causes an Accident; Suspect Taken into Custody&lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/08/bear-valley-road-dui-crash-arrest-victorville-e1661368857216-300x168.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/08/bear-valley-road-dui-crash-arrest-victorville-e1661368857216-1024x573.png" /></div><p>Three people injured after drunk driver causes three-vehicle crash in Victorville</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88142 mvp-mega-dropdown"><a href="https://www.vvng.com/category/victorville_news/">Victorville</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.vvng.com/three-people-injured-after-drunk-driver-causes-three-vehicle-crash-in-victorville/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/08/bear-valley-road-dui-crash-arrest-victorville-e1661368857216-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Three Victims Transported to the Hospital When a Drunk Driver Causes an Accident; Suspect Taken into Custody" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/08/bear-valley-road-dui-crash-arrest-victorville-e1661368857216-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/08/bear-valley-road-dui-crash-arrest-victorville-e1661368857216-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/08/bear-valley-road-dui-crash-arrest-victorville-e1661368857216-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="98290" data-permalink="https://www.vvng.com/three-people-injured-after-drunk-driver-causes-three-vehicle-crash-in-victorville/bear-valley-road-dui-crash-arrest-victorville/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/08/bear-valley-road-dui-crash-arrest-victorville-e1661368857216.png" data-orig-size="1500,839" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bear valley road dui crash arrest victorville" data-image-description="&lt;p&gt;Three Victims Transported to the Hospital When a Drunk Driver Causes an Accident; Suspect Taken into Custody&lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/08/bear-valley-road-dui-crash-arrest-victorville-e1661368857216-300x168.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/08/bear-valley-road-dui-crash-arrest-victorville-e1661368857216-1024x573.png" /></div><p>Three people injured after drunk driver causes three-vehicle crash in Victorville</p></a></li><li><a href="https://www.vvng.com/truck-driver-suffers-medical-emergency-on-i-15-freeway-in-victorville-and-crashes/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/08/semi-driver-suffers-medical-emergency-e1661317503968-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="semi driver suffers medical emergency while driving on 15 freeway" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/08/semi-driver-suffers-medical-emergency-e1661317503968-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2022/08/semi-driver-suffers-medical-emergency-e1661317503968-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2022/08/semi-driver-suffers-medical-emergency-e1661317503968-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="98282" data-permalink="https://www.vvng.com/truck-driver-suffers-medical-emergency-on-i-15-freeway-in-victorville-and-crashes/semi-driver-suffers-medical-emergency/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/08/semi-driver-suffers-medical-emergency-e1661317503968.jpg" data-orig-size="1500,1125" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="semi driver suffers medical emergency" data-image-description="&lt;p&gt;semi driver suffers medical emergency while driving on 15 freeway&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Hugo C. Valdez)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/08/semi-driver-suffers-medical-emergency-e1661317503968-300x225.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/08/semi-driver-suffers-medical-emergency-e1661317503968-1024x768.jpg" /></div><p>Truck driver suffers medical emergency on I-15 freeway in Victorville and crashes</p></a></li><li><a href="https://www.vvng.com/victorville-woman-finds-burglars-inside-her-home-after-leaving-for-several-days/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/08/11000-block-of-Indian-Hills-Lane-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/08/11000-block-of-Indian-Hills-Lane-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/08/11000-block-of-Indian-Hills-Lane-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/08/11000-block-of-Indian-Hills-Lane-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="98273" data-permalink="https://www.vvng.com/victorville-woman-finds-burglars-inside-her-home-after-leaving-for-several-days/11000-block-of-indian-hills-lane/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/08/11000-block-of-Indian-Hills-Lane.png" data-orig-size="1366,834" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="11000 block of Indian Hills Lane" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/08/11000-block-of-Indian-Hills-Lane-300x183.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/08/11000-block-of-Indian-Hills-Lane-1024x625.png" /></div><p>Victorville woman finds burglars inside her home after leaving for several days</p></a></li><li><a href="https://www.vvng.com/parolee-arrested-after-attempting-to-rape-two-women-inside-a-victorville-business/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/04/victorville-police-file-photo-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/04/victorville-police-file-photo-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2022/04/victorville-police-file-photo-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2022/04/victorville-police-file-photo-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="95925" data-permalink="https://www.vvng.com/victorville-police-file-photo-5/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/04/victorville-police-file-photo-e1652242191114.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="victorville police file photo" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/04/victorville-police-file-photo-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/04/victorville-police-file-photo-1024x683.jpg" /></div><p>Parolee arrested after attempting to rape two women inside a Victorville business</p></a></li><li><a href="https://www.vvng.com/two-arrested-after-a-search-warrant-at-a-home-on-kearny-drive-in-adelanto/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/08/adelanto-search-warrant-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="search warrant in adelanto" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/08/adelanto-search-warrant-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/08/adelanto-search-warrant-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/08/adelanto-search-warrant-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="98255" data-permalink="https://www.vvng.com/two-arrested-after-a-search-warrant-at-a-home-on-kearny-drive-in-adelanto/adelanto-search-warrant/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/08/adelanto-search-warrant.png" data-orig-size="1410,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="adelanto search warrant" data-image-description="&lt;p&gt;search warrant in adelanto&lt;/p&gt;
" data-image-caption="&lt;p&gt;(image: google maps)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/08/adelanto-search-warrant-300x170.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/08/adelanto-search-warrant-1024x581.png" /></div><p>Two arrested after a search warrant at a home on Kearny Drive in Adelanto</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88143 mvp-mega-dropdown"><a href="https://www.vvng.com/category/hesperia_news/">Hesperia</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.vvng.com/motorcyclist-injured-in-a-hit-and-run-crash-in-hesperia/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/08/hesperia-motorcycle-hit-and-run-crash-e1661369862731-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="hesperia motorcycle hit and run crash" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/08/hesperia-motorcycle-hit-and-run-crash-e1661369862731-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/08/hesperia-motorcycle-hit-and-run-crash-e1661369862731-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/08/hesperia-motorcycle-hit-and-run-crash-e1661369862731-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="98295" data-permalink="https://www.vvng.com/motorcyclist-injured-in-a-hit-and-run-crash-in-hesperia/hesperia-motorcycle-hit-and-run-crash/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/08/hesperia-motorcycle-hit-and-run-crash-e1661369862731.png" data-orig-size="1500,836" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hesperia motorcycle hit and run crash" data-image-description="&lt;p&gt;hesperia motorcycle hit and run crash&lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/08/hesperia-motorcycle-hit-and-run-crash-e1661369862731-300x167.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/08/hesperia-motorcycle-hit-and-run-crash-e1661369862731-1024x571.png" /></div><p>Motorcyclist injured in a hit and run crash in Hesperia</p></a></li><li><a href="https://www.vvng.com/no-injuries-after-single-vehicle-rollover-crash-on-nb-i-15-freeway-in-hesperia/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/08/15-freeway-rollover-crash-1-e1661124709626-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="single vehicle rollover crash northbound 15 freeway hesperia" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/08/15-freeway-rollover-crash-1-e1661124709626-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2022/08/15-freeway-rollover-crash-1-e1661124709626-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2022/08/15-freeway-rollover-crash-1-e1661124709626-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="98243" data-permalink="https://www.vvng.com/no-injuries-after-single-vehicle-rollover-crash-on-nb-i-15-freeway-in-hesperia/15-freeway-rollover-crash-1-2/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/08/15-freeway-rollover-crash-1-e1661124709626.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="15 freeway rollover crash -1" data-image-description="&lt;p&gt;single vehicle rollover crash northbound 15 freeway hesperia&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Hugo C. Valdez)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/08/15-freeway-rollover-crash-1-e1661124709626-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/08/15-freeway-rollover-crash-1-e1661124709626-1024x683.jpg" /></div><p>No injuries after single-vehicle rollover crash on NB I-15 freeway in Hesperia</p></a></li><li><a href="https://www.vvng.com/woman-killed-in-multi-vehicle-crash-on-nb-i-15-freeway-in-hesperia/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/08/fatal-crash-nb-15-freeway-2-e1661099036939-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="fatal crash northbound 15 freeway in hesperia" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/08/fatal-crash-nb-15-freeway-2-e1661099036939-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2022/08/fatal-crash-nb-15-freeway-2-e1661099036939-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2022/08/fatal-crash-nb-15-freeway-2-e1661099036939-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="98233" data-permalink="https://www.vvng.com/woman-killed-in-multi-vehicle-crash-on-nb-i-15-freeway-in-hesperia/fatal-crash-nb-15-freeway-2/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/08/fatal-crash-nb-15-freeway-2-e1661099036939.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fatal crash nb 15 freeway -2" data-image-description="&lt;p&gt;fatal crash northbound 15 freeway in hesperia&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Hugo C. Valdez)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/08/fatal-crash-nb-15-freeway-2-e1661099036939-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/08/fatal-crash-nb-15-freeway-2-e1661099036939-1024x683.jpg" /></div><p>Woman killed in multi-vehicle crash on NB I-15 freeway in Hesperia</p></a></li><li><a href="https://www.vvng.com/caught-on-video-two-suspects-burglarize-hesperia-florist/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/08/hesperia-florist-burglary-suspects-e1660764261972-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="hesperia florist burglary video" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/08/hesperia-florist-burglary-suspects-e1660764261972-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/08/hesperia-florist-burglary-suspects-e1660764261972-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/08/hesperia-florist-burglary-suspects-e1660764261972-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="98156" data-permalink="https://www.vvng.com/caught-on-video-two-suspects-burglarize-hesperia-florist/hesperia-florist-burglary-suspects/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/08/hesperia-florist-burglary-suspects-e1660764261972.png" data-orig-size="1500,825" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hesperia florist burglary suspects" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/08/hesperia-florist-burglary-suspects-e1660764261972-300x165.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/08/hesperia-florist-burglary-suspects-e1660764261972-1024x563.png" /></div><p>Caught on video; two suspects burglarize Hesperia Florist</p></a></li><li><a href="https://www.vvng.com/breaking-fire-in-cajon-pass-prompts-sigalert/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/08/A3D56B10-2E70-448B-8CD2-9937AE2C2064-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/08/A3D56B10-2E70-448B-8CD2-9937AE2C2064-400x240.jpeg 400w, https://www.vvng.com/wp-content/uploads/2022/08/A3D56B10-2E70-448B-8CD2-9937AE2C2064-1000x600.jpeg 1000w, https://www.vvng.com/wp-content/uploads/2022/08/A3D56B10-2E70-448B-8CD2-9937AE2C2064-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="98184" data-permalink="https://www.vvng.com/breaking-fire-in-cajon-pass-prompts-sigalert/a3d56b10-2e70-448b-8cd2-9937ae2c2064/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/08/A3D56B10-2E70-448B-8CD2-9937AE2C2064.jpeg" data-orig-size="1284,1054" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="A3D56B10-2E70-448B-8CD2-9937AE2C2064" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/08/A3D56B10-2E70-448B-8CD2-9937AE2C2064-300x246.jpeg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/08/A3D56B10-2E70-448B-8CD2-9937AE2C2064-1024x841.jpeg" /></div><p>UPDATE: Bronco Fire in Cajon Pass grows to 90 acres; traffic on I-15 jammed</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88144 mvp-mega-dropdown"><a href="https://www.vvng.com/category/apple_valley_news/">Apple Valley</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.vvng.com/chp-investigating-a-fiery-fatal-rollover-crash-on-nb-i-15-freeway-in-apple-valley/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/08/15-freeway-fatal-rollover-crash--e1661200371204-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="fatal rollover crash on northbound i-15 freeway in apple valley" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/08/15-freeway-fatal-rollover-crash--e1661200371204-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2022/08/15-freeway-fatal-rollover-crash--e1661200371204-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2022/08/15-freeway-fatal-rollover-crash--e1661200371204-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="98251" data-permalink="https://www.vvng.com/chp-investigating-a-fiery-fatal-rollover-crash-on-nb-i-15-freeway-in-apple-valley/15-freeway-fatal-rollover-crash/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/08/15-freeway-fatal-rollover-crash--e1661200371204.jpg" data-orig-size="1500,1125" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="15 freeway fatal rollover crash" data-image-description="&lt;p&gt;fatal rollover crash on northbound i-15 freeway in apple valley&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Hugo C. Valdez)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/08/15-freeway-fatal-rollover-crash--e1661200371204-300x225.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/08/15-freeway-fatal-rollover-crash--e1661200371204-1024x768.jpg" /></div><p>CHP investigating a fiery fatal rollover crash on NB I-15 freeway in Apple Valley</p></a></li><li><a href="https://www.vvng.com/fatal-crash-investigation-shuts-down-bear-valley-road-in-apple-valley/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/08/fatal-crash-on-bear-valley-road-in-apple-valley-8-e1660786735166-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="fatal crash on bear valley road in apple valley" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/08/fatal-crash-on-bear-valley-road-in-apple-valley-8-e1660786735166-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2022/08/fatal-crash-on-bear-valley-road-in-apple-valley-8-e1660786735166-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2022/08/fatal-crash-on-bear-valley-road-in-apple-valley-8-e1660786735166-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="98173" data-permalink="https://www.vvng.com/fatal-crash-investigation-shuts-down-bear-valley-road-in-apple-valley/fatal-crash-on-bear-valley-road-in-apple-valley-8/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/08/fatal-crash-on-bear-valley-road-in-apple-valley-8-e1660786735166.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fatal crash on bear valley road in apple valley-8" data-image-description="&lt;p&gt;fatal crash on bear valley road in apple valley&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com) &lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/08/fatal-crash-on-bear-valley-road-in-apple-valley-8-e1660786735166-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/08/fatal-crash-on-bear-valley-road-in-apple-valley-8-e1660786735166-1024x683.jpg" /></div><p>Fatal crash investigation shuts down Bear Valley Road in Apple Valley</p></a></li><li><a href="https://www.vvng.com/five-apple-valley-high-school-students-become-licensed-cnas/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/08/cna-students-avhs-e1660410005755-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/08/cna-students-avhs-e1660410005755-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/08/cna-students-avhs-e1660410005755-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/08/cna-students-avhs-e1660410005755-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="98109" data-permalink="https://www.vvng.com/five-apple-valley-high-school-students-become-licensed-cnas/cna-students-avhs/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/08/cna-students-avhs-e1660410005755.png" data-orig-size="1500,844" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cna students avhs" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/08/cna-students-avhs-e1660410005755-300x169.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/08/cna-students-avhs-e1660410005755-1024x576.png" /></div><p>Five Apple Valley High School students become licensed CNAs</p></a></li><li><a href="https://www.vvng.com/felon-arrested-after-breaking-into-a-car-and-stealing-a-louis-vuitton-wallet-in-apple-valley/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2020/11/vvng-file-photo-police-car-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2020/11/vvng-file-photo-police-car-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2020/11/vvng-file-photo-police-car-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2020/11/vvng-file-photo-police-car-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="89854" data-permalink="https://www.vvng.com/father-and-son-arrested-for-attempted-murder-in-apple-valley/vvng-file-photo-police-car/" data-orig-file="https://www.vvng.com/wp-content/uploads/2020/11/vvng-file-photo-police-car.png" data-orig-size="1530,760" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vvng file photo police car" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2020/11/vvng-file-photo-police-car-300x149.png" data-large-file="https://www.vvng.com/wp-content/uploads/2020/11/vvng-file-photo-police-car-1024x509.png" /></div><p>Felon arrested after breaking into a car and stealing a Louis Vuitton wallet in Apple Valley</p></a></li><li><a href="https://www.vvng.com/two-separate-shootings-reported-at-the-same-time-saturday-night-in-apple-valley/"><div class="mvp-mega-img"><img width="400" height="225" src="https://www.vvng.com/wp-content/uploads/2018/09/shootingcrimescenetape.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2018/09/shootingcrimescenetape.png 810w, https://www.vvng.com/wp-content/uploads/2018/09/shootingcrimescenetape-300x169.png 300w, https://www.vvng.com/wp-content/uploads/2018/09/shootingcrimescenetape-768x431.png 768w, https://www.vvng.com/wp-content/uploads/2018/09/shootingcrimescenetape-390x220.png 390w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="59180" data-permalink="https://www.vvng.com/at-least-10-people-shot-at-apartment-complex-in-san-bernardino-sunday-night/shootingcrimescenetape/" data-orig-file="https://www.vvng.com/wp-content/uploads/2018/09/shootingcrimescenetape.png" data-orig-size="810,455" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Shooting file photo" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2018/09/shootingcrimescenetape-300x169.png" data-large-file="https://www.vvng.com/wp-content/uploads/2018/09/shootingcrimescenetape.png" /></div><p>Two separate shootings reported at the same time Saturday night in Apple Valley</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88145 mvp-mega-dropdown"><a href="https://www.vvng.com/category/adelanto_news/">Adelanto</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.vvng.com/two-homes-in-adelanto-burned-down-by-an-armed-barricaded-suspect/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/08/adelanto-home-set-on-fire-1-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Armed Man Barricades Himself in Residence Before Igniting a Fire that Destroys His home and One Other" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/08/adelanto-home-set-on-fire-1-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/08/adelanto-home-set-on-fire-1-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/08/adelanto-home-set-on-fire-1-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="98258" data-permalink="https://www.vvng.com/two-homes-in-adelanto-burned-down-by-an-armed-barricaded-suspect/adelanto-home-set-on-fire-1/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/08/adelanto-home-set-on-fire-1.png" data-orig-size="1210,850" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="adelanto home set on fire 1" data-image-description="&lt;p&gt;Armed Man Barricades Himself in Residence Before Igniting a Fire that Destroys His home and One Other&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Photo by Heather Bender, for VVNG.com)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/08/adelanto-home-set-on-fire-1-300x211.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/08/adelanto-home-set-on-fire-1-1024x719.png" /></div><p>Two homes in Adelanto burned down by an armed barricaded suspect</p></a></li><li><a href="https://www.vvng.com/two-arrested-after-a-search-warrant-at-a-home-on-kearny-drive-in-adelanto/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/08/adelanto-search-warrant-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="search warrant in adelanto" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/08/adelanto-search-warrant-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/08/adelanto-search-warrant-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/08/adelanto-search-warrant-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="98255" data-permalink="https://www.vvng.com/two-arrested-after-a-search-warrant-at-a-home-on-kearny-drive-in-adelanto/adelanto-search-warrant/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/08/adelanto-search-warrant.png" data-orig-size="1410,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="adelanto search warrant" data-image-description="&lt;p&gt;search warrant in adelanto&lt;/p&gt;
" data-image-caption="&lt;p&gt;(image: google maps)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/08/adelanto-search-warrant-300x170.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/08/adelanto-search-warrant-1024x581.png" /></div><p>Two arrested after a search warrant at a home on Kearny Drive in Adelanto</p></a></li><li><a href="https://www.vvng.com/17-year-old-arrested-after-robbing-an-elote-man-in-adelanto/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/08/elote-man-robbed-in-adelanto-e1660681621579-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="elote man robbed in adelanto" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/08/elote-man-robbed-in-adelanto-e1660681621579-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/08/elote-man-robbed-in-adelanto-e1660681621579-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/08/elote-man-robbed-in-adelanto-e1660681621579-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="98134" data-permalink="https://www.vvng.com/17-year-old-arrested-after-robbing-an-elote-man-in-adelanto/elote-man-robbed-in-adelanto/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/08/elote-man-robbed-in-adelanto-e1660681621579.png" data-orig-size="1500,838" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="elote man robbed in adelanto" data-image-description="&lt;p&gt;elote man robbed in adelanto &lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/08/elote-man-robbed-in-adelanto-e1660681621579-300x168.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/08/elote-man-robbed-in-adelanto-e1660681621579-1024x572.png" /></div><p>17-year-old arrested after robbing an Elote Man in Adelanto</p></a></li><li><a href="https://www.vvng.com/lancaster-man-arrested-after-woman-heard-screaming-from-an-apartment-in-adelanto/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/08/man-arrested-in-adelanto-e1660353453852-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Aaron Wicks, 24-years-old, resident of Lancaster" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/08/man-arrested-in-adelanto-e1660353453852-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/08/man-arrested-in-adelanto-e1660353453852-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/08/man-arrested-in-adelanto-e1660353453852-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="98089" data-permalink="https://www.vvng.com/lancaster-man-arrested-after-woman-heard-screaming-from-an-apartment-in-adelanto/man-arrested-in-adelanto/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/08/man-arrested-in-adelanto-e1660353453852.png" data-orig-size="1500,858" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="man arrested in adelanto" data-image-description="&lt;p&gt;Aaron Wicks, 24-years-old, resident of Lancaster&lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/08/man-arrested-in-adelanto-e1660353453852-300x172.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/08/man-arrested-in-adelanto-e1660353453852-1024x586.png" /></div><p>Lancaster man arrested after woman heard screaming from an apartment in Adelanto</p></a></li><li><a href="https://www.vvng.com/adelanto-man-released-from-custody-after-arranging-to-meet-a-minor-at-a-park/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/08/Matthew-Runnels-46-years-old-resident-of-Adelanto-e1660349009668-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Matthew Runnels, 46-years-old, resident of Adelanto" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/08/Matthew-Runnels-46-years-old-resident-of-Adelanto-e1660349009668-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/08/Matthew-Runnels-46-years-old-resident-of-Adelanto-e1660349009668-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/08/Matthew-Runnels-46-years-old-resident-of-Adelanto-e1660349009668-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="98085" data-permalink="https://www.vvng.com/adelanto-man-released-from-custody-after-arranging-to-meet-a-minor-at-a-park/matthew-runnels-46-years-old-resident-of-adelanto/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/08/Matthew-Runnels-46-years-old-resident-of-Adelanto-e1660349009668.png" data-orig-size="1500,846" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Matthew Runnels, 46-years-old, resident of Adelanto" data-image-description="&lt;p&gt;Matthew Runnels, 46-years-old, resident of Adelanto&lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/08/Matthew-Runnels-46-years-old-resident-of-Adelanto-e1660349009668-300x169.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/08/Matthew-Runnels-46-years-old-resident-of-Adelanto-e1660349009668-1024x578.png" /></div><p>Adelanto man released from custody after arranging to meet a minor at a park</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-88146"><a href="https://classifieds.vvng.com/">CLASSIFIEDS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88147"><a href="https://classifieds.vvng.com">Classified Ads</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88148"><a href="https://classifieds.vvng.com/listings-type/jobs/">Jobs</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88149"><a href="https://classifieds.vvng.com/listings-type/business-directory/">Directory</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94985"><a href="https://noticias.vvng.com/">VVNG en Español</a></li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative">	<article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.vvng.com/three-semis-involved-in-crash-on-the-nb-i-15-in-the-cajon-pass/"/>
						<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
										<header id="mvp-post-head" class="left relative">
						<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.vvng.com/category/news/"><span class="mvp-post-cat left">All News</span></a></h3>
						<h1 class="mvp-post-title left entry-title" itemprop="headline">Three semis involved in crash on the NB I-15 in the Cajon Pass</h1>
																			<div class="mvp-author-info-wrap left relative">
								<div class="mvp-author-info-thumb left relative">
									<img alt='' src='https://secure.gravatar.com/avatar/9884520e28642f75fe011e908d607e01?s=46&#038;r=x' srcset='https://secure.gravatar.com/avatar/9884520e28642f75fe011e908d607e01?s=92&#038;r=x 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>								</div><!--mvp-author-info-thumb-->
								<div class="mvp-author-info-text left relative">
									<div class="mvp-author-info-date left relative">
										<p>Published</p> <span class="mvp-post-date">10 hours ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-08-24">August 24, 2022</time></span>
										<meta itemprop="dateModified" content="2022-08-24 1:56 pm"/>
									</div><!--mvp-author-info-date-->
									<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
										<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.vvng.com/author/victorvalleynews/" title="Posts by Victor Valley News Group" rel="author">Victor Valley News Group</a></span> <a href="https://www.twitter.com/VVNews" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fab fa-twitter"></i></span></a>									</div><!--mvp-author-info-name-->
								</div><!--mvp-author-info-text-->
							</div><!--mvp-author-info-wrap-->
											</header>
										<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
																																																														<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="1500" height="925" src="https://www.vvng.com/wp-content/uploads/2022/08/cajon-pass-northbound-15-freeway-accident-with-semis-e1661373349579.png" class="attachment- size- wp-post-image" alt="northbound 15 freeway traffic accident" srcset="https://www.vvng.com/wp-content/uploads/2022/08/cajon-pass-northbound-15-freeway-accident-with-semis-e1661373349579.png 1500w, https://www.vvng.com/wp-content/uploads/2022/08/cajon-pass-northbound-15-freeway-accident-with-semis-e1661373349579-300x185.png 300w, https://www.vvng.com/wp-content/uploads/2022/08/cajon-pass-northbound-15-freeway-accident-with-semis-e1661373349579-1024x631.png 1024w, https://www.vvng.com/wp-content/uploads/2022/08/cajon-pass-northbound-15-freeway-accident-with-semis-e1661373349579-768x474.png 768w" sizes="(max-width: 1500px) 100vw, 1500px" data-attachment-id="98299" data-permalink="https://www.vvng.com/three-semis-involved-in-crash-on-the-nb-i-15-in-the-cajon-pass/cajon-pass-northbound-15-freeway-accident-with-semis/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/08/cajon-pass-northbound-15-freeway-accident-with-semis-e1661373349579.png" data-orig-size="1500,925" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cajon pass northbound 15 freeway accident with semis" data-image-description="&lt;p&gt;northbound 15 freeway traffic accident&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Photo credit: Doug Jones)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/08/cajon-pass-northbound-15-freeway-accident-with-semis-e1661373349579-300x185.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/08/cajon-pass-northbound-15-freeway-accident-with-semis-e1661373349579-1024x631.png" />																								<meta itemprop="url" content="https://www.vvng.com/wp-content/uploads/2022/08/cajon-pass-northbound-15-freeway-accident-with-semis-e1661373349579-1000x600.png">
												<meta itemprop="width" content="1000">
												<meta itemprop="height" content="600">
											</div><!--mvp-post-feat-img-->
																																																														<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																																		<div class="mvp-post-soc-wrap left relative">
		<ul class="mvp-post-soc-list left relative">
			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.vvng.com/three-semis-involved-in-crash-on-the-nb-i-15-in-the-cajon-pass/&amp;t=Three semis involved in crash on the NB I-15 in the Cajon Pass', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
			<li class="mvp-post-soc-fb">
				<i class="fab fa-facebook-f" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://twitter.com/intent/tweet?text=Three semis involved in crash on the NB I-15 in the Cajon Pass -&amp;url=https://www.vvng.com/three-semis-involved-in-crash-on-the-nb-i-15-in-the-cajon-pass/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
			<li class="mvp-post-soc-twit">
				<i class="fab fa-twitter" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.vvng.com/three-semis-involved-in-crash-on-the-nb-i-15-in-the-cajon-pass/&amp;media=https://www.vvng.com/wp-content/uploads/2022/08/cajon-pass-northbound-15-freeway-accident-with-semis-e1661373349579-1000x600.png&amp;description=Three semis involved in crash on the NB I-15 in the Cajon Pass', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
			<li class="mvp-post-soc-pin">
				<i class="fab fa-pinterest-p" aria-hidden="true"></i>
			</li>
			</a>
			<a href="mailto:?subject=Three semis involved in crash on the NB I-15 in the Cajon Pass&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.vvng.com/three-semis-involved-in-crash-on-the-nb-i-15-in-the-cajon-pass/">
			<li class="mvp-post-soc-email">
				<i class="fa fa-envelope" aria-hidden="true"></i>
			</li>
			</a>
																		<a href="https://www.vvng.com/three-semis-involved-in-crash-on-the-nb-i-15-in-the-cajon-pass/#respond">
						<li class="mvp-post-soc-com mvp-com-click">
							<i class="far fa-comment" aria-hidden="true"></i>
						</li>
						</a>
														</ul>
	</div><!--mvp-post-soc-wrap-->
	<div id="mvp-soc-mob-wrap">
		<div class="mvp-soc-mob-out left relative">
			<div class="mvp-soc-mob-in">
				<div class="mvp-soc-mob-left left relative">
					<ul class="mvp-soc-mob-list left relative">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.vvng.com/three-semis-involved-in-crash-on-the-nb-i-15-in-the-cajon-pass/&amp;t=Three semis involved in crash on the NB I-15 in the Cajon Pass', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
						<li class="mvp-soc-mob-fb">
							<i class="fab fa-facebook-f" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Three semis involved in crash on the NB I-15 in the Cajon Pass -&amp;url=https://www.vvng.com/three-semis-involved-in-crash-on-the-nb-i-15-in-the-cajon-pass/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
						<li class="mvp-soc-mob-twit">
							<i class="fab fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.vvng.com/three-semis-involved-in-crash-on-the-nb-i-15-in-the-cajon-pass/&amp;media=https://www.vvng.com/wp-content/uploads/2022/08/cajon-pass-northbound-15-freeway-accident-with-semis-e1661373349579-1000x600.png&amp;description=Three semis involved in crash on the NB I-15 in the Cajon Pass', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
						<li class="mvp-soc-mob-pin">
							<i class="fab fa-pinterest-p" aria-hidden="true"></i>
						</li>
						</a>
						<a href="whatsapp://send?text=Three semis involved in crash on the NB I-15 in the Cajon Pass https://www.vvng.com/three-semis-involved-in-crash-on-the-nb-i-15-in-the-cajon-pass/"><div class="whatsapp-share"><span class="whatsapp-but1">
						<li class="mvp-soc-mob-what">
							<i class="fab fa-whatsapp" aria-hidden="true"></i>
						</li>
						</a>
						<a href="mailto:?subject=Three semis involved in crash on the NB I-15 in the Cajon Pass&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.vvng.com/three-semis-involved-in-crash-on-the-nb-i-15-in-the-cajon-pass/">
						<li class="mvp-soc-mob-email">
							<i class="fa fa-envelope" aria-hidden="true"></i>
						</li>
						</a>
																					<a href="https://www.vvng.com/three-semis-involved-in-crash-on-the-nb-i-15-in-the-cajon-pass/#respond">
								<li class="mvp-soc-mob-com mvp-com-click">
									<i class="far fa-comment" aria-hidden="true"></i>
								</li>
								</a>
																		</ul>
				</div><!--mvp-soc-mob-left-->
			</div><!--mvp-soc-mob-in-->
			<div class="mvp-soc-mob-right left relative">
				<i class="fa fa-ellipsis-h" aria-hidden="true"></i>
			</div><!--mvp-soc-mob-right-->
		</div><!--mvp-soc-mob-out-->
	</div><!--mvp-soc-mob-wrap-->
																															<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class="left relative">
																																							<div id="mvp-content-main" class="left relative">
														<a href="#comments-anchor"><span class="spot-im-replies-count" data-post-id="98296"></span></a><div class="class-above-article-content-slot-3" id="class-1905444554"><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="class-243854174"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5106541404561209" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-5106541404561209" 
data-ad-slot="7471342820" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div></div>
<p><strong>CAJON PASS, Calif. (VVNG.com)</strong> &#8212; A crash involving three semis has prompted a Sig Alert for the northbound I-15 freeway in the Cajon Pass. </p>



<p>The crash was reported at 12:33 pm, on Wednesday, August 24, 2022, north of Highway 138.</p><div class="class-inline-article-2-placement class-target" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 5px; margin-bottom: 5px; " id="class-830584198" data-advadstrackid="93221" data-advadstrackbid="1"><!-- /29208499/In_Article_1_VVNG_ROS -->
<div id='div-gpt-ad-1633923660223-0' style='min-width: 300px; min-height: 100px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1633923660223-0'); });
  </script>
</div></div>



<p>Emergency personnel arrived on scene and confirmed three big rigs were involved including a UPS truck with major damage. They also reported only minor injuries. </p>


<div class="wp-block-image">
<figure class="aligncenter size-large"><img data-attachment-id="98298" data-permalink="https://www.vvng.com/three-semis-involved-in-crash-on-the-nb-i-15-in-the-cajon-pass/cajon-pass-crash-17/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/08/cajon-pass-crash.png" data-orig-size="912,1460" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cajon pass crash" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/08/cajon-pass-crash-187x300.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/08/cajon-pass-crash-640x1024.png" loading="lazy" width="640" height="1024" src="https://www.vvng.com/wp-content/uploads/2022/08/cajon-pass-crash-640x1024.png" alt="" class="wp-image-98298" srcset="https://www.vvng.com/wp-content/uploads/2022/08/cajon-pass-crash-640x1024.png 640w, https://www.vvng.com/wp-content/uploads/2022/08/cajon-pass-crash-187x300.png 187w, https://www.vvng.com/wp-content/uploads/2022/08/cajon-pass-crash-768x1229.png 768w, https://www.vvng.com/wp-content/uploads/2022/08/cajon-pass-crash.png 912w" sizes="(max-width: 640px) 100vw, 640px" /></figure></div>


<p>The trailer of the UPS semi remained on its wheels but the cab separated from the truck. A Good Samaritan pulled over and climbed on top of the cab to check on the driver before first responders arrived.  </p><div class="class-inline-content-1-slot class-target" style="margin-left: auto; margin-right: auto; text-align: center; " id="class-476051007" data-advadstrackid="93224" data-advadstrackbid="1"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5106541404561209"
     crossorigin="anonymous"></script>
<!-- 2nd in article -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5106541404561209"
     data-ad-slot="2823375478"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>



<p>California Highway Patrol officers reported that the no. 1, 2, 3, and 4 lanes would be closed.  Traffic on the freeway will have to use the #5 lane and the right shoulder until the accident is cleared up. </p>



<p>According to the CHP incident logs, a silver Toyota 4 runner was crashed into by a semi and the reporting party stopped approximately 1 mile ahead of the accident. </p>



<p>At 12:52 pm, a Sig Alert was issued and expected to last at least two hours. Heavy duty tow trucks have already been requested to the scene. Additional information will be updated as it becomes available. </p>



<figure class="wp-block-image size-large"><img data-attachment-id="98297" data-permalink="https://www.vvng.com/three-semis-involved-in-crash-on-the-nb-i-15-in-the-cajon-pass/cajon-pass-three-semis-involved-in-crash/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/08/cajon-pass-three-semis-involved-in-crash-e1661373316503.png" data-orig-size="1500,856" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cajon pass three semis involved in crash" data-image-description="&lt;p&gt;three semis involved in crash on 15 freeway in cajon pass&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Photo credit: Doug Jones)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/08/cajon-pass-three-semis-involved-in-crash-e1661373316503-300x171.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/08/cajon-pass-three-semis-involved-in-crash-e1661373316503-1024x584.png" loading="lazy" width="1024" height="584" src="https://www.vvng.com/wp-content/uploads/2022/08/cajon-pass-three-semis-involved-in-crash-e1661373316503-1024x584.png" alt="northbound 15 freeway traffic accident" class="wp-image-98297" srcset="https://www.vvng.com/wp-content/uploads/2022/08/cajon-pass-three-semis-involved-in-crash-e1661373316503-1024x584.png 1024w, https://www.vvng.com/wp-content/uploads/2022/08/cajon-pass-three-semis-involved-in-crash-e1661373316503-300x171.png 300w, https://www.vvng.com/wp-content/uploads/2022/08/cajon-pass-three-semis-involved-in-crash-e1661373316503-768x438.png 768w, https://www.vvng.com/wp-content/uploads/2022/08/cajon-pass-three-semis-involved-in-crash-e1661373316503.png 1500w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>(Photo credit: Doug Jones)</figcaption></figure>



<p><strong>To follow updates to this article and more</strong>, join our newsgroup on Facebook with over 140,000 members. Like our&nbsp;<a href="https://www.facebook.com/VictorValleyNews/">Facebook page</a>, and Follow us on&nbsp;<a href="https://www.instagram.com/victorvalleynews/">Instagram</a> and&nbsp;<a href="https://twitter.com/VVNews">Twitter</a>.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.vvng.com/three-semis-involved-in-crash-on-the-nb-i-15-in-the-cajon-pass/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.vvng.com/three-semis-involved-in-crash-on-the-nb-i-15-in-the-cajon-pass/" data-text="Three semis involved in crash on the NB I-15 in the Cajon Pass" data-via="VVNews" >Tweet</a></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.vvng.com%2Fthree-semis-involved-in-crash-on-the-nb-i-15-in-the-cajon-pass%2F&amp;title=Three%20semis%20involved%20in%20crash%20on%20the%20NB%20I-15%20in%20the%20Cajon%20Pass" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li></ul></div></div></div><div id="comments-anchor" class="spot-im-comments comments-area">
        <script async
            data-spotim-module="spotim-launcher"
            data-article-tags="15 freeway, accident, cajon pass"
            src="https://launcher.spot.im/spot/sp_6OPzh5xt"
            data-social-reviews="false"
            data-post-id="98296"
            data-post-url="https://www.vvng.com/three-semis-involved-in-crash-on-the-nb-i-15-in-the-cajon-pass/"
            data-short-url="https://www.vvng.com/?p=98296"
            data-messages-count="5"
            data-wp-import-endpoint="https://www.vvng.com/three-semis-involved-in-crash-on-the-nb-i-15-in-the-cajon-pass/feed/spotim/"
            data-facebook-url="https://www.vvng.com/three-semis-involved-in-crash-on-the-nb-i-15-in-the-cajon-pass/"
            data-disqus-shortname=""
            data-disqus-url="https://www.vvng.com/three-semis-involved-in-crash-on-the-nb-i-15-in-the-cajon-pass/"
            data-disqus-identifier="98296 https://www.vvng.com/?p=98296"
            data-community-question=""
            data-seo-enabled="true"
            data-wp-v="p-4.5.2/wp-6.0"
    ></script>
    </div>
																											</div><!--mvp-content-main-->
													<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://www.vvng.com/tag/15-freeway/" rel="tag">15 freeway</a><a href="https://www.vvng.com/tag/accident/" rel="tag">accident</a><a href="https://www.vvng.com/tag/cajon-pass/" rel="tag">cajon pass</a></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																																										<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="https://www.vvng.com/wp-content/uploads/2020/08/VVNG-0198fe-logo_blue-1.svg"/>
																	<meta itemprop="url" content="https://www.vvng.com/wp-content/uploads/2020/08/VVNG-0198fe-logo_blue-1.svg">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="VVNG.com &#8211; Victor Valley News Group">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																																								<div id="mvp-post-bot-ad" class="left relative">
															<span class="mvp-ad-label">Advertisement</span>
															<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-5106541404561209"
     data-ad-slot="3227660655"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>														</div><!--mvp-post-bot-ad-->
																																								<div id="mvp-related-posts" class="left relative">
															<h4 class="mvp-widget-home-title">
																<span class="mvp-widget-home-title">You may like</span>
															</h4>
																			<ul class="mvp-related-posts-list left related">
            								<a href="https://www.vvng.com/motorcyclist-injured-in-a-hit-and-run-crash-in-hesperia/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/08/hesperia-motorcycle-hit-and-run-crash-e1661369862731-400x240.png" class="mvp-reg-img wp-post-image" alt="hesperia motorcycle hit and run crash" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/08/hesperia-motorcycle-hit-and-run-crash-e1661369862731-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/08/hesperia-motorcycle-hit-and-run-crash-e1661369862731-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/08/hesperia-motorcycle-hit-and-run-crash-e1661369862731-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="98295" data-permalink="https://www.vvng.com/motorcyclist-injured-in-a-hit-and-run-crash-in-hesperia/hesperia-motorcycle-hit-and-run-crash/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/08/hesperia-motorcycle-hit-and-run-crash-e1661369862731.png" data-orig-size="1500,836" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hesperia motorcycle hit and run crash" data-image-description="&lt;p&gt;hesperia motorcycle hit and run crash&lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/08/hesperia-motorcycle-hit-and-run-crash-e1661369862731-300x167.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/08/hesperia-motorcycle-hit-and-run-crash-e1661369862731-1024x571.png" />									<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2022/08/hesperia-motorcycle-hit-and-run-crash-e1661369862731-80x80.png" class="mvp-mob-img wp-post-image" alt="hesperia motorcycle hit and run crash" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/08/hesperia-motorcycle-hit-and-run-crash-e1661369862731-80x80.png 80w, https://www.vvng.com/wp-content/uploads/2022/08/hesperia-motorcycle-hit-and-run-crash-e1661369862731-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="98295" data-permalink="https://www.vvng.com/motorcyclist-injured-in-a-hit-and-run-crash-in-hesperia/hesperia-motorcycle-hit-and-run-crash/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/08/hesperia-motorcycle-hit-and-run-crash-e1661369862731.png" data-orig-size="1500,836" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hesperia motorcycle hit and run crash" data-image-description="&lt;p&gt;hesperia motorcycle hit and run crash&lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/08/hesperia-motorcycle-hit-and-run-crash-e1661369862731-300x167.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/08/hesperia-motorcycle-hit-and-run-crash-e1661369862731-1024x571.png" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Motorcyclist injured in a hit and run crash in Hesperia</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.vvng.com/three-people-injured-after-drunk-driver-causes-three-vehicle-crash-in-victorville/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/08/bear-valley-road-dui-crash-arrest-victorville-e1661368857216-400x240.png" class="mvp-reg-img wp-post-image" alt="Three Victims Transported to the Hospital When a Drunk Driver Causes an Accident; Suspect Taken into Custody" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/08/bear-valley-road-dui-crash-arrest-victorville-e1661368857216-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/08/bear-valley-road-dui-crash-arrest-victorville-e1661368857216-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/08/bear-valley-road-dui-crash-arrest-victorville-e1661368857216-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="98290" data-permalink="https://www.vvng.com/three-people-injured-after-drunk-driver-causes-three-vehicle-crash-in-victorville/bear-valley-road-dui-crash-arrest-victorville/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/08/bear-valley-road-dui-crash-arrest-victorville-e1661368857216.png" data-orig-size="1500,839" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bear valley road dui crash arrest victorville" data-image-description="&lt;p&gt;Three Victims Transported to the Hospital When a Drunk Driver Causes an Accident; Suspect Taken into Custody&lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/08/bear-valley-road-dui-crash-arrest-victorville-e1661368857216-300x168.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/08/bear-valley-road-dui-crash-arrest-victorville-e1661368857216-1024x573.png" />									<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2022/08/bear-valley-road-dui-crash-arrest-victorville-e1661368857216-80x80.png" class="mvp-mob-img wp-post-image" alt="Three Victims Transported to the Hospital When a Drunk Driver Causes an Accident; Suspect Taken into Custody" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/08/bear-valley-road-dui-crash-arrest-victorville-e1661368857216-80x80.png 80w, https://www.vvng.com/wp-content/uploads/2022/08/bear-valley-road-dui-crash-arrest-victorville-e1661368857216-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="98290" data-permalink="https://www.vvng.com/three-people-injured-after-drunk-driver-causes-three-vehicle-crash-in-victorville/bear-valley-road-dui-crash-arrest-victorville/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/08/bear-valley-road-dui-crash-arrest-victorville-e1661368857216.png" data-orig-size="1500,839" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bear valley road dui crash arrest victorville" data-image-description="&lt;p&gt;Three Victims Transported to the Hospital When a Drunk Driver Causes an Accident; Suspect Taken into Custody&lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/08/bear-valley-road-dui-crash-arrest-victorville-e1661368857216-300x168.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/08/bear-valley-road-dui-crash-arrest-victorville-e1661368857216-1024x573.png" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Three people injured after drunk driver causes three-vehicle crash in Victorville</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.vvng.com/truck-driver-suffers-medical-emergency-on-i-15-freeway-in-victorville-and-crashes/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/08/semi-driver-suffers-medical-emergency-e1661317503968-400x240.jpg" class="mvp-reg-img wp-post-image" alt="semi driver suffers medical emergency while driving on 15 freeway" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/08/semi-driver-suffers-medical-emergency-e1661317503968-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2022/08/semi-driver-suffers-medical-emergency-e1661317503968-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2022/08/semi-driver-suffers-medical-emergency-e1661317503968-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="98282" data-permalink="https://www.vvng.com/truck-driver-suffers-medical-emergency-on-i-15-freeway-in-victorville-and-crashes/semi-driver-suffers-medical-emergency/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/08/semi-driver-suffers-medical-emergency-e1661317503968.jpg" data-orig-size="1500,1125" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="semi driver suffers medical emergency" data-image-description="&lt;p&gt;semi driver suffers medical emergency while driving on 15 freeway&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Hugo C. Valdez)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/08/semi-driver-suffers-medical-emergency-e1661317503968-300x225.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/08/semi-driver-suffers-medical-emergency-e1661317503968-1024x768.jpg" />									<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2022/08/semi-driver-suffers-medical-emergency-e1661317503968-80x80.jpg" class="mvp-mob-img wp-post-image" alt="semi driver suffers medical emergency while driving on 15 freeway" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/08/semi-driver-suffers-medical-emergency-e1661317503968-80x80.jpg 80w, https://www.vvng.com/wp-content/uploads/2022/08/semi-driver-suffers-medical-emergency-e1661317503968-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="98282" data-permalink="https://www.vvng.com/truck-driver-suffers-medical-emergency-on-i-15-freeway-in-victorville-and-crashes/semi-driver-suffers-medical-emergency/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/08/semi-driver-suffers-medical-emergency-e1661317503968.jpg" data-orig-size="1500,1125" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="semi driver suffers medical emergency" data-image-description="&lt;p&gt;semi driver suffers medical emergency while driving on 15 freeway&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Hugo C. Valdez)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/08/semi-driver-suffers-medical-emergency-e1661317503968-300x225.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/08/semi-driver-suffers-medical-emergency-e1661317503968-1024x768.jpg" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Truck driver suffers medical emergency on I-15 freeway in Victorville and crashes</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.vvng.com/semi-and-tow-truck-involved-in-crash-on-sb-i-15-in-hesperia/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/08/tow-truck-vs-semi-15-freeway-2-e1661316293128-400x240.jpg" class="mvp-reg-img wp-post-image" alt="southbound i-15 freeway traffic accident" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/08/tow-truck-vs-semi-15-freeway-2-e1661316293128-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2022/08/tow-truck-vs-semi-15-freeway-2-e1661316293128-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2022/08/tow-truck-vs-semi-15-freeway-2-e1661316293128-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="98277" data-permalink="https://www.vvng.com/semi-and-tow-truck-involved-in-crash-on-sb-i-15-in-hesperia/tow-truck-vs-semi-15-freeway-2/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/08/tow-truck-vs-semi-15-freeway-2-e1661316293128.jpg" data-orig-size="1500,1022" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tow truck vs semi 15 freeway-2" data-image-description="&lt;p&gt;semi vs a tow truck 15 freeway crash&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Hugo C. Valdez)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/08/tow-truck-vs-semi-15-freeway-2-e1661316293128-300x204.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/08/tow-truck-vs-semi-15-freeway-2-e1661316293128-1024x698.jpg" />									<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2022/08/tow-truck-vs-semi-15-freeway-2-e1661316293128-80x80.jpg" class="mvp-mob-img wp-post-image" alt="southbound i-15 freeway traffic accident" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/08/tow-truck-vs-semi-15-freeway-2-e1661316293128-80x80.jpg 80w, https://www.vvng.com/wp-content/uploads/2022/08/tow-truck-vs-semi-15-freeway-2-e1661316293128-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="98277" data-permalink="https://www.vvng.com/semi-and-tow-truck-involved-in-crash-on-sb-i-15-in-hesperia/tow-truck-vs-semi-15-freeway-2/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/08/tow-truck-vs-semi-15-freeway-2-e1661316293128.jpg" data-orig-size="1500,1022" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tow truck vs semi 15 freeway-2" data-image-description="&lt;p&gt;semi vs a tow truck 15 freeway crash&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Hugo C. Valdez)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/08/tow-truck-vs-semi-15-freeway-2-e1661316293128-300x204.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/08/tow-truck-vs-semi-15-freeway-2-e1661316293128-1024x698.jpg" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Semi and tow truck involved in crash on SB I-15 in Hesperia</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.vvng.com/1-killed-2-airlifted-in-multi-vehicle-crash-on-nb-i-15-freeway-near-baker/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/08/chp-file-photo-e1661308148347-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/08/chp-file-photo-e1661308148347-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2022/08/chp-file-photo-e1661308148347-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2022/08/chp-file-photo-e1661308148347-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="98271" data-permalink="https://www.vvng.com/1-killed-2-airlifted-in-multi-vehicle-crash-on-nb-i-15-freeway-near-baker/chp-file-photo-5/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/08/chp-file-photo-e1661308148347.jpg" data-orig-size="1500,879" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chp file photo" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/08/chp-file-photo-e1661308148347-300x176.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/08/chp-file-photo-e1661308148347-1024x600.jpg" />									<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2022/08/chp-file-photo-e1661308148347-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/08/chp-file-photo-e1661308148347-80x80.jpg 80w, https://www.vvng.com/wp-content/uploads/2022/08/chp-file-photo-e1661308148347-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="98271" data-permalink="https://www.vvng.com/1-killed-2-airlifted-in-multi-vehicle-crash-on-nb-i-15-freeway-near-baker/chp-file-photo-5/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/08/chp-file-photo-e1661308148347.jpg" data-orig-size="1500,879" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chp file photo" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/08/chp-file-photo-e1661308148347-300x176.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/08/chp-file-photo-e1661308148347-1024x600.jpg" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>1 killed, 2 airlifted in multi-vehicle crash on NB I-15 freeway near Baker</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.vvng.com/no-injuries-after-single-vehicle-rollover-crash-on-nb-i-15-freeway-in-hesperia/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/08/15-freeway-rollover-crash-1-e1661124709626-400x240.jpg" class="mvp-reg-img wp-post-image" alt="single vehicle rollover crash northbound 15 freeway hesperia" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/08/15-freeway-rollover-crash-1-e1661124709626-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2022/08/15-freeway-rollover-crash-1-e1661124709626-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2022/08/15-freeway-rollover-crash-1-e1661124709626-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="98243" data-permalink="https://www.vvng.com/no-injuries-after-single-vehicle-rollover-crash-on-nb-i-15-freeway-in-hesperia/15-freeway-rollover-crash-1-2/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/08/15-freeway-rollover-crash-1-e1661124709626.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="15 freeway rollover crash -1" data-image-description="&lt;p&gt;single vehicle rollover crash northbound 15 freeway hesperia&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Hugo C. Valdez)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/08/15-freeway-rollover-crash-1-e1661124709626-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/08/15-freeway-rollover-crash-1-e1661124709626-1024x683.jpg" />									<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2022/08/15-freeway-rollover-crash-1-e1661124709626-80x80.jpg" class="mvp-mob-img wp-post-image" alt="single vehicle rollover crash northbound 15 freeway hesperia" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/08/15-freeway-rollover-crash-1-e1661124709626-80x80.jpg 80w, https://www.vvng.com/wp-content/uploads/2022/08/15-freeway-rollover-crash-1-e1661124709626-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="98243" data-permalink="https://www.vvng.com/no-injuries-after-single-vehicle-rollover-crash-on-nb-i-15-freeway-in-hesperia/15-freeway-rollover-crash-1-2/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/08/15-freeway-rollover-crash-1-e1661124709626.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="15 freeway rollover crash -1" data-image-description="&lt;p&gt;single vehicle rollover crash northbound 15 freeway hesperia&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Hugo C. Valdez)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/08/15-freeway-rollover-crash-1-e1661124709626-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/08/15-freeway-rollover-crash-1-e1661124709626-1024x683.jpg" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>No injuries after single-vehicle rollover crash on NB I-15 freeway in Hesperia</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            		</ul>														</div><!--mvp-related-posts-->
																																																							<div id="mvp-comments-button" class="left relative mvp-com-click">
																<span class="mvp-comment-but-text">Click to comment</span>
															</div><!--mvp-comments-button-->
																																																						</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
													</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
													<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
						<div class="theiaStickySidebar"><section id="block-2" class="mvp-side-widget widget_block"><p></p>
<p></p><center><!-- /29208499/Sidebar_1_VVNG_ROS --><p></p>
<div id="div-gpt-ad-1596610275690-0">
	<script><br />
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596610275690-0'); });<br />
  </script>
</div>
<p></p>
<p></p></center><p></p></section><section id="top-posts-9" class="mvp-side-widget widget_top-posts"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">More Stories</span></h4></div><ul class='widgets-list-layout no-grav'>
<li><a href="https://www.vvng.com/three-semis-involved-in-crash-on-the-nb-i-15-in-the-cajon-pass/" title="Three semis involved in crash on the NB I-15 in the Cajon Pass" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="40" height="40" src="https://i0.wp.com/www.vvng.com/wp-content/uploads/2022/08/cajon-pass-northbound-15-freeway-accident-with-semis-e1661373349579.png?resize=40%2C40&#038;ssl=1" alt="Three semis involved in crash on the NB I-15 in the Cajon Pass" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.vvng.com/three-semis-involved-in-crash-on-the-nb-i-15-in-the-cajon-pass/" title="Three semis involved in crash on the NB I-15 in the Cajon Pass" class="bump-view" data-bump-view="tp" aria-current="page">Three semis involved in crash on the NB I-15 in the Cajon Pass</a>
							</div>
							</li><li><a href="https://www.vvng.com/victorville-woman-finds-burglars-inside-her-home-after-leaving-for-several-days/" title="Victorville woman finds burglars inside her home after leaving for several days" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.vvng.com/wp-content/uploads/2022/08/11000-block-of-Indian-Hills-Lane.png?resize=40%2C40&#038;ssl=1" alt="Victorville woman finds burglars inside her home after leaving for several days" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.vvng.com/victorville-woman-finds-burglars-inside-her-home-after-leaving-for-several-days/" title="Victorville woman finds burglars inside her home after leaving for several days" class="bump-view" data-bump-view="tp">Victorville woman finds burglars inside her home after leaving for several days</a>
							</div>
							</li><li><a href="https://www.vvng.com/parolee-arrested-after-attempting-to-rape-two-women-inside-a-victorville-business/" title="Parolee arrested after attempting to rape two women inside a Victorville business" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.vvng.com/wp-content/uploads/2022/04/victorville-police-file-photo-e1652242191114.jpg?resize=40%2C40&#038;ssl=1" alt="Parolee arrested after attempting to rape two women inside a Victorville business" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.vvng.com/parolee-arrested-after-attempting-to-rape-two-women-inside-a-victorville-business/" title="Parolee arrested after attempting to rape two women inside a Victorville business" class="bump-view" data-bump-view="tp">Parolee arrested after attempting to rape two women inside a Victorville business</a>
							</div>
							</li><li><a href="https://www.vvng.com/three-people-injured-after-drunk-driver-causes-three-vehicle-crash-in-victorville/" title="Three people injured after drunk driver causes three-vehicle crash in Victorville" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.vvng.com/wp-content/uploads/2022/08/bear-valley-road-dui-crash-arrest-victorville-e1661368857216.png?resize=40%2C40&#038;ssl=1" alt="Three people injured after drunk driver causes three-vehicle crash in Victorville" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.vvng.com/three-people-injured-after-drunk-driver-causes-three-vehicle-crash-in-victorville/" title="Three people injured after drunk driver causes three-vehicle crash in Victorville" class="bump-view" data-bump-view="tp">Three people injured after drunk driver causes three-vehicle crash in Victorville</a>
							</div>
							</li><li><a href="https://www.vvng.com/two-homes-in-adelanto-burned-down-by-an-armed-barricaded-suspect/" title="Two homes in Adelanto burned down by an armed barricaded suspect" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.vvng.com/wp-content/uploads/2022/08/adelanto-home-set-on-fire-1.png?resize=40%2C40&#038;ssl=1" alt="Two homes in Adelanto burned down by an armed barricaded suspect" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.vvng.com/two-homes-in-adelanto-burned-down-by-an-armed-barricaded-suspect/" title="Two homes in Adelanto burned down by an armed barricaded suspect" class="bump-view" data-bump-view="tp">Two homes in Adelanto burned down by an armed barricaded suspect</a>
							</div>
							</li></ul>
</section><section id="mvp_facebook_widget-5" class="mvp-side-widget mvp_facebook_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Facebook</span></h4></div>			<div class="fb-page" data-href="https://www.facebook.com/victorvalleynews" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"></div></div>
			<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
		</section></div>			</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
							<div id="mvp-post-more-wrap" class="left relative">
					<h4 class="mvp-widget-home-title">
						<span class="mvp-widget-home-title">Trending</span>
					</h4>
					<ul class="mvp-post-more-list left relative">
													<a href="https://www.vvng.com/thousands-of-dollars-in-merchandise-stolen-from-michaels-arts-crafts-store-in-victorville/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/08/michaels-arts-and-crafts-victorville-e1660920815551-400x240.png" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/08/michaels-arts-and-crafts-victorville-e1660920815551-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/08/michaels-arts-and-crafts-victorville-e1660920815551-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/08/michaels-arts-and-crafts-victorville-e1660920815551-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="98196" data-permalink="https://www.vvng.com/thousands-of-dollars-in-merchandise-stolen-from-michaels-arts-crafts-store-in-victorville/michaels-arts-and-crafts-victorville/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/08/michaels-arts-and-crafts-victorville-e1660920815551.png" data-orig-size="1500,947" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="michaels arts and crafts victorville" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/08/michaels-arts-and-crafts-victorville-e1660920815551-300x189.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/08/michaels-arts-and-crafts-victorville-e1660920815551-1024x646.png" />										<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2022/08/michaels-arts-and-crafts-victorville-e1660920815551-80x80.png" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/08/michaels-arts-and-crafts-victorville-e1660920815551-80x80.png 80w, https://www.vvng.com/wp-content/uploads/2022/08/michaels-arts-and-crafts-victorville-e1660920815551-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="98196" data-permalink="https://www.vvng.com/thousands-of-dollars-in-merchandise-stolen-from-michaels-arts-crafts-store-in-victorville/michaels-arts-and-crafts-victorville/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/08/michaels-arts-and-crafts-victorville-e1660920815551.png" data-orig-size="1500,947" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="michaels arts and crafts victorville" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/08/michaels-arts-and-crafts-victorville-e1660920815551-300x189.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/08/michaels-arts-and-crafts-victorville-e1660920815551-1024x646.png" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">6 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Thousands of dollars in merchandise stolen from Michael&#8217;s Arts &#038; Crafts store in Victorville</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/victorville-winco-closed-after-man-shot-inside-store/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/08/deputy-involved-shooting-inside-winco-in-victorville-400x240.jpeg" class="mvp-reg-img wp-post-image" alt="deputy involved shooting inside of Winco in Victorville" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/08/deputy-involved-shooting-inside-winco-in-victorville-400x240.jpeg 400w, https://www.vvng.com/wp-content/uploads/2022/08/deputy-involved-shooting-inside-winco-in-victorville-1000x600.jpeg 1000w, https://www.vvng.com/wp-content/uploads/2022/08/deputy-involved-shooting-inside-winco-in-victorville-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="98210" data-permalink="https://www.vvng.com/victorville-winco-closed-after-man-shot-inside-store/deputy-involved-shooting-inside-winco-in-victorville/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/08/deputy-involved-shooting-inside-winco-in-victorville.jpeg" data-orig-size="1600,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="deputy involved shooting inside winco in victorville" data-image-description="&lt;p&gt;deputy involved shooting inside of Winco in Victorville&lt;/p&gt;
" data-image-caption="&lt;p&gt;(photo by Travis Dixon for VVNG.com)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/08/deputy-involved-shooting-inside-winco-in-victorville-300x225.jpeg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/08/deputy-involved-shooting-inside-winco-in-victorville-1024x768.jpeg" />										<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2022/08/deputy-involved-shooting-inside-winco-in-victorville-80x80.jpeg" class="mvp-mob-img wp-post-image" alt="deputy involved shooting inside of Winco in Victorville" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/08/deputy-involved-shooting-inside-winco-in-victorville-80x80.jpeg 80w, https://www.vvng.com/wp-content/uploads/2022/08/deputy-involved-shooting-inside-winco-in-victorville-150x150.jpeg 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="98210" data-permalink="https://www.vvng.com/victorville-winco-closed-after-man-shot-inside-store/deputy-involved-shooting-inside-winco-in-victorville/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/08/deputy-involved-shooting-inside-winco-in-victorville.jpeg" data-orig-size="1600,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="deputy involved shooting inside winco in victorville" data-image-description="&lt;p&gt;deputy involved shooting inside of Winco in Victorville&lt;/p&gt;
" data-image-caption="&lt;p&gt;(photo by Travis Dixon for VVNG.com)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/08/deputy-involved-shooting-inside-winco-in-victorville-300x225.jpeg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/08/deputy-involved-shooting-inside-winco-in-victorville-1024x768.jpeg" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">5 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Victorville Winco closed after man shot inside store</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/deputies-swarmed-victor-valley-high-school-in-victorville-after-reports-of-a-person-with-a-gun/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/08/VICTOR-VALLEY-HIGH-SCHOOL--e1660921247586-400x240.jpg" class="mvp-reg-img wp-post-image" alt="victor valley high school" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/08/VICTOR-VALLEY-HIGH-SCHOOL--e1660921247586-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2022/08/VICTOR-VALLEY-HIGH-SCHOOL--e1660921247586-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2022/08/VICTOR-VALLEY-HIGH-SCHOOL--e1660921247586-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="98198" data-permalink="https://www.vvng.com/deputies-swarmed-victor-valley-high-school-in-victorville-after-reports-of-a-person-with-a-gun/victor-valley-high-school/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/08/VICTOR-VALLEY-HIGH-SCHOOL--e1660921247586.jpg" data-orig-size="1500,1125" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="VICTOR VALLEY HIGH SCHOOL" data-image-description="&lt;p&gt;victor valley high school &lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/08/VICTOR-VALLEY-HIGH-SCHOOL--e1660921247586-300x225.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/08/VICTOR-VALLEY-HIGH-SCHOOL--e1660921247586-1024x768.jpg" />										<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2022/08/VICTOR-VALLEY-HIGH-SCHOOL--e1660921247586-80x80.jpg" class="mvp-mob-img wp-post-image" alt="victor valley high school" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/08/VICTOR-VALLEY-HIGH-SCHOOL--e1660921247586-80x80.jpg 80w, https://www.vvng.com/wp-content/uploads/2022/08/VICTOR-VALLEY-HIGH-SCHOOL--e1660921247586-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="98198" data-permalink="https://www.vvng.com/deputies-swarmed-victor-valley-high-school-in-victorville-after-reports-of-a-person-with-a-gun/victor-valley-high-school/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/08/VICTOR-VALLEY-HIGH-SCHOOL--e1660921247586.jpg" data-orig-size="1500,1125" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="VICTOR VALLEY HIGH SCHOOL" data-image-description="&lt;p&gt;victor valley high school &lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/08/VICTOR-VALLEY-HIGH-SCHOOL--e1660921247586-300x225.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/08/VICTOR-VALLEY-HIGH-SCHOOL--e1660921247586-1024x768.jpg" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">5 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Deputies swarmed Victor Valley High School in Victorville after reports of a person with a gun</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/man-carjacked-at-gunpoint-tuesday-morning-in-victorville/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/04/victorville-police-file-photo-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/04/victorville-police-file-photo-1-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2022/04/victorville-police-file-photo-1-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2022/04/victorville-police-file-photo-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="95924" data-permalink="https://www.vvng.com/victorville-police-file-photo-1-2/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/04/victorville-police-file-photo-1-e1651178416212.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="victorville police file photo-1" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/04/victorville-police-file-photo-1-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/04/victorville-police-file-photo-1-1024x683.jpg" />										<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2022/04/victorville-police-file-photo-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/04/victorville-police-file-photo-1-80x80.jpg 80w, https://www.vvng.com/wp-content/uploads/2022/04/victorville-police-file-photo-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="95924" data-permalink="https://www.vvng.com/victorville-police-file-photo-1-2/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/04/victorville-police-file-photo-1-e1651178416212.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="victorville police file photo-1" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/04/victorville-police-file-photo-1-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/04/victorville-police-file-photo-1-1024x683.jpg" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">6 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Man carjacked at gunpoint Tuesday morning in Victorville</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/sheriffs-k9-rescued-after-patrol-vehicle-involved-in-pursuit-catches-fire-in-victorville/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/08/k9-nina-involved-in-crash-victorville-e1660929596356-400x240.png" class="mvp-reg-img wp-post-image" alt="k9 patrol unit catches fire in victorville" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/08/k9-nina-involved-in-crash-victorville-e1660929596356-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/08/k9-nina-involved-in-crash-victorville-e1660929596356-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/08/k9-nina-involved-in-crash-victorville-e1660929596356-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="98201" data-permalink="https://www.vvng.com/sheriffs-k9-rescued-after-patrol-vehicle-involved-in-pursuit-catches-fire-in-victorville/k9-nina-involved-in-crash-victorville/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/08/k9-nina-involved-in-crash-victorville-e1660929596356.png" data-orig-size="1500,838" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="k9 nina involved in crash victorville" data-image-description="&lt;p&gt;k9 patrol unit catches fire in victorville &#8212; k9 nina is safe&lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/08/k9-nina-involved-in-crash-victorville-e1660929596356-300x168.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/08/k9-nina-involved-in-crash-victorville-e1660929596356-1024x572.png" />										<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2022/08/k9-nina-involved-in-crash-victorville-e1660929596356-80x80.png" class="mvp-mob-img wp-post-image" alt="k9 patrol unit catches fire in victorville" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/08/k9-nina-involved-in-crash-victorville-e1660929596356-80x80.png 80w, https://www.vvng.com/wp-content/uploads/2022/08/k9-nina-involved-in-crash-victorville-e1660929596356-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="98201" data-permalink="https://www.vvng.com/sheriffs-k9-rescued-after-patrol-vehicle-involved-in-pursuit-catches-fire-in-victorville/k9-nina-involved-in-crash-victorville/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/08/k9-nina-involved-in-crash-victorville-e1660929596356.png" data-orig-size="1500,838" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="k9 nina involved in crash victorville" data-image-description="&lt;p&gt;k9 patrol unit catches fire in victorville &#8212; k9 nina is safe&lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/08/k9-nina-involved-in-crash-victorville-e1660929596356-300x168.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/08/k9-nina-involved-in-crash-victorville-e1660929596356-1024x572.png" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">6 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Sheriff&#8217;s K9 rescued after patrol vehicle involved in pursuit catches fire in Victorville</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/woman-killed-in-multi-vehicle-crash-on-nb-i-15-freeway-in-hesperia/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/08/fatal-crash-nb-15-freeway-2-e1661099036939-400x240.jpg" class="mvp-reg-img wp-post-image" alt="fatal crash northbound 15 freeway in hesperia" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/08/fatal-crash-nb-15-freeway-2-e1661099036939-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2022/08/fatal-crash-nb-15-freeway-2-e1661099036939-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2022/08/fatal-crash-nb-15-freeway-2-e1661099036939-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="98233" data-permalink="https://www.vvng.com/woman-killed-in-multi-vehicle-crash-on-nb-i-15-freeway-in-hesperia/fatal-crash-nb-15-freeway-2/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/08/fatal-crash-nb-15-freeway-2-e1661099036939.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fatal crash nb 15 freeway -2" data-image-description="&lt;p&gt;fatal crash northbound 15 freeway in hesperia&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Hugo C. Valdez)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/08/fatal-crash-nb-15-freeway-2-e1661099036939-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/08/fatal-crash-nb-15-freeway-2-e1661099036939-1024x683.jpg" />										<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2022/08/fatal-crash-nb-15-freeway-2-e1661099036939-80x80.jpg" class="mvp-mob-img wp-post-image" alt="fatal crash northbound 15 freeway in hesperia" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/08/fatal-crash-nb-15-freeway-2-e1661099036939-80x80.jpg 80w, https://www.vvng.com/wp-content/uploads/2022/08/fatal-crash-nb-15-freeway-2-e1661099036939-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="98233" data-permalink="https://www.vvng.com/woman-killed-in-multi-vehicle-crash-on-nb-i-15-freeway-in-hesperia/fatal-crash-nb-15-freeway-2/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/08/fatal-crash-nb-15-freeway-2-e1661099036939.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fatal crash nb 15 freeway -2" data-image-description="&lt;p&gt;fatal crash northbound 15 freeway in hesperia&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Hugo C. Valdez)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/08/fatal-crash-nb-15-freeway-2-e1661099036939-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/08/fatal-crash-nb-15-freeway-2-e1661099036939-1024x683.jpg" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">4 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Woman killed in multi-vehicle crash on NB I-15 freeway in Hesperia</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/power-poles-damaged-by-a-semi-cause-outage-in-victorville/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/08/mojave-drive-pole-damaged-e1660958189870-400x240.jpg" class="mvp-reg-img wp-post-image" alt="power outage in victorville" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/08/mojave-drive-pole-damaged-e1660958189870-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2022/08/mojave-drive-pole-damaged-e1660958189870-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2022/08/mojave-drive-pole-damaged-e1660958189870-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="98216" data-permalink="https://www.vvng.com/power-poles-damaged-by-a-semi-cause-outage-in-victorville/mojave-drive-pole-damaged/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/08/mojave-drive-pole-damaged-e1660958189870.jpg" data-orig-size="1500,1125" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mojave drive pole damaged" data-image-description="&lt;p&gt;power outage in victorville&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/08/mojave-drive-pole-damaged-e1660958189870-300x225.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/08/mojave-drive-pole-damaged-e1660958189870-1024x768.jpg" />										<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2022/08/mojave-drive-pole-damaged-e1660958189870-80x80.jpg" class="mvp-mob-img wp-post-image" alt="power outage in victorville" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/08/mojave-drive-pole-damaged-e1660958189870-80x80.jpg 80w, https://www.vvng.com/wp-content/uploads/2022/08/mojave-drive-pole-damaged-e1660958189870-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="98216" data-permalink="https://www.vvng.com/power-poles-damaged-by-a-semi-cause-outage-in-victorville/mojave-drive-pole-damaged/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/08/mojave-drive-pole-damaged-e1660958189870.jpg" data-orig-size="1500,1125" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mojave drive pole damaged" data-image-description="&lt;p&gt;power outage in victorville&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/08/mojave-drive-pole-damaged-e1660958189870-300x225.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/08/mojave-drive-pole-damaged-e1660958189870-1024x768.jpg" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">5 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Power poles damaged by a semi cause outage in Victorville</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/sb-i-15-freeway-in-victorville-jammed-after-truck-overturns-saturday-morning/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/08/southbound-15-freeway-accident-e1661011273599-400x240.jpg" class="mvp-reg-img wp-post-image" alt="overturned penske truck on southbound I-15 in victorville" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/08/southbound-15-freeway-accident-e1661011273599-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2022/08/southbound-15-freeway-accident-e1661011273599-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2022/08/southbound-15-freeway-accident-e1661011273599-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="98227" data-permalink="https://www.vvng.com/sb-i-15-freeway-in-victorville-jammed-after-truck-overturns-saturday-morning/southbound-15-freeway-accident/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/08/southbound-15-freeway-accident-e1661011273599.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="southbound 15 freeway accident" data-image-description="&lt;p&gt;overturned penske truck on southbound I-15 in victorville&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/08/southbound-15-freeway-accident-e1661011273599-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/08/southbound-15-freeway-accident-e1661011273599-1024x683.jpg" />										<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2022/08/southbound-15-freeway-accident-e1661011273599-80x80.jpg" class="mvp-mob-img wp-post-image" alt="overturned penske truck on southbound I-15 in victorville" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/08/southbound-15-freeway-accident-e1661011273599-80x80.jpg 80w, https://www.vvng.com/wp-content/uploads/2022/08/southbound-15-freeway-accident-e1661011273599-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="98227" data-permalink="https://www.vvng.com/sb-i-15-freeway-in-victorville-jammed-after-truck-overturns-saturday-morning/southbound-15-freeway-accident/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/08/southbound-15-freeway-accident-e1661011273599.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="southbound 15 freeway accident" data-image-description="&lt;p&gt;overturned penske truck on southbound I-15 in victorville&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/08/southbound-15-freeway-accident-e1661011273599-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/08/southbound-15-freeway-accident-e1661011273599-1024x683.jpg" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">5 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>SB I-15 freeway in Victorville jammed after truck overturns Saturday morning</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
											</ul>
				</div><!--mvp-post-more-wrap-->
						</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
		</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://www.vvng.com/"><img src="https://www.vvng.com/wp-content/uploads/2020/08/VVNG-ffffff-logo_white.svg" alt="VVNG.com &#8211; Victor Valley News Group" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://www.facebook.com/VictorValleyNews" target="_blank" class="fab fa-facebook-f"></a></li>
																									<li><a href="https://www.twitter.com/VVNews" target="_blank" class="fab fa-twitter"></a></li>
																																	<li><a href="https://www.instagram.com/victorvalleynews" target="_blank" class="fab fa-instagram"></a></li>
																									<li><a href="https://www.tiktok.com/@vvng.com" target="_blank" class="fab fa-tiktok"></a></li>
																									<li><a href="https://www.youtube.com/VictorValleyNews" target="_blank" class="fab fa-youtube"></a></li>
																															</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-hugo-footer-menu-container"><ul id="menu-hugo-footer-menu" class="menu"><li id="menu-item-76733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76733"><a href="https://www.vvng.com/contact/">Contact Us</a></li>
<li id="menu-item-80345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80345"><a href="https://victorvalleynews.com">Advertise</a></li>
<li id="menu-item-76738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-76738"><a href="https://www.vvng.com/privacy/">Privacy</a></li>
<li id="menu-item-76739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76739"><a href="https://www.vvng.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-88521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88521"><a href="https://www.vvng.com/about/">About</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p><a href="https://victorvalleynews.com/">Victor Valley News Inc. </a>© Copyright 2022, All Rights Reserved. | Contact us <a href="https://www.vvng.com/contact/">VVNG</a> | Legal: <a href="https://www.vvng.com/privacy">Privacy Policy</a> | <a href="https://www.vvng.com/user-agreement">User Agreement</a></p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
		<div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap,.mvp-feat1-right-wrap,.mvp-post-soc-wrap,.mvp-flex-side-wrap,.mvp-alp-side"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":120,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
				<!-- Google Tag Manager (noscript) snippet added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KPWXBD2" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) snippet added by Site Kit -->
		<script async
        data-spotim-module="spotim-launcher"
        src="https://launcher.spot.im/spot/sp_6OPzh5xt?module=messages-count"
        data-spot-id="sp_6OPzh5xt">
</script>
		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
					<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<link rel='stylesheet' id='comments_number_stylesheet-css'  href='https://www.vvng.com/wp-content/plugins/spotim-comments/assets/stylesheets/comments-number.css?ver=6.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.10.3' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"class-sticky","placements":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.8.4' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/advanced-ads-pro/assets/js/advanced-ads-pro.min.js?ver=2.17.2' id='advanced-ads-pro/front-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=6.0' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>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</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/themes/zox-news/js/scripts.js?ver=6.0' id='zoxnews-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/themes/zox-news/js/retina.js?ver=6.0' id='retina-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/themes/zox-news/js/flexslider.js?ver=6.0' id='flexslider-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=6.0' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-includes/js/comment-reply.min.js?ver=6.0' id='comment-reply-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.vvng.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"-25200"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/advanced-ads-pro/assets/js/base.min.js?ver=2.17.2' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"class-target","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js?ver=2.3.1' id='advadsTrackingScript-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/delayed.min.js?ver=2.3.1' id='advadsTrackingDelayed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/www.vvng.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.vvng.com\/wp-admin\/admin-ajax.php","nonce":"cf28321117","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/www.vvng.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.vvng.com%2Fthree-semis-involved-in-crash-on-the-nb-i-15-in-the-cajon-pass%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=11.2' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.2' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script>window.advads_admin_bar_items = [{"title":"Above Article Content Slot 3","type":"placement"},{"title":"Above Article Content Adsense","type":"ad"},{"title":"Above Article Content Group","type":"group"},{"title":"Inline Article 2 Placement","type":"placement"},{"title":"Inline Content 1 slot","type":"placement"}];</script><script>window.advads_has_ads = [["81332","ad","Above Article Content Adsense","off"]];
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script src='https://stats.wp.com/e-202234.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2',blog:'50171288',post:'98296',tz:'-7',srv:'www.vvng.com'} ]);
	_stq.push([ 'clickTrackerInit', '50171288', '98296' ]);
</script>
<script id="class-tracking">var advads_tracking_ads = {};var advads_tracking_urls = {"1":"https:\/\/www.vvng.com\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/www.vvng.com\/linkout\/"};</script></body>
</html>