<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://www.vvng.com/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://www.vvng.com/wp-content/uploads/2022/03/Pixior-Warehouse-Hesperia-1000x600.png" />
		<meta name="twitter:image" content="https://www.vvng.com/wp-content/uploads/2022/03/Pixior-Warehouse-Hesperia-1000x600.png" />
	<meta property="og:url" content="https://www.vvng.com/proposed-pixior-warehouse-faces-revocation-of-permit-on-grounds-of-fraud/" />
<meta property="og:title" content="Proposed Pixior warehouse faces revocation of permit on grounds of fraud" />
<meta property="og:description" content="HESPERIA, CALIF. (VVNG.com) — A discussion to revoke a previously approved conditional use permit to construct a large warehouse is on the agenda. During the March 10, 2022 meeting, it was recommended that the Planning Commission consider revoking the previously approved permit on the grounds that it was obtained fraudulently. The permit in question is [&hellip;]" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:url" content="https://www.vvng.com/proposed-pixior-warehouse-faces-revocation-of-permit-on-grounds-of-fraud/">
<meta name="twitter:title" content="Proposed Pixior warehouse faces revocation of permit on grounds of fraud">
<meta name="twitter:description" content="HESPERIA, CALIF. (VVNG.com) — A discussion to revoke a previously approved conditional use permit to construct a large warehouse is on the agenda. During the March 10, 2022 meeting, it was recommended that the Planning Commission consider revoking the previously approved permit on the grounds that it was obtained fraudulently. The permit in question is [&hellip;]">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="Kf1kQgSCxfSHr23uXkaa_9lIGF4GEy13EW-628aLCxo" />

	<!-- This site is optimized with the Yoast SEO plugin v18.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Proposed Pixior warehouse faces revocation of permit on grounds of fraud - VVNG.com - Victor Valley News Group</title>
	<link rel="canonical" href="https://www.vvng.com/proposed-pixior-warehouse-faces-revocation-of-permit-on-grounds-of-fraud/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Proposed Pixior warehouse faces revocation of permit on grounds of fraud - VVNG.com - Victor Valley News Group" />
	<meta property="og:description" content="HESPERIA, CALIF. (VVNG.com) — A discussion to revoke a previously approved conditional use permit to construct a large warehouse is on the agenda. During the March 10, 2022 meeting, it was recommended that the Planning Commission consider revoking the previously approved permit on the grounds that it was obtained fraudulently. The permit in question is [&hellip;]" />
	<meta property="og:url" content="https://www.vvng.com/proposed-pixior-warehouse-faces-revocation-of-permit-on-grounds-of-fraud/" />
	<meta property="og:site_name" content="VVNG.com - Victor Valley News Group" />
	<meta property="article:publisher" content="https://www.facebook.com/victorvalleynews" />
	<meta property="article:author" content="https://www.facebook.com/gabrieldespinoza" />
	<meta property="article:published_time" content="2022-03-29T15:21:56+00:00" />
	<meta property="article:modified_time" content="2022-03-29T15:21:59+00:00" />
	<meta property="og:image" content="https://www.vvng.com/wp-content/uploads/2022/03/Pixior-Warehouse-Hesperia.png" />
	<meta property="og:image:width" content="1668" />
	<meta property="og:image:height" content="796" />
	<meta property="og:image:type" content="image/png" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@Gabe_VVNews" />
	<meta name="twitter:site" content="@VVNews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Gabriel Espinoza" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.vvng.com/#organization","name":"VVNG - Victor Valley News Group","url":"https://www.vvng.com/","sameAs":["https://www.facebook.com/victorvalleynews","https://www.instagram.com/victorvalleynews","https://www.youtube.com/user/victorvalleynews","https://twitter.com/VVNews"],"logo":{"@type":"ImageObject","@id":"https://www.vvng.com/#logo","inLanguage":"en-US","url":"https://www.vvng.com/wp-content/uploads/2020/08/VVNG-0198fe-logo_blue.svg","contentUrl":"https://www.vvng.com/wp-content/uploads/2020/08/VVNG-0198fe-logo_blue.svg","width":200,"height":47,"caption":"VVNG - Victor Valley News Group"},"image":{"@id":"https://www.vvng.com/#logo"}},{"@type":"WebSite","@id":"https://www.vvng.com/#website","url":"https://www.vvng.com/","name":"VVNG.com - Victor Valley News Group","description":"Real News. Real Fast.","publisher":{"@id":"https://www.vvng.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.vvng.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.vvng.com/proposed-pixior-warehouse-faces-revocation-of-permit-on-grounds-of-fraud/#primaryimage","inLanguage":"en-US","url":"https://www.vvng.com/wp-content/uploads/2022/03/Pixior-Warehouse-Hesperia.png","contentUrl":"https://www.vvng.com/wp-content/uploads/2022/03/Pixior-Warehouse-Hesperia.png","width":1668,"height":796},{"@type":"WebPage","@id":"https://www.vvng.com/proposed-pixior-warehouse-faces-revocation-of-permit-on-grounds-of-fraud/#webpage","url":"https://www.vvng.com/proposed-pixior-warehouse-faces-revocation-of-permit-on-grounds-of-fraud/","name":"Proposed Pixior warehouse faces revocation of permit on grounds of fraud - VVNG.com - Victor Valley News Group","isPartOf":{"@id":"https://www.vvng.com/#website"},"primaryImageOfPage":{"@id":"https://www.vvng.com/proposed-pixior-warehouse-faces-revocation-of-permit-on-grounds-of-fraud/#primaryimage"},"datePublished":"2022-03-29T15:21:56+00:00","dateModified":"2022-03-29T15:21:59+00:00","breadcrumb":{"@id":"https://www.vvng.com/proposed-pixior-warehouse-faces-revocation-of-permit-on-grounds-of-fraud/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.vvng.com/proposed-pixior-warehouse-faces-revocation-of-permit-on-grounds-of-fraud/"]}]},{"@type":"BreadcrumbList","@id":"https://www.vvng.com/proposed-pixior-warehouse-faces-revocation-of-permit-on-grounds-of-fraud/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.vvng.com/"},{"@type":"ListItem","position":2,"name":"Proposed Pixior warehouse faces revocation of permit on grounds of fraud"}]},{"@type":"NewsArticle","@id":"https://www.vvng.com/proposed-pixior-warehouse-faces-revocation-of-permit-on-grounds-of-fraud/#article","isPartOf":{"@id":"https://www.vvng.com/proposed-pixior-warehouse-faces-revocation-of-permit-on-grounds-of-fraud/#webpage"},"author":{"@id":"https://www.vvng.com/#/schema/person/d18e4f209928f8430f06192ae0e2ee56"},"headline":"Proposed Pixior warehouse faces revocation of permit on grounds of fraud","datePublished":"2022-03-29T15:21:56+00:00","dateModified":"2022-03-29T15:21:59+00:00","mainEntityOfPage":{"@id":"https://www.vvng.com/proposed-pixior-warehouse-faces-revocation-of-permit-on-grounds-of-fraud/#webpage"},"wordCount":642,"commentCount":0,"publisher":{"@id":"https://www.vvng.com/#organization"},"image":{"@id":"https://www.vvng.com/proposed-pixior-warehouse-faces-revocation-of-permit-on-grounds-of-fraud/#primaryimage"},"thumbnailUrl":"https://www.vvng.com/wp-content/uploads/2022/03/Pixior-Warehouse-Hesperia.png","keywords":["Hesperia","new business","Pixior Hesperia"],"articleSection":["All News","Construction/Development","Featured","Hesperia News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.vvng.com/proposed-pixior-warehouse-faces-revocation-of-permit-on-grounds-of-fraud/#respond"]}]},{"@type":"Person","@id":"https://www.vvng.com/#/schema/person/d18e4f209928f8430f06192ae0e2ee56","name":"Gabriel Espinoza","image":{"@type":"ImageObject","@id":"https://www.vvng.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/32908738cac20b9c568534bf67f1ae34?s=96&r=x","contentUrl":"https://secure.gravatar.com/avatar/32908738cac20b9c568534bf67f1ae34?s=96&r=x","caption":"Gabriel Espinoza"},"description":"Gabe enjoys photography, coffee and his rare visits to the beach. Have a news tip for him? Email Gabe@VVNG.com","sameAs":["https://www.vvng.com","https://www.facebook.com/gabrieldespinoza","https://www.instagram.com/victorvalleynews","https://twitter.com/Gabe_VVNews","https://www.youtube.com/victorvalleynews"],"url":"https://www.vvng.com/author/gabrieldespinoza/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="VVNG.com - Victor Valley News Group &raquo; Feed" href="https://www.vvng.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="VVNG.com - Victor Valley News Group &raquo; Comments Feed" href="https://www.vvng.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="VVNG.com - Victor Valley News Group &raquo; Proposed Pixior warehouse faces revocation of permit on grounds of fraud Comments Feed" href="https://www.vvng.com/proposed-pixior-warehouse-faces-revocation-of-permit-on-grounds-of-fraud/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.vvng.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- vvng.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script id="class-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.vvng.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.vvng.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.vvng.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='main_stylesheet-css'  href='https://www.vvng.com/wp-content/plugins/spotim-comments/assets/stylesheets/main.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://www.vvng.com/wp-content/themes/zox-news/style.css?ver=5.9.2' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://www.vvng.com/wp-content/themes/zox-news/css/reset.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.vvng.com/wp-content/themes/zox-news/font-awesome/css/all.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%26display%3Dswap' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://www.vvng.com/wp-content/themes/zox-news/css/media-queries.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.vvng.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.vvng.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.7' type='text/css' media='all' />
<script type='text/javascript' src='https://www.vvng.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.32.0' id='advanced-ads-advanced-js-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-40674408-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.vvng.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-40674408-1", {"anonymize_ip":true,"optimize_id":"GTM-WBCQZBM"});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://www.vvng.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.vvng.com/wp-json/wp/v2/posts/95550" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.vvng.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.vvng.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.vvng.com/?p=95550' />
<link rel="alternate" type="application/json+oembed" href="https://www.vvng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vvng.com%2Fproposed-pixior-warehouse-faces-revocation-of-permit-on-grounds-of-fraud%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.vvng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vvng.com%2Fproposed-pixior-warehouse-faces-revocation-of-permit-on-grounds-of-fraud%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.70.0" /><meta property="og:url" content="https://www.vvng.com/proposed-pixior-warehouse-faces-revocation-of-permit-on-grounds-of-fraud/" /><meta property="og:type" content="article" /><meta property="og:title" content="Proposed Pixior warehouse faces revocation of permit on grounds of fraud" /><meta property="og:description" content="HESPERIA, CALIF. (VVNG.com) — A discussion to revoke a previously approved conditional use permit to construct a large warehouse is on the agenda. During the March 10, 2022 meeting, it was recommended that the Planning Commission consider revoking the previously approved permit on the grounds that it was obtained fraudulently. The permit in question is [&hellip;]" /><meta property="og:image" content="https://www.vvng.com/wp-content/uploads/2022/03/Pixior-Warehouse-Hesperia-1000x600.png" /><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<style type='text/css'>img#wpstats{display:none}</style>
	
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->

<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5106541404561209" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->

<!-- Google Tag Manager snippet added by Site Kit -->
<script type="text/javascript">
			( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-KPWXBD2' );
			
</script>

<!-- End Google Tag Manager snippet added by Site Kit -->
<link rel="icon" href="https://www.vvng.com/wp-content/uploads/2017/10/vvng_logo_square-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.vvng.com/wp-content/uploads/2017/10/vvng_logo_square-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.vvng.com/wp-content/uploads/2017/10/vvng_logo_square-200x200.png" />
<meta name="msapplication-TileImage" content="https://www.vvng.com/wp-content/uploads/2017/10/vvng_logo_square-e1573680292359.png" />
		<style type="text/css" id="wp-custom-css">
			.advads-close-button{
   transform: scale(1.5);
}		</style>
		</head>
<body class="post-template-default single single-post postid-95550 single-format-standard wp-embed-responsive aa-prefix-class-">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://www.vvng.com/"><img src="https://www.vvng.com/wp-content/uploads/2020/08/VVNG-0198fe-logo_blue-1.svg" alt="VVNG.com &#8211; Victor Valley News Group" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-88141" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88141"><a href="https://www.vvng.com/category/news/">All News</a></li>
<li id="menu-item-88142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88142"><a href="https://www.vvng.com/category/victorville_news/">Victorville</a></li>
<li id="menu-item-88143" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88143"><a href="https://www.vvng.com/category/hesperia_news/">Hesperia</a></li>
<li id="menu-item-88144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88144"><a href="https://www.vvng.com/category/apple_valley_news/">Apple Valley</a></li>
<li id="menu-item-88145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88145"><a href="https://www.vvng.com/category/adelanto_news/">Adelanto</a></li>
<li id="menu-item-88146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-88146"><a href="https://classifieds.vvng.com/">CLASSIFIEDS</a>
<ul class="sub-menu">
	<li id="menu-item-88147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88147"><a href="https://classifieds.vvng.com">Classified Ads</a></li>
	<li id="menu-item-88148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88148"><a href="https://classifieds.vvng.com/listings-type/jobs/">Jobs</a></li>
	<li id="menu-item-88149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88149"><a href="https://classifieds.vvng.com/listings-type/business-directory/">Directory</a></li>
</ul>
</li>
<li id="menu-item-94985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94985"><a href="https://noticias.vvng.com/">VVNG en Español</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/VictorValleyNews" target="_blank" class="fab fa-facebook-f"></a></li>
										<li><a href="https://www.twitter.com/VVNews" target="_blank" class="fab fa-twitter"></a></li>
													<li><a href="https://www.instagram.com/victorvalleynews" target="_blank" class="fab fa-instagram"></a></li>
										<li><a href="https://www.tiktok.com/@vvng.com" target="_blank" class="fab fa-tiktok"></a></li>
										<li><a href="https://www.youtube.com/VictorValleyNews" target="_blank" class="fab fa-youtube"></a></li>
											</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://www.vvng.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
											<div id="mvp-leader-wrap">
					<!-- /29208499/VVNG.com_ATF_Leaderboard1 -->
<div id='div-gpt-ad-1642537835311-0' style='min-width: 300px; margin-top: 15px; min-height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1642537835311-0'); });
  </script>
</div>

<!-- /29208499/Leaderboard_2_VVNG_ROS -->
<div id='div-gpt-ad-1642537205699-0' style='min-width: 300px; margin-top: 15px; min-height: 50px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1642537205699-0'); });
  </script>
</div>				</div><!--mvp-leader-wrap-->
										<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																															<a href="https://www.facebook.com/VictorValleyNews" target="_blank"><span class="mvp-nav-soc-but fab fa-facebook-f"></span></a>
																																														<a href="https://www.twitter.com/VVNews" target="_blank"><span class="mvp-nav-soc-but fab fa-twitter"></span></a>
																																														<a href="https://www.instagram.com/victorvalleynews" target="_blank"><span class="mvp-nav-soc-but fab fa-instagram"></span></a>
																																														<a href="https://www.youtube.com/VictorValleyNews" target="_blank"><span class="mvp-nav-soc-but fab fa-youtube"></span></a>
																													</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://www.vvng.com/"><img itemprop="logo" src="https://www.vvng.com/wp-content/uploads/2020/08/VVNG-0198fe-logo_blue-1.svg" alt="VVNG.com &#8211; Victor Valley News Group" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://www.vvng.com/"><img src="https://www.vvng.com/wp-content/uploads/2020/08/VVNG-0198fe-logo_blue-1.svg" alt="VVNG.com &#8211; Victor Valley News Group" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">VVNG.com &#8211; Victor Valley News Group</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>Proposed Pixior warehouse faces revocation of permit on grounds of fraud</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88141 mvp-mega-dropdown"><a href="https://www.vvng.com/category/news/">All News</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.vvng.com/proposed-pixior-warehouse-faces-revocation-of-permit-on-grounds-of-fraud/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/03/Pixior-Warehouse-Hesperia-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/03/Pixior-Warehouse-Hesperia-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/03/Pixior-Warehouse-Hesperia-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/03/Pixior-Warehouse-Hesperia-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="95551" data-permalink="https://www.vvng.com/proposed-pixior-warehouse-faces-revocation-of-permit-on-grounds-of-fraud/pixior-warehouse-hesperia/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/03/Pixior-Warehouse-Hesperia.png" data-orig-size="1668,796" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Pixior-Warehouse-Hesperia" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/03/Pixior-Warehouse-Hesperia-300x143.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/03/Pixior-Warehouse-Hesperia-1024x489.png" /></div><p>Proposed Pixior warehouse faces revocation of permit on grounds of fraud</p></a></li><li><a href="https://www.vvng.com/pedestrian-struck-and-killed-on-bear-valley-road-in-victorville/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/03/pedestrian-killed-bear-valley-road-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="pedestrian killed bear valley road victorville" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/03/pedestrian-killed-bear-valley-road-1-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2022/03/pedestrian-killed-bear-valley-road-1-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2022/03/pedestrian-killed-bear-valley-road-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="95555" data-permalink="https://www.vvng.com/pedestrian-killed-bear-valley-road-1/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/03/pedestrian-killed-bear-valley-road-1-e1648567032287.jpg" data-orig-size="1500,882" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;vvng.com&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pedestrian killed bear valley road-1" data-image-description="&lt;p&gt;pedestrian killed bear valley road victorville&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com) &lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/03/pedestrian-killed-bear-valley-road-1-300x176.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/03/pedestrian-killed-bear-valley-road-1-1024x602.jpg" /></div><p>Pedestrian struck and killed on Bear Valley Road in Victorville</p></a></li><li><a href="https://www.vvng.com/chp-conducted-special-enforcement-operation-on-the-i-15-freeway-from-san-diego-to-nevada/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/03/chp-traffic-enforcement-operation-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="chp enforcement operation 15 freeway" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/03/chp-traffic-enforcement-operation-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/03/chp-traffic-enforcement-operation-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/03/chp-traffic-enforcement-operation-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="95548" data-permalink="https://www.vvng.com/chp-conducted-special-enforcement-operation-on-the-i-15-freeway-from-san-diego-to-nevada/chp-traffic-enforcement-operation/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/03/chp-traffic-enforcement-operation.png" data-orig-size="1410,788" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chp traffic enforcement operation" data-image-description="&lt;p&gt;san diego to las vegas 15 freeway&lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/03/chp-traffic-enforcement-operation-300x168.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/03/chp-traffic-enforcement-operation-1024x572.png" /></div><p>CHP conducted Special Enforcement Operation on the I-15 freeway from San Diego to Nevada</p></a></li><li><a href="https://www.vvng.com/food-truck-employees-robbed-at-gunpoint-on-highway-395-in-victorville/"><div class="mvp-mega-img"><img width="400" height="225" src="https://www.vvng.com/wp-content/uploads/2016/12/armed-robbery.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2016/12/armed-robbery.jpg 1280w, https://www.vvng.com/wp-content/uploads/2016/12/armed-robbery-300x169.jpg 300w, https://www.vvng.com/wp-content/uploads/2016/12/armed-robbery-768x432.jpg 768w, https://www.vvng.com/wp-content/uploads/2016/12/armed-robbery-1024x576.jpg 1024w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="45059" data-permalink="https://www.vvng.com/tacos-mexico-and-customers-robbed-at-gunpoint/armed-robbery/" data-orig-file="https://www.vvng.com/wp-content/uploads/2016/12/armed-robbery.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="armed robbery" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2016/12/armed-robbery-300x169.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2016/12/armed-robbery-1024x576.jpg" /></div><p>Food truck employees robbed at gunpoint on Highway 395 in Victorville</p></a></li><li><a href="https://www.vvng.com/inmate-from-apple-valley-dies-at-hospital-after-being-admitted-for-medical-issues/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/03/arrowhead-regional-medical-center-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/03/arrowhead-regional-medical-center-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/03/arrowhead-regional-medical-center-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/03/arrowhead-regional-medical-center-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="95515" data-permalink="https://www.vvng.com/inmate-from-apple-valley-dies-at-hospital-after-being-admitted-for-medical-issues/arrowhead-regional-medical-center/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/03/arrowhead-regional-medical-center.png" data-orig-size="1418,830" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="arrowhead regional medical center" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/03/arrowhead-regional-medical-center-300x176.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/03/arrowhead-regional-medical-center-1024x599.png" /></div><p>Inmate from Apple Valley dies at hospital after being admitted for medical issues</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88142 mvp-mega-dropdown"><a href="https://www.vvng.com/category/victorville_news/">Victorville</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.vvng.com/pedestrian-struck-and-killed-on-bear-valley-road-in-victorville/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/03/pedestrian-killed-bear-valley-road-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="pedestrian killed bear valley road victorville" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/03/pedestrian-killed-bear-valley-road-1-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2022/03/pedestrian-killed-bear-valley-road-1-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2022/03/pedestrian-killed-bear-valley-road-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="95555" data-permalink="https://www.vvng.com/pedestrian-killed-bear-valley-road-1/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/03/pedestrian-killed-bear-valley-road-1-e1648567032287.jpg" data-orig-size="1500,882" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;vvng.com&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pedestrian killed bear valley road-1" data-image-description="&lt;p&gt;pedestrian killed bear valley road victorville&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com) &lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/03/pedestrian-killed-bear-valley-road-1-300x176.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/03/pedestrian-killed-bear-valley-road-1-1024x602.jpg" /></div><p>Pedestrian struck and killed on Bear Valley Road in Victorville</p></a></li><li><a href="https://www.vvng.com/food-truck-employees-robbed-at-gunpoint-on-highway-395-in-victorville/"><div class="mvp-mega-img"><img width="400" height="225" src="https://www.vvng.com/wp-content/uploads/2016/12/armed-robbery.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2016/12/armed-robbery.jpg 1280w, https://www.vvng.com/wp-content/uploads/2016/12/armed-robbery-300x169.jpg 300w, https://www.vvng.com/wp-content/uploads/2016/12/armed-robbery-768x432.jpg 768w, https://www.vvng.com/wp-content/uploads/2016/12/armed-robbery-1024x576.jpg 1024w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="45059" data-permalink="https://www.vvng.com/tacos-mexico-and-customers-robbed-at-gunpoint/armed-robbery/" data-orig-file="https://www.vvng.com/wp-content/uploads/2016/12/armed-robbery.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="armed robbery" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2016/12/armed-robbery-300x169.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2016/12/armed-robbery-1024x576.jpg" /></div><p>Food truck employees robbed at gunpoint on Highway 395 in Victorville</p></a></li><li><a href="https://www.vvng.com/one-person-airlifted-after-crash-on-seventh-and-union-streets-in-victorville/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/03/7th-street-victorville-crash-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="7th street crash victorville" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/03/7th-street-victorville-crash-1-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2022/03/7th-street-victorville-crash-1-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2022/03/7th-street-victorville-crash-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="95527" data-permalink="https://www.vvng.com/one-person-airlifted-after-crash-on-seventh-and-union-streets-in-victorville/7th-street-victorville-crash-1/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/03/7th-street-victorville-crash-1-e1648446510675.jpg" data-orig-size="1500,1125" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="7th street victorville crash-1" data-image-description="&lt;p&gt;7th street crash victorville&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com) &lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/03/7th-street-victorville-crash-1-300x225.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/03/7th-street-victorville-crash-1-1024x768.jpg" /></div><p>One person airlifted after crash on Seventh and Union Streets in Victorville</p></a></li><li><a href="https://www.vvng.com/woman-airlifted-to-hospital-after-being-ejected-from-car-crash-in-victorville%ef%bf%bc%ef%bf%bc/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/03/woman-ejected-victorville-crash-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="woman ejected in rollover crash victorville" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/03/woman-ejected-victorville-crash-1-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2022/03/woman-ejected-victorville-crash-1-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2022/03/woman-ejected-victorville-crash-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="95522" data-permalink="https://www.vvng.com/woman-ejected-victorville-crash-1/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/03/woman-ejected-victorville-crash-1-e1648436631350.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;vvng.com&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="woman ejected victorville crash-1" data-image-description="&lt;p&gt;woman ejected in rollover crash victorville&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com) &lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/03/woman-ejected-victorville-crash-1-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/03/woman-ejected-victorville-crash-1-1024x683.jpg" /></div><p>Woman airlifted to hospital after being ejected from car crash in Victorville￼￼</p></a></li><li><a href="https://www.vvng.com/85-year-old-woman-dies-weeks-after-crashing-in-victorville/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/03/woman-85-years-old-victorville-killed-in-crash-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="85-year-old Margaret Jean Barrett of Victorville" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/03/woman-85-years-old-victorville-killed-in-crash-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/03/woman-85-years-old-victorville-killed-in-crash-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/03/woman-85-years-old-victorville-killed-in-crash-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="95497" data-permalink="https://www.vvng.com/85-year-old-woman-dies-weeks-after-crashing-in-victorville/woman-85-years-old-victorville-killed-in-crash/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/03/woman-85-years-old-victorville-killed-in-crash.png" data-orig-size="1438,820" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="woman 85 years old victorville killed in crash" data-image-description="&lt;p&gt;85-year-old Margaret Jean Barrett of Victorville&lt;/p&gt;
" data-image-caption="&lt;p&gt;(image: google maps)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/03/woman-85-years-old-victorville-killed-in-crash-300x171.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/03/woman-85-years-old-victorville-killed-in-crash-1024x584.png" /></div><p>85-year-old woman dies weeks after crashing in Victorville</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88143 mvp-mega-dropdown"><a href="https://www.vvng.com/category/hesperia_news/">Hesperia</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.vvng.com/proposed-pixior-warehouse-faces-revocation-of-permit-on-grounds-of-fraud/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/03/Pixior-Warehouse-Hesperia-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/03/Pixior-Warehouse-Hesperia-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/03/Pixior-Warehouse-Hesperia-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/03/Pixior-Warehouse-Hesperia-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="95551" data-permalink="https://www.vvng.com/proposed-pixior-warehouse-faces-revocation-of-permit-on-grounds-of-fraud/pixior-warehouse-hesperia/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/03/Pixior-Warehouse-Hesperia.png" data-orig-size="1668,796" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Pixior-Warehouse-Hesperia" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/03/Pixior-Warehouse-Hesperia-300x143.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/03/Pixior-Warehouse-Hesperia-1024x489.png" /></div><p>Proposed Pixior warehouse faces revocation of permit on grounds of fraud</p></a></li><li><a href="https://www.vvng.com/man-killed-in-head-on-traffic-collision-along-ranchero-road-in-hesperia/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/03/fatal-crash-ranchero-road-hesperia-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/03/fatal-crash-ranchero-road-hesperia-1-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2022/03/fatal-crash-ranchero-road-hesperia-1-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2022/03/fatal-crash-ranchero-road-hesperia-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="95512" data-permalink="https://www.vvng.com/man-killed-in-head-on-traffic-collision-along-ranchero-road-in-hesperia/fatal-crash-ranchero-road-hesperia-1/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/03/fatal-crash-ranchero-road-hesperia-1-e1648357652871.jpg" data-orig-size="1500,1102" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fatal crash ranchero road hesperia-1" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/03/fatal-crash-ranchero-road-hesperia-1-300x220.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/03/fatal-crash-ranchero-road-hesperia-1-1024x752.jpg" /></div><p>Man killed in head-on traffic collision along Ranchero Road in Hesperia</p></a></li><li><a href="https://www.vvng.com/motorcycle-and-pickup-truck-crash-on-nb-i-15-highway-395-offramp-in-hesperia/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/03/motorcycle-accident-in-hesperia-3-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="motorcycle accident hesperia" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/03/motorcycle-accident-in-hesperia-3-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2022/03/motorcycle-accident-in-hesperia-3-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2022/03/motorcycle-accident-in-hesperia-3-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="95507" data-permalink="https://www.vvng.com/motorcycle-and-pickup-truck-crash-on-nb-i-15-highway-395-offramp-in-hesperia/motorcycle-accident-in-hesperia-3-2/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/03/motorcycle-accident-in-hesperia-3-e1648343622908.jpg" data-orig-size="1500,973" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;vvng.com&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="motorcycle accident in hesperia-3" data-image-description="&lt;p&gt;motorcycle accident hesperia&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com) &lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/03/motorcycle-accident-in-hesperia-3-300x195.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/03/motorcycle-accident-in-hesperia-3-1024x665.jpg" /></div><p>Motorcycle and pickup truck crash on NB I-15 Highway 395 offramp in Hesperia</p></a></li><li><a href="https://www.vvng.com/maple-avenue-street-improvement-project-in-hesperia-receives-funding-approval/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/03/maple-avenue-in-hesperia-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="maple avenue in hesperia improvement project" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/03/maple-avenue-in-hesperia-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/03/maple-avenue-in-hesperia-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/03/maple-avenue-in-hesperia-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="95475" data-permalink="https://www.vvng.com/maple-avenue-street-improvement-project-in-hesperia-receives-funding-approval/maple-avenue-in-hesperia/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/03/maple-avenue-in-hesperia.png" data-orig-size="1466,952" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="maple avenue in hesperia" data-image-description="&lt;p&gt;maple avenue in hesperia improvement project&lt;/p&gt;
" data-image-caption="&lt;p&gt;(image: google maps)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/03/maple-avenue-in-hesperia-300x195.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/03/maple-avenue-in-hesperia-1024x665.png" /></div><p>Maple Avenue Street improvement project in Hesperia receives funding approval</p></a></li><li><a href="https://www.vvng.com/driver-arrested-for-dui-after-car-slams-into-utility-pole-in-hesperia/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/03/driver-arrested-for-dui-in-hesperia-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Geronimo Garcia-Urbina 42 arrested for DUI in Hesperia" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/03/driver-arrested-for-dui-in-hesperia-1-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2022/03/driver-arrested-for-dui-in-hesperia-1-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2022/03/driver-arrested-for-dui-in-hesperia-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="95449" data-permalink="https://www.vvng.com/driver-arrested-for-dui-in-hesperia-1/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/03/driver-arrested-for-dui-in-hesperia-1-e1648067486654.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="driver arrested for dui in hesperia-1" data-image-description="&lt;p&gt;Geronimo Garcia-Urbina 42 arrested for DUI in Hesperia&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/03/driver-arrested-for-dui-in-hesperia-1-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/03/driver-arrested-for-dui-in-hesperia-1-1024x683.jpg" /></div><p>Driver arrested for DUI after car slams into utility pole in Hesperia</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88144 mvp-mega-dropdown"><a href="https://www.vvng.com/category/apple_valley_news/">Apple Valley</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.vvng.com/inmate-from-apple-valley-dies-at-hospital-after-being-admitted-for-medical-issues/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/03/arrowhead-regional-medical-center-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/03/arrowhead-regional-medical-center-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/03/arrowhead-regional-medical-center-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/03/arrowhead-regional-medical-center-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="95515" data-permalink="https://www.vvng.com/inmate-from-apple-valley-dies-at-hospital-after-being-admitted-for-medical-issues/arrowhead-regional-medical-center/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/03/arrowhead-regional-medical-center.png" data-orig-size="1418,830" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="arrowhead regional medical center" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/03/arrowhead-regional-medical-center-300x176.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/03/arrowhead-regional-medical-center-1024x599.png" /></div><p>Inmate from Apple Valley dies at hospital after being admitted for medical issues</p></a></li><li><a href="https://www.vvng.com/three-arrested-in-connection-to-a-2021-armed-robbery-in-apple-valley/"><div class="mvp-mega-img"><img width="394" height="240" src="https://www.vvng.com/wp-content/uploads/2018/04/armed-robbery-1-e1565713755805.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2018/04/armed-robbery-1-e1565713755805.jpg 1280w, https://www.vvng.com/wp-content/uploads/2018/04/armed-robbery-1-e1565713755805-300x183.jpg 300w, https://www.vvng.com/wp-content/uploads/2018/04/armed-robbery-1-e1565713755805-768x468.jpg 768w, https://www.vvng.com/wp-content/uploads/2018/04/armed-robbery-1-e1565713755805-1024x624.jpg 1024w" sizes="(max-width: 394px) 100vw, 394px" data-attachment-id="57215" data-permalink="https://www.vvng.com/three-arrested-after-armed-robbery-at-victorville-shopping-center/armed-robbery-1/" data-orig-file="https://www.vvng.com/wp-content/uploads/2018/04/armed-robbery-1-e1565713755805.jpg" data-orig-size="1280,780" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="armed-robbery-1" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2018/04/armed-robbery-1-e1565713755805-300x183.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2018/04/armed-robbery-1-e1565713755805-1024x624.jpg" /></div><p>Three arrested in connection to a 2021 armed robbery in Apple Valley</p></a></li><li><a href="https://www.vvng.com/two-apple-valley-pharmacies-hit-by-burglars-within-10-minutes/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/03/apple-valley-pharmacies-burglaries-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="pharmacies burglaries apple valley" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/03/apple-valley-pharmacies-burglaries-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/03/apple-valley-pharmacies-burglaries-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/03/apple-valley-pharmacies-burglaries-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="95463" data-permalink="https://www.vvng.com/two-apple-valley-pharmacies-hit-by-burglars-within-10-minutes/apple-valley-pharmacies-burglaries/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/03/apple-valley-pharmacies-burglaries.png" data-orig-size="1504,832" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="apple valley pharmacies burglaries" data-image-description="" data-image-caption="&lt;p&gt;(image: google maps)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/03/apple-valley-pharmacies-burglaries-300x166.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/03/apple-valley-pharmacies-burglaries-1024x566.png" /></div><p>Two Apple Valley pharmacies hit by burglars within 10 minutes</p></a></li><li><a href="https://www.vvng.com/apple-valley-woman-dies-after-being-ejected-in-crash-on-standing-rock-avenue/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/03/apple-valley-fatal-crash-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="woman killed in rollover crash apple valley" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/03/apple-valley-fatal-crash-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/03/apple-valley-fatal-crash-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/03/apple-valley-fatal-crash-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="95461" data-permalink="https://www.vvng.com/apple-valley-woman-dies-after-being-ejected-in-crash-on-standing-rock-avenue/apple-valley-fatal-crash-5/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/03/apple-valley-fatal-crash-e1648085825638.png" data-orig-size="1500,799" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="apple valley fatal crash" data-image-description="" data-image-caption="&lt;p&gt;(image: google maps)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/03/apple-valley-fatal-crash-300x160.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/03/apple-valley-fatal-crash-1024x546.png" /></div><p>Apple Valley woman dies after being ejected in crash on Standing Rock Avenue</p></a></li><li><a href="https://www.vvng.com/2-motorcyclists-airlifted-after-crashing-with-a-vehicle-on-highway-18-in-apple-valley/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/03/motorcycle-crash-on-highway-18-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="2 motorcyclist airlifted from crash on highway 18" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/03/motorcycle-crash-on-highway-18-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2022/03/motorcycle-crash-on-highway-18-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2022/03/motorcycle-crash-on-highway-18-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="95457" data-permalink="https://www.vvng.com/2-motorcyclists-airlifted-after-crashing-with-a-vehicle-on-highway-18-in-apple-valley/motorcycle-crash-on-highway-18/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/03/motorcycle-crash-on-highway-18-e1648082043785.jpg" data-orig-size="1500,883" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="motorcycle crash on highway 18" data-image-description="&lt;p&gt;2 motorcyclist airlifted from crash on highway 18&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Drew Rodriguez, VVNG.com)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/03/motorcycle-crash-on-highway-18-300x177.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/03/motorcycle-crash-on-highway-18-1024x603.jpg" /></div><p>2 motorcyclists airlifted after crashing with a vehicle on Highway 18 in Apple Valley</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88145 mvp-mega-dropdown"><a href="https://www.vvng.com/category/adelanto_news/">Adelanto</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.vvng.com/authorities-searching-for-suspect-that-burglarized-adelanto-stadium-and-event-center/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/03/adelanto-stadium-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Deputies Seeking the Public&#039;s Assistance to Identify and Locate Burglary Suspect" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/03/adelanto-stadium-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/03/adelanto-stadium-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/03/adelanto-stadium-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="95452" data-permalink="https://www.vvng.com/authorities-searching-for-suspect-that-burglarized-adelanto-stadium-and-event-center/adelanto-stadium-2/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/03/adelanto-stadium.png" data-orig-size="1330,772" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="adelanto stadium" data-image-description="&lt;p&gt;Deputies Seeking the Public&#8217;s Assistance to Identify and Locate Burglary Suspect&lt;/p&gt;
" data-image-caption="&lt;p&gt;(image:google maps)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/03/adelanto-stadium-300x174.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/03/adelanto-stadium-1024x594.png" /></div><p>Authorities searching for suspect that burglarized Adelanto Stadium and Event Center</p></a></li><li><a href="https://www.vvng.com/adelanto-man-arrested-for-vandalizing-a-tesla-parked-at-city-hall/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/03/adelanto-tesla-vehicle-vandalized-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Adelanto Man Arrested for Vandalizing a Vehicle at City Hall" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/03/adelanto-tesla-vehicle-vandalized-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/03/adelanto-tesla-vehicle-vandalized-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/03/adelanto-tesla-vehicle-vandalized-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="95416" data-permalink="https://www.vvng.com/adelanto-man-arrested-for-vandalizing-a-tesla-parked-at-city-hall/adelanto-tesla-vehicle-vandalized/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/03/adelanto-tesla-vehicle-vandalized.png" data-orig-size="1390,842" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="adelanto tesla vehicle vandalized" data-image-description="&lt;p&gt;Adelanto Man Arrested for Vandalizing a Vehicle at City Hall&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Adelanto City Hall &#8212; Google maps)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/03/adelanto-tesla-vehicle-vandalized-300x182.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/03/adelanto-tesla-vehicle-vandalized-1024x620.png" /></div><p>Adelanto man arrested for vandalizing a Tesla parked at City Hall</p></a></li><li><a href="https://www.vvng.com/19-year-old-transient-arrested-in-adelanto-after-attempting-to-conceal-her-identity/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/03/adelanto-city-hall-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Arli Ann Brown, 19 years-old, transient" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/03/adelanto-city-hall-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/03/adelanto-city-hall-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/03/adelanto-city-hall-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="95323" data-permalink="https://www.vvng.com/19-year-old-transient-arrested-in-adelanto-after-attempting-to-conceal-her-identity/adelanto-city-hall-2/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/03/adelanto-city-hall-e1647749772765.png" data-orig-size="1500,914" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="adelanto city hall" data-image-description="&lt;p&gt;Arli Ann Brown, 19 years-old, transient&lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/03/adelanto-city-hall-300x183.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/03/adelanto-city-hall-1024x624.png" /></div><p>19-year-old transient arrested in Adelanto after attempting to conceal her identity</p></a></li><li><a href="https://www.vvng.com/suspect-flees-from-deputies-and-attempts-to-discard-a-loaded-gun-in-adelanto/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/03/lake-street-in-adelanto-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/03/lake-street-in-adelanto-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/03/lake-street-in-adelanto-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/03/lake-street-in-adelanto-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="95278" data-permalink="https://www.vvng.com/suspect-flees-from-deputies-and-attempts-to-discard-a-loaded-gun-in-adelanto/lake-street-in-adelanto/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/03/lake-street-in-adelanto.png" data-orig-size="1354,892" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lake street in adelanto" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/03/lake-street-in-adelanto-300x198.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/03/lake-street-in-adelanto-1024x675.png" /></div><p>Suspect flees from deputies and attempts to discard a loaded gun in Adelanto</p></a></li><li><a href="https://www.vvng.com/22-year-old-arrested-after-biting-and-spitting-blood-on-a-deputy-in-adelanto/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2017/06/Adelanto-Police-File-Photo-VVNG-e1556136094498.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2017/06/Adelanto-Police-File-Photo-VVNG-e1556136094498.jpg 1240w, https://www.vvng.com/wp-content/uploads/2017/06/Adelanto-Police-File-Photo-VVNG-e1556136094498-300x180.jpg 300w, https://www.vvng.com/wp-content/uploads/2017/06/Adelanto-Police-File-Photo-VVNG-e1556136094498-768x461.jpg 768w, https://www.vvng.com/wp-content/uploads/2017/06/Adelanto-Police-File-Photo-VVNG-e1556136094498-1024x614.jpg 1024w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="50410" data-permalink="https://www.vvng.com/adelanto-police-file-photo-vvng/" data-orig-file="https://www.vvng.com/wp-content/uploads/2017/06/Adelanto-Police-File-Photo-VVNG-e1556136094498.jpg" data-orig-size="1240,744" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;Gabriel D. Espinoza&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1496416121&quot;,&quot;copyright&quot;:&quot;VVNG.com&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Adelanto Police File Photo VVNG" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2017/06/Adelanto-Police-File-Photo-VVNG-e1556136094498-300x180.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2017/06/Adelanto-Police-File-Photo-VVNG-e1556136094498-1024x614.jpg" /></div><p>22-year-old arrested after biting and spitting blood on a deputy in Adelanto</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-88146"><a href="https://classifieds.vvng.com/">CLASSIFIEDS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88147"><a href="https://classifieds.vvng.com">Classified Ads</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88148"><a href="https://classifieds.vvng.com/listings-type/jobs/">Jobs</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88149"><a href="https://classifieds.vvng.com/listings-type/business-directory/">Directory</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94985"><a href="https://noticias.vvng.com/">VVNG en Español</a></li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative">	<article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.vvng.com/proposed-pixior-warehouse-faces-revocation-of-permit-on-grounds-of-fraud/"/>
						<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
										<header id="mvp-post-head" class="left relative">
						<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.vvng.com/category/news/"><span class="mvp-post-cat left">All News</span></a></h3>
						<h1 class="mvp-post-title left entry-title" itemprop="headline">Proposed Pixior warehouse faces revocation of permit on grounds of fraud</h1>
																			<div class="mvp-author-info-wrap left relative">
								<div class="mvp-author-info-thumb left relative">
									<img alt='' src='https://secure.gravatar.com/avatar/32908738cac20b9c568534bf67f1ae34?s=46&#038;r=x' srcset='https://secure.gravatar.com/avatar/32908738cac20b9c568534bf67f1ae34?s=92&#038;r=x 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>								</div><!--mvp-author-info-thumb-->
								<div class="mvp-author-info-text left relative">
									<div class="mvp-author-info-date left relative">
										<p>Published</p> <span class="mvp-post-date">6 hours ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-03-29">March 29, 2022</time></span>
										<meta itemprop="dateModified" content="2022-03-29 8:21 am"/>
									</div><!--mvp-author-info-date-->
									<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
										<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.vvng.com/author/gabrieldespinoza/" title="Posts by Gabriel Espinoza" rel="author">Gabriel Espinoza</a></span> <a href="Gabe_VVNews" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fab fa-twitter"></i></span></a>									</div><!--mvp-author-info-name-->
								</div><!--mvp-author-info-text-->
							</div><!--mvp-author-info-wrap-->
											</header>
										<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
																																																														<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="1668" height="796" src="https://www.vvng.com/wp-content/uploads/2022/03/Pixior-Warehouse-Hesperia.png" class="attachment- size- wp-post-image" alt="" srcset="https://www.vvng.com/wp-content/uploads/2022/03/Pixior-Warehouse-Hesperia.png 1668w, https://www.vvng.com/wp-content/uploads/2022/03/Pixior-Warehouse-Hesperia-300x143.png 300w, https://www.vvng.com/wp-content/uploads/2022/03/Pixior-Warehouse-Hesperia-1024x489.png 1024w, https://www.vvng.com/wp-content/uploads/2022/03/Pixior-Warehouse-Hesperia-768x367.png 768w, https://www.vvng.com/wp-content/uploads/2022/03/Pixior-Warehouse-Hesperia-1536x733.png 1536w" sizes="(max-width: 1668px) 100vw, 1668px" data-attachment-id="95551" data-permalink="https://www.vvng.com/proposed-pixior-warehouse-faces-revocation-of-permit-on-grounds-of-fraud/pixior-warehouse-hesperia/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/03/Pixior-Warehouse-Hesperia.png" data-orig-size="1668,796" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Pixior-Warehouse-Hesperia" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/03/Pixior-Warehouse-Hesperia-300x143.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/03/Pixior-Warehouse-Hesperia-1024x489.png" />																								<meta itemprop="url" content="https://www.vvng.com/wp-content/uploads/2022/03/Pixior-Warehouse-Hesperia-1000x600.png">
												<meta itemprop="width" content="1000">
												<meta itemprop="height" content="600">
											</div><!--mvp-post-feat-img-->
																																																														<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																																		<div class="mvp-post-soc-wrap left relative">
		<ul class="mvp-post-soc-list left relative">
			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.vvng.com/proposed-pixior-warehouse-faces-revocation-of-permit-on-grounds-of-fraud/&amp;t=Proposed Pixior warehouse faces revocation of permit on grounds of fraud', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
			<li class="mvp-post-soc-fb">
				<i class="fab fa-facebook-f" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://twitter.com/intent/tweet?text=Proposed Pixior warehouse faces revocation of permit on grounds of fraud -&amp;url=https://www.vvng.com/proposed-pixior-warehouse-faces-revocation-of-permit-on-grounds-of-fraud/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
			<li class="mvp-post-soc-twit">
				<i class="fab fa-twitter" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.vvng.com/proposed-pixior-warehouse-faces-revocation-of-permit-on-grounds-of-fraud/&amp;media=https://www.vvng.com/wp-content/uploads/2022/03/Pixior-Warehouse-Hesperia-1000x600.png&amp;description=Proposed Pixior warehouse faces revocation of permit on grounds of fraud', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
			<li class="mvp-post-soc-pin">
				<i class="fab fa-pinterest-p" aria-hidden="true"></i>
			</li>
			</a>
			<a href="mailto:?subject=Proposed Pixior warehouse faces revocation of permit on grounds of fraud&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.vvng.com/proposed-pixior-warehouse-faces-revocation-of-permit-on-grounds-of-fraud/">
			<li class="mvp-post-soc-email">
				<i class="fa fa-envelope" aria-hidden="true"></i>
			</li>
			</a>
																		<a href="https://www.vvng.com/proposed-pixior-warehouse-faces-revocation-of-permit-on-grounds-of-fraud/#respond">
						<li class="mvp-post-soc-com mvp-com-click">
							<i class="far fa-comment" aria-hidden="true"></i>
						</li>
						</a>
														</ul>
	</div><!--mvp-post-soc-wrap-->
	<div id="mvp-soc-mob-wrap">
		<div class="mvp-soc-mob-out left relative">
			<div class="mvp-soc-mob-in">
				<div class="mvp-soc-mob-left left relative">
					<ul class="mvp-soc-mob-list left relative">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.vvng.com/proposed-pixior-warehouse-faces-revocation-of-permit-on-grounds-of-fraud/&amp;t=Proposed Pixior warehouse faces revocation of permit on grounds of fraud', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
						<li class="mvp-soc-mob-fb">
							<i class="fab fa-facebook-f" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Proposed Pixior warehouse faces revocation of permit on grounds of fraud -&amp;url=https://www.vvng.com/proposed-pixior-warehouse-faces-revocation-of-permit-on-grounds-of-fraud/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
						<li class="mvp-soc-mob-twit">
							<i class="fab fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.vvng.com/proposed-pixior-warehouse-faces-revocation-of-permit-on-grounds-of-fraud/&amp;media=https://www.vvng.com/wp-content/uploads/2022/03/Pixior-Warehouse-Hesperia-1000x600.png&amp;description=Proposed Pixior warehouse faces revocation of permit on grounds of fraud', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
						<li class="mvp-soc-mob-pin">
							<i class="fab fa-pinterest-p" aria-hidden="true"></i>
						</li>
						</a>
						<a href="whatsapp://send?text=Proposed Pixior warehouse faces revocation of permit on grounds of fraud https://www.vvng.com/proposed-pixior-warehouse-faces-revocation-of-permit-on-grounds-of-fraud/"><div class="whatsapp-share"><span class="whatsapp-but1">
						<li class="mvp-soc-mob-what">
							<i class="fab fa-whatsapp" aria-hidden="true"></i>
						</li>
						</a>
						<a href="mailto:?subject=Proposed Pixior warehouse faces revocation of permit on grounds of fraud&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.vvng.com/proposed-pixior-warehouse-faces-revocation-of-permit-on-grounds-of-fraud/">
						<li class="mvp-soc-mob-email">
							<i class="fa fa-envelope" aria-hidden="true"></i>
						</li>
						</a>
																					<a href="https://www.vvng.com/proposed-pixior-warehouse-faces-revocation-of-permit-on-grounds-of-fraud/#respond">
								<li class="mvp-soc-mob-com mvp-com-click">
									<i class="far fa-comment" aria-hidden="true"></i>
								</li>
								</a>
																		</ul>
				</div><!--mvp-soc-mob-left-->
			</div><!--mvp-soc-mob-in-->
			<div class="mvp-soc-mob-right left relative">
				<i class="fa fa-ellipsis-h" aria-hidden="true"></i>
			</div><!--mvp-soc-mob-right-->
		</div><!--mvp-soc-mob-out-->
	</div><!--mvp-soc-mob-wrap-->
																															<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class="left relative">
																																							<div id="mvp-content-main" class="left relative">
														<a href="#comments-anchor"><span class="spot-im-replies-count" data-post-id="95550"></span></a><div class="class-above-article-content-slot-3" id="class-1650761744"><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="class-1170794473"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5106541404561209" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-5106541404561209" 
data-ad-slot="7471342820" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div></div>
<p><strong>HESPERIA, CALIF. (<a href="http://VVNG.com">VVNG.com</a>) — </strong>A discussion to revoke a previously approved conditional use permit to construct a large warehouse is on the agenda.</p>



<p>During the March 10, 2022 meeting, it was recommended that the Planning Commission consider revoking the previously approved permit on the grounds that it was obtained fraudulently.</p><div class="class-inline-article-2-placement class-target" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 5px; margin-bottom: 5px; " id="class-595153049" data-advadstrackid="93221" data-advadstrackbid="1"><!-- /29208499/In_Article_1_VVNG_ROS -->
<div id='div-gpt-ad-1633923660223-0' style='min-width: 300px; min-height: 100px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1633923660223-0'); });
  </script>
</div></div>



<p>The permit in question is for the development of large a apparel warehouse and distribution center that will be located north of the California Aqueduct directly next to the Toy Outlet.</p>



<figure class="wp-block-image size-large"><img data-attachment-id="95552" data-permalink="https://www.vvng.com/proposed-pixior-warehouse-faces-revocation-of-permit-on-grounds-of-fraud/pixior-location-in-hesperia/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/03/Pixior-location-in-Hesperia.png" data-orig-size="1732,942" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Pixior-location-in-Hesperia" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/03/Pixior-location-in-Hesperia-300x163.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/03/Pixior-location-in-Hesperia-1024x557.png" loading="lazy" width="1024" height="557" src="https://www.vvng.com/wp-content/uploads/2022/03/Pixior-location-in-Hesperia-1024x557.png" alt="" class="wp-image-95552" srcset="https://www.vvng.com/wp-content/uploads/2022/03/Pixior-location-in-Hesperia-1024x557.png 1024w, https://www.vvng.com/wp-content/uploads/2022/03/Pixior-location-in-Hesperia-300x163.png 300w, https://www.vvng.com/wp-content/uploads/2022/03/Pixior-location-in-Hesperia-768x418.png 768w, https://www.vvng.com/wp-content/uploads/2022/03/Pixior-location-in-Hesperia-1536x835.png 1536w, https://www.vvng.com/wp-content/uploads/2022/03/Pixior-location-in-Hesperia.png 1732w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<p>The proposed Pixior warehouse will be 444,000 square feet in size, with dock-high parking spaces for unloading areas to accommodate approximately 181 large trucks, and 258 spaces for employee and visitor vehicles.</p><div class="class-inline-content-1-slot class-target" style="margin-left: auto; margin-right: auto; text-align: center; " id="class-1447580114" data-advadstrackid="93224" data-advadstrackbid="1"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5106541404561209"
     crossorigin="anonymous"></script>
<!-- 2nd in article -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5106541404561209"
     data-ad-slot="2823375478"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>



<p>On September 9, 2021, the Planning Commission voted 4-1 to allow the development of the project, with the requirement that the project adopts a “mitigated negative declaration” pursuant to the California Environmental Quality Act (CEQA).</p>



<p>The mitigated negative declaration (MND) is a process designed to mitigate or avoid a project’s potential significant impacts on the environment. The report is then released and made available for public review and comments.</p>



<p>During the public review period, three comment letters were received from interested parties.</p>



<p>Comment letters were received from the Center for Biological Diversity who expressed concerns regarding the impacts upon the Joshua Trees; the Lozeau Drury law firm who expressed concerns that an EIR should be prepared; and from the Inland Empire Biking Alliance who promoted the use of bicycles.</p>



<p>Before the project was able to be scheduled for approval, the applicant was to resolve the issues that were raised in the comment letters.&nbsp;</p>



<p>According to the City, the applicant reached an agreement with the Lozeau Drury law firm and they formally withdrew their comment letter. Additionally, the applicant re-designed their parking lot to include bicycle parking to satisfy the concerns raised by the Inland Empire Biking Alliance.</p>



<p> Regarding the third comment letter, the applicant’s representatives emailed the City stating that a settlement agreement with the Center for Biological Diversity was reached.</p>



<p>The agreement required the applicant to make a contribution to a local land trust for the protection and conservation of the western Joshua Trees, and additional on-site mitigation measures, in return, the Center for Biological Diversity agreed to not oppose the project’s approval and development. </p>



<p>On January 26, 2022, four months after the project was approved, representatives from the Center for Biological Diversity contacted the City Planning Commission stating the applicant refused to sign the settlement agreement after the project was approved.</p>



<p>Staff said they would not have supported approval of the project if the City was aware that a settlement agreement was not reached.&nbsp;</p>



<p>According to the City, the applicant has consistently ignored repeated requests to finalize the agreement.</p>



<p>“Given that the project has already been approved by the City, there appears to be little motivation by the applicant to sign the settlement agreement,” according to a staff report.</p>



<p>“Staff believes that there is sufficient evidence and adequate grounds to revoke the conditional use permit based on the misrepresentations of the applicant,” according to City Staff.</p>



<p>The item was initially up for discussion on March 10, however, the applicant requested more time to prepare for the meeting, and requested the item be placed back on the agenda to be continued on Thursday, April 14, 2022.</p>



<p>If the conditional use permit is revoked, the applicant will not be permitted to submit an application for the same or similar project for one year from the date of the revocation, per Hesperia Municipal Code Section 16.12.075(C).</p>



<p>The next Regular Meeting of the Hesperia Planning Commission will be held on Thursday, April 14, 2022, beginning at 6:30 p.m. in the Council Chambers located at 9700 Seventh Ave, Hesperia, Ca 92345.</p>



<p>Any person interested in the proposal may contact the Planning Department at 9700 Seventh Avenue, Hesperia, California, (760) 947-1224 during normal business hours.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.vvng.com/proposed-pixior-warehouse-faces-revocation-of-permit-on-grounds-of-fraud/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.vvng.com/proposed-pixior-warehouse-faces-revocation-of-permit-on-grounds-of-fraud/" data-text="Proposed Pixior warehouse faces revocation of permit on grounds of fraud" data-via="VVNews" >Tweet</a></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.vvng.com%2Fproposed-pixior-warehouse-faces-revocation-of-permit-on-grounds-of-fraud%2F&amp;title=Proposed%20Pixior%20warehouse%20faces%20revocation%20of%20permit%20on%20grounds%20of%20fraud" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li></ul></div></div></div><div id="comments-anchor" class="spot-im-comments comments-area">
        <script async
            data-spotim-module="spotim-launcher"
            data-article-tags="Hesperia, new business, Pixior Hesperia"
            src="https://launcher.spot.im/spot/sp_6OPzh5xt"
            data-social-reviews="false"
            data-post-id="95550"
            data-post-url="https://www.vvng.com/proposed-pixior-warehouse-faces-revocation-of-permit-on-grounds-of-fraud/"
            data-short-url="https://www.vvng.com/?p=95550"
            data-messages-count="5"
            data-wp-import-endpoint="https://www.vvng.com/proposed-pixior-warehouse-faces-revocation-of-permit-on-grounds-of-fraud/feed/spotim/"
            data-facebook-url="https://www.vvng.com/proposed-pixior-warehouse-faces-revocation-of-permit-on-grounds-of-fraud/"
            data-disqus-shortname=""
            data-disqus-url="https://www.vvng.com/proposed-pixior-warehouse-faces-revocation-of-permit-on-grounds-of-fraud/"
            data-disqus-identifier="95550 https://www.vvng.com/?p=95550"
            data-community-question=""
            data-seo-enabled="true"
            data-wp-v="p-4.5.2/wp-5.9.2"
    ></script>
    </div>
																											</div><!--mvp-content-main-->
													<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://www.vvng.com/tag/hesperia/" rel="tag">Hesperia</a><a href="https://www.vvng.com/tag/new-business/" rel="tag">new business</a><a href="https://www.vvng.com/tag/pixior-hesperia/" rel="tag">Pixior Hesperia</a></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																																										<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="https://www.vvng.com/wp-content/uploads/2020/08/VVNG-0198fe-logo_blue-1.svg"/>
																	<meta itemprop="url" content="https://www.vvng.com/wp-content/uploads/2020/08/VVNG-0198fe-logo_blue-1.svg">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="VVNG.com &#8211; Victor Valley News Group">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																																								<div id="mvp-post-bot-ad" class="left relative">
															<span class="mvp-ad-label">Advertisement</span>
															<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-5106541404561209"
     data-ad-slot="3227660655"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>														</div><!--mvp-post-bot-ad-->
																																								<div id="mvp-related-posts" class="left relative">
															<h4 class="mvp-widget-home-title">
																<span class="mvp-widget-home-title">You may like</span>
															</h4>
																			<ul class="mvp-related-posts-list left related">
            								<a href="https://www.vvng.com/man-killed-in-head-on-traffic-collision-along-ranchero-road-in-hesperia/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/03/fatal-crash-ranchero-road-hesperia-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/03/fatal-crash-ranchero-road-hesperia-1-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2022/03/fatal-crash-ranchero-road-hesperia-1-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2022/03/fatal-crash-ranchero-road-hesperia-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="95512" data-permalink="https://www.vvng.com/man-killed-in-head-on-traffic-collision-along-ranchero-road-in-hesperia/fatal-crash-ranchero-road-hesperia-1/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/03/fatal-crash-ranchero-road-hesperia-1-e1648357652871.jpg" data-orig-size="1500,1102" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fatal crash ranchero road hesperia-1" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/03/fatal-crash-ranchero-road-hesperia-1-300x220.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/03/fatal-crash-ranchero-road-hesperia-1-1024x752.jpg" />									<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2022/03/fatal-crash-ranchero-road-hesperia-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/03/fatal-crash-ranchero-road-hesperia-1-80x80.jpg 80w, https://www.vvng.com/wp-content/uploads/2022/03/fatal-crash-ranchero-road-hesperia-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="95512" data-permalink="https://www.vvng.com/man-killed-in-head-on-traffic-collision-along-ranchero-road-in-hesperia/fatal-crash-ranchero-road-hesperia-1/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/03/fatal-crash-ranchero-road-hesperia-1-e1648357652871.jpg" data-orig-size="1500,1102" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fatal crash ranchero road hesperia-1" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/03/fatal-crash-ranchero-road-hesperia-1-300x220.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/03/fatal-crash-ranchero-road-hesperia-1-1024x752.jpg" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Man killed in head-on traffic collision along Ranchero Road in Hesperia</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.vvng.com/motorcycle-and-pickup-truck-crash-on-nb-i-15-highway-395-offramp-in-hesperia/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/03/motorcycle-accident-in-hesperia-3-400x240.jpg" class="mvp-reg-img wp-post-image" alt="motorcycle accident hesperia" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/03/motorcycle-accident-in-hesperia-3-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2022/03/motorcycle-accident-in-hesperia-3-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2022/03/motorcycle-accident-in-hesperia-3-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="95507" data-permalink="https://www.vvng.com/motorcycle-and-pickup-truck-crash-on-nb-i-15-highway-395-offramp-in-hesperia/motorcycle-accident-in-hesperia-3-2/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/03/motorcycle-accident-in-hesperia-3-e1648343622908.jpg" data-orig-size="1500,973" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;vvng.com&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="motorcycle accident in hesperia-3" data-image-description="&lt;p&gt;motorcycle accident hesperia&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com) &lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/03/motorcycle-accident-in-hesperia-3-300x195.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/03/motorcycle-accident-in-hesperia-3-1024x665.jpg" />									<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2022/03/motorcycle-accident-in-hesperia-3-80x80.jpg" class="mvp-mob-img wp-post-image" alt="motorcycle accident hesperia" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/03/motorcycle-accident-in-hesperia-3-80x80.jpg 80w, https://www.vvng.com/wp-content/uploads/2022/03/motorcycle-accident-in-hesperia-3-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="95507" data-permalink="https://www.vvng.com/motorcycle-and-pickup-truck-crash-on-nb-i-15-highway-395-offramp-in-hesperia/motorcycle-accident-in-hesperia-3-2/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/03/motorcycle-accident-in-hesperia-3-e1648343622908.jpg" data-orig-size="1500,973" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;vvng.com&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="motorcycle accident in hesperia-3" data-image-description="&lt;p&gt;motorcycle accident hesperia&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com) &lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/03/motorcycle-accident-in-hesperia-3-300x195.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/03/motorcycle-accident-in-hesperia-3-1024x665.jpg" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Motorcycle and pickup truck crash on NB I-15 Highway 395 offramp in Hesperia</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.vvng.com/2-people-airlifted-from-crash-involving-two-semis-on-the-15-freeway-in-hesperia/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/03/semi-vs-semi-15-freeway-hesperia-2-400x240.jpg" class="mvp-reg-img wp-post-image" alt="semi vs semi crash 15 freeway hesperia" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/03/semi-vs-semi-15-freeway-hesperia-2-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2022/03/semi-vs-semi-15-freeway-hesperia-2-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2022/03/semi-vs-semi-15-freeway-hesperia-2-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="95493" data-permalink="https://www.vvng.com/semi-vs-semi-15-freeway-hesperia-2/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/03/semi-vs-semi-15-freeway-hesperia-2-e1648303964923.jpg" data-orig-size="1500,986" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="semi vs semi 15 freeway hesperia-2" data-image-description="&lt;p&gt;semi vs semi crash 15 freeway hesperia&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com) &lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/03/semi-vs-semi-15-freeway-hesperia-2-300x197.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/03/semi-vs-semi-15-freeway-hesperia-2-1024x673.jpg" />									<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2022/03/semi-vs-semi-15-freeway-hesperia-2-80x80.jpg" class="mvp-mob-img wp-post-image" alt="semi vs semi crash 15 freeway hesperia" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/03/semi-vs-semi-15-freeway-hesperia-2-80x80.jpg 80w, https://www.vvng.com/wp-content/uploads/2022/03/semi-vs-semi-15-freeway-hesperia-2-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="95493" data-permalink="https://www.vvng.com/semi-vs-semi-15-freeway-hesperia-2/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/03/semi-vs-semi-15-freeway-hesperia-2-e1648303964923.jpg" data-orig-size="1500,986" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="semi vs semi 15 freeway hesperia-2" data-image-description="&lt;p&gt;semi vs semi crash 15 freeway hesperia&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com) &lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/03/semi-vs-semi-15-freeway-hesperia-2-300x197.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/03/semi-vs-semi-15-freeway-hesperia-2-1024x673.jpg" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>2 people airlifted after crash involving 2 semis on the 15 freeway in Hesperia</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.vvng.com/maple-avenue-street-improvement-project-in-hesperia-receives-funding-approval/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/03/maple-avenue-in-hesperia-400x240.png" class="mvp-reg-img wp-post-image" alt="maple avenue in hesperia improvement project" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/03/maple-avenue-in-hesperia-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/03/maple-avenue-in-hesperia-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/03/maple-avenue-in-hesperia-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="95475" data-permalink="https://www.vvng.com/maple-avenue-street-improvement-project-in-hesperia-receives-funding-approval/maple-avenue-in-hesperia/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/03/maple-avenue-in-hesperia.png" data-orig-size="1466,952" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="maple avenue in hesperia" data-image-description="&lt;p&gt;maple avenue in hesperia improvement project&lt;/p&gt;
" data-image-caption="&lt;p&gt;(image: google maps)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/03/maple-avenue-in-hesperia-300x195.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/03/maple-avenue-in-hesperia-1024x665.png" />									<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2022/03/maple-avenue-in-hesperia-80x80.png" class="mvp-mob-img wp-post-image" alt="maple avenue in hesperia improvement project" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/03/maple-avenue-in-hesperia-80x80.png 80w, https://www.vvng.com/wp-content/uploads/2022/03/maple-avenue-in-hesperia-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="95475" data-permalink="https://www.vvng.com/maple-avenue-street-improvement-project-in-hesperia-receives-funding-approval/maple-avenue-in-hesperia/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/03/maple-avenue-in-hesperia.png" data-orig-size="1466,952" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="maple avenue in hesperia" data-image-description="&lt;p&gt;maple avenue in hesperia improvement project&lt;/p&gt;
" data-image-caption="&lt;p&gt;(image: google maps)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/03/maple-avenue-in-hesperia-300x195.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/03/maple-avenue-in-hesperia-1024x665.png" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Maple Avenue Street improvement project in Hesperia receives funding approval</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.vvng.com/driver-arrested-for-dui-after-car-slams-into-utility-pole-in-hesperia/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/03/driver-arrested-for-dui-in-hesperia-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Geronimo Garcia-Urbina 42 arrested for DUI in Hesperia" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/03/driver-arrested-for-dui-in-hesperia-1-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2022/03/driver-arrested-for-dui-in-hesperia-1-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2022/03/driver-arrested-for-dui-in-hesperia-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="95449" data-permalink="https://www.vvng.com/driver-arrested-for-dui-in-hesperia-1/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/03/driver-arrested-for-dui-in-hesperia-1-e1648067486654.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="driver arrested for dui in hesperia-1" data-image-description="&lt;p&gt;Geronimo Garcia-Urbina 42 arrested for DUI in Hesperia&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/03/driver-arrested-for-dui-in-hesperia-1-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/03/driver-arrested-for-dui-in-hesperia-1-1024x683.jpg" />									<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2022/03/driver-arrested-for-dui-in-hesperia-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Geronimo Garcia-Urbina 42 arrested for DUI in Hesperia" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/03/driver-arrested-for-dui-in-hesperia-1-80x80.jpg 80w, https://www.vvng.com/wp-content/uploads/2022/03/driver-arrested-for-dui-in-hesperia-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="95449" data-permalink="https://www.vvng.com/driver-arrested-for-dui-in-hesperia-1/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/03/driver-arrested-for-dui-in-hesperia-1-e1648067486654.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="driver arrested for dui in hesperia-1" data-image-description="&lt;p&gt;Geronimo Garcia-Urbina 42 arrested for DUI in Hesperia&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/03/driver-arrested-for-dui-in-hesperia-1-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/03/driver-arrested-for-dui-in-hesperia-1-1024x683.jpg" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Driver arrested for DUI after car slams into utility pole in Hesperia</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.vvng.com/muti-vehicle-accident-on-sb-15-freeway-monday-afternoon-causes-delays/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/03/E8752206-6799-45E1-A1A3-03245699D0B0-400x240.jpeg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/03/E8752206-6799-45E1-A1A3-03245699D0B0-400x240.jpeg 400w, https://www.vvng.com/wp-content/uploads/2022/03/E8752206-6799-45E1-A1A3-03245699D0B0-1000x600.jpeg 1000w, https://www.vvng.com/wp-content/uploads/2022/03/E8752206-6799-45E1-A1A3-03245699D0B0-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="95349" data-permalink="https://www.vvng.com/muti-vehicle-accident-on-sb-15-freeway-monday-afternoon-causes-delays/e8752206-6799-45e1-a1a3-03245699d0b0/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/03/E8752206-6799-45E1-A1A3-03245699D0B0.jpeg" data-orig-size="2226,1175" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="E8752206-6799-45E1-A1A3-03245699D0B0" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/03/E8752206-6799-45E1-A1A3-03245699D0B0-300x158.jpeg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/03/E8752206-6799-45E1-A1A3-03245699D0B0-1024x541.jpeg" />									<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2022/03/E8752206-6799-45E1-A1A3-03245699D0B0-80x80.jpeg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/03/E8752206-6799-45E1-A1A3-03245699D0B0-80x80.jpeg 80w, https://www.vvng.com/wp-content/uploads/2022/03/E8752206-6799-45E1-A1A3-03245699D0B0-150x150.jpeg 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="95349" data-permalink="https://www.vvng.com/muti-vehicle-accident-on-sb-15-freeway-monday-afternoon-causes-delays/e8752206-6799-45e1-a1a3-03245699d0b0/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/03/E8752206-6799-45E1-A1A3-03245699D0B0.jpeg" data-orig-size="2226,1175" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="E8752206-6799-45E1-A1A3-03245699D0B0" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/03/E8752206-6799-45E1-A1A3-03245699D0B0-300x158.jpeg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/03/E8752206-6799-45E1-A1A3-03245699D0B0-1024x541.jpeg" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Muti-vehicle accident on SB-15 Freeway Monday afternoon causes delays  </p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            		</ul>														</div><!--mvp-related-posts-->
																																																							<div id="mvp-comments-button" class="left relative mvp-com-click">
																<span class="mvp-comment-but-text">Click to comment</span>
															</div><!--mvp-comments-button-->
																																																						</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
													</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
													<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
						<div class="theiaStickySidebar"><section id="block-2" class="mvp-side-widget widget_block"><p></p>
<p></p><center><!-- /29208499/Sidebar_1_VVNG_ROS --><p></p>
<div id="div-gpt-ad-1596610275690-0">
	<script><br />
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596610275690-0'); });<br />
  </script>
</div>
<p></p>
<p></p></center><p></p></section><section id="top-posts-9" class="mvp-side-widget widget_top-posts"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">More Stories</span></h4></div><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://www.vvng.com/food-truck-employees-robbed-at-gunpoint-on-highway-395-in-victorville/" title="Food truck employees robbed at gunpoint on Highway 395 in Victorville" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.vvng.com/wp-content/uploads/2016/12/armed-robbery.jpg?resize=40%2C40&#038;ssl=1" alt="Food truck employees robbed at gunpoint on Highway 395 in Victorville" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.vvng.com/food-truck-employees-robbed-at-gunpoint-on-highway-395-in-victorville/" title="Food truck employees robbed at gunpoint on Highway 395 in Victorville" class="bump-view" data-bump-view="tp">Food truck employees robbed at gunpoint on Highway 395 in Victorville</a>
							</div>
													</li>
											<li>
						<a href="https://www.vvng.com/three-arrested-in-connection-to-a-2021-armed-robbery-in-apple-valley/" title="Three arrested in connection to a 2021 armed robbery in Apple Valley" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.vvng.com/wp-content/uploads/2018/04/armed-robbery-1-e1565713755805.jpg?resize=40%2C40&#038;ssl=1" alt="Three arrested in connection to a 2021 armed robbery in Apple Valley" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.vvng.com/three-arrested-in-connection-to-a-2021-armed-robbery-in-apple-valley/" title="Three arrested in connection to a 2021 armed robbery in Apple Valley" class="bump-view" data-bump-view="tp">Three arrested in connection to a 2021 armed robbery in Apple Valley</a>
							</div>
													</li>
											<li>
						<a href="https://www.vvng.com/proposed-pixior-warehouse-faces-revocation-of-permit-on-grounds-of-fraud/" title="Proposed Pixior warehouse faces revocation of permit on grounds of fraud" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="40" height="40" src="https://i0.wp.com/www.vvng.com/wp-content/uploads/2022/03/Pixior-Warehouse-Hesperia.png?resize=40%2C40&#038;ssl=1" alt="Proposed Pixior warehouse faces revocation of permit on grounds of fraud" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.vvng.com/proposed-pixior-warehouse-faces-revocation-of-permit-on-grounds-of-fraud/" title="Proposed Pixior warehouse faces revocation of permit on grounds of fraud" class="bump-view" data-bump-view="tp" aria-current="page">Proposed Pixior warehouse faces revocation of permit on grounds of fraud</a>
							</div>
													</li>
											<li>
						<a href="https://www.vvng.com/woman-airlifted-to-hospital-after-being-ejected-from-car-crash-in-victorville%ef%bf%bc%ef%bf%bc/" title="Woman airlifted to hospital after being ejected from car crash in Victorville￼￼" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.vvng.com/wp-content/uploads/2022/03/woman-ejected-victorville-crash-1-e1648436631350.jpg?resize=40%2C40&#038;ssl=1" alt="Woman airlifted to hospital after being ejected from car crash in Victorville￼￼" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.vvng.com/woman-airlifted-to-hospital-after-being-ejected-from-car-crash-in-victorville%ef%bf%bc%ef%bf%bc/" title="Woman airlifted to hospital after being ejected from car crash in Victorville￼￼" class="bump-view" data-bump-view="tp">Woman airlifted to hospital after being ejected from car crash in Victorville￼￼</a>
							</div>
													</li>
											<li>
						<a href="https://www.vvng.com/pedestrian-struck-and-killed-on-bear-valley-road-in-victorville/" title="Pedestrian struck and killed on Bear Valley Road in Victorville" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.vvng.com/wp-content/uploads/2022/03/pedestrian-killed-bear-valley-road-1-e1648567032287.jpg?resize=40%2C40&#038;ssl=1" alt="Pedestrian struck and killed on Bear Valley Road in Victorville" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.vvng.com/pedestrian-struck-and-killed-on-bear-valley-road-in-victorville/" title="Pedestrian struck and killed on Bear Valley Road in Victorville" class="bump-view" data-bump-view="tp">Pedestrian struck and killed on Bear Valley Road in Victorville</a>
							</div>
													</li>
						</ul>
</section><section id="mvp_facebook_widget-5" class="mvp-side-widget mvp_facebook_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Facebook</span></h4></div>			<div class="fb-page" data-href="https://www.facebook.com/victorvalleynews" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"></div></div>
			<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
		</section></div>			</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
							<div id="mvp-post-more-wrap" class="left relative">
					<h4 class="mvp-widget-home-title">
						<span class="mvp-widget-home-title">Trending</span>
					</h4>
					<ul class="mvp-post-more-list left relative">
													<a href="https://www.vvng.com/6-arrested-at-an-illegal-shooting-range-near-the-i-15-freeway-in-devore/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/03/guns-devore-400x240.png" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/03/guns-devore-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/03/guns-devore-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/03/guns-devore-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="95400" data-permalink="https://www.vvng.com/6-arrested-at-an-illegal-shooting-range-near-the-i-15-freeway-in-devore/guns-devore/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/03/guns-devore-e1647976839207.png" data-orig-size="1500,845" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="guns devore" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/03/guns-devore-300x169.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/03/guns-devore-1024x577.png" />										<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2022/03/guns-devore-80x80.png" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/03/guns-devore-80x80.png 80w, https://www.vvng.com/wp-content/uploads/2022/03/guns-devore-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="95400" data-permalink="https://www.vvng.com/6-arrested-at-an-illegal-shooting-range-near-the-i-15-freeway-in-devore/guns-devore/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/03/guns-devore-e1647976839207.png" data-orig-size="1500,845" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="guns devore" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/03/guns-devore-300x169.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/03/guns-devore-1024x577.png" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">7 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>6 arrested at an illegal shooting range near the I-15 freeway in Devore</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/apple-valley-woman-dies-after-being-ejected-in-crash-on-standing-rock-avenue/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/03/apple-valley-fatal-crash-400x240.png" class="mvp-reg-img wp-post-image" alt="woman killed in rollover crash apple valley" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/03/apple-valley-fatal-crash-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/03/apple-valley-fatal-crash-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/03/apple-valley-fatal-crash-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="95461" data-permalink="https://www.vvng.com/apple-valley-woman-dies-after-being-ejected-in-crash-on-standing-rock-avenue/apple-valley-fatal-crash-5/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/03/apple-valley-fatal-crash-e1648085825638.png" data-orig-size="1500,799" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="apple valley fatal crash" data-image-description="" data-image-caption="&lt;p&gt;(image: google maps)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/03/apple-valley-fatal-crash-300x160.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/03/apple-valley-fatal-crash-1024x546.png" />										<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2022/03/apple-valley-fatal-crash-80x80.png" class="mvp-mob-img wp-post-image" alt="woman killed in rollover crash apple valley" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/03/apple-valley-fatal-crash-80x80.png 80w, https://www.vvng.com/wp-content/uploads/2022/03/apple-valley-fatal-crash-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="95461" data-permalink="https://www.vvng.com/apple-valley-woman-dies-after-being-ejected-in-crash-on-standing-rock-avenue/apple-valley-fatal-crash-5/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/03/apple-valley-fatal-crash-e1648085825638.png" data-orig-size="1500,799" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="apple valley fatal crash" data-image-description="" data-image-caption="&lt;p&gt;(image: google maps)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/03/apple-valley-fatal-crash-300x160.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/03/apple-valley-fatal-crash-1024x546.png" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">6 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Apple Valley woman dies after being ejected in crash on Standing Rock Avenue</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/granite-hills-high-school-graduate-publishes-his-first-two-books/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/03/Brent-H.-Robinson-400x240.png" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/03/Brent-H.-Robinson-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/03/Brent-H.-Robinson-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/03/Brent-H.-Robinson-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="95425" data-permalink="https://www.vvng.com/granite-hills-high-school-graduate-publishes-his-first-two-books/brent-h-robinson/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/03/Brent-H.-Robinson-e1648001581245.png" data-orig-size="660,381" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Brent H. Robinson" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/03/Brent-H.-Robinson-300x173.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/03/Brent-H.-Robinson-1024x591.png" />										<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2022/03/Brent-H.-Robinson-80x80.png" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/03/Brent-H.-Robinson-80x80.png 80w, https://www.vvng.com/wp-content/uploads/2022/03/Brent-H.-Robinson-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="95425" data-permalink="https://www.vvng.com/granite-hills-high-school-graduate-publishes-his-first-two-books/brent-h-robinson/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/03/Brent-H.-Robinson-e1648001581245.png" data-orig-size="660,381" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Brent H. Robinson" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/03/Brent-H.-Robinson-300x173.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/03/Brent-H.-Robinson-1024x591.png" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">7 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Granite Hills High School graduate publishes his first two books</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/two-apple-valley-pharmacies-hit-by-burglars-within-10-minutes/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/03/apple-valley-pharmacies-burglaries-400x240.png" class="mvp-reg-img wp-post-image" alt="pharmacies burglaries apple valley" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/03/apple-valley-pharmacies-burglaries-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/03/apple-valley-pharmacies-burglaries-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/03/apple-valley-pharmacies-burglaries-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="95463" data-permalink="https://www.vvng.com/two-apple-valley-pharmacies-hit-by-burglars-within-10-minutes/apple-valley-pharmacies-burglaries/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/03/apple-valley-pharmacies-burglaries.png" data-orig-size="1504,832" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="apple valley pharmacies burglaries" data-image-description="" data-image-caption="&lt;p&gt;(image: google maps)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/03/apple-valley-pharmacies-burglaries-300x166.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/03/apple-valley-pharmacies-burglaries-1024x566.png" />										<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2022/03/apple-valley-pharmacies-burglaries-80x80.png" class="mvp-mob-img wp-post-image" alt="pharmacies burglaries apple valley" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/03/apple-valley-pharmacies-burglaries-80x80.png 80w, https://www.vvng.com/wp-content/uploads/2022/03/apple-valley-pharmacies-burglaries-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="95463" data-permalink="https://www.vvng.com/two-apple-valley-pharmacies-hit-by-burglars-within-10-minutes/apple-valley-pharmacies-burglaries/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/03/apple-valley-pharmacies-burglaries.png" data-orig-size="1504,832" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="apple valley pharmacies burglaries" data-image-description="" data-image-caption="&lt;p&gt;(image: google maps)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/03/apple-valley-pharmacies-burglaries-300x166.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/03/apple-valley-pharmacies-burglaries-1024x566.png" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">6 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Two Apple Valley pharmacies hit by burglars within 10 minutes</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/victorville-man-23-arrested-for-sexual-assault-after-using-dating-apps-to-meet-women/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/03/sexual-assault-suspect-arrested-victorville-400x240.png" class="mvp-reg-img wp-post-image" alt="23-year-old Dejaun Jones of Victorville was arrested" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/03/sexual-assault-suspect-arrested-victorville-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/03/sexual-assault-suspect-arrested-victorville-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/03/sexual-assault-suspect-arrested-victorville-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="95420" data-permalink="https://www.vvng.com/victorville-man-23-arrested-for-sexual-assault-after-using-dating-apps-to-meet-women/sexual-assault-suspect-arrested-victorville/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/03/sexual-assault-suspect-arrested-victorville.png" data-orig-size="1386,776" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sexual assault suspect arrested victorville" data-image-description="&lt;p&gt;23-year-old Dejaun Jones of Victorville was arrested&lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/03/sexual-assault-suspect-arrested-victorville-300x168.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/03/sexual-assault-suspect-arrested-victorville-1024x573.png" />										<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2022/03/sexual-assault-suspect-arrested-victorville-80x80.png" class="mvp-mob-img wp-post-image" alt="23-year-old Dejaun Jones of Victorville was arrested" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/03/sexual-assault-suspect-arrested-victorville-80x80.png 80w, https://www.vvng.com/wp-content/uploads/2022/03/sexual-assault-suspect-arrested-victorville-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="95420" data-permalink="https://www.vvng.com/victorville-man-23-arrested-for-sexual-assault-after-using-dating-apps-to-meet-women/sexual-assault-suspect-arrested-victorville/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/03/sexual-assault-suspect-arrested-victorville.png" data-orig-size="1386,776" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sexual assault suspect arrested victorville" data-image-description="&lt;p&gt;23-year-old Dejaun Jones of Victorville was arrested&lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/03/sexual-assault-suspect-arrested-victorville-300x168.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/03/sexual-assault-suspect-arrested-victorville-1024x573.png" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">7 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Victorville man, 23, arrested for sexual assault after using dating apps to meet women</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/2-motorcyclists-airlifted-after-crashing-with-a-vehicle-on-highway-18-in-apple-valley/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/03/motorcycle-crash-on-highway-18-400x240.jpg" class="mvp-reg-img wp-post-image" alt="2 motorcyclist airlifted from crash on highway 18" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/03/motorcycle-crash-on-highway-18-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2022/03/motorcycle-crash-on-highway-18-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2022/03/motorcycle-crash-on-highway-18-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="95457" data-permalink="https://www.vvng.com/2-motorcyclists-airlifted-after-crashing-with-a-vehicle-on-highway-18-in-apple-valley/motorcycle-crash-on-highway-18/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/03/motorcycle-crash-on-highway-18-e1648082043785.jpg" data-orig-size="1500,883" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="motorcycle crash on highway 18" data-image-description="&lt;p&gt;2 motorcyclist airlifted from crash on highway 18&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Drew Rodriguez, VVNG.com)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/03/motorcycle-crash-on-highway-18-300x177.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/03/motorcycle-crash-on-highway-18-1024x603.jpg" />										<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2022/03/motorcycle-crash-on-highway-18-80x80.jpg" class="mvp-mob-img wp-post-image" alt="2 motorcyclist airlifted from crash on highway 18" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/03/motorcycle-crash-on-highway-18-80x80.jpg 80w, https://www.vvng.com/wp-content/uploads/2022/03/motorcycle-crash-on-highway-18-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="95457" data-permalink="https://www.vvng.com/2-motorcyclists-airlifted-after-crashing-with-a-vehicle-on-highway-18-in-apple-valley/motorcycle-crash-on-highway-18/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/03/motorcycle-crash-on-highway-18-e1648082043785.jpg" data-orig-size="1500,883" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="motorcycle crash on highway 18" data-image-description="&lt;p&gt;2 motorcyclist airlifted from crash on highway 18&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Drew Rodriguez, VVNG.com)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/03/motorcycle-crash-on-highway-18-300x177.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/03/motorcycle-crash-on-highway-18-1024x603.jpg" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">6 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>2 motorcyclists airlifted after crashing with a vehicle on Highway 18 in Apple Valley</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/motorcyclist-killed-and-another-injured-in-crash-on-rodeo-drive-in-victorville/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/03/victorville-fatal-motorcycle-crash-6-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="fatal motorcycle crash rodeo drive victorville" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/03/victorville-fatal-motorcycle-crash-6-1-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2022/03/victorville-fatal-motorcycle-crash-6-1-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2022/03/victorville-fatal-motorcycle-crash-6-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="95489" data-permalink="https://www.vvng.com/victorville-fatal-motorcycle-crash-6-2/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/03/victorville-fatal-motorcycle-crash-6-1-e1648185864926.jpg" data-orig-size="1500,973" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="victorville fatal motorcycle crash-6" data-image-description="&lt;p&gt;fatal motorcycle crash rodeo drive victorville&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com) &lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/03/victorville-fatal-motorcycle-crash-6-1-300x195.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/03/victorville-fatal-motorcycle-crash-6-1-1024x665.jpg" />										<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2022/03/victorville-fatal-motorcycle-crash-6-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="fatal motorcycle crash rodeo drive victorville" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/03/victorville-fatal-motorcycle-crash-6-1-80x80.jpg 80w, https://www.vvng.com/wp-content/uploads/2022/03/victorville-fatal-motorcycle-crash-6-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="95489" data-permalink="https://www.vvng.com/victorville-fatal-motorcycle-crash-6-2/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/03/victorville-fatal-motorcycle-crash-6-1-e1648185864926.jpg" data-orig-size="1500,973" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="victorville fatal motorcycle crash-6" data-image-description="&lt;p&gt;fatal motorcycle crash rodeo drive victorville&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com) &lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/03/victorville-fatal-motorcycle-crash-6-1-300x195.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/03/victorville-fatal-motorcycle-crash-6-1-1024x665.jpg" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">5 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Motorcyclist killed and another injured in crash on Rodeo Drive in Victorville</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/driver-arrested-for-dui-after-car-slams-into-utility-pole-in-hesperia/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/03/driver-arrested-for-dui-in-hesperia-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Geronimo Garcia-Urbina 42 arrested for DUI in Hesperia" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/03/driver-arrested-for-dui-in-hesperia-1-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2022/03/driver-arrested-for-dui-in-hesperia-1-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2022/03/driver-arrested-for-dui-in-hesperia-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="95449" data-permalink="https://www.vvng.com/driver-arrested-for-dui-in-hesperia-1/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/03/driver-arrested-for-dui-in-hesperia-1-e1648067486654.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="driver arrested for dui in hesperia-1" data-image-description="&lt;p&gt;Geronimo Garcia-Urbina 42 arrested for DUI in Hesperia&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/03/driver-arrested-for-dui-in-hesperia-1-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/03/driver-arrested-for-dui-in-hesperia-1-1024x683.jpg" />										<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2022/03/driver-arrested-for-dui-in-hesperia-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Geronimo Garcia-Urbina 42 arrested for DUI in Hesperia" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/03/driver-arrested-for-dui-in-hesperia-1-80x80.jpg 80w, https://www.vvng.com/wp-content/uploads/2022/03/driver-arrested-for-dui-in-hesperia-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="95449" data-permalink="https://www.vvng.com/driver-arrested-for-dui-in-hesperia-1/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/03/driver-arrested-for-dui-in-hesperia-1-e1648067486654.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="driver arrested for dui in hesperia-1" data-image-description="&lt;p&gt;Geronimo Garcia-Urbina 42 arrested for DUI in Hesperia&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/03/driver-arrested-for-dui-in-hesperia-1-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/03/driver-arrested-for-dui-in-hesperia-1-1024x683.jpg" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">6 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Driver arrested for DUI after car slams into utility pole in Hesperia</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
											</ul>
				</div><!--mvp-post-more-wrap-->
						</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
		</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://www.vvng.com/"><img src="https://www.vvng.com/wp-content/uploads/2020/08/VVNG-ffffff-logo_white.svg" alt="VVNG.com &#8211; Victor Valley News Group" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://www.facebook.com/VictorValleyNews" target="_blank" class="fab fa-facebook-f"></a></li>
																									<li><a href="https://www.twitter.com/VVNews" target="_blank" class="fab fa-twitter"></a></li>
																																	<li><a href="https://www.instagram.com/victorvalleynews" target="_blank" class="fab fa-instagram"></a></li>
																									<li><a href="https://www.tiktok.com/@vvng.com" target="_blank" class="fab fa-tiktok"></a></li>
																									<li><a href="https://www.youtube.com/VictorValleyNews" target="_blank" class="fab fa-youtube"></a></li>
																															</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-hugo-footer-menu-container"><ul id="menu-hugo-footer-menu" class="menu"><li id="menu-item-76733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76733"><a href="https://www.vvng.com/contact/">Contact Us</a></li>
<li id="menu-item-80345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80345"><a href="https://victorvalleynews.com">Advertise</a></li>
<li id="menu-item-76738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-76738"><a href="https://www.vvng.com/privacy/">Privacy</a></li>
<li id="menu-item-76739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76739"><a href="https://www.vvng.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-88521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88521"><a href="https://www.vvng.com/about/">About</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p><a href="https://victorvalleynews.com/">Victor Valley News Inc. </a>© Copyright 2022, All Rights Reserved. | Contact us <a href="https://www.vvng.com/contact/">VVNG</a> | Legal: <a href="https://www.vvng.com/privacy">Privacy Policy</a> | <a href="https://www.vvng.com/user-agreement">User Agreement</a></p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
		<div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap,.mvp-feat1-right-wrap,.mvp-post-soc-wrap,.mvp-flex-side-wrap,.mvp-alp-side"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":120,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
				<!-- Google Tag Manager (noscript) snippet added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KPWXBD2" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) snippet added by Site Kit -->
		<script async
        data-spotim-module="spotim-launcher"
        src="https://launcher.spot.im/spot/sp_6OPzh5xt?module=messages-count"
        data-spot-id="sp_6OPzh5xt">
</script>
		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<link rel='stylesheet' id='comments_number_stylesheet-css'  href='https://www.vvng.com/wp-content/plugins/spotim-comments/assets/stylesheets/comments-number.css?ver=5.9.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.10.2' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"class-sticky","placements":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.8.3' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/advanced-ads-pro/assets/js/advanced-ads-pro.min.js?ver=2.16.1' id='advanced-ads-pro/front-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.9.2' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>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</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/themes/zox-news/js/scripts.js?ver=5.9.2' id='zoxnews-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/themes/zox-news/js/retina.js?ver=5.9.2' id='retina-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/themes/zox-news/js/flexslider.js?ver=5.9.2' id='flexslider-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=5.9.2' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-includes/js/comment-reply.min.js?ver=5.9.2' id='comment-reply-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.vvng.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"-25200"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/advanced-ads-pro/assets/js/base.min.js?ver=2.16.1' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"class-target","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js?ver=2.2.0' id='advadsTrackingScript-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/delayed.min.js?ver=2.2.0' id='advadsTrackingDelayed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/www.vvng.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.vvng.com\/wp-admin\/admin-ajax.php","nonce":"6c6cda3a1a","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/www.vvng.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.vvng.com%2Fproposed-pixior-warehouse-faces-revocation-of-permit-on-grounds-of-fraud%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=10.7' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.7' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script>window.advads_admin_bar_items = [{"title":"Above Article Content Slot 3","type":"placement"},{"title":"Above Article Content Adsense","type":"ad"},{"title":"Above Article Content Group","type":"group"},{"title":"Inline Article 2 Placement","type":"placement"},{"title":"Inline Content 1 slot","type":"placement"}];</script><script>window.advads_has_ads = [["81332","ad","Above Article Content Adsense","off"]];
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script src='https://stats.wp.com/e-202213.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'50171288',post:'95550',tz:'-7',srv:'www.vvng.com'} ]);
	_stq.push([ 'clickTrackerInit', '50171288', '95550' ]);
</script>
<script id="class-tracking">var advads_tracking_ads = {};var advads_tracking_urls = {"1":"https:\/\/www.vvng.com\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/www.vvng.com\/linkout\/"};</script></body>
</html>