<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://www.vvng.com/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://www.vvng.com/wp-content/uploads/2020/11/missing-transient-trona-1000x600.png" />
		<meta name="twitter:image" content="https://www.vvng.com/wp-content/uploads/2020/11/missing-transient-trona-1000x600.png" />
	<meta property="og:url" content="https://www.vvng.com/police-seek-help-in-search-for-missing-person-moises-horta/" />
<meta property="og:title" content="Police seek help in search for missing person, Moises Horta" />
<meta property="og:description" content="TRONA, Calif. (VVNG.com) &#8212; The public&#8217;s help is needed in locating missing person Moises Horta, last seen in Trona, CA. On Tuesday, October 27, 2020, Moises Horta Sr. contacted the Sheriff’s Department to report his 28-year-old son Moises Horta has not been seen in 5-6 weeks. Sheriff&#8217;s officials said Horta is a transient residing in [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.vvng.com/police-seek-help-in-search-for-missing-person-moises-horta/">
<meta name="twitter:title" content="Police seek help in search for missing person, Moises Horta">
<meta name="twitter:description" content="TRONA, Calif. (VVNG.com) &#8212; The public&#8217;s help is needed in locating missing person Moises Horta, last seen in Trona, CA. On Tuesday, October 27, 2020, Moises Horta Sr. contacted the Sheriff’s Department to report his 28-year-old son Moises Horta has not been seen in 5-6 weeks. Sheriff&#8217;s officials said Horta is a transient residing in [&hellip;]">
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="Kf1kQgSCxfSHr23uXkaa_9lIGF4GEy13EW-628aLCxo" />

	<!-- This site is optimized with the Yoast SEO plugin v15.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Police seek help in search for missing person, Moises Horta - VVNG.com - Victor Valley News Group</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.vvng.com/police-seek-help-in-search-for-missing-person-moises-horta/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Police seek help in search for missing person, Moises Horta - VVNG.com - Victor Valley News Group" />
	<meta property="og:description" content="TRONA, Calif. (VVNG.com) &#8212; The public&#8217;s help is needed in locating missing person Moises Horta, last seen in Trona, CA. On Tuesday, October 27, 2020, Moises Horta Sr. contacted the Sheriff’s Department to report his 28-year-old son Moises Horta has not been seen in 5-6 weeks. Sheriff&#8217;s officials said Horta is a transient residing in [&hellip;]" />
	<meta property="og:url" content="https://www.vvng.com/police-seek-help-in-search-for-missing-person-moises-horta/" />
	<meta property="og:site_name" content="VVNG.com - Victor Valley News Group" />
	<meta property="article:publisher" content="https://www.facebook.com/victorvalleynews" />
	<meta property="article:author" content="https://www.facebook.com/VictorValleyNews" />
	<meta property="article:published_time" content="2020-11-06T14:55:27+00:00" />
	<meta property="article:modified_time" content="2020-11-06T14:55:31+00:00" />
	<meta property="og:image" content="https://www.vvng.com/wp-content/uploads/2020/11/missing-transient-trona.png" />
	<meta property="og:image:width" content="1522" />
	<meta property="og:image:height" content="756" />
	<meta property="fb:app_id" content="522546144470296" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://www.twitter.com/VVNews" />
	<meta name="twitter:site" content="@VVNews" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Victor Valley News Group">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.vvng.com/#organization","name":"VVNG - Victor Valley News Group","url":"https://www.vvng.com/","sameAs":["https://www.facebook.com/victorvalleynews","https://www.instagram.com/victorvalleynews","https://www.youtube.com/user/victorvalleynews","https://twitter.com/VVNews"],"logo":{"@type":"ImageObject","@id":"https://www.vvng.com/#logo","inLanguage":"en-US","url":"https://www.vvng.com/wp-content/uploads/2020/08/VVNG-0198fe-logo_blue.svg","width":200,"height":47,"caption":"VVNG - Victor Valley News Group"},"image":{"@id":"https://www.vvng.com/#logo"}},{"@type":"WebSite","@id":"https://www.vvng.com/#website","url":"https://www.vvng.com/","name":"VVNG.com - Victor Valley News Group","description":"Real News. Real Fast.","publisher":{"@id":"https://www.vvng.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.vvng.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.vvng.com/police-seek-help-in-search-for-missing-person-moises-horta/#primaryimage","inLanguage":"en-US","url":"https://www.vvng.com/wp-content/uploads/2020/11/missing-transient-trona.png","width":1522,"height":756,"caption":"Moises Horta"},{"@type":"WebPage","@id":"https://www.vvng.com/police-seek-help-in-search-for-missing-person-moises-horta/#webpage","url":"https://www.vvng.com/police-seek-help-in-search-for-missing-person-moises-horta/","name":"Police seek help in search for missing person, Moises Horta - VVNG.com - Victor Valley News Group","isPartOf":{"@id":"https://www.vvng.com/#website"},"primaryImageOfPage":{"@id":"https://www.vvng.com/police-seek-help-in-search-for-missing-person-moises-horta/#primaryimage"},"datePublished":"2020-11-06T14:55:27+00:00","dateModified":"2020-11-06T14:55:31+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.vvng.com/police-seek-help-in-search-for-missing-person-moises-horta/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://www.vvng.com/police-seek-help-in-search-for-missing-person-moises-horta/#article","isPartOf":{"@id":"https://www.vvng.com/police-seek-help-in-search-for-missing-person-moises-horta/#webpage"},"author":{"@id":"https://www.vvng.com/#/schema/person/105a33d753e873a4801e8b20a6ed7448"},"headline":"Police seek help in search for missing person, Moises Horta","datePublished":"2020-11-06T14:55:27+00:00","dateModified":"2020-11-06T14:55:31+00:00","mainEntityOfPage":{"@id":"https://www.vvng.com/police-seek-help-in-search-for-missing-person-moises-horta/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.vvng.com/#organization"},"image":{"@id":"https://www.vvng.com/police-seek-help-in-search-for-missing-person-moises-horta/#primaryimage"},"keywords":"mising person,moises horta,Transient,Trona","articleSection":"All News,Barstow,Featured","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.vvng.com/police-seek-help-in-search-for-missing-person-moises-horta/#respond"]}]},{"@type":"Person","@id":"https://www.vvng.com/#/schema/person/105a33d753e873a4801e8b20a6ed7448","name":"Victor Valley News Group","image":{"@type":"ImageObject","@id":"https://www.vvng.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/9884520e28642f75fe011e908d607e01?s=96&r=x","caption":"Victor Valley News Group"},"description":"Have a news tip or story idea? We'd love to hear from you! Call (760)998-1598 or email News@vvng.com","sameAs":["https://www.vvng.com","https://www.facebook.com/VictorValleyNews","https://www.instagram.com/victorvalleynews","https://twitter.com/https://www.twitter.com/VVNews","https://www.youtube.com/user/victorvalleynews"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="VVNG.com - Victor Valley News Group &raquo; Feed" href="https://www.vvng.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="VVNG.com - Victor Valley News Group &raquo; Comments Feed" href="https://www.vvng.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="VVNG.com - Victor Valley News Group &raquo; Police seek help in search for missing person, Moises Horta Comments Feed" href="https://www.vvng.com/police-seek-help-in-search-for-missing-person-moises-horta/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.vvng.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- vvng.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.vvng.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='main_stylesheet-css'  href='https://www.vvng.com/wp-content/plugins/spotim-comments/assets/stylesheets/main.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='twst-edd-social-login-css'  href='https://www.vvng.com/wp-content/plugins/twistpress-social-login-and-invitation/assets/css/sociallogin.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://www.vvng.com/wp-content/themes/zox-news/style.css?ver=5.5.3' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fontawesome-child-css'  href='https://www.vvng.com/wp-content/themes/zox-news-child/font-awesome/css/font-awesome.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-child-style-css'  href='https://www.vvng.com/wp-content/themes/zox-news-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-reset-css'  href='https://www.vvng.com/wp-content/themes/zox-news/css/reset.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.vvng.com/wp-content/themes/zox-news-child/font-awesome/css/font-awesome.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7C%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7C%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7C%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7C%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7C%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://www.vvng.com/wp-content/themes/zox-news/css/media-queries.css?ver=5.5.3' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css'  href='https://www.vvng.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.vvng.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.0.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.vvng.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.20.3' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.9.2' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.10.2' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.vvng.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.10.2' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-40674408-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-40674408-1', {"anonymize_ip":true,"optimize_id":"GTM-WBCQZBM"} );
</script>
<link rel="https://api.w.org/" href="https://www.vvng.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.vvng.com/wp-json/wp/v2/posts/89769" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.vvng.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.vvng.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.vvng.com/?p=89769' />
<link rel="alternate" type="application/json+oembed" href="https://www.vvng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vvng.com%2Fpolice-seek-help-in-search-for-missing-person-moises-horta%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.vvng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vvng.com%2Fpolice-seek-help-in-search-for-missing-person-moises-horta%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.19.0" /><meta property="og:url" content="https://www.vvng.com/police-seek-help-in-search-for-missing-person-moises-horta/" /><meta property="og:type" content="article" /><meta property="og:title" content="Police seek help in search for missing person, Moises Horta" /><meta property="og:description" content="TRONA, Calif. (VVNG.com) &#8212; The public&#8217;s help is needed in locating missing person Moises Horta, last seen in Trona, CA. On Tuesday, October 27, 2020, Moises Horta Sr. contacted the Sheriff’s Department to report his 28-year-old son Moises Horta has not been seen in 5-6 weeks. Sheriff&#8217;s officials said Horta is a transient residing in [&hellip;]" /><meta property="og:image" content="https://www.vvng.com/wp-content/uploads/2020/11/missing-transient-trona-1000x600.png" /><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<style type='text/css'>img#wpstats{display:none}</style><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-5106541404561209","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><!-- Google Tag Manager added by Site Kit -->
<script>
( function( w, d, s, l, i ) {
	w[l] = w[l] || [];
	w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
	var f = d.getElementsByTagName( s )[0],
		j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
	j.async = true;
	j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
	f.parentNode.insertBefore( j, f );
} )( window, document, 'script', 'dataLayer', 'GTM-KPWXBD2' );
</script>
<!-- End Google Tag Manager -->
		<link rel="icon" href="https://www.vvng.com/wp-content/uploads/2017/10/vvng_logo_square-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.vvng.com/wp-content/uploads/2017/10/vvng_logo_square-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.vvng.com/wp-content/uploads/2017/10/vvng_logo_square-200x200.png" />
<meta name="msapplication-TileImage" content="https://www.vvng.com/wp-content/uploads/2017/10/vvng_logo_square-e1573680292359.png" />
	</head>
<body class="post-template-default single single-post postid-89769 single-format-standard">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://www.vvng.com/"><img src="https://www.vvng.com/wp-content/uploads/2020/08/VVNG-0198fe-logo_blue-1.svg" alt="VVNG.com &#8211; Victor Valley News Group" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-88141" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88141"><a href="https://www.vvng.com/category/news/">All News</a></li>
<li id="menu-item-88142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88142"><a href="https://www.vvng.com/category/victorville_news/">Victorville</a></li>
<li id="menu-item-88143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88143"><a href="https://www.vvng.com/category/hesperia_news/">Hesperia</a></li>
<li id="menu-item-88144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88144"><a href="https://www.vvng.com/category/apple_valley_news/">Apple Valley</a></li>
<li id="menu-item-88145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88145"><a href="https://www.vvng.com/category/adelanto_news/">Adelanto</a></li>
<li id="menu-item-88146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-88146"><a href="https://classifieds.vvng.com/">CLASSIFIEDS</a>
<ul class="sub-menu">
	<li id="menu-item-88147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88147"><a href="https://classifieds.vvng.com">Classified Ads</a></li>
	<li id="menu-item-88148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88148"><a href="https://classifieds.vvng.com/listings-type/jobs/">Jobs</a></li>
	<li id="menu-item-88149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88149"><a href="https://classifieds.vvng.com/listings-type/business-directory/">Directory</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/VictorValleyNews" target="_blank" class="fa fa-facebook fa-2"></a></li>
										<li><a href="https://www.twitter.com/VVNews" target="_blank" class="fa fa-twitter fa-2"></a></li>
													<li><a href="https://www.instagram.com/victorvalleynews" target="_blank" class="fa fa-instagram fa-2"></a></li>
													<li><a href="https://www.youtube.com/VictorValleyNews" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
											</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://www.vvng.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
						<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																															<a href="https://www.facebook.com/VictorValleyNews" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																																														<a href="https://www.twitter.com/VVNews" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																																														<a href="https://www.instagram.com/victorvalleynews" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
																																														<a href="https://www.youtube.com/VictorValleyNews" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube-play fa-2"></span></a>
																													</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://www.vvng.com/"><img itemprop="logo" src="https://www.vvng.com/wp-content/uploads/2020/08/VVNG-0198fe-logo_blue-1.svg" alt="VVNG.com &#8211; Victor Valley News Group" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://www.vvng.com/"><img src="https://www.vvng.com/wp-content/uploads/2020/08/VVNG-0198fe-logo_blue-1.svg" alt="VVNG.com &#8211; Victor Valley News Group" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">VVNG.com &#8211; Victor Valley News Group</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>Police seek help in search for missing person, Moises Horta</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88141"><a href="https://www.vvng.com/category/news/">All News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88142"><a href="https://www.vvng.com/category/victorville_news/">Victorville</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88143"><a href="https://www.vvng.com/category/hesperia_news/">Hesperia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88144"><a href="https://www.vvng.com/category/apple_valley_news/">Apple Valley</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88145"><a href="https://www.vvng.com/category/adelanto_news/">Adelanto</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-88146"><a href="https://classifieds.vvng.com/">CLASSIFIEDS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88147"><a href="https://classifieds.vvng.com">Classified Ads</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88148"><a href="https://classifieds.vvng.com/listings-type/jobs/">Jobs</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88149"><a href="https://classifieds.vvng.com/listings-type/business-directory/">Directory</a></li>
</ul>
</li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative">	<article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.vvng.com/police-seek-help-in-search-for-missing-person-moises-horta/"/>
						<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
										<header id="mvp-post-head" class="left relative">
						<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.vvng.com/category/news/"><span class="mvp-post-cat left">All News</span></a></h3>
						<h1 class="mvp-post-title left entry-title" itemprop="headline">Police seek help in search for missing person, Moises Horta</h1>
																			<div class="mvp-author-info-wrap left relative">
								<div class="mvp-author-info-thumb left relative">
									<img alt='' src='https://secure.gravatar.com/avatar/9884520e28642f75fe011e908d607e01?s=46&#038;r=x' srcset='https://secure.gravatar.com/avatar/9884520e28642f75fe011e908d607e01?s=92&#038;r=x 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>								</div><!--mvp-author-info-thumb-->
								<div class="mvp-author-info-text left relative">
									<div class="mvp-author-info-date left relative">
										<p>Published</p> <span class="mvp-post-date">3 hours ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-11-06">November 6, 2020</time></span>
										<meta itemprop="dateModified" content="2020-11-06 6:55 am"/>
									</div><!--mvp-author-info-date-->
									<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
										<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.vvng.com/author/victorvalleynews/" title="Posts by Victor Valley News Group" rel="author">Victor Valley News Group</a></span> <a href="https://www.twitter.com/VVNews" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>									</div><!--mvp-author-info-name-->
								</div><!--mvp-author-info-text-->
							</div><!--mvp-author-info-wrap-->
											</header>
										<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
																																																														<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="1522" height="756" src="https://www.vvng.com/wp-content/uploads/2020/11/missing-transient-trona.png" class="attachment- size- wp-post-image" alt="Moises Horta" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2020/11/missing-transient-trona.png 1522w, https://www.vvng.com/wp-content/uploads/2020/11/missing-transient-trona-300x149.png 300w, https://www.vvng.com/wp-content/uploads/2020/11/missing-transient-trona-1024x509.png 1024w, https://www.vvng.com/wp-content/uploads/2020/11/missing-transient-trona-768x381.png 768w" sizes="(max-width: 1522px) 100vw, 1522px" data-attachment-id="89770" data-permalink="https://www.vvng.com/police-seek-help-in-search-for-missing-person-moises-horta/missing-transient-trona/" data-orig-file="https://www.vvng.com/wp-content/uploads/2020/11/missing-transient-trona.png" data-orig-size="1522,756" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="missing transient trona" data-image-description="&lt;p&gt;Moises Horta&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2020/11/missing-transient-trona-300x149.png" data-large-file="https://www.vvng.com/wp-content/uploads/2020/11/missing-transient-trona-1024x509.png" />																								<meta itemprop="url" content="https://www.vvng.com/wp-content/uploads/2020/11/missing-transient-trona-1000x600.png">
												<meta itemprop="width" content="1000">
												<meta itemprop="height" content="600">
											</div><!--mvp-post-feat-img-->
																																																														<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																																		<div class="mvp-post-soc-wrap left relative">
		<ul class="mvp-post-soc-list left relative">
			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.vvng.com/police-seek-help-in-search-for-missing-person-moises-horta/&amp;t=Police seek help in search for missing person, Moises Horta', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
			<li class="mvp-post-soc-fb">
				<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://twitter.com/share?text=Police seek help in search for missing person, Moises Horta -&amp;url=https://www.vvng.com/police-seek-help-in-search-for-missing-person-moises-horta/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
			<li class="mvp-post-soc-twit">
				<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.vvng.com/police-seek-help-in-search-for-missing-person-moises-horta/&amp;media=https://www.vvng.com/wp-content/uploads/2020/11/missing-transient-trona-1000x600.png&amp;description=Police seek help in search for missing person, Moises Horta', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
			<li class="mvp-post-soc-pin">
				<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
			</li>
			</a>
			<a href="mailto:?subject=Police seek help in search for missing person, Moises Horta&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.vvng.com/police-seek-help-in-search-for-missing-person-moises-horta/">
			<li class="mvp-post-soc-email">
				<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
			</li>
			</a>
												<a href="https://www.vvng.com/police-seek-help-in-search-for-missing-person-moises-horta/#respond">
					<li class="mvp-post-soc-com mvp-com-click">
						<i class="fa fa-2 fa-commenting" aria-hidden="true"></i>
					</li>
					</a>
									</ul>
	</div><!--mvp-post-soc-wrap-->
	<div id="mvp-soc-mob-wrap">
		<div class="mvp-soc-mob-out left relative">
			<div class="mvp-soc-mob-in">
				<div class="mvp-soc-mob-left left relative">
					<ul class="mvp-soc-mob-list left relative">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.vvng.com/police-seek-help-in-search-for-missing-person-moises-horta/&amp;t=Police seek help in search for missing person, Moises Horta', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
						<li class="mvp-soc-mob-fb">
							<i class="fa fa-facebook" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Police seek help in search for missing person, Moises Horta -&amp;url=https://www.vvng.com/police-seek-help-in-search-for-missing-person-moises-horta/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
						<li class="mvp-soc-mob-twit">
							<i class="fa fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.vvng.com/police-seek-help-in-search-for-missing-person-moises-horta/&amp;media=https://www.vvng.com/wp-content/uploads/2020/11/missing-transient-trona-1000x600.png&amp;description=Police seek help in search for missing person, Moises Horta', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
						<li class="mvp-soc-mob-pin">
							<i class="fa fa-pinterest-p" aria-hidden="true"></i>
						</li>
						</a>
						<a href="whatsapp://send?text=Police seek help in search for missing person, Moises Horta https://www.vvng.com/police-seek-help-in-search-for-missing-person-moises-horta/"><div class="whatsapp-share"><span class="whatsapp-but1">
						<li class="mvp-soc-mob-what">
							<i class="fa fa-whatsapp" aria-hidden="true"></i>
						</li>
						</a>
						<a href="mailto:?subject=Police seek help in search for missing person, Moises Horta&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.vvng.com/police-seek-help-in-search-for-missing-person-moises-horta/">
						<li class="mvp-soc-mob-email">
							<i class="fa fa-envelope-o" aria-hidden="true"></i>
						</li>
						</a>
																					<a href="https://www.vvng.com/police-seek-help-in-search-for-missing-person-moises-horta/#respond">
								<li class="mvp-soc-mob-com mvp-com-click">
									<i class="fa fa-comment-o" aria-hidden="true"></i>
								</li>
								</a>
																		</ul>
				</div><!--mvp-soc-mob-left-->
			</div><!--mvp-soc-mob-in-->
			<div class="mvp-soc-mob-right left relative">
				<i class="fa fa-ellipsis-h" aria-hidden="true"></i>
			</div><!--mvp-soc-mob-right-->
		</div><!--mvp-soc-mob-out-->
	</div><!--mvp-soc-mob-wrap-->
																															<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class="left relative">
																																							<div id="mvp-content-main" class="left relative">
														<a href="#comments-anchor"><span class="spot-im-replies-count" data-post-id="89769"></span></a><div class="class-5feae3bd3fa7abbf45d7bc730ebac13d class-above-article-content-slot-3" id="class-5feae3bd3fa7abbf45d7bc730ebac13d"></div>
<p><strong>TRONA, Calif. (VVNG.com)</strong> &#8212; The public&#8217;s help is needed in locating missing person <strong>Moises Horta</strong>, last seen in Trona, CA. </p>



<p>On Tuesday, October 27, 2020, Moises Horta Sr. contacted the Sheriff’s Department to report his 28-year-old son Moises Horta has not been seen in 5-6 weeks. </p>



<p>Sheriff&#8217;s officials said Horta is a transient residing in the town of Trona. Horta has no telephone or motor vehicle and is known to keep to himself with a few friends.</p><div class="class-0eb2f91d3cbbf360897879985d46f47d class-inline-content-1-slot" id="class-0eb2f91d3cbbf360897879985d46f47d"></div>



<p>Horta is a Hispanic Male, 5&#8217;10&#8221; tall, weighing approximately 200 lbs, red hair, hazel eyes</p>



<p>Anyone with information regarding the whereabouts of Moises Horta, Jr., is asked to contact the Trona Sheriff’s Station, Corporal Brian Woytovich (760) 372-4096. Those wishing to remain anonymous may report their information to WeTip Hotline 1-800-78-CRIME or <a href="http://www.wetip.com/">www.wetip.com</a>.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="89771" data-permalink="https://www.vvng.com/police-seek-help-in-search-for-missing-person-moises-horta/missing-man-3/" data-orig-file="https://www.vvng.com/wp-content/uploads/2020/11/missing-man.jpeg" data-orig-size="355,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="missing man" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2020/11/missing-man-237x300.jpeg" data-large-file="https://www.vvng.com/wp-content/uploads/2020/11/missing-man.jpeg" loading="lazy" width="355" height="450" src="https://www.vvng.com/wp-content/uploads/2020/11/missing-man.jpeg" alt="" class="wp-image-89771" srcset="https://www.vvng.com/wp-content/uploads/2020/11/missing-man.jpeg 355w, https://www.vvng.com/wp-content/uploads/2020/11/missing-man-237x300.jpeg 237w" sizes="(max-width: 355px) 100vw, 355px" /><figcaption>(Missing person Moises Horta)</figcaption></figure></div>



<p><strong>To follow updates to this article and more, </strong> Join our newsgroup on <strong><a href="https://www.facebook.com/groups/VictorValleyNews">Facebook</a></strong> with over 140,000 members, Like our <strong><a href="https://www.facebook.com/VictorValleyNews">Facebook page</a>,</strong> and Follow us on <strong><a href="https://www.instagram.com/VictorValleyNews">Instagram</a> </strong>and<strong> <a href="https://www.twitter.com/VVNews">Twitter</a>.</strong></p><div class="class-32e4a6251b5fb0a7a5e058c683f97ac0 class-inline-content-1-slot" id="class-32e4a6251b5fb0a7a5e058c683f97ac0"></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.vvng.com/police-seek-help-in-search-for-missing-person-moises-horta/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.vvng.com/police-seek-help-in-search-for-missing-person-moises-horta/" data-text="Police seek help in search for missing person, Moises Horta" data-via="VVNews" >Tweet</a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.vvng.com%2Fpolice-seek-help-in-search-for-missing-person-moises-horta%2F&amp;title=Police%20seek%20help%20in%20search%20for%20missing%20person%2C%20Moises%20Horta" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li></ul></div></div></div></div></div><div class="class-f44d4c650f671f6f58a3838376e8c44e class-main-leaderboard-1-slot" id="class-f44d4c650f671f6f58a3838376e8c44e"></div><div id="comments-anchor" class="spot-im-comments comments-area">
        <script async
            data-spotim-module="spotim-launcher"
            data-article-tags="mising person, moises horta, Transient, Trona"
            src="https://launcher.spot.im/spot/sp_6OPzh5xt"
            data-social-reviews="false"
            data-post-id="89769"
            data-post-url="https://www.vvng.com/police-seek-help-in-search-for-missing-person-moises-horta/"
            data-short-url="https://www.vvng.com/?p=89769"
            data-messages-count="5"
            data-wp-import-endpoint="https://www.vvng.com/police-seek-help-in-search-for-missing-person-moises-horta/feed/spotim/"
            data-facebook-url="https://www.vvng.com/police-seek-help-in-search-for-missing-person-moises-horta/"
            data-disqus-shortname=""
            data-disqus-url="https://www.vvng.com/police-seek-help-in-search-for-missing-person-moises-horta/"
            data-disqus-identifier="89769 https://www.vvng.com/?p=89769"
            data-community-question=""
            data-seo-enabled="true"
            data-wp-v="p-4.5.2/wp-5.5.3"
    ></script>
    </div>
																											</div><!--mvp-content-main-->
													<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://www.vvng.com/tag/mising-person/" rel="tag">mising person</a><a href="https://www.vvng.com/tag/moises-horta/" rel="tag">moises horta</a><a href="https://www.vvng.com/tag/transient/" rel="tag">Transient</a><a href="https://www.vvng.com/tag/trona/" rel="tag">Trona</a></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																																										<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="https://www.vvng.com/wp-content/uploads/2020/08/VVNG-0198fe-logo_blue-1.svg"/>
																	<meta itemprop="url" content="https://www.vvng.com/wp-content/uploads/2020/08/VVNG-0198fe-logo_blue-1.svg">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="VVNG.com &#8211; Victor Valley News Group">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																																								<div id="mvp-post-bot-ad" class="left relative">
															<span class="mvp-ad-label">Advertisement</span>
															<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-5106541404561209"
     data-ad-slot="3227660655"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>														</div><!--mvp-post-bot-ad-->
																																								<div id="mvp-related-posts" class="left relative">
															<h4 class="mvp-widget-home-title">
																<span class="mvp-widget-home-title">You may like</span>
															</h4>
																			<ul class="mvp-related-posts-list left related">
            								<a href="https://www.vvng.com/transient-arrested-for-arson-after-setting-fire-to-bushes-outside-of-arbys-in-victorville/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2020/08/fire-outside-of-arbus-in-victorville-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Fire outside of Arbys in Victorville" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2020/08/fire-outside-of-arbus-in-victorville-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2020/08/fire-outside-of-arbus-in-victorville-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2020/08/fire-outside-of-arbus-in-victorville-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="88097" data-permalink="https://www.vvng.com/transient-arrested-for-arson-after-setting-fire-to-bushes-outside-of-arbys-in-victorville/fire-outside-of-arbus-in-victorville/" data-orig-file="https://www.vvng.com/wp-content/uploads/2020/08/fire-outside-of-arbus-in-victorville.jpg" data-orig-size="1148,664" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1596583716&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fire outside of arbus in victorville" data-image-description="&lt;p&gt;homeless man arrested for arson &lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2020/08/fire-outside-of-arbus-in-victorville-300x174.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2020/08/fire-outside-of-arbus-in-victorville-1024x592.jpg" />									<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2020/08/fire-outside-of-arbus-in-victorville-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Fire outside of Arbys in Victorville" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2020/08/fire-outside-of-arbus-in-victorville-80x80.jpg 80w, https://www.vvng.com/wp-content/uploads/2020/08/fire-outside-of-arbus-in-victorville-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="88097" data-permalink="https://www.vvng.com/transient-arrested-for-arson-after-setting-fire-to-bushes-outside-of-arbys-in-victorville/fire-outside-of-arbus-in-victorville/" data-orig-file="https://www.vvng.com/wp-content/uploads/2020/08/fire-outside-of-arbus-in-victorville.jpg" data-orig-size="1148,664" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1596583716&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fire outside of arbus in victorville" data-image-description="&lt;p&gt;homeless man arrested for arson &lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2020/08/fire-outside-of-arbus-in-victorville-300x174.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2020/08/fire-outside-of-arbus-in-victorville-1024x592.jpg" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Transient arrested for arson after setting fire to bushes outside of Arby&#8217;s in Victorville</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.vvng.com/vvta-donates-new-handicapped-equipped-transit-van-to-the-trona-community-senior-center/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2020/07/vvta-donates-van-trona-400x240.png" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2020/07/vvta-donates-van-trona-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2020/07/vvta-donates-van-trona-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2020/07/vvta-donates-van-trona-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="87901" data-permalink="https://www.vvng.com/vvta-donates-new-handicapped-equipped-transit-van-to-the-trona-community-senior-center/vvta-donates-van-trona/" data-orig-file="https://www.vvng.com/wp-content/uploads/2020/07/vvta-donates-van-trona.png" data-orig-size="1114,774" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vvta donates van trona" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2020/07/vvta-donates-van-trona-300x208.png" data-large-file="https://www.vvng.com/wp-content/uploads/2020/07/vvta-donates-van-trona-1024x711.png" />									<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2020/07/vvta-donates-van-trona-80x80.png" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2020/07/vvta-donates-van-trona-80x80.png 80w, https://www.vvng.com/wp-content/uploads/2020/07/vvta-donates-van-trona-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="87901" data-permalink="https://www.vvng.com/vvta-donates-new-handicapped-equipped-transit-van-to-the-trona-community-senior-center/vvta-donates-van-trona/" data-orig-file="https://www.vvng.com/wp-content/uploads/2020/07/vvta-donates-van-trona.png" data-orig-size="1114,774" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vvta donates van trona" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2020/07/vvta-donates-van-trona-300x208.png" data-large-file="https://www.vvng.com/wp-content/uploads/2020/07/vvta-donates-van-trona-1024x711.png" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>VVTA donates new handicapped equipped transit van to the Trona Community Senior Center</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.vvng.com/transient-arrested-after-leading-victorville-cops-in-a-stolen-car-pursuit/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="173" src="https://www.vvng.com/wp-content/uploads/2017/05/Sheriffs-Patrol-File-Photo.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2017/05/Sheriffs-Patrol-File-Photo.jpg 1240w, https://www.vvng.com/wp-content/uploads/2017/05/Sheriffs-Patrol-File-Photo-300x130.jpg 300w, https://www.vvng.com/wp-content/uploads/2017/05/Sheriffs-Patrol-File-Photo-768x333.jpg 768w, https://www.vvng.com/wp-content/uploads/2017/05/Sheriffs-Patrol-File-Photo-1024x443.jpg 1024w, https://www.vvng.com/wp-content/uploads/2017/05/Sheriffs-Patrol-File-Photo-970x420.jpg 970w, https://www.vvng.com/wp-content/uploads/2017/05/Sheriffs-Patrol-File-Photo-640x277.jpg 640w, https://www.vvng.com/wp-content/uploads/2017/05/Sheriffs-Patrol-File-Photo-681x295.jpg 681w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="50239" data-permalink="https://www.vvng.com/barstow-man-arrested-pursuit-stolen-quad/sheriffs-patrol-file-photo/" data-orig-file="https://www.vvng.com/wp-content/uploads/2017/05/Sheriffs-Patrol-File-Photo.jpg" data-orig-size="1240,537" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Gabriel D. Espinoza&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1493430613&quot;,&quot;copyright&quot;:&quot;VVNG.com&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sheriff&#8217;s Patrol File Photo" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2017/05/Sheriffs-Patrol-File-Photo-300x130.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2017/05/Sheriffs-Patrol-File-Photo-1024x443.jpg" />									<img width="80" height="35" src="https://www.vvng.com/wp-content/uploads/2017/05/Sheriffs-Patrol-File-Photo.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2017/05/Sheriffs-Patrol-File-Photo.jpg 1240w, https://www.vvng.com/wp-content/uploads/2017/05/Sheriffs-Patrol-File-Photo-300x130.jpg 300w, https://www.vvng.com/wp-content/uploads/2017/05/Sheriffs-Patrol-File-Photo-768x333.jpg 768w, https://www.vvng.com/wp-content/uploads/2017/05/Sheriffs-Patrol-File-Photo-1024x443.jpg 1024w, https://www.vvng.com/wp-content/uploads/2017/05/Sheriffs-Patrol-File-Photo-970x420.jpg 970w, https://www.vvng.com/wp-content/uploads/2017/05/Sheriffs-Patrol-File-Photo-640x277.jpg 640w, https://www.vvng.com/wp-content/uploads/2017/05/Sheriffs-Patrol-File-Photo-681x295.jpg 681w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="50239" data-permalink="https://www.vvng.com/barstow-man-arrested-pursuit-stolen-quad/sheriffs-patrol-file-photo/" data-orig-file="https://www.vvng.com/wp-content/uploads/2017/05/Sheriffs-Patrol-File-Photo.jpg" data-orig-size="1240,537" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Gabriel D. Espinoza&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1493430613&quot;,&quot;copyright&quot;:&quot;VVNG.com&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sheriff&#8217;s Patrol File Photo" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2017/05/Sheriffs-Patrol-File-Photo-300x130.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2017/05/Sheriffs-Patrol-File-Photo-1024x443.jpg" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Transient arrested after leading Victorville cops in a stolen car pursuit</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.vvng.com/victorville-transient-arrested-for-commercial-burglary/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="392" height="240" src="https://www.vvng.com/wp-content/uploads/2016/12/Victorville_Police_File_Photo_2-e1550639235690.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2016/12/Victorville_Police_File_Photo_2-e1550639235690.jpg 900w, https://www.vvng.com/wp-content/uploads/2016/12/Victorville_Police_File_Photo_2-e1550639235690-300x184.jpg 300w, https://www.vvng.com/wp-content/uploads/2016/12/Victorville_Police_File_Photo_2-e1550639235690-768x470.jpg 768w" sizes="(max-width: 392px) 100vw, 392px" data-attachment-id="45203" data-permalink="https://www.vvng.com/victorville_police_file_photo_2/" data-orig-file="https://www.vvng.com/wp-content/uploads/2016/12/Victorville_Police_File_Photo_2-e1550639235690.jpg" data-orig-size="900,551" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1479395627&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;75&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Victorville_Police_File_Photo_2" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2016/12/Victorville_Police_File_Photo_2-e1550639235690-300x184.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2016/12/Victorville_Police_File_Photo_2-e1550639235690.jpg" />									<img width="80" height="49" src="https://www.vvng.com/wp-content/uploads/2016/12/Victorville_Police_File_Photo_2-e1550639235690.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2016/12/Victorville_Police_File_Photo_2-e1550639235690.jpg 900w, https://www.vvng.com/wp-content/uploads/2016/12/Victorville_Police_File_Photo_2-e1550639235690-300x184.jpg 300w, https://www.vvng.com/wp-content/uploads/2016/12/Victorville_Police_File_Photo_2-e1550639235690-768x470.jpg 768w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="45203" data-permalink="https://www.vvng.com/victorville_police_file_photo_2/" data-orig-file="https://www.vvng.com/wp-content/uploads/2016/12/Victorville_Police_File_Photo_2-e1550639235690.jpg" data-orig-size="900,551" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1479395627&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;75&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Victorville_Police_File_Photo_2" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2016/12/Victorville_Police_File_Photo_2-e1550639235690-300x184.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2016/12/Victorville_Police_File_Photo_2-e1550639235690.jpg" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Victorville transient arrested for commercial burglary</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.vvng.com/deputies-arrest-transient-after-a-robbery-at-lime-street-park-in-hesperia/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="227" src="https://www.vvng.com/wp-content/uploads/2020/02/live-oakpark-hesperia.png" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2020/02/live-oakpark-hesperia.png 1502w, https://www.vvng.com/wp-content/uploads/2020/02/live-oakpark-hesperia-300x171.png 300w, https://www.vvng.com/wp-content/uploads/2020/02/live-oakpark-hesperia-1024x582.png 1024w, https://www.vvng.com/wp-content/uploads/2020/02/live-oakpark-hesperia-768x437.png 768w, https://www.vvng.com/wp-content/uploads/2020/02/live-oakpark-hesperia-390x220.png 390w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="78138" data-permalink="https://www.vvng.com/deputies-arrest-transient-after-a-robbery-at-lime-street-park-in-hesperia/live-oakpark-hesperia/" data-orig-file="https://www.vvng.com/wp-content/uploads/2020/02/live-oakpark-hesperia.png" data-orig-size="1502,854" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="live oakpark hesperia" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2020/02/live-oakpark-hesperia-300x171.png" data-large-file="https://www.vvng.com/wp-content/uploads/2020/02/live-oakpark-hesperia-1024x582.png" />									<img width="80" height="45" src="https://www.vvng.com/wp-content/uploads/2020/02/live-oakpark-hesperia.png" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2020/02/live-oakpark-hesperia.png 1502w, https://www.vvng.com/wp-content/uploads/2020/02/live-oakpark-hesperia-300x171.png 300w, https://www.vvng.com/wp-content/uploads/2020/02/live-oakpark-hesperia-1024x582.png 1024w, https://www.vvng.com/wp-content/uploads/2020/02/live-oakpark-hesperia-768x437.png 768w, https://www.vvng.com/wp-content/uploads/2020/02/live-oakpark-hesperia-390x220.png 390w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="78138" data-permalink="https://www.vvng.com/deputies-arrest-transient-after-a-robbery-at-lime-street-park-in-hesperia/live-oakpark-hesperia/" data-orig-file="https://www.vvng.com/wp-content/uploads/2020/02/live-oakpark-hesperia.png" data-orig-size="1502,854" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="live oakpark hesperia" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2020/02/live-oakpark-hesperia-300x171.png" data-large-file="https://www.vvng.com/wp-content/uploads/2020/02/live-oakpark-hesperia-1024x582.png" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Deputies arrest transient after a robbery at Live Oak Park in Hesperia</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.vvng.com/homeless-man-accused-of-masturbating-while-looking-at-young-girls-in-victorville/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="201" src="https://www.vvng.com/wp-content/uploads/2019/08/cyrus-cook.png" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2019/08/cyrus-cook.png 1260w, https://www.vvng.com/wp-content/uploads/2019/08/cyrus-cook-300x151.png 300w, https://www.vvng.com/wp-content/uploads/2019/08/cyrus-cook-768x386.png 768w, https://www.vvng.com/wp-content/uploads/2019/08/cyrus-cook-1024x515.png 1024w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="64796" data-permalink="https://www.vvng.com/homeless-man-accused-of-masturbating-while-looking-at-young-girls-in-victorville/cyrus-cook/" data-orig-file="https://www.vvng.com/wp-content/uploads/2019/08/cyrus-cook.png" data-orig-size="1260,634" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cyrus cook" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2019/08/cyrus-cook-300x151.png" data-large-file="https://www.vvng.com/wp-content/uploads/2019/08/cyrus-cook-1024x515.png" />									<img width="80" height="40" src="https://www.vvng.com/wp-content/uploads/2019/08/cyrus-cook.png" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2019/08/cyrus-cook.png 1260w, https://www.vvng.com/wp-content/uploads/2019/08/cyrus-cook-300x151.png 300w, https://www.vvng.com/wp-content/uploads/2019/08/cyrus-cook-768x386.png 768w, https://www.vvng.com/wp-content/uploads/2019/08/cyrus-cook-1024x515.png 1024w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="64796" data-permalink="https://www.vvng.com/homeless-man-accused-of-masturbating-while-looking-at-young-girls-in-victorville/cyrus-cook/" data-orig-file="https://www.vvng.com/wp-content/uploads/2019/08/cyrus-cook.png" data-orig-size="1260,634" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cyrus cook" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2019/08/cyrus-cook-300x151.png" data-large-file="https://www.vvng.com/wp-content/uploads/2019/08/cyrus-cook-1024x515.png" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Homeless man accused of masturbating while looking at young girls in Victorville</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            		</ul>														</div><!--mvp-related-posts-->
																																																							<div id="mvp-comments-button" class="left relative mvp-com-click">
																<span class="mvp-comment-but-text">Click to comment</span>
															</div><!--mvp-comments-button-->
																																																						</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
													</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
													<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
						<section id="custom_html-34" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /29208499/Sidebar_1_VVNG_ROS -->
<div id='div-gpt-ad-1596610275690-0'>
	<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596610275690-0'); });
  </script>
</div></div></section><section id="facebook-likebox-16" class="mvp-side-widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/victorvalleynews" data-width="300"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/victorvalleynews"><a href="https://www.facebook.com/victorvalleynews"></a></blockquote></div>
		</div>
		</section><section id="top-posts-9" class="mvp-side-widget widget_top-posts"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">More Stories</span></h4></div><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://www.vvng.com/woman-repeatedly-punched-and-choked-apple-valley-man-arrested/" title="Woman repeatedly punched and choked, Apple Valley Man arrested" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.vvng.com/wp-content/uploads/2018/04/arrest-file-photo.jpg?resize=40%2C40&#038;ssl=1" alt="Woman repeatedly punched and choked, Apple Valley Man arrested" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.vvng.com/woman-repeatedly-punched-and-choked-apple-valley-man-arrested/" title="Woman repeatedly punched and choked, Apple Valley Man arrested" class="bump-view" data-bump-view="tp">Woman repeatedly punched and choked, Apple Valley Man arrested</a>
							</div>
													</li>
										<li>
						<a href="https://www.vvng.com/police-investigate-two-shootings-thursday-morning-in-victorville/" title="Police investigate two shootings Thursday morning in Victorville" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/www.vvng.com/wp-content/uploads/2020/11/victorville-shooting-investigation_4-scaled-e1604630415692.jpg?resize=40%2C40&#038;ssl=1" alt="Police investigate two shootings Thursday morning in Victorville" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.vvng.com/police-investigate-two-shootings-thursday-morning-in-victorville/" title="Police investigate two shootings Thursday morning in Victorville" class="bump-view" data-bump-view="tp">Police investigate two shootings Thursday morning in Victorville</a>
							</div>
													</li>
										<li>
						<a href="https://www.vvng.com/3-arrested-at-a-victorville-hotel-for-multiple-criminal-violations-including-child-cruelty/" title="3 arrested at a Victorville hotel for multiple criminal violations, including child cruelty" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/www.vvng.com/wp-content/uploads/2020/11/arrested-for-drugs-and-child-cruelty.png?resize=40%2C40&#038;ssl=1" alt="3 arrested at a Victorville hotel for multiple criminal violations, including child cruelty" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.vvng.com/3-arrested-at-a-victorville-hotel-for-multiple-criminal-violations-including-child-cruelty/" title="3 arrested at a Victorville hotel for multiple criminal violations, including child cruelty" class="bump-view" data-bump-view="tp">3 arrested at a Victorville hotel for multiple criminal violations, including child cruelty</a>
							</div>
													</li>
										<li>
						<a href="https://www.vvng.com/no-foul-play-suspected-in-death-of-man-found-near-car-on-wednesday/" title="No foul play suspected in death of man found near car on Wednesday" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/www.vvng.com/wp-content/uploads/2020/11/victorville-death-investigation-scaled-e1604635067945.jpg?resize=40%2C40&#038;ssl=1" alt="No foul play suspected in death of man found near car on Wednesday" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.vvng.com/no-foul-play-suspected-in-death-of-man-found-near-car-on-wednesday/" title="No foul play suspected in death of man found near car on Wednesday" class="bump-view" data-bump-view="tp">No foul play suspected in death of man found near car on Wednesday</a>
							</div>
													</li>
										<li>
						<a href="https://www.vvng.com/the-bunker-murders-bodhis-birthday/" title="The Bunker Murders-- Bodhi&#039;s Birthday" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/www.vvng.com/wp-content/uploads/2013/07/Bodhi_Cody.jpg?resize=40%2C40&#038;ssl=1" alt="The Bunker Murders-- Bodhi&#039;s Birthday" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.vvng.com/the-bunker-murders-bodhis-birthday/" title="The Bunker Murders-- Bodhi&#039;s Birthday" class="bump-view" data-bump-view="tp">The Bunker Murders-- Bodhi&#039;s Birthday</a>
							</div>
													</li>
					</ul>
</section>			</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
							<div id="mvp-post-more-wrap" class="left relative">
					<h4 class="mvp-widget-home-title">
						<span class="mvp-widget-home-title">Trending</span>
					</h4>
					<ul class="mvp-post-more-list left relative">
													<a href="https://www.vvng.com/2-passengers-killed-in-crash-on-national-trails-highway/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="222" src="https://www.vvng.com/wp-content/uploads/2019/01/CHP-file-photo.png" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2019/01/CHP-file-photo.png 1980w, https://www.vvng.com/wp-content/uploads/2019/01/CHP-file-photo-300x167.png 300w, https://www.vvng.com/wp-content/uploads/2019/01/CHP-file-photo-768x427.png 768w, https://www.vvng.com/wp-content/uploads/2019/01/CHP-file-photo-1024x569.png 1024w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="61132" data-permalink="https://www.vvng.com/apple-valley-man-killed-in-hit-and-run-crash-on-sr-330/chp-file-photo-2/" data-orig-file="https://www.vvng.com/wp-content/uploads/2019/01/CHP-file-photo.png" data-orig-size="1980,1100" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CHP file photo" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2019/01/CHP-file-photo-300x167.png" data-large-file="https://www.vvng.com/wp-content/uploads/2019/01/CHP-file-photo-1024x569.png" />										<img width="80" height="44" src="https://www.vvng.com/wp-content/uploads/2019/01/CHP-file-photo.png" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2019/01/CHP-file-photo.png 1980w, https://www.vvng.com/wp-content/uploads/2019/01/CHP-file-photo-300x167.png 300w, https://www.vvng.com/wp-content/uploads/2019/01/CHP-file-photo-768x427.png 768w, https://www.vvng.com/wp-content/uploads/2019/01/CHP-file-photo-1024x569.png 1024w, https://www.vvng.com/wp-content/uploads/2019/01/CHP-file-photo-390x220.png 390w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="61132" data-permalink="https://www.vvng.com/apple-valley-man-killed-in-hit-and-run-crash-on-sr-330/chp-file-photo-2/" data-orig-file="https://www.vvng.com/wp-content/uploads/2019/01/CHP-file-photo.png" data-orig-size="1980,1100" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CHP file photo" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2019/01/CHP-file-photo-300x167.png" data-large-file="https://www.vvng.com/wp-content/uploads/2019/01/CHP-file-photo-1024x569.png" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">7 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>2 passengers killed in crash on National Trails Highway</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/no-injuries-reported-after-shooting-on-7th-street-in-victorville/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2020/10/victorville-shooting-investigation_3-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2020/10/victorville-shooting-investigation_3-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2020/10/victorville-shooting-investigation_3-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2020/10/victorville-shooting-investigation_3-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="89730" data-permalink="https://www.vvng.com/no-injuries-reported-after-shooting-on-7th-street-in-victorville/victorville-shooting-investigation_3/" data-orig-file="https://www.vvng.com/wp-content/uploads/2020/10/victorville-shooting-investigation_3-scaled-e1604097701315.jpg" data-orig-size="1400,934" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Gabriel D. Espinoza&quot;,&quot;camera&quot;:&quot;Canon EOS R&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1604028566&quot;,&quot;copyright&quot;:&quot;vvng.com&quot;,&quot;focal_length&quot;:&quot;135&quot;,&quot;iso&quot;:&quot;12800&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="victorville shooting investigation_3" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2020/10/victorville-shooting-investigation_3-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2020/10/victorville-shooting-investigation_3-1024x683.jpg" />										<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2020/10/victorville-shooting-investigation_3-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2020/10/victorville-shooting-investigation_3-80x80.jpg 80w, https://www.vvng.com/wp-content/uploads/2020/10/victorville-shooting-investigation_3-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="89730" data-permalink="https://www.vvng.com/no-injuries-reported-after-shooting-on-7th-street-in-victorville/victorville-shooting-investigation_3/" data-orig-file="https://www.vvng.com/wp-content/uploads/2020/10/victorville-shooting-investigation_3-scaled-e1604097701315.jpg" data-orig-size="1400,934" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Gabriel D. Espinoza&quot;,&quot;camera&quot;:&quot;Canon EOS R&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1604028566&quot;,&quot;copyright&quot;:&quot;vvng.com&quot;,&quot;focal_length&quot;:&quot;135&quot;,&quot;iso&quot;:&quot;12800&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="victorville shooting investigation_3" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2020/10/victorville-shooting-investigation_3-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2020/10/victorville-shooting-investigation_3-1024x683.jpg" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">7 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>No injuries reported after shooting on 7th Street in Victorville</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/driver-airlifted-after-crashing-into-traffic-pole-in-hesperia/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2020/11/rocksprings-road-traffic-collision-e1604246607103-400x240.jpg" class="mvp-reg-img wp-post-image" alt="major injury crash on Rock Springs Rd in Hesperia" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2020/11/rocksprings-road-traffic-collision-e1604246607103-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2020/11/rocksprings-road-traffic-collision-e1604246607103-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="89738" data-permalink="https://www.vvng.com/driver-airlifted-after-crashing-into-traffic-pole-in-hesperia/rocksprings-road-traffic-collision/" data-orig-file="https://www.vvng.com/wp-content/uploads/2020/11/rocksprings-road-traffic-collision-e1604246607103.jpg" data-orig-size="960,597" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rocksprings road traffic collision" data-image-description="&lt;p&gt;major injury crash on Rock Springs Rd in Hesperia&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2020/11/rocksprings-road-traffic-collision-e1604246607103-300x187.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2020/11/rocksprings-road-traffic-collision-e1604246607103.jpg" />										<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2020/11/rocksprings-road-traffic-collision-e1604246607103-80x80.jpg" class="mvp-mob-img wp-post-image" alt="major injury crash on Rock Springs Rd in Hesperia" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2020/11/rocksprings-road-traffic-collision-e1604246607103-80x80.jpg 80w, https://www.vvng.com/wp-content/uploads/2020/11/rocksprings-road-traffic-collision-e1604246607103-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="89738" data-permalink="https://www.vvng.com/driver-airlifted-after-crashing-into-traffic-pole-in-hesperia/rocksprings-road-traffic-collision/" data-orig-file="https://www.vvng.com/wp-content/uploads/2020/11/rocksprings-road-traffic-collision-e1604246607103.jpg" data-orig-size="960,597" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rocksprings road traffic collision" data-image-description="&lt;p&gt;major injury crash on Rock Springs Rd in Hesperia&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2020/11/rocksprings-road-traffic-collision-e1604246607103-300x187.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2020/11/rocksprings-road-traffic-collision-e1604246607103.jpg" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">5 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Driver airlifted after crashing into traffic pole in Hesperia</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/driver-killed-in-fiery-crash-on-national-trails-highway-in-victorville/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2020/11/national-trails-highway-victorville-400x240.png" class="mvp-reg-img wp-post-image" alt="fatal fiery crash on national trails highway" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2020/11/national-trails-highway-victorville-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2020/11/national-trails-highway-victorville-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2020/11/national-trails-highway-victorville-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="89749" data-permalink="https://www.vvng.com/driver-killed-in-fiery-crash-on-national-trails-highway-in-victorville/national-trails-highway-victorville/" data-orig-file="https://www.vvng.com/wp-content/uploads/2020/11/national-trails-highway-victorville.png" data-orig-size="1270,872" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="national trails highway victorville" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2020/11/national-trails-highway-victorville-300x206.png" data-large-file="https://www.vvng.com/wp-content/uploads/2020/11/national-trails-highway-victorville-1024x703.png" />										<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2020/11/national-trails-highway-victorville-80x80.png" class="mvp-mob-img wp-post-image" alt="fatal fiery crash on national trails highway" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2020/11/national-trails-highway-victorville-80x80.png 80w, https://www.vvng.com/wp-content/uploads/2020/11/national-trails-highway-victorville-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="89749" data-permalink="https://www.vvng.com/driver-killed-in-fiery-crash-on-national-trails-highway-in-victorville/national-trails-highway-victorville/" data-orig-file="https://www.vvng.com/wp-content/uploads/2020/11/national-trails-highway-victorville.png" data-orig-size="1270,872" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="national trails highway victorville" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2020/11/national-trails-highway-victorville-300x206.png" data-large-file="https://www.vvng.com/wp-content/uploads/2020/11/national-trails-highway-victorville-1024x703.png" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">4 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Driver killed in fiery crash on National Trails Highway in Victorville</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/3-arrested-at-a-victorville-hotel-for-multiple-criminal-violations-including-child-cruelty/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2020/11/arrested-for-drugs-and-child-cruelty-400x240.png" class="mvp-reg-img wp-post-image" alt="Three subjects were arrested at a local hotel for multiple criminal violations, including child cruelty" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2020/11/arrested-for-drugs-and-child-cruelty-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2020/11/arrested-for-drugs-and-child-cruelty-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2020/11/arrested-for-drugs-and-child-cruelty-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="89754" data-permalink="https://www.vvng.com/3-arrested-at-a-victorville-hotel-for-multiple-criminal-violations-including-child-cruelty/arrested-for-drugs-and-child-cruelty/" data-orig-file="https://www.vvng.com/wp-content/uploads/2020/11/arrested-for-drugs-and-child-cruelty.png" data-orig-size="1530,760" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="arrested for drugs and child cruelty" data-image-description="&lt;p&gt;Three subjects were arrested at a local hotel for multiple criminal violations, including child cruelty&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2020/11/arrested-for-drugs-and-child-cruelty-300x149.png" data-large-file="https://www.vvng.com/wp-content/uploads/2020/11/arrested-for-drugs-and-child-cruelty-1024x509.png" />										<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2020/11/arrested-for-drugs-and-child-cruelty-80x80.png" class="mvp-mob-img wp-post-image" alt="Three subjects were arrested at a local hotel for multiple criminal violations, including child cruelty" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2020/11/arrested-for-drugs-and-child-cruelty-80x80.png 80w, https://www.vvng.com/wp-content/uploads/2020/11/arrested-for-drugs-and-child-cruelty-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="89754" data-permalink="https://www.vvng.com/3-arrested-at-a-victorville-hotel-for-multiple-criminal-violations-including-child-cruelty/arrested-for-drugs-and-child-cruelty/" data-orig-file="https://www.vvng.com/wp-content/uploads/2020/11/arrested-for-drugs-and-child-cruelty.png" data-orig-size="1530,760" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="arrested for drugs and child cruelty" data-image-description="&lt;p&gt;Three subjects were arrested at a local hotel for multiple criminal violations, including child cruelty&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2020/11/arrested-for-drugs-and-child-cruelty-300x149.png" data-large-file="https://www.vvng.com/wp-content/uploads/2020/11/arrested-for-drugs-and-child-cruelty-1024x509.png" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">3 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>3 arrested at a Victorville hotel for multiple criminal violations, including child cruelty</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/24-year-old-arrested-for-possession-of-child-porn-in-hesperia/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="217" src="https://www.vvng.com/wp-content/uploads/2018/07/Hesperia-Police-File-Photo-1.png" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2018/07/Hesperia-Police-File-Photo-1.png 1526w, https://www.vvng.com/wp-content/uploads/2018/07/Hesperia-Police-File-Photo-1-300x162.png 300w, https://www.vvng.com/wp-content/uploads/2018/07/Hesperia-Police-File-Photo-1-768x416.png 768w, https://www.vvng.com/wp-content/uploads/2018/07/Hesperia-Police-File-Photo-1-1024x554.png 1024w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="58097" data-permalink="https://www.vvng.com/2-different-ampm-gas-stations-robbed-at-gunpoint-early-tuesday/hesperia-police-file-photo-1/" data-orig-file="https://www.vvng.com/wp-content/uploads/2018/07/Hesperia-Police-File-Photo-1.png" data-orig-size="1526,826" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hesperia Police File Photo &#8211; 1" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2018/07/Hesperia-Police-File-Photo-1-300x162.png" data-large-file="https://www.vvng.com/wp-content/uploads/2018/07/Hesperia-Police-File-Photo-1-1024x554.png" />										<img width="80" height="43" src="https://www.vvng.com/wp-content/uploads/2018/07/Hesperia-Police-File-Photo-1.png" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2018/07/Hesperia-Police-File-Photo-1.png 1526w, https://www.vvng.com/wp-content/uploads/2018/07/Hesperia-Police-File-Photo-1-300x162.png 300w, https://www.vvng.com/wp-content/uploads/2018/07/Hesperia-Police-File-Photo-1-768x416.png 768w, https://www.vvng.com/wp-content/uploads/2018/07/Hesperia-Police-File-Photo-1-1024x554.png 1024w, https://www.vvng.com/wp-content/uploads/2018/07/Hesperia-Police-File-Photo-1-780x405.png 780w, https://www.vvng.com/wp-content/uploads/2018/07/Hesperia-Police-File-Photo-1-1170x610.png 1170w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="58097" data-permalink="https://www.vvng.com/2-different-ampm-gas-stations-robbed-at-gunpoint-early-tuesday/hesperia-police-file-photo-1/" data-orig-file="https://www.vvng.com/wp-content/uploads/2018/07/Hesperia-Police-File-Photo-1.png" data-orig-size="1526,826" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hesperia Police File Photo &#8211; 1" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2018/07/Hesperia-Police-File-Photo-1-300x162.png" data-large-file="https://www.vvng.com/wp-content/uploads/2018/07/Hesperia-Police-File-Photo-1-1024x554.png" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">4 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>24-year-old Arrested for Possession of Child Porn in Hesperia</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/4-injured-in-rollover-crash-on-stoddard-wells-rd-in-victorville/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="221" src="https://www.vvng.com/wp-content/uploads/2016/12/Police_Sirens_File_Photo_3-e1518120159602.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2016/12/Police_Sirens_File_Photo_3-e1518120159602.jpg 900w, https://www.vvng.com/wp-content/uploads/2016/12/Police_Sirens_File_Photo_3-e1518120159602-300x166.jpg 300w, https://www.vvng.com/wp-content/uploads/2016/12/Police_Sirens_File_Photo_3-e1518120159602-768x424.jpg 768w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="45210" data-permalink="https://www.vvng.com/police_sirens_file_photo_3/" data-orig-file="https://www.vvng.com/wp-content/uploads/2016/12/Police_Sirens_File_Photo_3-e1518120159602.jpg" data-orig-size="900,497" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Gabriel D. Espinoza&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1481920707&quot;,&quot;copyright&quot;:&quot;VVNG.com&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Police_Sirens_File_Photo_3" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2016/12/Police_Sirens_File_Photo_3-e1518120159602-300x166.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2016/12/Police_Sirens_File_Photo_3-e1518120159602.jpg" />										<img width="80" height="44" src="https://www.vvng.com/wp-content/uploads/2016/12/Police_Sirens_File_Photo_3-e1518120159602.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2016/12/Police_Sirens_File_Photo_3-e1518120159602.jpg 900w, https://www.vvng.com/wp-content/uploads/2016/12/Police_Sirens_File_Photo_3-e1518120159602-300x166.jpg 300w, https://www.vvng.com/wp-content/uploads/2016/12/Police_Sirens_File_Photo_3-e1518120159602-768x424.jpg 768w, https://www.vvng.com/wp-content/uploads/2016/12/Police_Sirens_File_Photo_3-e1518120159602-390x220.jpg 390w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="45210" data-permalink="https://www.vvng.com/police_sirens_file_photo_3/" data-orig-file="https://www.vvng.com/wp-content/uploads/2016/12/Police_Sirens_File_Photo_3-e1518120159602.jpg" data-orig-size="900,497" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Gabriel D. Espinoza&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1481920707&quot;,&quot;copyright&quot;:&quot;VVNG.com&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Police_Sirens_File_Photo_3" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2016/12/Police_Sirens_File_Photo_3-e1518120159602-300x166.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2016/12/Police_Sirens_File_Photo_3-e1518120159602.jpg" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">3 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>4 injured in rollover crash on Stoddard Wells Rd in Victorville</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/41-year-old-transient-arrested-for-commercial-burglary-in-victorville/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2020/11/transient-arrested-commercial-burglary-400x240.png" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2020/11/transient-arrested-commercial-burglary-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2020/11/transient-arrested-commercial-burglary-1000x598.png 1000w, https://www.vvng.com/wp-content/uploads/2020/11/transient-arrested-commercial-burglary-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="89757" data-permalink="https://www.vvng.com/41-year-old-transient-arrested-for-commercial-burglary-in-victorville/transient-arrested-commercial-burglary/" data-orig-file="https://www.vvng.com/wp-content/uploads/2020/11/transient-arrested-commercial-burglary.png" data-orig-size="1194,598" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="transient arrested commercial burglary" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2020/11/transient-arrested-commercial-burglary-300x150.png" data-large-file="https://www.vvng.com/wp-content/uploads/2020/11/transient-arrested-commercial-burglary-1024x513.png" />										<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2020/11/transient-arrested-commercial-burglary-80x80.png" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2020/11/transient-arrested-commercial-burglary-80x80.png 80w, https://www.vvng.com/wp-content/uploads/2020/11/transient-arrested-commercial-burglary-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="89757" data-permalink="https://www.vvng.com/41-year-old-transient-arrested-for-commercial-burglary-in-victorville/transient-arrested-commercial-burglary/" data-orig-file="https://www.vvng.com/wp-content/uploads/2020/11/transient-arrested-commercial-burglary.png" data-orig-size="1194,598" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="transient arrested commercial burglary" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2020/11/transient-arrested-commercial-burglary-300x150.png" data-large-file="https://www.vvng.com/wp-content/uploads/2020/11/transient-arrested-commercial-burglary-1024x513.png" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">3 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>41-year-old transient arrested for commercial burglary in Victorville</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
											</ul>
				</div><!--mvp-post-more-wrap-->
						</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
		</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://www.vvng.com/"><img src="https://www.vvng.com/wp-content/uploads/2020/08/VVNG-ffffff-logo_white.svg" alt="VVNG.com &#8211; Victor Valley News Group" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://www.facebook.com/VictorValleyNews" target="_blank" class="fa fa-facebook fa-2"></a></li>
																									<li><a href="https://www.twitter.com/VVNews" target="_blank" class="fa fa-twitter fa-2"></a></li>
																																	<li><a href="https://www.instagram.com/victorvalleynews" target="_blank" class="fa fa-instagram fa-2"></a></li>
																																	<li><a href="https://www.youtube.com/VictorValleyNews" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
																															</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-hugo-footer-menu-container"><ul id="menu-hugo-footer-menu" class="menu"><li id="menu-item-76733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76733"><a href="https://www.vvng.com/contact/">Contact Us</a></li>
<li id="menu-item-80345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80345"><a href="https://victorvalleynews.com">Advertise</a></li>
<li id="menu-item-76738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-76738"><a href="https://www.vvng.com/privacy/">Privacy</a></li>
<li id="menu-item-76739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76739"><a href="https://www.vvng.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-88521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88521"><a href="https://www.vvng.com/about/">About</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p><a href="https://victorvalleynews.com/">Victor Valley News Inc. </a>© Copyright 2020, All Rights Reserved. | Contact us <a href="https://www.vvng.com/contact/">VVNG</a> | Legal: <a href="https://www.vvng.com/privacy">Privacy Policy</a> | <a href="https://www.vvng.com/user-agreement">User Agreement</a></p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
		<div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap,.mvp-feat1-right-wrap,.mvp-post-soc-wrap,.mvp-flex-side-wrap,.mvp-alp-side"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":120,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
				<!-- Google Tag Manager (noscript) added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KPWXBD2" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) -->
		<script async
        data-spotim-module="spotim-launcher"
        src="https://launcher.spot.im/spot/sp_6OPzh5xt?module=messages-count"
        data-spot-id="sp_6OPzh5xt">
</script>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<link rel='stylesheet' id='comments_number_stylesheet-css'  href='https://www.vvng.com/wp-content/plugins/spotim-comments/assets/stylesheets/comments-number.css?ver=5.5.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.5.3' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>

	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var logoHeight = $("#mvp-main-nav-top").outerHeight();
	var botHeight = $("#mvp-main-nav-bot").outerHeight();
	var navHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = navHeight + leaderHeight;
	var aboveNav = leaderHeight + logoHeight;
	var totalHeight = logoHeight + botHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > aboveNav){
				$("#mvp-main-nav-top").addClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top", logoHeight );
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top","0");
			}
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-main-nav-top").addClass("mvp-fixed");
				$("#mvp-main-nav-bot").addClass("mvp-fixed1");
				$("#mvp-main-body-wrap").css("margin-top", totalHeight );
				$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").addClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").show();
				$(".mvp-fly-top").addClass("mvp-to-top");
	    		if(scroll < previousScroll) {
					$("#mvp-main-nav-bot").addClass("mvp-fixed2");
					$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").removeClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").removeClass("mvp-soc-mob-up");
				} else {
					$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
					$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").addClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").addClass("mvp-soc-mob-up");
				}
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-fixed");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed1");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
				$("#mvp-main-body-wrap").css("margin-top","0");
				$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").removeClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").hide();
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			previousScroll = scroll;
	});
	});
	});
	

	jQuery(document).ready(function($) {
	// Mobile Social Buttons More
	$(window).load(function(){
 		$(".mvp-soc-mob-right").on("click", function(){
			$("#mvp-soc-mob-wrap").toggleClass("mvp-soc-mob-more");
  		});
  	});
	});
  	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/themes/zox-news/js/scripts.js?ver=5.5.3' id='zoxnews-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/themes/zox-news/js/retina.js?ver=5.5.3' id='retina-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/themes/zox-news/js/flexslider.js?ver=5.5.3' id='flexslider-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=5.5.3' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' id='advadsTrackingHandle-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/www.vvng.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"onrequest","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.21.0' id='advadsTrackingHandle-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.vvng.com\/wp-admin\/admin-ajax.php","nonce":"590bceab42","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/www.vvng.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.vvng.com%2Fpolice-seek-help-in-search-for-missing-person-moises-horta%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=9.0.2' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.0.2' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<div class="class-2bac3b66481e0bb3587b6ef45b844786 class-body-tag-slot" id="class-2bac3b66481e0bb3587b6ef45b844786"></div><script>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</script><script type='text/javascript' src='https://stats.wp.com/e-202045.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'50171288',post:'89769',tz:'-8',srv:'www.vvng.com'} ]);
	_stq.push([ 'clickTrackerInit', '50171288', '89769' ]);
</script>
<script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = {"1":"https:\/\/www.vvng.com\/wp-admin\/admin-ajax.php"};var advads_gatracking_uids = {"1":"UA-40674408-1"};var advads_tracking_methods = {"1":"onrequest"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/www.vvng.com\/linkout\/"};var advads_gatracking_allads = {"1":{"89773":{"title":"Ad created on November 6, 2020 9:52 AM","target":"https:\/\/www.greinergm.com\/"},"89742":{"title":"Chevy - Cadillac - November","target":"https:\/\/www.vvchevy.com\/VehicleSearchResults?model=Silverado%201500"},"89525":{"title":"Elizabeth\" Liz\" Becerra for Victorville City Council campaign","target":"https:\/\/www.facebook.com\/Liz-Becerra-4-Victorville-City-council-107509154372306\/?ref=page_internal"},"89511":{"title":"S power Flyer","target":"https:\/\/tinyurl.com\/y4qlbmkw"},"89506":{"title":"s power","target":"https:\/\/tinyurl.com\/y4qlbmkw"},"89480":{"title":"Below Article Adsense Code","target":false},"89473":{"title":"Chevy - Cadillac","target":"https:\/\/www.vvchevy.com\/VehicleSearchResults?model=Silverado%201500"},"88740":{"title":"Site Rotator","target":false},"88205":{"title":"Leaderboard_2_VVNG_ROS","target":false},"88175":{"title":"Inline-Article 2 DFP","target":false},"81473":{"title":"Homepage Adsense Slot 2","target":false},"81435":{"title":"Sidebar 1 DFP","target":false},"81346":{"title":"Matched Content","target":false},"81340":{"title":"Side Bar 3 Adsense","target":false},"81339":{"title":"Side Bar 2 Adsense","target":false},"81338":{"title":"SideBar 1 Adsense","target":false},"81334":{"title":"In Artice DFP 1","target":false},"81331":{"title":"Above Footer Adsense","target":false}}};var advads_gatracking_anonym = true;</script></body>
</html>