<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=5.0, minimum-scale=1.0, user-scalable=yes" />
<link rel="pingback" href="https://www.vvng.com/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://www.vvng.com/wp-content/uploads/2022/12/crash-on-15-freeway-in-victorville-1-1000x600.jpg" />
		<meta name="twitter:image" content="https://www.vvng.com/wp-content/uploads/2022/12/crash-on-15-freeway-in-victorville-1-1000x600.jpg" />
	<meta property="og:url" content="https://www.vvng.com/multi-vehicle-crash-on-15-freeway-saturday-in-victorville-causes-backup/" />
<meta property="og:title" content="Multi-vehicle crash on 15 freeway Saturday in Victorville causes backup" />
<meta property="og:description" content="VICTORVILLE, Calif. (VVNG.com) — Traffic was jammed for several miles Saturday afternoon following a 4-vehicle crash.  It happened on the southbound 15 freeway between Bear Valley Road and Main Street, at approximately 2:05 p.m., December 10, 2022.&nbsp; The crash occurred in the fast lane and involved a blue Hyundai, a white Mercedes, a dark-colored pickup [&hellip;]" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:url" content="https://www.vvng.com/multi-vehicle-crash-on-15-freeway-saturday-in-victorville-causes-backup/">
<meta name="twitter:title" content="Multi-vehicle crash on 15 freeway Saturday in Victorville causes backup">
<meta name="twitter:description" content="VICTORVILLE, Calif. (VVNG.com) — Traffic was jammed for several miles Saturday afternoon following a 4-vehicle crash.  It happened on the southbound 15 freeway between Bear Valley Road and Main Street, at approximately 2:05 p.m., December 10, 2022.&nbsp; The crash occurred in the fast lane and involved a blue Hyundai, a white Mercedes, a dark-colored pickup [&hellip;]">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="Kf1kQgSCxfSHr23uXkaa_9lIGF4GEy13EW-628aLCxo" />

	<!-- This site is optimized with the Yoast SEO plugin v19.11 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Multi-vehicle crash on 15 freeway Saturday in Victorville causes backup - VVNG.com - Victor Valley News Group</title>
	<link rel="canonical" href="https://www.vvng.com/multi-vehicle-crash-on-15-freeway-saturday-in-victorville-causes-backup/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Multi-vehicle crash on 15 freeway Saturday in Victorville causes backup - VVNG.com - Victor Valley News Group" />
	<meta property="og:description" content="VICTORVILLE, Calif. (VVNG.com) — Traffic was jammed for several miles Saturday afternoon following a 4-vehicle crash.  It happened on the southbound 15 freeway between Bear Valley Road and Main Street, at approximately 2:05 p.m., December 10, 2022.&nbsp; The crash occurred in the fast lane and involved a blue Hyundai, a white Mercedes, a dark-colored pickup [&hellip;]" />
	<meta property="og:url" content="https://www.vvng.com/multi-vehicle-crash-on-15-freeway-saturday-in-victorville-causes-backup/" />
	<meta property="og:site_name" content="VVNG.com - Victor Valley News Group" />
	<meta property="article:publisher" content="https://www.facebook.com/victorvalleynews" />
	<meta property="article:author" content="https://www.facebook.com/VictorValleyNews" />
	<meta property="article:published_time" content="2022-12-10T23:16:51+00:00" />
	<meta property="article:modified_time" content="2022-12-10T23:16:54+00:00" />
	<meta property="og:image" content="https://www.vvng.com/wp-content/uploads/2022/12/crash-on-15-freeway-in-victorville-1.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="683" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Victor Valley News Group" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://www.twitter.com/VVNews" />
	<meta name="twitter:site" content="@VVNews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Victor Valley News Group" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="VVNG.com - Victor Valley News Group &raquo; Feed" href="https://www.vvng.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="VVNG.com - Victor Valley News Group &raquo; Comments Feed" href="https://www.vvng.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="VVNG.com - Victor Valley News Group &raquo; Multi-vehicle crash on 15 freeway Saturday in Victorville causes backup Comments Feed" href="https://www.vvng.com/multi-vehicle-crash-on-15-freeway-saturday-in-victorville-causes-backup/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.vvng.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- vvng.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script id="class-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://vvng.wpenginepowered.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://vvng.wpenginepowered.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.17' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://vvng.wpenginepowered.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://vvng.wpenginepowered.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='main_stylesheet-css' href='https://vvng.wpenginepowered.com/wp-content/plugins/spotim-comments/assets/stylesheets/main.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css' href='https://vvng.wpenginepowered.com/wp-content/themes/zox-news/style.css?ver=6.1.1' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css' href='https://vvng.wpenginepowered.com/wp-content/themes/zox-news/css/reset.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://vvng.wpenginepowered.com/wp-content/themes/zox-news/font-awesome/css/all.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css' href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%26display%3Dswap' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css' href='https://vvng.wpenginepowered.com/wp-content/themes/zox-news/css/media-queries.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://vvng.wpenginepowered.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://vvng.wpenginepowered.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.6' type='text/css' media='all' />
<script type='text/javascript' src='https://vvng.wpenginepowered.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://vvng.wpenginepowered.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://vvng.wpenginepowered.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.38.0' id='advanced-ads-advanced-js-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-40674408-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.vvng.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-40674408-1", {"anonymize_ip":true,"optimize_id":"GTM-WBCQZBM"});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://www.vvng.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.vvng.com/wp-json/wp/v2/posts/99949" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.vvng.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.vvng.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.vvng.com/?p=99949' />
<link rel="alternate" type="application/json+oembed" href="https://www.vvng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vvng.com%2Fmulti-vehicle-crash-on-15-freeway-saturday-in-victorville-causes-backup%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.vvng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vvng.com%2Fmulti-vehicle-crash-on-15-freeway-saturday-in-victorville-causes-backup%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.89.0" /><meta property="og:url" content="https://www.vvng.com/multi-vehicle-crash-on-15-freeway-saturday-in-victorville-causes-backup/" /><meta property="og:type" content="article" /><meta property="og:title" content="Multi-vehicle crash on 15 freeway Saturday in Victorville causes backup" /><meta property="og:description" content="VICTORVILLE, Calif. (VVNG.com) — Traffic was jammed for several miles Saturday afternoon following a 4-vehicle crash.  It happened on the southbound 15 freeway between Bear Valley Road and Main Street, at approximately 2:05 p.m., December 10, 2022.&nbsp; The crash occurred in the fast lane and involved a blue Hyundai, a white Mercedes, a dark-colored pickup [&hellip;]" /><meta property="og:image" content="https://www.vvng.com/wp-content/uploads/2022/12/crash-on-15-freeway-in-victorville-1-1000x600.jpg" />	<style>img#wpstats{display:none}</style>
		<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->

<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5106541404561209&amp;host=ca-host-pub-2644536267352236" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->

<!-- Google Tag Manager snippet added by Site Kit -->
<script type="text/javascript">
			( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-KPWXBD2' );
			
</script>

<!-- End Google Tag Manager snippet added by Site Kit -->
<link rel="icon" href="https://vvng.wpenginepowered.com/wp-content/uploads/2017/10/vvng_logo_square-150x150.png" sizes="32x32" />
<link rel="icon" href="https://vvng.wpenginepowered.com/wp-content/uploads/2017/10/vvng_logo_square-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://vvng.wpenginepowered.com/wp-content/uploads/2017/10/vvng_logo_square-200x200.png" />
<meta name="msapplication-TileImage" content="https://www.vvng.com/wp-content/uploads/2017/10/vvng_logo_square-e1573680292359.png" />
		<style type="text/css" id="wp-custom-css">
			.advads-close-button{
   transform: scale(1.5);
}		</style>
		</head>
<body class="post-template-default single single-post postid-99949 single-format-standard wp-embed-responsive aa-prefix-class-">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://www.vvng.com/"><img src="https://vvng.wpenginepowered.com/wp-content/uploads/2020/08/VVNG-0198fe-logo_blue-1.svg" alt="VVNG.com &#8211; Victor Valley News Group" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-88141" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88141"><a href="https://www.vvng.com/category/news/">All News</a></li>
<li id="menu-item-88142" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88142"><a href="https://www.vvng.com/category/victorville_news/">Victorville</a></li>
<li id="menu-item-88143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88143"><a href="https://www.vvng.com/category/hesperia_news/">Hesperia</a></li>
<li id="menu-item-88144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88144"><a href="https://www.vvng.com/category/apple_valley_news/">Apple Valley</a></li>
<li id="menu-item-88145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88145"><a href="https://www.vvng.com/category/adelanto_news/">Adelanto</a></li>
<li id="menu-item-88146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-88146"><a href="https://classifieds.vvng.com/">CLASSIFIEDS</a>
<ul class="sub-menu">
	<li id="menu-item-88147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88147"><a href="https://classifieds.vvng.com">Classified Ads</a></li>
	<li id="menu-item-88148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88148"><a href="https://classifieds.vvng.com/listings-type/jobs/">Jobs</a></li>
	<li id="menu-item-88149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88149"><a href="https://classifieds.vvng.com/listings-type/business-directory/">Directory</a></li>
</ul>
</li>
<li id="menu-item-94985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94985"><a href="https://noticias.vvng.com/">VVNG en Español</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/VictorValleyNews" target="_blank" class="fab fa-facebook-f"></a></li>
										<li><a href="https://www.twitter.com/VVNews" target="_blank" class="fab fa-twitter"></a></li>
													<li><a href="https://www.instagram.com/victorvalleynews" target="_blank" class="fab fa-instagram"></a></li>
										<li><a href="https://www.tiktok.com/@vvng.com" target="_blank" class="fab fa-tiktok"></a></li>
										<li><a href="https://www.youtube.com/VictorValleyNews" target="_blank" class="fab fa-youtube"></a></li>
											</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://www.vvng.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
											<div id="mvp-leader-wrap">
					<!-- /29208499/VVNG.com_ATF_Leaderboard1 -->
<div id='div-gpt-ad-1642537835311-0' style='min-width: 300px; margin-top: 15px; min-height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1642537835311-0'); });
  </script>
</div>

<!-- /29208499/Leaderboard_2_VVNG_ROS -->
<div id='div-gpt-ad-1642537205699-0' style='min-width: 300px; margin-top: 15px; min-height: 50px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1642537205699-0'); });
  </script>
</div>				</div><!--mvp-leader-wrap-->
										<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																															<a href="https://www.facebook.com/VictorValleyNews" target="_blank"><span class="mvp-nav-soc-but fab fa-facebook-f"></span></a>
																																														<a href="https://www.twitter.com/VVNews" target="_blank"><span class="mvp-nav-soc-but fab fa-twitter"></span></a>
																																														<a href="https://www.instagram.com/victorvalleynews" target="_blank"><span class="mvp-nav-soc-but fab fa-instagram"></span></a>
																																														<a href="https://www.youtube.com/VictorValleyNews" target="_blank"><span class="mvp-nav-soc-but fab fa-youtube"></span></a>
																													</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://www.vvng.com/"><img itemprop="logo" src="https://vvng.wpenginepowered.com/wp-content/uploads/2020/08/VVNG-0198fe-logo_blue-1.svg" alt="VVNG.com &#8211; Victor Valley News Group" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://www.vvng.com/"><img src="https://vvng.wpenginepowered.com/wp-content/uploads/2020/08/VVNG-0198fe-logo_blue-1.svg" alt="VVNG.com &#8211; Victor Valley News Group" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">VVNG.com &#8211; Victor Valley News Group</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>Multi-vehicle crash on 15 freeway Saturday in Victorville causes backup</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88141 mvp-mega-dropdown"><a href="https://www.vvng.com/category/news/">All News</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.vvng.com/multi-vehicle-crash-on-15-freeway-saturday-in-victorville-causes-backup/"><div class="mvp-mega-img"><img width="400" height="240" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/crash-on-15-freeway-in-victorville-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/crash-on-15-freeway-in-victorville-1-400x240.jpg 400w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/crash-on-15-freeway-in-victorville-1-1000x600.jpg 1000w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/crash-on-15-freeway-in-victorville-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="99951" data-permalink="https://www.vvng.com/multi-vehicle-crash-on-15-freeway-saturday-in-victorville-causes-backup/crash-on-15-freeway-in-victorville-1/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/12/crash-on-15-freeway-in-victorville-1.jpg" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7M3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1670707553&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;112&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="crash on 15 freeway in victorville-1" data-image-description="&lt;p&gt;Crash on 15 freeway in Victorville (Gabriel D. Espinoza, VVNG)&lt;/p&gt;
" data-image-caption="&lt;p&gt;Crash on 15 freeway in Victorville (Gabriel D. Espinoza, VVNG)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/12/crash-on-15-freeway-in-victorville-1-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/12/crash-on-15-freeway-in-victorville-1.jpg" /></div><p>Multi-vehicle crash on 15 freeway Saturday in Victorville causes backup</p></a></li><li><a href="https://www.vvng.com/the-mall-of-victor-valley-welcomes-7-new-retailers-and-restaurants/"><div class="mvp-mega-img"><img width="400" height="240" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/mall-of-victor-valley-e1670648486238-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="mall of victor valley" decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/mall-of-victor-valley-e1670648486238-400x240.jpeg 400w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/mall-of-victor-valley-e1670648486238-1000x600.jpeg 1000w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/mall-of-victor-valley-e1670648486238-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="99945" data-permalink="https://www.vvng.com/the-mall-of-victor-valley-welcomes-7-new-retailers-and-restaurants/mall-of-victor-valley-5/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/12/mall-of-victor-valley-e1670648486238.jpeg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mall of victor valley" data-image-description="" data-image-caption="&lt;p&gt;(photo: Mall of Victor Valley Facebook)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/12/mall-of-victor-valley-e1670648486238-300x200.jpeg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/12/mall-of-victor-valley-e1670648486238-1024x683.jpeg" /></div><p>The Mall of Victor Valley welcomes 7 new retailers and restaurants</p></a></li><li><a href="https://www.vvng.com/thirsty-victorville-rite-aid-bandit-flees-with-cash-from-register-and-two-beers/"><div class="mvp-mega-img"><img width="400" height="240" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/rite-aid-bear-valley-road-victorville-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/rite-aid-bear-valley-road-victorville-400x240.png 400w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/rite-aid-bear-valley-road-victorville-1000x600.png 1000w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/rite-aid-bear-valley-road-victorville-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="99941" data-permalink="https://www.vvng.com/thirsty-victorville-rite-aid-bandit-flees-with-cash-from-register-and-two-beers/rite-aid-bear-valley-road-victorville/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/12/rite-aid-bear-valley-road-victorville.png" data-orig-size="1342,894" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rite aid bear valley road victorville" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/12/rite-aid-bear-valley-road-victorville-300x200.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/12/rite-aid-bear-valley-road-victorville-1024x682.png" /></div><p>Thirsty Victorville Rite Aid bandit flees with cash from register and two beers</p></a></li><li><a href="https://www.vvng.com/body-of-woman-found-dumped-on-bear-valley-road-identified-suspect-arrested/"><div class="mvp-mega-img"><img width="400" height="240" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/victorville-murder-investigation-2-e1670532672352-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="homicide investigation on bear valley road in victorville" decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/victorville-murder-investigation-2-e1670532672352-400x240.jpg 400w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/victorville-murder-investigation-2-e1670532672352-1000x600.jpg 1000w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/victorville-murder-investigation-2-e1670532672352-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="99902" data-permalink="https://www.vvng.com/homicide-investigation-closes-bear-valley-road-at-amethyst-road-near-stater-bros-in-victorville/victorville-murder-investigation-2-4/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/12/victorville-murder-investigation-2-e1670532672352.jpg" data-orig-size="1500,985" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="victorville murder investigation-2" data-image-description="&lt;p&gt;homicide investigation on bear valley road in victorville&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com) &lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/12/victorville-murder-investigation-2-e1670532672352-300x197.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/12/victorville-murder-investigation-2-e1670532672352-1024x672.jpg" /></div><p>Body of woman found dumped on Bear Valley Road Identified, suspect arrested</p></a></li><li><a href="https://www.vvng.com/third-fire-chief-since-2020-resigns-victorville-fire-department-actively-recruiting/"><div class="mvp-mega-img"><img width="400" height="240" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/D7B8D183-6075-47A3-89B0-20F17E4339A7-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/D7B8D183-6075-47A3-89B0-20F17E4339A7-400x240.jpeg 400w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/D7B8D183-6075-47A3-89B0-20F17E4339A7-1000x600.jpeg 1000w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/D7B8D183-6075-47A3-89B0-20F17E4339A7-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="99932" data-permalink="https://www.vvng.com/third-fire-chief-since-2020-resigns-victorville-fire-department-actively-recruiting/d7b8d183-6075-47a3-89b0-20f17e4339a7/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/12/D7B8D183-6075-47A3-89B0-20F17E4339A7.jpeg" data-orig-size="1284,807" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="D7B8D183-6075-47A3-89B0-20F17E4339A7" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/12/D7B8D183-6075-47A3-89B0-20F17E4339A7-300x189.jpeg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/12/D7B8D183-6075-47A3-89B0-20F17E4339A7-1024x644.jpeg" /></div><p>Third fire chief since 2020 resigns, Victorville Fire Department actively recruiting</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88142 mvp-mega-dropdown"><a href="https://www.vvng.com/category/victorville_news/">Victorville</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.vvng.com/multi-vehicle-crash-on-15-freeway-saturday-in-victorville-causes-backup/"><div class="mvp-mega-img"><img width="400" height="240" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/crash-on-15-freeway-in-victorville-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/crash-on-15-freeway-in-victorville-1-400x240.jpg 400w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/crash-on-15-freeway-in-victorville-1-1000x600.jpg 1000w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/crash-on-15-freeway-in-victorville-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="99951" data-permalink="https://www.vvng.com/multi-vehicle-crash-on-15-freeway-saturday-in-victorville-causes-backup/crash-on-15-freeway-in-victorville-1/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/12/crash-on-15-freeway-in-victorville-1.jpg" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7M3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1670707553&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;112&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="crash on 15 freeway in victorville-1" data-image-description="&lt;p&gt;Crash on 15 freeway in Victorville (Gabriel D. Espinoza, VVNG)&lt;/p&gt;
" data-image-caption="&lt;p&gt;Crash on 15 freeway in Victorville (Gabriel D. Espinoza, VVNG)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/12/crash-on-15-freeway-in-victorville-1-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/12/crash-on-15-freeway-in-victorville-1.jpg" /></div><p>Multi-vehicle crash on 15 freeway Saturday in Victorville causes backup</p></a></li><li><a href="https://www.vvng.com/the-mall-of-victor-valley-welcomes-7-new-retailers-and-restaurants/"><div class="mvp-mega-img"><img width="400" height="240" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/mall-of-victor-valley-e1670648486238-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="mall of victor valley" decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/mall-of-victor-valley-e1670648486238-400x240.jpeg 400w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/mall-of-victor-valley-e1670648486238-1000x600.jpeg 1000w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/mall-of-victor-valley-e1670648486238-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="99945" data-permalink="https://www.vvng.com/the-mall-of-victor-valley-welcomes-7-new-retailers-and-restaurants/mall-of-victor-valley-5/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/12/mall-of-victor-valley-e1670648486238.jpeg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mall of victor valley" data-image-description="" data-image-caption="&lt;p&gt;(photo: Mall of Victor Valley Facebook)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/12/mall-of-victor-valley-e1670648486238-300x200.jpeg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/12/mall-of-victor-valley-e1670648486238-1024x683.jpeg" /></div><p>The Mall of Victor Valley welcomes 7 new retailers and restaurants</p></a></li><li><a href="https://www.vvng.com/thirsty-victorville-rite-aid-bandit-flees-with-cash-from-register-and-two-beers/"><div class="mvp-mega-img"><img width="400" height="240" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/rite-aid-bear-valley-road-victorville-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/rite-aid-bear-valley-road-victorville-400x240.png 400w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/rite-aid-bear-valley-road-victorville-1000x600.png 1000w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/rite-aid-bear-valley-road-victorville-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="99941" data-permalink="https://www.vvng.com/thirsty-victorville-rite-aid-bandit-flees-with-cash-from-register-and-two-beers/rite-aid-bear-valley-road-victorville/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/12/rite-aid-bear-valley-road-victorville.png" data-orig-size="1342,894" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rite aid bear valley road victorville" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/12/rite-aid-bear-valley-road-victorville-300x200.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/12/rite-aid-bear-valley-road-victorville-1024x682.png" /></div><p>Thirsty Victorville Rite Aid bandit flees with cash from register and two beers</p></a></li><li><a href="https://www.vvng.com/body-of-woman-found-dumped-on-bear-valley-road-identified-suspect-arrested/"><div class="mvp-mega-img"><img width="400" height="240" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/victorville-murder-investigation-2-e1670532672352-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="homicide investigation on bear valley road in victorville" decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/victorville-murder-investigation-2-e1670532672352-400x240.jpg 400w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/victorville-murder-investigation-2-e1670532672352-1000x600.jpg 1000w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/victorville-murder-investigation-2-e1670532672352-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="99902" data-permalink="https://www.vvng.com/homicide-investigation-closes-bear-valley-road-at-amethyst-road-near-stater-bros-in-victorville/victorville-murder-investigation-2-4/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/12/victorville-murder-investigation-2-e1670532672352.jpg" data-orig-size="1500,985" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="victorville murder investigation-2" data-image-description="&lt;p&gt;homicide investigation on bear valley road in victorville&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com) &lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/12/victorville-murder-investigation-2-e1670532672352-300x197.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/12/victorville-murder-investigation-2-e1670532672352-1024x672.jpg" /></div><p>Body of woman found dumped on Bear Valley Road Identified, suspect arrested</p></a></li><li><a href="https://www.vvng.com/man-hanging-onto-fence-from-15-freeway-over-pass-at-palmdale-road-detained-friday-afternoon/"><div class="mvp-mega-img"><img width="400" height="240" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/BBBBECDD-BCB1-41CC-A3A5-3D45C9CCE30E-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/BBBBECDD-BCB1-41CC-A3A5-3D45C9CCE30E-400x240.jpeg 400w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/BBBBECDD-BCB1-41CC-A3A5-3D45C9CCE30E-1000x600.jpeg 1000w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/BBBBECDD-BCB1-41CC-A3A5-3D45C9CCE30E-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="99929" data-permalink="https://www.vvng.com/man-hanging-onto-fence-from-15-freeway-over-pass-at-palmdale-road-detained-friday-afternoon/bbbbecdd-bcb1-41cc-a3a5-3d45c9cce30e/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/12/BBBBECDD-BCB1-41CC-A3A5-3D45C9CCE30E.jpeg" data-orig-size="1284,942" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="BBBBECDD-BCB1-41CC-A3A5-3D45C9CCE30E" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/12/BBBBECDD-BCB1-41CC-A3A5-3D45C9CCE30E-300x220.jpeg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/12/BBBBECDD-BCB1-41CC-A3A5-3D45C9CCE30E-1024x751.jpeg" /></div><p>Man hanging onto fence from 15 Freeway over pass at Palmdale Road detained Friday afternoon</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88143 mvp-mega-dropdown"><a href="https://www.vvng.com/category/hesperia_news/">Hesperia</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.vvng.com/15-freeway-congested-following-crash-in-fast-lane-and-roadwork-from-victorville-to-hesperia/"><div class="mvp-mega-img"><img width="400" height="240" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/2DEB75C1-D7CC-4650-9D9F-1BDEAB7DADC5-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/2DEB75C1-D7CC-4650-9D9F-1BDEAB7DADC5-400x240.jpeg 400w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/2DEB75C1-D7CC-4650-9D9F-1BDEAB7DADC5-1000x600.jpeg 1000w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/2DEB75C1-D7CC-4650-9D9F-1BDEAB7DADC5-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="99920" data-permalink="https://www.vvng.com/15-freeway-congested-following-crash-in-fast-lane-and-roadwork-from-victorville-to-hesperia/2deb75c1-d7cc-4650-9d9f-1bdeab7dadc5/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/12/2DEB75C1-D7CC-4650-9D9F-1BDEAB7DADC5.jpeg" data-orig-size="2180,1636" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 13 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1670589341&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.7&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.000280033604032&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2DEB75C1-D7CC-4650-9D9F-1BDEAB7DADC5" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/12/2DEB75C1-D7CC-4650-9D9F-1BDEAB7DADC5-300x225.jpeg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/12/2DEB75C1-D7CC-4650-9D9F-1BDEAB7DADC5-1024x768.jpeg" /></div><p>15 Freeway congested following crash in fast lane and roadwork from Victorville to Hesperia</p></a></li><li><a href="https://www.vvng.com/2nd-crash-occurs-near-investigation-scene-at-main-and-topaz-in-hesperia-friday/"><div class="mvp-mega-img"><img width="400" height="240" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/main-street-accident-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="traffic accident on main street in hesperia" decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/main-street-accident-400x240.jpg 400w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/main-street-accident-1000x600.jpg 1000w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/main-street-accident-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="99916" data-permalink="https://www.vvng.com/main-street-accident/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/12/main-street-accident.jpg" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="main street accident" data-image-description="&lt;p&gt;dodge ram truck involved in accident&lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/12/main-street-accident-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/12/main-street-accident.jpg" /></div><p>2nd crash occurs near investigation scene at Main and Topaz in Hesperia Friday </p></a></li><li><a href="https://www.vvng.com/pedestrian-airlifted-after-crash-near-topaz-market-place-on-main-street-in-hesperia/"><div class="mvp-mega-img"><img width="400" height="240" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/Pedestrian-crash-near-us-bank-in-Hesperia-on-Main-Street-5-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/Pedestrian-crash-near-us-bank-in-Hesperia-on-Main-Street-5-400x240.jpg 400w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/Pedestrian-crash-near-us-bank-in-Hesperia-on-Main-Street-5-1000x600.jpg 1000w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/Pedestrian-crash-near-us-bank-in-Hesperia-on-Main-Street-5-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="99912" data-permalink="https://www.vvng.com/pedestrian-airlifted-after-crash-near-topaz-market-place-on-main-street-in-hesperia/pedestrian-crash-near-us-bank-in-hesperia-on-main-street-5/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/12/Pedestrian-crash-near-us-bank-in-Hesperia-on-Main-Street-5.jpg" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Pedestrian-crash-near-us-bank-in-Hesperia-on-Main-Street-5" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/12/Pedestrian-crash-near-us-bank-in-Hesperia-on-Main-Street-5-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/12/Pedestrian-crash-near-us-bank-in-Hesperia-on-Main-Street-5.jpg" /></div><p>Pedestrian airlifted after crash near Topaz Market Place on Main Street in Hesperia</p></a></li><li><a href="https://www.vvng.com/areas-of-frost-after-midnight-and-chance-of-rain-possible-saturday-through-monday-in-the-victor-valley/"><div class="mvp-mega-img"><img width="400" height="240" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/freeze-warning-e1670465246240-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="freeze warning file photo" decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/freeze-warning-e1670465246240-400x240.jpg 400w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/freeze-warning-e1670465246240-1000x600.jpg 1000w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/freeze-warning-e1670465246240-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="99888" data-permalink="https://www.vvng.com/freeze-warning-4/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/12/freeze-warning-e1670465246240.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="freeze warning" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/12/freeze-warning-e1670465246240-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/12/freeze-warning-e1670465246240-1024x683.jpg" /></div><p>Areas of frost after midnight, and chance of rain possible Saturday through Monday in the Victor Valley</p></a></li><li><a href="https://www.vvng.com/deadly-3-car-crash-shuts-down-mariposa-road-in-hesperia-wednesday/"><div class="mvp-mega-img"><img width="400" height="240" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/fatal-accident-mariposa-road-in-hesperia-1-e1670461606812-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="fatal crash investigation on mariposa road in hesperia" decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/fatal-accident-mariposa-road-in-hesperia-1-e1670461606812-400x240.jpg 400w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/fatal-accident-mariposa-road-in-hesperia-1-e1670461606812-300x179.jpg 300w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/fatal-accident-mariposa-road-in-hesperia-1-e1670461606812-1024x611.jpg 1024w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/fatal-accident-mariposa-road-in-hesperia-1-e1670461606812-768x458.jpg 768w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/fatal-accident-mariposa-road-in-hesperia-1-e1670461606812-1000x600.jpg 1000w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/fatal-accident-mariposa-road-in-hesperia-1-e1670461606812-590x354.jpg 590w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/fatal-accident-mariposa-road-in-hesperia-1-e1670461606812.jpg 1500w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="99878" data-permalink="https://www.vvng.com/deadly-3-car-crash-shuts-down-mariposa-road-in-hesperia-wednesday/fatal-accident-mariposa-road-in-hesperia-1/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/12/fatal-accident-mariposa-road-in-hesperia-1-e1670461606812.jpg" data-orig-size="1500,895" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fatal accident mariposa road in hesperia-1" data-image-description="&lt;p&gt;fatal crash investigation on mariposa road in hesperia&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com) &lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/12/fatal-accident-mariposa-road-in-hesperia-1-e1670461606812-300x179.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/12/fatal-accident-mariposa-road-in-hesperia-1-e1670461606812-1024x611.jpg" /></div><p>Deadly 3-car crash shuts down Mariposa Road in Hesperia Wednesday</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88144 mvp-mega-dropdown"><a href="https://www.vvng.com/category/apple_valley_news/">Apple Valley</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.vvng.com/8-injured-after-car-swerves-into-oncoming-traffic-in-apple-valley-near-tractor-supply/"><div class="mvp-mega-img"><img width="400" height="240" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/bear-valley-road-crash-in-apple-valley-e1670114035941-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="three vehicle crash on bear valley road near deep creek road in apple valley" decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/bear-valley-road-crash-in-apple-valley-e1670114035941-400x240.jpeg 400w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/bear-valley-road-crash-in-apple-valley-e1670114035941-1000x600.jpeg 1000w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/bear-valley-road-crash-in-apple-valley-e1670114035941-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="99807" data-permalink="https://www.vvng.com/8-injured-after-car-swerves-into-oncoming-traffic-in-apple-valley-near-tractor-supply/bear-valley-road-crash-in-apple-valley/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/12/bear-valley-road-crash-in-apple-valley-e1670114035941.jpeg" data-orig-size="1323,903" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bear valley road crash in apple valley" data-image-description="&lt;p&gt;three vehicle crash on bear valley road near deep creek road in apple valley&lt;/p&gt;
" data-image-caption="&lt;p&gt;(photo by Leanne N Chad) &lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/12/bear-valley-road-crash-in-apple-valley-e1670114035941-300x205.jpeg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/12/bear-valley-road-crash-in-apple-valley-e1670114035941-1024x699.jpeg" /></div><p>8 Injured after car swerves into oncoming traffic in Apple Valley near Tractor Supply</p></a></li><li><a href="https://www.vvng.com/francis-jared-pusok-arrested-after-a-high-speed-pursuit-in-apple-valley/"><div class="mvp-mega-img"><img width="364" height="240" src="https://vvng.wpenginepowered.com/wp-content/uploads/2019/12/file-photo-vvng-scaled-e1583425449856.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" decoding="async" loading="lazy" data-attachment-id="68315" data-permalink="https://www.vvng.com/16-year-old-with-gunshot-wound-shows-up-at-local-hospital/file-photo-vvng/" data-orig-file="https://www.vvng.com/wp-content/uploads/2019/12/file-photo-vvng-scaled-e1583425449856.jpg" data-orig-size="1000,659" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="file photo vvng" data-image-description="" data-image-caption="&lt;p&gt;(VVNG.com file photo)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2019/12/file-photo-vvng-300x198.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2019/12/file-photo-vvng-1024x675.jpg" /></div><p>Francis Jared Pusok arrested after a high-speed pursuit in Apple Valley</p></a></li><li><a href="https://www.vvng.com/the-publics-help-is-needed-in-identifying-a-stabbing-suspect/"><div class="mvp-mega-img"><img width="400" height="240" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/Wanted-for-stabbing-in-Apple-Valley-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/Wanted-for-stabbing-in-Apple-Valley-400x240.png 400w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/Wanted-for-stabbing-in-Apple-Valley-1000x600.png 1000w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/Wanted-for-stabbing-in-Apple-Valley-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="99395" data-permalink="https://www.vvng.com/the-publics-help-is-needed-in-identifying-a-stabbing-suspect/wanted-for-stabbing-in-apple-valley/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/11/Wanted-for-stabbing-in-Apple-Valley.png" data-orig-size="1868,978" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Wanted for stabbing in Apple Valley" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/11/Wanted-for-stabbing-in-Apple-Valley-300x157.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/11/Wanted-for-stabbing-in-Apple-Valley-1024x536.png" /></div><p>The public&#8217;s help is needed in identifying a stabbing suspect</p></a></li><li><a href="https://www.vvng.com/driver-airlifted-after-crash-on-rock-springs-road-in-apple-valley/"><div class="mvp-mega-img"><img width="400" height="240" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/Rocksprings-road-crash-apple-valley-e1667793557148-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="rocksprings road in apple valley traffic accident" decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/Rocksprings-road-crash-apple-valley-e1667793557148-400x240.jpg 400w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/Rocksprings-road-crash-apple-valley-e1667793557148-1000x600.jpg 1000w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/Rocksprings-road-crash-apple-valley-e1667793557148-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="99379" data-permalink="https://www.vvng.com/driver-airlifted-after-crash-on-rock-springs-road-in-apple-valley/rocksprings-road-crash-apple-valley/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/11/Rocksprings-road-crash-apple-valley-e1667793557148.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Rocksprings road crash apple valley" data-image-description="&lt;p&gt;rocksprings road in apple valley traffic accident&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/11/Rocksprings-road-crash-apple-valley-e1667793557148-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/11/Rocksprings-road-crash-apple-valley-e1667793557148-1024x683.jpg" /></div><p>Driver airlifted after crash on Rock Springs Road in Apple Valley</p></a></li><li><a href="https://www.vvng.com/motorcycle-rider-killed-in-solo-overnight-crash-in-apple-valley/"><div class="mvp-mega-img"><img width="400" height="240" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/the-driver-of-the-motorcycle-left-the-roadway-and-struck-a-curb-causing-the-driver-to-be-ejected-from-the-motorcycle-3-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="the driver of the motorcycle left the roadway and struck a curb, causing the driver to be ejected from the motorcycle." decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/the-driver-of-the-motorcycle-left-the-roadway-and-struck-a-curb-causing-the-driver-to-be-ejected-from-the-motorcycle-3-400x240.png 400w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/the-driver-of-the-motorcycle-left-the-roadway-and-struck-a-curb-causing-the-driver-to-be-ejected-from-the-motorcycle-3-1000x600.png 1000w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/the-driver-of-the-motorcycle-left-the-roadway-and-struck-a-curb-causing-the-driver-to-be-ejected-from-the-motorcycle-3-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="99336" data-permalink="https://www.vvng.com/motorcycle-rider-killed-in-solo-overnight-crash-in-apple-valley/the-driver-of-the-motorcycle-left-the-roadway-and-struck-a-curb-causing-the-driver-to-be-ejected-from-the-motorcycle-3/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/11/the-driver-of-the-motorcycle-left-the-roadway-and-struck-a-curb-causing-the-driver-to-be-ejected-from-the-motorcycle-3.png" data-orig-size="1422,816" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="the driver of the motorcycle left the roadway and struck a curb, causing the driver to be ejected from the motorcycle 3" data-image-description="&lt;p&gt;Motorcycle rider killed in solo overnight crash in Apple Valley&lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/11/the-driver-of-the-motorcycle-left-the-roadway-and-struck-a-curb-causing-the-driver-to-be-ejected-from-the-motorcycle-3-300x172.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/11/the-driver-of-the-motorcycle-left-the-roadway-and-struck-a-curb-causing-the-driver-to-be-ejected-from-the-motorcycle-3-1024x588.png" /></div><p>Motorcycle rider killed in solo overnight crash in Apple Valley</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88145 mvp-mega-dropdown"><a href="https://www.vvng.com/category/adelanto_news/">Adelanto</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.vvng.com/18-year-old-arrested-for-willfully-discharging-a-gun-in-adelanto/"><div class="mvp-mega-img"><img width="400" height="240" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/adelanto-teen-arrested-shooting-gun-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Deputies Arrest Teen For Willfully Discharging a Firearm in Adelanto" decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/adelanto-teen-arrested-shooting-gun-400x240.png 400w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/adelanto-teen-arrested-shooting-gun-1000x600.png 1000w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/adelanto-teen-arrested-shooting-gun-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="99909" data-permalink="https://www.vvng.com/18-year-old-arrested-for-willfully-discharging-a-gun-in-adelanto/adelanto-teen-arrested-shooting-gun/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/12/adelanto-teen-arrested-shooting-gun.png" data-orig-size="1346,866" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="adelanto teen arrested shooting gun" data-image-description="&lt;p&gt;Deputies Arrest Teen For Willfully Discharging a Firearm in Adelanto&lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/12/adelanto-teen-arrested-shooting-gun-300x193.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/12/adelanto-teen-arrested-shooting-gun-1024x659.png" /></div><p>18-year-old arrested for willfully discharging a gun in Adelanto</p></a></li><li><a href="https://www.vvng.com/adelanto-man-62-arrested-for-stealing-michelada-and-punching-employee-in-the-stomach/"><div class="mvp-mega-img"><img width="400" height="240" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/Screenshot-2022-11-19-at-4.09.49-PM-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/Screenshot-2022-11-19-at-4.09.49-PM-400x240.png 400w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/Screenshot-2022-11-19-at-4.09.49-PM-1000x600.png 1000w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/Screenshot-2022-11-19-at-4.09.49-PM-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="99523" data-permalink="https://www.vvng.com/adelanto-man-62-arrested-for-stealing-michelada-and-punching-employee-in-the-stomach/screenshot-2022-11-19-at-4-09-49-pm/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/11/Screenshot-2022-11-19-at-4.09.49-PM.png" data-orig-size="2252,1366" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Google Maps Circle K" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/11/Screenshot-2022-11-19-at-4.09.49-PM-300x182.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/11/Screenshot-2022-11-19-at-4.09.49-PM-1024x621.png" /></div><p>Adelanto man, 62,  arrested for stealing Michelada and punching employee in the stomach</p></a></li><li><a href="https://www.vvng.com/woman-and-child-airlifted-after-a-friday-morning-crash-in-adelanto/"><div class="mvp-mega-img"><img width="400" height="240" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/adelanto-traffic-accident4-e1668823922372-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="woman and child airlifted after crash in adelanto" decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/adelanto-traffic-accident4-e1668823922372-400x240.jpg 400w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/adelanto-traffic-accident4-e1668823922372-1000x600.jpg 1000w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/adelanto-traffic-accident4-e1668823922372-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="99498" data-permalink="https://www.vvng.com/woman-and-child-airlifted-after-a-friday-morning-crash-in-adelanto/adelanto-traffic-accident4/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/11/adelanto-traffic-accident4-e1668823922372.jpg" data-orig-size="1500,1125" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 13 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1668755499&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;9&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00136612021858&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="adelanto traffic accident4" data-image-description="&lt;p&gt;suv vs a semi in adelanto&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/11/adelanto-traffic-accident4-e1668823922372-300x225.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/11/adelanto-traffic-accident4-e1668823922372-1024x768.jpg" /></div><p>Woman and child airlifted after a Friday morning crash in Adelanto</p></a></li><li><a href="https://www.vvng.com/detectives-are-investigating-the-in-custody-death-of-eli-baker-33-of-hesperia/"><div class="mvp-mega-img"><img width="400" height="199" src="https://vvng.wpenginepowered.com/wp-content/uploads/2018/08/High-Desert-Detention-Center.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2018/08/High-Desert-Detention-Center.png 1432w, https://vvng.wpenginepowered.com/wp-content/uploads/2018/08/High-Desert-Detention-Center-300x150.png 300w, https://vvng.wpenginepowered.com/wp-content/uploads/2018/08/High-Desert-Detention-Center-768x383.png 768w, https://vvng.wpenginepowered.com/wp-content/uploads/2018/08/High-Desert-Detention-Center-1024x511.png 1024w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="59014" data-permalink="https://www.vvng.com/investigation-launched-after-in-custody-death-in-adelanto/high-desert-detention-center/" data-orig-file="https://www.vvng.com/wp-content/uploads/2018/08/High-Desert-Detention-Center.png" data-orig-size="1432,714" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="High Desert Detention Center" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2018/08/High-Desert-Detention-Center-300x150.png" data-large-file="https://www.vvng.com/wp-content/uploads/2018/08/High-Desert-Detention-Center-1024x511.png" /></div><p>Detectives are Investigating the In-Custody Death of Eli Baker, 33 of Hesperia</p></a></li><li><a href="https://www.vvng.com/adelanto-food-truck-vendor-laws-on-the-table-at-the-next-council-meeting/"><div class="mvp-mega-img"><img width="400" height="240" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/food-trucks-1-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="food truck adelanto council meeting" decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/food-trucks-1-400x240.png 400w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/food-trucks-1-1000x600.png 1000w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/food-trucks-1-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="99399" data-permalink="https://www.vvng.com/adelanto-food-truck-vendor-laws-on-the-table-at-the-next-council-meeting/food-trucks-2/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/11/food-trucks-1.png" data-orig-size="1466,826" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="food trucks" data-image-description="&lt;p&gt;food truck adelanto council meeting &lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/11/food-trucks-1-300x169.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/11/food-trucks-1-1024x577.png" /></div><p>Adelanto food truck vendor laws on the table at the next council meeting</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-88146"><a href="https://classifieds.vvng.com/">CLASSIFIEDS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88147"><a href="https://classifieds.vvng.com">Classified Ads</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88148"><a href="https://classifieds.vvng.com/listings-type/jobs/">Jobs</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88149"><a href="https://classifieds.vvng.com/listings-type/business-directory/">Directory</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94985"><a href="https://noticias.vvng.com/">VVNG en Español</a></li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative">	<article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.vvng.com/multi-vehicle-crash-on-15-freeway-saturday-in-victorville-causes-backup/"/>
						<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
										<header id="mvp-post-head" class="left relative">
						<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.vvng.com/category/15-freeway/"><span class="mvp-post-cat left">15 freeway</span></a></h3>
						<h1 class="mvp-post-title left entry-title" itemprop="headline">Multi-vehicle crash on 15 freeway Saturday in Victorville causes backup</h1>
																			<div class="mvp-author-info-wrap left relative">
								<div class="mvp-author-info-thumb left relative">
									<img alt='' src='https://secure.gravatar.com/avatar/9884520e28642f75fe011e908d607e01?s=46&#038;r=x' srcset='https://secure.gravatar.com/avatar/9884520e28642f75fe011e908d607e01?s=92&#038;r=x 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy' decoding='async'/>								</div><!--mvp-author-info-thumb-->
								<div class="mvp-author-info-text left relative">
									<div class="mvp-author-info-date left relative">
										<p>Published</p> <span class="mvp-post-date">3 hours ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-12-10">December 10, 2022</time></span>
										<meta itemprop="dateModified" content="2022-12-10 3:16 pm"/>
									</div><!--mvp-author-info-date-->
									<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
										<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.vvng.com/author/victorvalleynews/" title="Posts by Victor Valley News Group" rel="author">Victor Valley News Group</a></span> <a href="https://www.twitter.com/VVNews" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fab fa-twitter"></i></span></a>									</div><!--mvp-author-info-name-->
								</div><!--mvp-author-info-text-->
							</div><!--mvp-author-info-wrap-->
											</header>
										<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
																																																														<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="1024" height="683" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/crash-on-15-freeway-in-victorville-1.jpg" class="attachment- size- wp-post-image" alt="" decoding="async" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/crash-on-15-freeway-in-victorville-1.jpg 1024w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/crash-on-15-freeway-in-victorville-1-300x200.jpg 300w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/crash-on-15-freeway-in-victorville-1-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" data-attachment-id="99951" data-permalink="https://www.vvng.com/multi-vehicle-crash-on-15-freeway-saturday-in-victorville-causes-backup/crash-on-15-freeway-in-victorville-1/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/12/crash-on-15-freeway-in-victorville-1.jpg" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7M3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1670707553&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;112&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="crash on 15 freeway in victorville-1" data-image-description="&lt;p&gt;Crash on 15 freeway in Victorville (Gabriel D. Espinoza, VVNG)&lt;/p&gt;
" data-image-caption="&lt;p&gt;Crash on 15 freeway in Victorville (Gabriel D. Espinoza, VVNG)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/12/crash-on-15-freeway-in-victorville-1-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/12/crash-on-15-freeway-in-victorville-1.jpg" />																								<meta itemprop="url" content="https://www.vvng.com/wp-content/uploads/2022/12/crash-on-15-freeway-in-victorville-1-1000x600.jpg">
												<meta itemprop="width" content="1000">
												<meta itemprop="height" content="600">
											</div><!--mvp-post-feat-img-->
																							<span class="mvp-feat-caption">(Crash on 15 freeway in Victorville - Gabriel D. Espinoza, VVNG)</span>
																																																														<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																																		<div class="mvp-post-soc-wrap left relative">
		<ul class="mvp-post-soc-list left relative">
			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.vvng.com/multi-vehicle-crash-on-15-freeway-saturday-in-victorville-causes-backup/&amp;t=Multi-vehicle crash on 15 freeway Saturday in Victorville causes backup', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
			<li class="mvp-post-soc-fb">
				<i class="fab fa-facebook-f" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://twitter.com/intent/tweet?text=Multi-vehicle crash on 15 freeway Saturday in Victorville causes backup -&amp;url=https://www.vvng.com/multi-vehicle-crash-on-15-freeway-saturday-in-victorville-causes-backup/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
			<li class="mvp-post-soc-twit">
				<i class="fab fa-twitter" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.vvng.com/multi-vehicle-crash-on-15-freeway-saturday-in-victorville-causes-backup/&amp;media=https://www.vvng.com/wp-content/uploads/2022/12/crash-on-15-freeway-in-victorville-1-1000x600.jpg&amp;description=Multi-vehicle crash on 15 freeway Saturday in Victorville causes backup', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
			<li class="mvp-post-soc-pin">
				<i class="fab fa-pinterest-p" aria-hidden="true"></i>
			</li>
			</a>
			<a href="mailto:?subject=Multi-vehicle crash on 15 freeway Saturday in Victorville causes backup&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.vvng.com/multi-vehicle-crash-on-15-freeway-saturday-in-victorville-causes-backup/">
			<li class="mvp-post-soc-email">
				<i class="fa fa-envelope" aria-hidden="true"></i>
			</li>
			</a>
																		<a href="https://www.vvng.com/multi-vehicle-crash-on-15-freeway-saturday-in-victorville-causes-backup/#respond">
						<li class="mvp-post-soc-com mvp-com-click">
							<i class="far fa-comment" aria-hidden="true"></i>
						</li>
						</a>
														</ul>
	</div><!--mvp-post-soc-wrap-->
	<div id="mvp-soc-mob-wrap">
		<div class="mvp-soc-mob-out left relative">
			<div class="mvp-soc-mob-in">
				<div class="mvp-soc-mob-left left relative">
					<ul class="mvp-soc-mob-list left relative">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.vvng.com/multi-vehicle-crash-on-15-freeway-saturday-in-victorville-causes-backup/&amp;t=Multi-vehicle crash on 15 freeway Saturday in Victorville causes backup', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
						<li class="mvp-soc-mob-fb">
							<i class="fab fa-facebook-f" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Multi-vehicle crash on 15 freeway Saturday in Victorville causes backup -&amp;url=https://www.vvng.com/multi-vehicle-crash-on-15-freeway-saturday-in-victorville-causes-backup/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
						<li class="mvp-soc-mob-twit">
							<i class="fab fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.vvng.com/multi-vehicle-crash-on-15-freeway-saturday-in-victorville-causes-backup/&amp;media=https://www.vvng.com/wp-content/uploads/2022/12/crash-on-15-freeway-in-victorville-1-1000x600.jpg&amp;description=Multi-vehicle crash on 15 freeway Saturday in Victorville causes backup', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
						<li class="mvp-soc-mob-pin">
							<i class="fab fa-pinterest-p" aria-hidden="true"></i>
						</li>
						</a>
						<a href="whatsapp://send?text=Multi-vehicle crash on 15 freeway Saturday in Victorville causes backup https://www.vvng.com/multi-vehicle-crash-on-15-freeway-saturday-in-victorville-causes-backup/"><div class="whatsapp-share"><span class="whatsapp-but1">
						<li class="mvp-soc-mob-what">
							<i class="fab fa-whatsapp" aria-hidden="true"></i>
						</li>
						</a>
						<a href="mailto:?subject=Multi-vehicle crash on 15 freeway Saturday in Victorville causes backup&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.vvng.com/multi-vehicle-crash-on-15-freeway-saturday-in-victorville-causes-backup/">
						<li class="mvp-soc-mob-email">
							<i class="fa fa-envelope" aria-hidden="true"></i>
						</li>
						</a>
																					<a href="https://www.vvng.com/multi-vehicle-crash-on-15-freeway-saturday-in-victorville-causes-backup/#respond">
								<li class="mvp-soc-mob-com mvp-com-click">
									<i class="far fa-comment" aria-hidden="true"></i>
								</li>
								</a>
																		</ul>
				</div><!--mvp-soc-mob-left-->
			</div><!--mvp-soc-mob-in-->
			<div class="mvp-soc-mob-right left relative">
				<i class="fa fa-ellipsis-h" aria-hidden="true"></i>
			</div><!--mvp-soc-mob-right-->
		</div><!--mvp-soc-mob-out-->
	</div><!--mvp-soc-mob-wrap-->
																															<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class="left relative">
																																							<div id="mvp-content-main" class="left relative">
														<a href="#comments-anchor"><span class="spot-im-replies-count" data-post-id="99949"></span></a><div class="class-above-article-content-slot-3" id="class-1331401538"><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="class-76646254"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5106541404561209" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-5106541404561209" 
data-ad-slot="7471342820" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div></div>
<p><strong>VICTORVILLE, Calif. (<a href="http://VVNG.com">VVNG.com</a>) —</strong> Traffic was jammed for several miles Saturday afternoon following a 4-vehicle crash. </p>



<p>It happened on the southbound 15 freeway between Bear Valley Road and Main Street, at approximately 2:05 p.m., December 10, 2022.&nbsp;</p><div class="class-inline-article-2-placement class-target" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 5px; margin-bottom: 5px; " id="class-1469825568" data-class-trackid="93221" data-class-trackbid="1"><!-- /29208499/In_Article_1_VVNG_ROS -->
<div id='div-gpt-ad-1633923660223-0' style='min-width: 300px; min-height: 100px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1633923660223-0'); });
  </script>
</div></div>



<p>The crash occurred in the fast lane and involved a blue Hyundai, a white Mercedes, a dark-colored pickup truck, and a light-colored SUV.</p>



<p>A total of five people were treated at the scene, and a total of 4 ambulances were requested.</p><div class="class-inline-content-1-slot class-target" style="margin-left: auto; margin-right: auto; text-align: center; " id="class-1666755593" data-class-trackid="93224" data-class-trackbid="1"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5106541404561209"
     crossorigin="anonymous"></script>
<!-- 2nd in article -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5106541404561209"
     data-ad-slot="2823375478"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>



<figure class="wp-block-image size-full"><img data-attachment-id="99950" data-permalink="https://www.vvng.com/multi-vehicle-crash-on-15-freeway-saturday-in-victorville-causes-backup/crash-on-15-freeway-in-victorville-2/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/12/crash-on-15-freeway-in-victorville-2.jpg" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7M3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1670707481&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="crash on 15 freeway in victorville-2" data-image-description="&lt;p&gt;(Several people were injured in the crash on the 15 Freeway Saturday &#8211; Gabriel D. Espinoza VVNG)&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Several people were injured in the crash on the 15 Freeway Saturday &#8211; Gabriel D. Espinoza VVNG)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/12/crash-on-15-freeway-in-victorville-2-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/12/crash-on-15-freeway-in-victorville-2.jpg" decoding="async" loading="lazy" width="1024" height="683" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/crash-on-15-freeway-in-victorville-2.jpg" alt="" class="wp-image-99950" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/crash-on-15-freeway-in-victorville-2.jpg 1024w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/crash-on-15-freeway-in-victorville-2-300x200.jpg 300w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/crash-on-15-freeway-in-victorville-2-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption class="wp-element-caption">(Traffic was jammed as all lanes were briefly shut down.  &#8211; Gabriel D. Espinoza VVNG)</figcaption></figure>



<p>The California Highway Patrol responded, along with emergency personnel with the Victorville Fire Department and American Medical Response, closing all lanes of traffic while emergency crews evaluated the occupants.</p>



<p>A total of 3 people were transported by ambulance, and a fourth person was taken by personal vehicle to a local hospital.</p>



<p>Traffic was backed as a result of the crash from the incident, to the La Mesa/Nisqualli off-ramp.</p>



<p>No further details were available.</p>



<p><strong>To follow updates to this article and more</strong>, join our newsgroup on Facebook with over 140,000 members. Like our&nbsp;<a href="https://www.facebook.com/VictorValleyNews/">Facebook page</a>, and Follow us on&nbsp;<a href="https://www.instagram.com/victorvalleynews/">Instagram</a> and&nbsp;<a href="https://twitter.com/VVNews">Twitter</a>.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.vvng.com/multi-vehicle-crash-on-15-freeway-saturday-in-victorville-causes-backup/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.vvng.com/multi-vehicle-crash-on-15-freeway-saturday-in-victorville-causes-backup/" data-text="Multi-vehicle crash on 15 freeway Saturday in Victorville causes backup" data-via="VVNews" >Tweet</a></li><li class="share-end"></li></ul></div></div></div><div id="comments-anchor" class="spot-im-comments comments-area">
        <script async
            data-spotim-module="spotim-launcher"
            data-article-tags="15 freeway, Crash, victorville"
            src="https://launcher.spot.im/spot/sp_6OPzh5xt"
            data-social-reviews="false"
            data-post-id="99949"
            data-post-url="https://www.vvng.com/multi-vehicle-crash-on-15-freeway-saturday-in-victorville-causes-backup/"
            data-short-url="https://www.vvng.com/?p=99949"
            data-messages-count="5"
            data-wp-import-endpoint="https://www.vvng.com/multi-vehicle-crash-on-15-freeway-saturday-in-victorville-causes-backup/feed/spotim/"
            data-facebook-url="https://www.vvng.com/multi-vehicle-crash-on-15-freeway-saturday-in-victorville-causes-backup/"
            data-disqus-shortname=""
            data-disqus-url="https://www.vvng.com/multi-vehicle-crash-on-15-freeway-saturday-in-victorville-causes-backup/"
            data-disqus-identifier="99949 https://www.vvng.com/?p=99949"
            data-community-question=""
            data-seo-enabled="true"
            data-wp-v="p-4.5.2/wp-6.1.1"
    ></script>
    </div>
																											</div><!--mvp-content-main-->
													<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://www.vvng.com/tag/15-freeway/" rel="tag">15 freeway</a><a href="https://www.vvng.com/tag/crash/" rel="tag">Crash</a><a href="https://www.vvng.com/tag/victorville/" rel="tag">victorville</a></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																													<div id="mvp-prev-next-wrap" class="left relative">
																																																	<div class="mvp-prev-post-wrap left relative">
																		<a href="https://www.vvng.com/the-mall-of-victor-valley-welcomes-7-new-retailers-and-restaurants/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-prev-cont-out right relative">
																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>
																				<div class="mvp-prev-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
																						<p>The Mall of Victor Valley welcomes 7 new retailers and restaurants</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-prev-cont-in-->
																			</div><!--mvp-prev-cont-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-prev-post-wrap-->
																															</div><!--mvp-prev-next-wrap-->
																																										<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="https://vvng.wpenginepowered.com/wp-content/uploads/2020/08/VVNG-0198fe-logo_blue-1.svg"/>
																	<meta itemprop="url" content="https://www.vvng.com/wp-content/uploads/2020/08/VVNG-0198fe-logo_blue-1.svg">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="VVNG.com &#8211; Victor Valley News Group">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																																								<div id="mvp-post-bot-ad" class="left relative">
															<span class="mvp-ad-label">Advertisement</span>
															<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-5106541404561209"
     data-ad-slot="3227660655"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>														</div><!--mvp-post-bot-ad-->
																																								<div id="mvp-related-posts" class="left relative">
															<h4 class="mvp-widget-home-title">
																<span class="mvp-widget-home-title">You may like</span>
															</h4>
																			<ul class="mvp-related-posts-list left related">
            								<a href="https://www.vvng.com/the-mall-of-victor-valley-welcomes-7-new-retailers-and-restaurants/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/mall-of-victor-valley-e1670648486238-400x240.jpeg" class="mvp-reg-img wp-post-image" alt="mall of victor valley" decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/mall-of-victor-valley-e1670648486238-400x240.jpeg 400w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/mall-of-victor-valley-e1670648486238-1000x600.jpeg 1000w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/mall-of-victor-valley-e1670648486238-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="99945" data-permalink="https://www.vvng.com/the-mall-of-victor-valley-welcomes-7-new-retailers-and-restaurants/mall-of-victor-valley-5/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/12/mall-of-victor-valley-e1670648486238.jpeg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mall of victor valley" data-image-description="" data-image-caption="&lt;p&gt;(photo: Mall of Victor Valley Facebook)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/12/mall-of-victor-valley-e1670648486238-300x200.jpeg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/12/mall-of-victor-valley-e1670648486238-1024x683.jpeg" />									<img width="80" height="80" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/mall-of-victor-valley-e1670648486238-80x80.jpeg" class="mvp-mob-img wp-post-image" alt="mall of victor valley" decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/mall-of-victor-valley-e1670648486238-80x80.jpeg 80w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/mall-of-victor-valley-e1670648486238-150x150.jpeg 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="99945" data-permalink="https://www.vvng.com/the-mall-of-victor-valley-welcomes-7-new-retailers-and-restaurants/mall-of-victor-valley-5/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/12/mall-of-victor-valley-e1670648486238.jpeg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mall of victor valley" data-image-description="" data-image-caption="&lt;p&gt;(photo: Mall of Victor Valley Facebook)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/12/mall-of-victor-valley-e1670648486238-300x200.jpeg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/12/mall-of-victor-valley-e1670648486238-1024x683.jpeg" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>The Mall of Victor Valley welcomes 7 new retailers and restaurants</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.vvng.com/thirsty-victorville-rite-aid-bandit-flees-with-cash-from-register-and-two-beers/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/rite-aid-bear-valley-road-victorville-400x240.png" class="mvp-reg-img wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/rite-aid-bear-valley-road-victorville-400x240.png 400w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/rite-aid-bear-valley-road-victorville-1000x600.png 1000w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/rite-aid-bear-valley-road-victorville-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="99941" data-permalink="https://www.vvng.com/thirsty-victorville-rite-aid-bandit-flees-with-cash-from-register-and-two-beers/rite-aid-bear-valley-road-victorville/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/12/rite-aid-bear-valley-road-victorville.png" data-orig-size="1342,894" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rite aid bear valley road victorville" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/12/rite-aid-bear-valley-road-victorville-300x200.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/12/rite-aid-bear-valley-road-victorville-1024x682.png" />									<img width="80" height="80" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/rite-aid-bear-valley-road-victorville-80x80.png" class="mvp-mob-img wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/rite-aid-bear-valley-road-victorville-80x80.png 80w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/rite-aid-bear-valley-road-victorville-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="99941" data-permalink="https://www.vvng.com/thirsty-victorville-rite-aid-bandit-flees-with-cash-from-register-and-two-beers/rite-aid-bear-valley-road-victorville/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/12/rite-aid-bear-valley-road-victorville.png" data-orig-size="1342,894" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rite aid bear valley road victorville" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/12/rite-aid-bear-valley-road-victorville-300x200.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/12/rite-aid-bear-valley-road-victorville-1024x682.png" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Thirsty Victorville Rite Aid bandit flees with cash from register and two beers</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.vvng.com/body-of-woman-found-dumped-on-bear-valley-road-identified-suspect-arrested/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/victorville-murder-investigation-2-e1670532672352-400x240.jpg" class="mvp-reg-img wp-post-image" alt="homicide investigation on bear valley road in victorville" decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/victorville-murder-investigation-2-e1670532672352-400x240.jpg 400w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/victorville-murder-investigation-2-e1670532672352-1000x600.jpg 1000w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/victorville-murder-investigation-2-e1670532672352-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="99902" data-permalink="https://www.vvng.com/homicide-investigation-closes-bear-valley-road-at-amethyst-road-near-stater-bros-in-victorville/victorville-murder-investigation-2-4/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/12/victorville-murder-investigation-2-e1670532672352.jpg" data-orig-size="1500,985" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="victorville murder investigation-2" data-image-description="&lt;p&gt;homicide investigation on bear valley road in victorville&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com) &lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/12/victorville-murder-investigation-2-e1670532672352-300x197.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/12/victorville-murder-investigation-2-e1670532672352-1024x672.jpg" />									<img width="80" height="80" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/victorville-murder-investigation-2-e1670532672352-80x80.jpg" class="mvp-mob-img wp-post-image" alt="homicide investigation on bear valley road in victorville" decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/victorville-murder-investigation-2-e1670532672352-80x80.jpg 80w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/victorville-murder-investigation-2-e1670532672352-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="99902" data-permalink="https://www.vvng.com/homicide-investigation-closes-bear-valley-road-at-amethyst-road-near-stater-bros-in-victorville/victorville-murder-investigation-2-4/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/12/victorville-murder-investigation-2-e1670532672352.jpg" data-orig-size="1500,985" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="victorville murder investigation-2" data-image-description="&lt;p&gt;homicide investigation on bear valley road in victorville&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com) &lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/12/victorville-murder-investigation-2-e1670532672352-300x197.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/12/victorville-murder-investigation-2-e1670532672352-1024x672.jpg" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Body of woman found dumped on Bear Valley Road Identified, suspect arrested</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.vvng.com/third-fire-chief-since-2020-resigns-victorville-fire-department-actively-recruiting/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/D7B8D183-6075-47A3-89B0-20F17E4339A7-400x240.jpeg" class="mvp-reg-img wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/D7B8D183-6075-47A3-89B0-20F17E4339A7-400x240.jpeg 400w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/D7B8D183-6075-47A3-89B0-20F17E4339A7-1000x600.jpeg 1000w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/D7B8D183-6075-47A3-89B0-20F17E4339A7-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="99932" data-permalink="https://www.vvng.com/third-fire-chief-since-2020-resigns-victorville-fire-department-actively-recruiting/d7b8d183-6075-47a3-89b0-20f17e4339a7/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/12/D7B8D183-6075-47A3-89B0-20F17E4339A7.jpeg" data-orig-size="1284,807" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="D7B8D183-6075-47A3-89B0-20F17E4339A7" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/12/D7B8D183-6075-47A3-89B0-20F17E4339A7-300x189.jpeg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/12/D7B8D183-6075-47A3-89B0-20F17E4339A7-1024x644.jpeg" />									<img width="80" height="80" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/D7B8D183-6075-47A3-89B0-20F17E4339A7-80x80.jpeg" class="mvp-mob-img wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/D7B8D183-6075-47A3-89B0-20F17E4339A7-80x80.jpeg 80w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/D7B8D183-6075-47A3-89B0-20F17E4339A7-150x150.jpeg 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="99932" data-permalink="https://www.vvng.com/third-fire-chief-since-2020-resigns-victorville-fire-department-actively-recruiting/d7b8d183-6075-47a3-89b0-20f17e4339a7/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/12/D7B8D183-6075-47A3-89B0-20F17E4339A7.jpeg" data-orig-size="1284,807" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="D7B8D183-6075-47A3-89B0-20F17E4339A7" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/12/D7B8D183-6075-47A3-89B0-20F17E4339A7-300x189.jpeg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/12/D7B8D183-6075-47A3-89B0-20F17E4339A7-1024x644.jpeg" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Third fire chief since 2020 resigns, Victorville Fire Department actively recruiting</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.vvng.com/man-hanging-onto-fence-from-15-freeway-over-pass-at-palmdale-road-detained-friday-afternoon/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/BBBBECDD-BCB1-41CC-A3A5-3D45C9CCE30E-400x240.jpeg" class="mvp-reg-img wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/BBBBECDD-BCB1-41CC-A3A5-3D45C9CCE30E-400x240.jpeg 400w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/BBBBECDD-BCB1-41CC-A3A5-3D45C9CCE30E-1000x600.jpeg 1000w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/BBBBECDD-BCB1-41CC-A3A5-3D45C9CCE30E-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="99929" data-permalink="https://www.vvng.com/man-hanging-onto-fence-from-15-freeway-over-pass-at-palmdale-road-detained-friday-afternoon/bbbbecdd-bcb1-41cc-a3a5-3d45c9cce30e/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/12/BBBBECDD-BCB1-41CC-A3A5-3D45C9CCE30E.jpeg" data-orig-size="1284,942" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="BBBBECDD-BCB1-41CC-A3A5-3D45C9CCE30E" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/12/BBBBECDD-BCB1-41CC-A3A5-3D45C9CCE30E-300x220.jpeg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/12/BBBBECDD-BCB1-41CC-A3A5-3D45C9CCE30E-1024x751.jpeg" />									<img width="80" height="80" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/BBBBECDD-BCB1-41CC-A3A5-3D45C9CCE30E-80x80.jpeg" class="mvp-mob-img wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/BBBBECDD-BCB1-41CC-A3A5-3D45C9CCE30E-80x80.jpeg 80w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/BBBBECDD-BCB1-41CC-A3A5-3D45C9CCE30E-150x150.jpeg 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="99929" data-permalink="https://www.vvng.com/man-hanging-onto-fence-from-15-freeway-over-pass-at-palmdale-road-detained-friday-afternoon/bbbbecdd-bcb1-41cc-a3a5-3d45c9cce30e/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/12/BBBBECDD-BCB1-41CC-A3A5-3D45C9CCE30E.jpeg" data-orig-size="1284,942" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="BBBBECDD-BCB1-41CC-A3A5-3D45C9CCE30E" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/12/BBBBECDD-BCB1-41CC-A3A5-3D45C9CCE30E-300x220.jpeg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/12/BBBBECDD-BCB1-41CC-A3A5-3D45C9CCE30E-1024x751.jpeg" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Man hanging onto fence from 15 Freeway over pass at Palmdale Road detained Friday afternoon</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.vvng.com/man-knocked-unconscious-after-a-road-rage-attack-in-victorville-suspect-at-large/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/04/victorville-police-file-photo-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/04/victorville-police-file-photo-400x240.jpg 400w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/04/victorville-police-file-photo-1000x600.jpg 1000w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/04/victorville-police-file-photo-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="95925" data-permalink="https://www.vvng.com/victorville-police-file-photo-5/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/04/victorville-police-file-photo-e1652242191114.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="victorville police file photo" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/04/victorville-police-file-photo-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/04/victorville-police-file-photo-1024x683.jpg" />									<img width="80" height="80" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/04/victorville-police-file-photo-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/04/victorville-police-file-photo-80x80.jpg 80w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/04/victorville-police-file-photo-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="95925" data-permalink="https://www.vvng.com/victorville-police-file-photo-5/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/04/victorville-police-file-photo-e1652242191114.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="victorville police file photo" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/04/victorville-police-file-photo-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/04/victorville-police-file-photo-1024x683.jpg" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Man knocked unconscious after a road rage attack in Victorville, suspect at large</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            		</ul>														</div><!--mvp-related-posts-->
																																																							<div id="mvp-comments-button" class="left relative mvp-com-click">
																<span class="mvp-comment-but-text">Click to comment</span>
															</div><!--mvp-comments-button-->
																																																						</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
													</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
													<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
						<div class="theiaStickySidebar"><section id="block-2" class="mvp-side-widget widget_block"><p></p>
<p></p><center><!-- /29208499/Sidebar_1_VVNG_ROS --><p></p>
<div id="div-gpt-ad-1596610275690-0">
	<script><br />
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596610275690-0'); });<br />
  </script>
</div>
<p></p>
<p></p></center><p></p></section><section id="top-posts-9" class="mvp-side-widget widget_top-posts"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">More Stories</span></h4></div><ul class='widgets-list-layout no-grav'>
<li><a href="https://www.vvng.com/body-of-woman-found-dumped-on-bear-valley-road-identified-suspect-arrested/" title="Body of woman found dumped on Bear Valley Road Identified, suspect arrested" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/www.vvng.com/wp-content/uploads/2022/12/victorville-murder-investigation-2-e1670532672352.jpg?resize=40%2C40&#038;ssl=1" alt="Body of woman found dumped on Bear Valley Road Identified, suspect arrested" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://www.vvng.com/body-of-woman-found-dumped-on-bear-valley-road-identified-suspect-arrested/" title="Body of woman found dumped on Bear Valley Road Identified, suspect arrested" class="bump-view" data-bump-view="tp">Body of woman found dumped on Bear Valley Road Identified, suspect arrested</a>
							</div>
							</li><li><a href="https://www.vvng.com/the-mall-of-victor-valley-welcomes-7-new-retailers-and-restaurants/" title="The Mall of Victor Valley welcomes 7 new retailers and restaurants" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/www.vvng.com/wp-content/uploads/2022/12/mall-of-victor-valley-e1670648486238.jpeg?resize=40%2C40&#038;ssl=1" alt="The Mall of Victor Valley welcomes 7 new retailers and restaurants" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://www.vvng.com/the-mall-of-victor-valley-welcomes-7-new-retailers-and-restaurants/" title="The Mall of Victor Valley welcomes 7 new retailers and restaurants" class="bump-view" data-bump-view="tp">The Mall of Victor Valley welcomes 7 new retailers and restaurants</a>
							</div>
							</li><li><a href="https://www.vvng.com/pacific-storm-will-bring-rain-snow-gusty-winds-and-cool-conditions/" title="Pacific storm will bring rain, snow, gusty winds, and cool conditions" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/www.vvng.com/wp-content/uploads/2022/12/mountains-snow--e1670550930663.jpg?resize=40%2C40&#038;ssl=1" alt="Pacific storm will bring rain, snow, gusty winds, and cool conditions" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://www.vvng.com/pacific-storm-will-bring-rain-snow-gusty-winds-and-cool-conditions/" title="Pacific storm will bring rain, snow, gusty winds, and cool conditions" class="bump-view" data-bump-view="tp">Pacific storm will bring rain, snow, gusty winds, and cool conditions</a>
							</div>
							</li><li><a href="https://www.vvng.com/homicide-investigation-closes-bear-valley-road-at-amethyst-road-near-stater-bros-in-victorville/" title="Homicide investigation closes Bear Valley Road at Amethyst Road near Stater Bros in Victorville" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/www.vvng.com/wp-content/uploads/2022/12/victorville-murder-investigation-e1670532094321.jpg?resize=40%2C40&#038;ssl=1" alt="Homicide investigation closes Bear Valley Road at Amethyst Road near Stater Bros in Victorville" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://www.vvng.com/homicide-investigation-closes-bear-valley-road-at-amethyst-road-near-stater-bros-in-victorville/" title="Homicide investigation closes Bear Valley Road at Amethyst Road near Stater Bros in Victorville" class="bump-view" data-bump-view="tp">Homicide investigation closes Bear Valley Road at Amethyst Road near Stater Bros in Victorville</a>
							</div>
							</li><li><a href="https://www.vvng.com/third-fire-chief-since-2020-resigns-victorville-fire-department-actively-recruiting/" title="Third fire chief since 2020 resigns, Victorville Fire Department actively recruiting" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/www.vvng.com/wp-content/uploads/2022/12/D7B8D183-6075-47A3-89B0-20F17E4339A7.jpeg?resize=40%2C40&#038;ssl=1" alt="Third fire chief since 2020 resigns, Victorville Fire Department actively recruiting" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://www.vvng.com/third-fire-chief-since-2020-resigns-victorville-fire-department-actively-recruiting/" title="Third fire chief since 2020 resigns, Victorville Fire Department actively recruiting" class="bump-view" data-bump-view="tp">Third fire chief since 2020 resigns, Victorville Fire Department actively recruiting</a>
							</div>
							</li></ul>
</section><section id="mvp_facebook_widget-5" class="mvp-side-widget mvp_facebook_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Facebook</span></h4></div>			<div class="fb-page" data-href="https://www.facebook.com/victorvalleynews" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"></div></div>
			<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
		</section></div>			</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
							<div id="mvp-post-more-wrap" class="left relative">
					<h4 class="mvp-widget-home-title">
						<span class="mvp-widget-home-title">Trending</span>
					</h4>
					<ul class="mvp-post-more-list left relative">
													<a href="https://www.vvng.com/over-1800-employees-laid-off-at-wireless-advocate-inside-costco-wholesale-stores/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/wireless-advocate-employees-layedoff-400x240.png" class="mvp-reg-img wp-post-image" alt="Over 1800 employees laid off at Wireless Advocate inside Costco Wholesale stores" decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/wireless-advocate-employees-layedoff-400x240.png 400w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/wireless-advocate-employees-layedoff-1000x600.png 1000w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/wireless-advocate-employees-layedoff-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="99840" data-permalink="https://www.vvng.com/over-1800-employees-laid-off-at-wireless-advocate-inside-costco-wholesale-stores/wireless-advocate-employees-layedoff/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/12/wireless-advocate-employees-layedoff.png" data-orig-size="1382,764" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="wireless advocate employees layedoff" data-image-description="&lt;p&gt;Over 1800 employees laid off at Wireless Advocate inside Costco Wholesale stores&lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/12/wireless-advocate-employees-layedoff-300x166.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/12/wireless-advocate-employees-layedoff-1024x566.png" />										<img width="80" height="80" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/wireless-advocate-employees-layedoff-80x80.png" class="mvp-mob-img wp-post-image" alt="Over 1800 employees laid off at Wireless Advocate inside Costco Wholesale stores" decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/wireless-advocate-employees-layedoff-80x80.png 80w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/wireless-advocate-employees-layedoff-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="99840" data-permalink="https://www.vvng.com/over-1800-employees-laid-off-at-wireless-advocate-inside-costco-wholesale-stores/wireless-advocate-employees-layedoff/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/12/wireless-advocate-employees-layedoff.png" data-orig-size="1382,764" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="wireless advocate employees layedoff" data-image-description="&lt;p&gt;Over 1800 employees laid off at Wireless Advocate inside Costco Wholesale stores&lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/12/wireless-advocate-employees-layedoff-300x166.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/12/wireless-advocate-employees-layedoff-1024x566.png" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">5 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Over 1800 employees laid off at Wireless Advocate inside Costco Wholesale stores</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/several-cars-were-damaged-after-a-van-crashed-in-the-stater-bros-parking-lot-in-victorville/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/crash-in-stater-brothers-victorville-6-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/crash-in-stater-brothers-victorville-6-400x240.jpg 400w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/crash-in-stater-brothers-victorville-6-1000x600.jpg 1000w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/crash-in-stater-brothers-victorville-6-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="99809" data-permalink="https://www.vvng.com/several-cars-were-damaged-after-a-van-crashed-in-the-stater-bros-parking-lot-in-victorville/crash-in-stater-brothers-victorville-6/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/12/crash-in-stater-brothers-victorville-6.jpg" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 13 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1670198068&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;9&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00416666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="crash in stater brothers victorville-6" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/12/crash-in-stater-brothers-victorville-6-300x225.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/12/crash-in-stater-brothers-victorville-6.jpg" />										<img width="80" height="80" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/crash-in-stater-brothers-victorville-6-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/crash-in-stater-brothers-victorville-6-80x80.jpg 80w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/crash-in-stater-brothers-victorville-6-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="99809" data-permalink="https://www.vvng.com/several-cars-were-damaged-after-a-van-crashed-in-the-stater-bros-parking-lot-in-victorville/crash-in-stater-brothers-victorville-6/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/12/crash-in-stater-brothers-victorville-6.jpg" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 13 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1670198068&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;9&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00416666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="crash in stater brothers victorville-6" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/12/crash-in-stater-brothers-victorville-6-300x225.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/12/crash-in-stater-brothers-victorville-6.jpg" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">6 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Several cars were damaged after a van crashed in the Stater Bros parking lot in Victorville</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/family-and-friends-searching-for-36-year-old-victorville-man-missing-for-several-days/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/missing-victorville-man-400x240.png" class="mvp-reg-img wp-post-image" alt="Hugo Oliver Santamaria was last heard from on Friday" decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/missing-victorville-man-400x240.png 400w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/missing-victorville-man-1000x600.png 1000w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/missing-victorville-man-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="99860" data-permalink="https://www.vvng.com/family-and-friends-searching-for-36-year-old-victorville-man-missing-for-several-days/missing-victorville-man-3/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/12/missing-victorville-man.png" data-orig-size="1484,832" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="missing victorville man" data-image-description="&lt;p&gt;Hugo Oliver Santamaria was last heard from on Friday&lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/12/missing-victorville-man-300x168.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/12/missing-victorville-man-1024x574.png" />										<img width="80" height="80" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/missing-victorville-man-80x80.png" class="mvp-mob-img wp-post-image" alt="Hugo Oliver Santamaria was last heard from on Friday" decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/missing-victorville-man-80x80.png 80w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/missing-victorville-man-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="99860" data-permalink="https://www.vvng.com/family-and-friends-searching-for-36-year-old-victorville-man-missing-for-several-days/missing-victorville-man-3/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/12/missing-victorville-man.png" data-orig-size="1484,832" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="missing victorville man" data-image-description="&lt;p&gt;Hugo Oliver Santamaria was last heard from on Friday&lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/12/missing-victorville-man-300x168.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/12/missing-victorville-man-1024x574.png" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">4 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Family and friends searching for 36-year-old Victorville man missing for several days</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/areas-of-frost-after-midnight-and-chance-of-rain-possible-saturday-through-monday-in-the-victor-valley/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/freeze-warning-e1670465246240-400x240.jpg" class="mvp-reg-img wp-post-image" alt="freeze warning file photo" decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/freeze-warning-e1670465246240-400x240.jpg 400w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/freeze-warning-e1670465246240-1000x600.jpg 1000w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/freeze-warning-e1670465246240-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="99888" data-permalink="https://www.vvng.com/freeze-warning-4/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/12/freeze-warning-e1670465246240.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="freeze warning" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/12/freeze-warning-e1670465246240-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/12/freeze-warning-e1670465246240-1024x683.jpg" />										<img width="80" height="80" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/freeze-warning-e1670465246240-80x80.jpg" class="mvp-mob-img wp-post-image" alt="freeze warning file photo" decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/freeze-warning-e1670465246240-80x80.jpg 80w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/freeze-warning-e1670465246240-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="99888" data-permalink="https://www.vvng.com/freeze-warning-4/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/12/freeze-warning-e1670465246240.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="freeze warning" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/12/freeze-warning-e1670465246240-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/12/freeze-warning-e1670465246240-1024x683.jpg" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">3 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Areas of frost after midnight, and chance of rain possible Saturday through Monday in the Victor Valley</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/9-people-involved-in-multi-vehicle-crash-in-phelan-monday-morning/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/phelan-road-crash-3-e1670276977633-400x240.jpg" class="mvp-reg-img wp-post-image" alt="multi vehicle crash on phelan road" decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/phelan-road-crash-3-e1670276977633-400x240.jpg 400w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/phelan-road-crash-3-e1670276977633-1000x600.jpg 1000w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/phelan-road-crash-3-e1670276977633-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="99831" data-permalink="https://www.vvng.com/9-people-involved-in-multi-vehicle-crash-in-phelan-monday-morning/phelan-road-crash-3-2/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/12/phelan-road-crash-3-e1670276977633.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="phelan road crash -3" data-image-description="&lt;p&gt;multi vehicle crash on phelan road &lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/12/phelan-road-crash-3-e1670276977633-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/12/phelan-road-crash-3-e1670276977633-1024x683.jpg" />										<img width="80" height="80" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/phelan-road-crash-3-e1670276977633-80x80.jpg" class="mvp-mob-img wp-post-image" alt="multi vehicle crash on phelan road" decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/phelan-road-crash-3-e1670276977633-80x80.jpg 80w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/phelan-road-crash-3-e1670276977633-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="99831" data-permalink="https://www.vvng.com/9-people-involved-in-multi-vehicle-crash-in-phelan-monday-morning/phelan-road-crash-3-2/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/12/phelan-road-crash-3-e1670276977633.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="phelan road crash -3" data-image-description="&lt;p&gt;multi vehicle crash on phelan road &lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/12/phelan-road-crash-3-e1670276977633-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/12/phelan-road-crash-3-e1670276977633-1024x683.jpg" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">5 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>9 people involved in multi-vehicle crash in Phelan Monday morning</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/homicide-investigation-closes-bear-valley-road-at-amethyst-road-near-stater-bros-in-victorville/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/victorville-murder-investigation-e1670532094321-400x240.jpg" class="mvp-reg-img wp-post-image" alt="homicide investigation on bear valley road in victorville" decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/victorville-murder-investigation-e1670532094321-400x240.jpg 400w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/victorville-murder-investigation-e1670532094321-1000x600.jpg 1000w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/victorville-murder-investigation-e1670532094321-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="99904" data-permalink="https://www.vvng.com/homicide-investigation-closes-bear-valley-road-at-amethyst-road-near-stater-bros-in-victorville/victorville-murder-investigation-10/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/12/victorville-murder-investigation-e1670532094321.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="victorville murder investigation" data-image-description="&lt;p&gt;homicide investigation on bear valley road in victorville&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com) &lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/12/victorville-murder-investigation-e1670532094321-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/12/victorville-murder-investigation-e1670532094321-1024x683.jpg" />										<img width="80" height="80" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/victorville-murder-investigation-e1670532094321-80x80.jpg" class="mvp-mob-img wp-post-image" alt="homicide investigation on bear valley road in victorville" decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/victorville-murder-investigation-e1670532094321-80x80.jpg 80w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/victorville-murder-investigation-e1670532094321-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="99904" data-permalink="https://www.vvng.com/homicide-investigation-closes-bear-valley-road-at-amethyst-road-near-stater-bros-in-victorville/victorville-murder-investigation-10/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/12/victorville-murder-investigation-e1670532094321.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="victorville murder investigation" data-image-description="&lt;p&gt;homicide investigation on bear valley road in victorville&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com) &lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/12/victorville-murder-investigation-e1670532094321-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/12/victorville-murder-investigation-e1670532094321-1024x683.jpg" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">2 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Homicide investigation closes Bear Valley Road at Amethyst Road near Stater Bros in Victorville</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/footage-shows-car-narrowly-missing-other-cars-after-crash-in-hesperia/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/main-street-in-hesperia-crash-e1670274814573-400x240.jpg" class="mvp-reg-img wp-post-image" alt="car accident on main street in hesperia" decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/main-street-in-hesperia-crash-e1670274814573-400x240.jpg 400w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/main-street-in-hesperia-crash-e1670274814573-1000x600.jpg 1000w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/main-street-in-hesperia-crash-e1670274814573-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="99825" data-permalink="https://www.vvng.com/footage-shows-car-narrowly-missing-other-cars-after-crash-in-hesperia/main-street-in-hesperia-crash/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/12/main-street-in-hesperia-crash-e1670274814573.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="main street in hesperia crash" data-image-description="&lt;p&gt;car accident on main street in hesperia&lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/12/main-street-in-hesperia-crash-e1670274814573-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/12/main-street-in-hesperia-crash-e1670274814573-1024x683.jpg" />										<img width="80" height="80" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/main-street-in-hesperia-crash-e1670274814573-80x80.jpg" class="mvp-mob-img wp-post-image" alt="car accident on main street in hesperia" decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/main-street-in-hesperia-crash-e1670274814573-80x80.jpg 80w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/main-street-in-hesperia-crash-e1670274814573-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="99825" data-permalink="https://www.vvng.com/footage-shows-car-narrowly-missing-other-cars-after-crash-in-hesperia/main-street-in-hesperia-crash/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/12/main-street-in-hesperia-crash-e1670274814573.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="main street in hesperia crash" data-image-description="&lt;p&gt;car accident on main street in hesperia&lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/12/main-street-in-hesperia-crash-e1670274814573-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/12/main-street-in-hesperia-crash-e1670274814573-1024x683.jpg" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">5 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Footage shows car narrowly missing other cars after crash in Hesperia</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/deadly-3-car-crash-shuts-down-mariposa-road-in-hesperia-wednesday/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/fatal-accident-mariposa-road-in-hesperia-1-e1670461606812-400x240.jpg" class="mvp-reg-img wp-post-image" alt="fatal crash investigation on mariposa road in hesperia" decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/fatal-accident-mariposa-road-in-hesperia-1-e1670461606812-400x240.jpg 400w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/fatal-accident-mariposa-road-in-hesperia-1-e1670461606812-300x179.jpg 300w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/fatal-accident-mariposa-road-in-hesperia-1-e1670461606812-1024x611.jpg 1024w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/fatal-accident-mariposa-road-in-hesperia-1-e1670461606812-768x458.jpg 768w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/fatal-accident-mariposa-road-in-hesperia-1-e1670461606812-1000x600.jpg 1000w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/fatal-accident-mariposa-road-in-hesperia-1-e1670461606812-590x354.jpg 590w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/fatal-accident-mariposa-road-in-hesperia-1-e1670461606812.jpg 1500w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="99878" data-permalink="https://www.vvng.com/deadly-3-car-crash-shuts-down-mariposa-road-in-hesperia-wednesday/fatal-accident-mariposa-road-in-hesperia-1/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/12/fatal-accident-mariposa-road-in-hesperia-1-e1670461606812.jpg" data-orig-size="1500,895" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fatal accident mariposa road in hesperia-1" data-image-description="&lt;p&gt;fatal crash investigation on mariposa road in hesperia&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com) &lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/12/fatal-accident-mariposa-road-in-hesperia-1-e1670461606812-300x179.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/12/fatal-accident-mariposa-road-in-hesperia-1-e1670461606812-1024x611.jpg" />										<img width="80" height="80" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/fatal-accident-mariposa-road-in-hesperia-1-e1670461606812-80x80.jpg" class="mvp-mob-img wp-post-image" alt="fatal crash investigation on mariposa road in hesperia" decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/fatal-accident-mariposa-road-in-hesperia-1-e1670461606812-80x80.jpg 80w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/12/fatal-accident-mariposa-road-in-hesperia-1-e1670461606812-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="99878" data-permalink="https://www.vvng.com/deadly-3-car-crash-shuts-down-mariposa-road-in-hesperia-wednesday/fatal-accident-mariposa-road-in-hesperia-1/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/12/fatal-accident-mariposa-road-in-hesperia-1-e1670461606812.jpg" data-orig-size="1500,895" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fatal accident mariposa road in hesperia-1" data-image-description="&lt;p&gt;fatal crash investigation on mariposa road in hesperia&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com) &lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/12/fatal-accident-mariposa-road-in-hesperia-1-e1670461606812-300x179.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/12/fatal-accident-mariposa-road-in-hesperia-1-e1670461606812-1024x611.jpg" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">3 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Deadly 3-car crash shuts down Mariposa Road in Hesperia Wednesday</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
											</ul>
				</div><!--mvp-post-more-wrap-->
						</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
		</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://www.vvng.com/"><img src="https://vvng.wpenginepowered.com/wp-content/uploads/2020/08/VVNG-ffffff-logo_white.svg" alt="VVNG.com &#8211; Victor Valley News Group" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://www.facebook.com/VictorValleyNews" target="_blank" class="fab fa-facebook-f"></a></li>
																									<li><a href="https://www.twitter.com/VVNews" target="_blank" class="fab fa-twitter"></a></li>
																																	<li><a href="https://www.instagram.com/victorvalleynews" target="_blank" class="fab fa-instagram"></a></li>
																									<li><a href="https://www.tiktok.com/@vvng.com" target="_blank" class="fab fa-tiktok"></a></li>
																									<li><a href="https://www.youtube.com/VictorValleyNews" target="_blank" class="fab fa-youtube"></a></li>
																															</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-hugo-footer-menu-container"><ul id="menu-hugo-footer-menu" class="menu"><li id="menu-item-76733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76733"><a href="https://www.vvng.com/contact/">Contact Us</a></li>
<li id="menu-item-80345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80345"><a href="https://victorvalleynews.com">Advertise</a></li>
<li id="menu-item-76738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-76738"><a href="https://www.vvng.com/privacy/">Privacy</a></li>
<li id="menu-item-76739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76739"><a href="https://www.vvng.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-88521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88521"><a href="https://www.vvng.com/about/">About</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p><a href="https://victorvalleynews.com/">Victor Valley News Inc. </a>© Copyright 2022, All Rights Reserved. | Contact us <a href="https://www.vvng.com/contact/">VVNG</a> | Legal: <a href="https://www.vvng.com/privacy">Privacy Policy</a> | <a href="https://www.vvng.com/user-agreement">User Agreement</a></p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
		<div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap,.mvp-feat1-right-wrap,.mvp-post-soc-wrap,.mvp-flex-side-wrap,.mvp-alp-side"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":120,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
				<!-- Google Tag Manager (noscript) snippet added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KPWXBD2" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) snippet added by Site Kit -->
		<script async
        data-spotim-module="spotim-launcher"
        src="https://launcher.spot.im/spot/sp_6OPzh5xt?module=messages-count"
        data-spot-id="sp_6OPzh5xt">
</script>
		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
					<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<link rel='stylesheet' id='comments_number_stylesheet-css' href='https://vvng.wpenginepowered.com/wp-content/plugins/spotim-comments/assets/stylesheets/comments-number.css?ver=6.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://vvng.wpenginepowered.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://vvng.wpenginepowered.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://vvng.wpenginepowered.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://vvng.wpenginepowered.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.10.5' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"class-sticky","placements":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://vvng.wpenginepowered.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.8.4' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-pro/front-js-extra'>
/* <![CDATA[ */
var advadsCfpInfo = {"cfpExpHours":"3","cfpClickLimit":"3","cfpBan":"7","cfpPath":"","cfpDomain":"www.vvng.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://vvng.wpenginepowered.com/wp-content/plugins/advanced-ads-pro/assets/js/advanced-ads-pro.min.js?ver=2.19.2' id='advanced-ads-pro/front-js'></script>
<script type='text/javascript' src='https://vvng.wpenginepowered.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=6.1.1' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>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</script>
<script type='text/javascript' src='https://vvng.wpenginepowered.com/wp-content/themes/zox-news/js/scripts.js?ver=6.1.1' id='zoxnews-js'></script>
<script type='text/javascript' src='https://vvng.wpenginepowered.com/wp-content/themes/zox-news/js/retina.js?ver=6.1.1' id='retina-js'></script>
<script type='text/javascript' src='https://vvng.wpenginepowered.com/wp-content/themes/zox-news/js/flexslider.js?ver=6.1.1' id='flexslider-js'></script>
<script type='text/javascript' src='https://vvng.wpenginepowered.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=6.1.1' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://vvng.wpenginepowered.com/wp-includes/js/comment-reply.min.js?ver=6.1.1' id='comment-reply-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.vvng.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"-28800"};
/* ]]> */
</script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-before'>
document.addEventListener( 'advads_ajax_ad_select', function(ev){ ev.detail.gam = {"conditionals":{"is_archive":false,"is_category":false,"is_front_page":false,"is_home":false,"is_post_type_archive":false,"is_single":true,"is_singular":true},"vars":{"query_obj":[],"user_id":0,"post_id":99949,"categories":["15-freeway","news","featured-2","victorville_news"],"term":["15-freeway","news","featured-2","victorville_news"],"terms":["15-freeway","news","featured-2","victorville_news","15-freeway","crash","victorville"],"post_type":"post","page_slug":"multi-vehicle-crash-on-15-freeway-saturday-in-victorville-causes-backup","page_id":99949}}; } );
</script>
<script type='text/javascript' src='https://vvng.wpenginepowered.com/wp-content/plugins/advanced-ads-pro/assets/js/base.min.js?ver=2.19.2' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"class-target","blogId":"1","frontendPrefix":"class-"};
/* ]]> */
</script>
<script type='text/javascript' src='https://vvng.wpenginepowered.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js?ver=2.4.0' id='advadsTrackingScript-js'></script>
<script type='text/javascript' src='https://vvng.wpenginepowered.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/delayed.min.js?ver=2.4.0' id='advadsTrackingDelayed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/www.vvng.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.vvng.com\/wp-admin\/admin-ajax.php","nonce":"f842705b93","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/www.vvng.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.vvng.com%2Fmulti-vehicle-crash-on-15-freeway-saturday-in-victorville-causes-backup%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://vvng.wpenginepowered.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=11.6' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://vvng.wpenginepowered.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.6' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script>window.advads_admin_bar_items = [{"title":"Above Article Content Slot 3","type":"placement"},{"title":"Above Article Content Adsense","type":"ad"},{"title":"Above Article Content Group","type":"group"},{"title":"Inline Article 2 Placement","type":"placement"},{"title":"Inline Article 1 DFP","type":"ad"},{"title":"Inline Content 1 slot","type":"placement"},{"title":"2nd in article","type":"ad"}];</script><script>window.advads_has_ads = [["81332","ad","Above Article Content Adsense","off"],["93221","ad","Inline Article 1 DFP","off"],["93224","ad","2nd in article","off"]];
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>	<script src='https://stats.wp.com/e-202249.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'50171288',post:'99949',tz:'-8',srv:'www.vvng.com',j:'1:11.6'} ]);
		_stq.push([ 'clickTrackerInit', '50171288', '99949' ]);
	</script><script id="class-tracking">var advads_tracking_ads = {"1":[93221,93224]};var advads_tracking_urls = {"1":"https:\/\/www.vvng.com\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/www.vvng.com\/linkout\/"};</script></body>
</html>