<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://www.vvng.com/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/08/high-desert-inn-hesperia-e1596984179133.png?resize=1000%2C600&#038;ssl=1" />
		<meta name="twitter:image" content="https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/08/high-desert-inn-hesperia-e1596984179133.png?resize=1000%2C600&#038;ssl=1" />
	<meta property="og:url" content="https://www.vvng.com/man-found-dead-at-high-desert-inn-motel-in-hesperia/" />
<meta property="og:title" content="Man found dead at High Desert Inn Motel in Hesperia" />
<meta property="og:description" content="HESPERIA, Calif. (VVNG.com) &#8212; Police said no foul play was suspected after a man was found dead at the High Desert Inn. On Thursday, August 6, 2020, at approximately 1:02 a.m., deputies responded to High Desert Inn, located at 14320 Main Street, in reference to a medical aid call. Sheriff&#8217;s spokeswoman Taylor Reynolds said A [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.vvng.com/man-found-dead-at-high-desert-inn-motel-in-hesperia/">
<meta name="twitter:title" content="Man found dead at High Desert Inn Motel in Hesperia">
<meta name="twitter:description" content="HESPERIA, Calif. (VVNG.com) &#8212; Police said no foul play was suspected after a man was found dead at the High Desert Inn. On Thursday, August 6, 2020, at approximately 1:02 a.m., deputies responded to High Desert Inn, located at 14320 Main Street, in reference to a medical aid call. Sheriff&#8217;s spokeswoman Taylor Reynolds said A [&hellip;]">
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="Kf1kQgSCxfSHr23uXkaa_9lIGF4GEy13EW-628aLCxo" />
<script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO plugin v14.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Man found dead at High Desert Inn Motel in Hesperia - Victor Valley News VVNG.com</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.vvng.com/man-found-dead-at-high-desert-inn-motel-in-hesperia/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Man found dead at High Desert Inn Motel in Hesperia - Victor Valley News VVNG.com" />
	<meta property="og:description" content="HESPERIA, Calif. (VVNG.com) &#8212; Police said no foul play was suspected after a man was found dead at the High Desert Inn. On Thursday, August 6, 2020, at approximately 1:02 a.m., deputies responded to High Desert Inn, located at 14320 Main Street, in reference to a medical aid call. Sheriff&#8217;s spokeswoman Taylor Reynolds said A [&hellip;]" />
	<meta property="og:url" content="https://www.vvng.com/man-found-dead-at-high-desert-inn-motel-in-hesperia/" />
	<meta property="og:site_name" content="Victor Valley News VVNG.com" />
	<meta property="article:publisher" content="https://www.facebook.com/victorvalleynews" />
	<meta property="article:author" content="https://www.facebook.com/VictorValleyNews" />
	<meta property="article:published_time" content="2020-08-09T17:44:37+00:00" />
	<meta property="article:modified_time" content="2020-08-09T17:44:42+00:00" />
	<meta property="og:image" content="https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/08/high-desert-inn-hesperia-e1596984179133.png?fit=1200%2C677&#038;ssl=1" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="677" />
	<meta property="fb:app_id" content="522546144470296" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://www.twitter.com/VVNews" />
	<meta name="twitter:site" content="@VVNews" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.vvng.com/#organization","name":"Victor Valley News","url":"https://www.vvng.com/","sameAs":["https://www.facebook.com/victorvalleynews","https://www.instagram.com/victorvalleynews","https://www.youtube.com/user/victorvalleynews","https://twitter.com/VVNews"],"logo":{"@type":"ImageObject","@id":"https://www.vvng.com/#logo","inLanguage":"en-US","url":"https://i0.wp.com/www.vvng.com/wp-content/uploads/2019/12/Logo_vvng_.png?fit=224%2C90&ssl=1","width":224,"height":90,"caption":"Victor Valley News"},"image":{"@id":"https://www.vvng.com/#logo"}},{"@type":"WebSite","@id":"https://www.vvng.com/#website","url":"https://www.vvng.com/","name":"Victor Valley News VVNG.com","description":"Real News. Real Fast.","publisher":{"@id":"https://www.vvng.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.vvng.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.vvng.com/man-found-dead-at-high-desert-inn-motel-in-hesperia/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/08/high-desert-inn-hesperia-e1596984179133.png?fit=1200%2C677&ssl=1","width":1200,"height":677},{"@type":"WebPage","@id":"https://www.vvng.com/man-found-dead-at-high-desert-inn-motel-in-hesperia/#webpage","url":"https://www.vvng.com/man-found-dead-at-high-desert-inn-motel-in-hesperia/","name":"Man found dead at High Desert Inn Motel in Hesperia - Victor Valley News VVNG.com","isPartOf":{"@id":"https://www.vvng.com/#website"},"primaryImageOfPage":{"@id":"https://www.vvng.com/man-found-dead-at-high-desert-inn-motel-in-hesperia/#primaryimage"},"datePublished":"2020-08-09T17:44:37+00:00","dateModified":"2020-08-09T17:44:42+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.vvng.com/man-found-dead-at-high-desert-inn-motel-in-hesperia/"]}]},{"@type":"Article","@id":"https://www.vvng.com/man-found-dead-at-high-desert-inn-motel-in-hesperia/#article","isPartOf":{"@id":"https://www.vvng.com/man-found-dead-at-high-desert-inn-motel-in-hesperia/#webpage"},"author":{"@id":"https://www.vvng.com/#/schema/person/105a33d753e873a4801e8b20a6ed7448"},"headline":"Man found dead at High Desert Inn Motel in Hesperia","datePublished":"2020-08-09T17:44:37+00:00","dateModified":"2020-08-09T17:44:42+00:00","mainEntityOfPage":{"@id":"https://www.vvng.com/man-found-dead-at-high-desert-inn-motel-in-hesperia/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.vvng.com/#organization"},"image":{"@id":"https://www.vvng.com/man-found-dead-at-high-desert-inn-motel-in-hesperia/#primaryimage"},"keywords":"Hesperia,high desert inn","articleSection":"All News,Hesperia News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.vvng.com/man-found-dead-at-high-desert-inn-motel-in-hesperia/#respond"]}]},{"@type":["Person"],"@id":"https://www.vvng.com/#/schema/person/105a33d753e873a4801e8b20a6ed7448","name":"VictorValleyNews","image":{"@type":"ImageObject","@id":"https://www.vvng.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/9884520e28642f75fe011e908d607e01?s=96&r=x","caption":"VictorValleyNews"},"description":"Have a news tip or story idea? We'd love to hear from you! Call (760)998-1598 or email News@vvng.com","sameAs":["https://www.facebook.com/VictorValleyNews","https://www.instagram.com/victorvalleynews","https://twitter.com/https://www.twitter.com/VVNews","https://www.youtube.com/user/victorvalleynews"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Victor Valley News VVNG.com &raquo; Feed" href="https://www.vvng.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Victor Valley News VVNG.com &raquo; Comments Feed" href="https://www.vvng.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Victor Valley News VVNG.com &raquo; Man found dead at High Desert Inn Motel in Hesperia Comments Feed" href="https://www.vvng.com/man-found-dead-at-high-desert-inn-motel-in-hesperia/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.vvng.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- vvng.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://c0.wp.com/p/woocommerce/4.3.1/packages/woocommerce-blocks/build/vendors-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://c0.wp.com/p/woocommerce/4.3.1/packages/woocommerce-blocks/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='bbp-default-css'  href='https://www.vvng.com/wp-content/plugins/bbpress/templates/default/css/bbpress.min.css?ver=2.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://c0.wp.com/p/woocommerce/4.3.1/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://c0.wp.com/p/woocommerce/4.3.1/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://c0.wp.com/p/woocommerce/4.3.1/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='main_stylesheet-css'  href='https://www.vvng.com/wp-content/plugins/spotim-comments/assets/stylesheets/main.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bsp-css'  href='https://www.vvng.com/wp-content/plugins/bbp-style-pack/css/bspstyle.css?ver=4.5.9' type='text/css' media='screen' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='twst-edd-social-login-css'  href='https://www.vvng.com/wp-content/plugins/twistpress-social-login-and-invitation/assets/css/sociallogin.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://www.vvng.com/wp-content/themes/zox-news/style.css?ver=5.4.2' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fontawesome-child-css'  href='https://www.vvng.com/wp-content/themes/zox-news-child/font-awesome/css/font-awesome.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-child-style-css'  href='https://www.vvng.com/wp-content/themes/zox-news-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-reset-css'  href='https://www.vvng.com/wp-content/themes/zox-news/css/reset.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.vvng.com/wp-content/themes/zox-news-child/font-awesome/css/font-awesome.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://www.vvng.com/wp-content/themes/zox-news/css/media-queries.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/8.8/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.8/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.8/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_data = {"blog_id":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.19.0'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.9'></script>
<script async defer type='text/javascript' src='https://stats.wp.com/s-202033.js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-40674408-1'></script>
<script type='text/javascript'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-40674408-1', {"anonymize_ip":true,"optimize_id":"GTM-WBCQZBM"} );
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.vvng.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.9'></script>
<link rel='https://api.w.org/' href='https://www.vvng.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.vvng.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.vvng.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.vvng.com/?p=88230' />
<link rel="alternate" type="application/json+oembed" href="https://www.vvng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vvng.com%2Fman-found-dead-at-high-desert-inn-motel-in-hesperia%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.vvng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vvng.com%2Fman-found-dead-at-high-desert-inn-motel-in-hesperia%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.13.1" />		<link rel="manifest" href="https://www.vvng.com/wp-json/wp/v2/web-app-manifest">
		<meta name="theme-color" content="#ffffff">
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="mobile-web-app-capable" content="yes">
		<meta name="apple-touch-fullscreen" content="YES">
							<link rel="apple-touch-startup-image" href="https://i0.wp.com/www.vvng.com/wp-content/uploads/2017/10/vvng_logo_square-e1573680292359.png?fit=190%2C192&#038;ssl=1">
		
				<meta name="apple-mobile-web-app-title" content="Victor Valley News VVNG.com">
		<meta name="application-name" content="Victor Valley News VVNG.com">
		<meta property="og:url" content="https://www.vvng.com/man-found-dead-at-high-desert-inn-motel-in-hesperia/" /><meta property="og:type" content="article" /><meta property="og:title" content="Man found dead at High Desert Inn Motel in Hesperia" /><meta property="og:description" content="HESPERIA, Calif. (VVNG.com) &#8212; Police said no foul play was suspected after a man was found dead at the High Desert Inn. On Thursday, August 6, 2020, at approximately 1:02 a.m., deputies responded to High Desert Inn, located at 14320 Main Street, in reference to a medical aid call. Sheriff&#8217;s spokeswoman Taylor Reynolds said A [&hellip;]" /><meta property="og:image" content="https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/08/high-desert-inn-hesperia-e1596984179133.png?resize=1000%2C600&amp;ssl=1" /><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<style type='text/css'>img#wpstats{display:none}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-5106541404561209",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>
				<!-- Google Tag Manager added by Site Kit -->
		<script>( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-KPWXBD2' );
		</script>
		<!-- End Google Tag Manager -->
		<link rel="icon" href="https://i0.wp.com/www.vvng.com/wp-content/uploads/2017/10/vvng_logo_square-e1573680292359.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.vvng.com/wp-content/uploads/2017/10/vvng_logo_square-e1573680292359.png?fit=190%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.vvng.com/wp-content/uploads/2017/10/vvng_logo_square-e1573680292359.png?fit=178%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.vvng.com/wp-content/uploads/2017/10/vvng_logo_square-e1573680292359.png?fit=250%2C253&#038;ssl=1" />
	</head>
<body class="post-template-default single single-post postid-88230 single-format-standard theme-zox-news woocommerce-no-js">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://www.vvng.com/"><img src="https://www.vvng.com/wp-content/uploads/2017/04/vvng_white_logo-copy-e1592538300771.png" alt="Victor Valley News VVNG.com" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-hugo-header-menu-mobile-container"><ul id="menu-hugo-header-menu-mobile" class="menu"><li id="menu-item-76725" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-76725"><a title="#" href="https://www.vvng.com/category/news/">All News</a></li>
<li id="menu-item-79614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79614"><a href="https://www.vvng.com/category/victorville_news/">Victorville</a></li>
<li id="menu-item-79615" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-79615"><a href="https://www.vvng.com/category/hesperia_news/">Hesperia</a></li>
<li id="menu-item-79616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79616"><a href="https://www.vvng.com/category/apple_valley_news/">Apple Valley</a></li>
<li id="menu-item-79617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79617"><a href="https://www.vvng.com/category/adelanto_news/">Adelanto</a></li>
<li id="menu-item-76984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-76984"><a href="https://classifieds.vvng.com/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-79214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79214"><a href="https://classifieds.vvng.com">Classified Ads</a></li>
	<li id="menu-item-76985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76985"><a href="https://classifieds.vvng.com/listings-type/jobs/">Jobs</a></li>
	<li id="menu-item-76986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76986"><a href="https://classifieds.vvng.com/listings-type/business-directory/">Directory</a></li>
</ul>
</li>
<li id="menu-item-87818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87818"><a href="https://www.vvng.com/about/">About</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/VictorValleyNews" target="_blank" class="fa fa-facebook fa-2"></a></li>
										<li><a href="https://www.twitter.com/VVNews" target="_blank" class="fa fa-twitter fa-2"></a></li>
													<li><a href="https://www.instagram.com/victorvalleynews" target="_blank" class="fa fa-instagram fa-2"></a></li>
													<li><a href="https://www.youtube.com/VictorValleyNews" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
											</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://www.vvng.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
						<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																															<a href="https://www.facebook.com/VictorValleyNews" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																																														<a href="https://www.twitter.com/VVNews" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																																														<a href="https://www.instagram.com/victorvalleynews" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
																																														<a href="https://www.youtube.com/VictorValleyNews" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube-play fa-2"></span></a>
																													</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://www.vvng.com/"><img itemprop="logo" src="https://www.vvng.com/wp-content/uploads/2017/04/vvng_white_logo-copy-e1592538300771.png" alt="Victor Valley News VVNG.com" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://www.vvng.com/"><img src="https://www.vvng.com/wp-content/uploads/2017/04/vvng_white_logo-copy-e1592538300771.png" alt="Victor Valley News VVNG.com" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">Victor Valley News VVNG.com</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>Man found dead at High Desert Inn Motel in Hesperia</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																							<div class="mvp-woo-cart-wrap">
													<a class="mvp-woo-cart" href="https://www.vvng.com/cart/" title="View your shopping cart"><span class="mvp-woo-cart-num">0</span></a><span class="mvp-woo-cart-icon fa fa-shopping-cart" aria-hidden="true"></span>
												</div><!--mvp-woo-cart-wrap-->
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-88141" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88141"><a href="https://www.vvng.com/category/news/">All News</a></li>
<li id="menu-item-88142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88142"><a href="https://www.vvng.com/category/victorville_news/">Victorville</a></li>
<li id="menu-item-88143" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88143"><a href="https://www.vvng.com/category/hesperia_news/">Hesperia</a></li>
<li id="menu-item-88144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88144"><a href="https://www.vvng.com/category/apple_valley_news/">Apple Valley</a></li>
<li id="menu-item-88145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88145"><a href="https://www.vvng.com/category/adelanto_news/">Adelanto</a></li>
<li id="menu-item-88146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-88146"><a href="https://classifieds.vvng.com/">CLASSIFIEDS</a>
<ul class="sub-menu">
	<li id="menu-item-88147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88147"><a href="https://classifieds.vvng.com">Classified Ads</a></li>
	<li id="menu-item-88148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88148"><a href="https://classifieds.vvng.com/listings-type/jobs/">Jobs</a></li>
	<li id="menu-item-88149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88149"><a href="https://classifieds.vvng.com/listings-type/business-directory/">Directory</a></li>
</ul>
</li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative">	<article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.vvng.com/man-found-dead-at-high-desert-inn-motel-in-hesperia/"/>
						<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
										<header id="mvp-post-head" class="left relative">
						<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.vvng.com/category/news/"><span class="mvp-post-cat left">All News</span></a></h3>
						<h1 class="mvp-post-title left entry-title" itemprop="headline">Man found dead at High Desert Inn Motel in Hesperia</h1>
																			<div class="mvp-author-info-wrap left relative">
								<div class="mvp-author-info-thumb left relative">
									<img alt='' src='https://secure.gravatar.com/avatar/9884520e28642f75fe011e908d607e01?s=46&#038;r=x' srcset='https://secure.gravatar.com/avatar/9884520e28642f75fe011e908d607e01?s=92&#038;r=x 2x' class='avatar avatar-46 photo' height='46' width='46' />								</div><!--mvp-author-info-thumb-->
								<div class="mvp-author-info-text left relative">
									<div class="mvp-author-info-date left relative">
										<p>Published</p> <span class="mvp-post-date">12 hours ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-08-09">August 9, 2020</time></span>
										<meta itemprop="dateModified" content="2020-08-09 10:44 am"/>
									</div><!--mvp-author-info-date-->
									<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
										<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.vvng.com/author/victorvalleynews/" title="Posts by VictorValleyNews" rel="author">VictorValleyNews</a></span> <a href="https://www.twitter.com/VVNews" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>									</div><!--mvp-author-info-name-->
								</div><!--mvp-author-info-text-->
							</div><!--mvp-author-info-wrap-->
											</header>
										<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
																																																														<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="1200" height="677" src="https://www.vvng.com/wp-content/uploads/2020/08/high-desert-inn-hesperia-e1596984179133.png" class="attachment- size- wp-post-image" alt="" data-attachment-id="88231" data-permalink="https://www.vvng.com/man-found-dead-at-high-desert-inn-motel-in-hesperia/high-desert-inn-hesperia/" data-orig-file="https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/08/high-desert-inn-hesperia-e1596984179133.png?fit=1200%2C677&amp;ssl=1" data-orig-size="1200,677" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="high desert inn hesperia" data-image-description="" data-medium-file="https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/08/high-desert-inn-hesperia-e1596984179133.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/08/high-desert-inn-hesperia-e1596984179133.png?fit=740%2C418&amp;ssl=1" />																								<meta itemprop="url" content="https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/08/high-desert-inn-hesperia-e1596984179133.png?resize=1000%2C600&#038;ssl=1">
												<meta itemprop="width" content="1000">
												<meta itemprop="height" content="600">
											</div><!--mvp-post-feat-img-->
																																																														<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																																		<div class="mvp-post-soc-wrap left relative">
		<ul class="mvp-post-soc-list left relative">
			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.vvng.com/man-found-dead-at-high-desert-inn-motel-in-hesperia/&amp;t=Man found dead at High Desert Inn Motel in Hesperia', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
			<li class="mvp-post-soc-fb">
				<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://twitter.com/share?text=Man found dead at High Desert Inn Motel in Hesperia -&amp;url=https://www.vvng.com/man-found-dead-at-high-desert-inn-motel-in-hesperia/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
			<li class="mvp-post-soc-twit">
				<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.vvng.com/man-found-dead-at-high-desert-inn-motel-in-hesperia/&amp;media=https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/08/high-desert-inn-hesperia-e1596984179133.png?resize=1000%2C600&#038;ssl=1&amp;description=Man found dead at High Desert Inn Motel in Hesperia', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
			<li class="mvp-post-soc-pin">
				<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
			</li>
			</a>
			<a href="mailto:?subject=Man found dead at High Desert Inn Motel in Hesperia&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.vvng.com/man-found-dead-at-high-desert-inn-motel-in-hesperia/">
			<li class="mvp-post-soc-email">
				<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
			</li>
			</a>
												<a href="https://www.vvng.com/man-found-dead-at-high-desert-inn-motel-in-hesperia/#respond">
					<li class="mvp-post-soc-com mvp-com-click">
						<i class="fa fa-2 fa-commenting" aria-hidden="true"></i>
					</li>
					</a>
									</ul>
	</div><!--mvp-post-soc-wrap-->
	<div id="mvp-soc-mob-wrap">
		<div class="mvp-soc-mob-out left relative">
			<div class="mvp-soc-mob-in">
				<div class="mvp-soc-mob-left left relative">
					<ul class="mvp-soc-mob-list left relative">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.vvng.com/man-found-dead-at-high-desert-inn-motel-in-hesperia/&amp;t=Man found dead at High Desert Inn Motel in Hesperia', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
						<li class="mvp-soc-mob-fb">
							<i class="fa fa-facebook" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Man found dead at High Desert Inn Motel in Hesperia -&amp;url=https://www.vvng.com/man-found-dead-at-high-desert-inn-motel-in-hesperia/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
						<li class="mvp-soc-mob-twit">
							<i class="fa fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.vvng.com/man-found-dead-at-high-desert-inn-motel-in-hesperia/&amp;media=https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/08/high-desert-inn-hesperia-e1596984179133.png?resize=1000%2C600&#038;ssl=1&amp;description=Man found dead at High Desert Inn Motel in Hesperia', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
						<li class="mvp-soc-mob-pin">
							<i class="fa fa-pinterest-p" aria-hidden="true"></i>
						</li>
						</a>
						<a href="whatsapp://send?text=Man found dead at High Desert Inn Motel in Hesperia https://www.vvng.com/man-found-dead-at-high-desert-inn-motel-in-hesperia/"><div class="whatsapp-share"><span class="whatsapp-but1">
						<li class="mvp-soc-mob-what">
							<i class="fa fa-whatsapp" aria-hidden="true"></i>
						</li>
						</a>
						<a href="mailto:?subject=Man found dead at High Desert Inn Motel in Hesperia&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.vvng.com/man-found-dead-at-high-desert-inn-motel-in-hesperia/">
						<li class="mvp-soc-mob-email">
							<i class="fa fa-envelope-o" aria-hidden="true"></i>
						</li>
						</a>
																					<a href="https://www.vvng.com/man-found-dead-at-high-desert-inn-motel-in-hesperia/#respond">
								<li class="mvp-soc-mob-com mvp-com-click">
									<i class="fa fa-comment-o" aria-hidden="true"></i>
								</li>
								</a>
																		</ul>
				</div><!--mvp-soc-mob-left-->
			</div><!--mvp-soc-mob-in-->
			<div class="mvp-soc-mob-right left relative">
				<i class="fa fa-ellipsis-h" aria-hidden="true"></i>
			</div><!--mvp-soc-mob-right-->
		</div><!--mvp-soc-mob-out-->
	</div><!--mvp-soc-mob-wrap-->
																															<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class="left relative">
																																							<div id="mvp-content-main" class="left relative">
														<a href="#comments-anchor"><span class="spot-im-replies-count" data-post-id="88230"></span></a>
<p><strong>HESPERIA, Calif. (VVNG.com)</strong> &#8212; Police said no foul play was suspected after a man was found dead at the High Desert Inn. </p>



<p>On Thursday, August 6, 2020, at approximately 1:02 a.m., deputies responded to High Desert Inn, located at 14320 Main Street, in reference to a medical aid call. </p><div class="class-789de012bfdf4fd32a369217c51f0601" id="class-789de012bfdf4fd32a369217c51f0601"></div>



<p>Sheriff&#8217;s spokeswoman Taylor Reynolds said A 59-year-old male was found unresponsive at the incident location. &#8220;Deputies did not discover any signs of foul play,&#8221; stated Reynolds.  </p>



<p>The spokeswoman said the investigation is being handled by the Coroner’s Division and had no other information available for release. </p>



<p><strong>To follow updates to this article and more, </strong> Join our newsgroup on <strong><a href="https://www.facebook.com/groups/VictorValleyNews">Facebook</a></strong> with over 140,000 members, Like our <strong><a href="https://www.facebook.com/VictorValleyNews">Facebook page</a>,</strong> and Follow us on <strong><a href="https://www.instagram.com/VictorValleyNews">Instagram</a> </strong>and<strong> <a href="https://www.twitter.com/VVNews">Twitter</a>.</strong></p><div class="class-a5c8e2fbe76598deef60255fba1d149d" id="class-a5c8e2fbe76598deef60255fba1d149d"></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.vvng.com/man-found-dead-at-high-desert-inn-motel-in-hesperia/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.vvng.com/man-found-dead-at-high-desert-inn-motel-in-hesperia/" data-text="Man found dead at High Desert Inn Motel in Hesperia" data-via="Hugo_VVNews" >Tweet</a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://www.vvng.com/man-found-dead-at-high-desert-inn-motel-in-hesperia/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.vvng.com%2Fman-found-dead-at-high-desert-inn-motel-in-hesperia%2F&amp;title=Man%20found%20dead%20at%20High%20Desert%20Inn%20Motel%20in%20Hesperia" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li></ul></div></div></div></div></div><div class="class-9f97e0856ea0c12bb8eac3b3953e0ecf" id="class-9f97e0856ea0c12bb8eac3b3953e0ecf"></div><div id="comments-anchor" class="spot-im-comments comments-area">
        <script async
            data-spotim-module="spotim-launcher"
            data-article-tags="Hesperia, high desert inn"
            src="https://launcher.spot.im/spot/sp_6OPzh5xt"
            data-social-reviews="false"
            data-post-id="88230"
            data-post-url="https://www.vvng.com/man-found-dead-at-high-desert-inn-motel-in-hesperia/"
            data-short-url="https://www.vvng.com/?p=88230"
            data-messages-count="5"
            data-wp-import-endpoint="https://www.vvng.com/man-found-dead-at-high-desert-inn-motel-in-hesperia/feed/spotim/"
            data-facebook-url="https://www.vvng.com/man-found-dead-at-high-desert-inn-motel-in-hesperia/"
            data-disqus-shortname=""
            data-disqus-url="https://www.vvng.com/man-found-dead-at-high-desert-inn-motel-in-hesperia/"
            data-disqus-identifier="88230 https://www.vvng.com/?p=88230"
            data-community-question=""
            data-seo-enabled="true"
            data-wp-v="p-4.5.2/wp-5.4.2"
    ></script>
    </div>
																											</div><!--mvp-content-main-->
													<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://www.vvng.com/tag/hesperia/" rel="tag">Hesperia</a><a href="https://www.vvng.com/tag/high-desert-inn/" rel="tag">high desert inn</a></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																													<div id="mvp-prev-next-wrap" class="left relative">
																																	<div class="mvp-next-post-wrap right relative">
																		<a href="https://www.vvng.com/woman-airlifted-from-crash-on-sheep-creek-and-el-mirage-roads-saturday-night/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-next-cont-out left relative">
																				<div class="mvp-next-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Up Next</span>
																						<p>Woman airlifted from crash on Sheep Creek and El Mirage Roads Saturday night</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-next-cont-in-->
																				<span class="mvp-next-arr fa fa-chevron-right right"></span>
																			</div><!--mvp-prev-next-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-next-post-wrap-->
																																																	<div class="mvp-prev-post-wrap left relative">
																		<a href="https://www.vvng.com/at-least-3-killed-3-airlifted-in-15-freeway-crash-near-baker/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-prev-cont-out right relative">
																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>
																				<div class="mvp-prev-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
																						<p>At least 3 killed, 3 airlifted in 15 freeway crash near Baker</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-prev-cont-in-->
																			</div><!--mvp-prev-cont-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-prev-post-wrap-->
																															</div><!--mvp-prev-next-wrap-->
																																											<div id="mvp-author-box-wrap" class="left relative">
																<div class="mvp-author-box-out right relative">
																	<div id="mvp-author-box-img" class="left relative">
																		<img alt='' src='https://secure.gravatar.com/avatar/9884520e28642f75fe011e908d607e01?s=60&#038;r=x' srcset='https://secure.gravatar.com/avatar/9884520e28642f75fe011e908d607e01?s=120&#038;r=x 2x' class='avatar avatar-60 photo' height='60' width='60' />																	</div><!--mvp-author-box-img-->
																	<div class="mvp-author-box-in">
																		<div id="mvp-author-box-head" class="left relative">
																			<span class="mvp-author-box-name left relative"><a href="https://www.vvng.com/author/victorvalleynews/" title="Posts by VictorValleyNews" rel="author">VictorValleyNews</a></span>
																			<div id="mvp-author-box-soc-wrap" class="left relative">
																																																													<a href="https://www.facebook.com/VictorValleyNews" alt="Facebook" target="_blank"><span class="mvp-author-box-soc fa fa-facebook-square fa-2"></span></a>
																																																													<a href="https://www.twitter.com/VVNews" alt="Twitter" target="_blank"><span class="mvp-author-box-soc fa fa-twitter-square fa-2"></span></a>
																																																																																	<a href="https://plus.google.com/+Vvng_Victorville/posts" alt="Google Plus" target="_blank"><span class="mvp-author-box-soc fa fa-google-plus-square fa-2"></span></a>
																																																													<a href="https://www.instagram.com/victorvalleynews" alt="Instagram" target="_blank"><span class="mvp-author-box-soc fa fa-instagram fa-2"></span></a>
																																																											</div><!--mvp-author-box-soc-wrap-->
																		</div><!--mvp-author-box-head-->
																	</div><!--mvp-author-box-in-->
																</div><!--mvp-author-box-out-->
																<div id="mvp-author-box-text" class="left relative">
																	<p>Have a news tip or story idea? We'd love to hear from you! Call (760)998-1598 or email News@vvng.com</p>
																</div><!--mvp-author-box-text-->
															</div><!--mvp-author-box-wrap-->
																												<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="https://www.vvng.com/wp-content/uploads/2017/04/vvng_white_logo-copy-e1592538300771.png"/>
																	<meta itemprop="url" content="https://www.vvng.com/wp-content/uploads/2017/04/vvng_white_logo-copy-e1592538300771.png">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="Victor Valley News VVNG.com">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																																								<div id="mvp-post-bot-ad" class="left relative">
															<span class="mvp-ad-label">Advertisement</span>
															<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-5106541404561209"
     data-ad-slot="3227660655"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>														</div><!--mvp-post-bot-ad-->
																																								<div id="mvp-related-posts" class="left relative">
															<h4 class="mvp-widget-home-title">
																<span class="mvp-widget-home-title">You may like</span>
															</h4>
																			<ul class="mvp-related-posts-list left related">
            								<a href="https://www.vvng.com/police-investigate-shooting-at-high-desert-inn-in-hesperia/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i1.wp.com/www.vvng.com/wp-content/uploads/2020/08/man-shot-in-hesperia_2.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="man shot in hesperia" srcset="https://i1.wp.com/www.vvng.com/wp-content/uploads/2020/08/man-shot-in-hesperia_2.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i1.wp.com/www.vvng.com/wp-content/uploads/2020/08/man-shot-in-hesperia_2.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.vvng.com/wp-content/uploads/2020/08/man-shot-in-hesperia_2.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/www.vvng.com/wp-content/uploads/2020/08/man-shot-in-hesperia_2.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/www.vvng.com/wp-content/uploads/2020/08/man-shot-in-hesperia_2.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="88028" data-permalink="https://www.vvng.com/police-investigate-shooting-at-high-desert-inn-in-hesperia/man-shot-in-hesperia_2/" data-orig-file="https://i1.wp.com/www.vvng.com/wp-content/uploads/2020/08/man-shot-in-hesperia_2.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Gabriel D. Espinoza&quot;,&quot;camera&quot;:&quot;Canon EOS R&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1596414589&quot;,&quot;copyright&quot;:&quot;vvng.com&quot;,&quot;focal_length&quot;:&quot;125&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="man shot in hesperia_2" data-image-description="&lt;p&gt;man shot in hesperia &lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.vvng.com/wp-content/uploads/2020/08/man-shot-in-hesperia_2.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/www.vvng.com/wp-content/uploads/2020/08/man-shot-in-hesperia_2.jpg?fit=740%2C494&amp;ssl=1" />									<img width="80" height="80" src="https://i1.wp.com/www.vvng.com/wp-content/uploads/2020/08/man-shot-in-hesperia_2.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="man shot in hesperia" srcset="https://i1.wp.com/www.vvng.com/wp-content/uploads/2020/08/man-shot-in-hesperia_2.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.vvng.com/wp-content/uploads/2020/08/man-shot-in-hesperia_2.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/www.vvng.com/wp-content/uploads/2020/08/man-shot-in-hesperia_2.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="88028" data-permalink="https://www.vvng.com/police-investigate-shooting-at-high-desert-inn-in-hesperia/man-shot-in-hesperia_2/" data-orig-file="https://i1.wp.com/www.vvng.com/wp-content/uploads/2020/08/man-shot-in-hesperia_2.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Gabriel D. Espinoza&quot;,&quot;camera&quot;:&quot;Canon EOS R&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1596414589&quot;,&quot;copyright&quot;:&quot;vvng.com&quot;,&quot;focal_length&quot;:&quot;125&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="man shot in hesperia_2" data-image-description="&lt;p&gt;man shot in hesperia &lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.vvng.com/wp-content/uploads/2020/08/man-shot-in-hesperia_2.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/www.vvng.com/wp-content/uploads/2020/08/man-shot-in-hesperia_2.jpg?fit=740%2C494&amp;ssl=1" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Police investigate shooting at High Desert Inn in Hesperia</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.vvng.com/hesperia-lake-fishing-report-7-22-7-30-20/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/08/hesperia-lakes-fishing-report-july-e1596301474769.png?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="hesperia lake fishing report" srcset="https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/08/hesperia-lakes-fishing-report-july-e1596301474769.png?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/08/hesperia-lakes-fishing-report-july-e1596301474769.png?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="87982" data-permalink="https://www.vvng.com/hesperia-lake-fishing-report-7-22-7-30-20/hesperia-lakes-fishing-report-july/" data-orig-file="https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/08/hesperia-lakes-fishing-report-july-e1596301474769.png?fit=1100%2C549&amp;ssl=1" data-orig-size="1100,549" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hesperia lakes fishing report july" data-image-description="" data-medium-file="https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/08/hesperia-lakes-fishing-report-july-e1596301474769.png?fit=300%2C150&amp;ssl=1" data-large-file="https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/08/hesperia-lakes-fishing-report-july-e1596301474769.png?fit=740%2C369&amp;ssl=1" />									<img width="80" height="80" src="https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/08/hesperia-lakes-fishing-report-july-e1596301474769.png?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="hesperia lake fishing report" srcset="https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/08/hesperia-lakes-fishing-report-july-e1596301474769.png?zoom=2&amp;resize=80%2C80&amp;ssl=1 160w, https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/08/hesperia-lakes-fishing-report-july-e1596301474769.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="87982" data-permalink="https://www.vvng.com/hesperia-lake-fishing-report-7-22-7-30-20/hesperia-lakes-fishing-report-july/" data-orig-file="https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/08/hesperia-lakes-fishing-report-july-e1596301474769.png?fit=1100%2C549&amp;ssl=1" data-orig-size="1100,549" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hesperia lakes fishing report july" data-image-description="" data-medium-file="https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/08/hesperia-lakes-fishing-report-july-e1596301474769.png?fit=300%2C150&amp;ssl=1" data-large-file="https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/08/hesperia-lakes-fishing-report-july-e1596301474769.png?fit=740%2C369&amp;ssl=1" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Hesperia Lake Fishing Report 7/22 &#8211; 7/30/20</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.vvng.com/man-found-dead-in-vacant-lot-along-bear-valley-road-in-hesperia/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/07/Death-investigation-victorville.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="death investigation in Hesperia" srcset="https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/07/Death-investigation-victorville.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/07/Death-investigation-victorville.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/07/Death-investigation-victorville.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/07/Death-investigation-victorville.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/07/Death-investigation-victorville.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="87964" data-permalink="https://www.vvng.com/death-investigation-victorville/" data-orig-file="https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/07/Death-investigation-victorville.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Gabriel D. Espinoza&quot;,&quot;camera&quot;:&quot;Canon EOS R&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1596246129&quot;,&quot;copyright&quot;:&quot;vvng.com&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Death investigation victorville" data-image-description="" data-medium-file="https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/07/Death-investigation-victorville.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/07/Death-investigation-victorville.jpg?fit=740%2C494&amp;ssl=1" />									<img width="80" height="80" src="https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/07/Death-investigation-victorville.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="death investigation in Hesperia" srcset="https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/07/Death-investigation-victorville.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/07/Death-investigation-victorville.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/07/Death-investigation-victorville.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="87964" data-permalink="https://www.vvng.com/death-investigation-victorville/" data-orig-file="https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/07/Death-investigation-victorville.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Gabriel D. Espinoza&quot;,&quot;camera&quot;:&quot;Canon EOS R&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1596246129&quot;,&quot;copyright&quot;:&quot;vvng.com&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Death investigation victorville" data-image-description="" data-medium-file="https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/07/Death-investigation-victorville.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/07/Death-investigation-victorville.jpg?fit=740%2C494&amp;ssl=1" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Man found dead in vacant lot along Bear Valley Road in Hesperia</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.vvng.com/person-airlifted-after-crash-on-ranchero-road-in-oak-hills/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i2.wp.com/www.vvng.com/wp-content/uploads/2020/07/ranchero-road-crash-e1596231620440.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="Ranchero Road Crash" srcset="https://i2.wp.com/www.vvng.com/wp-content/uploads/2020/07/ranchero-road-crash-e1596231620440.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/www.vvng.com/wp-content/uploads/2020/07/ranchero-road-crash-e1596231620440.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="87958" data-permalink="https://www.vvng.com/person-airlifted-after-crash-on-ranchero-road-in-oak-hills/ranchero-road-crash/" data-orig-file="https://i2.wp.com/www.vvng.com/wp-content/uploads/2020/07/ranchero-road-crash-e1596231620440.jpg?fit=1100%2C733&amp;ssl=1" data-orig-size="1100,733" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Gabriel D. Espinoza&quot;,&quot;camera&quot;:&quot;Canon EOS R&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1596228826&quot;,&quot;copyright&quot;:&quot;vvng.com&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ranchero road crash" data-image-description="" data-medium-file="https://i2.wp.com/www.vvng.com/wp-content/uploads/2020/07/ranchero-road-crash-e1596231620440.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/www.vvng.com/wp-content/uploads/2020/07/ranchero-road-crash-e1596231620440.jpg?fit=740%2C494&amp;ssl=1" />									<img width="80" height="80" src="https://i2.wp.com/www.vvng.com/wp-content/uploads/2020/07/ranchero-road-crash-e1596231620440.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="Ranchero Road Crash" srcset="https://i2.wp.com/www.vvng.com/wp-content/uploads/2020/07/ranchero-road-crash-e1596231620440.jpg?zoom=2&amp;resize=80%2C80&amp;ssl=1 160w, https://i2.wp.com/www.vvng.com/wp-content/uploads/2020/07/ranchero-road-crash-e1596231620440.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="87958" data-permalink="https://www.vvng.com/person-airlifted-after-crash-on-ranchero-road-in-oak-hills/ranchero-road-crash/" data-orig-file="https://i2.wp.com/www.vvng.com/wp-content/uploads/2020/07/ranchero-road-crash-e1596231620440.jpg?fit=1100%2C733&amp;ssl=1" data-orig-size="1100,733" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Gabriel D. Espinoza&quot;,&quot;camera&quot;:&quot;Canon EOS R&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1596228826&quot;,&quot;copyright&quot;:&quot;vvng.com&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ranchero road crash" data-image-description="" data-medium-file="https://i2.wp.com/www.vvng.com/wp-content/uploads/2020/07/ranchero-road-crash-e1596231620440.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/www.vvng.com/wp-content/uploads/2020/07/ranchero-road-crash-e1596231620440.jpg?fit=740%2C494&amp;ssl=1" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Person airlifted after crash on Ranchero Road in Oak Hills</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.vvng.com/hesperia-animal-shelter-adoption-rates-soar-to-an-impressive-95/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/07/hesperia-animal-shelter-e1596037851230.png?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" srcset="https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/07/hesperia-animal-shelter-e1596037851230.png?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/07/hesperia-animal-shelter-e1596037851230.png?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="87885" data-permalink="https://www.vvng.com/hesperia-animal-shelter-adoption-rates-soar-to-an-impressive-95/hesperia-animal-shelter/" data-orig-file="https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/07/hesperia-animal-shelter-e1596037851230.png?fit=1100%2C551&amp;ssl=1" data-orig-size="1100,551" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hesperia animal shelter" data-image-description="" data-medium-file="https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/07/hesperia-animal-shelter-e1596037851230.png?fit=300%2C150&amp;ssl=1" data-large-file="https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/07/hesperia-animal-shelter-e1596037851230.png?fit=740%2C371&amp;ssl=1" />									<img width="80" height="80" src="https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/07/hesperia-animal-shelter-e1596037851230.png?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" srcset="https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/07/hesperia-animal-shelter-e1596037851230.png?zoom=2&amp;resize=80%2C80&amp;ssl=1 160w, https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/07/hesperia-animal-shelter-e1596037851230.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="87885" data-permalink="https://www.vvng.com/hesperia-animal-shelter-adoption-rates-soar-to-an-impressive-95/hesperia-animal-shelter/" data-orig-file="https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/07/hesperia-animal-shelter-e1596037851230.png?fit=1100%2C551&amp;ssl=1" data-orig-size="1100,551" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hesperia animal shelter" data-image-description="" data-medium-file="https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/07/hesperia-animal-shelter-e1596037851230.png?fit=300%2C150&amp;ssl=1" data-large-file="https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/07/hesperia-animal-shelter-e1596037851230.png?fit=740%2C371&amp;ssl=1" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Hesperia Animal Shelter Adoption Rates Soar to an Impressive 95%</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.vvng.com/2020-high-desert-book-festival-in-hesperia-cancelled-due-to-covid-19/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/07/high-desert-book-club-hesperia-event-e1595991753860.png?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" srcset="https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/07/high-desert-book-club-hesperia-event-e1595991753860.png?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/07/high-desert-book-club-hesperia-event-e1595991753860.png?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="87880" data-permalink="https://www.vvng.com/2020-high-desert-book-festival-in-hesperia-cancelled-due-to-covid-19/high-desert-book-club-hesperia-event/" data-orig-file="https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/07/high-desert-book-club-hesperia-event-e1595991753860.png?fit=1000%2C497&amp;ssl=1" data-orig-size="1000,497" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="high desert book club hesperia event" data-image-description="" data-medium-file="https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/07/high-desert-book-club-hesperia-event-e1595991753860.png?fit=300%2C149&amp;ssl=1" data-large-file="https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/07/high-desert-book-club-hesperia-event-e1595991753860.png?fit=740%2C368&amp;ssl=1" />									<img width="80" height="80" src="https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/07/high-desert-book-club-hesperia-event-e1595991753860.png?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" srcset="https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/07/high-desert-book-club-hesperia-event-e1595991753860.png?zoom=2&amp;resize=80%2C80&amp;ssl=1 160w, https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/07/high-desert-book-club-hesperia-event-e1595991753860.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="87880" data-permalink="https://www.vvng.com/2020-high-desert-book-festival-in-hesperia-cancelled-due-to-covid-19/high-desert-book-club-hesperia-event/" data-orig-file="https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/07/high-desert-book-club-hesperia-event-e1595991753860.png?fit=1000%2C497&amp;ssl=1" data-orig-size="1000,497" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="high desert book club hesperia event" data-image-description="" data-medium-file="https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/07/high-desert-book-club-hesperia-event-e1595991753860.png?fit=300%2C149&amp;ssl=1" data-large-file="https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/07/high-desert-book-club-hesperia-event-e1595991753860.png?fit=740%2C368&amp;ssl=1" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>2020 High Desert Book Festival in Hesperia Cancelled due to COVID-19</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            		</ul>														</div><!--mvp-related-posts-->
																																																							<div id="mvp-comments-button" class="left relative mvp-com-click">
																<span class="mvp-comment-but-text">Click to comment</span>
															</div><!--mvp-comments-button-->
																																																						</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
													<div id="mvp-post-add-box">
								<div id="mvp-post-add-wrap" class="left relative">
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.vvng.com/category/news/"><span class="mvp-post-cat left">All News</span></a></h3>
												<h1 class="mvp-post-title left">Woman airlifted from crash on Sheep Creek and El Mirage Roads Saturday night</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt='' src='https://secure.gravatar.com/avatar/9884520e28642f75fe011e908d607e01?s=46&#038;r=x' srcset='https://secure.gravatar.com/avatar/9884520e28642f75fe011e908d607e01?s=92&#038;r=x 2x' class='avatar avatar-46 photo' height='46' width='46' />														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">11 hours ago</span> <p>on</p> <span class="mvp-post-date">August 9, 2020</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.vvng.com/author/victorvalleynews/" title="Posts by VictorValleyNews" rel="author">VictorValleyNews</a></span> <a href="https://www.twitter.com/VVNews" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="1200" height="900" src="https://www.vvng.com/wp-content/uploads/2020/08/sheep-creek-road-crash-e1596990806513.jpg" class="attachment- size- wp-post-image" alt="Traffic Accident on El Mirage and Sheep Creek Road" data-attachment-id="88246" data-permalink="https://www.vvng.com/woman-airlifted-from-crash-on-sheep-creek-and-el-mirage-roads-saturday-night/sheep-creek-road-crash/" data-orig-file="https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/08/sheep-creek-road-crash-e1596990806513.jpg?fit=1200%2C900&amp;ssl=1" data-orig-size="1200,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sheep creek road crash" data-image-description="&lt;p&gt;Traffic Accident on El Mirage and Sheep Creek Road&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/08/sheep-creek-road-crash-e1596990806513.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/08/sheep-creek-road-crash-e1596990806513.jpg?fit=740%2C555&amp;ssl=1" />														</div><!--mvp-post-feat-img-->
																													<span class="mvp-feat-caption">(Photo by Jessica Christopherson)</span>
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<a href="#comments-anchor"><span class="spot-im-replies-count" data-post-id="88229"></span></a>
<p><strong>ADELANTO, Calif. (VVNG.com)</strong> &#8212; Several people were injured in a T-bone crash at the intersection of Sheep Creek near El Mirage Roads Saturday night. </p>



<p>According to the California Highway Patrol incident logs, the traffic accident was reported at about 9:30 PM on August 8th and involved a silver Chevy Tahoe and a silver Ford F-150. </p><div class="class-f90ad38b834091e1f4ececcae60154f0" id="class-f90ad38b834091e1f4ececcae60154f0"></div>



<p>San Bernardino County Firefighters responded and located the Tahoe with major damage to the passenger side and used extrication tools to remove a young child. A female adult sitting in the front passenger was critically injured and a helicopter was requested to airlift her to a trauma center. </p>



<p>A CHP helicopter H-80 landed in the roadway and subsequently flew the injured woman to Loma Linda University Medical Center. </p>



<p>Jessica Christopherson was on her way home from work when she drove up to the accident and heard children inside the SUV screaming and pulled over to call 911. Jessica said the little girl&#8217;s leg was pinned but when firefighters removed her from the vehicle she only had some scrapes.</p><div class="class-ff40ead8ccf63108ea506e8a00f21704" id="class-ff40ead8ccf63108ea506e8a00f21704"></div>



<p>According to Jessica, the dad in the Tahoe was okay and another little girl was shaken up and all three were taken by ground ambulance to LLUMC. The driver of the pickup truck sustained a gash to the back of his head. </p>



<p>Jessica told VVNG she&#8217;s almost been involved in several accidents on El Mirage Road due to people speeding and would like to see at least a 3-way stop sign instead of just one. </p>



<p>The California Highway Patrol Victorville Station is handling the investigation into the cause of the crash. </p>



<p><strong>To follow updates to this article and more, </strong> Join our newsgroup on <strong><a href="https://www.facebook.com/groups/VictorValleyNews">Facebook</a></strong> with over 140,000 members, Like our <strong><a href="https://www.facebook.com/VictorValleyNews">Facebook page</a>,</strong> and Follow us on <strong><a href="https://www.instagram.com/VictorValleyNews">Instagram</a> </strong>and<strong> <a href="https://www.twitter.com/VVNews">Twitter</a>.</strong></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.vvng.com/woman-airlifted-from-crash-on-sheep-creek-and-el-mirage-roads-saturday-night/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.vvng.com/woman-airlifted-from-crash-on-sheep-creek-and-el-mirage-roads-saturday-night/" data-text="Woman airlifted from crash on Sheep Creek and El Mirage Roads Saturday night" data-via="Hugo_VVNews" >Tweet</a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://www.vvng.com/woman-airlifted-from-crash-on-sheep-creek-and-el-mirage-roads-saturday-night/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.vvng.com%2Fwoman-airlifted-from-crash-on-sheep-creek-and-el-mirage-roads-saturday-night%2F&amp;title=Woman%20airlifted%20from%20crash%20on%20Sheep%20Creek%20and%20El%20Mirage%20Roads%20Saturday%20night" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li></ul></div></div></div></div></div><div class="class-17d7dcc9ed7e5ec841cc7356f418d2fe" id="class-17d7dcc9ed7e5ec841cc7356f418d2fe"></div><div id="comments-anchor" class="spot-im-comments comments-area">
        <script async
            data-spotim-module="spotim-launcher"
            data-article-tags="sheep creek road, traffic accident"
            src="https://launcher.spot.im/spot/sp_6OPzh5xt"
            data-social-reviews="false"
            data-post-id="88229"
            data-post-url="https://www.vvng.com/woman-airlifted-from-crash-on-sheep-creek-and-el-mirage-roads-saturday-night/"
            data-short-url="https://www.vvng.com/?p=88229"
            data-messages-count="5"
            data-wp-import-endpoint="https://www.vvng.com/woman-airlifted-from-crash-on-sheep-creek-and-el-mirage-roads-saturday-night/feed/spotim/"
            data-facebook-url="https://www.vvng.com/woman-airlifted-from-crash-on-sheep-creek-and-el-mirage-roads-saturday-night/"
            data-disqus-shortname=""
            data-disqus-url="https://www.vvng.com/woman-airlifted-from-crash-on-sheep-creek-and-el-mirage-roads-saturday-night/"
            data-disqus-identifier="88229 https://www.vvng.com/?p=88229"
            data-community-question=""
            data-seo-enabled="true"
            data-wp-v="p-4.5.2/wp-5.4.2"
    ></script>
    </div>
													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://www.vvng.com/woman-airlifted-from-crash-on-sheep-creek-and-el-mirage-roads-saturday-night/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.vvng.com/category/news/"><span class="mvp-post-cat left">All News</span></a></h3>
												<h1 class="mvp-post-title left">At least 3 killed, 3 airlifted in 15 freeway crash near Baker</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt='' src='https://secure.gravatar.com/avatar/32908738cac20b9c568534bf67f1ae34?s=46&#038;r=x' srcset='https://secure.gravatar.com/avatar/32908738cac20b9c568534bf67f1ae34?s=92&#038;r=x 2x' class='avatar avatar-46 photo' height='46' width='46' />														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">1 day ago</span> <p>on</p> <span class="mvp-post-date">August 8, 2020</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.vvng.com/author/gabrieldespinoza/" title="Posts by Gabriel Espinoza" rel="author">Gabriel Espinoza</a></span> <a href="Gabe_VVNews" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="1980" height="1100" src="https://www.vvng.com/wp-content/uploads/2019/01/CHP-file-photo.png" class="attachment- size- wp-post-image" alt="" srcset="https://i2.wp.com/www.vvng.com/wp-content/uploads/2019/01/CHP-file-photo.png?w=1980&amp;ssl=1 1980w, https://i2.wp.com/www.vvng.com/wp-content/uploads/2019/01/CHP-file-photo.png?resize=300%2C167&amp;ssl=1 300w, https://i2.wp.com/www.vvng.com/wp-content/uploads/2019/01/CHP-file-photo.png?resize=768%2C427&amp;ssl=1 768w, https://i2.wp.com/www.vvng.com/wp-content/uploads/2019/01/CHP-file-photo.png?resize=1024%2C569&amp;ssl=1 1024w, https://i2.wp.com/www.vvng.com/wp-content/uploads/2019/01/CHP-file-photo.png?w=1480&amp;ssl=1 1480w" sizes="(max-width: 1980px) 100vw, 1980px" data-attachment-id="61132" data-permalink="https://www.vvng.com/apple-valley-man-killed-in-hit-and-run-crash-on-sr-330/chp-file-photo-2/" data-orig-file="https://i2.wp.com/www.vvng.com/wp-content/uploads/2019/01/CHP-file-photo.png?fit=1980%2C1100&amp;ssl=1" data-orig-size="1980,1100" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CHP file photo" data-image-description="" data-medium-file="https://i2.wp.com/www.vvng.com/wp-content/uploads/2019/01/CHP-file-photo.png?fit=300%2C167&amp;ssl=1" data-large-file="https://i2.wp.com/www.vvng.com/wp-content/uploads/2019/01/CHP-file-photo.png?fit=740%2C411&amp;ssl=1" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<a href="#comments-anchor"><span class="spot-im-replies-count" data-post-id="88228"></span></a>
<p><strong>BAKER, Calif. (VVNG.com) &#8211; </strong>At least three people have been confirmed killed, and three others were airlifted from a crash that shut down a stretch of 15 freeway Saturday evening.</p>



<p>It happened just after 7 p.m. on the northbound I-15 near Baker after an SUV crashed into the back of a semi truck and caught fire.</p><div class="class-620990fd6b08df7ff79f644a30f8c14e" id="class-620990fd6b08df7ff79f644a30f8c14e"></div>



<p>When firefighters arrived on scene they located the vehicle fully involved in fire with an unknown amount occupants still trapped inside.</p>



<p>Scanner traffic indicated that the fire quickly spread from the SUV to the semi truck, which was described as a 53-foot general cargo truck loaded with clothing.</p>



<p>Scanner traffic also indicated that three helicopters landed on the freeway to transport a 15-year-old, a child, and the child&#8217;s mother to Las Vegas University Medical Center.</p><div class="class-4756ce595ced7a1309860d07a7b89236" id="class-4756ce595ced7a1309860d07a7b89236"></div>



<p>In all, 1 person sustained critical injuries, 3 others sustained moderate injuries, and at least 3 people were pronounced deceased onscene with a possible fourth person still in the wreckage, scanner traffic reported.</p>



<p>Firefighters had a knock-down of the fire at about 9:45 p.m.</p>



<p>The identification of the deceased is not expected to be released until next-of-kin has been notified.</p>



<p>Officers from the CHP Barstow Station are handling the investigation into the cause of the accident. </p>



<p><strong>To follow updates to this article and more, </strong> Join our newsgroup on <strong><a href="https://www.facebook.com/groups/VictorValleyNews">Facebook</a></strong> with over 140,000 members, Like our <strong><a href="https://www.facebook.com/VictorValleyNews">Facebook page</a>,</strong> and Follow us on <strong><a href="https://www.instagram.com/VictorValleyNews">Instagram</a> </strong>and<strong> <a href="https://www.twitter.com/VVNews">Twitter</a>.</strong></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.vvng.com/at-least-3-killed-3-airlifted-in-15-freeway-crash-near-baker/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.vvng.com/at-least-3-killed-3-airlifted-in-15-freeway-crash-near-baker/" data-text="At least 3 killed, 3 airlifted in 15 freeway crash near Baker" data-via="Hugo_VVNews" >Tweet</a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://www.vvng.com/at-least-3-killed-3-airlifted-in-15-freeway-crash-near-baker/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.vvng.com%2Fat-least-3-killed-3-airlifted-in-15-freeway-crash-near-baker%2F&amp;title=At%20least%203%20killed%2C%203%20airlifted%20in%2015%20freeway%20crash%20near%20Baker" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li></ul></div></div></div></div></div><div class="class-4cfde52c4e5c663906222a2f5aaa5ce9" id="class-4cfde52c4e5c663906222a2f5aaa5ce9"></div><div id="comments-anchor" class="spot-im-comments comments-area">
        <script async
            data-spotim-module="spotim-launcher"
            data-article-tags="15 freeway, Baker, CHP, fatal crash, I-15"
            src="https://launcher.spot.im/spot/sp_6OPzh5xt"
            data-social-reviews="false"
            data-post-id="88228"
            data-post-url="https://www.vvng.com/at-least-3-killed-3-airlifted-in-15-freeway-crash-near-baker/"
            data-short-url="https://www.vvng.com/?p=88228"
            data-messages-count="5"
            data-wp-import-endpoint="https://www.vvng.com/at-least-3-killed-3-airlifted-in-15-freeway-crash-near-baker/feed/spotim/"
            data-facebook-url="https://www.vvng.com/at-least-3-killed-3-airlifted-in-15-freeway-crash-near-baker/"
            data-disqus-shortname=""
            data-disqus-url="https://www.vvng.com/at-least-3-killed-3-airlifted-in-15-freeway-crash-near-baker/"
            data-disqus-identifier="88228 https://www.vvng.com/?p=88228"
            data-community-question=""
            data-seo-enabled="true"
            data-wp-v="p-4.5.2/wp-5.4.2"
    ></script>
    </div>
													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://www.vvng.com/at-least-3-killed-3-airlifted-in-15-freeway-crash-near-baker/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.vvng.com/category/news/"><span class="mvp-post-cat left">All News</span></a></h3>
												<h1 class="mvp-post-title left">Motorcycle crash shuts down 15 Freeway in Hesperia</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt='' src='https://secure.gravatar.com/avatar/9884520e28642f75fe011e908d607e01?s=46&#038;r=x' srcset='https://secure.gravatar.com/avatar/9884520e28642f75fe011e908d607e01?s=92&#038;r=x 2x' class='avatar avatar-46 photo' height='46' width='46' />														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">1 day ago</span> <p>on</p> <span class="mvp-post-date">August 8, 2020</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.vvng.com/author/victorvalleynews/" title="Posts by VictorValleyNews" rel="author">VictorValleyNews</a></span> <a href="https://www.twitter.com/VVNews" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="2560" height="1707" src="https://www.vvng.com/wp-content/uploads/2020/08/A3A7A504-545A-4A9A-9757-6A513086AA88-scaled.jpeg" class="attachment- size- wp-post-image" alt="" srcset="https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/08/A3A7A504-545A-4A9A-9757-6A513086AA88-scaled.jpeg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/08/A3A7A504-545A-4A9A-9757-6A513086AA88-scaled.jpeg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/08/A3A7A504-545A-4A9A-9757-6A513086AA88-scaled.jpeg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/08/A3A7A504-545A-4A9A-9757-6A513086AA88-scaled.jpeg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/08/A3A7A504-545A-4A9A-9757-6A513086AA88-scaled.jpeg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/08/A3A7A504-545A-4A9A-9757-6A513086AA88-scaled.jpeg?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/08/A3A7A504-545A-4A9A-9757-6A513086AA88-scaled.jpeg?w=1480&amp;ssl=1 1480w, https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/08/A3A7A504-545A-4A9A-9757-6A513086AA88-scaled.jpeg?w=2220&amp;ssl=1 2220w" sizes="(max-width: 2560px) 100vw, 2560px" data-attachment-id="88223" data-permalink="https://www.vvng.com/motorcycle-crash-shuts-down-15-freeway-in-hesperia/a3a7a504-545a-4a9a-9757-6a513086aa88/" data-orig-file="https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/08/A3A7A504-545A-4A9A-9757-6A513086AA88-scaled.jpeg?fit=2560%2C1707&amp;ssl=1" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="A3A7A504-545A-4A9A-9757-6A513086AA88" data-image-description="" data-medium-file="https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/08/A3A7A504-545A-4A9A-9757-6A513086AA88-scaled.jpeg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/08/A3A7A504-545A-4A9A-9757-6A513086AA88-scaled.jpeg?fit=740%2C494&amp;ssl=1" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<a href="#comments-anchor"><span class="spot-im-replies-count" data-post-id="88222"></span></a>
<p><strong>HESPERIA, Calif. (VVNG.com) </strong>— A motorcycle crash briefly shut down the 15 freeway Saturday afternoon in Hesperia.</p>



<p>The crash was reported at 6:10 p.m., August 8th, 2020, on the northbound 15 Freeway between Oak Hill Road and Ranchero Road.</p><div class="class-35779cbe769f4d3921c27903d89b4bcb" id="class-35779cbe769f4d3921c27903d89b4bcb"></div>



<p>According to the California Highway Patrol incident logs, a motorcycle rider was struck by a vehicle. </p>



<p>The impact sent the bike into the right hand shoulder of  northbound 15 freeway and the rider into the center divider.</p>



<p>CHP logs reported that at least 8 motorcycles pulled into the center divider while 15-20 motorcycle riders stopped in lanes of traffic after the crash.</p><div class="class-66c7b0940101d283e0274b1a96507212" id="class-66c7b0940101d283e0274b1a96507212"></div>



<p>Northbound and southbound traffic of the 15 freeway was briefly stopped while a helicopter landed on scene. </p>



<p>The motorcycle rider was airlifted to Loma Linda University Medical Center in critical condition.</p>



<p>There were no other injuries reported. The freeway was reopened at 6:45 p.m.</p>



<p>The cause of the crash is currently under investigation. This is a developing story with no further details currently available.</p>



<figure class="wp-block-video wp-block-embed is-type-video is-provider-videopress"><div class="wp-block-embed__wrapper">
<iframe title="trim-49481daf-0def-4f7c-bd84-b6e853f877de-mov" width='740' height='416' src='https://videopress.com/embed/8SScnypG?preloadContent=metadata&amp;hd=1' frameborder='0' allowfullscreen></iframe><script src='https://v0.wordpress.com/js/next/videopress-iframe.js?m=1435166243'></script>
</div></figure>



<p><strong>To follow updates to this article and more, </strong> Join our newsgroup on <strong><a href="https://www.facebook.com/groups/VictorValleyNews">Facebook</a></strong> with over 140,000 members, Like our <strong><a href="https://www.facebook.com/VictorValleyNews">Facebook page</a>,</strong> and Follow us on <strong><a href="https://www.instagram.com/VictorValleyNews">Instagram</a> </strong>and<strong> <a href="https://www.twitter.com/VVNews">Twitter</a>.</strong></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.vvng.com/motorcycle-crash-shuts-down-15-freeway-in-hesperia/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.vvng.com/motorcycle-crash-shuts-down-15-freeway-in-hesperia/" data-text="Motorcycle crash shuts down 15 Freeway in Hesperia" data-via="Hugo_VVNews" >Tweet</a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://www.vvng.com/motorcycle-crash-shuts-down-15-freeway-in-hesperia/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.vvng.com%2Fmotorcycle-crash-shuts-down-15-freeway-in-hesperia%2F&amp;title=Motorcycle%20crash%20shuts%20down%2015%20Freeway%20in%20Hesperia" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li></ul></div></div></div></div></div><div class="class-ab086fd7c0b411b116fa824b7f09bcfe" id="class-ab086fd7c0b411b116fa824b7f09bcfe"></div><div id="comments-anchor" class="spot-im-comments comments-area">
        <script async
            data-spotim-module="spotim-launcher"
            data-article-tags="15 freeway motorcycle accident, Motorcycle Accident"
            src="https://launcher.spot.im/spot/sp_6OPzh5xt"
            data-social-reviews="false"
            data-post-id="88222"
            data-post-url="https://www.vvng.com/motorcycle-crash-shuts-down-15-freeway-in-hesperia/"
            data-short-url="https://www.vvng.com/?p=88222"
            data-messages-count="5"
            data-wp-import-endpoint="https://www.vvng.com/motorcycle-crash-shuts-down-15-freeway-in-hesperia/feed/spotim/"
            data-facebook-url="https://www.vvng.com/motorcycle-crash-shuts-down-15-freeway-in-hesperia/"
            data-disqus-shortname=""
            data-disqus-url="https://www.vvng.com/motorcycle-crash-shuts-down-15-freeway-in-hesperia/"
            data-disqus-identifier="88222 https://www.vvng.com/?p=88222"
            data-community-question=""
            data-seo-enabled="true"
            data-wp-v="p-4.5.2/wp-5.4.2"
    ></script>
    </div>
													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://www.vvng.com/motorcycle-crash-shuts-down-15-freeway-in-hesperia/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																	</div><!--mvp-post-add-wrap-->
							</div><!--mvp-post-add-box-->
													</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
													<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
						<section id="custom_html-25" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us12.list-manage.com","uuid":"8414a8492c7655214b3ecf287","lid":"f396826d4a","uniqueMethods":true}) })</script></div></section><section id="custom_html-34" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /29208499/Sidebar_1_VVNG_ROS -->
<div id='div-gpt-ad-1596610275690-0'>
	<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596610275690-0'); });
  </script>
</div></div></section><section id="facebook-likebox-16" class="mvp-side-widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/victorvalleynews" data-width="300"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/victorvalleynews"><a href="https://www.facebook.com/victorvalleynews"></a></blockquote></div>
		</div>
		</section>		<section id="recent-posts-2" class="mvp-side-widget widget_recent_entries">		<div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Latest News</span></h4></div>		<ul>
											<li>
					<a href="https://www.vvng.com/woman-airlifted-from-crash-on-sheep-creek-and-el-mirage-roads-saturday-night/">Woman airlifted from crash on Sheep Creek and El Mirage Roads Saturday night</a>
									</li>
											<li>
					<a href="https://www.vvng.com/man-found-dead-at-high-desert-inn-motel-in-hesperia/" aria-current="page">Man found dead at High Desert Inn Motel in Hesperia</a>
									</li>
											<li>
					<a href="https://www.vvng.com/at-least-3-killed-3-airlifted-in-15-freeway-crash-near-baker/">At least 3 killed, 3 airlifted in 15 freeway crash near Baker</a>
									</li>
											<li>
					<a href="https://www.vvng.com/motorcycle-crash-shuts-down-15-freeway-in-hesperia/">Motorcycle crash shuts down 15 Freeway in Hesperia</a>
									</li>
											<li>
					<a href="https://www.vvng.com/homicide-investigation-underway-on-yucca-ave-in-victorville/">Man arrested for the murder of his 30-year-old son in Victorville</a>
									</li>
					</ul>
		</section><section id="custom_html-41" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /29208499/Sidebar_2_VVNG_ROS -->
<div id='div-gpt-ad-1596746411775-0'>
		<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596746411775-0'); });
  </script>
</div></div></section>			</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
							<div id="mvp-post-more-wrap" class="left relative">
					<h4 class="mvp-widget-home-title">
						<span class="mvp-widget-home-title">Trending</span>
					</h4>
					<ul class="mvp-post-more-list left relative">
													<a href="https://www.vvng.com/17-year-old-victorville-girl-dies-from-injuries-after-crash-on-la-mesa-rd-and-cantina-dr/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i1.wp.com/www.vvng.com/wp-content/uploads/2020/07/alexia-nevalee-aguilar-victorville-fatal-crash-e1594484753437.png?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" srcset="https://i1.wp.com/www.vvng.com/wp-content/uploads/2020/07/alexia-nevalee-aguilar-victorville-fatal-crash-e1594484753437.png?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/www.vvng.com/wp-content/uploads/2020/07/alexia-nevalee-aguilar-victorville-fatal-crash-e1594484753437.png?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="82546" data-permalink="https://www.vvng.com/17-year-old-victorville-girl-dies-from-injuries-after-crash-on-la-mesa-rd-and-cantina-dr/alexia-nevalee-aguilar-victorville-fatal-crash/" data-orig-file="https://i1.wp.com/www.vvng.com/wp-content/uploads/2020/07/alexia-nevalee-aguilar-victorville-fatal-crash-e1594484753437.png?fit=1100%2C551&amp;ssl=1" data-orig-size="1100,551" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="alexia nevalee aguilar victorville fatal crash" data-image-description="" data-medium-file="https://i1.wp.com/www.vvng.com/wp-content/uploads/2020/07/alexia-nevalee-aguilar-victorville-fatal-crash-e1594484753437.png?fit=300%2C150&amp;ssl=1" data-large-file="https://i1.wp.com/www.vvng.com/wp-content/uploads/2020/07/alexia-nevalee-aguilar-victorville-fatal-crash-e1594484753437.png?fit=740%2C371&amp;ssl=1" />										<img width="80" height="80" src="https://i1.wp.com/www.vvng.com/wp-content/uploads/2020/07/alexia-nevalee-aguilar-victorville-fatal-crash-e1594484753437.png?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" srcset="https://i1.wp.com/www.vvng.com/wp-content/uploads/2020/07/alexia-nevalee-aguilar-victorville-fatal-crash-e1594484753437.png?zoom=2&amp;resize=80%2C80&amp;ssl=1 160w, https://i1.wp.com/www.vvng.com/wp-content/uploads/2020/07/alexia-nevalee-aguilar-victorville-fatal-crash-e1594484753437.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="82546" data-permalink="https://www.vvng.com/17-year-old-victorville-girl-dies-from-injuries-after-crash-on-la-mesa-rd-and-cantina-dr/alexia-nevalee-aguilar-victorville-fatal-crash/" data-orig-file="https://i1.wp.com/www.vvng.com/wp-content/uploads/2020/07/alexia-nevalee-aguilar-victorville-fatal-crash-e1594484753437.png?fit=1100%2C551&amp;ssl=1" data-orig-size="1100,551" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="alexia nevalee aguilar victorville fatal crash" data-image-description="" data-medium-file="https://i1.wp.com/www.vvng.com/wp-content/uploads/2020/07/alexia-nevalee-aguilar-victorville-fatal-crash-e1594484753437.png?fit=300%2C150&amp;ssl=1" data-large-file="https://i1.wp.com/www.vvng.com/wp-content/uploads/2020/07/alexia-nevalee-aguilar-victorville-fatal-crash-e1594484753437.png?fit=740%2C371&amp;ssl=1" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">4 weeks ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>17-year-old Victorville girl dies from injuries after crash on La Mesa Rd and Cantina Dr</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/apple-valley-police-searching-for-missing-16-year-old-girl/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i1.wp.com/www.vvng.com/wp-content/uploads/2020/07/lexi-meza-apple-valley-found-safe-e1596666953289.png?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="Lexis Meza found safe" srcset="https://i1.wp.com/www.vvng.com/wp-content/uploads/2020/07/lexi-meza-apple-valley-found-safe-e1596666953289.png?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/www.vvng.com/wp-content/uploads/2020/07/lexi-meza-apple-valley-found-safe-e1596666953289.png?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="88118" data-permalink="https://www.vvng.com/apple-valley-police-searching-for-missing-16-year-old-girl/lexi-meza-apple-valley-found-safe/" data-orig-file="https://i1.wp.com/www.vvng.com/wp-content/uploads/2020/07/lexi-meza-apple-valley-found-safe-e1596666953289.png?fit=1100%2C534&amp;ssl=1" data-orig-size="1100,534" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lexi meza apple valley found safe" data-image-description="" data-medium-file="https://i1.wp.com/www.vvng.com/wp-content/uploads/2020/07/lexi-meza-apple-valley-found-safe-e1596666953289.png?fit=300%2C146&amp;ssl=1" data-large-file="https://i1.wp.com/www.vvng.com/wp-content/uploads/2020/07/lexi-meza-apple-valley-found-safe-e1596666953289.png?fit=740%2C359&amp;ssl=1" />										<img width="80" height="80" src="https://i1.wp.com/www.vvng.com/wp-content/uploads/2020/07/lexi-meza-apple-valley-found-safe-e1596666953289.png?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="Lexis Meza found safe" srcset="https://i1.wp.com/www.vvng.com/wp-content/uploads/2020/07/lexi-meza-apple-valley-found-safe-e1596666953289.png?zoom=2&amp;resize=80%2C80&amp;ssl=1 160w, https://i1.wp.com/www.vvng.com/wp-content/uploads/2020/07/lexi-meza-apple-valley-found-safe-e1596666953289.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="88118" data-permalink="https://www.vvng.com/apple-valley-police-searching-for-missing-16-year-old-girl/lexi-meza-apple-valley-found-safe/" data-orig-file="https://i1.wp.com/www.vvng.com/wp-content/uploads/2020/07/lexi-meza-apple-valley-found-safe-e1596666953289.png?fit=1100%2C534&amp;ssl=1" data-orig-size="1100,534" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lexi meza apple valley found safe" data-image-description="" data-medium-file="https://i1.wp.com/www.vvng.com/wp-content/uploads/2020/07/lexi-meza-apple-valley-found-safe-e1596666953289.png?fit=300%2C146&amp;ssl=1" data-large-file="https://i1.wp.com/www.vvng.com/wp-content/uploads/2020/07/lexi-meza-apple-valley-found-safe-e1596666953289.png?fit=740%2C359&amp;ssl=1" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">3 weeks ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>UPDATE: Lexis Meza was found safe</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/people-are-receiving-an-unsolicited-package-of-seeds-from-china-in-the-mail/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i1.wp.com/www.vvng.com/wp-content/uploads/2020/07/usda-warns-of-seeds-from-china-in-packages-e1595656925367.png?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="The seeds are sent in packages usually stating that the contents are jewelry." srcset="https://i1.wp.com/www.vvng.com/wp-content/uploads/2020/07/usda-warns-of-seeds-from-china-in-packages-e1595656925367.png?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/www.vvng.com/wp-content/uploads/2020/07/usda-warns-of-seeds-from-china-in-packages-e1595656925367.png?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="86800" data-permalink="https://www.vvng.com/people-are-receiving-an-unsolicited-package-of-seeds-from-china-in-the-mail/usda-warns-of-seeds-from-china-in-packages/" data-orig-file="https://i1.wp.com/www.vvng.com/wp-content/uploads/2020/07/usda-warns-of-seeds-from-china-in-packages-e1595656925367.png?fit=1100%2C548&amp;ssl=1" data-orig-size="1100,548" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="usda warns of seeds from china in packages" data-image-description="&lt;p&gt;The seeds are sent in packages usually stating that the contents are jewelry.&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.vvng.com/wp-content/uploads/2020/07/usda-warns-of-seeds-from-china-in-packages-e1595656925367.png?fit=300%2C149&amp;ssl=1" data-large-file="https://i1.wp.com/www.vvng.com/wp-content/uploads/2020/07/usda-warns-of-seeds-from-china-in-packages-e1595656925367.png?fit=740%2C369&amp;ssl=1" />										<img width="80" height="80" src="https://i1.wp.com/www.vvng.com/wp-content/uploads/2020/07/usda-warns-of-seeds-from-china-in-packages-e1595656925367.png?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="The seeds are sent in packages usually stating that the contents are jewelry." srcset="https://i1.wp.com/www.vvng.com/wp-content/uploads/2020/07/usda-warns-of-seeds-from-china-in-packages-e1595656925367.png?zoom=2&amp;resize=80%2C80&amp;ssl=1 160w, https://i1.wp.com/www.vvng.com/wp-content/uploads/2020/07/usda-warns-of-seeds-from-china-in-packages-e1595656925367.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="86800" data-permalink="https://www.vvng.com/people-are-receiving-an-unsolicited-package-of-seeds-from-china-in-the-mail/usda-warns-of-seeds-from-china-in-packages/" data-orig-file="https://i1.wp.com/www.vvng.com/wp-content/uploads/2020/07/usda-warns-of-seeds-from-china-in-packages-e1595656925367.png?fit=1100%2C548&amp;ssl=1" data-orig-size="1100,548" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="usda warns of seeds from china in packages" data-image-description="&lt;p&gt;The seeds are sent in packages usually stating that the contents are jewelry.&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.vvng.com/wp-content/uploads/2020/07/usda-warns-of-seeds-from-china-in-packages-e1595656925367.png?fit=300%2C149&amp;ssl=1" data-large-file="https://i1.wp.com/www.vvng.com/wp-content/uploads/2020/07/usda-warns-of-seeds-from-china-in-packages-e1595656925367.png?fit=740%2C369&amp;ssl=1" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">2 weeks ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>People are receiving an unsolicited package of seeds from China in the mail</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/7-ounces-of-meth-and-cash-seized-during-traffic-stop-in-victorville-suspect-on-parole-back-in-jail/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/07/victorville-arrest-1-scaled-e1594768484417.jpeg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="Deputy J. Hernandez arrested a Victorville man on drug charges and participating in a criminal street gang.(SBSD Victorville Police Department)" srcset="https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/07/victorville-arrest-1-scaled-e1594768484417.jpeg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/07/victorville-arrest-1-scaled-e1594768484417.jpeg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="83591" data-permalink="https://www.vvng.com/7-ounces-of-meth-and-cash-seized-during-traffic-stop-in-victorville-suspect-on-parole-back-in-jail/victorville-arrest-1-2/" data-orig-file="https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/07/victorville-arrest-1-scaled-e1594768484417.jpeg?fit=1100%2C825&amp;ssl=1" data-orig-size="1100,825" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone XR&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1594675518&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="victorville arrest 1" data-image-description="&lt;p&gt;Deputy J. Hernandez arrested a Victorville man on drug charges and participating in a criminal street gang.(SBSD Victorville Police Department)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/07/victorville-arrest-1-scaled-e1594768484417.jpeg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/07/victorville-arrest-1-scaled-e1594768484417.jpeg?fit=740%2C555&amp;ssl=1" />										<img width="80" height="80" src="https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/07/victorville-arrest-1-scaled-e1594768484417.jpeg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="Deputy J. Hernandez arrested a Victorville man on drug charges and participating in a criminal street gang.(SBSD Victorville Police Department)" srcset="https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/07/victorville-arrest-1-scaled-e1594768484417.jpeg?zoom=2&amp;resize=80%2C80&amp;ssl=1 160w, https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/07/victorville-arrest-1-scaled-e1594768484417.jpeg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="83591" data-permalink="https://www.vvng.com/7-ounces-of-meth-and-cash-seized-during-traffic-stop-in-victorville-suspect-on-parole-back-in-jail/victorville-arrest-1-2/" data-orig-file="https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/07/victorville-arrest-1-scaled-e1594768484417.jpeg?fit=1100%2C825&amp;ssl=1" data-orig-size="1100,825" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone XR&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1594675518&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="victorville arrest 1" data-image-description="&lt;p&gt;Deputy J. Hernandez arrested a Victorville man on drug charges and participating in a criminal street gang.(SBSD Victorville Police Department)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/07/victorville-arrest-1-scaled-e1594768484417.jpeg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/07/victorville-arrest-1-scaled-e1594768484417.jpeg?fit=740%2C555&amp;ssl=1" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">4 weeks ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>7 ounces of meth and cash seized during traffic stop in Victorville, suspect on parole back in jail</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/altercation-over-wearing-a-mask-at-a-rancho-cucamonga-gas-station-turns-violent/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/08/arco-rancho-cucamonga-e1596689890301.png?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="An altercation over wearing a mask escalated to an assault with a deadly weapon; Scott Thomas was arrested" srcset="https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/08/arco-rancho-cucamonga-e1596689890301.png?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/08/arco-rancho-cucamonga-e1596689890301.png?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="88166" data-permalink="https://www.vvng.com/altercation-over-wearing-a-mask-at-a-rancho-cucamonga-gas-station-turns-violent/arco-rancho-cucamonga/" data-orig-file="https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/08/arco-rancho-cucamonga-e1596689890301.png?fit=1100%2C620&amp;ssl=1" data-orig-size="1100,620" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="arco rancho cucamonga" data-image-description="" data-medium-file="https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/08/arco-rancho-cucamonga-e1596689890301.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/08/arco-rancho-cucamonga-e1596689890301.png?fit=740%2C417&amp;ssl=1" />										<img width="80" height="80" src="https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/08/arco-rancho-cucamonga-e1596689890301.png?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="An altercation over wearing a mask escalated to an assault with a deadly weapon; Scott Thomas was arrested" srcset="https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/08/arco-rancho-cucamonga-e1596689890301.png?zoom=2&amp;resize=80%2C80&amp;ssl=1 160w, https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/08/arco-rancho-cucamonga-e1596689890301.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="88166" data-permalink="https://www.vvng.com/altercation-over-wearing-a-mask-at-a-rancho-cucamonga-gas-station-turns-violent/arco-rancho-cucamonga/" data-orig-file="https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/08/arco-rancho-cucamonga-e1596689890301.png?fit=1100%2C620&amp;ssl=1" data-orig-size="1100,620" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="arco rancho cucamonga" data-image-description="" data-medium-file="https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/08/arco-rancho-cucamonga-e1596689890301.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/08/arco-rancho-cucamonga-e1596689890301.png?fit=740%2C417&amp;ssl=1" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">4 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Altercation over wearing a mask at a Rancho Cucamonga gas station turns violent</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/apple-valley-woman-found-dead-inside-home-husband-arrested-for-murder/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/07/apple-valley-murder-investigation-e1595184132575.png?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="Homicide Detectives arrested Olatokunbo Dumotein &quot;David&quot; Oladapo of Apple Valley for Murder" srcset="https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/07/apple-valley-murder-investigation-e1595184132575.png?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/07/apple-valley-murder-investigation-e1595184132575.png?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="85045" data-permalink="https://www.vvng.com/apple-valley-woman-found-dead-inside-home-husband-arrested-for-murder/apple-valley-murder-investigation-2/" data-orig-file="https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/07/apple-valley-murder-investigation-e1595184132575.png?fit=1100%2C579&amp;ssl=1" data-orig-size="1100,579" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="apple valley murder investigation" data-image-description="&lt;p&gt;Homicide Detectives arrested Olatokunbo Dumotein &#8220;David&#8221; Oladapo of Apple Valley for Murder&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/07/apple-valley-murder-investigation-e1595184132575.png?fit=300%2C158&amp;ssl=1" data-large-file="https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/07/apple-valley-murder-investigation-e1595184132575.png?fit=740%2C390&amp;ssl=1" />										<img width="80" height="80" src="https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/07/apple-valley-murder-investigation-e1595184132575.png?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="Homicide Detectives arrested Olatokunbo Dumotein &quot;David&quot; Oladapo of Apple Valley for Murder" srcset="https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/07/apple-valley-murder-investigation-e1595184132575.png?zoom=2&amp;resize=80%2C80&amp;ssl=1 160w, https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/07/apple-valley-murder-investigation-e1595184132575.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="85045" data-permalink="https://www.vvng.com/apple-valley-woman-found-dead-inside-home-husband-arrested-for-murder/apple-valley-murder-investigation-2/" data-orig-file="https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/07/apple-valley-murder-investigation-e1595184132575.png?fit=1100%2C579&amp;ssl=1" data-orig-size="1100,579" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="apple valley murder investigation" data-image-description="&lt;p&gt;Homicide Detectives arrested Olatokunbo Dumotein &#8220;David&#8221; Oladapo of Apple Valley for Murder&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/07/apple-valley-murder-investigation-e1595184132575.png?fit=300%2C158&amp;ssl=1" data-large-file="https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/07/apple-valley-murder-investigation-e1595184132575.png?fit=740%2C390&amp;ssl=1" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">3 weeks ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Apple Valley woman found dead inside home, husband arrested for murder</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/truck-driver-found-dead-inside-semi-in-hesperia/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i1.wp.com/www.vvng.com/wp-content/uploads/2020/07/male-truck-driver-found-dead.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="A male truck driver was found deceased inside a semi Saturday evening in Hesperia. (Hugo C. Valdez, VVNG.com)" srcset="https://i1.wp.com/www.vvng.com/wp-content/uploads/2020/07/male-truck-driver-found-dead.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i1.wp.com/www.vvng.com/wp-content/uploads/2020/07/male-truck-driver-found-dead.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.vvng.com/wp-content/uploads/2020/07/male-truck-driver-found-dead.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/www.vvng.com/wp-content/uploads/2020/07/male-truck-driver-found-dead.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="82709" data-permalink="https://www.vvng.com/truck-driver-found-dead-inside-semi-in-hesperia/male-truck-driver-found-dead/" data-orig-file="https://i1.wp.com/www.vvng.com/wp-content/uploads/2020/07/male-truck-driver-found-dead.jpg?fit=1024%2C683&amp;ssl=1" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Gabriel D. Espinoza&quot;,&quot;camera&quot;:&quot;Canon EOS R&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1594523774&quot;,&quot;copyright&quot;:&quot;vvng.com&quot;,&quot;focal_length&quot;:&quot;142&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="male truck driver found dead" data-image-description="&lt;p&gt;A male truck driver was found deceased inside a semi Saturday evening in Hesperia. (Hugo C. Valdez, VVNG.com) &lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.vvng.com/wp-content/uploads/2020/07/male-truck-driver-found-dead.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/www.vvng.com/wp-content/uploads/2020/07/male-truck-driver-found-dead.jpg?fit=740%2C494&amp;ssl=1" />										<img width="80" height="80" src="https://i1.wp.com/www.vvng.com/wp-content/uploads/2020/07/male-truck-driver-found-dead.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="A male truck driver was found deceased inside a semi Saturday evening in Hesperia. (Hugo C. Valdez, VVNG.com)" srcset="https://i1.wp.com/www.vvng.com/wp-content/uploads/2020/07/male-truck-driver-found-dead.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.vvng.com/wp-content/uploads/2020/07/male-truck-driver-found-dead.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/www.vvng.com/wp-content/uploads/2020/07/male-truck-driver-found-dead.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="82709" data-permalink="https://www.vvng.com/truck-driver-found-dead-inside-semi-in-hesperia/male-truck-driver-found-dead/" data-orig-file="https://i1.wp.com/www.vvng.com/wp-content/uploads/2020/07/male-truck-driver-found-dead.jpg?fit=1024%2C683&amp;ssl=1" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Gabriel D. Espinoza&quot;,&quot;camera&quot;:&quot;Canon EOS R&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1594523774&quot;,&quot;copyright&quot;:&quot;vvng.com&quot;,&quot;focal_length&quot;:&quot;142&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="male truck driver found dead" data-image-description="&lt;p&gt;A male truck driver was found deceased inside a semi Saturday evening in Hesperia. (Hugo C. Valdez, VVNG.com) &lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.vvng.com/wp-content/uploads/2020/07/male-truck-driver-found-dead.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/www.vvng.com/wp-content/uploads/2020/07/male-truck-driver-found-dead.jpg?fit=740%2C494&amp;ssl=1" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">4 weeks ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Truck driver found dead inside semi in Hesperia</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/san-bernardino-woman-25-with-no-underlying-conditions-dies-from-covid-19/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/03/CORONAVIRUS-YUCAIPA-OUTBREAK-e1585445849270.png?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="yucaipa senior facility community outbreak" srcset="https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/03/CORONAVIRUS-YUCAIPA-OUTBREAK-e1585445849270.png?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/03/CORONAVIRUS-YUCAIPA-OUTBREAK-e1585445849270.png?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="79314" data-permalink="https://www.vvng.com/12-test-positive-for-coronavirus-at-yucaipa-nursing-facility-first-concentrated-outbreak-in-county/coronavirus-yucaipa-outbreak/" data-orig-file="https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/03/CORONAVIRUS-YUCAIPA-OUTBREAK-e1585445849270.png?fit=1000%2C492&amp;ssl=1" data-orig-size="1000,492" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CORONAVIRUS YUCAIPA OUTBREAK" data-image-description="" data-medium-file="https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/03/CORONAVIRUS-YUCAIPA-OUTBREAK-e1585445849270.png?fit=300%2C147&amp;ssl=1" data-large-file="https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/03/CORONAVIRUS-YUCAIPA-OUTBREAK-e1585445849270.png?fit=740%2C363&amp;ssl=1" />										<img width="80" height="80" src="https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/03/CORONAVIRUS-YUCAIPA-OUTBREAK-e1585445849270.png?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="yucaipa senior facility community outbreak" srcset="https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/03/CORONAVIRUS-YUCAIPA-OUTBREAK-e1585445849270.png?zoom=2&amp;resize=80%2C80&amp;ssl=1 160w, https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/03/CORONAVIRUS-YUCAIPA-OUTBREAK-e1585445849270.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="79314" data-permalink="https://www.vvng.com/12-test-positive-for-coronavirus-at-yucaipa-nursing-facility-first-concentrated-outbreak-in-county/coronavirus-yucaipa-outbreak/" data-orig-file="https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/03/CORONAVIRUS-YUCAIPA-OUTBREAK-e1585445849270.png?fit=1000%2C492&amp;ssl=1" data-orig-size="1000,492" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CORONAVIRUS YUCAIPA OUTBREAK" data-image-description="" data-medium-file="https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/03/CORONAVIRUS-YUCAIPA-OUTBREAK-e1585445849270.png?fit=300%2C147&amp;ssl=1" data-large-file="https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/03/CORONAVIRUS-YUCAIPA-OUTBREAK-e1585445849270.png?fit=740%2C363&amp;ssl=1" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">2 weeks ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>San Bernardino Woman, 25, With No Underlying Conditions Dies From COVID-19</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
											</ul>
				</div><!--mvp-post-more-wrap-->
						</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
		</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://www.vvng.com/"><img src="https://www.vvng.com/wp-content/uploads/2017/04/vvng_white_logo-copy-e1592538300771.png" alt="Victor Valley News VVNG.com" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://www.facebook.com/VictorValleyNews" target="_blank" class="fa fa-facebook fa-2"></a></li>
																									<li><a href="https://www.twitter.com/VVNews" target="_blank" class="fa fa-twitter fa-2"></a></li>
																																	<li><a href="https://www.instagram.com/victorvalleynews" target="_blank" class="fa fa-instagram fa-2"></a></li>
																																	<li><a href="https://www.youtube.com/VictorValleyNews" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
																															</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-hugo-footer-menu-container"><ul id="menu-hugo-footer-menu" class="menu"><li id="menu-item-76733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76733"><a href="https://www.vvng.com/contact/">Contact Us</a></li>
<li id="menu-item-80345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80345"><a href="https://victorvalleynews.com">Advertise</a></li>
<li id="menu-item-76738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-76738"><a href="https://www.vvng.com/privacy/">Privacy</a></li>
<li id="menu-item-76739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76739"><a href="https://www.vvng.com/terms-of-service/">Terms of Service</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>© Copyright 2020, All Rights Reserved. | Contact us <a href="https://www.vvng.com/contact/">VVNG</a> | Legal: <a href="https://www.vvng.com/privacy">Privacy Policy</a> | <a href="https://www.vvng.com/user-agreement">User Agreement</a></p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
		<div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap,.mvp-feat1-right-wrap,.mvp-post-soc-wrap,.mvp-flex-side-wrap,.mvp-alp-side"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":120,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
				<!-- Google Tag Manager (noscript) added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KPWXBD2" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) -->
		<script async
        data-spotim-module="spotim-launcher"
        src="https://launcher.spot.im/spot/sp_6OPzh5xt?module=messages-count"
        data-spot-id="sp_6OPzh5xt">
</script>
	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
				<script>
		if ( navigator.serviceWorker ) {
			window.addEventListener( 'load', function() {
									{
						navigator.serviceWorker.register(
							"\/?wp_service_worker=1",
							{"scope":"\/"}						).then( reg => {
													} );
					}
							} );
		}
	</script>
	<link rel='stylesheet' id='comments_number_stylesheet-css'  href='https://www.vvng.com/wp-content/plugins/spotim-comments/assets/stylesheets/comments-number.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.3.1/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.vvng.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.3.1/assets/js/frontend/add-to-cart.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.3.1/assets/js/js-cookie/js.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.3.1/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_3a507e1725165de7e18ba0f3d2dcb70f","fragment_name":"wc_fragments_3a507e1725165de7e18ba0f3d2dcb70f","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.3.1/assets/js/frontend/cart-fragments.min.js'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
	
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/zox-alp//scripts/jquery.sticky-kit.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/zox-alp//scripts/jquery.waypoints.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.4.2'></script>
<script type='text/javascript'>

	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var logoHeight = $("#mvp-main-nav-top").outerHeight();
	var botHeight = $("#mvp-main-nav-bot").outerHeight();
	var navHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = navHeight + leaderHeight;
	var aboveNav = leaderHeight + logoHeight;
	var totalHeight = logoHeight + botHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > aboveNav){
				$("#mvp-main-nav-top").addClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top", logoHeight );
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top","0");
			}
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-main-nav-top").addClass("mvp-fixed");
				$("#mvp-main-nav-bot").addClass("mvp-fixed1");
				$("#mvp-main-body-wrap").css("margin-top", totalHeight );
				$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").addClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").show();
				$(".mvp-fly-top").addClass("mvp-to-top");
	    		if(scroll < previousScroll) {
					$("#mvp-main-nav-bot").addClass("mvp-fixed2");
					$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").removeClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").removeClass("mvp-soc-mob-up");
				} else {
					$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
					$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").addClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").addClass("mvp-soc-mob-up");
				}
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-fixed");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed1");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
				$("#mvp-main-body-wrap").css("margin-top","0");
				$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").removeClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").hide();
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			previousScroll = scroll;
	});
	});
	});
	

	jQuery(document).ready(function($) {
	// Mobile Social Buttons More
	$(window).load(function(){
 		$(".mvp-soc-mob-right").on("click", function(){
			$("#mvp-soc-mob-wrap").toggleClass("mvp-soc-mob-more");
  		});
  	});
	});
  	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/themes/zox-news/js/scripts.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/themes/zox-news/js/retina.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.3.1/assets/js/flexslider/jquery.flexslider.min.js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script>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</script><script type='text/javascript' src='https://stats.wp.com/e-202033.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8',blog:'50171288',post:'88230',tz:'-7',srv:'www.vvng.com'} ]);
	_stq.push([ 'clickTrackerInit', '50171288', '88230' ]);
</script>
</body>
</html>