<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://www.vvng.com/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://www.vvng.com/wp-content/uploads/2020/09/LVUSD-Check-1000x600.jpg" />
		<meta name="twitter:image" content="https://www.vvng.com/wp-content/uploads/2020/09/LVUSD-Check-1000x600.jpg" />
	<meta property="og:url" content="https://www.vvng.com/inland-doctor-gives-45000-to-support-local-students-virtual-learning/" />
<meta property="og:title" content="Inland Doctor Gives $45,000 to Support Local Students, Virtual Learning" />
<meta property="og:description" content="Donations of $15,000 each by philanthropist Dr. Guillermo Valenzuela will be used by two local school districts and a youth organization to purchase laptops for students in need.   LUCERNE VALLEY, Calif. &#8212; Longtime Inland physician Dr. Guillermo Valenzuela donated $45,000 this week to the Lucerne Valley Unified School District, Colton Joint Unified School District and [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.vvng.com/inland-doctor-gives-45000-to-support-local-students-virtual-learning/">
<meta name="twitter:title" content="Inland Doctor Gives $45,000 to Support Local Students, Virtual Learning">
<meta name="twitter:description" content="Donations of $15,000 each by philanthropist Dr. Guillermo Valenzuela will be used by two local school districts and a youth organization to purchase laptops for students in need.   LUCERNE VALLEY, Calif. &#8212; Longtime Inland physician Dr. Guillermo Valenzuela donated $45,000 this week to the Lucerne Valley Unified School District, Colton Joint Unified School District and [&hellip;]">
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="Kf1kQgSCxfSHr23uXkaa_9lIGF4GEy13EW-628aLCxo" />

	<!-- This site is optimized with the Yoast SEO plugin v15.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Inland Doctor Gives $45,000 to Support Local Students, Virtual Learning - VVNG.com - Victor Valley News Group</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.vvng.com/inland-doctor-gives-45000-to-support-local-students-virtual-learning/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Inland Doctor Gives $45,000 to Support Local Students, Virtual Learning - VVNG.com - Victor Valley News Group" />
	<meta property="og:description" content="Donations of $15,000 each by philanthropist Dr. Guillermo Valenzuela will be used by two local school districts and a youth organization to purchase laptops for students in need.   LUCERNE VALLEY, Calif. &#8212; Longtime Inland physician Dr. Guillermo Valenzuela donated $45,000 this week to the Lucerne Valley Unified School District, Colton Joint Unified School District and [&hellip;]" />
	<meta property="og:url" content="https://www.vvng.com/inland-doctor-gives-45000-to-support-local-students-virtual-learning/" />
	<meta property="og:site_name" content="VVNG.com - Victor Valley News Group" />
	<meta property="article:publisher" content="https://www.facebook.com/victorvalleynews" />
	<meta property="article:author" content="https://www.facebook.com/VictorValleyNews" />
	<meta property="article:published_time" content="2020-09-30T14:08:02+00:00" />
	<meta property="article:modified_time" content="2020-09-30T14:08:06+00:00" />
	<meta property="og:image" content="https://www.vvng.com/wp-content/uploads/2020/09/LVUSD-Check.jpg" />
	<meta property="og:image:width" content="1500" />
	<meta property="og:image:height" content="1200" />
	<meta property="fb:app_id" content="522546144470296" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://www.twitter.com/VVNews" />
	<meta name="twitter:site" content="@VVNews" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.vvng.com/#organization","name":"VVNG - Victor Valley News Group","url":"https://www.vvng.com/","sameAs":["https://www.facebook.com/victorvalleynews","https://www.instagram.com/victorvalleynews","https://www.youtube.com/user/victorvalleynews","https://twitter.com/VVNews"],"logo":{"@type":"ImageObject","@id":"https://www.vvng.com/#logo","inLanguage":"en-US","url":"https://www.vvng.com/wp-content/uploads/2020/08/VVNG-0198fe-logo_blue.svg","width":200,"height":47,"caption":"VVNG - Victor Valley News Group"},"image":{"@id":"https://www.vvng.com/#logo"}},{"@type":"WebSite","@id":"https://www.vvng.com/#website","url":"https://www.vvng.com/","name":"VVNG.com - Victor Valley News Group","description":"Real News. Real Fast.","publisher":{"@id":"https://www.vvng.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.vvng.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.vvng.com/inland-doctor-gives-45000-to-support-local-students-virtual-learning/#primaryimage","inLanguage":"en-US","url":"https://www.vvng.com/wp-content/uploads/2020/09/LVUSD-Check.jpg","width":1500,"height":1200,"caption":"the Lucerne Valley Unified School District accepting a check for the donation"},{"@type":"WebPage","@id":"https://www.vvng.com/inland-doctor-gives-45000-to-support-local-students-virtual-learning/#webpage","url":"https://www.vvng.com/inland-doctor-gives-45000-to-support-local-students-virtual-learning/","name":"Inland Doctor Gives $45,000 to Support Local Students, Virtual Learning - VVNG.com - Victor Valley News Group","isPartOf":{"@id":"https://www.vvng.com/#website"},"primaryImageOfPage":{"@id":"https://www.vvng.com/inland-doctor-gives-45000-to-support-local-students-virtual-learning/#primaryimage"},"datePublished":"2020-09-30T14:08:02+00:00","dateModified":"2020-09-30T14:08:06+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.vvng.com/inland-doctor-gives-45000-to-support-local-students-virtual-learning/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://www.vvng.com/inland-doctor-gives-45000-to-support-local-students-virtual-learning/#article","isPartOf":{"@id":"https://www.vvng.com/inland-doctor-gives-45000-to-support-local-students-virtual-learning/#webpage"},"author":{"@id":"https://www.vvng.com/#/schema/person/105a33d753e873a4801e8b20a6ed7448"},"headline":"Inland Doctor Gives $45,000 to Support Local Students, Virtual Learning","datePublished":"2020-09-30T14:08:02+00:00","dateModified":"2020-09-30T14:08:06+00:00","mainEntityOfPage":{"@id":"https://www.vvng.com/inland-doctor-gives-45000-to-support-local-students-virtual-learning/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.vvng.com/#organization"},"image":{"@id":"https://www.vvng.com/inland-doctor-gives-45000-to-support-local-students-virtual-learning/#primaryimage"},"keywords":"donation,education,Lucerne Valley","articleSection":"All News,Lucerne Valley","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.vvng.com/inland-doctor-gives-45000-to-support-local-students-virtual-learning/#respond"]}]},{"@type":"Person","@id":"https://www.vvng.com/#/schema/person/105a33d753e873a4801e8b20a6ed7448","name":"Victor Valley News Group","image":{"@type":"ImageObject","@id":"https://www.vvng.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/9884520e28642f75fe011e908d607e01?s=96&r=x","caption":"Victor Valley News Group"},"description":"Have a news tip or story idea? We'd love to hear from you! Call (760)998-1598 or email News@vvng.com","sameAs":["https://www.facebook.com/VictorValleyNews","https://www.instagram.com/victorvalleynews","https://twitter.com/https://www.twitter.com/VVNews","https://www.youtube.com/user/victorvalleynews"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="VVNG.com - Victor Valley News Group &raquo; Feed" href="https://www.vvng.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="VVNG.com - Victor Valley News Group &raquo; Comments Feed" href="https://www.vvng.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="VVNG.com - Victor Valley News Group &raquo; Inland Doctor Gives $45,000 to Support Local Students, Virtual Learning Comments Feed" href="https://www.vvng.com/inland-doctor-gives-45000-to-support-local-students-virtual-learning/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.vvng.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- vvng.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.vvng.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='main_stylesheet-css'  href='https://www.vvng.com/wp-content/plugins/spotim-comments/assets/stylesheets/main.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://www.vvng.com/wp-content/themes/zox-news/style.css?ver=5.5.1' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fontawesome-child-css'  href='https://www.vvng.com/wp-content/themes/zox-news-child/font-awesome/css/font-awesome.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-child-style-css'  href='https://www.vvng.com/wp-content/themes/zox-news-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-reset-css'  href='https://www.vvng.com/wp-content/themes/zox-news/css/reset.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.vvng.com/wp-content/themes/zox-news-child/font-awesome/css/font-awesome.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7C%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7C%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7C%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7C%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7C%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://www.vvng.com/wp-content/themes/zox-news/css/media-queries.css?ver=5.5.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css'  href='https://www.vvng.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=8.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.vvng.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.vvng.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.20.1' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.10.0' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.vvng.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.10.0' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-40674408-1' id='google_gtagjs-js'></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-40674408-1', {"anonymize_ip":true,"optimize_id":"GTM-WBCQZBM"} );
</script>
<link rel="https://api.w.org/" href="https://www.vvng.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.vvng.com/wp-json/wp/v2/posts/89272" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.vvng.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.vvng.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.vvng.com/?p=89272' />
<link rel="alternate" type="application/json+oembed" href="https://www.vvng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vvng.com%2Finland-doctor-gives-45000-to-support-local-students-virtual-learning%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.vvng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vvng.com%2Finland-doctor-gives-45000-to-support-local-students-virtual-learning%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.17.0" /><meta property="og:url" content="https://www.vvng.com/inland-doctor-gives-45000-to-support-local-students-virtual-learning/" /><meta property="og:type" content="article" /><meta property="og:title" content="Inland Doctor Gives $45,000 to Support Local Students, Virtual Learning" /><meta property="og:description" content="Donations of $15,000 each by philanthropist Dr. Guillermo Valenzuela will be used by two local school districts and a youth organization to purchase laptops for students in need.   LUCERNE VALLEY, Calif. &#8212; Longtime Inland physician Dr. Guillermo Valenzuela donated $45,000 this week to the Lucerne Valley Unified School District, Colton Joint Unified School District and [&hellip;]" /><meta property="og:image" content="https://www.vvng.com/wp-content/uploads/2020/09/LVUSD-Check-1000x600.jpg" /><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<style type='text/css'>img#wpstats{display:none}</style><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-5106541404561209",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>
				<!-- Google Tag Manager added by Site Kit -->
		<script>( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-KPWXBD2' );
		</script>
		<!-- End Google Tag Manager -->
		<link rel="icon" href="https://www.vvng.com/wp-content/uploads/2017/10/vvng_logo_square-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.vvng.com/wp-content/uploads/2017/10/vvng_logo_square-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.vvng.com/wp-content/uploads/2017/10/vvng_logo_square-200x200.png" />
<meta name="msapplication-TileImage" content="https://www.vvng.com/wp-content/uploads/2017/10/vvng_logo_square-e1573680292359.png" />
	</head>
<body class="post-template-default single single-post postid-89272 single-format-standard">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://www.vvng.com/"><img src="https://www.vvng.com/wp-content/uploads/2020/08/VVNG-0198fe-logo_blue-1.svg" alt="VVNG.com &#8211; Victor Valley News Group" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-88141" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88141"><a href="https://www.vvng.com/category/news/">All News</a></li>
<li id="menu-item-88142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88142"><a href="https://www.vvng.com/category/victorville_news/">Victorville</a></li>
<li id="menu-item-88143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88143"><a href="https://www.vvng.com/category/hesperia_news/">Hesperia</a></li>
<li id="menu-item-88144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88144"><a href="https://www.vvng.com/category/apple_valley_news/">Apple Valley</a></li>
<li id="menu-item-88145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88145"><a href="https://www.vvng.com/category/adelanto_news/">Adelanto</a></li>
<li id="menu-item-88146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-88146"><a href="https://classifieds.vvng.com/">CLASSIFIEDS</a>
<ul class="sub-menu">
	<li id="menu-item-88147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88147"><a href="https://classifieds.vvng.com">Classified Ads</a></li>
	<li id="menu-item-88148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88148"><a href="https://classifieds.vvng.com/listings-type/jobs/">Jobs</a></li>
	<li id="menu-item-88149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88149"><a href="https://classifieds.vvng.com/listings-type/business-directory/">Directory</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/VictorValleyNews" target="_blank" class="fa fa-facebook fa-2"></a></li>
										<li><a href="https://www.twitter.com/VVNews" target="_blank" class="fa fa-twitter fa-2"></a></li>
													<li><a href="https://www.instagram.com/victorvalleynews" target="_blank" class="fa fa-instagram fa-2"></a></li>
													<li><a href="https://www.youtube.com/VictorValleyNews" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
											</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://www.vvng.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
											<div id="mvp-leader-wrap">
					<div style=" margin-top: 10px; ">
<center><!-- /29208499/VVNG.com/VVNG-ATF-Main-Leaderboard-1 -->
<div id='div-gpt-ad-1585273869092-0'>
	<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1585273869092-0'); });
 </script>
</div></div></center>				</div><!--mvp-leader-wrap-->
										<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																															<a href="https://www.facebook.com/VictorValleyNews" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																																														<a href="https://www.twitter.com/VVNews" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																																														<a href="https://www.instagram.com/victorvalleynews" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
																																														<a href="https://www.youtube.com/VictorValleyNews" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube-play fa-2"></span></a>
																													</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://www.vvng.com/"><img itemprop="logo" src="https://www.vvng.com/wp-content/uploads/2020/08/VVNG-0198fe-logo_blue-1.svg" alt="VVNG.com &#8211; Victor Valley News Group" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://www.vvng.com/"><img src="https://www.vvng.com/wp-content/uploads/2020/08/VVNG-0198fe-logo_blue-1.svg" alt="VVNG.com &#8211; Victor Valley News Group" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">VVNG.com &#8211; Victor Valley News Group</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>Inland Doctor Gives $45,000 to Support Local Students, Virtual Learning</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88141"><a href="https://www.vvng.com/category/news/">All News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88142"><a href="https://www.vvng.com/category/victorville_news/">Victorville</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88143"><a href="https://www.vvng.com/category/hesperia_news/">Hesperia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88144"><a href="https://www.vvng.com/category/apple_valley_news/">Apple Valley</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88145"><a href="https://www.vvng.com/category/adelanto_news/">Adelanto</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-88146"><a href="https://classifieds.vvng.com/">CLASSIFIEDS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88147"><a href="https://classifieds.vvng.com">Classified Ads</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88148"><a href="https://classifieds.vvng.com/listings-type/jobs/">Jobs</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88149"><a href="https://classifieds.vvng.com/listings-type/business-directory/">Directory</a></li>
</ul>
</li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative">	<article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.vvng.com/inland-doctor-gives-45000-to-support-local-students-virtual-learning/"/>
						<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
										<header id="mvp-post-head" class="left relative">
						<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.vvng.com/category/news/"><span class="mvp-post-cat left">All News</span></a></h3>
						<h1 class="mvp-post-title left entry-title" itemprop="headline">Inland Doctor Gives $45,000 to Support Local Students, Virtual Learning</h1>
																			<div class="mvp-author-info-wrap left relative">
								<div class="mvp-author-info-thumb left relative">
									<img alt='' src='https://secure.gravatar.com/avatar/9884520e28642f75fe011e908d607e01?s=46&#038;r=x' srcset='https://secure.gravatar.com/avatar/9884520e28642f75fe011e908d607e01?s=92&#038;r=x 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>								</div><!--mvp-author-info-thumb-->
								<div class="mvp-author-info-text left relative">
									<div class="mvp-author-info-date left relative">
										<p>Published</p> <span class="mvp-post-date">10 hours ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-09-30">September 30, 2020</time></span>
										<meta itemprop="dateModified" content="2020-09-30 7:08 am"/>
									</div><!--mvp-author-info-date-->
									<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
										<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.vvng.com/author/victorvalleynews/" title="Posts by Victor Valley News Group" rel="author">Victor Valley News Group</a></span> <a href="https://www.twitter.com/VVNews" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>									</div><!--mvp-author-info-name-->
								</div><!--mvp-author-info-text-->
							</div><!--mvp-author-info-wrap-->
											</header>
										<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
																																																														<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="1500" height="1200" src="https://www.vvng.com/wp-content/uploads/2020/09/LVUSD-Check.jpg" class="attachment- size- wp-post-image" alt="the Lucerne Valley Unified School District accepting a check for the donation" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2020/09/LVUSD-Check.jpg 1500w, https://www.vvng.com/wp-content/uploads/2020/09/LVUSD-Check-300x240.jpg 300w, https://www.vvng.com/wp-content/uploads/2020/09/LVUSD-Check-1024x819.jpg 1024w, https://www.vvng.com/wp-content/uploads/2020/09/LVUSD-Check-768x614.jpg 768w" sizes="(max-width: 1500px) 100vw, 1500px" data-attachment-id="89273" data-permalink="https://www.vvng.com/inland-doctor-gives-45000-to-support-local-students-virtual-learning/lvusd-check/" data-orig-file="https://www.vvng.com/wp-content/uploads/2020/09/LVUSD-Check.jpg" data-orig-size="1500,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="LVUSD Check" data-image-description="&lt;p&gt;the Lucerne Valley Unified School District accepting a check for the donation&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2020/09/LVUSD-Check-300x240.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2020/09/LVUSD-Check-1024x819.jpg" />																								<meta itemprop="url" content="https://www.vvng.com/wp-content/uploads/2020/09/LVUSD-Check-1000x600.jpg">
												<meta itemprop="width" content="1000">
												<meta itemprop="height" content="600">
											</div><!--mvp-post-feat-img-->
																							<span class="mvp-feat-caption">Left to right – Superintendent, Peter Livingston; Board President, Tom Courtney; Board Member, Chelsea LaGrange; Board Member, Jim Harvey; and Board Vice President, Jessica Risler. </span>
																																																														<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																																		<div class="mvp-post-soc-wrap left relative">
		<ul class="mvp-post-soc-list left relative">
			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.vvng.com/inland-doctor-gives-45000-to-support-local-students-virtual-learning/&amp;t=Inland Doctor Gives $45,000 to Support Local Students, Virtual Learning', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
			<li class="mvp-post-soc-fb">
				<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://twitter.com/share?text=Inland Doctor Gives $45,000 to Support Local Students, Virtual Learning -&amp;url=https://www.vvng.com/inland-doctor-gives-45000-to-support-local-students-virtual-learning/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
			<li class="mvp-post-soc-twit">
				<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.vvng.com/inland-doctor-gives-45000-to-support-local-students-virtual-learning/&amp;media=https://www.vvng.com/wp-content/uploads/2020/09/LVUSD-Check-1000x600.jpg&amp;description=Inland Doctor Gives $45,000 to Support Local Students, Virtual Learning', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
			<li class="mvp-post-soc-pin">
				<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
			</li>
			</a>
			<a href="mailto:?subject=Inland Doctor Gives $45,000 to Support Local Students, Virtual Learning&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.vvng.com/inland-doctor-gives-45000-to-support-local-students-virtual-learning/">
			<li class="mvp-post-soc-email">
				<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
			</li>
			</a>
												<a href="https://www.vvng.com/inland-doctor-gives-45000-to-support-local-students-virtual-learning/#respond">
					<li class="mvp-post-soc-com mvp-com-click">
						<i class="fa fa-2 fa-commenting" aria-hidden="true"></i>
					</li>
					</a>
									</ul>
	</div><!--mvp-post-soc-wrap-->
	<div id="mvp-soc-mob-wrap">
		<div class="mvp-soc-mob-out left relative">
			<div class="mvp-soc-mob-in">
				<div class="mvp-soc-mob-left left relative">
					<ul class="mvp-soc-mob-list left relative">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.vvng.com/inland-doctor-gives-45000-to-support-local-students-virtual-learning/&amp;t=Inland Doctor Gives $45,000 to Support Local Students, Virtual Learning', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
						<li class="mvp-soc-mob-fb">
							<i class="fa fa-facebook" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Inland Doctor Gives $45,000 to Support Local Students, Virtual Learning -&amp;url=https://www.vvng.com/inland-doctor-gives-45000-to-support-local-students-virtual-learning/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
						<li class="mvp-soc-mob-twit">
							<i class="fa fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.vvng.com/inland-doctor-gives-45000-to-support-local-students-virtual-learning/&amp;media=https://www.vvng.com/wp-content/uploads/2020/09/LVUSD-Check-1000x600.jpg&amp;description=Inland Doctor Gives $45,000 to Support Local Students, Virtual Learning', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
						<li class="mvp-soc-mob-pin">
							<i class="fa fa-pinterest-p" aria-hidden="true"></i>
						</li>
						</a>
						<a href="whatsapp://send?text=Inland Doctor Gives $45,000 to Support Local Students, Virtual Learning https://www.vvng.com/inland-doctor-gives-45000-to-support-local-students-virtual-learning/"><div class="whatsapp-share"><span class="whatsapp-but1">
						<li class="mvp-soc-mob-what">
							<i class="fa fa-whatsapp" aria-hidden="true"></i>
						</li>
						</a>
						<a href="mailto:?subject=Inland Doctor Gives $45,000 to Support Local Students, Virtual Learning&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.vvng.com/inland-doctor-gives-45000-to-support-local-students-virtual-learning/">
						<li class="mvp-soc-mob-email">
							<i class="fa fa-envelope-o" aria-hidden="true"></i>
						</li>
						</a>
																					<a href="https://www.vvng.com/inland-doctor-gives-45000-to-support-local-students-virtual-learning/#respond">
								<li class="mvp-soc-mob-com mvp-com-click">
									<i class="fa fa-comment-o" aria-hidden="true"></i>
								</li>
								</a>
																		</ul>
				</div><!--mvp-soc-mob-left-->
			</div><!--mvp-soc-mob-in-->
			<div class="mvp-soc-mob-right left relative">
				<i class="fa fa-ellipsis-h" aria-hidden="true"></i>
			</div><!--mvp-soc-mob-right-->
		</div><!--mvp-soc-mob-out-->
	</div><!--mvp-soc-mob-wrap-->
																															<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class="left relative">
																																							<div id="mvp-content-main" class="left relative">
														<a href="#comments-anchor"><span class="spot-im-replies-count" data-post-id="89272"></span></a>
<p><em>Donations of $15,000 each by philanthropist Dr. Guillermo Valenzuela will be used by two local school districts and a youth organization to purchase laptops for students in need.  </em></p>



<p><strong>LUCERNE VALLEY, Calif. </strong>&#8212; Longtime Inland physician Dr. Guillermo Valenzuela donated $45,000 this week to the Lucerne Valley Unified School District, Colton Joint Unified School District and the Boys &amp; Girls Club of Fontana to help provide laptops to local students engaged in distance learning due to the COVID-19 pandemic.</p><div class="class-inline-content-1-slot" id="class-22547902"><div style="margin-top: 40px; margin-bottom: 40px; " id="class-684397665"><center><!-- /29208499/In_Article_1_VVNG_ROS -->
<div id='div-gpt-ad-1585283067900-0'>
	<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1585283067900-0'); });
  </script>
</div></center></div></div>



<p>Each of the organizations received $15,000 from Dr. Valenzuela to help bridge the gap for students in need.</p>



<p>“During these unprecedented times, it is critical that students have the tools and technology to continue their education through distance learning,” Valenzuela said. “These funds will help provide laptops to students who have limited access to technology in their homes, which will allow them to stay connected to their classrooms.”</p>



<p>Community support for education has never been more critical than during the COVID-19 pandemic as schools and youth organizations across the region work to ensure students can properly participate in distance learning programs.</p><div class="class-inline-content-2-slot" id="class-900144600"><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 40px; margin-bottom: 40px; " id="class-1395858409"><!-- /29208499/2nd_In_Article -->
<div id='div-gpt-ad-1596710007579-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596710007579-0'); });
  </script>
</div></div></div>



<p>“We are absolutely thrilled to receive this donation from Dr. Valenzuela, which comes at a crucial time as our students are adapting to our new virtual learning environment,” said Superintendent Peter Livingston of the Lucerne Valley Unified School District. “For our small district, the computers purchased with these funds will provide a tremendous benefit for our students.”</p>



<p>Terri Schneider, Chief Executive Director of the Boys &amp; Girls Club of Fontana agreed, saying “Many families are experiencing adding economic hardships due to the COVID-19 pandemic, creating an immense need in the community for laptops and technology that will keep youth linked to their education and study programs. We are deeply appreciative for Dr. Valenzuela’s support.”</p>



<p>The donation was recently highlighted at the Mayor’s Great Futures Gala benefiting the Boys &amp; Girls Club of Fontana.</p>



<p>“Time after time, Dr. Valenzuela steps up to help local children in the community and we cannot express our appreciation enough for his ongoing support of our City’s youth,” said Acquanetta Warren, Mayor of Fontana.</p>



<p>Superintendent Frank Miranda of the Colton Joint Unified School District added, “Dr. Valenzuela’s contribution to support our students will generate lasting, positive benefits for their continued education during this ongoing pandemic. Distance learning programs have created unique challenges for our schools, but the laptops secured through Dr. Valenzuela’s donation will help our students remain connected to a world of learning opportunities.”</p>



<p>As a champion for local students and education, Dr. Valenzuela also operates the annual TECH Scholarship Program, which has awarded more than 230 laptops to Riverside students since 2008.</p>



<figure class="wp-block-image size-large is-style-default"><img data-attachment-id="89274" data-permalink="https://www.vvng.com/inland-doctor-gives-45000-to-support-local-students-virtual-learning/dr-v-2/" data-orig-file="https://www.vvng.com/wp-content/uploads/2020/09/Dr.-V-2.png" data-orig-size="1350,1348" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dr. V (2)" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2020/09/Dr.-V-2-300x300.png" data-large-file="https://www.vvng.com/wp-content/uploads/2020/09/Dr.-V-2-1024x1022.png" loading="lazy" width="1024" height="1022" src="https://www.vvng.com/wp-content/uploads/2020/09/Dr.-V-2-1024x1022.png" alt="" class="wp-image-89274" srcset="https://www.vvng.com/wp-content/uploads/2020/09/Dr.-V-2-1024x1022.png 1024w, https://www.vvng.com/wp-content/uploads/2020/09/Dr.-V-2-300x300.png 300w, https://www.vvng.com/wp-content/uploads/2020/09/Dr.-V-2-150x150.png 150w, https://www.vvng.com/wp-content/uploads/2020/09/Dr.-V-2-768x767.png 768w, https://www.vvng.com/wp-content/uploads/2020/09/Dr.-V-2-80x80.png 80w, https://www.vvng.com/wp-content/uploads/2020/09/Dr.-V-2.png 1350w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<p><strong>To follow updates to this article and more, </strong> Join our newsgroup on <strong><a href="https://www.facebook.com/groups/VictorValleyNews">Facebook</a></strong> with over 140,000 members, Like our <strong><a href="https://www.facebook.com/VictorValleyNews">Facebook page</a>,</strong> and Follow us on <strong><a href="https://www.instagram.com/VictorValleyNews">Instagram</a> </strong>and<strong> <a href="https://www.twitter.com/VVNews">Twitter</a>.</strong></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.vvng.com/inland-doctor-gives-45000-to-support-local-students-virtual-learning/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.vvng.com/inland-doctor-gives-45000-to-support-local-students-virtual-learning/" data-text="Inland Doctor Gives $45,000 to Support Local Students, Virtual Learning" data-via="VVNews" >Tweet</a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.vvng.com%2Finland-doctor-gives-45000-to-support-local-students-virtual-learning%2F&amp;title=Inland%20Doctor%20Gives%20%2445%2C000%20to%20Support%20Local%20Students%2C%20Virtual%20Learning" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li></ul></div></div></div></div></div><div class="class-main-leaderboard-1-slot" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="class-970842489"><div align="center" style="margin:10px 0px 10px 0px">
<!-- /29208499/Leaderboard_2_VVNG_ROS -->
<div id='div-gpt-ad-1586175717204-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1535776035632-0'); });
</script>
</div></div></div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {advads.move("#class-970842489", "h1", { method: "insertBefore" });});</script><div id="comments-anchor" class="spot-im-comments comments-area">
        <script async
            data-spotim-module="spotim-launcher"
            data-article-tags="donation, education, Lucerne Valley"
            src="https://launcher.spot.im/spot/sp_6OPzh5xt"
            data-social-reviews="false"
            data-post-id="89272"
            data-post-url="https://www.vvng.com/inland-doctor-gives-45000-to-support-local-students-virtual-learning/"
            data-short-url="https://www.vvng.com/?p=89272"
            data-messages-count="5"
            data-wp-import-endpoint="https://www.vvng.com/inland-doctor-gives-45000-to-support-local-students-virtual-learning/feed/spotim/"
            data-facebook-url="https://www.vvng.com/inland-doctor-gives-45000-to-support-local-students-virtual-learning/"
            data-disqus-shortname=""
            data-disqus-url="https://www.vvng.com/inland-doctor-gives-45000-to-support-local-students-virtual-learning/"
            data-disqus-identifier="89272 https://www.vvng.com/?p=89272"
            data-community-question=""
            data-seo-enabled="true"
            data-wp-v="p-4.5.2/wp-5.5.1"
    ></script>
    </div>
																											</div><!--mvp-content-main-->
													<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://www.vvng.com/tag/donation/" rel="tag">donation</a><a href="https://www.vvng.com/tag/education/" rel="tag">education</a><a href="https://www.vvng.com/tag/lucerne-valley/" rel="tag">Lucerne Valley</a></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																																										<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="https://www.vvng.com/wp-content/uploads/2020/08/VVNG-0198fe-logo_blue-1.svg"/>
																	<meta itemprop="url" content="https://www.vvng.com/wp-content/uploads/2020/08/VVNG-0198fe-logo_blue-1.svg">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="VVNG.com &#8211; Victor Valley News Group">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																																								<div id="mvp-post-bot-ad" class="left relative">
															<span class="mvp-ad-label">Advertisement</span>
															<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-5106541404561209"
     data-ad-slot="3227660655"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>														</div><!--mvp-post-bot-ad-->
																																								<div id="mvp-related-posts" class="left relative">
															<h4 class="mvp-widget-home-title">
																<span class="mvp-widget-home-title">You may like</span>
															</h4>
																			<ul class="mvp-related-posts-list left related">
            								<a href="https://www.vvng.com/woman-killed-in-lucerne-valley-hit-and-run-chp-searching-for-driver/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="222" src="https://www.vvng.com/wp-content/uploads/2019/01/CHP-file-photo.png" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2019/01/CHP-file-photo.png 1980w, https://www.vvng.com/wp-content/uploads/2019/01/CHP-file-photo-300x167.png 300w, https://www.vvng.com/wp-content/uploads/2019/01/CHP-file-photo-768x427.png 768w, https://www.vvng.com/wp-content/uploads/2019/01/CHP-file-photo-1024x569.png 1024w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="61132" data-permalink="https://www.vvng.com/apple-valley-man-killed-in-hit-and-run-crash-on-sr-330/chp-file-photo-2/" data-orig-file="https://www.vvng.com/wp-content/uploads/2019/01/CHP-file-photo.png" data-orig-size="1980,1100" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CHP file photo" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2019/01/CHP-file-photo-300x167.png" data-large-file="https://www.vvng.com/wp-content/uploads/2019/01/CHP-file-photo-1024x569.png" />									<img width="80" height="44" src="https://www.vvng.com/wp-content/uploads/2019/01/CHP-file-photo.png" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2019/01/CHP-file-photo.png 1980w, https://www.vvng.com/wp-content/uploads/2019/01/CHP-file-photo-300x167.png 300w, https://www.vvng.com/wp-content/uploads/2019/01/CHP-file-photo-768x427.png 768w, https://www.vvng.com/wp-content/uploads/2019/01/CHP-file-photo-1024x569.png 1024w, https://www.vvng.com/wp-content/uploads/2019/01/CHP-file-photo-390x220.png 390w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="61132" data-permalink="https://www.vvng.com/apple-valley-man-killed-in-hit-and-run-crash-on-sr-330/chp-file-photo-2/" data-orig-file="https://www.vvng.com/wp-content/uploads/2019/01/CHP-file-photo.png" data-orig-size="1980,1100" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CHP file photo" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2019/01/CHP-file-photo-300x167.png" data-large-file="https://www.vvng.com/wp-content/uploads/2019/01/CHP-file-photo-1024x569.png" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Woman killed in Lucerne Valley hit-and-run, CHP searching for driver</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.vvng.com/robbery-suspect-shot-by-police-in-lucerne-valley/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2020/09/lucerne-valley-400x240.png" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2020/09/lucerne-valley-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2020/09/lucerne-valley-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2020/09/lucerne-valley-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="89162" data-permalink="https://www.vvng.com/robbery-suspect-shot-by-police-in-lucerne-valley/lucerne-valley/" data-orig-file="https://www.vvng.com/wp-content/uploads/2020/09/lucerne-valley.png" data-orig-size="1184,762" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lucerne valley" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2020/09/lucerne-valley-300x193.png" data-large-file="https://www.vvng.com/wp-content/uploads/2020/09/lucerne-valley-1024x659.png" />									<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2020/09/lucerne-valley-80x80.png" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2020/09/lucerne-valley-80x80.png 80w, https://www.vvng.com/wp-content/uploads/2020/09/lucerne-valley-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="89162" data-permalink="https://www.vvng.com/robbery-suspect-shot-by-police-in-lucerne-valley/lucerne-valley/" data-orig-file="https://www.vvng.com/wp-content/uploads/2020/09/lucerne-valley.png" data-orig-size="1184,762" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lucerne valley" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2020/09/lucerne-valley-300x193.png" data-large-file="https://www.vvng.com/wp-content/uploads/2020/09/lucerne-valley-1024x659.png" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Robbery suspect shot by police in Lucerne Valley</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.vvng.com/man-trapped-in-wreckage-for-2-hours-on-sr-18-was-able-to-call-family/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2020/09/lucerne-valley-crash_1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2020/09/lucerne-valley-crash_1-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2020/09/lucerne-valley-crash_1-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2020/09/lucerne-valley-crash_1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="88925" data-permalink="https://www.vvng.com/man-trapped-in-wreckage-for-2-hours-on-sr-18-was-able-to-call-family/lucerne-valley-crash_1/" data-orig-file="https://www.vvng.com/wp-content/uploads/2020/09/lucerne-valley-crash_1-scaled-e1599511198589.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Gabriel D. Espinoza&quot;,&quot;camera&quot;:&quot;Canon EOS R&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1599485303&quot;,&quot;copyright&quot;:&quot;vvng.com&quot;,&quot;focal_length&quot;:&quot;88&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lucerne valley crash_1" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2020/09/lucerne-valley-crash_1-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2020/09/lucerne-valley-crash_1-1024x683.jpg" />									<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2020/09/lucerne-valley-crash_1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2020/09/lucerne-valley-crash_1-80x80.jpg 80w, https://www.vvng.com/wp-content/uploads/2020/09/lucerne-valley-crash_1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="88925" data-permalink="https://www.vvng.com/man-trapped-in-wreckage-for-2-hours-on-sr-18-was-able-to-call-family/lucerne-valley-crash_1/" data-orig-file="https://www.vvng.com/wp-content/uploads/2020/09/lucerne-valley-crash_1-scaled-e1599511198589.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Gabriel D. Espinoza&quot;,&quot;camera&quot;:&quot;Canon EOS R&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1599485303&quot;,&quot;copyright&quot;:&quot;vvng.com&quot;,&quot;focal_length&quot;:&quot;88&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lucerne valley crash_1" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2020/09/lucerne-valley-crash_1-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2020/09/lucerne-valley-crash_1-1024x683.jpg" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Man trapped in wreckage for 2 hours on SR-18 was able to call family</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.vvng.com/lucerne-valley-armed-suspect-killed-in-deputy-involved-shooting-identified/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2020/09/Joshua-Beedie-400x240.png" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2020/09/Joshua-Beedie-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2020/09/Joshua-Beedie-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2020/09/Joshua-Beedie-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="88897" data-permalink="https://www.vvng.com/lucerne-valley-armed-suspect-killed-in-deputy-involved-shooting-identified/joshua-beedie/" data-orig-file="https://www.vvng.com/wp-content/uploads/2020/09/Joshua-Beedie.png" data-orig-size="1520,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Joshua Beedie" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2020/09/Joshua-Beedie-300x152.png" data-large-file="https://www.vvng.com/wp-content/uploads/2020/09/Joshua-Beedie-1024x517.png" />									<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2020/09/Joshua-Beedie-80x80.png" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2020/09/Joshua-Beedie-80x80.png 80w, https://www.vvng.com/wp-content/uploads/2020/09/Joshua-Beedie-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="88897" data-permalink="https://www.vvng.com/lucerne-valley-armed-suspect-killed-in-deputy-involved-shooting-identified/joshua-beedie/" data-orig-file="https://www.vvng.com/wp-content/uploads/2020/09/Joshua-Beedie.png" data-orig-size="1520,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Joshua Beedie" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2020/09/Joshua-Beedie-300x152.png" data-large-file="https://www.vvng.com/wp-content/uploads/2020/09/Joshua-Beedie-1024x517.png" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Lucerne Valley armed suspect killed in deputy-involved shooting identified</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.vvng.com/sr-247-closed-due-to-active-shooter-inside-mobile-home-park-in-lucerne-valley/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2020/09/active-shooter-in-lucerne-valley-1-400x240.png" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2020/09/active-shooter-in-lucerne-valley-1-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2020/09/active-shooter-in-lucerne-valley-1-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2020/09/active-shooter-in-lucerne-valley-1-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="88868" data-permalink="https://www.vvng.com/sr-247-closed-due-to-active-shooter-inside-mobile-home-park-in-lucerne-valley/active-shooter-in-lucerne-valley-1/" data-orig-file="https://www.vvng.com/wp-content/uploads/2020/09/active-shooter-in-lucerne-valley-1.png" data-orig-size="1262,786" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="active shooter in lucerne valley 1" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2020/09/active-shooter-in-lucerne-valley-1-300x187.png" data-large-file="https://www.vvng.com/wp-content/uploads/2020/09/active-shooter-in-lucerne-valley-1-1024x638.png" />									<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2020/09/active-shooter-in-lucerne-valley-1-80x80.png" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2020/09/active-shooter-in-lucerne-valley-1-80x80.png 80w, https://www.vvng.com/wp-content/uploads/2020/09/active-shooter-in-lucerne-valley-1-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="88868" data-permalink="https://www.vvng.com/sr-247-closed-due-to-active-shooter-inside-mobile-home-park-in-lucerne-valley/active-shooter-in-lucerne-valley-1/" data-orig-file="https://www.vvng.com/wp-content/uploads/2020/09/active-shooter-in-lucerne-valley-1.png" data-orig-size="1262,786" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="active shooter in lucerne valley 1" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2020/09/active-shooter-in-lucerne-valley-1-300x187.png" data-large-file="https://www.vvng.com/wp-content/uploads/2020/09/active-shooter-in-lucerne-valley-1-1024x638.png" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>SR-247 closed due to active shooter inside mobile home park in Lucerne Valley</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.vvng.com/man-arrested-for-attempted-murder-after-neighbor-denied-him-milk-and-eggs-in-lucerne-valley/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="220" src="https://www.vvng.com/wp-content/uploads/2016/12/Police_File_Photo_1-e1515786752401.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2016/12/Police_File_Photo_1-e1515786752401.jpg 870w, https://www.vvng.com/wp-content/uploads/2016/12/Police_File_Photo_1-e1515786752401-300x165.jpg 300w, https://www.vvng.com/wp-content/uploads/2016/12/Police_File_Photo_1-e1515786752401-768x423.jpg 768w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="45200" data-permalink="https://www.vvng.com/police_file_photo_1/" data-orig-file="https://www.vvng.com/wp-content/uploads/2016/12/Police_File_Photo_1-e1515786752401.jpg" data-orig-size="870,479" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1479395551&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Police_File_Photo_1" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2016/12/Police_File_Photo_1-e1515786752401-300x165.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2016/12/Police_File_Photo_1-e1515786752401.jpg" />									<img width="80" height="44" src="https://www.vvng.com/wp-content/uploads/2016/12/Police_File_Photo_1-e1515786752401.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2016/12/Police_File_Photo_1-e1515786752401.jpg 870w, https://www.vvng.com/wp-content/uploads/2016/12/Police_File_Photo_1-e1515786752401-300x165.jpg 300w, https://www.vvng.com/wp-content/uploads/2016/12/Police_File_Photo_1-e1515786752401-768x423.jpg 768w, https://www.vvng.com/wp-content/uploads/2016/12/Police_File_Photo_1-e1515786752401-390x220.jpg 390w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="45200" data-permalink="https://www.vvng.com/police_file_photo_1/" data-orig-file="https://www.vvng.com/wp-content/uploads/2016/12/Police_File_Photo_1-e1515786752401.jpg" data-orig-size="870,479" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1479395551&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Police_File_Photo_1" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2016/12/Police_File_Photo_1-e1515786752401-300x165.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2016/12/Police_File_Photo_1-e1515786752401.jpg" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Man arrested for attempted murder after neighbor denied him milk and eggs in Lucerne Valley</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            		</ul>														</div><!--mvp-related-posts-->
																																																							<div id="mvp-comments-button" class="left relative mvp-com-click">
																<span class="mvp-comment-but-text">Click to comment</span>
															</div><!--mvp-comments-button-->
																																																						</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
													</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
													<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
						<section id="custom_html-34" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /29208499/Sidebar_1_VVNG_ROS -->
<div id='div-gpt-ad-1596610275690-0'>
	<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596610275690-0'); });
  </script>
</div></div></section><section id="facebook-likebox-16" class="mvp-side-widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/victorvalleynews" data-width="300"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/victorvalleynews"><a href="https://www.facebook.com/victorvalleynews"></a></blockquote></div>
		</div>
		</section><section id="top-posts-9" class="mvp-side-widget widget_top-posts"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">More Stories</span></h4></div><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://www.vvng.com/deadly-officer-involved-shooting-investigation-underway-in-victorville/" title="Deadly officer involved shooting investigation underway in Victorville" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/www.vvng.com/wp-content/uploads/2020/09/officer-involved-shooting-victorville_1-scaled-e1601411994694.jpg?resize=40%2C40&#038;ssl=1" alt="Deadly officer involved shooting investigation underway in Victorville" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.vvng.com/deadly-officer-involved-shooting-investigation-underway-in-victorville/" title="Deadly officer involved shooting investigation underway in Victorville" class="bump-view" data-bump-view="tp">Deadly officer involved shooting investigation underway in Victorville</a>
							</div>
													</li>
										<li>
						<a href="https://www.vvng.com/jackknifed-semi-causing-major-delays-on-sb-15-in-the-cajon-pass/" title="Overturned semi causing major delays on SB-15 in the Cajon Pass" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/www.vvng.com/wp-content/uploads/2020/09/cajon-pass-15-freeway.png?resize=40%2C40&#038;ssl=1" alt="Overturned semi causing major delays on SB-15 in the Cajon Pass" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.vvng.com/jackknifed-semi-causing-major-delays-on-sb-15-in-the-cajon-pass/" title="Overturned semi causing major delays on SB-15 in the Cajon Pass" class="bump-view" data-bump-view="tp">Overturned semi causing major delays on SB-15 in the Cajon Pass</a>
							</div>
													</li>
										<li>
						<a href="https://www.vvng.com/apple-valley-man-36-dies-at-hospital-after-monday-morning-crash/" title="Apple Valley man, 36, dies at hospital after Monday morning crash" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/www.vvng.com/wp-content/uploads/2020/09/stoddard-wells-road-apple-valley-fatal-crash.png?resize=40%2C40&#038;ssl=1" alt="Apple Valley man, 36, dies at hospital after Monday morning crash" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.vvng.com/apple-valley-man-36-dies-at-hospital-after-monday-morning-crash/" title="Apple Valley man, 36, dies at hospital after Monday morning crash" class="bump-view" data-bump-view="tp">Apple Valley man, 36, dies at hospital after Monday morning crash</a>
							</div>
													</li>
										<li>
						<a href="https://www.vvng.com/18-year-old-airlifted-after-rollover-crash-on-i-15-in-victorville/" title="18-year-old airlifted after rollover crash on I-15 in Victorville" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/www.vvng.com/wp-content/uploads/2020/09/15-freeway-victorville-crash-scaled-e1601337430488.jpg?resize=40%2C40&#038;ssl=1" alt="18-year-old airlifted after rollover crash on I-15 in Victorville" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.vvng.com/18-year-old-airlifted-after-rollover-crash-on-i-15-in-victorville/" title="18-year-old airlifted after rollover crash on I-15 in Victorville" class="bump-view" data-bump-view="tp">18-year-old airlifted after rollover crash on I-15 in Victorville</a>
							</div>
													</li>
										<li>
						<a href="https://www.vvng.com/spring-valley-lake-man-knocked-unconscious-in-violent-attack/" title="Spring Valley Lake man knocked unconscious in violent attack" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.vvng.com/wp-content/uploads/2020/09/spring-valley-lake-assault-e1601321508604.png?resize=40%2C40&#038;ssl=1" alt="Spring Valley Lake man knocked unconscious in violent attack" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.vvng.com/spring-valley-lake-man-knocked-unconscious-in-violent-attack/" title="Spring Valley Lake man knocked unconscious in violent attack" class="bump-view" data-bump-view="tp">Spring Valley Lake man knocked unconscious in violent attack</a>
							</div>
													</li>
					</ul>
</section>			</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
							<div id="mvp-post-more-wrap" class="left relative">
					<h4 class="mvp-widget-home-title">
						<span class="mvp-widget-home-title">Trending</span>
					</h4>
					<ul class="mvp-post-more-list left relative">
													<a href="https://www.vvng.com/man-airlifted-after-stabbing-outside-of-walmart-in-victorville/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2020/09/Victorville-Walmart-400x240.jpg" class="mvp-reg-img wp-post-image" alt="stabbing victorville walmart" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2020/09/Victorville-Walmart-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2020/09/Victorville-Walmart-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2020/09/Victorville-Walmart-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="89208" data-permalink="https://www.vvng.com/man-airlifted-after-stabbing-outside-of-walmart-in-victorville/victorville-walmart-2/" data-orig-file="https://www.vvng.com/wp-content/uploads/2020/09/Victorville-Walmart-scaled-e1600981393817.jpg" data-orig-size="1500,1125" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone XS Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1600946515&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.000334001336005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Victorville Walmart" data-image-description="&lt;p&gt;A man involved in a fight outside of the Victorville Walmart was stabbed. (Hugo C. Valdez, VVNG.com) &lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2020/09/Victorville-Walmart-300x225.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2020/09/Victorville-Walmart-1024x768.jpg" />										<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2020/09/Victorville-Walmart-80x80.jpg" class="mvp-mob-img wp-post-image" alt="stabbing victorville walmart" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2020/09/Victorville-Walmart-80x80.jpg 80w, https://www.vvng.com/wp-content/uploads/2020/09/Victorville-Walmart-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="89208" data-permalink="https://www.vvng.com/man-airlifted-after-stabbing-outside-of-walmart-in-victorville/victorville-walmart-2/" data-orig-file="https://www.vvng.com/wp-content/uploads/2020/09/Victorville-Walmart-scaled-e1600981393817.jpg" data-orig-size="1500,1125" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone XS Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1600946515&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.000334001336005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Victorville Walmart" data-image-description="&lt;p&gt;A man involved in a fight outside of the Victorville Walmart was stabbed. (Hugo C. Valdez, VVNG.com) &lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2020/09/Victorville-Walmart-300x225.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2020/09/Victorville-Walmart-1024x768.jpg" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">6 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Man airlifted after stabbing outside of Walmart in Victorville</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/body-pulled-from-aqueduct-idd-as-94-year-old-hesperia-man/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2020/09/hesperia-aqueduct-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2020/09/hesperia-aqueduct-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2020/09/hesperia-aqueduct-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2020/09/hesperia-aqueduct-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="89197" data-permalink="https://www.vvng.com/body-pulled-from-aqueduct-idd-as-94-year-old-hesperia-man/hesperia-aqueduct-3/" data-orig-file="https://www.vvng.com/wp-content/uploads/2020/09/hesperia-aqueduct-scaled-e1600911459877.jpg" data-orig-size="1400,934" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Gabriel D. Espinoza&quot;,&quot;camera&quot;:&quot;Canon EOS R&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1600536281&quot;,&quot;copyright&quot;:&quot;vvng.com&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hesperia aqueduct" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2020/09/hesperia-aqueduct-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2020/09/hesperia-aqueduct-1024x683.jpg" />										<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2020/09/hesperia-aqueduct-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2020/09/hesperia-aqueduct-80x80.jpg 80w, https://www.vvng.com/wp-content/uploads/2020/09/hesperia-aqueduct-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="89197" data-permalink="https://www.vvng.com/body-pulled-from-aqueduct-idd-as-94-year-old-hesperia-man/hesperia-aqueduct-3/" data-orig-file="https://www.vvng.com/wp-content/uploads/2020/09/hesperia-aqueduct-scaled-e1600911459877.jpg" data-orig-size="1400,934" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Gabriel D. Espinoza&quot;,&quot;camera&quot;:&quot;Canon EOS R&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1600536281&quot;,&quot;copyright&quot;:&quot;vvng.com&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hesperia aqueduct" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2020/09/hesperia-aqueduct-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2020/09/hesperia-aqueduct-1024x683.jpg" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">7 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Body pulled from aqueduct ID&#8217;d as 94-year-old Hesperia man</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/man-assaulted-during-carjacking-attempt-in-victorville-winco-parking-lot/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2020/09/winco-victorville-400x240.png" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2020/09/winco-victorville-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2020/09/winco-victorville-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2020/09/winco-victorville-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="89219" data-permalink="https://www.vvng.com/man-assaulted-during-carjacking-attempt-in-victorville-winco-parking-lot/winco-victorville-2/" data-orig-file="https://www.vvng.com/wp-content/uploads/2020/09/winco-victorville.png" data-orig-size="1470,798" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="winco victorville" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2020/09/winco-victorville-300x163.png" data-large-file="https://www.vvng.com/wp-content/uploads/2020/09/winco-victorville-1024x556.png" />										<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2020/09/winco-victorville-80x80.png" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2020/09/winco-victorville-80x80.png 80w, https://www.vvng.com/wp-content/uploads/2020/09/winco-victorville-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="89219" data-permalink="https://www.vvng.com/man-assaulted-during-carjacking-attempt-in-victorville-winco-parking-lot/winco-victorville-2/" data-orig-file="https://www.vvng.com/wp-content/uploads/2020/09/winco-victorville.png" data-orig-size="1470,798" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="winco victorville" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2020/09/winco-victorville-300x163.png" data-large-file="https://www.vvng.com/wp-content/uploads/2020/09/winco-victorville-1024x556.png" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">5 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Man assaulted during carjacking attempt in Victorville Winco parking lot</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/hesperia-man-arrested-for-attempted-murder-after-choking-his-mom/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="226" src="https://www.vvng.com/wp-content/uploads/2016/11/File-Photo-Hesperia-Police-e1562091019289.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2016/11/File-Photo-Hesperia-Police-e1562091019289.jpg 1881w, https://www.vvng.com/wp-content/uploads/2016/11/File-Photo-Hesperia-Police-e1562091019289-300x170.jpg 300w, https://www.vvng.com/wp-content/uploads/2016/11/File-Photo-Hesperia-Police-e1562091019289-768x435.jpg 768w, https://www.vvng.com/wp-content/uploads/2016/11/File-Photo-Hesperia-Police-e1562091019289-1024x580.jpg 1024w, https://www.vvng.com/wp-content/uploads/2016/11/File-Photo-Hesperia-Police-e1562091019289-390x220.jpg 390w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="42975" data-permalink="https://www.vvng.com/publics-help-sought-in-locating-masked-suspect-who-stabbed-a-man/file-photo-hesperia-police/" data-orig-file="https://www.vvng.com/wp-content/uploads/2016/11/File-Photo-Hesperia-Police-e1562091019289.jpg" data-orig-size="1881,1065" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1477122915&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="file-photo-hesperia-police" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2016/11/File-Photo-Hesperia-Police-e1562091019289-300x170.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2016/11/File-Photo-Hesperia-Police-e1562091019289-1024x580.jpg" />										<img width="80" height="45" src="https://www.vvng.com/wp-content/uploads/2016/11/File-Photo-Hesperia-Police-e1562091019289.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2016/11/File-Photo-Hesperia-Police-e1562091019289.jpg 1881w, https://www.vvng.com/wp-content/uploads/2016/11/File-Photo-Hesperia-Police-e1562091019289-300x170.jpg 300w, https://www.vvng.com/wp-content/uploads/2016/11/File-Photo-Hesperia-Police-e1562091019289-768x435.jpg 768w, https://www.vvng.com/wp-content/uploads/2016/11/File-Photo-Hesperia-Police-e1562091019289-1024x580.jpg 1024w, https://www.vvng.com/wp-content/uploads/2016/11/File-Photo-Hesperia-Police-e1562091019289-390x220.jpg 390w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="42975" data-permalink="https://www.vvng.com/publics-help-sought-in-locating-masked-suspect-who-stabbed-a-man/file-photo-hesperia-police/" data-orig-file="https://www.vvng.com/wp-content/uploads/2016/11/File-Photo-Hesperia-Police-e1562091019289.jpg" data-orig-size="1881,1065" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1477122915&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="file-photo-hesperia-police" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2016/11/File-Photo-Hesperia-Police-e1562091019289-300x170.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2016/11/File-Photo-Hesperia-Police-e1562091019289-1024x580.jpg" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">6 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Hesperia man arrested for attempted murder after choking his mom</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/the-publics-help-is-needed-in-locating-carlos-alexander-baltazar/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2020/09/missing-carlos-alexander-400x240.png" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2020/09/missing-carlos-alexander-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2020/09/missing-carlos-alexander-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="89221" data-permalink="https://www.vvng.com/the-publics-help-is-needed-in-locating-carlos-alexander-baltazar/missing-carlos-alexander/" data-orig-file="https://www.vvng.com/wp-content/uploads/2020/09/missing-carlos-alexander.png" data-orig-size="1024,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="missing carlos alexander" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2020/09/missing-carlos-alexander-300x150.png" data-large-file="https://www.vvng.com/wp-content/uploads/2020/09/missing-carlos-alexander.png" />										<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2020/09/missing-carlos-alexander-80x80.png" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2020/09/missing-carlos-alexander-80x80.png 80w, https://www.vvng.com/wp-content/uploads/2020/09/missing-carlos-alexander-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="89221" data-permalink="https://www.vvng.com/the-publics-help-is-needed-in-locating-carlos-alexander-baltazar/missing-carlos-alexander/" data-orig-file="https://www.vvng.com/wp-content/uploads/2020/09/missing-carlos-alexander.png" data-orig-size="1024,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="missing carlos alexander" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2020/09/missing-carlos-alexander-300x150.png" data-large-file="https://www.vvng.com/wp-content/uploads/2020/09/missing-carlos-alexander.png" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">5 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>The public’s help is needed in locating Carlos Alexander Baltazar</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/3-arrested-during-a-protest-at-ice-processing-center-in-adelanto/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="360" height="240" src="https://www.vvng.com/wp-content/uploads/2018/08/GEO-Adelanto-Ice-Processing-Center.jpg" class="mvp-reg-img wp-post-image" alt="GEO Adelanto Ice Processing Center VVNG.com file photo (Hugo C. Valdez, Victor Valley News)" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2018/08/GEO-Adelanto-Ice-Processing-Center.jpg 1240w, https://www.vvng.com/wp-content/uploads/2018/08/GEO-Adelanto-Ice-Processing-Center-300x200.jpg 300w, https://www.vvng.com/wp-content/uploads/2018/08/GEO-Adelanto-Ice-Processing-Center-768x512.jpg 768w, https://www.vvng.com/wp-content/uploads/2018/08/GEO-Adelanto-Ice-Processing-Center-1024x683.jpg 1024w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="58624" data-permalink="https://www.vvng.com/coroner-ids-woman-struck-by-2-vehicles-on-d-street-in-victorville/geo-adelanto-ice-processing-center/" data-orig-file="https://www.vvng.com/wp-content/uploads/2018/08/GEO-Adelanto-Ice-Processing-Center.jpg" data-orig-size="1240,827" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Gabriel D. Espinoza&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1528645906&quot;,&quot;copyright&quot;:&quot;VVNG.com&quot;,&quot;focal_length&quot;:&quot;168&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GEO Adelanto Ice Processing Center" data-image-description="&lt;p&gt;GEO Adelanto Ice Processing Center VVNG.com file photo (Hugo C. Valdez, Victor Valley News)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2018/08/GEO-Adelanto-Ice-Processing-Center-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2018/08/GEO-Adelanto-Ice-Processing-Center-1024x683.jpg" />										<img width="80" height="53" src="https://www.vvng.com/wp-content/uploads/2018/08/GEO-Adelanto-Ice-Processing-Center.jpg" class="mvp-mob-img wp-post-image" alt="GEO Adelanto Ice Processing Center VVNG.com file photo (Hugo C. Valdez, Victor Valley News)" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2018/08/GEO-Adelanto-Ice-Processing-Center.jpg 1240w, https://www.vvng.com/wp-content/uploads/2018/08/GEO-Adelanto-Ice-Processing-Center-300x200.jpg 300w, https://www.vvng.com/wp-content/uploads/2018/08/GEO-Adelanto-Ice-Processing-Center-768x512.jpg 768w, https://www.vvng.com/wp-content/uploads/2018/08/GEO-Adelanto-Ice-Processing-Center-1024x683.jpg 1024w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="58624" data-permalink="https://www.vvng.com/coroner-ids-woman-struck-by-2-vehicles-on-d-street-in-victorville/geo-adelanto-ice-processing-center/" data-orig-file="https://www.vvng.com/wp-content/uploads/2018/08/GEO-Adelanto-Ice-Processing-Center.jpg" data-orig-size="1240,827" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Gabriel D. Espinoza&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1528645906&quot;,&quot;copyright&quot;:&quot;VVNG.com&quot;,&quot;focal_length&quot;:&quot;168&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GEO Adelanto Ice Processing Center" data-image-description="&lt;p&gt;GEO Adelanto Ice Processing Center VVNG.com file photo (Hugo C. Valdez, Victor Valley News)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2018/08/GEO-Adelanto-Ice-Processing-Center-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2018/08/GEO-Adelanto-Ice-Processing-Center-1024x683.jpg" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Adelanto News</span><span class="mvp-cd-date left relative">6 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>3 arrested during a protest at ICE Processing Center in Adelanto</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/spring-valley-lake-man-knocked-unconscious-in-violent-attack/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2020/09/spring-valley-lake-assault-400x240.png" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2020/09/spring-valley-lake-assault-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2020/09/spring-valley-lake-assault-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2020/09/spring-valley-lake-assault-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="89227" data-permalink="https://www.vvng.com/spring-valley-lake-man-knocked-unconscious-in-violent-attack/spring-valley-lake-assault/" data-orig-file="https://www.vvng.com/wp-content/uploads/2020/09/spring-valley-lake-assault-e1601321508604.png" data-orig-size="1400,814" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="spring valley lake assault" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2020/09/spring-valley-lake-assault-300x174.png" data-large-file="https://www.vvng.com/wp-content/uploads/2020/09/spring-valley-lake-assault-1024x596.png" />										<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2020/09/spring-valley-lake-assault-80x80.png" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2020/09/spring-valley-lake-assault-80x80.png 80w, https://www.vvng.com/wp-content/uploads/2020/09/spring-valley-lake-assault-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="89227" data-permalink="https://www.vvng.com/spring-valley-lake-man-knocked-unconscious-in-violent-attack/spring-valley-lake-assault/" data-orig-file="https://www.vvng.com/wp-content/uploads/2020/09/spring-valley-lake-assault-e1601321508604.png" data-orig-size="1400,814" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="spring valley lake assault" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2020/09/spring-valley-lake-assault-300x174.png" data-large-file="https://www.vvng.com/wp-content/uploads/2020/09/spring-valley-lake-assault-1024x596.png" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">2 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Spring Valley Lake man knocked unconscious in violent attack</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/33-year-old-pedestrian-killed-friday-night-in-apple-valley/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2020/09/highway-18-pedestrian-killed-400x240.png" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2020/09/highway-18-pedestrian-killed-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2020/09/highway-18-pedestrian-killed-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2020/09/highway-18-pedestrian-killed-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="89224" data-permalink="https://www.vvng.com/33-year-old-pedestrian-killed-friday-night-in-apple-valley/highway-18-pedestrian-killed/" data-orig-file="https://www.vvng.com/wp-content/uploads/2020/09/highway-18-pedestrian-killed.png" data-orig-size="1136,660" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="highway 18 pedestrian killed" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2020/09/highway-18-pedestrian-killed-300x174.png" data-large-file="https://www.vvng.com/wp-content/uploads/2020/09/highway-18-pedestrian-killed-1024x595.png" />										<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2020/09/highway-18-pedestrian-killed-80x80.png" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2020/09/highway-18-pedestrian-killed-80x80.png 80w, https://www.vvng.com/wp-content/uploads/2020/09/highway-18-pedestrian-killed-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="89224" data-permalink="https://www.vvng.com/33-year-old-pedestrian-killed-friday-night-in-apple-valley/highway-18-pedestrian-killed/" data-orig-file="https://www.vvng.com/wp-content/uploads/2020/09/highway-18-pedestrian-killed.png" data-orig-size="1136,660" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="highway 18 pedestrian killed" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2020/09/highway-18-pedestrian-killed-300x174.png" data-large-file="https://www.vvng.com/wp-content/uploads/2020/09/highway-18-pedestrian-killed-1024x595.png" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">2 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>33-year-old pedestrian killed Friday night in Apple Valley</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
											</ul>
				</div><!--mvp-post-more-wrap-->
						</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
		</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://www.vvng.com/"><img src="https://www.vvng.com/wp-content/uploads/2020/08/VVNG-ffffff-logo_white.svg" alt="VVNG.com &#8211; Victor Valley News Group" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://www.facebook.com/VictorValleyNews" target="_blank" class="fa fa-facebook fa-2"></a></li>
																									<li><a href="https://www.twitter.com/VVNews" target="_blank" class="fa fa-twitter fa-2"></a></li>
																																	<li><a href="https://www.instagram.com/victorvalleynews" target="_blank" class="fa fa-instagram fa-2"></a></li>
																																	<li><a href="https://www.youtube.com/VictorValleyNews" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
																															</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-hugo-footer-menu-container"><ul id="menu-hugo-footer-menu" class="menu"><li id="menu-item-76733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76733"><a href="https://www.vvng.com/contact/">Contact Us</a></li>
<li id="menu-item-80345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80345"><a href="https://victorvalleynews.com">Advertise</a></li>
<li id="menu-item-76738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-76738"><a href="https://www.vvng.com/privacy/">Privacy</a></li>
<li id="menu-item-76739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76739"><a href="https://www.vvng.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-88521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88521"><a href="https://www.vvng.com/about/">About</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p><a href="https://victorvalleynews.com/">Victor Valley News Inc. </a>© Copyright 2020, All Rights Reserved. | Contact us <a href="https://www.vvng.com/contact/">VVNG</a> | Legal: <a href="https://www.vvng.com/privacy">Privacy Policy</a> | <a href="https://www.vvng.com/user-agreement">User Agreement</a></p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
		<div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap,.mvp-feat1-right-wrap,.mvp-post-soc-wrap,.mvp-flex-side-wrap,.mvp-alp-side"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":120,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
				<!-- Google Tag Manager (noscript) added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KPWXBD2" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) -->
		<script async
        data-spotim-module="spotim-launcher"
        src="https://launcher.spot.im/spot/sp_6OPzh5xt?module=messages-count"
        data-spot-id="sp_6OPzh5xt">
</script>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<link rel='stylesheet' id='comments_number_stylesheet-css'  href='https://www.vvng.com/wp-content/plugins/spotim-comments/assets/stylesheets/comments-number.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.5.1' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>

	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var logoHeight = $("#mvp-main-nav-top").outerHeight();
	var botHeight = $("#mvp-main-nav-bot").outerHeight();
	var navHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = navHeight + leaderHeight;
	var aboveNav = leaderHeight + logoHeight;
	var totalHeight = logoHeight + botHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > aboveNav){
				$("#mvp-main-nav-top").addClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top", logoHeight );
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top","0");
			}
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-main-nav-top").addClass("mvp-fixed");
				$("#mvp-main-nav-bot").addClass("mvp-fixed1");
				$("#mvp-main-body-wrap").css("margin-top", totalHeight );
				$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").addClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").show();
				$(".mvp-fly-top").addClass("mvp-to-top");
	    		if(scroll < previousScroll) {
					$("#mvp-main-nav-bot").addClass("mvp-fixed2");
					$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").removeClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").removeClass("mvp-soc-mob-up");
				} else {
					$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
					$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").addClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").addClass("mvp-soc-mob-up");
				}
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-fixed");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed1");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
				$("#mvp-main-body-wrap").css("margin-top","0");
				$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").removeClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").hide();
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			previousScroll = scroll;
	});
	});
	});
	

	jQuery(document).ready(function($) {
	// Mobile Social Buttons More
	$(window).load(function(){
 		$(".mvp-soc-mob-right").on("click", function(){
			$("#mvp-soc-mob-wrap").toggleClass("mvp-soc-mob-more");
  		});
  	});
	});
  	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/themes/zox-news/js/scripts.js?ver=5.5.1' id='zoxnews-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/themes/zox-news/js/retina.js?ver=5.5.1' id='retina-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/themes/zox-news/js/flexslider.js?ver=5.5.1' id='flexslider-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=5.5.1' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.vvng.com\/wp-admin\/admin-ajax.php","nonce":"59605c88d6","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/www.vvng.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.vvng.com%2Finland-doctor-gives-45000-to-support-local-students-virtual-learning%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=8.9.1' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.9.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script>window.advads_has_ads = [["81334","ad",null],["88175","ad",null],["88205","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><script type='text/javascript' src='https://stats.wp.com/e-202040.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'50171288',post:'89272',tz:'-7',srv:'www.vvng.com'} ]);
	_stq.push([ 'clickTrackerInit', '50171288', '89272' ]);
</script>
</body>
</html>