<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://www.vvng.com/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://www.vvng.com/wp-content/uploads/2021/06/15-freeway-motorcycle-crash-2-1000x600.jpg" />
		<meta name="twitter:image" content="https://www.vvng.com/wp-content/uploads/2021/06/15-freeway-motorcycle-crash-2-1000x600.jpg" />
	<meta property="og:url" content="https://www.vvng.com/helicopter-lands-on-i-15-in-apple-valley-to-airlift-an-injured-motorcyclist/" />
<meta property="og:title" content="Helicopter lands on I-15 in Apple Valley to airlift an injured motorcyclist" />
<meta property="og:description" content="APPLE VALLEY, Calif. (VVNG.com) — A Mercy Air helicopter landed on the I-15 freeway in Apple Valley to airlift an injured motorcyclist Monday night. It happened at about 7:53 pm, on June 28, along the northbound 15 between Stoddard Wells Road and Dale Evans Parkway. Firefighters from Apple Valley Fire Protection District requested a helicopter [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.vvng.com/helicopter-lands-on-i-15-in-apple-valley-to-airlift-an-injured-motorcyclist/">
<meta name="twitter:title" content="Helicopter lands on I-15 in Apple Valley to airlift an injured motorcyclist">
<meta name="twitter:description" content="APPLE VALLEY, Calif. (VVNG.com) — A Mercy Air helicopter landed on the I-15 freeway in Apple Valley to airlift an injured motorcyclist Monday night. It happened at about 7:53 pm, on June 28, along the northbound 15 between Stoddard Wells Road and Dale Evans Parkway. Firefighters from Apple Valley Fire Protection District requested a helicopter [&hellip;]">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="Kf1kQgSCxfSHr23uXkaa_9lIGF4GEy13EW-628aLCxo" />

	<!-- This site is optimized with the Yoast SEO plugin v16.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Helicopter lands on I-15 in Apple Valley to airlift an injured motorcyclist - VVNG.com - Victor Valley News Group</title>
	<link rel="canonical" href="https://www.vvng.com/helicopter-lands-on-i-15-in-apple-valley-to-airlift-an-injured-motorcyclist/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Helicopter lands on I-15 in Apple Valley to airlift an injured motorcyclist - VVNG.com - Victor Valley News Group" />
	<meta property="og:description" content="APPLE VALLEY, Calif. (VVNG.com) — A Mercy Air helicopter landed on the I-15 freeway in Apple Valley to airlift an injured motorcyclist Monday night. It happened at about 7:53 pm, on June 28, along the northbound 15 between Stoddard Wells Road and Dale Evans Parkway. Firefighters from Apple Valley Fire Protection District requested a helicopter [&hellip;]" />
	<meta property="og:url" content="https://www.vvng.com/helicopter-lands-on-i-15-in-apple-valley-to-airlift-an-injured-motorcyclist/" />
	<meta property="og:site_name" content="VVNG.com - Victor Valley News Group" />
	<meta property="article:publisher" content="https://www.facebook.com/victorvalleynews" />
	<meta property="article:author" content="https://www.facebook.com/VictorValleyNews" />
	<meta property="article:published_time" content="2021-06-29T03:17:26+00:00" />
	<meta property="article:modified_time" content="2021-06-29T05:24:55+00:00" />
	<meta property="og:image" content="https://www.vvng.com/wp-content/uploads/2021/06/15-freeway-motorcycle-crash-2-e1624943975513.jpg" />
	<meta property="og:image:width" content="1500" />
	<meta property="og:image:height" content="1061" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://www.twitter.com/VVNews" />
	<meta name="twitter:site" content="@VVNews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Victor Valley News Group" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="VVNG.com - Victor Valley News Group &raquo; Feed" href="https://www.vvng.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="VVNG.com - Victor Valley News Group &raquo; Comments Feed" href="https://www.vvng.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="VVNG.com - Victor Valley News Group &raquo; Helicopter lands on I-15 in Apple Valley to airlift an injured motorcyclist Comments Feed" href="https://www.vvng.com/helicopter-lands-on-i-15-in-apple-valley-to-airlift-an-injured-motorcyclist/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.vvng.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- vvng.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
			advanced_ads_ready=function(){var e,t=[],n="object"==typeof document&&document,d=n&&n.documentElement.doScroll,o="DOMContentLoaded",a=n&&(d?/^loaded|^c/:/^loaded|^i|^c/).test(n.readyState);return!a&&n&&(e=function(){for(n.removeEventListener(o,e),window.removeEventListener("load",e),a=1;e=t.shift();)e()},n.addEventListener(o,e),window.addEventListener("load",e)),function(e){a?setTimeout(e,0):t.push(e)}}();		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.vvng.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='main_stylesheet-css'  href='https://www.vvng.com/wp-content/plugins/spotim-comments/assets/stylesheets/main.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='twst-edd-social-login-css'  href='https://www.vvng.com/wp-content/plugins/twistpress-social-login-and-invitation/assets/css/sociallogin.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://www.vvng.com/wp-content/themes/zox-news/style.css?ver=5.7.2' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fontawesome-child-css'  href='https://www.vvng.com/wp-content/themes/zox-news-child/font-awesome/css/font-awesome.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-child-style-css'  href='https://www.vvng.com/wp-content/themes/zox-news-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-reset-css'  href='https://www.vvng.com/wp-content/themes/zox-news/css/reset.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.vvng.com/wp-content/themes/zox-news-child/font-awesome/css/font-awesome.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7C%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7C%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7C%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7C%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7C%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://www.vvng.com/wp-content/themes/zox-news/css/media-queries.css?ver=5.7.2' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css'  href='https://www.vvng.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.vvng.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.vvng.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.25.0' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.10.1' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.12.0' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.vvng.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"-25200"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.12.0' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-40674408-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.vvng.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-40674408-1", {"anonymize_ip":true,"optimize_id":"GTM-WBCQZBM"});
</script>
<link rel="https://api.w.org/" href="https://www.vvng.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.vvng.com/wp-json/wp/v2/posts/92009" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.vvng.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.vvng.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.vvng.com/?p=92009' />
<link rel="alternate" type="application/json+oembed" href="https://www.vvng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vvng.com%2Fhelicopter-lands-on-i-15-in-apple-valley-to-airlift-an-injured-motorcyclist%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.vvng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vvng.com%2Fhelicopter-lands-on-i-15-in-apple-valley-to-airlift-an-injured-motorcyclist%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.35.0" /><meta property="og:url" content="https://www.vvng.com/helicopter-lands-on-i-15-in-apple-valley-to-airlift-an-injured-motorcyclist/" /><meta property="og:type" content="article" /><meta property="og:title" content="Helicopter lands on I-15 in Apple Valley to airlift an injured motorcyclist" /><meta property="og:description" content="APPLE VALLEY, Calif. (VVNG.com) — A Mercy Air helicopter landed on the I-15 freeway in Apple Valley to airlift an injured motorcyclist Monday night. It happened at about 7:53 pm, on June 28, along the northbound 15 between Stoddard Wells Road and Dale Evans Parkway. Firefighters from Apple Valley Fire Protection District requested a helicopter [&hellip;]" /><meta property="og:image" content="https://www.vvng.com/wp-content/uploads/2021/06/15-freeway-motorcycle-crash-2-1000x600.jpg" /><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<style type='text/css'>img#wpstats{display:none}</style>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-5106541404561209","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><!-- Google Tag Manager added by Site Kit -->
<script>
( function( w, d, s, l, i ) {
	w[l] = w[l] || [];
	w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
	var f = d.getElementsByTagName( s )[0],
		j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
	j.async = true;
	j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
	f.parentNode.insertBefore( j, f );
} )( window, document, 'script', 'dataLayer', 'GTM-KPWXBD2' );
</script>
<!-- End Google Tag Manager -->
		<link rel="icon" href="https://www.vvng.com/wp-content/uploads/2017/10/vvng_logo_square-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.vvng.com/wp-content/uploads/2017/10/vvng_logo_square-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.vvng.com/wp-content/uploads/2017/10/vvng_logo_square-200x200.png" />
<meta name="msapplication-TileImage" content="https://www.vvng.com/wp-content/uploads/2017/10/vvng_logo_square-e1573680292359.png" />
	</head>
<body class="post-template-default single single-post postid-92009 single-format-standard aa-prefix-class-">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://www.vvng.com/"><img src="https://www.vvng.com/wp-content/uploads/2020/08/VVNG-0198fe-logo_blue-1.svg" alt="VVNG.com &#8211; Victor Valley News Group" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-88141" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88141"><a href="https://www.vvng.com/category/news/">All News</a></li>
<li id="menu-item-88142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88142"><a href="https://www.vvng.com/category/victorville_news/">Victorville</a></li>
<li id="menu-item-88143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88143"><a href="https://www.vvng.com/category/hesperia_news/">Hesperia</a></li>
<li id="menu-item-88144" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88144"><a href="https://www.vvng.com/category/apple_valley_news/">Apple Valley</a></li>
<li id="menu-item-88145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88145"><a href="https://www.vvng.com/category/adelanto_news/">Adelanto</a></li>
<li id="menu-item-88146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-88146"><a href="https://classifieds.vvng.com/">CLASSIFIEDS</a>
<ul class="sub-menu">
	<li id="menu-item-88147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88147"><a href="https://classifieds.vvng.com">Classified Ads</a></li>
	<li id="menu-item-88148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88148"><a href="https://classifieds.vvng.com/listings-type/jobs/">Jobs</a></li>
	<li id="menu-item-88149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88149"><a href="https://classifieds.vvng.com/listings-type/business-directory/">Directory</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/VictorValleyNews" target="_blank" class="fa fa-facebook fa-2"></a></li>
										<li><a href="https://www.twitter.com/VVNews" target="_blank" class="fa fa-twitter fa-2"></a></li>
													<li><a href="https://www.instagram.com/victorvalleynews" target="_blank" class="fa fa-instagram fa-2"></a></li>
													<li><a href="https://www.youtube.com/VictorValleyNews" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
											</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://www.vvng.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
						<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																															<a href="https://www.facebook.com/VictorValleyNews" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																																														<a href="https://www.twitter.com/VVNews" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																																														<a href="https://www.instagram.com/victorvalleynews" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
																																														<a href="https://www.youtube.com/VictorValleyNews" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube-play fa-2"></span></a>
																													</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://www.vvng.com/"><img itemprop="logo" src="https://www.vvng.com/wp-content/uploads/2020/08/VVNG-0198fe-logo_blue-1.svg" alt="VVNG.com &#8211; Victor Valley News Group" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://www.vvng.com/"><img src="https://www.vvng.com/wp-content/uploads/2020/08/VVNG-0198fe-logo_blue-1.svg" alt="VVNG.com &#8211; Victor Valley News Group" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">VVNG.com &#8211; Victor Valley News Group</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>Helicopter lands on I-15 in Apple Valley to airlift an injured motorcyclist</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88141"><a href="https://www.vvng.com/category/news/">All News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88142"><a href="https://www.vvng.com/category/victorville_news/">Victorville</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88143"><a href="https://www.vvng.com/category/hesperia_news/">Hesperia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88144"><a href="https://www.vvng.com/category/apple_valley_news/">Apple Valley</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88145"><a href="https://www.vvng.com/category/adelanto_news/">Adelanto</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-88146"><a href="https://classifieds.vvng.com/">CLASSIFIEDS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88147"><a href="https://classifieds.vvng.com">Classified Ads</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88148"><a href="https://classifieds.vvng.com/listings-type/jobs/">Jobs</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88149"><a href="https://classifieds.vvng.com/listings-type/business-directory/">Directory</a></li>
</ul>
</li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative">	<article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.vvng.com/helicopter-lands-on-i-15-in-apple-valley-to-airlift-an-injured-motorcyclist/"/>
						<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
										<header id="mvp-post-head" class="left relative">
						<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.vvng.com/category/news/"><span class="mvp-post-cat left">All News</span></a></h3>
						<h1 class="mvp-post-title left entry-title" itemprop="headline">Helicopter lands on I-15 in Apple Valley to airlift an injured motorcyclist</h1>
																			<div class="mvp-author-info-wrap left relative">
								<div class="mvp-author-info-thumb left relative">
									<img alt='' src='https://secure.gravatar.com/avatar/9884520e28642f75fe011e908d607e01?s=46&#038;r=x' srcset='https://secure.gravatar.com/avatar/9884520e28642f75fe011e908d607e01?s=92&#038;r=x 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>								</div><!--mvp-author-info-thumb-->
								<div class="mvp-author-info-text left relative">
									<div class="mvp-author-info-date left relative">
										<p>Published</p> <span class="mvp-post-date">6 hours ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-06-28">June 28, 2021</time></span>
										<meta itemprop="dateModified" content="2021-06-28 10:24 pm"/>
									</div><!--mvp-author-info-date-->
									<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
										<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.vvng.com/author/victorvalleynews/" title="Posts by Victor Valley News Group" rel="author">Victor Valley News Group</a></span> <a href="https://www.twitter.com/VVNews" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>									</div><!--mvp-author-info-name-->
								</div><!--mvp-author-info-text-->
							</div><!--mvp-author-info-wrap-->
											</header>
										<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
																																																														<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="1500" height="1061" src="https://www.vvng.com/wp-content/uploads/2021/06/15-freeway-motorcycle-crash-2-e1624943975513.jpg" class="attachment- size- wp-post-image" alt="" loading="lazy" data-attachment-id="92012" data-permalink="https://www.vvng.com/15-freeway-motorcycle-crash-2/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/06/15-freeway-motorcycle-crash-2-e1624943975513.jpg" data-orig-size="1500,1061" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Gabriel D. Espinoza&quot;,&quot;camera&quot;:&quot;Canon EOS R&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1624937463&quot;,&quot;copyright&quot;:&quot;vvng.com&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;12800&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="15 freeway motorcycle crash 2" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/06/15-freeway-motorcycle-crash-2-300x212.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2021/06/15-freeway-motorcycle-crash-2-1024x725.jpg" />																								<meta itemprop="url" content="https://www.vvng.com/wp-content/uploads/2021/06/15-freeway-motorcycle-crash-2-1000x600.jpg">
												<meta itemprop="width" content="1000">
												<meta itemprop="height" content="600">
											</div><!--mvp-post-feat-img-->
																																																														<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																																		<div class="mvp-post-soc-wrap left relative">
		<ul class="mvp-post-soc-list left relative">
			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.vvng.com/helicopter-lands-on-i-15-in-apple-valley-to-airlift-an-injured-motorcyclist/&amp;t=Helicopter lands on I-15 in Apple Valley to airlift an injured motorcyclist', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
			<li class="mvp-post-soc-fb">
				<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://twitter.com/share?text=Helicopter lands on I-15 in Apple Valley to airlift an injured motorcyclist -&amp;url=https://www.vvng.com/helicopter-lands-on-i-15-in-apple-valley-to-airlift-an-injured-motorcyclist/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
			<li class="mvp-post-soc-twit">
				<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.vvng.com/helicopter-lands-on-i-15-in-apple-valley-to-airlift-an-injured-motorcyclist/&amp;media=https://www.vvng.com/wp-content/uploads/2021/06/15-freeway-motorcycle-crash-2-1000x600.jpg&amp;description=Helicopter lands on I-15 in Apple Valley to airlift an injured motorcyclist', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
			<li class="mvp-post-soc-pin">
				<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
			</li>
			</a>
			<a href="mailto:?subject=Helicopter lands on I-15 in Apple Valley to airlift an injured motorcyclist&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.vvng.com/helicopter-lands-on-i-15-in-apple-valley-to-airlift-an-injured-motorcyclist/">
			<li class="mvp-post-soc-email">
				<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
			</li>
			</a>
												<a href="https://www.vvng.com/helicopter-lands-on-i-15-in-apple-valley-to-airlift-an-injured-motorcyclist/#respond">
					<li class="mvp-post-soc-com mvp-com-click">
						<i class="fa fa-2 fa-commenting" aria-hidden="true"></i>
					</li>
					</a>
									</ul>
	</div><!--mvp-post-soc-wrap-->
	<div id="mvp-soc-mob-wrap">
		<div class="mvp-soc-mob-out left relative">
			<div class="mvp-soc-mob-in">
				<div class="mvp-soc-mob-left left relative">
					<ul class="mvp-soc-mob-list left relative">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.vvng.com/helicopter-lands-on-i-15-in-apple-valley-to-airlift-an-injured-motorcyclist/&amp;t=Helicopter lands on I-15 in Apple Valley to airlift an injured motorcyclist', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
						<li class="mvp-soc-mob-fb">
							<i class="fa fa-facebook" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Helicopter lands on I-15 in Apple Valley to airlift an injured motorcyclist -&amp;url=https://www.vvng.com/helicopter-lands-on-i-15-in-apple-valley-to-airlift-an-injured-motorcyclist/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
						<li class="mvp-soc-mob-twit">
							<i class="fa fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.vvng.com/helicopter-lands-on-i-15-in-apple-valley-to-airlift-an-injured-motorcyclist/&amp;media=https://www.vvng.com/wp-content/uploads/2021/06/15-freeway-motorcycle-crash-2-1000x600.jpg&amp;description=Helicopter lands on I-15 in Apple Valley to airlift an injured motorcyclist', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
						<li class="mvp-soc-mob-pin">
							<i class="fa fa-pinterest-p" aria-hidden="true"></i>
						</li>
						</a>
						<a href="whatsapp://send?text=Helicopter lands on I-15 in Apple Valley to airlift an injured motorcyclist https://www.vvng.com/helicopter-lands-on-i-15-in-apple-valley-to-airlift-an-injured-motorcyclist/"><div class="whatsapp-share"><span class="whatsapp-but1">
						<li class="mvp-soc-mob-what">
							<i class="fa fa-whatsapp" aria-hidden="true"></i>
						</li>
						</a>
						<a href="mailto:?subject=Helicopter lands on I-15 in Apple Valley to airlift an injured motorcyclist&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.vvng.com/helicopter-lands-on-i-15-in-apple-valley-to-airlift-an-injured-motorcyclist/">
						<li class="mvp-soc-mob-email">
							<i class="fa fa-envelope-o" aria-hidden="true"></i>
						</li>
						</a>
																					<a href="https://www.vvng.com/helicopter-lands-on-i-15-in-apple-valley-to-airlift-an-injured-motorcyclist/#respond">
								<li class="mvp-soc-mob-com mvp-com-click">
									<i class="fa fa-comment-o" aria-hidden="true"></i>
								</li>
								</a>
																		</ul>
				</div><!--mvp-soc-mob-left-->
			</div><!--mvp-soc-mob-in-->
			<div class="mvp-soc-mob-right left relative">
				<i class="fa fa-ellipsis-h" aria-hidden="true"></i>
			</div><!--mvp-soc-mob-right-->
		</div><!--mvp-soc-mob-out-->
	</div><!--mvp-soc-mob-wrap-->
																															<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class="left relative">
																																							<div id="mvp-content-main" class="left relative">
														<a href="#comments-anchor"><span class="spot-im-replies-count" data-post-id="92009"></span></a><div  class="class-3333a40bceed1219ac1609e2af4da622 class-above-article-content-slot-3" id="class-3333a40bceed1219ac1609e2af4da622"></div>
<p><strong>APPLE VALLEY, Calif. (VVNG.com)</strong> — A Mercy Air helicopter landed on the I-15 freeway in Apple Valley to airlift an injured motorcyclist Monday night. </p>



<p>It happened at about 7:53 pm, on June 28, along the northbound 15 between Stoddard Wells Road and Dale Evans Parkway.</p>



<p>Firefighters from Apple Valley Fire Protection District requested a helicopter to land on the freeway. CHP conducted a traffic stop while emergency personnel loaded the patient. The incident prompted traffic to back up to D Street. </p><div  class="class-3cdbe0afd87fd27972bc08edd16e708d class-inline-content-1-slot" id="class-3cdbe0afd87fd27972bc08edd16e708d"></div>



<p>The California Highway Patrol Victorville station is investigating the cause of the crash. </p>



<figure class="wp-block-image size-large"><img data-attachment-id="92010" data-permalink="https://www.vvng.com/15-freeway-motorcycle-crash-4/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/06/15-freeway-motorcycle-crash-4-e1624943937849.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Gabriel D. Espinoza&quot;,&quot;camera&quot;:&quot;Canon EOS R&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1624937707&quot;,&quot;copyright&quot;:&quot;vvng.com&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;12800&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="15 freeway motorcycle crash 4" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/06/15-freeway-motorcycle-crash-4-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2021/06/15-freeway-motorcycle-crash-4-1024x683.jpg" loading="lazy" width="1024" height="683" src="https://www.vvng.com/wp-content/uploads/2021/06/15-freeway-motorcycle-crash-4-1024x683.jpg" alt="" class="wp-image-92010"/></figure>



<figure class="wp-block-image size-large"><img data-attachment-id="92013" data-permalink="https://www.vvng.com/15-freeway-motorcycle-crash-1/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/06/15-freeway-motorcycle-crash-1-e1624944020957.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Gabriel D. Espinoza&quot;,&quot;camera&quot;:&quot;Canon EOS R&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1624938980&quot;,&quot;copyright&quot;:&quot;vvng.com&quot;,&quot;focal_length&quot;:&quot;100&quot;,&quot;iso&quot;:&quot;12800&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="15 freeway motorcycle crash 1" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/06/15-freeway-motorcycle-crash-1-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2021/06/15-freeway-motorcycle-crash-1-1024x683.jpg" loading="lazy" width="1024" height="683" src="https://www.vvng.com/wp-content/uploads/2021/06/15-freeway-motorcycle-crash-1-1024x683.jpg" alt="" class="wp-image-92013"/></figure>



<p><strong>To follow updates to this article and more</strong>, join our newsgroup on Facebook with over 140,000 members. Like our <a href="https://www.facebook.com/VictorValleyNews/">Facebook page</a>, and Follow us on <a href="https://www.instagram.com/victorvalleynews/">Instagram</a> and <a href="https://twitter.com/VVNews">Twitter</a>. </p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.vvng.com/helicopter-lands-on-i-15-in-apple-valley-to-airlift-an-injured-motorcyclist/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.vvng.com/helicopter-lands-on-i-15-in-apple-valley-to-airlift-an-injured-motorcyclist/" data-text="Helicopter lands on I-15 in Apple Valley to airlift an injured motorcyclist" data-via="VVNews" >Tweet</a></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.vvng.com%2Fhelicopter-lands-on-i-15-in-apple-valley-to-airlift-an-injured-motorcyclist%2F&amp;title=Helicopter%20lands%20on%20I-15%20in%20Apple%20Valley%20to%20airlift%20an%20injured%20motorcyclist" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li></ul></div></div></div><div  class="class-2c34c7a6ed50f5c07d615bbd5c65c4ba class-leaderboard-2" id="class-2c34c7a6ed50f5c07d615bbd5c65c4ba"></div><div  class="class-fb58d112755877dc4133def081510390 class-main-leaderboard-1-slot" id="class-fb58d112755877dc4133def081510390"></div><div id="comments-anchor" class="spot-im-comments comments-area">
        <script async
            data-spotim-module="spotim-launcher"
            data-article-tags="15 freeway, Apple Valley, Crash"
            src="https://launcher.spot.im/spot/sp_6OPzh5xt"
            data-social-reviews="false"
            data-post-id="92009"
            data-post-url="https://www.vvng.com/helicopter-lands-on-i-15-in-apple-valley-to-airlift-an-injured-motorcyclist/"
            data-short-url="https://www.vvng.com/?p=92009"
            data-messages-count="5"
            data-wp-import-endpoint="https://www.vvng.com/helicopter-lands-on-i-15-in-apple-valley-to-airlift-an-injured-motorcyclist/feed/spotim/"
            data-facebook-url="https://www.vvng.com/helicopter-lands-on-i-15-in-apple-valley-to-airlift-an-injured-motorcyclist/"
            data-disqus-shortname=""
            data-disqus-url="https://www.vvng.com/helicopter-lands-on-i-15-in-apple-valley-to-airlift-an-injured-motorcyclist/"
            data-disqus-identifier="92009 https://www.vvng.com/?p=92009"
            data-community-question=""
            data-seo-enabled="true"
            data-wp-v="p-4.5.2/wp-5.7.2"
    ></script>
    </div>
																											</div><!--mvp-content-main-->
													<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://www.vvng.com/tag/15-freeway/" rel="tag">15 freeway</a><a href="https://www.vvng.com/tag/apple-valley/" rel="tag">Apple Valley</a><a href="https://www.vvng.com/tag/crash/" rel="tag">Crash</a></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																																										<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="https://www.vvng.com/wp-content/uploads/2020/08/VVNG-0198fe-logo_blue-1.svg"/>
																	<meta itemprop="url" content="https://www.vvng.com/wp-content/uploads/2020/08/VVNG-0198fe-logo_blue-1.svg">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="VVNG.com &#8211; Victor Valley News Group">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																																								<div id="mvp-post-bot-ad" class="left relative">
															<span class="mvp-ad-label">Advertisement</span>
															<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-5106541404561209"
     data-ad-slot="3227660655"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>														</div><!--mvp-post-bot-ad-->
																																								<div id="mvp-related-posts" class="left relative">
															<h4 class="mvp-widget-home-title">
																<span class="mvp-widget-home-title">You may like</span>
															</h4>
																			<ul class="mvp-related-posts-list left related">
            								<a href="https://www.vvng.com/motorcyclist-injured-in-cajon-pass-crash-on-nb-i-15/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/06/cajon-pass-motorcyle-crash-400x240.png" class="mvp-reg-img wp-post-image" alt="cajon pass motorcycle accident" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/06/cajon-pass-motorcyle-crash-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2021/06/cajon-pass-motorcyle-crash-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2021/06/cajon-pass-motorcyle-crash-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="92006" data-permalink="https://www.vvng.com/motorcyclist-injured-in-cajon-pass-crash-on-nb-i-15/cajon-pass-motorcyle-crash/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/06/cajon-pass-motorcyle-crash-e1624925597889.png" data-orig-size="1500,1105" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cajon pass motorcyle crash" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/06/cajon-pass-motorcyle-crash-300x221.png" data-large-file="https://www.vvng.com/wp-content/uploads/2021/06/cajon-pass-motorcyle-crash-1024x755.png" />									<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2021/06/cajon-pass-motorcyle-crash-80x80.png" class="mvp-mob-img wp-post-image" alt="cajon pass motorcycle accident" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/06/cajon-pass-motorcyle-crash-80x80.png 80w, https://www.vvng.com/wp-content/uploads/2021/06/cajon-pass-motorcyle-crash-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="92006" data-permalink="https://www.vvng.com/motorcyclist-injured-in-cajon-pass-crash-on-nb-i-15/cajon-pass-motorcyle-crash/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/06/cajon-pass-motorcyle-crash-e1624925597889.png" data-orig-size="1500,1105" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cajon pass motorcyle crash" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/06/cajon-pass-motorcyle-crash-300x221.png" data-large-file="https://www.vvng.com/wp-content/uploads/2021/06/cajon-pass-motorcyle-crash-1024x755.png" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Motorcyclist injured in Cajon Pass crash on NB I-15</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.vvng.com/authorities-target-multiple-illegal-marijuana-grows-in-apple-valley/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/06/apple-valley-marijuana-grow-3-400x240.png" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/06/apple-valley-marijuana-grow-3-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2021/06/apple-valley-marijuana-grow-3-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2021/06/apple-valley-marijuana-grow-3-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="91985" data-permalink="https://www.vvng.com/authorities-target-multiple-illegal-marijuana-grows-in-apple-valley/apple-valley-marijuana-grow-3/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/06/apple-valley-marijuana-grow-3.png" data-orig-size="1526,754" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="apple valley marijuana grow 3" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/06/apple-valley-marijuana-grow-3-300x148.png" data-large-file="https://www.vvng.com/wp-content/uploads/2021/06/apple-valley-marijuana-grow-3-1024x506.png" />									<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2021/06/apple-valley-marijuana-grow-3-80x80.png" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/06/apple-valley-marijuana-grow-3-80x80.png 80w, https://www.vvng.com/wp-content/uploads/2021/06/apple-valley-marijuana-grow-3-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="91985" data-permalink="https://www.vvng.com/authorities-target-multiple-illegal-marijuana-grows-in-apple-valley/apple-valley-marijuana-grow-3/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/06/apple-valley-marijuana-grow-3.png" data-orig-size="1526,754" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="apple valley marijuana grow 3" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/06/apple-valley-marijuana-grow-3-300x148.png" data-large-file="https://www.vvng.com/wp-content/uploads/2021/06/apple-valley-marijuana-grow-3-1024x506.png" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Authorities target multiple illegal marijuana grows in Apple Valley</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.vvng.com/2-arrested-after-victorville-pursuit-ends-in-cajon-pass/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/06/pursuit-ends-in-cajon-pass-400x240.png" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/06/pursuit-ends-in-cajon-pass-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2021/06/pursuit-ends-in-cajon-pass-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2021/06/pursuit-ends-in-cajon-pass-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="91951" data-permalink="https://www.vvng.com/2-arrested-after-victorville-pursuit-ends-in-cajon-pass/pursuit-ends-in-cajon-pass/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/06/pursuit-ends-in-cajon-pass.png" data-orig-size="1528,758" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pursuit ends in cajon pass" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/06/pursuit-ends-in-cajon-pass-300x149.png" data-large-file="https://www.vvng.com/wp-content/uploads/2021/06/pursuit-ends-in-cajon-pass-1024x508.png" />									<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2021/06/pursuit-ends-in-cajon-pass-80x80.png" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/06/pursuit-ends-in-cajon-pass-80x80.png 80w, https://www.vvng.com/wp-content/uploads/2021/06/pursuit-ends-in-cajon-pass-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="91951" data-permalink="https://www.vvng.com/2-arrested-after-victorville-pursuit-ends-in-cajon-pass/pursuit-ends-in-cajon-pass/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/06/pursuit-ends-in-cajon-pass.png" data-orig-size="1528,758" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pursuit ends in cajon pass" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/06/pursuit-ends-in-cajon-pass-300x149.png" data-large-file="https://www.vvng.com/wp-content/uploads/2021/06/pursuit-ends-in-cajon-pass-1024x508.png" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>2 arrested after Victorville pursuit ends in Cajon Pass</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.vvng.com/small-plane-lands-in-mojave-riverbed-near-spring-valley-lake/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/06/airplane-crash-mojave-riverbed-4-scaled-e1624510761371-400x240.jpeg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/06/airplane-crash-mojave-riverbed-4-scaled-e1624510761371-400x240.jpeg 400w, https://www.vvng.com/wp-content/uploads/2021/06/airplane-crash-mojave-riverbed-4-scaled-e1624510761371-1000x600.jpeg 1000w, https://www.vvng.com/wp-content/uploads/2021/06/airplane-crash-mojave-riverbed-4-scaled-e1624510761371-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="91941" data-permalink="https://www.vvng.com/small-plane-lands-in-mojave-riverbed-near-spring-valley-lake/airplane-crash-mojave-riverbed-4/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/06/airplane-crash-mojave-riverbed-4-scaled-e1624510761371.jpeg" data-orig-size="1323,832" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="airplane crash mojave riverbed 4" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/06/airplane-crash-mojave-riverbed-4-scaled-e1624510761371-300x189.jpeg" data-large-file="https://www.vvng.com/wp-content/uploads/2021/06/airplane-crash-mojave-riverbed-4-scaled-e1624510761371-1024x644.jpeg" />									<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2021/06/airplane-crash-mojave-riverbed-4-scaled-e1624510761371-80x80.jpeg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/06/airplane-crash-mojave-riverbed-4-scaled-e1624510761371-80x80.jpeg 80w, https://www.vvng.com/wp-content/uploads/2021/06/airplane-crash-mojave-riverbed-4-scaled-e1624510761371-150x150.jpeg 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="91941" data-permalink="https://www.vvng.com/small-plane-lands-in-mojave-riverbed-near-spring-valley-lake/airplane-crash-mojave-riverbed-4/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/06/airplane-crash-mojave-riverbed-4-scaled-e1624510761371.jpeg" data-orig-size="1323,832" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="airplane crash mojave riverbed 4" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/06/airplane-crash-mojave-riverbed-4-scaled-e1624510761371-300x189.jpeg" data-large-file="https://www.vvng.com/wp-content/uploads/2021/06/airplane-crash-mojave-riverbed-4-scaled-e1624510761371-1024x644.jpeg" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Small plane lands in Mojave riverbed near Spring Valley Lake</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.vvng.com/suv-crashes-off-ranchero-rd-offramp-in-hesperia/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/06/15-freeway-crash-in-hesperia-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/06/15-freeway-crash-in-hesperia-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2021/06/15-freeway-crash-in-hesperia-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2021/06/15-freeway-crash-in-hesperia-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="91894" data-permalink="https://www.vvng.com/suv-crashes-off-ranchero-rd-offramp-in-hesperia/15-freeway-crash-in-hesperia/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/06/15-freeway-crash-in-hesperia-scaled-e1624337372389.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Gabriel D. Espinoza&quot;,&quot;camera&quot;:&quot;Canon EOS R&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1624331837&quot;,&quot;copyright&quot;:&quot;vvng.com&quot;,&quot;focal_length&quot;:&quot;75&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="15 freeway crash in hesperia" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/06/15-freeway-crash-in-hesperia-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2021/06/15-freeway-crash-in-hesperia-1024x683.jpg" />									<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2021/06/15-freeway-crash-in-hesperia-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/06/15-freeway-crash-in-hesperia-80x80.jpg 80w, https://www.vvng.com/wp-content/uploads/2021/06/15-freeway-crash-in-hesperia-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="91894" data-permalink="https://www.vvng.com/suv-crashes-off-ranchero-rd-offramp-in-hesperia/15-freeway-crash-in-hesperia/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/06/15-freeway-crash-in-hesperia-scaled-e1624337372389.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Gabriel D. Espinoza&quot;,&quot;camera&quot;:&quot;Canon EOS R&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1624331837&quot;,&quot;copyright&quot;:&quot;vvng.com&quot;,&quot;focal_length&quot;:&quot;75&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="15 freeway crash in hesperia" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/06/15-freeway-crash-in-hesperia-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2021/06/15-freeway-crash-in-hesperia-1024x683.jpg" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>SUV crashes off Ranchero Rd offramp in Hesperia</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.vvng.com/man-shot-airlifted-in-apple-valley-on-saturday/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/06/apple-valley-shooting-attempted-murder-400x240.png" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/06/apple-valley-shooting-attempted-murder-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2021/06/apple-valley-shooting-attempted-murder-300x179.png 300w, https://www.vvng.com/wp-content/uploads/2021/06/apple-valley-shooting-attempted-murder-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2021/06/apple-valley-shooting-attempted-murder-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="91874" data-permalink="https://www.vvng.com/man-shot-airlifted-in-apple-valley-on-saturday/apple-valley-shooting-attempted-murder/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/06/apple-valley-shooting-attempted-murder.png" data-orig-size="1578,940" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="apple valley shooting attempted murder" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/06/apple-valley-shooting-attempted-murder-300x179.png" data-large-file="https://www.vvng.com/wp-content/uploads/2021/06/apple-valley-shooting-attempted-murder-1024x610.png" />									<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2021/06/apple-valley-shooting-attempted-murder-80x80.png" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/06/apple-valley-shooting-attempted-murder-80x80.png 80w, https://www.vvng.com/wp-content/uploads/2021/06/apple-valley-shooting-attempted-murder-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="91874" data-permalink="https://www.vvng.com/man-shot-airlifted-in-apple-valley-on-saturday/apple-valley-shooting-attempted-murder/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/06/apple-valley-shooting-attempted-murder.png" data-orig-size="1578,940" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="apple valley shooting attempted murder" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/06/apple-valley-shooting-attempted-murder-300x179.png" data-large-file="https://www.vvng.com/wp-content/uploads/2021/06/apple-valley-shooting-attempted-murder-1024x610.png" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Man shot, airlifted in Apple Valley on Saturday</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            		</ul>														</div><!--mvp-related-posts-->
																																																							<div id="mvp-comments-button" class="left relative mvp-com-click">
																<span class="mvp-comment-but-text">Click to comment</span>
															</div><!--mvp-comments-button-->
																																																						</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
													</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
													<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
						<div class="theiaStickySidebar"><section class="mvp-side-widget class-widget"><div data-advadstrackid="91613" data-advadstrackbid="1" data-advadsredirect="" class="class-target" id="class-109596956"><div data-advadstrackid="91578" data-advadstrackbid="1" data-advadsredirect="" class="class-target" id="class-657842792"><a href="https://www.victorvilleca.gov/i-want-to/report/report-illegal-fireworks" class="adv-link"><img src="https://www.vvng.com/wp-content/uploads/2021/06/victorville-fireworks-campaign-336x280-1.gif" alt="illegal fireworks victorville"  width="336" height="280"   /></a></div></div></section><section id="custom_html-34" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /29208499/Sidebar_1_VVNG_ROS -->
<div id='div-gpt-ad-1596610275690-0'>
	<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596610275690-0'); });
  </script>
</div></div></section><section id="facebook-likebox-16" class="mvp-side-widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/victorvalleynews" data-width="300"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/victorvalleynews"><a href="https://www.facebook.com/victorvalleynews"></a></blockquote></div>
		</div>
		</section><section id="top-posts-9" class="mvp-side-widget widget_top-posts"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">More Stories</span></h4></div><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://www.vvng.com/crews-battling-brush-fire-with-a-rapid-rate-of-spread-in-san-bernardino/" title="Crews battling brush fire with a rapid rate of spread in San Bernardino" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/www.vvng.com/wp-content/uploads/2021/06/peak-fire-in-san-bernardino-3-e1624905194681.jpeg?resize=40%2C40&#038;ssl=1" alt="Crews battling brush fire with a rapid rate of spread in San Bernardino" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.vvng.com/crews-battling-brush-fire-with-a-rapid-rate-of-spread-in-san-bernardino/" title="Crews battling brush fire with a rapid rate of spread in San Bernardino" class="bump-view" data-bump-view="tp">Crews battling brush fire with a rapid rate of spread in San Bernardino</a>
							</div>
													</li>
										<li>
						<a href="https://www.vvng.com/17-year-old-killed-at-victorville-house-party-idd-suspect-arrested/" title="17-year-old killed at Victorville house party ID&#039;d, suspect arrested" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.vvng.com/wp-content/uploads/2021/06/victorville-homicide-investigation-1-e1624919226301.jpg?resize=40%2C40&#038;ssl=1" alt="17-year-old killed at Victorville house party ID&#039;d, suspect arrested" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.vvng.com/17-year-old-killed-at-victorville-house-party-idd-suspect-arrested/" title="17-year-old killed at Victorville house party ID&#039;d, suspect arrested" class="bump-view" data-bump-view="tp">17-year-old killed at Victorville house party ID&#039;d, suspect arrested</a>
							</div>
													</li>
										<li>
						<a href="https://www.vvng.com/one-dead-in-shooting-at-victorville-house-party/" title="One dead in shooting at Victorville house party" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/www.vvng.com/wp-content/uploads/2021/06/victorville-homicide-investigatjion3-scaled-e1624836061741.jpg?resize=40%2C40&#038;ssl=1" alt="One dead in shooting at Victorville house party" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.vvng.com/one-dead-in-shooting-at-victorville-house-party/" title="One dead in shooting at Victorville house party" class="bump-view" data-bump-view="tp">One dead in shooting at Victorville house party</a>
							</div>
													</li>
										<li>
						<a href="https://www.vvng.com/motorcyclist-injured-in-cajon-pass-crash-on-nb-i-15/" title="Motorcyclist injured in Cajon Pass crash on NB I-15" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/www.vvng.com/wp-content/uploads/2021/06/cajon-pass-motorcyle-crash-e1624925597889.png?resize=40%2C40&#038;ssl=1" alt="Motorcyclist injured in Cajon Pass crash on NB I-15" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.vvng.com/motorcyclist-injured-in-cajon-pass-crash-on-nb-i-15/" title="Motorcyclist injured in Cajon Pass crash on NB I-15" class="bump-view" data-bump-view="tp">Motorcyclist injured in Cajon Pass crash on NB I-15</a>
							</div>
													</li>
										<li>
						<a href="https://www.vvng.com/authorities-target-multiple-illegal-marijuana-grows-in-apple-valley/" title="Authorities target multiple illegal marijuana grows in Apple Valley" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/www.vvng.com/wp-content/uploads/2021/06/apple-valley-marijuana-grow-3.png?resize=40%2C40&#038;ssl=1" alt="Authorities target multiple illegal marijuana grows in Apple Valley" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.vvng.com/authorities-target-multiple-illegal-marijuana-grows-in-apple-valley/" title="Authorities target multiple illegal marijuana grows in Apple Valley" class="bump-view" data-bump-view="tp">Authorities target multiple illegal marijuana grows in Apple Valley</a>
							</div>
													</li>
					</ul>
</section></div>			</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
							<div id="mvp-post-more-wrap" class="left relative">
					<h4 class="mvp-widget-home-title">
						<span class="mvp-widget-home-title">Trending</span>
					</h4>
					<ul class="mvp-post-more-list left relative">
													<a href="https://www.vvng.com/5-helicopters-to-land-for-a-crash-on-15-freeway/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/06/crash-shuts-down-15-freeway-400x240.png" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/06/crash-shuts-down-15-freeway-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2021/06/crash-shuts-down-15-freeway-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="91935" data-permalink="https://www.vvng.com/5-helicopters-to-land-for-a-crash-on-15-freeway/crash-shuts-down-15-freeway/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/06/crash-shuts-down-15-freeway.png" data-orig-size="903,507" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="crash shuts down 15 freeway" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/06/crash-shuts-down-15-freeway-300x168.png" data-large-file="https://www.vvng.com/wp-content/uploads/2021/06/crash-shuts-down-15-freeway.png" />										<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2021/06/crash-shuts-down-15-freeway-80x80.png" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/06/crash-shuts-down-15-freeway-80x80.png 80w, https://www.vvng.com/wp-content/uploads/2021/06/crash-shuts-down-15-freeway-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="91935" data-permalink="https://www.vvng.com/5-helicopters-to-land-for-a-crash-on-15-freeway/crash-shuts-down-15-freeway/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/06/crash-shuts-down-15-freeway.png" data-orig-size="903,507" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="crash shuts down 15 freeway" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/06/crash-shuts-down-15-freeway-300x168.png" data-large-file="https://www.vvng.com/wp-content/uploads/2021/06/crash-shuts-down-15-freeway.png" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">5 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>5 Helicopters to land for a  crash on 15 freeway</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/13-stolen-cars-recovered-from-aqueduct-on-friday/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/06/aqueduct-vehicles-recovered-400x240.png" class="mvp-reg-img wp-post-image" alt="stolen vehicles recovered from the california aqueduct" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/06/aqueduct-vehicles-recovered-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2021/06/aqueduct-vehicles-recovered-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2021/06/aqueduct-vehicles-recovered-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="91901" data-permalink="https://www.vvng.com/13-stolen-cars-recovered-from-aqueduct-on-friday/aqueduct-vehicles-recovered/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/06/aqueduct-vehicles-recovered.png" data-orig-size="1526,760" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="aqueduct vehicles recovered" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/06/aqueduct-vehicles-recovered-300x149.png" data-large-file="https://www.vvng.com/wp-content/uploads/2021/06/aqueduct-vehicles-recovered-1024x510.png" />										<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2021/06/aqueduct-vehicles-recovered-80x80.png" class="mvp-mob-img wp-post-image" alt="stolen vehicles recovered from the california aqueduct" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/06/aqueduct-vehicles-recovered-80x80.png 80w, https://www.vvng.com/wp-content/uploads/2021/06/aqueduct-vehicles-recovered-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="91901" data-permalink="https://www.vvng.com/13-stolen-cars-recovered-from-aqueduct-on-friday/aqueduct-vehicles-recovered/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/06/aqueduct-vehicles-recovered.png" data-orig-size="1526,760" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="aqueduct vehicles recovered" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/06/aqueduct-vehicles-recovered-300x149.png" data-large-file="https://www.vvng.com/wp-content/uploads/2021/06/aqueduct-vehicles-recovered-1024x510.png" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">7 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>13 stolen cars recovered from Aqueduct on Friday</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/2-arrested-after-victorville-pursuit-ends-in-cajon-pass/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/06/pursuit-ends-in-cajon-pass-400x240.png" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/06/pursuit-ends-in-cajon-pass-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2021/06/pursuit-ends-in-cajon-pass-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2021/06/pursuit-ends-in-cajon-pass-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="91951" data-permalink="https://www.vvng.com/2-arrested-after-victorville-pursuit-ends-in-cajon-pass/pursuit-ends-in-cajon-pass/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/06/pursuit-ends-in-cajon-pass.png" data-orig-size="1528,758" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pursuit ends in cajon pass" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/06/pursuit-ends-in-cajon-pass-300x149.png" data-large-file="https://www.vvng.com/wp-content/uploads/2021/06/pursuit-ends-in-cajon-pass-1024x508.png" />										<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2021/06/pursuit-ends-in-cajon-pass-80x80.png" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/06/pursuit-ends-in-cajon-pass-80x80.png 80w, https://www.vvng.com/wp-content/uploads/2021/06/pursuit-ends-in-cajon-pass-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="91951" data-permalink="https://www.vvng.com/2-arrested-after-victorville-pursuit-ends-in-cajon-pass/pursuit-ends-in-cajon-pass/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/06/pursuit-ends-in-cajon-pass.png" data-orig-size="1528,758" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pursuit ends in cajon pass" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/06/pursuit-ends-in-cajon-pass-300x149.png" data-large-file="https://www.vvng.com/wp-content/uploads/2021/06/pursuit-ends-in-cajon-pass-1024x508.png" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">5 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>2 arrested after Victorville pursuit ends in Cajon Pass</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/one-dead-in-shooting-at-victorville-house-party/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/06/victorville-homicide-investigatjion3-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/06/victorville-homicide-investigatjion3-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2021/06/victorville-homicide-investigatjion3-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2021/06/victorville-homicide-investigatjion3-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="91968" data-permalink="https://www.vvng.com/one-dead-in-shooting-at-victorville-house-party/victorville-homicide-investigatjion3/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/06/victorville-homicide-investigatjion3-scaled-e1624836061741.jpg" data-orig-size="1500,1125" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1624772773&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.1&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00534759358289&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="victorville homicide investigatjion3" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/06/victorville-homicide-investigatjion3-300x225.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2021/06/victorville-homicide-investigatjion3-1024x768.jpg" />										<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2021/06/victorville-homicide-investigatjion3-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/06/victorville-homicide-investigatjion3-80x80.jpg 80w, https://www.vvng.com/wp-content/uploads/2021/06/victorville-homicide-investigatjion3-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="91968" data-permalink="https://www.vvng.com/one-dead-in-shooting-at-victorville-house-party/victorville-homicide-investigatjion3/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/06/victorville-homicide-investigatjion3-scaled-e1624836061741.jpg" data-orig-size="1500,1125" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1624772773&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.1&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00534759358289&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="victorville homicide investigatjion3" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/06/victorville-homicide-investigatjion3-300x225.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2021/06/victorville-homicide-investigatjion3-1024x768.jpg" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">1 day ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>One dead in shooting at Victorville house party</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/sb-county-sheriffs-sergeant-arrested-on-child-porn-charges/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/06/Marc-Goodwin-43-400x240.png" class="mvp-reg-img wp-post-image" alt="Internet Predator Arrested for Child Pornography" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/06/Marc-Goodwin-43-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2021/06/Marc-Goodwin-43-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2021/06/Marc-Goodwin-43-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="91953" data-permalink="https://www.vvng.com/sb-county-sheriffs-sergeant-arrested-on-child-porn-charges/marc-goodwin-43/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/06/Marc-Goodwin-43.png" data-orig-size="1528,754" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Marc Goodwin, 43" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/06/Marc-Goodwin-43-300x148.png" data-large-file="https://www.vvng.com/wp-content/uploads/2021/06/Marc-Goodwin-43-1024x505.png" />										<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2021/06/Marc-Goodwin-43-80x80.png" class="mvp-mob-img wp-post-image" alt="Internet Predator Arrested for Child Pornography" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/06/Marc-Goodwin-43-80x80.png 80w, https://www.vvng.com/wp-content/uploads/2021/06/Marc-Goodwin-43-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="91953" data-permalink="https://www.vvng.com/sb-county-sheriffs-sergeant-arrested-on-child-porn-charges/marc-goodwin-43/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/06/Marc-Goodwin-43.png" data-orig-size="1528,754" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Marc Goodwin, 43" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/06/Marc-Goodwin-43-300x148.png" data-large-file="https://www.vvng.com/wp-content/uploads/2021/06/Marc-Goodwin-43-1024x505.png" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">5 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>SB County Sheriff’s sergeant arrested on child porn charges</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/2-airlifted-from-monday-night-crash-on-palmdale-rd-in-adelanto/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/06/palmdale-road-crash-4-400x240.png" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/06/palmdale-road-crash-4-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2021/06/palmdale-road-crash-4-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2021/06/palmdale-road-crash-4-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="91903" data-permalink="https://www.vvng.com/2-airlifted-from-monday-night-crash-on-palmdale-rd-in-adelanto/palmdale-road-crash-4/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/06/palmdale-road-crash-4.png" data-orig-size="1196,994" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="palmdale road crash 4" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/06/palmdale-road-crash-4-300x249.png" data-large-file="https://www.vvng.com/wp-content/uploads/2021/06/palmdale-road-crash-4-1024x851.png" />										<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2021/06/palmdale-road-crash-4-80x80.png" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/06/palmdale-road-crash-4-80x80.png 80w, https://www.vvng.com/wp-content/uploads/2021/06/palmdale-road-crash-4-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="91903" data-permalink="https://www.vvng.com/2-airlifted-from-monday-night-crash-on-palmdale-rd-in-adelanto/palmdale-road-crash-4/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/06/palmdale-road-crash-4.png" data-orig-size="1196,994" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="palmdale road crash 4" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/06/palmdale-road-crash-4-300x249.png" data-large-file="https://www.vvng.com/wp-content/uploads/2021/06/palmdale-road-crash-4-1024x851.png" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Adelanto News</span><span class="mvp-cd-date left relative">7 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>2 airlifted from Monday night crash on Palmdale Rd in Adelanto</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/crews-battling-brush-fire-with-a-rapid-rate-of-spread-in-san-bernardino/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/06/peak-fire-in-san-bernardino-3-400x240.jpeg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/06/peak-fire-in-san-bernardino-3-400x240.jpeg 400w, https://www.vvng.com/wp-content/uploads/2021/06/peak-fire-in-san-bernardino-3-1000x600.jpeg 1000w, https://www.vvng.com/wp-content/uploads/2021/06/peak-fire-in-san-bernardino-3-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="91994" data-permalink="https://www.vvng.com/crews-battling-brush-fire-with-a-rapid-rate-of-spread-in-san-bernardino/peak-fire-in-san-bernardino-3/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/06/peak-fire-in-san-bernardino-3-e1624905194681.jpeg" data-orig-size="1500,1125" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="peak fire in san bernardino 3" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/06/peak-fire-in-san-bernardino-3-300x225.jpeg" data-large-file="https://www.vvng.com/wp-content/uploads/2021/06/peak-fire-in-san-bernardino-3-1024x768.jpeg" />										<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2021/06/peak-fire-in-san-bernardino-3-80x80.jpeg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/06/peak-fire-in-san-bernardino-3-80x80.jpeg 80w, https://www.vvng.com/wp-content/uploads/2021/06/peak-fire-in-san-bernardino-3-150x150.jpeg 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="91994" data-permalink="https://www.vvng.com/crews-battling-brush-fire-with-a-rapid-rate-of-spread-in-san-bernardino/peak-fire-in-san-bernardino-3/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/06/peak-fire-in-san-bernardino-3-e1624905194681.jpeg" data-orig-size="1500,1125" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="peak fire in san bernardino 3" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/06/peak-fire-in-san-bernardino-3-300x225.jpeg" data-large-file="https://www.vvng.com/wp-content/uploads/2021/06/peak-fire-in-san-bernardino-3-1024x768.jpeg" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">15 hours ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Crews battling brush fire with a rapid rate of spread in San Bernardino</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/small-plane-lands-in-mojave-riverbed-near-spring-valley-lake/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/06/airplane-crash-mojave-riverbed-4-scaled-e1624510761371-400x240.jpeg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/06/airplane-crash-mojave-riverbed-4-scaled-e1624510761371-400x240.jpeg 400w, https://www.vvng.com/wp-content/uploads/2021/06/airplane-crash-mojave-riverbed-4-scaled-e1624510761371-1000x600.jpeg 1000w, https://www.vvng.com/wp-content/uploads/2021/06/airplane-crash-mojave-riverbed-4-scaled-e1624510761371-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="91941" data-permalink="https://www.vvng.com/small-plane-lands-in-mojave-riverbed-near-spring-valley-lake/airplane-crash-mojave-riverbed-4/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/06/airplane-crash-mojave-riverbed-4-scaled-e1624510761371.jpeg" data-orig-size="1323,832" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="airplane crash mojave riverbed 4" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/06/airplane-crash-mojave-riverbed-4-scaled-e1624510761371-300x189.jpeg" data-large-file="https://www.vvng.com/wp-content/uploads/2021/06/airplane-crash-mojave-riverbed-4-scaled-e1624510761371-1024x644.jpeg" />										<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2021/06/airplane-crash-mojave-riverbed-4-scaled-e1624510761371-80x80.jpeg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/06/airplane-crash-mojave-riverbed-4-scaled-e1624510761371-80x80.jpeg 80w, https://www.vvng.com/wp-content/uploads/2021/06/airplane-crash-mojave-riverbed-4-scaled-e1624510761371-150x150.jpeg 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="91941" data-permalink="https://www.vvng.com/small-plane-lands-in-mojave-riverbed-near-spring-valley-lake/airplane-crash-mojave-riverbed-4/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/06/airplane-crash-mojave-riverbed-4-scaled-e1624510761371.jpeg" data-orig-size="1323,832" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="airplane crash mojave riverbed 4" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/06/airplane-crash-mojave-riverbed-4-scaled-e1624510761371-300x189.jpeg" data-large-file="https://www.vvng.com/wp-content/uploads/2021/06/airplane-crash-mojave-riverbed-4-scaled-e1624510761371-1024x644.jpeg" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">5 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Small plane lands in Mojave riverbed near Spring Valley Lake</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
											</ul>
				</div><!--mvp-post-more-wrap-->
						</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
		</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://www.vvng.com/"><img src="https://www.vvng.com/wp-content/uploads/2020/08/VVNG-ffffff-logo_white.svg" alt="VVNG.com &#8211; Victor Valley News Group" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://www.facebook.com/VictorValleyNews" target="_blank" class="fa fa-facebook fa-2"></a></li>
																									<li><a href="https://www.twitter.com/VVNews" target="_blank" class="fa fa-twitter fa-2"></a></li>
																																	<li><a href="https://www.instagram.com/victorvalleynews" target="_blank" class="fa fa-instagram fa-2"></a></li>
																																	<li><a href="https://www.youtube.com/VictorValleyNews" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
																															</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-hugo-footer-menu-container"><ul id="menu-hugo-footer-menu" class="menu"><li id="menu-item-76733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76733"><a href="https://www.vvng.com/contact/">Contact Us</a></li>
<li id="menu-item-80345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80345"><a href="https://victorvalleynews.com">Advertise</a></li>
<li id="menu-item-76738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-76738"><a href="https://www.vvng.com/privacy/">Privacy</a></li>
<li id="menu-item-76739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76739"><a href="https://www.vvng.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-88521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88521"><a href="https://www.vvng.com/about/">About</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p><a href="https://victorvalleynews.com/">Victor Valley News Inc. </a>© Copyright 2020, All Rights Reserved. | Contact us <a href="https://www.vvng.com/contact/">VVNG</a> | Legal: <a href="https://www.vvng.com/privacy">Privacy Policy</a> | <a href="https://www.vvng.com/user-agreement">User Agreement</a></p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
		<div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap,.mvp-feat1-right-wrap,.mvp-post-soc-wrap,.mvp-flex-side-wrap,.mvp-alp-side"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":120,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
				<!-- Google Tag Manager (noscript) added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KPWXBD2" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) -->
		<script async
        data-spotim-module="spotim-launcher"
        src="https://launcher.spot.im/spot/sp_6OPzh5xt?module=messages-count"
        data-spot-id="sp_6OPzh5xt">
</script>

		<div
			class="jp-carousel-wrap jp-carousel-transitions"
			itemscope
			itemtype="https://schema.org/ImageGallery"
			style="display: none;">
			<div class="jp-carousel-overlay"></div>
			<div class="jp-carousel"></div>
			<div class="jp-carousel-fadeaway"></div>
			<div class="jp-carousel-info">
				<div class="jp-carousel-photo-info">
					<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
				</div>
				<div class="jp-carousel-info-columns">
					<div class="jp-carousel-left-column-wrapper">
						<div class="jp-carousel-titleanddesc"></div>
						<!-- Intentional duplicate -->
						<div class="jp-carousel-photo-info">
							<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
						</div>
													<div id="jp-carousel-comment-form-container">
																											<form id="jp-carousel-comment-form">
											<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
											<textarea
												name="comment"
												class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
												id="jp-carousel-comment-form-comment-field"
												placeholder="Write a Comment..."
											></textarea>
											<div id="jp-carousel-comment-form-submit-and-info-wrapper">
												<div id="jp-carousel-comment-form-commenting-as">
																											<fieldset>
															<label for="jp-carousel-comment-form-email-field">Email</label>
															<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-author-field">Name</label>
															<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-url-field">Website</label>
															<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
														</fieldset>
																									</div>
												<input
													type="submit"
													name="submit"
													class="jp-carousel-comment-form-button"
													id="jp-carousel-comment-form-button-submit"
													value="Post Comment" />
												<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
												<div id="jp-carousel-comment-post-results"></div>
											</div>
										</form>
																								</div>
							<div class="jp-carousel-comments"></div>
							<div id="jp-carousel-comments-loading">
								<span>Loading Comments...</span>
							</div>
											</div>
					<div class="jp-carousel-image-meta">
						<div class="jp-carousel-buttons">
														<a class="jp-carousel-commentlink" href="#">Comment</a>
													</div>
						<ul class="jp-carousel-image-exif" style="display: none;"></ul>
						<a class="jp-carousel-image-download" style="display: none;"></a>
						<div class="jp-carousel-image-map" style="display: none;"></div>
					</div>
				</div>
			</div>
			<div class="jp-carousel-next-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-previous-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-close-hint"><span>&times;</span></div>
		</div>

		<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<link rel='stylesheet' id='comments_number_stylesheet-css'  href='https://www.vvng.com/wp-content/plugins/spotim-comments/assets/stylesheets/comments-number.css?ver=5.7.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.7.2' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>

	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var logoHeight = $("#mvp-main-nav-top").outerHeight();
	var botHeight = $("#mvp-main-nav-bot").outerHeight();
	var navHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = navHeight + leaderHeight;
	var aboveNav = leaderHeight + logoHeight;
	var totalHeight = logoHeight + botHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > aboveNav){
				$("#mvp-main-nav-top").addClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top", logoHeight );
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top","0");
			}
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-main-nav-top").addClass("mvp-fixed");
				$("#mvp-main-nav-bot").addClass("mvp-fixed1");
				$("#mvp-main-body-wrap").css("margin-top", totalHeight );
				$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").addClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").show();
				$(".mvp-fly-top").addClass("mvp-to-top");
	    		if(scroll < previousScroll) {
					$("#mvp-main-nav-bot").addClass("mvp-fixed2");
					$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").removeClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").removeClass("mvp-soc-mob-up");
				} else {
					$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
					$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").addClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").addClass("mvp-soc-mob-up");
				}
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-fixed");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed1");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
				$("#mvp-main-body-wrap").css("margin-top","0");
				$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").removeClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").hide();
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			previousScroll = scroll;
	});
	});
	});
	

	jQuery(document).ready(function($) {
	// Mobile Social Buttons More
	$(window).load(function(){
 		$(".mvp-soc-mob-right").on("click", function(){
			$("#mvp-soc-mob-wrap").toggleClass("mvp-soc-mob-more");
  		});
  	});
	});
  	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/themes/zox-news/js/scripts.js?ver=5.7.2' id='zoxnews-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/themes/zox-news/js/retina.js?ver=5.7.2' id='retina-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/themes/zox-news/js/flexslider.js?ver=5.7.2' id='flexslider-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=5.7.2' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"class-target","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js?ver=2.0.1' id='advadsTrackingScript-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.vvng.com\/wp-admin\/admin-ajax.php","nonce":"1f42655938","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/www.vvng.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.vvng.com%2Fhelicopter-lands-on-i-15-in-apple-valley-to-airlift-an-injured-motorcyclist%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=9.8.1' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.8.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<div  class="class-63dfa72e7b7093163eef8d2167cd4327 class-body-tag-slot" id="class-63dfa72e7b7093163eef8d2167cd4327"></div><script>window.advads_ajax_queries = [{"id":"above-article-content-slot-3","method":"placement","params":{"post":"r0","url_parameter":"\/helicopter-lands-on-i-15-in-apple-valley-to-airlift-an-injured-motorcyclist\/","placement_type":"post_top"},"elementid":"class-3333a40bceed1219ac1609e2af4da622","blog_id":1},{"id":"inline-content-1-slot","method":"placement","params":{"position":"after","index":3,"tag":"p","xpath":"","repeat":"1","post":"r0","url_parameter":"\/helicopter-lands-on-i-15-in-apple-valley-to-airlift-an-injured-motorcyclist\/","placement_type":"post_content"},"elementid":"class-3cdbe0afd87fd27972bc08edd16e708d","blog_id":1},{"id":"leaderboard-2","method":"placement","params":{"cache-busting":"auto","placement":{"type":"post_above_headline"},"previous_method":"placement","previous_id":"leaderboard-2","post":"r0","url_parameter":"\/helicopter-lands-on-i-15-in-apple-valley-to-airlift-an-injured-motorcyclist\/","placement_type":"post_above_headline","output":{"class":["class-leaderboard-2"],"placement_id":"leaderboard-2"}},"elementid":"class-2c34c7a6ed50f5c07d615bbd5c65c4ba","blog_id":1},{"id":"main-leaderboard-1-slot","method":"placement","params":{"ad_label":"disabled","placement":{"type":"post_above_headline"},"post":"r0","url_parameter":"\/helicopter-lands-on-i-15-in-apple-valley-to-airlift-an-injured-motorcyclist\/","placement_type":"post_above_headline"},"elementid":"class-fb58d112755877dc4133def081510390","blog_id":1},{"id":"body-tag-slot","method":"placement","params":{"previous_method":"placement","previous_id":"body-tag-slot","post":"r0","url_parameter":"\/helicopter-lands-on-i-15-in-apple-valley-to-airlift-an-injured-motorcyclist\/","placement_type":"footer","output":{"class":["class-body-tag-slot"],"placement_id":"body-tag-slot"}},"elementid":"class-63dfa72e7b7093163eef8d2167cd4327","blog_id":1}];
window.advads_has_ads = [["91578","ad",null],["91613","ad",null]];
window.advads_ajax_queries_args = {"r0":{"id":92009,"author":"1","post_type":"post"}};
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><script src='https://stats.wp.com/e-202126.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'50171288',post:'92009',tz:'-7',srv:'www.vvng.com'} ]);
	_stq.push([ 'clickTrackerInit', '50171288', '92009' ]);
</script>
<script>var advads_tracking_ads = {"1":[91578,91613]};var advads_tracking_urls = {"1":"https:\/\/www.vvng.com\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/www.vvng.com\/linkout\/"};</script></body>
</html>