<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://www.vvng.com/xmlrpc.php" />
<meta property="og:description" content="Real News. Real Fast." />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="Kf1kQgSCxfSHr23uXkaa_9lIGF4GEy13EW-628aLCxo" />

	<!-- This site is optimized with the Yoast SEO plugin v14.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Groups - Victor Valley News VVNG.com</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.vvng.com/groups-2354/" />
	<meta property="article:publisher" content="https://www.facebook.com/victorvalleynews" />
	<meta property="fb:app_id" content="522546144470296" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@VVNews" />
	<meta name="twitter:site" content="@VVNews" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.vvng.com/#organization","name":"Victor Valley News","url":"https://www.vvng.com/","sameAs":["https://www.facebook.com/victorvalleynews","https://www.instagram.com/victorvalleynews","https://www.youtube.com/user/victorvalleynews","https://twitter.com/VVNews"],"logo":{"@type":"ImageObject","@id":"https://www.vvng.com/#logo","inLanguage":"en-US","url":"https://i0.wp.com/www.vvng.com/wp-content/uploads/2019/12/Logo_vvng_.png?fit=224%2C90&ssl=1","width":224,"height":90,"caption":"Victor Valley News"},"image":{"@id":"https://www.vvng.com/#logo"}},{"@type":"WebSite","@id":"https://www.vvng.com/#website","url":"https://www.vvng.com/","name":"Victor Valley News VVNG.com","description":"Real News. Real Fast.","publisher":{"@id":"https://www.vvng.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.vvng.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.vvng.com/groups-2354/#webpage","url":"https://www.vvng.com/groups-2354/","name":"Groups - Victor Valley News VVNG.com","isPartOf":{"@id":"https://www.vvng.com/#website"},"datePublished":"2020-07-26T16:07:48+00:00","dateModified":"2020-07-26T16:07:48+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.vvng.com/groups-2354/"]}]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Victor Valley News VVNG.com &raquo; Feed" href="https://www.vvng.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Victor Valley News VVNG.com &raquo; Comments Feed" href="https://www.vvng.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.vvng.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- vvng.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='peepso-css'  href='https://www.vvng.com/wp-content/plugins/peepso-core/templates/css/template.css?ver=2.8.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='peepso-jquery-ui-css'  href='https://www.vvng.com/wp-content/plugins/peepso-core/assets/css/jquery-ui.min.css?ver=1.11.4' type='text/css' media='all' />
<link rel='stylesheet' id='peepso-datepicker-css'  href='https://www.vvng.com/wp-content/plugins/peepso-core/assets/css/datepicker.css?ver=2.8.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='peepsoreactions-dynamic-css'  href='https://www.vvng.com/wp-content/peepso/plugins/foundation/reactions-1595786345.css?ver=2.8.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='peepso-blogposts-dynamic-css'  href='https://www.vvng.com/wp-content/peepso/plugins/foundation/blogposts-1595786345.css?ver=2.8.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='peepso-markdown-css'  href='https://www.vvng.com/wp-content/plugins/peepso-core/assets/css/markdown/markdown.css?ver=2.8.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='main_stylesheet-css'  href='https://www.vvng.com/wp-content/plugins/spotim-comments/assets/stylesheets/main.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='twst-edd-social-login-css'  href='https://www.vvng.com/wp-content/plugins/twistpress-social-login-and-invitation/assets/css/sociallogin.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://www.vvng.com/wp-content/themes/zox-news/style.css?ver=5.4.2' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fontawesome-child-css'  href='https://www.vvng.com/wp-content/themes/zox-news-child/font-awesome/css/font-awesome.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-child-style-css'  href='https://www.vvng.com/wp-content/themes/zox-news-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-reset-css'  href='https://www.vvng.com/wp-content/themes/zox-news/css/reset.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.vvng.com/wp-content/themes/zox-news-child/font-awesome/css/font-awesome.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://www.vvng.com/wp-content/themes/zox-news/css/media-queries.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='peepso-moods-css'  href='https://www.vvng.com/wp-content/plugins/peepso-core/assets/css/moods.css?ver=2.8.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='peepso-fileupload-css'  href='https://www.vvng.com/wp-content/plugins/peepso-core/assets/css/jquery.fileupload.min.css?ver=2.8.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.7.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.18.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.9'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.8.1'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-40674408-1'></script>
<script type='text/javascript'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-40674408-1', {"anonymize_ip":true,"optimize_id":"GTM-WBCQZBM"} );
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.vvng.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.8.1'></script>
<link rel='https://api.w.org/' href='https://www.vvng.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.vvng.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.vvng.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.vvng.com/?p=87216' />
<link rel="alternate" type="application/json+oembed" href="https://www.vvng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vvng.com%2Fgroups-2354%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.vvng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vvng.com%2Fgroups-2354%2F&#038;format=xml" />
<meta property="og:title" content="Victor Valley News VVNG.com" />
<meta property="og:description" content="Come and join our VVNG community groups. Stay connected and stay informed!" />
<meta property="og:image" content="" />
<meta property="og:url" content="https://www.vvng.com/groups-2354/" />
<meta name="generator" content="Site Kit by Google 1.12.0" />		<link rel="manifest" href="https://www.vvng.com/wp-json/wp/v2/web-app-manifest">
		<meta name="theme-color" content="#ffffff">
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="mobile-web-app-capable" content="yes">
		<meta name="apple-touch-fullscreen" content="YES">
							<link rel="apple-touch-startup-image" href="https://i0.wp.com/www.vvng.com/wp-content/uploads/2017/10/vvng_logo_square-e1573680292359.png?fit=190%2C192&#038;ssl=1">
		
				<meta name="apple-mobile-web-app-title" content="Victor Valley News VVNG.com">
		<meta name="application-name" content="Victor Valley News VVNG.com">
		<meta property="og:url" content="https://www.vvng.com/groups-2354/" /><meta property="og:type" content="article" /><meta property="og:title" content="Groups" /><meta property="og:description" content="" /><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-5106541404561209",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>
					<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script data-ad-client="ca-pub-5106541404561209" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="https://i0.wp.com/www.vvng.com/wp-content/uploads/2017/10/vvng_logo_square-e1573680292359.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.vvng.com/wp-content/uploads/2017/10/vvng_logo_square-e1573680292359.png?fit=190%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.vvng.com/wp-content/uploads/2017/10/vvng_logo_square-e1573680292359.png?fit=178%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.vvng.com/wp-content/uploads/2017/10/vvng_logo_square-e1573680292359.png?fit=250%2C253&#038;ssl=1" />
<div class="class-1efed41b923f83ea570e1572cd59eaac" id="class-1efed41b923f83ea570e1572cd59eaac"></div>	</head>
<body class="page-template-default page page-id-87216 plg-peepso">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://www.vvng.com/"><img src="https://www.vvng.com/wp-content/uploads/2017/04/vvng_white_logo-copy-e1592538300771.png" alt="Victor Valley News VVNG.com" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-hugo-header-menu-mobile-container"><ul id="menu-hugo-header-menu-mobile" class="menu"><li id="menu-item-76725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76725"><a title="#" href="https://www.vvng.com/category/news/">All News</a></li>
<li id="menu-item-79614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79614"><a href="https://www.vvng.com/category/victorville_news/">Victorville</a></li>
<li id="menu-item-79615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79615"><a href="https://www.vvng.com/category/hesperia_news/">Hesperia</a></li>
<li id="menu-item-79616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79616"><a href="https://www.vvng.com/category/apple_valley_news/">Apple Valley</a></li>
<li id="menu-item-79617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79617"><a href="https://www.vvng.com/category/adelanto_news/">Adelanto</a></li>
<li id="menu-item-76984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-76984"><a href="https://classifieds.vvng.com/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-79214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79214"><a href="https://classifieds.vvng.com">Classified Ads</a></li>
	<li id="menu-item-76985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76985"><a href="https://classifieds.vvng.com/listings-type/jobs/">Jobs</a></li>
	<li id="menu-item-76986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76986"><a href="https://classifieds.vvng.com/listings-type/business-directory/">Directory</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/VictorValleyNews" target="_blank" class="fa fa-facebook fa-2"></a></li>
										<li><a href="https://www.twitter.com/VVNews" target="_blank" class="fa fa-twitter fa-2"></a></li>
													<li><a href="https://www.instagram.com/victorvalleynews" target="_blank" class="fa fa-instagram fa-2"></a></li>
													<li><a href="https://www.youtube.com/VictorValleyNews" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
											</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://www.vvng.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
						<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																															<a href="https://www.facebook.com/VictorValleyNews" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																																														<a href="https://www.twitter.com/VVNews" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																																														<a href="https://www.instagram.com/victorvalleynews" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
																																														<a href="https://www.youtube.com/VictorValleyNews" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube-play fa-2"></span></a>
																													</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://www.vvng.com/"><img itemprop="logo" src="https://www.vvng.com/wp-content/uploads/2017/04/vvng_white_logo-copy-e1592538300771.png" alt="Victor Valley News VVNG.com" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://www.vvng.com/"><img src="https://www.vvng.com/wp-content/uploads/2017/04/vvng_white_logo-copy-e1592538300771.png" alt="Victor Valley News VVNG.com" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">Victor Valley News VVNG.com</h2>
																																												</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-hugo-header-menu-mobile-container"><ul id="menu-hugo-header-menu-mobile-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76725"><a title="#" href="https://www.vvng.com/category/news/">All News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79614"><a href="https://www.vvng.com/category/victorville_news/">Victorville</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79615"><a href="https://www.vvng.com/category/hesperia_news/">Hesperia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79616"><a href="https://www.vvng.com/category/apple_valley_news/">Apple Valley</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79617"><a href="https://www.vvng.com/category/adelanto_news/">Adelanto</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-76984"><a href="https://classifieds.vvng.com/">Classifieds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79214"><a href="https://classifieds.vvng.com">Classified Ads</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76985"><a href="https://classifieds.vvng.com/listings-type/jobs/">Jobs</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76986"><a href="https://classifieds.vvng.com/listings-type/business-directory/">Directory</a></li>
</ul>
</li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative"><article id="mvp-article-wrap" class="post-87216 page type-page status-publish hentry" itemscope itemtype="http://schema.org/NewsArticle">
			<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
					<header id="mvp-post-head" class="left relative">
						<h1 class="mvp-post-title left entry-title" itemprop="headline">Groups</h1>
					</header>
					<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
								<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																																															<div class="mvp-post-soc-wrap left relative">
		<ul class="mvp-post-soc-list left relative">
			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.vvng.com/groups-2354/&amp;t=Groups', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
			<li class="mvp-post-soc-fb">
				<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://twitter.com/share?text=Groups -&amp;url=https://www.vvng.com/groups-2354/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
			<li class="mvp-post-soc-twit">
				<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.vvng.com/groups-2354/&amp;media=&amp;description=Groups', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
			<li class="mvp-post-soc-pin">
				<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
			</li>
			</a>
			<a href="mailto:?subject=Groups&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.vvng.com/groups-2354/">
			<li class="mvp-post-soc-email">
				<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
			</li>
			</a>
					</ul>
	</div><!--mvp-post-soc-wrap-->
	<div id="mvp-soc-mob-wrap">
		<div class="mvp-soc-mob-out left relative">
			<div class="mvp-soc-mob-in">
				<div class="mvp-soc-mob-left left relative">
					<ul class="mvp-soc-mob-list left relative">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.vvng.com/groups-2354/&amp;t=Groups', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
						<li class="mvp-soc-mob-fb">
							<i class="fa fa-facebook" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Groups -&amp;url=https://www.vvng.com/groups-2354/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
						<li class="mvp-soc-mob-twit">
							<i class="fa fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.vvng.com/groups-2354/&amp;media=&amp;description=Groups', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
						<li class="mvp-soc-mob-pin">
							<i class="fa fa-pinterest-p" aria-hidden="true"></i>
						</li>
						</a>
						<a href="whatsapp://send?text=Groups https://www.vvng.com/groups-2354/"><div class="whatsapp-share"><span class="whatsapp-but1">
						<li class="mvp-soc-mob-what">
							<i class="fa fa-whatsapp" aria-hidden="true"></i>
						</li>
						</a>
						<a href="mailto:?subject=Groups&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.vvng.com/groups-2354/">
						<li class="mvp-soc-mob-email">
							<i class="fa fa-envelope-o" aria-hidden="true"></i>
						</li>
						</a>
											</ul>
				</div><!--mvp-soc-mob-left-->
			</div><!--mvp-soc-mob-in-->
			<div class="mvp-soc-mob-right left relative">
				<i class="fa fa-ellipsis-h" aria-hidden="true"></i>
			</div><!--mvp-soc-mob-right-->
		</div><!--mvp-soc-mob-out-->
	</div><!--mvp-soc-mob-wrap-->
																																											<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left-relative">
												<div id="mvp-content-main" class="left relative">
													<div class="class-0fe88726f445beeace53c0678ccdfbb2" id="class-0fe88726f445beeace53c0678ccdfbb2"></div><div id="peepso-wrap" class="container-fluid"><div class="peepso">
	<noscript>
<div class="alert alert-error pstd-important">
	<span style="color: #ff0000;">Please Note:</span> this website requires the use of Javascript
	for proper operation. Please enable Javascript in order to experience the full capabilities
	of the application.
	Thank you!
</div>
</noscript>

    	

<div class="ps-landing">
    
        <div class="ps-landing__cover" style="background-image:url('https://www.vvng.com/wp-content/plugins/peepso-core/assets/images/landing/register-bg.jpg')">
        <div class="ps-landing__content">
            <div class="ps-landing__text">
                                    <h2>Create a free account now!</h2>
                    <p>Join groups here on VVNG.com</p>
                            </div>

                            <div class="ps-landing__actions">
                    <a class="ps-btn ps-btn-join" href="https://www.vvng.com/register/">
                        It's easy.</a>
                </div>
                    </div>
    </div>
    
    <div class="ps-landing__form">
    <form class="ps-form ps-form--login ps-js-form-login" action="" onsubmit="return false;" method="post" name="login" id="form-login">
        <div class="ps-form__container">
            <div class="ps-form__row ps-form__row--group">
                <div class="ps-form__field ps-form__field--group ps-js-username-field">
                    <div class="ps-input__prepend">
                        <i class="ps-icon-user"></i>
                    </div>
                    <input class="ps-input" type="text" name="username" placeholder="Username" mouseev="true"
                           autocomplete="off" keyev="true" clickev="true" />
                </div>

                <div class="ps-form__field ps-form__field--group ps-js-password-field">
                    <div class="ps-input__prepend">
                        <i class="ps-icon-lock"></i>
                    </div>
                    <input class="ps-input" type="password" name="password" placeholder="Password" mouseev="true"
                           autocomplete="off" keyev="true" clickev="true" />
                </div>

                                
                <div class="ps-form__field ps-form__field--submit">
                    <button type="submit" class="ps-btn ps-btn-login">
                        <span>Login</span>
                        <img style="display:none" src="https://i2.wp.com/www.vvng.com/wp-content/plugins/peepso-core/assets/images/ajax-loader.gif?w=740&#038;ssl=1" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/www.vvng.com/wp-content/plugins/peepso-core/assets/images/ajax-loader.gif?w=740&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img style="display:none" src="https://i2.wp.com/www.vvng.com/wp-content/plugins/peepso-core/assets/images/ajax-loader.gif?w=740&#038;ssl=1" data-recalc-dims="1"></noscript>
                    </button>
                </div>

            </div>

            <div class="ps-form__row ps-form__row--inline">
                <div class="ps-form__field">
                    <div class="ps-checkbox">
                        <input type="checkbox" alt="Remember Me" value="yes" id="remember" name="remember"  checked />
                        <label for="remember">Remember Me</label>
                    </div>
                </div>

                <div class="ps-form__field">

                                    <a class="ps-link ps-link--register" href="https://www.vvng.com/register/">Register</a>
                
                <a class="ps-link ps-link--recover" href="https://www.vvng.com/password-recover/">Forgot Password</a>

                                    <a class="ps-link ps-link--activation ps-js-register-activation" href="https://www.vvng.com/register/?resend" style="display: none;">Resend activation code</a>
                            </div>
        </div>
</div>

<div class="ps-alert ps-alert-warning errlogin calert clear alert-error" style="display:none"></div>

<input type="hidden" name="option" value="ps_users" />
<input type="hidden" name="task" value="-user-login" />
<input type="hidden" name="redirect_to" value="" />
<input type="hidden" name="security" value="83814946f7" /><input type="hidden" name="_wp_http_referer" value="/groups-2354/" />
<div class="tsc-icons">
    <div class="tsc-icons__separator"><span>or</span></div>
    <div class="tsc-icons__label">Connect with:</div>
    <div class="tsc-icons__item"><a href="https://www.vvng.com/wp-login.php?wpe-login=true&action=twistpress_social_authenticate&provider=Facebook&mode=login" class="tsc-icon tsc-icon--facebook"><i class="tfab tfa-facebook"></i></a></div></div>
</form>
</div>

<script>
    (function() {
        function initLoginForm( $ ) {
            $('.ps-js-form-login').off('submit').on('submit', function( e ) {
                e.preventDefault();
                e.stopPropagation();
                peepso.login.submit( e.target );
            });

            $(function() {

                var $nav = $('.wp-social-login-widget');
                var $wrap = $('.ps-js--wsl');
                var $btn = $('.ps-js--wsl .ps-btn');
                var $vlinks = $('.ps-js--wsl .wp-social-login-provider-list');
                var $hlinks = $('.ps-js--wsl .hidden-links');
                var $hdrop = $('.ps-js--wsl .ps-widget--wsl-dropdown');

                var numOfItems = 0;
                var totalSpace = 0;
                var breakWidths = [];

                // Get initial state
                $vlinks.children().outerWidth(function(i, w) {
                    totalSpace += w;
                    numOfItems += 1;
                    breakWidths.push(totalSpace);
                });

                var availableSpace, numOfVisibleItems, requiredSpace;

                function check() {
                    // Get instant state
                    availableSpace = $vlinks.width() - 40;
                    numOfVisibleItems = $vlinks.children().length;
                    requiredSpace = breakWidths[numOfVisibleItems - 1];

                    // There is not enought space
                    if (requiredSpace > availableSpace) {
                        $vlinks.children().last().prependTo($hlinks);
                        numOfVisibleItems -= 1;
                        check();
                        // There is more than enough space
                    } else if (availableSpace > breakWidths[numOfVisibleItems]) {
                        $hlinks.children().first().appendTo($vlinks);
                        numOfVisibleItems += 1;
                    }

                    // Update the button accordingly
                    $btn.attr("count", numOfItems - numOfVisibleItems);
                    if (numOfVisibleItems === numOfItems) {
                        $btn.addClass('hidden');
                        $wrap.removeClass('has-more');
                    } else $btn.removeClass('hidden'), $wrap.addClass('has-more');
                }

                // Window listeners
                $(window).resize(function() {
                    check();
                });

                $btn.on('click', function() {
                    $hlinks.toggleClass('hidden');
                    $hdrop.toggleClass('hidden');
                });

                check();

            });
        }

        // naively check if jQuery exist to prevent error
        var timer = setInterval(function() {
            if ( window.jQuery ) {
                clearInterval( timer );
                initLoginForm( window.jQuery );
            }
        }, 1000 );

    })();
</script>
</div>

			<section id="mainbody" class="ps-page-unstyled">
			<section id="component" role="article" class="ps-clearfix">
				
				
				<form class="ps-form ps-form-search" role="form" name="form-peepso-search" onsubmit="return false;">
					<div class="ps-form-row">
						<input placeholder="Start typing to search..." type="text" class="ps-input full ps-js-groups-query" name="query" value="" />
					</div>
					<a href="#" class="ps-form-search-opt" onclick="return false;">
						<span class="ps-icon-cog"></span>
					</a>
				</form>
								<div class="ps-js-page-filters" style="display:none">
					<div class="ps-filters">
						<div class="ps-filters__item">
							<label class="ps-filters__item-label">Sort</label>
                            <select class="ps-select ps-js-groups-sortby">
                                <option value="id">Recently added</option>
                                <option  value="post_title">Alphabetical</option>
                                <option  selected="selected" value="meta_members_count">Members count</option>
                            </select>
						</div>

						<div class="ps-filters__item">
							<label class="ps-filters__item-label">&nbsp;</label>
                            <select class="ps-select ps-js-groups-sortby-order">
                                <option value="DESC">Descending</option>
                                <option  value="ASC">Ascending</option>
                            </select>
						</div>


						
					</div>
				</div>
				
				

												<div class="ps-clearfix mb-20"></div>
				<div class="ps-groups  ps-clearfix ps-js-groups"></div>
				<div class="ps-scroll ps-clearfix ps-js-groups-triggerscroll">
					<img class="post-ajax-loader ps-js-groups-loading jetpack-lazy-image" src="https://i2.wp.com/www.vvng.com/wp-content/plugins/peepso-core/assets/images/ajax-loader.gif?w=740&#038;ssl=1" alt style="display:none" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/www.vvng.com/wp-content/plugins/peepso-core/assets/images/ajax-loader.gif?w=740&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="post-ajax-loader ps-js-groups-loading" src="https://i2.wp.com/www.vvng.com/wp-content/plugins/peepso-core/assets/images/ajax-loader.gif?w=740&#038;ssl=1" alt="" style="display:none" data-recalc-dims="1" /></noscript>
				</div>

				
			</section>
		</section>
	</div><!--end row-->

<div class="ps-clearfix"></div></div>
																									</div><!--mvp-content-main-->
												<div id="mvp-content-bot" class="left relative">
													<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
														<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																															<img src="https://www.vvng.com/wp-content/uploads/2017/04/vvng_white_logo-copy-e1592538300771.png"/>
																<meta itemprop="url" content="https://www.vvng.com/wp-content/uploads/2017/04/vvng_white_logo-copy-e1592538300771.png">
																													</div><!--mvp-org-logo-->
														<meta itemprop="name" content="Victor Valley News VVNG.com">
													</div><!--mvp-org-wrap-->
																									</div><!--mvp-content-bot-->
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
							</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
						<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
						<section class="mvp-side-widget class-widget"><div class="class-504b326cb7e84b30b168b448151f078f" id="class-504b326cb7e84b30b168b448151f078f"></div></section><section class="mvp-side-widget class-widget"><div class="class-70d2a85aec009c7b8aca5613916516e7" id="class-70d2a85aec009c7b8aca5613916516e7"></div></section><section class="mvp-side-widget class-widget"><div class="class-453a1b4c0f3c2cd5a34c384c0dbf3ea5" id="class-453a1b4c0f3c2cd5a34c384c0dbf3ea5"></div></section>			</div><!--mvp-side-wrap-->					</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
			</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
	</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://www.vvng.com/"><img src="https://www.vvng.com/wp-content/uploads/2017/04/vvng_white_logo-copy-e1592538300771.png" alt="Victor Valley News VVNG.com" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://www.facebook.com/VictorValleyNews" target="_blank" class="fa fa-facebook fa-2"></a></li>
																									<li><a href="https://www.twitter.com/VVNews" target="_blank" class="fa fa-twitter fa-2"></a></li>
																																	<li><a href="https://www.instagram.com/victorvalleynews" target="_blank" class="fa fa-instagram fa-2"></a></li>
																																	<li><a href="https://www.youtube.com/VictorValleyNews" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
																															</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-hugo-footer-menu-container"><ul id="menu-hugo-footer-menu" class="menu"><li id="menu-item-76733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76733"><a href="https://www.vvng.com/contact/">Contact Us</a></li>
<li id="menu-item-80345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80345"><a href="https://victorvalleynews.com">Advertise</a></li>
<li id="menu-item-76738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-76738"><a href="https://www.vvng.com/privacy/">Privacy</a></li>
<li id="menu-item-76739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76739"><a href="https://www.vvng.com/terms-of-service/">Terms of Service</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>© Copyright 2020, All Rights Reserved. | Contact us <a href="https://www.vvng.com/contact/">VVNG</a> | Legal: <a href="https://www.vvng.com/privacy">Privacy Policy</a> | <a href="https://www.vvng.com/user-agreement">User Agreement</a></p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
		<div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap,.mvp-feat1-right-wrap,.mvp-post-soc-wrap,.mvp-flex-side-wrap,.mvp-alp-side"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":120,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
			<script>
		if ( navigator.serviceWorker ) {
			window.addEventListener( 'load', function() {
									{
						navigator.serviceWorker.register(
							"\/?wp_service_worker=1",
							{"scope":"\/"}						).then( reg => {
													} );
					}
							} );
		}
	</script>
	<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/peepso-core/assets/js/core.min.js?ver=2.8.0.2'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/peepso-core/assets/js/modules.min.js?ver=2.8.0.2'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/peepso-core/assets/js/elements.min.js?ver=2.8.0.2'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/peepso-core/assets/js/sections.min.js?ver=2.8.0.2'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/peepso-groups/assets/js/activitystream.min.js?ver=2.8.0.2'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var peepsodatepickerdata = {"config":{"days":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"daysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"today":"Today","apply":"Apply","format":"MM d, yy","weekStart":1,"rtl":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/peepso-core/assets/js/datepicker.min.js?ver=2.8.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var peepsowindowdata = {"label_confirm":"Confirm","label_confirm_delete":"Confirm Delete","label_confirm_delete_content":"Are you sure you want to delete this?","label_yes":"Yes","label_no":"No","label_delete":"Delete","label_cancel":"Cancel","label_okay":"Okay"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/peepso-core/assets/js/fileupload.min.js?ver=2.8.0.2'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/peepso-core/assets/js/avatar.min.js?ver=2.8.0.2'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/peepso-core/assets/js/hammer.min.js?ver=2.8.0.2'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/peepso-core/assets/js/crop.min.js?ver=2.8.0.2'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/peepso-core/assets/js/avatar-dialog.min.js?ver=2.8.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var peepsolightboxdata = {"template":"<div class=\"ps-lightbox ps-js-lightbox\">\n\t<div class=\"ps-lightbox-padding\">\n\t\t<div class=\"ps-lightbox-wrapper\">\n\t\t\t<div class=\"ps-lightbox-content\">\n\t\t\t\t<div class=\"ps-lightbox-object\"><\/div>\n\t\t\t\t<button class=\"ps-lightbox-arrow-prev\" style=\"display:none;\"><\/button>\n\t\t\t\t<button class=\"ps-lightbox-arrow-next\" style=\"display:none;\"><\/button>\n\t\t\t\t<div class=\"ps-lightbox-imagelink\">\n\t\t\t\t\t<a target=\"_blank\">\n\t\t\t\t\t\t<i class=\"ps-icon-resize-full-alt\"><\/i>\n\t\t\t\t\t\tView full image\t\t\t\t\t<\/a>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"ps-lightbox-toolbar\">\n\t\t\t\t\t<div class=\"ps-lightbox-toolbar-actions\">\n\t\t\t\t\t\t<button class=\"ps-lightbox-data-toggle\">\n\t\t\t\t\t\t\tComments\t\t\t\t\t\t<\/button>\n\t\t\t\t\t<\/div>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"ps-lightbox-spinner\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ps-lightbox-data\"><\/div>\n\t\t\t<div class=\"ps-lightbox-close\">\u00d7<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>\n"};
var peepsotimedata = {"ts":"1595761494","now":"just now","min":"%s min ago","mins":"%s mins ago","hour":"%s hour ago","hours":"%s hours ago","day":"%s day ago","days":"%s days ago","week":"%s week ago","weeks":"%s weeks ago","month":"%s month ago","months":"%s months ago","year":"%s year ago","years":"%s years ago"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/peepso-core/assets/js/bundle.min.js?ver=2.8.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var peepsomemberdata = {"ban_popup_title":"Ban this user","ban_popup_content":"<form id=\"form_ban_user\" class=\"ps-form--ban\">\n\t<div class=\"ps-form__row\">\n\t\t<div class=\"ps-form__label\">\n\t\t\t<div class=\"ps-checkbox\">\n\t\t\t\t<input type=\"radio\" name=\"ban_type\" id=\"ban-period\" value=\"ban_period\" checked=\"checked\">\n\t\t\t\t<label for=\"ban-period\">Ban this user until<\/label>\n\t\t\t<\/div>\n\t\t<\/div>\n\t\t<div class=\"ps-form__field\">\n\t\t\t<input type=\"text\" class=\"ps-input\" width=\"auto\" name=\"ban_period_date\" value=\"July 27, 2020\" data-date-start-date=\"July 27, 2020\" \/>\n\t\t\t<div id=\"ban-period-empty\" class=\"ps-text--danger ps-form__helper\" style=\"display:none\">Please fill in the date<\/div>\n\t\t<\/div>\n\t<\/div>\n\t<div class=\"ps-form__row\">\n\t\t<div class=\"ps-form__label ps-full\">\n\t\t\t<div class=\"ps-checkbox\">\n\t\t\t\t<input type=\"radio\" name=\"ban_type\" id=\"ban-forever\" value=\"ban_forever\">\n\t\t\t\t<label for=\"ban-forever\">Ban this user forever<\/label>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/form>\n","ban_popup_save":"Ban this user","ban_popup_cancel":"Cancel"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/peepso-core/assets/js/member.min.js?ver=2.8.0.2'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/peepso-core/assets/js/jquery.mousewheel.min.js?ver=2.8.0.2'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/peepso-core/assets/js/notifications.min.js?ver=2.8.0.2'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/peepso-core/assets/js/activitystream.min.js?ver=2.8.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var peepsocommentdata = {"label_reply":"Reply","label_view":"View Replies","icon_reply":"ps-icon-plus","icon_view":"ps-icon-eye"};
var peepsocommentdata = {"label_reply":"Reply","label_view":"View Replies","icon_reply":"ps-icon-plus","icon_view":"ps-icon-eye"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/peepso-core/assets/js/comment.min.js?ver=2.8.0.2'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/peepso-core/assets/js/form.min.js?ver=2.8.0.2'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/peepso-core/assets/js/activity.min.js?ver=2.8.0.2'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/peepso-core/assets/js/image-scale.min.js?ver=2.8.0.2'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/peepso-core/assets/js/modal-comments.min.js?ver=2.8.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var peepsoreactionsdata = {"ajaxloader":"https:\/\/www.vvng.com\/wp-content\/plugins\/peepso-core\/assets\/images\/ajax-loader.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/peepso-core/assets/js/reactions.min.js?ver=2.8.0.2'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/peepso-core/assets/js/hashtags.min.js?ver=2.8.0.2'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/peepso-core/assets/js/page-autoload.min.js?ver=2.8.0.2'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/peepso-core/assets/js/blogposts.min.js?ver=2.8.0.2'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/peepso-core/assets/js/markdown.min.js?ver=2.8.0.2'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.4.2'></script>
<script type='text/javascript'>

	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var logoHeight = $("#mvp-main-nav-top").outerHeight();
	var botHeight = $("#mvp-main-nav-bot").outerHeight();
	var navHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = navHeight + leaderHeight;
	var aboveNav = leaderHeight + logoHeight;
	var totalHeight = logoHeight + botHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > aboveNav){
				$("#mvp-main-nav-top").addClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top", logoHeight );
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top","0");
			}
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-main-nav-top").addClass("mvp-fixed");
				$("#mvp-main-nav-bot").addClass("mvp-fixed1");
				$("#mvp-main-body-wrap").css("margin-top", totalHeight );
				$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
				$(".mvp-fly-top").addClass("mvp-to-top");
	    		if(scroll < previousScroll) {
					$("#mvp-main-nav-bot").addClass("mvp-fixed2");
					$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
				} else {
					$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
					$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
				}
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-fixed");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed1");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
				$("#mvp-main-body-wrap").css("margin-top","0");
				$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			previousScroll = scroll;
	});
	
	$(".mvp-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});
	
	});
	});
	

	jQuery(document).ready(function($) {
	// Mobile Social Buttons More
	$(window).load(function(){
 		$(".mvp-soc-mob-right").on("click", function(){
			$("#mvp-soc-mob-wrap").toggleClass("mvp-soc-mob-more");
  		});
  	});
	});
  	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/themes/zox-news/js/scripts.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/themes/zox-news/js/retina.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/backbone.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/www.vvng.com\/wp-json\/","nonce":"9d14aeac7c","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/api-request.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/www.vvng.com\/wp-json\/","nonce":"9d14aeac7c"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-api.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var peepsotagsdata = {"parser":"@peepso_user_(\\d+)(?:\\(([^\\)]+)\\))?","template":"@peepso_user_<%= id %>(<%= title %>)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/peepso-core/assets/js/usertags.min.js?ver=2.8.0.2'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/peepso-core/assets/js/location.min.js?ver=2.8.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var psdata_postbox = {"template":"","max_chars":"4000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/peepso-core/assets/js/moods.min.js?ver=2.8.0.2'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/peepso-groups/assets/js/dialog-invite.min.js?ver=2.8.0.2'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/peepso-groups/assets/js/group.js?ver=2.8.0.2'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/peepso-groups/assets/js/groups-create.min.js?ver=2.8.0.2'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/peepso-groups/assets/js/bundle.min.js?ver=2.8.0.2'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/peepso-photos/assets/js/grid.min.js?ver=2.8.0.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/sortable.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var psdata_photos_dropzone = {"template":"<div>\n\t<input type=\"file\" name=\"filedata[]\" accept=\".gif,.jpg,.jpeg,.png,.tif,.tiff\" multiple style=\"display:none\" \/>\n\t<input type=\"hidden\" id=\"_wpnonce_remove_temp_files\" name=\"_wpnonce_remove_temp_files\" value=\"fde9cd6ec3\" \/><input type=\"hidden\" name=\"_wp_http_referer\" value=\"\/groups-2354\/\" \/>\t<ul class=\"ps-list ps-clearfix ps-js-photos\">\n\t\t<li class=\"ps-postbox-photo-item-add ps-js-upload\">\n\t\t\t<span><i class=\"ps-icon-plus\"><\/i><\/span>\n\t\t<\/li>\n\t<\/ul>\n<\/div>\n","template_preview":"<li class=\"ps-postbox-photo-item ps-js-preview\">\n\t<div class=\"img-wrapper ps-js-img\"><\/div>\n\t<div class=\"ps-postbox-photo-action ps-js-remove\" style=\"display:none\">\n\t\t<span class=\"ps-postbox-photo-remove\"><i class=\"ps-icon-remove\"><\/i><\/span>\n\t<\/div>\n\t<div class=\"ps-postbox-photo-progressbar ps-js-progressbar\">\n\t\t<div class=\"ps-postbox-photo-progress ps-js-progress\"><\/div>\n\t<\/div>\n<\/li>\n","text_upload_failed_notice":"Upload Failed! Please try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/peepso-photos/assets/js/dropzone.min.js?ver=2.8.0.2'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/peepso-photos/assets/js/postbox.min.js?ver=2.8.0.2'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/peepso-photos/assets/js/peepsophotos.min.js?ver=2.8.0.2'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/peepso-core/assets/js/jquery.autosize.min.js?ver=2.8.0.2'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<div class="class-165e2b00dad7df34d271dd610c3dc827" id="class-165e2b00dad7df34d271dd610c3dc827"></div><div class="class-f9a367f1ce6a97977660681e20a02a44" id="class-f9a367f1ce6a97977660681e20a02a44"></div><script>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</script><script type='text/javascript' src='https://stats.wp.com/e-202030.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'50171288',post:'0',tz:'-7',srv:'www.vvng.com'} ]);
	_stq.push([ 'clickTrackerInit', '50171288', '0' ]);
</script>
</body>
</html>