<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://www.vvng.com/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://www.vvng.com/wp-content/uploads/2022/05/rollover-crash-mariposa-road-in-hesperia-5-1000x600.jpg" />
		<meta name="twitter:image" content="https://www.vvng.com/wp-content/uploads/2022/05/rollover-crash-mariposa-road-in-hesperia-5-1000x600.jpg" />
	<meta property="og:url" content="https://www.vvng.com/firefighters-rescue-driver-after-crashing-down-a-ravine-along-mariposa-road-in-hesperia/" />
<meta property="og:title" content="Firefighters rescue driver after crashing down a ravine along Mariposa Road in Hesperia" />
<meta property="og:description" content="HESPERIA, Calif. (VVNG.com) &#8212; San Bernardino County Firefighters rescued a driver after he crashed down a ravine early Friday morning in Hesperia. It happened on May 6, 2022, at about 4:11 am, along the 6000 block of Mariposa Road, north of Oak Hill Road, before the California Redwood Gazebos and Patio business. For reasons still [&hellip;]" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:url" content="https://www.vvng.com/firefighters-rescue-driver-after-crashing-down-a-ravine-along-mariposa-road-in-hesperia/">
<meta name="twitter:title" content="Firefighters rescue driver after crashing down a ravine along Mariposa Road in Hesperia">
<meta name="twitter:description" content="HESPERIA, Calif. (VVNG.com) &#8212; San Bernardino County Firefighters rescued a driver after he crashed down a ravine early Friday morning in Hesperia. It happened on May 6, 2022, at about 4:11 am, along the 6000 block of Mariposa Road, north of Oak Hill Road, before the California Redwood Gazebos and Patio business. For reasons still [&hellip;]">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="Kf1kQgSCxfSHr23uXkaa_9lIGF4GEy13EW-628aLCxo" />

	<!-- This site is optimized with the Yoast SEO plugin v18.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Firefighters rescue driver after crashing down a ravine along Mariposa Road in Hesperia - VVNG.com - Victor Valley News Group</title>
	<link rel="canonical" href="https://www.vvng.com/firefighters-rescue-driver-after-crashing-down-a-ravine-along-mariposa-road-in-hesperia/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Firefighters rescue driver after crashing down a ravine along Mariposa Road in Hesperia - VVNG.com - Victor Valley News Group" />
	<meta property="og:description" content="HESPERIA, Calif. (VVNG.com) &#8212; San Bernardino County Firefighters rescued a driver after he crashed down a ravine early Friday morning in Hesperia. It happened on May 6, 2022, at about 4:11 am, along the 6000 block of Mariposa Road, north of Oak Hill Road, before the California Redwood Gazebos and Patio business. For reasons still [&hellip;]" />
	<meta property="og:url" content="https://www.vvng.com/firefighters-rescue-driver-after-crashing-down-a-ravine-along-mariposa-road-in-hesperia/" />
	<meta property="og:site_name" content="VVNG.com - Victor Valley News Group" />
	<meta property="article:publisher" content="https://www.facebook.com/victorvalleynews" />
	<meta property="article:author" content="https://www.facebook.com/VictorValleyNews" />
	<meta property="article:published_time" content="2022-05-06T18:10:09+00:00" />
	<meta property="article:modified_time" content="2022-05-06T18:15:40+00:00" />
	<meta property="og:image" content="https://www.vvng.com/wp-content/uploads/2022/05/rollover-crash-mariposa-road-in-hesperia-5.jpg" />
	<meta property="og:image:width" content="2048" />
	<meta property="og:image:height" content="1365" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://www.twitter.com/VVNews" />
	<meta name="twitter:site" content="@VVNews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Victor Valley News Group" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="VVNG.com - Victor Valley News Group &raquo; Feed" href="https://www.vvng.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="VVNG.com - Victor Valley News Group &raquo; Comments Feed" href="https://www.vvng.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="VVNG.com - Victor Valley News Group &raquo; Firefighters rescue driver after crashing down a ravine along Mariposa Road in Hesperia Comments Feed" href="https://www.vvng.com/firefighters-rescue-driver-after-crashing-down-a-ravine-along-mariposa-road-in-hesperia/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.vvng.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- vvng.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script id="class-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.vvng.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.vvng.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.vvng.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='main_stylesheet-css'  href='https://www.vvng.com/wp-content/plugins/spotim-comments/assets/stylesheets/main.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://www.vvng.com/wp-content/themes/zox-news/style.css?ver=5.9.3' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://www.vvng.com/wp-content/themes/zox-news/css/reset.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.vvng.com/wp-content/themes/zox-news/font-awesome/css/all.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%26display%3Dswap' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://www.vvng.com/wp-content/themes/zox-news/css/media-queries.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.vvng.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.vvng.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.vvng.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.33.2' id='advanced-ads-advanced-js-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-40674408-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.vvng.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-40674408-1", {"anonymize_ip":true,"optimize_id":"GTM-WBCQZBM"});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://www.vvng.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.vvng.com/wp-json/wp/v2/posts/96787" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.vvng.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.vvng.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.vvng.com/?p=96787' />
<link rel="alternate" type="application/json+oembed" href="https://www.vvng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vvng.com%2Ffirefighters-rescue-driver-after-crashing-down-a-ravine-along-mariposa-road-in-hesperia%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.vvng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vvng.com%2Ffirefighters-rescue-driver-after-crashing-down-a-ravine-along-mariposa-road-in-hesperia%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.73.0" /><meta property="og:url" content="https://www.vvng.com/firefighters-rescue-driver-after-crashing-down-a-ravine-along-mariposa-road-in-hesperia/" /><meta property="og:type" content="article" /><meta property="og:title" content="Firefighters rescue driver after crashing down a ravine along Mariposa Road in Hesperia" /><meta property="og:description" content="HESPERIA, Calif. (VVNG.com) &#8212; San Bernardino County Firefighters rescued a driver after he crashed down a ravine early Friday morning in Hesperia. It happened on May 6, 2022, at about 4:11 am, along the 6000 block of Mariposa Road, north of Oak Hill Road, before the California Redwood Gazebos and Patio business. For reasons still [&hellip;]" /><meta property="og:image" content="https://www.vvng.com/wp-content/uploads/2022/05/rollover-crash-mariposa-road-in-hesperia-5-1000x600.jpg" /><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<style type='text/css'>img#wpstats{display:none}</style>
	
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->

<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5106541404561209" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->

<!-- Google Tag Manager snippet added by Site Kit -->
<script type="text/javascript">
			( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-KPWXBD2' );
			
</script>

<!-- End Google Tag Manager snippet added by Site Kit -->
<link rel="icon" href="https://www.vvng.com/wp-content/uploads/2017/10/vvng_logo_square-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.vvng.com/wp-content/uploads/2017/10/vvng_logo_square-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.vvng.com/wp-content/uploads/2017/10/vvng_logo_square-200x200.png" />
<meta name="msapplication-TileImage" content="https://www.vvng.com/wp-content/uploads/2017/10/vvng_logo_square-e1573680292359.png" />
		<style type="text/css" id="wp-custom-css">
			.advads-close-button{
   transform: scale(1.5);
}		</style>
		</head>
<body class="post-template-default single single-post postid-96787 single-format-standard wp-embed-responsive aa-prefix-class-">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://www.vvng.com/"><img src="https://www.vvng.com/wp-content/uploads/2020/08/VVNG-0198fe-logo_blue-1.svg" alt="VVNG.com &#8211; Victor Valley News Group" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-88141" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88141"><a href="https://www.vvng.com/category/news/">All News</a></li>
<li id="menu-item-88142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88142"><a href="https://www.vvng.com/category/victorville_news/">Victorville</a></li>
<li id="menu-item-88143" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88143"><a href="https://www.vvng.com/category/hesperia_news/">Hesperia</a></li>
<li id="menu-item-88144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88144"><a href="https://www.vvng.com/category/apple_valley_news/">Apple Valley</a></li>
<li id="menu-item-88145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88145"><a href="https://www.vvng.com/category/adelanto_news/">Adelanto</a></li>
<li id="menu-item-88146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-88146"><a href="https://classifieds.vvng.com/">CLASSIFIEDS</a>
<ul class="sub-menu">
	<li id="menu-item-88147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88147"><a href="https://classifieds.vvng.com">Classified Ads</a></li>
	<li id="menu-item-88148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88148"><a href="https://classifieds.vvng.com/listings-type/jobs/">Jobs</a></li>
	<li id="menu-item-88149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88149"><a href="https://classifieds.vvng.com/listings-type/business-directory/">Directory</a></li>
</ul>
</li>
<li id="menu-item-94985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94985"><a href="https://noticias.vvng.com/">VVNG en Español</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/VictorValleyNews" target="_blank" class="fab fa-facebook-f"></a></li>
										<li><a href="https://www.twitter.com/VVNews" target="_blank" class="fab fa-twitter"></a></li>
													<li><a href="https://www.instagram.com/victorvalleynews" target="_blank" class="fab fa-instagram"></a></li>
										<li><a href="https://www.tiktok.com/@vvng.com" target="_blank" class="fab fa-tiktok"></a></li>
										<li><a href="https://www.youtube.com/VictorValleyNews" target="_blank" class="fab fa-youtube"></a></li>
											</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://www.vvng.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
											<div id="mvp-leader-wrap">
					<!-- /29208499/VVNG.com_ATF_Leaderboard1 -->
<div id='div-gpt-ad-1642537835311-0' style='min-width: 300px; margin-top: 15px; min-height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1642537835311-0'); });
  </script>
</div>

<!-- /29208499/Leaderboard_2_VVNG_ROS -->
<div id='div-gpt-ad-1642537205699-0' style='min-width: 300px; margin-top: 15px; min-height: 50px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1642537205699-0'); });
  </script>
</div>				</div><!--mvp-leader-wrap-->
										<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																															<a href="https://www.facebook.com/VictorValleyNews" target="_blank"><span class="mvp-nav-soc-but fab fa-facebook-f"></span></a>
																																														<a href="https://www.twitter.com/VVNews" target="_blank"><span class="mvp-nav-soc-but fab fa-twitter"></span></a>
																																														<a href="https://www.instagram.com/victorvalleynews" target="_blank"><span class="mvp-nav-soc-but fab fa-instagram"></span></a>
																																														<a href="https://www.youtube.com/VictorValleyNews" target="_blank"><span class="mvp-nav-soc-but fab fa-youtube"></span></a>
																													</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://www.vvng.com/"><img itemprop="logo" src="https://www.vvng.com/wp-content/uploads/2020/08/VVNG-0198fe-logo_blue-1.svg" alt="VVNG.com &#8211; Victor Valley News Group" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://www.vvng.com/"><img src="https://www.vvng.com/wp-content/uploads/2020/08/VVNG-0198fe-logo_blue-1.svg" alt="VVNG.com &#8211; Victor Valley News Group" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">VVNG.com &#8211; Victor Valley News Group</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>Firefighters rescue driver after crashing down a ravine along Mariposa Road in Hesperia</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88141 mvp-mega-dropdown"><a href="https://www.vvng.com/category/news/">All News</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.vvng.com/victor-valley-residents-can-pick-up-a-free-reusable-propane-cylinder-on-may-14th/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/05/FREE-REUSABLE-PROPANE-CYLINDER-GIVEAWAY-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="FREE REUSABLE PROPANE CYLINDER GIVEAWAY" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/05/FREE-REUSABLE-PROPANE-CYLINDER-GIVEAWAY-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/05/FREE-REUSABLE-PROPANE-CYLINDER-GIVEAWAY-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/05/FREE-REUSABLE-PROPANE-CYLINDER-GIVEAWAY-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="96793" data-permalink="https://www.vvng.com/victor-valley-residents-can-pick-up-a-free-reusable-propane-cylinder-on-may-14th/free-reusable-propane-cylinder-giveaway/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/05/FREE-REUSABLE-PROPANE-CYLINDER-GIVEAWAY.png" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FREE REUSABLE PROPANE CYLINDER GIVEAWAY" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/05/FREE-REUSABLE-PROPANE-CYLINDER-GIVEAWAY-300x200.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/05/FREE-REUSABLE-PROPANE-CYLINDER-GIVEAWAY-1024x683.png" /></div><p>Victor Valley residents can pick up a free reusable propane cylinder on May 14th</p></a></li><li><a href="https://www.vvng.com/driver-airlifted-after-crash-on-air-expressway-and-nevada-avenue-in-victorville/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/05/victorville-accident-semi-and-vehicle-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="air expressway victorville" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/05/victorville-accident-semi-and-vehicle-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2022/05/victorville-accident-semi-and-vehicle-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2022/05/victorville-accident-semi-and-vehicle-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="96791" data-permalink="https://www.vvng.com/victorville-accident-semi-and-vehicle/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/05/victorville-accident-semi-and-vehicle-e1651867652218.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="victorville accident semi and vehicle" data-image-description="&lt;p&gt;air expressway victorville &lt;/p&gt;
" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/05/victorville-accident-semi-and-vehicle-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/05/victorville-accident-semi-and-vehicle-1024x683.jpg" /></div><p>Driver airlifted after crash on Air Expressway  and Nevada Avenue in Victorville</p></a></li><li><a href="https://www.vvng.com/firefighters-rescue-driver-after-crashing-down-a-ravine-along-mariposa-road-in-hesperia/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/05/rollover-crash-mariposa-road-in-hesperia-5-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="vehicle over the side mariposa road hesperia" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/05/rollover-crash-mariposa-road-in-hesperia-5-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2022/05/rollover-crash-mariposa-road-in-hesperia-5-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2022/05/rollover-crash-mariposa-road-in-hesperia-5-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="96789" data-permalink="https://www.vvng.com/firefighters-rescue-driver-after-crashing-down-a-ravine-along-mariposa-road-in-hesperia/rollover-crash-mariposa-road-in-hesperia-5/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/05/rollover-crash-mariposa-road-in-hesperia-5-e1651867819736.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rollover crash mariposa road in hesperia-5" data-image-description="&lt;p&gt;vehicle over the side mariposa road hesperia&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/05/rollover-crash-mariposa-road-in-hesperia-5-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/05/rollover-crash-mariposa-road-in-hesperia-5-1024x683.jpg" /></div><p>Firefighters rescue driver after crashing down a ravine along Mariposa Road in Hesperia</p></a></li><li><a href="https://www.vvng.com/37-year-old-man-arrested-after-inappropriately-touching-a-10-year-old-girl-in-apple-valley/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/05/covicted-felon-apple-valley-arrested-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="convicted felon arrested in apple valley" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/05/covicted-felon-apple-valley-arrested-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/05/covicted-felon-apple-valley-arrested-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/05/covicted-felon-apple-valley-arrested-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="96788" data-permalink="https://www.vvng.com/37-year-old-man-arrested-after-inappropriately-touching-a-10-year-old-girl-in-apple-valley/covicted-felon-apple-valley-arrested/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/05/covicted-felon-apple-valley-arrested.png" data-orig-size="1416,936" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="covicted felon apple valley arrested" data-image-description="&lt;p&gt;convicted felon arrested in apple valley&lt;/p&gt;
" data-image-caption="&lt;p&gt;(image: google maps)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/05/covicted-felon-apple-valley-arrested-300x198.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/05/covicted-felon-apple-valley-arrested-1024x677.png" /></div><p>37-year-old man arrested after inappropriately touching a 10-year-old girl in Apple Valley</p></a></li><li><a href="https://www.vvng.com/motorcyclist-airlifted-after-collision-with-a-semi-in-lucerne-valley/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/05/camp-rock-road-motorcycle-accident-lucerne-valley-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="motorcycle vs semi accident lucerne valley" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/05/camp-rock-road-motorcycle-accident-lucerne-valley-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/05/camp-rock-road-motorcycle-accident-lucerne-valley-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/05/camp-rock-road-motorcycle-accident-lucerne-valley-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="96494" data-permalink="https://www.vvng.com/motorcyclist-airlifted-after-collision-with-a-semi-in-lucerne-valley/camp-rock-road-motorcycle-accident-lucerne-valley/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/05/camp-rock-road-motorcycle-accident-lucerne-valley-e1651788272945.png" data-orig-size="1500,851" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="camp rock road motorcycle accident lucerne valley" data-image-description="&lt;p&gt;motorcycle vs semi accident lucerne valley&lt;/p&gt;
" data-image-caption="&lt;p&gt;(image: google maps)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/05/camp-rock-road-motorcycle-accident-lucerne-valley-300x170.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/05/camp-rock-road-motorcycle-accident-lucerne-valley-1024x581.png" /></div><p>Motorcyclist airlifted after collision with a semi in Lucerne Valley</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88142 mvp-mega-dropdown"><a href="https://www.vvng.com/category/victorville_news/">Victorville</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.vvng.com/hard-road-closure-between-adelanto-road-and-the-keurig-dr-pepper-driveway-for-road-improvements/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/05/Hard-Road-Closure-for-Road-Improvements-between-Adelanto-Road-and-the-Keurig-Dr-Pepper-driveway-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Hard Road Closure for Road Improvements between Adelanto Road and the Keurig Dr Pepper driveway" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/05/Hard-Road-Closure-for-Road-Improvements-between-Adelanto-Road-and-the-Keurig-Dr-Pepper-driveway-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/05/Hard-Road-Closure-for-Road-Improvements-between-Adelanto-Road-and-the-Keurig-Dr-Pepper-driveway-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/05/Hard-Road-Closure-for-Road-Improvements-between-Adelanto-Road-and-the-Keurig-Dr-Pepper-driveway-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="96796" data-permalink="https://www.vvng.com/hard-road-closure-between-adelanto-road-and-the-keurig-dr-pepper-driveway-for-road-improvements/hard-road-closure-for-road-improvements-between-adelanto-road-and-the-keurig-dr-pepper-driveway/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/05/Hard-Road-Closure-for-Road-Improvements-between-Adelanto-Road-and-the-Keurig-Dr-Pepper-driveway.png" data-orig-size="1500,999" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hard Road Closure for Road Improvements between Adelanto Road and the Keurig Dr Pepper driveway" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/05/Hard-Road-Closure-for-Road-Improvements-between-Adelanto-Road-and-the-Keurig-Dr-Pepper-driveway-300x200.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/05/Hard-Road-Closure-for-Road-Improvements-between-Adelanto-Road-and-the-Keurig-Dr-Pepper-driveway-1024x682.png" /></div><p>Hard road closure between Adelanto Road and the Keurig Dr Pepper driveway for road improvements</p></a></li><li><a href="https://www.vvng.com/victor-valley-residents-can-pick-up-a-free-reusable-propane-cylinder-on-may-14th/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/05/FREE-REUSABLE-PROPANE-CYLINDER-GIVEAWAY-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="FREE REUSABLE PROPANE CYLINDER GIVEAWAY" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/05/FREE-REUSABLE-PROPANE-CYLINDER-GIVEAWAY-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/05/FREE-REUSABLE-PROPANE-CYLINDER-GIVEAWAY-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/05/FREE-REUSABLE-PROPANE-CYLINDER-GIVEAWAY-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="96793" data-permalink="https://www.vvng.com/victor-valley-residents-can-pick-up-a-free-reusable-propane-cylinder-on-may-14th/free-reusable-propane-cylinder-giveaway/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/05/FREE-REUSABLE-PROPANE-CYLINDER-GIVEAWAY.png" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FREE REUSABLE PROPANE CYLINDER GIVEAWAY" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/05/FREE-REUSABLE-PROPANE-CYLINDER-GIVEAWAY-300x200.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/05/FREE-REUSABLE-PROPANE-CYLINDER-GIVEAWAY-1024x683.png" /></div><p>Victor Valley residents can pick up a free reusable propane cylinder on May 14th</p></a></li><li><a href="https://www.vvng.com/driver-airlifted-after-crash-on-air-expressway-and-nevada-avenue-in-victorville/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/05/victorville-accident-semi-and-vehicle-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="air expressway victorville" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/05/victorville-accident-semi-and-vehicle-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2022/05/victorville-accident-semi-and-vehicle-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2022/05/victorville-accident-semi-and-vehicle-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="96791" data-permalink="https://www.vvng.com/victorville-accident-semi-and-vehicle/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/05/victorville-accident-semi-and-vehicle-e1651867652218.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="victorville accident semi and vehicle" data-image-description="&lt;p&gt;air expressway victorville &lt;/p&gt;
" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/05/victorville-accident-semi-and-vehicle-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/05/victorville-accident-semi-and-vehicle-1024x683.jpg" /></div><p>Driver airlifted after crash on Air Expressway  and Nevada Avenue in Victorville</p></a></li><li><a href="https://www.vvng.com/victorville-police-attempting-to-locate-a-runaway-juvenile/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/05/victorville-runaway--400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/05/victorville-runaway--400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/05/victorville-runaway--1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/05/victorville-runaway--590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="96287" data-permalink="https://www.vvng.com/victorville-police-attempting-to-locate-a-runaway-juvenile/victorville-runaway/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/05/victorville-runaway--e1651598965177.png" data-orig-size="1500,839" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="victorville runaway" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/05/victorville-runaway--300x168.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/05/victorville-runaway--1024x573.png" /></div><p>Victorville Police attempting to locate a runaway juvenile</p></a></li><li><a href="https://www.vvng.com/suspect-arrested-for-kidnapping-after-a-domestic-disturbance-in-victorville/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/05/victorville-circle-k-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="circle k victorville kidnapping suspect arrested" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/05/victorville-circle-k-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/05/victorville-circle-k-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/05/victorville-circle-k-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="96272" data-permalink="https://www.vvng.com/suspect-arrested-for-kidnapping-after-a-domestic-disturbance-in-victorville/victorville-circle-k/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/05/victorville-circle-k-e1651525249595.png" data-orig-size="1500,933" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="victorville circle k" data-image-description="" data-image-caption="&lt;p&gt;(Photo: Michael Albrecht)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/05/victorville-circle-k-300x187.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/05/victorville-circle-k-1024x637.png" /></div><p>Suspect arrested for kidnapping after a domestic disturbance in Victorville</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88143 mvp-mega-dropdown"><a href="https://www.vvng.com/category/hesperia_news/">Hesperia</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.vvng.com/victor-valley-residents-can-pick-up-a-free-reusable-propane-cylinder-on-may-14th/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/05/FREE-REUSABLE-PROPANE-CYLINDER-GIVEAWAY-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="FREE REUSABLE PROPANE CYLINDER GIVEAWAY" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/05/FREE-REUSABLE-PROPANE-CYLINDER-GIVEAWAY-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/05/FREE-REUSABLE-PROPANE-CYLINDER-GIVEAWAY-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/05/FREE-REUSABLE-PROPANE-CYLINDER-GIVEAWAY-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="96793" data-permalink="https://www.vvng.com/victor-valley-residents-can-pick-up-a-free-reusable-propane-cylinder-on-may-14th/free-reusable-propane-cylinder-giveaway/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/05/FREE-REUSABLE-PROPANE-CYLINDER-GIVEAWAY.png" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FREE REUSABLE PROPANE CYLINDER GIVEAWAY" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/05/FREE-REUSABLE-PROPANE-CYLINDER-GIVEAWAY-300x200.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/05/FREE-REUSABLE-PROPANE-CYLINDER-GIVEAWAY-1024x683.png" /></div><p>Victor Valley residents can pick up a free reusable propane cylinder on May 14th</p></a></li><li><a href="https://www.vvng.com/firefighters-rescue-driver-after-crashing-down-a-ravine-along-mariposa-road-in-hesperia/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/05/rollover-crash-mariposa-road-in-hesperia-5-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="vehicle over the side mariposa road hesperia" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/05/rollover-crash-mariposa-road-in-hesperia-5-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2022/05/rollover-crash-mariposa-road-in-hesperia-5-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2022/05/rollover-crash-mariposa-road-in-hesperia-5-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="96789" data-permalink="https://www.vvng.com/firefighters-rescue-driver-after-crashing-down-a-ravine-along-mariposa-road-in-hesperia/rollover-crash-mariposa-road-in-hesperia-5/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/05/rollover-crash-mariposa-road-in-hesperia-5-e1651867819736.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rollover crash mariposa road in hesperia-5" data-image-description="&lt;p&gt;vehicle over the side mariposa road hesperia&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/05/rollover-crash-mariposa-road-in-hesperia-5-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/05/rollover-crash-mariposa-road-in-hesperia-5-1024x683.jpg" /></div><p>Firefighters rescue driver after crashing down a ravine along Mariposa Road in Hesperia</p></a></li><li><a href="https://www.vvng.com/3-airlifted-and-several-others-injured-after-a-rollover-crash-in-hesperia/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/05/rollover-crash-in-hesperia-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="suv rollover crash in hesperia" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/05/rollover-crash-in-hesperia-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2022/05/rollover-crash-in-hesperia-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2022/05/rollover-crash-in-hesperia-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="96317" data-permalink="https://www.vvng.com/3-airlifted-and-several-others-injured-after-a-rollover-crash-in-hesperia/rollover-crash-in-hesperia-3/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/05/rollover-crash-in-hesperia-e1651728587173.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rollover crash in hesperia" data-image-description="&lt;p&gt;child ejected in rollover crash&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Drew Rodriguez, VVNG.com)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/05/rollover-crash-in-hesperia-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/05/rollover-crash-in-hesperia-1024x683.jpg" /></div><p>3 airlifted and several others injured after a rollover crash in Hesperia</p></a></li><li><a href="https://www.vvng.com/bicyclist-injured-in-hit-and-run-wednesday-afternoon-in-hesperia/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/05/bicyclist-hit-and-run-hesperia-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="bicyclist hit and run hesperia" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/05/bicyclist-hit-and-run-hesperia-1-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2022/05/bicyclist-hit-and-run-hesperia-1-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2022/05/bicyclist-hit-and-run-hesperia-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="96313" data-permalink="https://www.vvng.com/bicyclist-injured-in-hit-and-run-wednesday-afternoon-in-hesperia/bicyclist-hit-and-run-hesperia-1/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/05/bicyclist-hit-and-run-hesperia-1-e1651710725278.jpg" data-orig-size="1500,971" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bicyclist hit and run hesperia-1" data-image-description="&lt;p&gt;bicyclist hit and run hesperia&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/05/bicyclist-hit-and-run-hesperia-1-300x194.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/05/bicyclist-hit-and-run-hesperia-1-1024x663.jpg" /></div><p>Bicyclist injured in hit-and-run Wednesday afternoon in Hesperia</p></a></li><li><a href="https://www.vvng.com/hesperia-man-charged-in-16-year-fraud-scheme-against-his-employer%ef%bf%bc/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/05/hesperia-man-charged-with-fraud-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="California Man Charged in 16-Year Fraud Scheme" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/05/hesperia-man-charged-with-fraud-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/05/hesperia-man-charged-with-fraud-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/05/hesperia-man-charged-with-fraud-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="96277" data-permalink="https://www.vvng.com/hesperia-man-charged-in-16-year-fraud-scheme-against-his-employer%ef%bf%bc/hesperia-man-charged-with-fraud/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/05/hesperia-man-charged-with-fraud-e1651528552279.png" data-orig-size="1500,829" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hesperia man charged with fraud" data-image-description="&lt;p&gt;California Man Charged in 16-Year Fraud Scheme&lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/05/hesperia-man-charged-with-fraud-300x166.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/05/hesperia-man-charged-with-fraud-1024x566.png" /></div><p>Hesperia man charged in 16-year fraud scheme against his employer￼</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88144 mvp-mega-dropdown"><a href="https://www.vvng.com/category/apple_valley_news/">Apple Valley</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.vvng.com/victor-valley-residents-can-pick-up-a-free-reusable-propane-cylinder-on-may-14th/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/05/FREE-REUSABLE-PROPANE-CYLINDER-GIVEAWAY-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="FREE REUSABLE PROPANE CYLINDER GIVEAWAY" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/05/FREE-REUSABLE-PROPANE-CYLINDER-GIVEAWAY-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/05/FREE-REUSABLE-PROPANE-CYLINDER-GIVEAWAY-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/05/FREE-REUSABLE-PROPANE-CYLINDER-GIVEAWAY-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="96793" data-permalink="https://www.vvng.com/victor-valley-residents-can-pick-up-a-free-reusable-propane-cylinder-on-may-14th/free-reusable-propane-cylinder-giveaway/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/05/FREE-REUSABLE-PROPANE-CYLINDER-GIVEAWAY.png" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FREE REUSABLE PROPANE CYLINDER GIVEAWAY" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/05/FREE-REUSABLE-PROPANE-CYLINDER-GIVEAWAY-300x200.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/05/FREE-REUSABLE-PROPANE-CYLINDER-GIVEAWAY-1024x683.png" /></div><p>Victor Valley residents can pick up a free reusable propane cylinder on May 14th</p></a></li><li><a href="https://www.vvng.com/37-year-old-man-arrested-after-inappropriately-touching-a-10-year-old-girl-in-apple-valley/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/05/covicted-felon-apple-valley-arrested-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="convicted felon arrested in apple valley" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/05/covicted-felon-apple-valley-arrested-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/05/covicted-felon-apple-valley-arrested-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/05/covicted-felon-apple-valley-arrested-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="96788" data-permalink="https://www.vvng.com/37-year-old-man-arrested-after-inappropriately-touching-a-10-year-old-girl-in-apple-valley/covicted-felon-apple-valley-arrested/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/05/covicted-felon-apple-valley-arrested.png" data-orig-size="1416,936" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="covicted felon apple valley arrested" data-image-description="&lt;p&gt;convicted felon arrested in apple valley&lt;/p&gt;
" data-image-caption="&lt;p&gt;(image: google maps)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/05/covicted-felon-apple-valley-arrested-300x198.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/05/covicted-felon-apple-valley-arrested-1024x677.png" /></div><p>37-year-old man arrested after inappropriately touching a 10-year-old girl in Apple Valley</p></a></li><li><a href="https://www.vvng.com/apple-valley-gas-mart-robbed-wednesday-evening/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/05/av-gas-mart-apple-valley-robbed-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="av gas mart robbed" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/05/av-gas-mart-apple-valley-robbed-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/05/av-gas-mart-apple-valley-robbed-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="96425" data-permalink="https://www.vvng.com/apple-valley-gas-mart-robbed-wednesday-evening/av-gas-mart-apple-valley-robbed/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/05/av-gas-mart-apple-valley-robbed.png" data-orig-size="830,537" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="av gas mart apple valley robbed" data-image-description="&lt;p&gt;av gas mart robbed &lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/05/av-gas-mart-apple-valley-robbed-300x194.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/05/av-gas-mart-apple-valley-robbed.png" /></div><p>Apple Valley Gas Mart robbed Wednesday evening</p></a></li><li><a href="https://www.vvng.com/central-road-in-apple-valley-closed-due-to-fatal-motorcycle-crash-investigation/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/05/motorcycle-accident-in-apple-valley-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="motorcycle accident in apple valley" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/05/motorcycle-accident-in-apple-valley-400x240.jpeg 400w, https://www.vvng.com/wp-content/uploads/2022/05/motorcycle-accident-in-apple-valley-1000x600.jpeg 1000w, https://www.vvng.com/wp-content/uploads/2022/05/motorcycle-accident-in-apple-valley-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="96416" data-permalink="https://www.vvng.com/central-road-in-apple-valley-closed-due-to-fatal-motorcycle-crash-investigation/motorcycle-accident-in-apple-valley-5/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/05/motorcycle-accident-in-apple-valley-e1651778984172.jpeg" data-orig-size="1500,844" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="motorcycle accident in apple valley" data-image-description="&lt;p&gt;motorcyclist critically injured in crash&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Photo by Mary Williams, for VVNG.com)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/05/motorcycle-accident-in-apple-valley-300x169.jpeg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/05/motorcycle-accident-in-apple-valley-1024x577.jpeg" /></div><p>Central Road in Apple Valley closed due to fatal motorcycle crash investigation</p></a></li><li><a href="https://www.vvng.com/woman-arrested-after-throwing-bricks-through-the-apple-valley-police-department-windows/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/05/woman-throws-bricks-arrested-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="woman arrested after throwing bricks at police station in apple valley" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/05/woman-throws-bricks-arrested-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/05/woman-throws-bricks-arrested-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="96419" data-permalink="https://www.vvng.com/woman-arrested-after-throwing-bricks-through-the-apple-valley-police-department-windows/woman-throws-bricks-arrested/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/05/woman-throws-bricks-arrested.png" data-orig-size="698,394" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="woman throws bricks arrested" data-image-description="&lt;p&gt;woman arrested after throwing bricks at police station in apple valley&lt;/p&gt;
" data-image-caption="&lt;p&gt;(google maps)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/05/woman-throws-bricks-arrested-300x169.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/05/woman-throws-bricks-arrested.png" /></div><p>Woman arrested after throwing bricks through the Apple Valley Police Department windows</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88145 mvp-mega-dropdown"><a href="https://www.vvng.com/category/adelanto_news/">Adelanto</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.vvng.com/victor-valley-residents-can-pick-up-a-free-reusable-propane-cylinder-on-may-14th/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/05/FREE-REUSABLE-PROPANE-CYLINDER-GIVEAWAY-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="FREE REUSABLE PROPANE CYLINDER GIVEAWAY" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/05/FREE-REUSABLE-PROPANE-CYLINDER-GIVEAWAY-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/05/FREE-REUSABLE-PROPANE-CYLINDER-GIVEAWAY-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/05/FREE-REUSABLE-PROPANE-CYLINDER-GIVEAWAY-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="96793" data-permalink="https://www.vvng.com/victor-valley-residents-can-pick-up-a-free-reusable-propane-cylinder-on-may-14th/free-reusable-propane-cylinder-giveaway/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/05/FREE-REUSABLE-PROPANE-CYLINDER-GIVEAWAY.png" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FREE REUSABLE PROPANE CYLINDER GIVEAWAY" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/05/FREE-REUSABLE-PROPANE-CYLINDER-GIVEAWAY-300x200.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/05/FREE-REUSABLE-PROPANE-CYLINDER-GIVEAWAY-1024x683.png" /></div><p>Victor Valley residents can pick up a free reusable propane cylinder on May 14th</p></a></li><li><a href="https://www.vvng.com/silver-peak-solar-project-community-open-house-5-12/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/05/Silver-Peak-Photo-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/05/Silver-Peak-Photo-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2022/05/Silver-Peak-Photo-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="96297" data-permalink="https://www.vvng.com/silver-peak-solar-project-community-open-house-5-12/silver-peak-photo/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/05/Silver-Peak-Photo.jpg" data-orig-size="940,483" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Silver Peak Photo" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/05/Silver-Peak-Photo-300x154.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/05/Silver-Peak-Photo.jpg" /></div><p>Silver Peak Solar Project Community Open House 5/12</p></a></li><li><a href="https://www.vvng.com/silver-peak-solar-project-virtual-community-open-house-5-10/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/05/Solar-Project-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/05/Solar-Project-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2022/05/Solar-Project-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="96278" data-permalink="https://www.vvng.com/silver-peak-solar-project-virtual-community-open-house-5-10/solar-project/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/05/Solar-Project.jpg" data-orig-size="1013,527" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Solar Project" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/05/Solar-Project-300x156.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/05/Solar-Project.jpg" /></div><p>Silver Peak Solar Project Virtual Community Open House 5/10</p></a></li><li><a href="https://www.vvng.com/man-arrested-in-fatal-hit-and-run-traffic-collision-of-a-motorcyclist-in-adelanto/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/04/adelanto-motorcycle-crash-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/04/adelanto-motorcycle-crash-1-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2022/04/adelanto-motorcycle-crash-1-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2022/04/adelanto-motorcycle-crash-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="96196" data-permalink="https://www.vvng.com/motorcyclist-critically-injured-after-crashing-with-an-suv-wednesday-night-in-adelanto/adelanto-motorcycle-crash-1/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/04/adelanto-motorcycle-crash-1-e1651198591115.jpg" data-orig-size="1500,957" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="adelanto motorcycle crash-1" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/04/adelanto-motorcycle-crash-1-300x191.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/04/adelanto-motorcycle-crash-1-1024x654.jpg" /></div><p>Man arrested in fatal hit-and-run traffic collision of a motorcyclist in Adelanto</p></a></li><li><a href="https://www.vvng.com/motorcyclist-critically-injured-after-crashing-with-an-suv-wednesday-night-in-adelanto/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/04/adelanto-motorcycle-crash-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="motorcycle accident in adelanto" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/04/adelanto-motorcycle-crash-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2022/04/adelanto-motorcycle-crash-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2022/04/adelanto-motorcycle-crash-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="96195" data-permalink="https://www.vvng.com/motorcyclist-critically-injured-after-crashing-with-an-suv-wednesday-night-in-adelanto/adelanto-motorcycle-crash-3/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/04/adelanto-motorcycle-crash-e1651121187649.jpg" data-orig-size="1500,1100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="adelanto motorcycle crash" data-image-description="&lt;p&gt;motorcycle accident in adelanto&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Drew Rodriguez, VVNG.com)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/04/adelanto-motorcycle-crash-300x220.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/04/adelanto-motorcycle-crash-1024x751.jpg" /></div><p>UPDATE: Motorcyclist killed in hit-and-run crash with an SUV Wednesday night in Adelanto</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-88146"><a href="https://classifieds.vvng.com/">CLASSIFIEDS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88147"><a href="https://classifieds.vvng.com">Classified Ads</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88148"><a href="https://classifieds.vvng.com/listings-type/jobs/">Jobs</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88149"><a href="https://classifieds.vvng.com/listings-type/business-directory/">Directory</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94985"><a href="https://noticias.vvng.com/">VVNG en Español</a></li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative">	<article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.vvng.com/firefighters-rescue-driver-after-crashing-down-a-ravine-along-mariposa-road-in-hesperia/"/>
						<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
										<header id="mvp-post-head" class="left relative">
						<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.vvng.com/category/news/"><span class="mvp-post-cat left">All News</span></a></h3>
						<h1 class="mvp-post-title left entry-title" itemprop="headline">Firefighters rescue driver after crashing down a ravine along Mariposa Road in Hesperia</h1>
																			<div class="mvp-author-info-wrap left relative">
								<div class="mvp-author-info-thumb left relative">
									<img alt='' src='https://secure.gravatar.com/avatar/9884520e28642f75fe011e908d607e01?s=46&#038;r=x' srcset='https://secure.gravatar.com/avatar/9884520e28642f75fe011e908d607e01?s=92&#038;r=x 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>								</div><!--mvp-author-info-thumb-->
								<div class="mvp-author-info-text left relative">
									<div class="mvp-author-info-date left relative">
										<p>Published</p> <span class="mvp-post-date">6 hours ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-05-06">May 6, 2022</time></span>
										<meta itemprop="dateModified" content="2022-05-06 11:15 am"/>
									</div><!--mvp-author-info-date-->
									<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
										<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.vvng.com/author/victorvalleynews/" title="Posts by Victor Valley News Group" rel="author">Victor Valley News Group</a></span> <a href="https://www.twitter.com/VVNews" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fab fa-twitter"></i></span></a>									</div><!--mvp-author-info-name-->
								</div><!--mvp-author-info-text-->
							</div><!--mvp-author-info-wrap-->
											</header>
										<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
																																																														<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="1500" height="1000" src="https://www.vvng.com/wp-content/uploads/2022/05/rollover-crash-mariposa-road-in-hesperia-5-e1651867819736.jpg" class="attachment- size- wp-post-image" alt="vehicle over the side mariposa road hesperia" loading="lazy" data-attachment-id="96789" data-permalink="https://www.vvng.com/firefighters-rescue-driver-after-crashing-down-a-ravine-along-mariposa-road-in-hesperia/rollover-crash-mariposa-road-in-hesperia-5/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/05/rollover-crash-mariposa-road-in-hesperia-5-e1651867819736.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rollover crash mariposa road in hesperia-5" data-image-description="&lt;p&gt;vehicle over the side mariposa road hesperia&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/05/rollover-crash-mariposa-road-in-hesperia-5-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/05/rollover-crash-mariposa-road-in-hesperia-5-1024x683.jpg" />																								<meta itemprop="url" content="https://www.vvng.com/wp-content/uploads/2022/05/rollover-crash-mariposa-road-in-hesperia-5-1000x600.jpg">
												<meta itemprop="width" content="1000">
												<meta itemprop="height" content="600">
											</div><!--mvp-post-feat-img-->
																																																														<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																																		<div class="mvp-post-soc-wrap left relative">
		<ul class="mvp-post-soc-list left relative">
			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.vvng.com/firefighters-rescue-driver-after-crashing-down-a-ravine-along-mariposa-road-in-hesperia/&amp;t=Firefighters rescue driver after crashing down a ravine along Mariposa Road in Hesperia', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
			<li class="mvp-post-soc-fb">
				<i class="fab fa-facebook-f" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://twitter.com/intent/tweet?text=Firefighters rescue driver after crashing down a ravine along Mariposa Road in Hesperia -&amp;url=https://www.vvng.com/firefighters-rescue-driver-after-crashing-down-a-ravine-along-mariposa-road-in-hesperia/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
			<li class="mvp-post-soc-twit">
				<i class="fab fa-twitter" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.vvng.com/firefighters-rescue-driver-after-crashing-down-a-ravine-along-mariposa-road-in-hesperia/&amp;media=https://www.vvng.com/wp-content/uploads/2022/05/rollover-crash-mariposa-road-in-hesperia-5-1000x600.jpg&amp;description=Firefighters rescue driver after crashing down a ravine along Mariposa Road in Hesperia', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
			<li class="mvp-post-soc-pin">
				<i class="fab fa-pinterest-p" aria-hidden="true"></i>
			</li>
			</a>
			<a href="mailto:?subject=Firefighters rescue driver after crashing down a ravine along Mariposa Road in Hesperia&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.vvng.com/firefighters-rescue-driver-after-crashing-down-a-ravine-along-mariposa-road-in-hesperia/">
			<li class="mvp-post-soc-email">
				<i class="fa fa-envelope" aria-hidden="true"></i>
			</li>
			</a>
																		<a href="https://www.vvng.com/firefighters-rescue-driver-after-crashing-down-a-ravine-along-mariposa-road-in-hesperia/#respond">
						<li class="mvp-post-soc-com mvp-com-click">
							<i class="far fa-comment" aria-hidden="true"></i>
						</li>
						</a>
														</ul>
	</div><!--mvp-post-soc-wrap-->
	<div id="mvp-soc-mob-wrap">
		<div class="mvp-soc-mob-out left relative">
			<div class="mvp-soc-mob-in">
				<div class="mvp-soc-mob-left left relative">
					<ul class="mvp-soc-mob-list left relative">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.vvng.com/firefighters-rescue-driver-after-crashing-down-a-ravine-along-mariposa-road-in-hesperia/&amp;t=Firefighters rescue driver after crashing down a ravine along Mariposa Road in Hesperia', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
						<li class="mvp-soc-mob-fb">
							<i class="fab fa-facebook-f" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Firefighters rescue driver after crashing down a ravine along Mariposa Road in Hesperia -&amp;url=https://www.vvng.com/firefighters-rescue-driver-after-crashing-down-a-ravine-along-mariposa-road-in-hesperia/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
						<li class="mvp-soc-mob-twit">
							<i class="fab fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.vvng.com/firefighters-rescue-driver-after-crashing-down-a-ravine-along-mariposa-road-in-hesperia/&amp;media=https://www.vvng.com/wp-content/uploads/2022/05/rollover-crash-mariposa-road-in-hesperia-5-1000x600.jpg&amp;description=Firefighters rescue driver after crashing down a ravine along Mariposa Road in Hesperia', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
						<li class="mvp-soc-mob-pin">
							<i class="fab fa-pinterest-p" aria-hidden="true"></i>
						</li>
						</a>
						<a href="whatsapp://send?text=Firefighters rescue driver after crashing down a ravine along Mariposa Road in Hesperia https://www.vvng.com/firefighters-rescue-driver-after-crashing-down-a-ravine-along-mariposa-road-in-hesperia/"><div class="whatsapp-share"><span class="whatsapp-but1">
						<li class="mvp-soc-mob-what">
							<i class="fab fa-whatsapp" aria-hidden="true"></i>
						</li>
						</a>
						<a href="mailto:?subject=Firefighters rescue driver after crashing down a ravine along Mariposa Road in Hesperia&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.vvng.com/firefighters-rescue-driver-after-crashing-down-a-ravine-along-mariposa-road-in-hesperia/">
						<li class="mvp-soc-mob-email">
							<i class="fa fa-envelope" aria-hidden="true"></i>
						</li>
						</a>
																					<a href="https://www.vvng.com/firefighters-rescue-driver-after-crashing-down-a-ravine-along-mariposa-road-in-hesperia/#respond">
								<li class="mvp-soc-mob-com mvp-com-click">
									<i class="far fa-comment" aria-hidden="true"></i>
								</li>
								</a>
																		</ul>
				</div><!--mvp-soc-mob-left-->
			</div><!--mvp-soc-mob-in-->
			<div class="mvp-soc-mob-right left relative">
				<i class="fa fa-ellipsis-h" aria-hidden="true"></i>
			</div><!--mvp-soc-mob-right-->
		</div><!--mvp-soc-mob-out-->
	</div><!--mvp-soc-mob-wrap-->
																															<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class="left relative">
																																							<div id="mvp-content-main" class="left relative">
														<a href="#comments-anchor"><span class="spot-im-replies-count" data-post-id="96787"></span></a><div class="class-above-article-content-slot-3" id="class-1610385792"><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="class-660794265"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5106541404561209" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-5106541404561209" 
data-ad-slot="7471342820" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div></div>
<p><strong>HESPERIA, Calif. (VVNG.com)</strong> &#8212; San Bernardino County Firefighters rescued a driver after he crashed down a ravine early Friday morning in Hesperia. </p>



<p>It happened on May 6, 2022, at about 4:11 am, along the 6000 block of Mariposa Road, north of Oak Hill Road, before the California Redwood Gazebos and Patio business. </p><div class="class-inline-article-2-placement class-target" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 5px; margin-bottom: 5px; " id="class-348504652" data-advadstrackid="93221" data-advadstrackbid="1"><!-- /29208499/In_Article_1_VVNG_ROS -->
<div id='div-gpt-ad-1633923660223-0' style='min-width: 300px; min-height: 100px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1633923660223-0'); });
  </script>
</div></div>



<p>For reasons still unknown, the vehicle left the roadway and was approximately 100 feet down in a wash on the east side of the roadway. </p>



<figure class="wp-block-image size-large"><img data-attachment-id="96782" data-permalink="https://www.vvng.com/rollover-crash-mariposa-road-in-hesperia-4/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/05/rollover-crash-mariposa-road-in-hesperia-4-e1651857154671.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rollover crash mariposa road in hesperia-4" data-image-description="&lt;p&gt;vehicle over the side mariposa road hesperia&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/05/rollover-crash-mariposa-road-in-hesperia-4-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/05/rollover-crash-mariposa-road-in-hesperia-4-1024x683.jpg" loading="lazy" width="1024" height="683" src="https://www.vvng.com/wp-content/uploads/2022/05/rollover-crash-mariposa-road-in-hesperia-4-1024x683.jpg" alt="vehicle over the side mariposa road hesperia" class="wp-image-96782"/><figcaption><em>(Hugo C. Valdez, VVNG.com)</em></figcaption></figure>



<p>San Bernardino County Firefighters arrived and had to hike down the steep hillside to check on the vehicle and they located the driver.</p><div class="class-inline-content-1-slot class-target" style="margin-left: auto; margin-right: auto; text-align: center; " id="class-1113624605" data-advadstrackid="93224" data-advadstrackbid="1"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5106541404561209"
     crossorigin="anonymous"></script>
<!-- 2nd in article -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5106541404561209"
     data-ad-slot="2823375478"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>



<p>Using a basket, firefighters used their strength to pull the injured driver back up to the roadway. The male shouted out in pain as he was placed onto a gurney and moved into an awaiting ambulance. </p>



<p>The Hesperia Police Department is handling the investigation and anyone with information is asked to call the station at 760-947-1500.</p>



<figure class="wp-block-image size-large"><img data-attachment-id="96780" data-permalink="https://www.vvng.com/rollover-crash-mariposa-road-in-hesperia-6/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/05/rollover-crash-mariposa-road-in-hesperia-6-e1651857202201.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rollover crash mariposa road in hesperia-6" data-image-description="&lt;p&gt;vehicle over the side mariposa road hesperia&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/05/rollover-crash-mariposa-road-in-hesperia-6-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/05/rollover-crash-mariposa-road-in-hesperia-6-1024x683.jpg" loading="lazy" width="1024" height="683" src="https://www.vvng.com/wp-content/uploads/2022/05/rollover-crash-mariposa-road-in-hesperia-6-1024x683.jpg" alt="vehicle over the side mariposa road hesperia" class="wp-image-96780"/><figcaption><em>(Hugo C. Valdez, VVNG.com)</em></figcaption></figure>


<p><iframe loading="lazy" style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/video.php?height=314&amp;href=https%3A%2F%2Fwww.facebook.com%2FVictorValleyNews%2Fvideos%2F343793367736178%2F&amp;show_text=false&amp;width=560&amp;t=0" width="560" height="314" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></p>


<p><strong>To follow updates to this article and more</strong>, join our newsgroup on Facebook with over 140,000 members. Like our <a href="https://www.facebook.com/VictorValleyNews/">Facebook page</a>, and Follow us on <a href="https://www.instagram.com/victorvalleynews/">Instagram</a> and <a href="https://twitter.com/VVNews">Twitter</a>.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.vvng.com/firefighters-rescue-driver-after-crashing-down-a-ravine-along-mariposa-road-in-hesperia/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.vvng.com/firefighters-rescue-driver-after-crashing-down-a-ravine-along-mariposa-road-in-hesperia/" data-text="Firefighters rescue driver after crashing down a ravine along Mariposa Road in Hesperia" data-via="VVNews" >Tweet</a></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.vvng.com%2Ffirefighters-rescue-driver-after-crashing-down-a-ravine-along-mariposa-road-in-hesperia%2F&amp;title=Firefighters%20rescue%20driver%20after%20crashing%20down%20a%20ravine%20along%20Mariposa%20Road%20in%20Hesperia" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li></ul></div></div></div><div id="comments-anchor" class="spot-im-comments comments-area">
        <script async
            data-spotim-module="spotim-launcher"
            data-article-tags="accident, Hesperia, safety"
            src="https://launcher.spot.im/spot/sp_6OPzh5xt"
            data-social-reviews="false"
            data-post-id="96787"
            data-post-url="https://www.vvng.com/firefighters-rescue-driver-after-crashing-down-a-ravine-along-mariposa-road-in-hesperia/"
            data-short-url="https://www.vvng.com/?p=96787"
            data-messages-count="5"
            data-wp-import-endpoint="https://www.vvng.com/firefighters-rescue-driver-after-crashing-down-a-ravine-along-mariposa-road-in-hesperia/feed/spotim/"
            data-facebook-url="https://www.vvng.com/firefighters-rescue-driver-after-crashing-down-a-ravine-along-mariposa-road-in-hesperia/"
            data-disqus-shortname=""
            data-disqus-url="https://www.vvng.com/firefighters-rescue-driver-after-crashing-down-a-ravine-along-mariposa-road-in-hesperia/"
            data-disqus-identifier="96787 https://www.vvng.com/?p=96787"
            data-community-question=""
            data-seo-enabled="true"
            data-wp-v="p-4.5.2/wp-5.9.3"
    ></script>
    </div>
																											</div><!--mvp-content-main-->
													<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://www.vvng.com/tag/accident/" rel="tag">accident</a><a href="https://www.vvng.com/tag/hesperia/" rel="tag">Hesperia</a><a href="https://www.vvng.com/tag/safety/" rel="tag">safety</a></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																																										<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="https://www.vvng.com/wp-content/uploads/2020/08/VVNG-0198fe-logo_blue-1.svg"/>
																	<meta itemprop="url" content="https://www.vvng.com/wp-content/uploads/2020/08/VVNG-0198fe-logo_blue-1.svg">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="VVNG.com &#8211; Victor Valley News Group">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																																								<div id="mvp-post-bot-ad" class="left relative">
															<span class="mvp-ad-label">Advertisement</span>
															<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-5106541404561209"
     data-ad-slot="3227660655"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>														</div><!--mvp-post-bot-ad-->
																																								<div id="mvp-related-posts" class="left relative">
															<h4 class="mvp-widget-home-title">
																<span class="mvp-widget-home-title">You may like</span>
															</h4>
																			<ul class="mvp-related-posts-list left related">
            								<a href="https://www.vvng.com/driver-airlifted-after-crash-on-air-expressway-and-nevada-avenue-in-victorville/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/05/victorville-accident-semi-and-vehicle-400x240.jpg" class="mvp-reg-img wp-post-image" alt="air expressway victorville" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/05/victorville-accident-semi-and-vehicle-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2022/05/victorville-accident-semi-and-vehicle-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2022/05/victorville-accident-semi-and-vehicle-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="96791" data-permalink="https://www.vvng.com/victorville-accident-semi-and-vehicle/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/05/victorville-accident-semi-and-vehicle-e1651867652218.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="victorville accident semi and vehicle" data-image-description="&lt;p&gt;air expressway victorville &lt;/p&gt;
" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/05/victorville-accident-semi-and-vehicle-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/05/victorville-accident-semi-and-vehicle-1024x683.jpg" />									<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2022/05/victorville-accident-semi-and-vehicle-80x80.jpg" class="mvp-mob-img wp-post-image" alt="air expressway victorville" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/05/victorville-accident-semi-and-vehicle-80x80.jpg 80w, https://www.vvng.com/wp-content/uploads/2022/05/victorville-accident-semi-and-vehicle-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="96791" data-permalink="https://www.vvng.com/victorville-accident-semi-and-vehicle/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/05/victorville-accident-semi-and-vehicle-e1651867652218.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="victorville accident semi and vehicle" data-image-description="&lt;p&gt;air expressway victorville &lt;/p&gt;
" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/05/victorville-accident-semi-and-vehicle-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/05/victorville-accident-semi-and-vehicle-1024x683.jpg" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Driver airlifted after crash on Air Expressway  and Nevada Avenue in Victorville</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.vvng.com/37-year-old-man-arrested-after-inappropriately-touching-a-10-year-old-girl-in-apple-valley/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/05/covicted-felon-apple-valley-arrested-400x240.png" class="mvp-reg-img wp-post-image" alt="convicted felon arrested in apple valley" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/05/covicted-felon-apple-valley-arrested-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/05/covicted-felon-apple-valley-arrested-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/05/covicted-felon-apple-valley-arrested-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="96788" data-permalink="https://www.vvng.com/37-year-old-man-arrested-after-inappropriately-touching-a-10-year-old-girl-in-apple-valley/covicted-felon-apple-valley-arrested/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/05/covicted-felon-apple-valley-arrested.png" data-orig-size="1416,936" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="covicted felon apple valley arrested" data-image-description="&lt;p&gt;convicted felon arrested in apple valley&lt;/p&gt;
" data-image-caption="&lt;p&gt;(image: google maps)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/05/covicted-felon-apple-valley-arrested-300x198.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/05/covicted-felon-apple-valley-arrested-1024x677.png" />									<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2022/05/covicted-felon-apple-valley-arrested-80x80.png" class="mvp-mob-img wp-post-image" alt="convicted felon arrested in apple valley" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/05/covicted-felon-apple-valley-arrested-80x80.png 80w, https://www.vvng.com/wp-content/uploads/2022/05/covicted-felon-apple-valley-arrested-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="96788" data-permalink="https://www.vvng.com/37-year-old-man-arrested-after-inappropriately-touching-a-10-year-old-girl-in-apple-valley/covicted-felon-apple-valley-arrested/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/05/covicted-felon-apple-valley-arrested.png" data-orig-size="1416,936" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="covicted felon apple valley arrested" data-image-description="&lt;p&gt;convicted felon arrested in apple valley&lt;/p&gt;
" data-image-caption="&lt;p&gt;(image: google maps)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/05/covicted-felon-apple-valley-arrested-300x198.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/05/covicted-felon-apple-valley-arrested-1024x677.png" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>37-year-old man arrested after inappropriately touching a 10-year-old girl in Apple Valley</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.vvng.com/apple-valley-gas-mart-robbed-wednesday-evening/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/05/av-gas-mart-apple-valley-robbed-400x240.png" class="mvp-reg-img wp-post-image" alt="av gas mart robbed" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/05/av-gas-mart-apple-valley-robbed-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/05/av-gas-mart-apple-valley-robbed-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="96425" data-permalink="https://www.vvng.com/apple-valley-gas-mart-robbed-wednesday-evening/av-gas-mart-apple-valley-robbed/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/05/av-gas-mart-apple-valley-robbed.png" data-orig-size="830,537" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="av gas mart apple valley robbed" data-image-description="&lt;p&gt;av gas mart robbed &lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/05/av-gas-mart-apple-valley-robbed-300x194.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/05/av-gas-mart-apple-valley-robbed.png" />									<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2022/05/av-gas-mart-apple-valley-robbed-80x80.png" class="mvp-mob-img wp-post-image" alt="av gas mart robbed" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/05/av-gas-mart-apple-valley-robbed-80x80.png 80w, https://www.vvng.com/wp-content/uploads/2022/05/av-gas-mart-apple-valley-robbed-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="96425" data-permalink="https://www.vvng.com/apple-valley-gas-mart-robbed-wednesday-evening/av-gas-mart-apple-valley-robbed/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/05/av-gas-mart-apple-valley-robbed.png" data-orig-size="830,537" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="av gas mart apple valley robbed" data-image-description="&lt;p&gt;av gas mart robbed &lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/05/av-gas-mart-apple-valley-robbed-300x194.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/05/av-gas-mart-apple-valley-robbed.png" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Apple Valley Gas Mart robbed Wednesday evening</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.vvng.com/central-road-in-apple-valley-closed-due-to-fatal-motorcycle-crash-investigation/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/05/motorcycle-accident-in-apple-valley-400x240.jpeg" class="mvp-reg-img wp-post-image" alt="motorcycle accident in apple valley" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/05/motorcycle-accident-in-apple-valley-400x240.jpeg 400w, https://www.vvng.com/wp-content/uploads/2022/05/motorcycle-accident-in-apple-valley-1000x600.jpeg 1000w, https://www.vvng.com/wp-content/uploads/2022/05/motorcycle-accident-in-apple-valley-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="96416" data-permalink="https://www.vvng.com/central-road-in-apple-valley-closed-due-to-fatal-motorcycle-crash-investigation/motorcycle-accident-in-apple-valley-5/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/05/motorcycle-accident-in-apple-valley-e1651778984172.jpeg" data-orig-size="1500,844" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="motorcycle accident in apple valley" data-image-description="&lt;p&gt;motorcyclist critically injured in crash&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Photo by Mary Williams, for VVNG.com)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/05/motorcycle-accident-in-apple-valley-300x169.jpeg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/05/motorcycle-accident-in-apple-valley-1024x577.jpeg" />									<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2022/05/motorcycle-accident-in-apple-valley-80x80.jpeg" class="mvp-mob-img wp-post-image" alt="motorcycle accident in apple valley" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/05/motorcycle-accident-in-apple-valley-80x80.jpeg 80w, https://www.vvng.com/wp-content/uploads/2022/05/motorcycle-accident-in-apple-valley-150x150.jpeg 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="96416" data-permalink="https://www.vvng.com/central-road-in-apple-valley-closed-due-to-fatal-motorcycle-crash-investigation/motorcycle-accident-in-apple-valley-5/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/05/motorcycle-accident-in-apple-valley-e1651778984172.jpeg" data-orig-size="1500,844" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="motorcycle accident in apple valley" data-image-description="&lt;p&gt;motorcyclist critically injured in crash&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Photo by Mary Williams, for VVNG.com)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/05/motorcycle-accident-in-apple-valley-300x169.jpeg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/05/motorcycle-accident-in-apple-valley-1024x577.jpeg" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Central Road in Apple Valley closed due to fatal motorcycle crash investigation</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.vvng.com/woman-arrested-after-throwing-bricks-through-the-apple-valley-police-department-windows/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/05/woman-throws-bricks-arrested-400x240.png" class="mvp-reg-img wp-post-image" alt="woman arrested after throwing bricks at police station in apple valley" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/05/woman-throws-bricks-arrested-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/05/woman-throws-bricks-arrested-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="96419" data-permalink="https://www.vvng.com/woman-arrested-after-throwing-bricks-through-the-apple-valley-police-department-windows/woman-throws-bricks-arrested/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/05/woman-throws-bricks-arrested.png" data-orig-size="698,394" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="woman throws bricks arrested" data-image-description="&lt;p&gt;woman arrested after throwing bricks at police station in apple valley&lt;/p&gt;
" data-image-caption="&lt;p&gt;(google maps)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/05/woman-throws-bricks-arrested-300x169.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/05/woman-throws-bricks-arrested.png" />									<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2022/05/woman-throws-bricks-arrested-80x80.png" class="mvp-mob-img wp-post-image" alt="woman arrested after throwing bricks at police station in apple valley" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/05/woman-throws-bricks-arrested-80x80.png 80w, https://www.vvng.com/wp-content/uploads/2022/05/woman-throws-bricks-arrested-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="96419" data-permalink="https://www.vvng.com/woman-arrested-after-throwing-bricks-through-the-apple-valley-police-department-windows/woman-throws-bricks-arrested/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/05/woman-throws-bricks-arrested.png" data-orig-size="698,394" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="woman throws bricks arrested" data-image-description="&lt;p&gt;woman arrested after throwing bricks at police station in apple valley&lt;/p&gt;
" data-image-caption="&lt;p&gt;(google maps)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/05/woman-throws-bricks-arrested-300x169.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/05/woman-throws-bricks-arrested.png" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Woman arrested after throwing bricks through the Apple Valley Police Department windows</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.vvng.com/26-year-old-victorville-man-shot-and-killed-in-barstow-suspect-at-large/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/05/barstow-murder-400x240.png" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/05/barstow-murder-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/05/barstow-murder-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="96329" data-permalink="https://www.vvng.com/26-year-old-victorville-man-shot-and-killed-in-barstow-suspect-at-large/barstow-murder/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/05/barstow-murder.png" data-orig-size="911,563" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="barstow murder" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/05/barstow-murder-300x185.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/05/barstow-murder.png" />									<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2022/05/barstow-murder-80x80.png" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/05/barstow-murder-80x80.png 80w, https://www.vvng.com/wp-content/uploads/2022/05/barstow-murder-150x150.png 150w, https://www.vvng.com/wp-content/uploads/2022/05/barstow-murder-560x563.png 560w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="96329" data-permalink="https://www.vvng.com/26-year-old-victorville-man-shot-and-killed-in-barstow-suspect-at-large/barstow-murder/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/05/barstow-murder.png" data-orig-size="911,563" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="barstow murder" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/05/barstow-murder-300x185.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/05/barstow-murder.png" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>26-year-old Victorville man shot and killed in Barstow, suspect at large</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            		</ul>														</div><!--mvp-related-posts-->
																																																							<div id="mvp-comments-button" class="left relative mvp-com-click">
																<span class="mvp-comment-but-text">Click to comment</span>
															</div><!--mvp-comments-button-->
																																																						</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
													</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
													<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
						<div class="theiaStickySidebar"><section id="block-2" class="mvp-side-widget widget_block"><p></p>
<p></p><center><!-- /29208499/Sidebar_1_VVNG_ROS --><p></p>
<div id="div-gpt-ad-1596610275690-0">
	<script><br />
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596610275690-0'); });<br />
  </script>
</div>
<p></p>
<p></p></center><p></p></section><section id="top-posts-9" class="mvp-side-widget widget_top-posts"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">More Stories</span></h4></div><ul class='widgets-list-layout no-grav'>
<li><a href="https://www.vvng.com/authorities-searching-for-runaway-15-year-old-girl-from-apple-valley/" title="Authorities searching for runaway 15-year-old girl from Apple Valley" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.vvng.com/wp-content/uploads/2022/05/zoe-runaway-juvenile--e1651705448470.png?resize=40%2C40&#038;ssl=1" alt="Authorities searching for runaway 15-year-old girl from Apple Valley" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.vvng.com/authorities-searching-for-runaway-15-year-old-girl-from-apple-valley/" title="Authorities searching for runaway 15-year-old girl from Apple Valley" class="bump-view" data-bump-view="tp">Authorities searching for runaway 15-year-old girl from Apple Valley</a>
							</div>
							</li><li><a href="https://www.vvng.com/central-road-in-apple-valley-closed-due-to-fatal-motorcycle-crash-investigation/" title="Central Road in Apple Valley closed due to fatal motorcycle crash investigation" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.vvng.com/wp-content/uploads/2022/05/motorcycle-accident-in-apple-valley-e1651778984172.jpeg?resize=40%2C40&#038;ssl=1" alt="Central Road in Apple Valley closed due to fatal motorcycle crash investigation" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.vvng.com/central-road-in-apple-valley-closed-due-to-fatal-motorcycle-crash-investigation/" title="Central Road in Apple Valley closed due to fatal motorcycle crash investigation" class="bump-view" data-bump-view="tp">Central Road in Apple Valley closed due to fatal motorcycle crash investigation</a>
							</div>
							</li><li><a href="https://www.vvng.com/woman-arrested-after-throwing-bricks-through-the-apple-valley-police-department-windows/" title="Woman arrested after throwing bricks through the Apple Valley Police Department windows" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.vvng.com/wp-content/uploads/2022/05/woman-throws-bricks-arrested.png?resize=40%2C40&#038;ssl=1" alt="Woman arrested after throwing bricks through the Apple Valley Police Department windows" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.vvng.com/woman-arrested-after-throwing-bricks-through-the-apple-valley-police-department-windows/" title="Woman arrested after throwing bricks through the Apple Valley Police Department windows" class="bump-view" data-bump-view="tp">Woman arrested after throwing bricks through the Apple Valley Police Department windows</a>
							</div>
							</li><li><a href="https://www.vvng.com/3-airlifted-and-several-others-injured-after-a-rollover-crash-in-hesperia/" title="3 airlifted and several others injured after a rollover crash in Hesperia" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.vvng.com/wp-content/uploads/2022/05/rollover-crash-in-hesperia-e1651728587173.jpg?resize=40%2C40&#038;ssl=1" alt="3 airlifted and several others injured after a rollover crash in Hesperia" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.vvng.com/3-airlifted-and-several-others-injured-after-a-rollover-crash-in-hesperia/" title="3 airlifted and several others injured after a rollover crash in Hesperia" class="bump-view" data-bump-view="tp">3 airlifted and several others injured after a rollover crash in Hesperia</a>
							</div>
							</li><li><a href="https://www.vvng.com/apple-valley-gas-mart-robbed-wednesday-evening/" title="Apple Valley Gas Mart robbed Wednesday evening" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.vvng.com/wp-content/uploads/2022/05/av-gas-mart-apple-valley-robbed.png?resize=40%2C40&#038;ssl=1" alt="Apple Valley Gas Mart robbed Wednesday evening" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.vvng.com/apple-valley-gas-mart-robbed-wednesday-evening/" title="Apple Valley Gas Mart robbed Wednesday evening" class="bump-view" data-bump-view="tp">Apple Valley Gas Mart robbed Wednesday evening</a>
							</div>
							</li></ul>
</section><section id="mvp_facebook_widget-5" class="mvp-side-widget mvp_facebook_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Facebook</span></h4></div>			<div class="fb-page" data-href="https://www.facebook.com/victorvalleynews" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"></div></div>
			<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
		</section></div>			</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
							<div id="mvp-post-more-wrap" class="left relative">
					<h4 class="mvp-widget-home-title">
						<span class="mvp-widget-home-title">Trending</span>
					</h4>
					<ul class="mvp-post-more-list left relative">
													<a href="https://www.vvng.com/hesperia-man-charged-in-16-year-fraud-scheme-against-his-employer%ef%bf%bc/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/05/hesperia-man-charged-with-fraud-400x240.png" class="mvp-reg-img wp-post-image" alt="California Man Charged in 16-Year Fraud Scheme" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/05/hesperia-man-charged-with-fraud-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/05/hesperia-man-charged-with-fraud-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/05/hesperia-man-charged-with-fraud-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="96277" data-permalink="https://www.vvng.com/hesperia-man-charged-in-16-year-fraud-scheme-against-his-employer%ef%bf%bc/hesperia-man-charged-with-fraud/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/05/hesperia-man-charged-with-fraud-e1651528552279.png" data-orig-size="1500,829" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hesperia man charged with fraud" data-image-description="&lt;p&gt;California Man Charged in 16-Year Fraud Scheme&lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/05/hesperia-man-charged-with-fraud-300x166.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/05/hesperia-man-charged-with-fraud-1024x566.png" />										<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2022/05/hesperia-man-charged-with-fraud-80x80.png" class="mvp-mob-img wp-post-image" alt="California Man Charged in 16-Year Fraud Scheme" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/05/hesperia-man-charged-with-fraud-80x80.png 80w, https://www.vvng.com/wp-content/uploads/2022/05/hesperia-man-charged-with-fraud-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="96277" data-permalink="https://www.vvng.com/hesperia-man-charged-in-16-year-fraud-scheme-against-his-employer%ef%bf%bc/hesperia-man-charged-with-fraud/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/05/hesperia-man-charged-with-fraud-e1651528552279.png" data-orig-size="1500,829" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hesperia man charged with fraud" data-image-description="&lt;p&gt;California Man Charged in 16-Year Fraud Scheme&lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/05/hesperia-man-charged-with-fraud-300x166.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/05/hesperia-man-charged-with-fraud-1024x566.png" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">4 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Hesperia man charged in 16-year fraud scheme against his employer￼</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/victorville-circle-k-employees-threatened-at-gunpoint-by-a-shoplifting-suspect/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/04/circle-k-nisqualli-road-victorville-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Circle K on Nisqualli road in Victorville" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/04/circle-k-nisqualli-road-victorville-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2021/04/circle-k-nisqualli-road-victorville-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2021/04/circle-k-nisqualli-road-victorville-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="91030" data-permalink="https://www.vvng.com/circle-k-on-nisqualli-rd-in-victorville-robbed-at-gunpoint/circle-k-nisqualli-road-victorville/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/04/circle-k-nisqualli-road-victorville-scaled-e1619537898973.jpg" data-orig-size="1500,1125" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone XS Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1565695377&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.000352982703848&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="circle k nisqualli road victorville" data-image-description="" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com) &lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/04/circle-k-nisqualli-road-victorville-300x225.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2021/04/circle-k-nisqualli-road-victorville-1024x768.jpg" />										<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2021/04/circle-k-nisqualli-road-victorville-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Circle K on Nisqualli road in Victorville" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/04/circle-k-nisqualli-road-victorville-80x80.jpg 80w, https://www.vvng.com/wp-content/uploads/2021/04/circle-k-nisqualli-road-victorville-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="91030" data-permalink="https://www.vvng.com/circle-k-on-nisqualli-rd-in-victorville-robbed-at-gunpoint/circle-k-nisqualli-road-victorville/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/04/circle-k-nisqualli-road-victorville-scaled-e1619537898973.jpg" data-orig-size="1500,1125" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone XS Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1565695377&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.000352982703848&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="circle k nisqualli road victorville" data-image-description="" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com) &lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/04/circle-k-nisqualli-road-victorville-300x225.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2021/04/circle-k-nisqualli-road-victorville-1024x768.jpg" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">5 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Victorville Circle K employees threatened at gunpoint by a shoplifting suspect</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/suspect-arrested-for-kidnapping-after-a-domestic-disturbance-in-victorville/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/05/victorville-circle-k-400x240.png" class="mvp-reg-img wp-post-image" alt="circle k victorville kidnapping suspect arrested" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/05/victorville-circle-k-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/05/victorville-circle-k-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/05/victorville-circle-k-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="96272" data-permalink="https://www.vvng.com/suspect-arrested-for-kidnapping-after-a-domestic-disturbance-in-victorville/victorville-circle-k/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/05/victorville-circle-k-e1651525249595.png" data-orig-size="1500,933" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="victorville circle k" data-image-description="" data-image-caption="&lt;p&gt;(Photo: Michael Albrecht)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/05/victorville-circle-k-300x187.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/05/victorville-circle-k-1024x637.png" />										<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2022/05/victorville-circle-k-80x80.png" class="mvp-mob-img wp-post-image" alt="circle k victorville kidnapping suspect arrested" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/05/victorville-circle-k-80x80.png 80w, https://www.vvng.com/wp-content/uploads/2022/05/victorville-circle-k-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="96272" data-permalink="https://www.vvng.com/suspect-arrested-for-kidnapping-after-a-domestic-disturbance-in-victorville/victorville-circle-k/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/05/victorville-circle-k-e1651525249595.png" data-orig-size="1500,933" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="victorville circle k" data-image-description="" data-image-caption="&lt;p&gt;(Photo: Michael Albrecht)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/05/victorville-circle-k-300x187.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/05/victorville-circle-k-1024x637.png" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">4 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Suspect arrested for kidnapping after a domestic disturbance in Victorville</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/pedestrian-hit-on-highway-395-in-victorville-airlifted-to-hospital/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/05/vehicle-vs-pedestrian-highway-395-400x240.jpg" class="mvp-reg-img wp-post-image" alt="vehicle vs pedestrian highway 395 in victorville" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/05/vehicle-vs-pedestrian-highway-395-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2022/05/vehicle-vs-pedestrian-highway-395-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2022/05/vehicle-vs-pedestrian-highway-395-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="96262" data-permalink="https://www.vvng.com/pedestrian-hit-on-highway-395-in-victorville-airlifted-to-hospital/vehicle-vs-pedestrian-highway-395/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/05/vehicle-vs-pedestrian-highway-395-e1651451376559.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vehicle vs pedestrian highway 395" data-image-description="&lt;p&gt;vehicle vs pedestrian highway 395&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Drew Rodriguez, VVNG.com)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/05/vehicle-vs-pedestrian-highway-395-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/05/vehicle-vs-pedestrian-highway-395-1024x683.jpg" />										<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2022/05/vehicle-vs-pedestrian-highway-395-80x80.jpg" class="mvp-mob-img wp-post-image" alt="vehicle vs pedestrian highway 395 in victorville" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/05/vehicle-vs-pedestrian-highway-395-80x80.jpg 80w, https://www.vvng.com/wp-content/uploads/2022/05/vehicle-vs-pedestrian-highway-395-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="96262" data-permalink="https://www.vvng.com/pedestrian-hit-on-highway-395-in-victorville-airlifted-to-hospital/vehicle-vs-pedestrian-highway-395/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/05/vehicle-vs-pedestrian-highway-395-e1651451376559.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vehicle vs pedestrian highway 395" data-image-description="&lt;p&gt;vehicle vs pedestrian highway 395&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Drew Rodriguez, VVNG.com)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/05/vehicle-vs-pedestrian-highway-395-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/05/vehicle-vs-pedestrian-highway-395-1024x683.jpg" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">5 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Pedestrian hit on Highway 395 in Victorville, airlifted to hospital</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/victorville-police-attempting-to-locate-a-runaway-juvenile/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/05/victorville-runaway--400x240.png" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/05/victorville-runaway--400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/05/victorville-runaway--1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/05/victorville-runaway--590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="96287" data-permalink="https://www.vvng.com/victorville-police-attempting-to-locate-a-runaway-juvenile/victorville-runaway/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/05/victorville-runaway--e1651598965177.png" data-orig-size="1500,839" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="victorville runaway" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/05/victorville-runaway--300x168.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/05/victorville-runaway--1024x573.png" />										<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2022/05/victorville-runaway--80x80.png" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/05/victorville-runaway--80x80.png 80w, https://www.vvng.com/wp-content/uploads/2022/05/victorville-runaway--150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="96287" data-permalink="https://www.vvng.com/victorville-police-attempting-to-locate-a-runaway-juvenile/victorville-runaway/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/05/victorville-runaway--e1651598965177.png" data-orig-size="1500,839" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="victorville runaway" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/05/victorville-runaway--300x168.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/05/victorville-runaway--1024x573.png" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">3 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Victorville Police attempting to locate a runaway juvenile</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/parolee-arrested-in-apple-valley-after-deputy-finds-him-with-a-loaded-gun-and-marijuana/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/05/parolee-arrested-in-apple-valley-400x240.png" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/05/parolee-arrested-in-apple-valley-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/05/parolee-arrested-in-apple-valley-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/05/parolee-arrested-in-apple-valley-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="96292" data-permalink="https://www.vvng.com/parolee-arrested-in-apple-valley-after-deputy-finds-him-with-a-loaded-gun-and-marijuana/parolee-arrested-in-apple-valley/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/05/parolee-arrested-in-apple-valley.png" data-orig-size="1590,890" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="parolee arrested in apple valley" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/05/parolee-arrested-in-apple-valley-300x168.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/05/parolee-arrested-in-apple-valley-1024x573.png" />										<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2022/05/parolee-arrested-in-apple-valley-80x80.png" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/05/parolee-arrested-in-apple-valley-80x80.png 80w, https://www.vvng.com/wp-content/uploads/2022/05/parolee-arrested-in-apple-valley-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="96292" data-permalink="https://www.vvng.com/parolee-arrested-in-apple-valley-after-deputy-finds-him-with-a-loaded-gun-and-marijuana/parolee-arrested-in-apple-valley/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/05/parolee-arrested-in-apple-valley.png" data-orig-size="1590,890" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="parolee arrested in apple valley" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/05/parolee-arrested-in-apple-valley-300x168.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/05/parolee-arrested-in-apple-valley-1024x573.png" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">3 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Parolee arrested in Apple Valley after deputy finds him with a loaded gun and marijuana</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/14-year-old-hit-by-vehicle-on-la-mesa-and-topaz-in-victorville-monday-morning/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/05/vehicle-vs-pedestrian-victorville-400x240.jpg" class="mvp-reg-img wp-post-image" alt="child hit by car on la mesa rd in victorville" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/05/vehicle-vs-pedestrian-victorville-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2022/05/vehicle-vs-pedestrian-victorville-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2022/05/vehicle-vs-pedestrian-victorville-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="96269" data-permalink="https://www.vvng.com/vehicle-vs-pedestrian-victorville-3/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/05/vehicle-vs-pedestrian-victorville-e1651515097773.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vehicle vs pedestrian victorville" data-image-description="&lt;p&gt;child hit by car on la mesa rd in victorville&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com) &lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/05/vehicle-vs-pedestrian-victorville-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/05/vehicle-vs-pedestrian-victorville-1024x683.jpg" />										<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2022/05/vehicle-vs-pedestrian-victorville-80x80.jpg" class="mvp-mob-img wp-post-image" alt="child hit by car on la mesa rd in victorville" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/05/vehicle-vs-pedestrian-victorville-80x80.jpg 80w, https://www.vvng.com/wp-content/uploads/2022/05/vehicle-vs-pedestrian-victorville-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="96269" data-permalink="https://www.vvng.com/vehicle-vs-pedestrian-victorville-3/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/05/vehicle-vs-pedestrian-victorville-e1651515097773.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vehicle vs pedestrian victorville" data-image-description="&lt;p&gt;child hit by car on la mesa rd in victorville&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com) &lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/05/vehicle-vs-pedestrian-victorville-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/05/vehicle-vs-pedestrian-victorville-1024x683.jpg" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">4 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>14-year-old hit by vehicle on La Mesa and Topaz in Victorville Monday morning</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/authorities-searching-for-runaway-15-year-old-girl-from-apple-valley/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/05/zoe-runaway-juvenile--400x240.png" class="mvp-reg-img wp-post-image" alt="apple valley police looking for runaway juvenile" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/05/zoe-runaway-juvenile--400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/05/zoe-runaway-juvenile--1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/05/zoe-runaway-juvenile--590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="96310" data-permalink="https://www.vvng.com/authorities-searching-for-runaway-15-year-old-girl-from-apple-valley/zoe-runaway-juvenile/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/05/zoe-runaway-juvenile--e1651705448470.png" data-orig-size="1500,857" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="zoe runaway juvenile" data-image-description="&lt;p&gt;apple valley police looking for runaway juvenile&lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/05/zoe-runaway-juvenile--300x171.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/05/zoe-runaway-juvenile--1024x585.png" />										<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2022/05/zoe-runaway-juvenile--80x80.png" class="mvp-mob-img wp-post-image" alt="apple valley police looking for runaway juvenile" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/05/zoe-runaway-juvenile--80x80.png 80w, https://www.vvng.com/wp-content/uploads/2022/05/zoe-runaway-juvenile--150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="96310" data-permalink="https://www.vvng.com/authorities-searching-for-runaway-15-year-old-girl-from-apple-valley/zoe-runaway-juvenile/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/05/zoe-runaway-juvenile--e1651705448470.png" data-orig-size="1500,857" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="zoe runaway juvenile" data-image-description="&lt;p&gt;apple valley police looking for runaway juvenile&lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/05/zoe-runaway-juvenile--300x171.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/05/zoe-runaway-juvenile--1024x585.png" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">2 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Authorities searching for runaway 15-year-old girl from Apple Valley</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
											</ul>
				</div><!--mvp-post-more-wrap-->
						</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
		</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://www.vvng.com/"><img src="https://www.vvng.com/wp-content/uploads/2020/08/VVNG-ffffff-logo_white.svg" alt="VVNG.com &#8211; Victor Valley News Group" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://www.facebook.com/VictorValleyNews" target="_blank" class="fab fa-facebook-f"></a></li>
																									<li><a href="https://www.twitter.com/VVNews" target="_blank" class="fab fa-twitter"></a></li>
																																	<li><a href="https://www.instagram.com/victorvalleynews" target="_blank" class="fab fa-instagram"></a></li>
																									<li><a href="https://www.tiktok.com/@vvng.com" target="_blank" class="fab fa-tiktok"></a></li>
																									<li><a href="https://www.youtube.com/VictorValleyNews" target="_blank" class="fab fa-youtube"></a></li>
																															</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-hugo-footer-menu-container"><ul id="menu-hugo-footer-menu" class="menu"><li id="menu-item-76733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76733"><a href="https://www.vvng.com/contact/">Contact Us</a></li>
<li id="menu-item-80345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80345"><a href="https://victorvalleynews.com">Advertise</a></li>
<li id="menu-item-76738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-76738"><a href="https://www.vvng.com/privacy/">Privacy</a></li>
<li id="menu-item-76739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76739"><a href="https://www.vvng.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-88521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88521"><a href="https://www.vvng.com/about/">About</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p><a href="https://victorvalleynews.com/">Victor Valley News Inc. </a>© Copyright 2022, All Rights Reserved. | Contact us <a href="https://www.vvng.com/contact/">VVNG</a> | Legal: <a href="https://www.vvng.com/privacy">Privacy Policy</a> | <a href="https://www.vvng.com/user-agreement">User Agreement</a></p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
		<div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap,.mvp-feat1-right-wrap,.mvp-post-soc-wrap,.mvp-flex-side-wrap,.mvp-alp-side"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":120,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
				<!-- Google Tag Manager (noscript) snippet added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KPWXBD2" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) snippet added by Site Kit -->
		<script async
        data-spotim-module="spotim-launcher"
        src="https://launcher.spot.im/spot/sp_6OPzh5xt?module=messages-count"
        data-spot-id="sp_6OPzh5xt">
</script>
		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<link rel='stylesheet' id='comments_number_stylesheet-css'  href='https://www.vvng.com/wp-content/plugins/spotim-comments/assets/stylesheets/comments-number.css?ver=5.9.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.10.3' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"class-sticky","placements":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.8.4' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/advanced-ads-pro/assets/js/advanced-ads-pro.min.js?ver=2.17.0' id='advanced-ads-pro/front-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.9.3' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>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</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/themes/zox-news/js/scripts.js?ver=5.9.3' id='zoxnews-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/themes/zox-news/js/retina.js?ver=5.9.3' id='retina-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/themes/zox-news/js/flexslider.js?ver=5.9.3' id='flexslider-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=5.9.3' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.vvng.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"-25200"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/advanced-ads-pro/assets/js/base.min.js?ver=2.17.0' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"class-target","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js?ver=2.3.1' id='advadsTrackingScript-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/delayed.min.js?ver=2.3.1' id='advadsTrackingDelayed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/www.vvng.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.vvng.com\/wp-admin\/admin-ajax.php","nonce":"322a166b44","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/www.vvng.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.vvng.com%2Ffirefighters-rescue-driver-after-crashing-down-a-ravine-along-mariposa-road-in-hesperia%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=10.8' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.8' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script>window.advads_admin_bar_items = [{"title":"Above Article Content Slot 3","type":"placement"},{"title":"Above Article Content Adsense","type":"ad"},{"title":"Above Article Content Group","type":"group"},{"title":"Inline Article 2 Placement","type":"placement"},{"title":"Inline Content 1 slot","type":"placement"}];</script><script>window.advads_has_ads = [["81332","ad","Above Article Content Adsense","off"]];
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script src='https://stats.wp.com/e-202218.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.8',blog:'50171288',post:'96787',tz:'-7',srv:'www.vvng.com'} ]);
	_stq.push([ 'clickTrackerInit', '50171288', '96787' ]);
</script>
<script id="class-tracking">var advads_tracking_ads = {};var advads_tracking_urls = {"1":"https:\/\/www.vvng.com\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/www.vvng.com\/linkout\/"};</script></body>
</html>