<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://www.vvng.com/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://www.vvng.com/wp-content/uploads/2021/07/shady-oasis-kampground-victorville-1-1000x600.png" />
		<meta name="twitter:image" content="https://www.vvng.com/wp-content/uploads/2021/07/shady-oasis-kampground-victorville-1-1000x600.png" />
	<meta property="og:url" content="https://www.vvng.com/elderly-man-choked-unconscious-inside-shady-oasis-kampground-in-victorville/" />
<meta property="og:title" content="Elderly man choked unconscious inside Shady Oasis Kampground in Victorville" />
<meta property="og:description" content="VICTORVILLE, Calif. (VVNG.com) &#8212; Deputies from the Victorville Police responded to the Shady Oasis after an elderly man was choked unconscious, officials said. It happened on Tuesday, July 6, 2021, at about 8:56 pm, along the 16500 block of Stoddard Wells Road. Sheriff&#8217;s spokeswoman Mara Rodriguez told VVNG the 71-year old male victim witnessed the [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.vvng.com/elderly-man-choked-unconscious-inside-shady-oasis-kampground-in-victorville/">
<meta name="twitter:title" content="Elderly man choked unconscious inside Shady Oasis Kampground in Victorville">
<meta name="twitter:description" content="VICTORVILLE, Calif. (VVNG.com) &#8212; Deputies from the Victorville Police responded to the Shady Oasis after an elderly man was choked unconscious, officials said. It happened on Tuesday, July 6, 2021, at about 8:56 pm, along the 16500 block of Stoddard Wells Road. Sheriff&#8217;s spokeswoman Mara Rodriguez told VVNG the 71-year old male victim witnessed the [&hellip;]">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="Kf1kQgSCxfSHr23uXkaa_9lIGF4GEy13EW-628aLCxo" />

	<!-- This site is optimized with the Yoast SEO plugin v16.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Elderly man choked unconscious inside Shady Oasis Kampground in Victorville - VVNG.com - Victor Valley News Group</title>
	<link rel="canonical" href="https://www.vvng.com/elderly-man-choked-unconscious-inside-shady-oasis-kampground-in-victorville/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Elderly man choked unconscious inside Shady Oasis Kampground in Victorville - VVNG.com - Victor Valley News Group" />
	<meta property="og:description" content="VICTORVILLE, Calif. (VVNG.com) &#8212; Deputies from the Victorville Police responded to the Shady Oasis after an elderly man was choked unconscious, officials said. It happened on Tuesday, July 6, 2021, at about 8:56 pm, along the 16500 block of Stoddard Wells Road. Sheriff&#8217;s spokeswoman Mara Rodriguez told VVNG the 71-year old male victim witnessed the [&hellip;]" />
	<meta property="og:url" content="https://www.vvng.com/elderly-man-choked-unconscious-inside-shady-oasis-kampground-in-victorville/" />
	<meta property="og:site_name" content="VVNG.com - Victor Valley News Group" />
	<meta property="article:publisher" content="https://www.facebook.com/victorvalleynews" />
	<meta property="article:author" content="https://www.facebook.com/VictorValleyNews" />
	<meta property="article:published_time" content="2021-07-08T16:42:32+00:00" />
	<meta property="article:modified_time" content="2021-07-08T16:42:36+00:00" />
	<meta property="og:image" content="https://www.vvng.com/wp-content/uploads/2021/07/shady-oasis-kampground-victorville-1.png" />
	<meta property="og:image:width" content="1476" />
	<meta property="og:image:height" content="858" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://www.twitter.com/VVNews" />
	<meta name="twitter:site" content="@VVNews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Victor Valley News Group" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="VVNG.com - Victor Valley News Group &raquo; Feed" href="https://www.vvng.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="VVNG.com - Victor Valley News Group &raquo; Comments Feed" href="https://www.vvng.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="VVNG.com - Victor Valley News Group &raquo; Elderly man choked unconscious inside Shady Oasis Kampground in Victorville Comments Feed" href="https://www.vvng.com/elderly-man-choked-unconscious-inside-shady-oasis-kampground-in-victorville/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.vvng.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- vvng.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
			advanced_ads_ready=function(){var e,t=[],n="object"==typeof document&&document,d=n&&n.documentElement.doScroll,o="DOMContentLoaded",a=n&&(d?/^loaded|^c/:/^loaded|^i|^c/).test(n.readyState);return!a&&n&&(e=function(){for(n.removeEventListener(o,e),window.removeEventListener("load",e),a=1;e=t.shift();)e()},n.addEventListener(o,e),window.addEventListener("load",e)),function(e){a?setTimeout(e,0):t.push(e)}}();		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.vvng.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.vvng.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.vvng.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='main_stylesheet-css'  href='https://www.vvng.com/wp-content/plugins/spotim-comments/assets/stylesheets/main.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='twst-edd-social-login-css'  href='https://www.vvng.com/wp-content/plugins/twistpress-social-login-and-invitation/assets/css/sociallogin.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://www.vvng.com/wp-content/themes/zox-news/style.css?ver=5.7.2' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fontawesome-child-css'  href='https://www.vvng.com/wp-content/themes/zox-news-child/font-awesome/css/font-awesome.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-child-style-css'  href='https://www.vvng.com/wp-content/themes/zox-news-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-reset-css'  href='https://www.vvng.com/wp-content/themes/zox-news/css/reset.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.vvng.com/wp-content/themes/zox-news-child/font-awesome/css/font-awesome.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7C%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7C%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7C%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7C%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7C%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://www.vvng.com/wp-content/themes/zox-news/css/media-queries.css?ver=5.7.2' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css'  href='https://www.vvng.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.vvng.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.9' type='text/css' media='all' />
<script type='text/javascript' src='https://www.vvng.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.25.1' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.10.1' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.12.1' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.vvng.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"-25200"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.12.1' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-40674408-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.vvng.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-40674408-1", {"anonymize_ip":true,"optimize_id":"GTM-WBCQZBM"});
</script>
<link rel="https://api.w.org/" href="https://www.vvng.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.vvng.com/wp-json/wp/v2/posts/92257" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.vvng.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.vvng.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.vvng.com/?p=92257' />
<link rel="alternate" type="application/json+oembed" href="https://www.vvng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vvng.com%2Felderly-man-choked-unconscious-inside-shady-oasis-kampground-in-victorville%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.vvng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vvng.com%2Felderly-man-choked-unconscious-inside-shady-oasis-kampground-in-victorville%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.36.0" /><meta property="og:url" content="https://www.vvng.com/elderly-man-choked-unconscious-inside-shady-oasis-kampground-in-victorville/" /><meta property="og:type" content="article" /><meta property="og:title" content="Elderly man choked unconscious inside Shady Oasis Kampground in Victorville" /><meta property="og:description" content="VICTORVILLE, Calif. (VVNG.com) &#8212; Deputies from the Victorville Police responded to the Shady Oasis after an elderly man was choked unconscious, officials said. It happened on Tuesday, July 6, 2021, at about 8:56 pm, along the 16500 block of Stoddard Wells Road. Sheriff&#8217;s spokeswoman Mara Rodriguez told VVNG the 71-year old male victim witnessed the [&hellip;]" /><meta property="og:image" content="https://www.vvng.com/wp-content/uploads/2021/07/shady-oasis-kampground-victorville-1-1000x600.png" /><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<style type='text/css'>img#wpstats{display:none}</style>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-5106541404561209","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><!-- Google Tag Manager added by Site Kit -->
<script>
( function( w, d, s, l, i ) {
	w[l] = w[l] || [];
	w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
	var f = d.getElementsByTagName( s )[0],
		j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
	j.async = true;
	j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
	f.parentNode.insertBefore( j, f );
} )( window, document, 'script', 'dataLayer', 'GTM-KPWXBD2' );
</script>
<!-- End Google Tag Manager -->
		<link rel="icon" href="https://www.vvng.com/wp-content/uploads/2017/10/vvng_logo_square-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.vvng.com/wp-content/uploads/2017/10/vvng_logo_square-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.vvng.com/wp-content/uploads/2017/10/vvng_logo_square-200x200.png" />
<meta name="msapplication-TileImage" content="https://www.vvng.com/wp-content/uploads/2017/10/vvng_logo_square-e1573680292359.png" />
	</head>
<body class="post-template-default single single-post postid-92257 single-format-standard aa-prefix-class-">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://www.vvng.com/"><img src="https://www.vvng.com/wp-content/uploads/2020/08/VVNG-0198fe-logo_blue-1.svg" alt="VVNG.com &#8211; Victor Valley News Group" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-88141" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88141"><a href="https://www.vvng.com/category/news/">All News</a></li>
<li id="menu-item-88142" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88142"><a href="https://www.vvng.com/category/victorville_news/">Victorville</a></li>
<li id="menu-item-88143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88143"><a href="https://www.vvng.com/category/hesperia_news/">Hesperia</a></li>
<li id="menu-item-88144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88144"><a href="https://www.vvng.com/category/apple_valley_news/">Apple Valley</a></li>
<li id="menu-item-88145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88145"><a href="https://www.vvng.com/category/adelanto_news/">Adelanto</a></li>
<li id="menu-item-88146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-88146"><a href="https://classifieds.vvng.com/">CLASSIFIEDS</a>
<ul class="sub-menu">
	<li id="menu-item-88147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88147"><a href="https://classifieds.vvng.com">Classified Ads</a></li>
	<li id="menu-item-88148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88148"><a href="https://classifieds.vvng.com/listings-type/jobs/">Jobs</a></li>
	<li id="menu-item-88149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88149"><a href="https://classifieds.vvng.com/listings-type/business-directory/">Directory</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/VictorValleyNews" target="_blank" class="fa fa-facebook fa-2"></a></li>
										<li><a href="https://www.twitter.com/VVNews" target="_blank" class="fa fa-twitter fa-2"></a></li>
													<li><a href="https://www.instagram.com/victorvalleynews" target="_blank" class="fa fa-instagram fa-2"></a></li>
													<li><a href="https://www.youtube.com/VictorValleyNews" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
											</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://www.vvng.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
						<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																															<a href="https://www.facebook.com/VictorValleyNews" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																																														<a href="https://www.twitter.com/VVNews" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																																														<a href="https://www.instagram.com/victorvalleynews" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
																																														<a href="https://www.youtube.com/VictorValleyNews" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube-play fa-2"></span></a>
																													</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://www.vvng.com/"><img itemprop="logo" src="https://www.vvng.com/wp-content/uploads/2020/08/VVNG-0198fe-logo_blue-1.svg" alt="VVNG.com &#8211; Victor Valley News Group" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://www.vvng.com/"><img src="https://www.vvng.com/wp-content/uploads/2020/08/VVNG-0198fe-logo_blue-1.svg" alt="VVNG.com &#8211; Victor Valley News Group" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">VVNG.com &#8211; Victor Valley News Group</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>Elderly man choked unconscious inside Shady Oasis Kampground in Victorville</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88141"><a href="https://www.vvng.com/category/news/">All News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88142"><a href="https://www.vvng.com/category/victorville_news/">Victorville</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88143"><a href="https://www.vvng.com/category/hesperia_news/">Hesperia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88144"><a href="https://www.vvng.com/category/apple_valley_news/">Apple Valley</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88145"><a href="https://www.vvng.com/category/adelanto_news/">Adelanto</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-88146"><a href="https://classifieds.vvng.com/">CLASSIFIEDS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88147"><a href="https://classifieds.vvng.com">Classified Ads</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88148"><a href="https://classifieds.vvng.com/listings-type/jobs/">Jobs</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88149"><a href="https://classifieds.vvng.com/listings-type/business-directory/">Directory</a></li>
</ul>
</li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative">	<article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.vvng.com/elderly-man-choked-unconscious-inside-shady-oasis-kampground-in-victorville/"/>
						<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
										<header id="mvp-post-head" class="left relative">
						<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.vvng.com/category/news/"><span class="mvp-post-cat left">All News</span></a></h3>
						<h1 class="mvp-post-title left entry-title" itemprop="headline">Elderly man choked unconscious inside Shady Oasis Kampground in Victorville</h1>
																			<div class="mvp-author-info-wrap left relative">
								<div class="mvp-author-info-thumb left relative">
									<img alt='' src='https://secure.gravatar.com/avatar/9884520e28642f75fe011e908d607e01?s=46&#038;r=x' srcset='https://secure.gravatar.com/avatar/9884520e28642f75fe011e908d607e01?s=92&#038;r=x 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>								</div><!--mvp-author-info-thumb-->
								<div class="mvp-author-info-text left relative">
									<div class="mvp-author-info-date left relative">
										<p>Published</p> <span class="mvp-post-date">13 mins ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-07-08">July 8, 2021</time></span>
										<meta itemprop="dateModified" content="2021-07-08 9:42 am"/>
									</div><!--mvp-author-info-date-->
									<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
										<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.vvng.com/author/victorvalleynews/" title="Posts by Victor Valley News Group" rel="author">Victor Valley News Group</a></span> <a href="https://www.twitter.com/VVNews" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>									</div><!--mvp-author-info-name-->
								</div><!--mvp-author-info-text-->
							</div><!--mvp-author-info-wrap-->
											</header>
										<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
																																																														<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="1476" height="858" src="https://www.vvng.com/wp-content/uploads/2021/07/shady-oasis-kampground-victorville-1.png" class="attachment- size- wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/07/shady-oasis-kampground-victorville-1.png 1476w, https://www.vvng.com/wp-content/uploads/2021/07/shady-oasis-kampground-victorville-1-300x174.png 300w, https://www.vvng.com/wp-content/uploads/2021/07/shady-oasis-kampground-victorville-1-1024x595.png 1024w, https://www.vvng.com/wp-content/uploads/2021/07/shady-oasis-kampground-victorville-1-768x446.png 768w" sizes="(max-width: 1476px) 100vw, 1476px" data-attachment-id="92259" data-permalink="https://www.vvng.com/elderly-man-choked-unconscious-inside-shady-oasis-kampground-in-victorville/shady-oasis-kampground-victorville-1/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/07/shady-oasis-kampground-victorville-1.png" data-orig-size="1476,858" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="shady oasis kampground victorville 1" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/07/shady-oasis-kampground-victorville-1-300x174.png" data-large-file="https://www.vvng.com/wp-content/uploads/2021/07/shady-oasis-kampground-victorville-1-1024x595.png" />																								<meta itemprop="url" content="https://www.vvng.com/wp-content/uploads/2021/07/shady-oasis-kampground-victorville-1-1000x600.png">
												<meta itemprop="width" content="1000">
												<meta itemprop="height" content="600">
											</div><!--mvp-post-feat-img-->
																																																														<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																																		<div class="mvp-post-soc-wrap left relative">
		<ul class="mvp-post-soc-list left relative">
			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.vvng.com/elderly-man-choked-unconscious-inside-shady-oasis-kampground-in-victorville/&amp;t=Elderly man choked unconscious inside Shady Oasis Kampground in Victorville', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
			<li class="mvp-post-soc-fb">
				<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://twitter.com/share?text=Elderly man choked unconscious inside Shady Oasis Kampground in Victorville -&amp;url=https://www.vvng.com/elderly-man-choked-unconscious-inside-shady-oasis-kampground-in-victorville/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
			<li class="mvp-post-soc-twit">
				<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.vvng.com/elderly-man-choked-unconscious-inside-shady-oasis-kampground-in-victorville/&amp;media=https://www.vvng.com/wp-content/uploads/2021/07/shady-oasis-kampground-victorville-1-1000x600.png&amp;description=Elderly man choked unconscious inside Shady Oasis Kampground in Victorville', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
			<li class="mvp-post-soc-pin">
				<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
			</li>
			</a>
			<a href="mailto:?subject=Elderly man choked unconscious inside Shady Oasis Kampground in Victorville&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.vvng.com/elderly-man-choked-unconscious-inside-shady-oasis-kampground-in-victorville/">
			<li class="mvp-post-soc-email">
				<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
			</li>
			</a>
												<a href="https://www.vvng.com/elderly-man-choked-unconscious-inside-shady-oasis-kampground-in-victorville/#respond">
					<li class="mvp-post-soc-com mvp-com-click">
						<i class="fa fa-2 fa-commenting" aria-hidden="true"></i>
					</li>
					</a>
									</ul>
	</div><!--mvp-post-soc-wrap-->
	<div id="mvp-soc-mob-wrap">
		<div class="mvp-soc-mob-out left relative">
			<div class="mvp-soc-mob-in">
				<div class="mvp-soc-mob-left left relative">
					<ul class="mvp-soc-mob-list left relative">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.vvng.com/elderly-man-choked-unconscious-inside-shady-oasis-kampground-in-victorville/&amp;t=Elderly man choked unconscious inside Shady Oasis Kampground in Victorville', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
						<li class="mvp-soc-mob-fb">
							<i class="fa fa-facebook" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Elderly man choked unconscious inside Shady Oasis Kampground in Victorville -&amp;url=https://www.vvng.com/elderly-man-choked-unconscious-inside-shady-oasis-kampground-in-victorville/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
						<li class="mvp-soc-mob-twit">
							<i class="fa fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.vvng.com/elderly-man-choked-unconscious-inside-shady-oasis-kampground-in-victorville/&amp;media=https://www.vvng.com/wp-content/uploads/2021/07/shady-oasis-kampground-victorville-1-1000x600.png&amp;description=Elderly man choked unconscious inside Shady Oasis Kampground in Victorville', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
						<li class="mvp-soc-mob-pin">
							<i class="fa fa-pinterest-p" aria-hidden="true"></i>
						</li>
						</a>
						<a href="whatsapp://send?text=Elderly man choked unconscious inside Shady Oasis Kampground in Victorville https://www.vvng.com/elderly-man-choked-unconscious-inside-shady-oasis-kampground-in-victorville/"><div class="whatsapp-share"><span class="whatsapp-but1">
						<li class="mvp-soc-mob-what">
							<i class="fa fa-whatsapp" aria-hidden="true"></i>
						</li>
						</a>
						<a href="mailto:?subject=Elderly man choked unconscious inside Shady Oasis Kampground in Victorville&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.vvng.com/elderly-man-choked-unconscious-inside-shady-oasis-kampground-in-victorville/">
						<li class="mvp-soc-mob-email">
							<i class="fa fa-envelope-o" aria-hidden="true"></i>
						</li>
						</a>
																					<a href="https://www.vvng.com/elderly-man-choked-unconscious-inside-shady-oasis-kampground-in-victorville/#respond">
								<li class="mvp-soc-mob-com mvp-com-click">
									<i class="fa fa-comment-o" aria-hidden="true"></i>
								</li>
								</a>
																		</ul>
				</div><!--mvp-soc-mob-left-->
			</div><!--mvp-soc-mob-in-->
			<div class="mvp-soc-mob-right left relative">
				<i class="fa fa-ellipsis-h" aria-hidden="true"></i>
			</div><!--mvp-soc-mob-right-->
		</div><!--mvp-soc-mob-out-->
	</div><!--mvp-soc-mob-wrap-->
																															<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class="left relative">
																																							<div id="mvp-content-main" class="left relative">
														<a href="#comments-anchor"><span class="spot-im-replies-count" data-post-id="92257"></span></a><div class="class-above-article-content-slot-3" id="class-577248542"><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="class-2059501623"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-5106541404561209" 
data-ad-slot="7471342820" 
data-ad-format="auto" data-full-width-responsive="false"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div></div>
<p><strong>VICTORVILLE, Calif. (VVNG.com)</strong> &#8212; Deputies from the Victorville Police responded to the Shady Oasis after an elderly man was choked unconscious, officials said. </p>



<p>It happened on Tuesday, July 6, 2021, at about 8:56 pm, along the 16500 block of Stoddard Wells Road. </p>



<p>Sheriff&#8217;s spokeswoman Mara Rodriguez told VVNG the 71-year old male victim witnessed the suspect driving at a high speed through the Shady Oasis Campground. </p><div  class="class-d7bec86d11684817a8682b15289f725d class-inline-content-1-slot" id="class-d7bec86d11684817a8682b15289f725d"></div>



<p>The victim went to speak to the male suspect about the rules of the campground and his speed and the suspect became angry. </p>



<p>&#8220;The suspect hit the victim several times and then choked him until he became unconscious and fell to the ground,&#8221; stated Rodriguez. &#8220;The suspect threatened to kill the victim before a witness came to the aid of the victim.&#8221; </p>



<p>The unidentified suspect fled the location before deputies could arrive. Rodriguez said the victim was transported to a local hospital for treatment but had no update on his condition. </p><div  class="class-fac4d0496c0ad1bf9bfbcf2da7b44a2a class-inline-content-1-slot" id="class-fac4d0496c0ad1bf9bfbcf2da7b44a2a"></div>



<p>The investigation is ongoing and anyone with information is asked to call the Victorville Police Department at 760-241-2911.</p>



<figure class="wp-block-image size-large"><img data-attachment-id="92258" data-permalink="https://www.vvng.com/elderly-man-choked-unconscious-inside-shady-oasis-kampground-in-victorville/shady-oasis-aerial-view/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/07/shady-oasis-aerial-view.png" data-orig-size="1512,884" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="shady oasis aerial view" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/07/shady-oasis-aerial-view-300x175.png" data-large-file="https://www.vvng.com/wp-content/uploads/2021/07/shady-oasis-aerial-view-1024x599.png" loading="lazy" width="1024" height="599" src="https://www.vvng.com/wp-content/uploads/2021/07/shady-oasis-aerial-view-1024x599.png" alt="shady oasis victorville" class="wp-image-92258" srcset="https://www.vvng.com/wp-content/uploads/2021/07/shady-oasis-aerial-view-1024x599.png 1024w, https://www.vvng.com/wp-content/uploads/2021/07/shady-oasis-aerial-view-300x175.png 300w, https://www.vvng.com/wp-content/uploads/2021/07/shady-oasis-aerial-view-768x449.png 768w, https://www.vvng.com/wp-content/uploads/2021/07/shady-oasis-aerial-view.png 1512w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>(An aerial view of the Shady Oasis Kampground in Victorville &#8212; image: google maps)</figcaption></figure>



<p><strong>To follow updates to this article and more</strong>, join our newsgroup on Facebook with over 140,000 members. Like our <a href="https://www.facebook.com/VictorValleyNews/">Facebook page</a>, and Follow us on <a href="https://www.instagram.com/victorvalleynews/">Instagram</a> and <a href="https://twitter.com/VVNews">Twitter</a>. </p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.vvng.com/elderly-man-choked-unconscious-inside-shady-oasis-kampground-in-victorville/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.vvng.com/elderly-man-choked-unconscious-inside-shady-oasis-kampground-in-victorville/" data-text="Elderly man choked unconscious inside Shady Oasis Kampground in Victorville" data-via="VVNews" >Tweet</a></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.vvng.com%2Felderly-man-choked-unconscious-inside-shady-oasis-kampground-in-victorville%2F&amp;title=Elderly%20man%20choked%20unconscious%20inside%20Shady%20Oasis%20Kampground%20in%20Victorville" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li></ul></div></div></div><div  class="class-3a9efd47c2cd1b1d92005f01a5e36a8a class-leaderboard-2" id="class-3a9efd47c2cd1b1d92005f01a5e36a8a"></div><div id="comments-anchor" class="spot-im-comments comments-area">
        <script async
            data-spotim-module="spotim-launcher"
            data-article-tags="crime, safety, victorville"
            src="https://launcher.spot.im/spot/sp_6OPzh5xt"
            data-social-reviews="false"
            data-post-id="92257"
            data-post-url="https://www.vvng.com/elderly-man-choked-unconscious-inside-shady-oasis-kampground-in-victorville/"
            data-short-url="https://www.vvng.com/?p=92257"
            data-messages-count="5"
            data-wp-import-endpoint="https://www.vvng.com/elderly-man-choked-unconscious-inside-shady-oasis-kampground-in-victorville/feed/spotim/"
            data-facebook-url="https://www.vvng.com/elderly-man-choked-unconscious-inside-shady-oasis-kampground-in-victorville/"
            data-disqus-shortname=""
            data-disqus-url="https://www.vvng.com/elderly-man-choked-unconscious-inside-shady-oasis-kampground-in-victorville/"
            data-disqus-identifier="92257 https://www.vvng.com/?p=92257"
            data-community-question=""
            data-seo-enabled="true"
            data-wp-v="p-4.5.2/wp-5.7.2"
    ></script>
    </div>
																											</div><!--mvp-content-main-->
													<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://www.vvng.com/tag/crime-2/" rel="tag">crime</a><a href="https://www.vvng.com/tag/safety/" rel="tag">safety</a><a href="https://www.vvng.com/tag/victorville/" rel="tag">victorville</a></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																																										<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="https://www.vvng.com/wp-content/uploads/2020/08/VVNG-0198fe-logo_blue-1.svg"/>
																	<meta itemprop="url" content="https://www.vvng.com/wp-content/uploads/2020/08/VVNG-0198fe-logo_blue-1.svg">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="VVNG.com &#8211; Victor Valley News Group">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																																								<div id="mvp-post-bot-ad" class="left relative">
															<span class="mvp-ad-label">Advertisement</span>
															<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-5106541404561209"
     data-ad-slot="3227660655"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>														</div><!--mvp-post-bot-ad-->
																																								<div id="mvp-related-posts" class="left relative">
															<h4 class="mvp-widget-home-title">
																<span class="mvp-widget-home-title">You may like</span>
															</h4>
																			<ul class="mvp-related-posts-list left related">
            								<a href="https://www.vvng.com/26-year-old-transient-found-dead-in-victorville/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/07/homeless-man-dies-in-victorville-400x240.png" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/07/homeless-man-dies-in-victorville-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2021/07/homeless-man-dies-in-victorville-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2021/07/homeless-man-dies-in-victorville-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="92256" data-permalink="https://www.vvng.com/26-year-old-transient-found-dead-in-victorville/homeless-man-dies-in-victorville/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/07/homeless-man-dies-in-victorville.png" data-orig-size="1252,736" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="homeless man dies in victorville" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/07/homeless-man-dies-in-victorville-300x176.png" data-large-file="https://www.vvng.com/wp-content/uploads/2021/07/homeless-man-dies-in-victorville-1024x602.png" />									<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2021/07/homeless-man-dies-in-victorville-80x80.png" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/07/homeless-man-dies-in-victorville-80x80.png 80w, https://www.vvng.com/wp-content/uploads/2021/07/homeless-man-dies-in-victorville-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="92256" data-permalink="https://www.vvng.com/26-year-old-transient-found-dead-in-victorville/homeless-man-dies-in-victorville/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/07/homeless-man-dies-in-victorville.png" data-orig-size="1252,736" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="homeless man dies in victorville" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/07/homeless-man-dies-in-victorville-300x176.png" data-large-file="https://www.vvng.com/wp-content/uploads/2021/07/homeless-man-dies-in-victorville-1024x602.png" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>26-year-old transient found dead in Victorville</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.vvng.com/victorville-woman-found-dead-in-burning-car-in-la-habra-heights/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="390" height="240" src="https://www.vvng.com/wp-content/uploads/2018/10/sheriffs-do-not-cross-line-file-photo-1-1-of-1.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2018/10/sheriffs-do-not-cross-line-file-photo-1-1-of-1.jpg 1239w, https://www.vvng.com/wp-content/uploads/2018/10/sheriffs-do-not-cross-line-file-photo-1-1-of-1-300x185.jpg 300w, https://www.vvng.com/wp-content/uploads/2018/10/sheriffs-do-not-cross-line-file-photo-1-1-of-1-768x472.jpg 768w, https://www.vvng.com/wp-content/uploads/2018/10/sheriffs-do-not-cross-line-file-photo-1-1-of-1-1024x630.jpg 1024w" sizes="(max-width: 390px) 100vw, 390px" data-attachment-id="59839" data-permalink="https://www.vvng.com/woman-hit-by-truck-on-main-street-in-hesperia-dies-at-hospital/sheriffs-do-not-cross-line-file-photo-1-1-of-1/" data-orig-file="https://www.vvng.com/wp-content/uploads/2018/10/sheriffs-do-not-cross-line-file-photo-1-1-of-1.jpg" data-orig-size="1239,762" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Gabriel D. Espinoza&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1538779171&quot;,&quot;copyright&quot;:&quot;VVNG.com&quot;,&quot;focal_length&quot;:&quot;75&quot;,&quot;iso&quot;:&quot;10000&quot;,&quot;shutter_speed&quot;:&quot;0.0166666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sheriffs do not cross line &#8211; file photo &#8211; 1 (1 of 1)" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2018/10/sheriffs-do-not-cross-line-file-photo-1-1-of-1-300x185.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2018/10/sheriffs-do-not-cross-line-file-photo-1-1-of-1-1024x630.jpg" />									<img width="80" height="49" src="https://www.vvng.com/wp-content/uploads/2018/10/sheriffs-do-not-cross-line-file-photo-1-1-of-1.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2018/10/sheriffs-do-not-cross-line-file-photo-1-1-of-1.jpg 1239w, https://www.vvng.com/wp-content/uploads/2018/10/sheriffs-do-not-cross-line-file-photo-1-1-of-1-300x185.jpg 300w, https://www.vvng.com/wp-content/uploads/2018/10/sheriffs-do-not-cross-line-file-photo-1-1-of-1-768x472.jpg 768w, https://www.vvng.com/wp-content/uploads/2018/10/sheriffs-do-not-cross-line-file-photo-1-1-of-1-1024x630.jpg 1024w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="59839" data-permalink="https://www.vvng.com/woman-hit-by-truck-on-main-street-in-hesperia-dies-at-hospital/sheriffs-do-not-cross-line-file-photo-1-1-of-1/" data-orig-file="https://www.vvng.com/wp-content/uploads/2018/10/sheriffs-do-not-cross-line-file-photo-1-1-of-1.jpg" data-orig-size="1239,762" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Gabriel D. Espinoza&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1538779171&quot;,&quot;copyright&quot;:&quot;VVNG.com&quot;,&quot;focal_length&quot;:&quot;75&quot;,&quot;iso&quot;:&quot;10000&quot;,&quot;shutter_speed&quot;:&quot;0.0166666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sheriffs do not cross line &#8211; file photo &#8211; 1 (1 of 1)" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2018/10/sheriffs-do-not-cross-line-file-photo-1-1-of-1-300x185.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2018/10/sheriffs-do-not-cross-line-file-photo-1-1-of-1-1024x630.jpg" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Victorville woman found dead in burning car in La Habra Heights</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.vvng.com/5043-marijuana-plants-and-48-lbs-of-processed-marijuana-seized-in-phelan-and-pinon-hills/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/07/illegal-marijuana-grow-victor-valley-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/07/illegal-marijuana-grow-victor-valley-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2021/07/illegal-marijuana-grow-victor-valley-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2021/07/illegal-marijuana-grow-victor-valley-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="92251" data-permalink="https://www.vvng.com/5043-marijuana-plants-and-48-lbs-of-processed-marijuana-seized-in-phelan-and-pinon-hills/illegal-marijuana-grow-victor-valley/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/07/illegal-marijuana-grow-victor-valley-scaled-e1625711747354.jpg" data-orig-size="1500,1125" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="illegal marijuana grow victor valley" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/07/illegal-marijuana-grow-victor-valley-300x225.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2021/07/illegal-marijuana-grow-victor-valley-1024x768.jpg" />									<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2021/07/illegal-marijuana-grow-victor-valley-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/07/illegal-marijuana-grow-victor-valley-80x80.jpg 80w, https://www.vvng.com/wp-content/uploads/2021/07/illegal-marijuana-grow-victor-valley-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="92251" data-permalink="https://www.vvng.com/5043-marijuana-plants-and-48-lbs-of-processed-marijuana-seized-in-phelan-and-pinon-hills/illegal-marijuana-grow-victor-valley/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/07/illegal-marijuana-grow-victor-valley-scaled-e1625711747354.jpg" data-orig-size="1500,1125" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="illegal marijuana grow victor valley" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/07/illegal-marijuana-grow-victor-valley-300x225.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2021/07/illegal-marijuana-grow-victor-valley-1024x768.jpg" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>5,043 plants and 48 lbs. of processed marijuana seized in Phelan and Pinon Hills</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.vvng.com/hesperia-man-31-arrested-after-monday-night-pursuit/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2020/11/vvng-file-photo-police-car-400x240.png" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2020/11/vvng-file-photo-police-car-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2020/11/vvng-file-photo-police-car-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2020/11/vvng-file-photo-police-car-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="89854" data-permalink="https://www.vvng.com/father-and-son-arrested-for-attempted-murder-in-apple-valley/vvng-file-photo-police-car/" data-orig-file="https://www.vvng.com/wp-content/uploads/2020/11/vvng-file-photo-police-car.png" data-orig-size="1530,760" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vvng file photo police car" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2020/11/vvng-file-photo-police-car-300x149.png" data-large-file="https://www.vvng.com/wp-content/uploads/2020/11/vvng-file-photo-police-car-1024x509.png" />									<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2020/11/vvng-file-photo-police-car-80x80.png" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2020/11/vvng-file-photo-police-car-80x80.png 80w, https://www.vvng.com/wp-content/uploads/2020/11/vvng-file-photo-police-car-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="89854" data-permalink="https://www.vvng.com/father-and-son-arrested-for-attempted-murder-in-apple-valley/vvng-file-photo-police-car/" data-orig-file="https://www.vvng.com/wp-content/uploads/2020/11/vvng-file-photo-police-car.png" data-orig-size="1530,760" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vvng file photo police car" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2020/11/vvng-file-photo-police-car-300x149.png" data-large-file="https://www.vvng.com/wp-content/uploads/2020/11/vvng-file-photo-police-car-1024x509.png" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Hesperia man, 31, arrested after Monday night pursuit</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.vvng.com/father-shot-and-killed-by-31-year-old-son-in-rialto/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/07/WANTED-rialto-murder-suspect-400x240.png" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/07/WANTED-rialto-murder-suspect-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2021/07/WANTED-rialto-murder-suspect-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2021/07/WANTED-rialto-murder-suspect-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="92236" data-permalink="https://www.vvng.com/father-shot-and-killed-by-31-year-old-son-in-rialto/wanted-rialto-murder-suspect/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/07/WANTED-rialto-murder-suspect.png" data-orig-size="1528,762" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WANTED rialto murder suspect" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/07/WANTED-rialto-murder-suspect-300x150.png" data-large-file="https://www.vvng.com/wp-content/uploads/2021/07/WANTED-rialto-murder-suspect-1024x511.png" />									<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2021/07/WANTED-rialto-murder-suspect-80x80.png" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/07/WANTED-rialto-murder-suspect-80x80.png 80w, https://www.vvng.com/wp-content/uploads/2021/07/WANTED-rialto-murder-suspect-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="92236" data-permalink="https://www.vvng.com/father-shot-and-killed-by-31-year-old-son-in-rialto/wanted-rialto-murder-suspect/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/07/WANTED-rialto-murder-suspect.png" data-orig-size="1528,762" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WANTED rialto murder suspect" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/07/WANTED-rialto-murder-suspect-300x150.png" data-large-file="https://www.vvng.com/wp-content/uploads/2021/07/WANTED-rialto-murder-suspect-1024x511.png" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Father shot and killed by 31-year-old son in Rialto</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.vvng.com/300-lbs-and-1000-plants-seized-from-2-illegal-marijuana-grows-in-victorville/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/07/illegal-marijuana-grows-in-victorville-400x240.png" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/07/illegal-marijuana-grows-in-victorville-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2021/07/illegal-marijuana-grows-in-victorville-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2021/07/illegal-marijuana-grows-in-victorville-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="92194" data-permalink="https://www.vvng.com/300-lbs-and-1000-plants-seized-from-2-illegal-marijuana-grows-in-victorville/illegal-marijuana-grows-in-victorville/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/07/illegal-marijuana-grows-in-victorville.png" data-orig-size="1528,738" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="illegal marijuana grows in victorville" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/07/illegal-marijuana-grows-in-victorville-300x145.png" data-large-file="https://www.vvng.com/wp-content/uploads/2021/07/illegal-marijuana-grows-in-victorville-1024x495.png" />									<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2021/07/illegal-marijuana-grows-in-victorville-80x80.png" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/07/illegal-marijuana-grows-in-victorville-80x80.png 80w, https://www.vvng.com/wp-content/uploads/2021/07/illegal-marijuana-grows-in-victorville-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="92194" data-permalink="https://www.vvng.com/300-lbs-and-1000-plants-seized-from-2-illegal-marijuana-grows-in-victorville/illegal-marijuana-grows-in-victorville/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/07/illegal-marijuana-grows-in-victorville.png" data-orig-size="1528,738" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="illegal marijuana grows in victorville" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/07/illegal-marijuana-grows-in-victorville-300x145.png" data-large-file="https://www.vvng.com/wp-content/uploads/2021/07/illegal-marijuana-grows-in-victorville-1024x495.png" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>300 lbs. and 1000 plants seized from 2 illegal marijuana grows in Victorville</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            		</ul>														</div><!--mvp-related-posts-->
																																																							<div id="mvp-comments-button" class="left relative mvp-com-click">
																<span class="mvp-comment-but-text">Click to comment</span>
															</div><!--mvp-comments-button-->
																																																						</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
													</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
													<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
						<div class="theiaStickySidebar"><section id="custom_html-34" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /29208499/Sidebar_1_VVNG_ROS -->
<div id='div-gpt-ad-1596610275690-0'>
	<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596610275690-0'); });
  </script>
</div></div></section><section id="facebook-likebox-16" class="mvp-side-widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/victorvalleynews" data-width="300"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/victorvalleynews"><a href="https://www.facebook.com/victorvalleynews"></a></blockquote></div>
		</div>
		</section><section id="top-posts-9" class="mvp-side-widget widget_top-posts"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">More Stories</span></h4></div><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://www.vvng.com/breaking-missing-young-couple-from-apple-valley-found-dead-in-crash/" title="Breaking: Missing young couple from Apple Valley found dead in crash" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/www.vvng.com/wp-content/uploads/2021/07/missing-couple-found-dead.png?resize=40%2C40&#038;ssl=1" alt="Breaking: Missing young couple from Apple Valley found dead in crash" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.vvng.com/breaking-missing-young-couple-from-apple-valley-found-dead-in-crash/" title="Breaking: Missing young couple from Apple Valley found dead in crash" class="bump-view" data-bump-view="tp">Breaking: Missing young couple from Apple Valley found dead in crash</a>
							</div>
													</li>
										<li>
						<a href="https://www.vvng.com/heavy-traffic-on-nb-15-in-barstow-due-to-fatal-crash-investigation/" title="Heavy traffic on NB 15 in Barstow due to fatal crash investigation" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/www.vvng.com/wp-content/uploads/2021/07/15-freewy-crash-fatal.png?resize=40%2C40&#038;ssl=1" alt="Heavy traffic on NB 15 in Barstow due to fatal crash investigation" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.vvng.com/heavy-traffic-on-nb-15-in-barstow-due-to-fatal-crash-investigation/" title="Heavy traffic on NB 15 in Barstow due to fatal crash investigation" class="bump-view" data-bump-view="tp">Heavy traffic on NB 15 in Barstow due to fatal crash investigation</a>
							</div>
													</li>
										<li>
						<a href="https://www.vvng.com/victorville-woman-found-dead-in-burning-car-in-la-habra-heights/" title="Victorville woman found dead in burning car in La Habra Heights" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/www.vvng.com/wp-content/uploads/2018/10/sheriffs-do-not-cross-line-file-photo-1-1-of-1.jpg?resize=40%2C40&#038;ssl=1" alt="Victorville woman found dead in burning car in La Habra Heights" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.vvng.com/victorville-woman-found-dead-in-burning-car-in-la-habra-heights/" title="Victorville woman found dead in burning car in La Habra Heights" class="bump-view" data-bump-view="tp">Victorville woman found dead in burning car in La Habra Heights</a>
							</div>
													</li>
										<li>
						<a href="https://www.vvng.com/hesperia-man-31-arrested-after-monday-night-pursuit/" title="Hesperia man, 31, arrested after Monday night pursuit" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/www.vvng.com/wp-content/uploads/2020/11/vvng-file-photo-police-car.png?resize=40%2C40&#038;ssl=1" alt="Hesperia man, 31, arrested after Monday night pursuit" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.vvng.com/hesperia-man-31-arrested-after-monday-night-pursuit/" title="Hesperia man, 31, arrested after Monday night pursuit" class="bump-view" data-bump-view="tp">Hesperia man, 31, arrested after Monday night pursuit</a>
							</div>
													</li>
										<li>
						<a href="https://www.vvng.com/father-shot-and-killed-by-31-year-old-son-in-rialto/" title="Father shot and killed by 31-year-old son in Rialto" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.vvng.com/wp-content/uploads/2021/07/WANTED-rialto-murder-suspect.png?resize=40%2C40&#038;ssl=1" alt="Father shot and killed by 31-year-old son in Rialto" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.vvng.com/father-shot-and-killed-by-31-year-old-son-in-rialto/" title="Father shot and killed by 31-year-old son in Rialto" class="bump-view" data-bump-view="tp">Father shot and killed by 31-year-old son in Rialto</a>
							</div>
													</li>
					</ul>
</section></div>			</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
							<div id="mvp-post-more-wrap" class="left relative">
					<h4 class="mvp-widget-home-title">
						<span class="mvp-widget-home-title">Trending</span>
					</h4>
					<ul class="mvp-post-more-list left relative">
													<a href="https://www.vvng.com/family-searching-for-missing-teens-from-apple-valley/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/07/missing-couple-from-apple-valley-400x240.png" class="mvp-reg-img wp-post-image" alt="missing teens from apple valley" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/07/missing-couple-from-apple-valley-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2021/07/missing-couple-from-apple-valley-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2021/07/missing-couple-from-apple-valley-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="92101" data-permalink="https://www.vvng.com/family-searching-for-missing-teens-from-apple-valley/missing-couple-from-apple-valley/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/07/missing-couple-from-apple-valley.png" data-orig-size="1528,760" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="missing couple from apple valley" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/07/missing-couple-from-apple-valley-300x149.png" data-large-file="https://www.vvng.com/wp-content/uploads/2021/07/missing-couple-from-apple-valley-1024x509.png" />										<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2021/07/missing-couple-from-apple-valley-80x80.png" class="mvp-mob-img wp-post-image" alt="missing teens from apple valley" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/07/missing-couple-from-apple-valley-80x80.png 80w, https://www.vvng.com/wp-content/uploads/2021/07/missing-couple-from-apple-valley-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="92101" data-permalink="https://www.vvng.com/family-searching-for-missing-teens-from-apple-valley/missing-couple-from-apple-valley/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/07/missing-couple-from-apple-valley.png" data-orig-size="1528,760" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="missing couple from apple valley" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/07/missing-couple-from-apple-valley-300x149.png" data-large-file="https://www.vvng.com/wp-content/uploads/2021/07/missing-couple-from-apple-valley-1024x509.png" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">5 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Family searching for missing young couple from Apple Valley</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/breaking-missing-young-couple-from-apple-valley-found-dead-in-crash/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/07/missing-couple-found-dead-400x240.png" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/07/missing-couple-found-dead-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2021/07/missing-couple-found-dead-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2021/07/missing-couple-found-dead-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="92222" data-permalink="https://www.vvng.com/breaking-missing-young-couple-from-apple-valley-found-dead-in-crash/missing-couple-found-dead/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/07/missing-couple-found-dead.png" data-orig-size="1532,766" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="missing couple found dead" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/07/missing-couple-found-dead-300x150.png" data-large-file="https://www.vvng.com/wp-content/uploads/2021/07/missing-couple-found-dead-1024x512.png" />										<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2021/07/missing-couple-found-dead-80x80.png" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/07/missing-couple-found-dead-80x80.png 80w, https://www.vvng.com/wp-content/uploads/2021/07/missing-couple-found-dead-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="92222" data-permalink="https://www.vvng.com/breaking-missing-young-couple-from-apple-valley-found-dead-in-crash/missing-couple-found-dead/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/07/missing-couple-found-dead.png" data-orig-size="1532,766" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="missing couple found dead" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/07/missing-couple-found-dead-300x150.png" data-large-file="https://www.vvng.com/wp-content/uploads/2021/07/missing-couple-found-dead-1024x512.png" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">2 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Breaking: Missing young couple from Apple Valley found dead in crash</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/vehicle-slams-into-back-of-semi-on-i-15-in-victorville/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/07/vehicle-into-semi-on-15-freeway-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/07/vehicle-into-semi-on-15-freeway-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2021/07/vehicle-into-semi-on-15-freeway-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2021/07/vehicle-into-semi-on-15-freeway-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="92133" data-permalink="https://www.vvng.com/vehicle-slams-into-back-of-semi-on-i-15-in-victorville/vehicle-into-semi-on-15-freeway/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/07/vehicle-into-semi-on-15-freeway-e1625434814733.jpg" data-orig-size="1500,1125" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1625407147&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;7.5&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.0013698630137&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vehicle into semi on 15 freeway" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/07/vehicle-into-semi-on-15-freeway-300x225.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2021/07/vehicle-into-semi-on-15-freeway-1024x768.jpg" />										<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2021/07/vehicle-into-semi-on-15-freeway-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/07/vehicle-into-semi-on-15-freeway-80x80.jpg 80w, https://www.vvng.com/wp-content/uploads/2021/07/vehicle-into-semi-on-15-freeway-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="92133" data-permalink="https://www.vvng.com/vehicle-slams-into-back-of-semi-on-i-15-in-victorville/vehicle-into-semi-on-15-freeway/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/07/vehicle-into-semi-on-15-freeway-e1625434814733.jpg" data-orig-size="1500,1125" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1625407147&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;7.5&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.0013698630137&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vehicle into semi on 15 freeway" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/07/vehicle-into-semi-on-15-freeway-300x225.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2021/07/vehicle-into-semi-on-15-freeway-1024x768.jpg" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">4 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Vehicle slams into back of semi on I-15 in Victorville</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/woman-critically-injured-in-saturday-night-rollover-crash-in-victorville/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/07/fatal-crash-on-monte-vista-in-victorville-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/07/fatal-crash-on-monte-vista-in-victorville-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2021/07/fatal-crash-on-monte-vista-in-victorville-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2021/07/fatal-crash-on-monte-vista-in-victorville-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="92125" data-permalink="https://www.vvng.com/fatal-crash-on-monte-vista-in-victorville/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/07/fatal-crash-on-monte-vista-in-victorville-e1625416939761.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Gabriel D. Espinoza&quot;,&quot;camera&quot;:&quot;Canon EOS R&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1625373623&quot;,&quot;copyright&quot;:&quot;vvng.com&quot;,&quot;focal_length&quot;:&quot;182&quot;,&quot;iso&quot;:&quot;12800&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fatal crash on monte vista in victorville" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/07/fatal-crash-on-monte-vista-in-victorville-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2021/07/fatal-crash-on-monte-vista-in-victorville-1024x683.jpg" />										<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2021/07/fatal-crash-on-monte-vista-in-victorville-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/07/fatal-crash-on-monte-vista-in-victorville-80x80.jpg 80w, https://www.vvng.com/wp-content/uploads/2021/07/fatal-crash-on-monte-vista-in-victorville-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="92125" data-permalink="https://www.vvng.com/fatal-crash-on-monte-vista-in-victorville/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/07/fatal-crash-on-monte-vista-in-victorville-e1625416939761.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Gabriel D. Espinoza&quot;,&quot;camera&quot;:&quot;Canon EOS R&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1625373623&quot;,&quot;copyright&quot;:&quot;vvng.com&quot;,&quot;focal_length&quot;:&quot;182&quot;,&quot;iso&quot;:&quot;12800&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fatal crash on monte vista in victorville" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/07/fatal-crash-on-monte-vista-in-victorville-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2021/07/fatal-crash-on-monte-vista-in-victorville-1024x683.jpg" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">4 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>UPDATE: 31-year-old Victorville woman dies from injures after rollover crash</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/earthquakes-reported-in-fontana-and-running-springs/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/07/fontana-earthquake-and-runinng-springs-400x240.png" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/07/fontana-earthquake-and-runinng-springs-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2021/07/fontana-earthquake-and-runinng-springs-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2021/07/fontana-earthquake-and-runinng-springs-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="92093" data-permalink="https://www.vvng.com/earthquakes-reported-in-fontana-and-running-springs/fontana-earthquake-and-runinng-springs/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/07/fontana-earthquake-and-runinng-springs.png" data-orig-size="1522,956" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fontana earthquake and runinng springs" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/07/fontana-earthquake-and-runinng-springs-300x188.png" data-large-file="https://www.vvng.com/wp-content/uploads/2021/07/fontana-earthquake-and-runinng-springs-1024x643.png" />										<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2021/07/fontana-earthquake-and-runinng-springs-80x80.png" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/07/fontana-earthquake-and-runinng-springs-80x80.png 80w, https://www.vvng.com/wp-content/uploads/2021/07/fontana-earthquake-and-runinng-springs-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="92093" data-permalink="https://www.vvng.com/earthquakes-reported-in-fontana-and-running-springs/fontana-earthquake-and-runinng-springs/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/07/fontana-earthquake-and-runinng-springs.png" data-orig-size="1522,956" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fontana earthquake and runinng springs" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/07/fontana-earthquake-and-runinng-springs-300x188.png" data-large-file="https://www.vvng.com/wp-content/uploads/2021/07/fontana-earthquake-and-runinng-springs-1024x643.png" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">5 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Earthquakes reported in Fontana and Running Springs</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/one-killed-another-airlifted-after-fiery-crash-on-village-drive-in-victorville/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/07/village-drive-fatal-crash.-investigation-400x240.png" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/07/village-drive-fatal-crash.-investigation-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2021/07/village-drive-fatal-crash.-investigation-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2021/07/village-drive-fatal-crash.-investigation-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="92096" data-permalink="https://www.vvng.com/one-killed-another-airlifted-after-fiery-crash-on-village-drive-in-victorville/village-drive-fatal-crash-investigation/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/07/village-drive-fatal-crash.-investigation.png" data-orig-size="1510,758" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="village drive fatal crash. investigation" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/07/village-drive-fatal-crash.-investigation-300x151.png" data-large-file="https://www.vvng.com/wp-content/uploads/2021/07/village-drive-fatal-crash.-investigation-1024x514.png" />										<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2021/07/village-drive-fatal-crash.-investigation-80x80.png" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/07/village-drive-fatal-crash.-investigation-80x80.png 80w, https://www.vvng.com/wp-content/uploads/2021/07/village-drive-fatal-crash.-investigation-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="92096" data-permalink="https://www.vvng.com/one-killed-another-airlifted-after-fiery-crash-on-village-drive-in-victorville/village-drive-fatal-crash-investigation/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/07/village-drive-fatal-crash.-investigation.png" data-orig-size="1510,758" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="village drive fatal crash. investigation" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/07/village-drive-fatal-crash.-investigation-300x151.png" data-large-file="https://www.vvng.com/wp-content/uploads/2021/07/village-drive-fatal-crash.-investigation-1024x514.png" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">5 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>One killed another airlifted after fiery crash on Village Drive in Victorville</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/driver-killed-after-crashing-into-city-truck-assisting-on-a-road-closure-in-victorville/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/07/monte-vista-drive-fatal-crash-400x240.jpg" class="mvp-reg-img wp-post-image" alt="(The scene on Monte Vista Road where the fatal accident occurred. Hugo C. Valdez, VVNG.com)" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/07/monte-vista-drive-fatal-crash-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2021/07/monte-vista-drive-fatal-crash-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2021/07/monte-vista-drive-fatal-crash-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="92130" data-permalink="https://www.vvng.com/driver-killed-after-crashing-into-city-truck-assisting-on-a-road-closure-in-victorville/monte-vista-drive-fatal-crash/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/07/monte-vista-drive-fatal-crash.jpg" data-orig-size="2016,1512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1625375817&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.1&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.0333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="monte vista drive fatal crash" data-image-description="&lt;p&gt;(The scene on Monte Vista Road where the fatal accident occurred. Hugo C. Valdez, VVNG.com) &lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/07/monte-vista-drive-fatal-crash-300x225.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2021/07/monte-vista-drive-fatal-crash-1024x768.jpg" />										<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2021/07/monte-vista-drive-fatal-crash-80x80.jpg" class="mvp-mob-img wp-post-image" alt="(The scene on Monte Vista Road where the fatal accident occurred. Hugo C. Valdez, VVNG.com)" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/07/monte-vista-drive-fatal-crash-80x80.jpg 80w, https://www.vvng.com/wp-content/uploads/2021/07/monte-vista-drive-fatal-crash-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="92130" data-permalink="https://www.vvng.com/driver-killed-after-crashing-into-city-truck-assisting-on-a-road-closure-in-victorville/monte-vista-drive-fatal-crash/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/07/monte-vista-drive-fatal-crash.jpg" data-orig-size="2016,1512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1625375817&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.1&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.0333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="monte vista drive fatal crash" data-image-description="&lt;p&gt;(The scene on Monte Vista Road where the fatal accident occurred. Hugo C. Valdez, VVNG.com) &lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/07/monte-vista-drive-fatal-crash-300x225.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2021/07/monte-vista-drive-fatal-crash-1024x768.jpg" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">4 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Driver killed after crashing into City truck assisting on a road closure in Victorville</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/driver-killed-in-early-morning-crash-on-bear-valley-road-in-hesperia/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/07/fatal-crash-on-Bear-Valley-Road-4-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/07/fatal-crash-on-Bear-Valley-Road-4-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2021/07/fatal-crash-on-Bear-Valley-Road-4-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2021/07/fatal-crash-on-Bear-Valley-Road-4-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="92138" data-permalink="https://www.vvng.com/?attachment_id=92138" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/07/fatal-crash-on-Bear-Valley-Road-4-e1625438451933.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Gabriel D. Espinoza&quot;,&quot;camera&quot;:&quot;Canon EOS R&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1625399547&quot;,&quot;copyright&quot;:&quot;vvng.com&quot;,&quot;focal_length&quot;:&quot;100&quot;,&quot;iso&quot;:&quot;12800&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fatal crash on Bear Valley Road-4" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/07/fatal-crash-on-Bear-Valley-Road-4-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2021/07/fatal-crash-on-Bear-Valley-Road-4-1024x683.jpg" />										<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2021/07/fatal-crash-on-Bear-Valley-Road-4-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/07/fatal-crash-on-Bear-Valley-Road-4-80x80.jpg 80w, https://www.vvng.com/wp-content/uploads/2021/07/fatal-crash-on-Bear-Valley-Road-4-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="92138" data-permalink="https://www.vvng.com/?attachment_id=92138" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/07/fatal-crash-on-Bear-Valley-Road-4-e1625438451933.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Gabriel D. Espinoza&quot;,&quot;camera&quot;:&quot;Canon EOS R&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1625399547&quot;,&quot;copyright&quot;:&quot;vvng.com&quot;,&quot;focal_length&quot;:&quot;100&quot;,&quot;iso&quot;:&quot;12800&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fatal crash on Bear Valley Road-4" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/07/fatal-crash-on-Bear-Valley-Road-4-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2021/07/fatal-crash-on-Bear-Valley-Road-4-1024x683.jpg" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">4 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Driver killed in early morning crash on Bear Valley Road in Hesperia</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
											</ul>
				</div><!--mvp-post-more-wrap-->
						</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
		</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://www.vvng.com/"><img src="https://www.vvng.com/wp-content/uploads/2020/08/VVNG-ffffff-logo_white.svg" alt="VVNG.com &#8211; Victor Valley News Group" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://www.facebook.com/VictorValleyNews" target="_blank" class="fa fa-facebook fa-2"></a></li>
																									<li><a href="https://www.twitter.com/VVNews" target="_blank" class="fa fa-twitter fa-2"></a></li>
																																	<li><a href="https://www.instagram.com/victorvalleynews" target="_blank" class="fa fa-instagram fa-2"></a></li>
																																	<li><a href="https://www.youtube.com/VictorValleyNews" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
																															</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-hugo-footer-menu-container"><ul id="menu-hugo-footer-menu" class="menu"><li id="menu-item-76733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76733"><a href="https://www.vvng.com/contact/">Contact Us</a></li>
<li id="menu-item-80345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80345"><a href="https://victorvalleynews.com">Advertise</a></li>
<li id="menu-item-76738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-76738"><a href="https://www.vvng.com/privacy/">Privacy</a></li>
<li id="menu-item-76739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76739"><a href="https://www.vvng.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-88521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88521"><a href="https://www.vvng.com/about/">About</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p><a href="https://victorvalleynews.com/">Victor Valley News Inc. </a>© Copyright 2020, All Rights Reserved. | Contact us <a href="https://www.vvng.com/contact/">VVNG</a> | Legal: <a href="https://www.vvng.com/privacy">Privacy Policy</a> | <a href="https://www.vvng.com/user-agreement">User Agreement</a></p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
		<div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap,.mvp-feat1-right-wrap,.mvp-post-soc-wrap,.mvp-flex-side-wrap,.mvp-alp-side"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":120,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
				<!-- Google Tag Manager (noscript) added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KPWXBD2" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) -->
		<script async
        data-spotim-module="spotim-launcher"
        src="https://launcher.spot.im/spot/sp_6OPzh5xt?module=messages-count"
        data-spot-id="sp_6OPzh5xt">
</script>
		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20">
						<path d="M10.4772727,0.477272727 C10.7408632,0.740863176 10.7408632,1.16822773 10.4772727,1.43181818 L1.90909091,10 L10.4772727,18.5681818 C10.7408632,18.8317723 10.7408632,19.2591368 10.4772727,19.5227273 C10.2136823,19.7863177 9.78631772,19.7863177 9.52272727,19.5227273 L0.707106781,10.7071068 C0.316582489,10.3165825 0.316582489,9.68341751 0.707106781,9.29289322 L9.52272727,0.477272727 C9.78631772,0.213682278 10.2136823,0.213682278 10.4772727,0.477272727 Z" transform="translate(4)"/>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20">
						<path d="M1.37727273,19.5227273 C1.11368228,19.2591368 1.11368228,18.8317723 1.37727273,18.5681818 L9.94545455,10 L1.37727273,1.43181818 C1.11368228,1.16822773 1.11368228,0.740863176 1.37727273,0.477272727 C1.64086318,0.213682278 2.06822773,0.213682278 2.33181818,0.477272727 L11.1474387,9.29289322 C11.537963,9.68341751 11.537963,10.3165825 11.1474387,10.7071068 L2.33181818,19.5227273 C2.06822773,19.7863177 1.64086318,19.7863177 1.37727273,19.5227273 Z" transform="translate(4)"/>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint"><span>&times;</span></div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-title"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
													<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
								<span class="jp-carousel-icon">
									<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" width="32" height="32" role="img" aria-hidden="true" focusable="false"><path d="M12 3.2c-4.8 0-8.8 3.9-8.8 8.8 0 4.8 3.9 8.8 8.8 8.8 4.8 0 8.8-3.9 8.8-8.8 0-4.8-4-8.8-8.8-8.8zm0 16c-4 0-7.2-3.3-7.2-7.2C4.8 8 8 4.8 12 4.8s7.2 3.3 7.2 7.2c0 4-3.2 7.2-7.2 7.2zM11 17h2v-6h-2v6zm0-8h2V7h-2v2z"></path></svg>
								</span>
							</a>
																		<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" width="32" height="32" role="img" aria-hidden="true" focusable="false"><path d="M18 4H6c-1.1 0-2 .9-2 2v12.9c0 .6.5 1.1 1.1 1.1.3 0 .5-.1.8-.3L8.5 17H18c1.1 0 2-.9 2-2V6c0-1.1-.9-2-2-2zm.5 11c0 .3-.2.5-.5.5H7.9l-2.4 2.4V6c0-.3.2-.5.5-.5h12c.3 0 .5.2.5.5v9z"></path></svg>
								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-description"></div>
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;"></a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<link rel='stylesheet' id='comments_number_stylesheet-css'  href='https://www.vvng.com/wp-content/plugins/spotim-comments/assets/stylesheets/comments-number.css?ver=5.7.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.7.2' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>

	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var logoHeight = $("#mvp-main-nav-top").outerHeight();
	var botHeight = $("#mvp-main-nav-bot").outerHeight();
	var navHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = navHeight + leaderHeight;
	var aboveNav = leaderHeight + logoHeight;
	var totalHeight = logoHeight + botHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > aboveNav){
				$("#mvp-main-nav-top").addClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top", logoHeight );
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top","0");
			}
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-main-nav-top").addClass("mvp-fixed");
				$("#mvp-main-nav-bot").addClass("mvp-fixed1");
				$("#mvp-main-body-wrap").css("margin-top", totalHeight );
				$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").addClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").show();
				$(".mvp-fly-top").addClass("mvp-to-top");
	    		if(scroll < previousScroll) {
					$("#mvp-main-nav-bot").addClass("mvp-fixed2");
					$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").removeClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").removeClass("mvp-soc-mob-up");
				} else {
					$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
					$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").addClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").addClass("mvp-soc-mob-up");
				}
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-fixed");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed1");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
				$("#mvp-main-body-wrap").css("margin-top","0");
				$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").removeClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").hide();
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			previousScroll = scroll;
	});
	});
	});
	

	jQuery(document).ready(function($) {
	// Mobile Social Buttons More
	$(window).load(function(){
 		$(".mvp-soc-mob-right").on("click", function(){
			$("#mvp-soc-mob-wrap").toggleClass("mvp-soc-mob-more");
  		});
  	});
	});
  	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/themes/zox-news/js/scripts.js?ver=5.7.2' id='zoxnews-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/themes/zox-news/js/retina.js?ver=5.7.2' id='retina-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/themes/zox-news/js/flexslider.js?ver=5.7.2' id='flexslider-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=5.7.2' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"class-target","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js?ver=2.0.2' id='advadsTrackingScript-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/www.vvng.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.vvng.com\/wp-admin\/admin-ajax.php","nonce":"2428335713","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/www.vvng.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.vvng.com%2Felderly-man-choked-unconscious-inside-shady-oasis-kampground-in-victorville%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=9.9' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.9' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<div  class="class-9895d3b6a38c8c9f98dd5746fb13dc61 class-body-tag-slot" id="class-9895d3b6a38c8c9f98dd5746fb13dc61"></div><script>window.advads_ajax_queries = [{"id":"inline-content-1-slot","method":"placement","params":{"inline-css":"","position":"after","index":3,"tag":"p","xpath":"","repeat":"1","cache-busting":"auto","previous_method":"placement","previous_id":"inline-content-1-slot","post":"r0","url_parameter":"\/elderly-man-choked-unconscious-inside-shady-oasis-kampground-in-victorville\/","placement_type":"post_content","output":{"class":["class-inline-content-1-slot"],"placement_id":"inline-content-1-slot"}},"elementid":"class-d7bec86d11684817a8682b15289f725d","blog_id":1},{"id":"inline-content-1-slot","method":"placement","params":{"inline-css":"","position":"after","index":3,"tag":"p","xpath":"","repeat":"1","cache-busting":"auto","previous_method":"placement","previous_id":"inline-content-1-slot","post":"r0","url_parameter":"\/elderly-man-choked-unconscious-inside-shady-oasis-kampground-in-victorville\/","placement_type":"post_content","output":{"class":["class-inline-content-1-slot"],"placement_id":"inline-content-1-slot"}},"elementid":"class-fac4d0496c0ad1bf9bfbcf2da7b44a2a","blog_id":1},{"id":"leaderboard-2","method":"placement","params":{"cache-busting":"auto","placement":{"type":"post_above_headline"},"previous_method":"placement","previous_id":"leaderboard-2","post":"r0","url_parameter":"\/elderly-man-choked-unconscious-inside-shady-oasis-kampground-in-victorville\/","placement_type":"post_above_headline","output":{"class":["class-leaderboard-2"],"placement_id":"leaderboard-2"}},"elementid":"class-3a9efd47c2cd1b1d92005f01a5e36a8a","blog_id":1},{"id":"body-tag-slot","method":"placement","params":{"previous_method":"placement","previous_id":"body-tag-slot","post":"r0","url_parameter":"\/elderly-man-choked-unconscious-inside-shady-oasis-kampground-in-victorville\/","placement_type":"footer","output":{"class":["class-body-tag-slot"],"placement_id":"body-tag-slot"}},"elementid":"class-9895d3b6a38c8c9f98dd5746fb13dc61","blog_id":1}];
window.advads_has_ads = [["81332","ad",null]];
window.advads_ajax_queries_args = {"r0":{"id":92257,"author":"1","post_type":"post"}};
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><script src='https://stats.wp.com/e-202127.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.9',blog:'50171288',post:'92257',tz:'-7',srv:'www.vvng.com'} ]);
	_stq.push([ 'clickTrackerInit', '50171288', '92257' ]);
</script>
<script>var advads_tracking_ads = {};var advads_tracking_urls = {"1":"https:\/\/www.vvng.com\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/www.vvng.com\/linkout\/"};</script></body>
</html>