<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://www.vvng.com/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://www.vvng.com/wp-content/uploads/2022/02/man-killed-in-road-rage-incident-on-15-freeway-1000x600.png" />
		<meta name="twitter:image" content="https://www.vvng.com/wp-content/uploads/2022/02/man-killed-in-road-rage-incident-on-15-freeway-1000x600.png" />
	<meta property="og:url" content="https://www.vvng.com/coroner-ids-man-fatally-shot-during-road-rage-incident-on-i-15-freeway-in-victorville/" />
<meta property="og:title" content="Coroner ID&#8217;s man fatally shot during road rage incident on I-15 freeway in Victorville" />
<meta property="og:description" content="VICTORVILLE, Calif. (VVNG.com) &#8212; San Bernardino County Coroner officials identified the man fatally shot during a road rage incident on the 15 freeway as 24-year-old Marco Antonio Lara Maceda, a resident of Victorville. On Thursday, February 24, 2022, at about 7:46 pm, California Highway Patrol officers responded to a homicide on the northbound I-15, at [&hellip;]" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:url" content="https://www.vvng.com/coroner-ids-man-fatally-shot-during-road-rage-incident-on-i-15-freeway-in-victorville/">
<meta name="twitter:title" content="Coroner ID&#8217;s man fatally shot during road rage incident on I-15 freeway in Victorville">
<meta name="twitter:description" content="VICTORVILLE, Calif. (VVNG.com) &#8212; San Bernardino County Coroner officials identified the man fatally shot during a road rage incident on the 15 freeway as 24-year-old Marco Antonio Lara Maceda, a resident of Victorville. On Thursday, February 24, 2022, at about 7:46 pm, California Highway Patrol officers responded to a homicide on the northbound I-15, at [&hellip;]">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="Kf1kQgSCxfSHr23uXkaa_9lIGF4GEy13EW-628aLCxo" />

	<!-- This site is optimized with the Yoast SEO plugin v18.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Coroner ID&#039;s man fatally shot during road rage incident on I-15 freeway in Victorville - VVNG.com - Victor Valley News Group</title>
	<link rel="canonical" href="https://www.vvng.com/coroner-ids-man-fatally-shot-during-road-rage-incident-on-i-15-freeway-in-victorville/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Coroner ID&#039;s man fatally shot during road rage incident on I-15 freeway in Victorville - VVNG.com - Victor Valley News Group" />
	<meta property="og:description" content="VICTORVILLE, Calif. (VVNG.com) &#8212; San Bernardino County Coroner officials identified the man fatally shot during a road rage incident on the 15 freeway as 24-year-old Marco Antonio Lara Maceda, a resident of Victorville. On Thursday, February 24, 2022, at about 7:46 pm, California Highway Patrol officers responded to a homicide on the northbound I-15, at [&hellip;]" />
	<meta property="og:url" content="https://www.vvng.com/coroner-ids-man-fatally-shot-during-road-rage-incident-on-i-15-freeway-in-victorville/" />
	<meta property="og:site_name" content="VVNG.com - Victor Valley News Group" />
	<meta property="article:publisher" content="https://www.facebook.com/victorvalleynews" />
	<meta property="article:author" content="https://www.facebook.com/VictorValleyNews" />
	<meta property="article:published_time" content="2022-02-26T21:51:58+00:00" />
	<meta property="article:modified_time" content="2022-02-26T21:56:03+00:00" />
	<meta property="og:image" content="https://www.vvng.com/wp-content/uploads/2022/02/man-killed-in-road-rage-incident-on-15-freeway.png" />
	<meta property="og:image:width" content="1246" />
	<meta property="og:image:height" content="696" />
	<meta property="og:image:type" content="image/png" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://www.twitter.com/VVNews" />
	<meta name="twitter:site" content="@VVNews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Victor Valley News Group" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="VVNG.com - Victor Valley News Group &raquo; Feed" href="https://www.vvng.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="VVNG.com - Victor Valley News Group &raquo; Comments Feed" href="https://www.vvng.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="VVNG.com - Victor Valley News Group &raquo; Coroner ID&#8217;s man fatally shot during road rage incident on I-15 freeway in Victorville Comments Feed" href="https://www.vvng.com/coroner-ids-man-fatally-shot-during-road-rage-incident-on-i-15-freeway-in-victorville/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.vvng.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- vvng.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script id="class-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.vvng.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.vvng.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.vvng.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='main_stylesheet-css'  href='https://www.vvng.com/wp-content/plugins/spotim-comments/assets/stylesheets/main.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://www.vvng.com/wp-content/themes/zox-news/style.css?ver=5.9.1' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://www.vvng.com/wp-content/themes/zox-news/css/reset.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.vvng.com/wp-content/themes/zox-news/font-awesome/css/all.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://www.vvng.com/wp-content/themes/zox-news/css/media-queries.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.vvng.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.vvng.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.vvng.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.31.1' id='advanced-ads-advanced-js-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-40674408-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.vvng.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-40674408-1", {"anonymize_ip":true,"optimize_id":"GTM-WBCQZBM"});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://www.vvng.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.vvng.com/wp-json/wp/v2/posts/94862" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.vvng.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.vvng.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.vvng.com/?p=94862' />
<link rel="alternate" type="application/json+oembed" href="https://www.vvng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vvng.com%2Fcoroner-ids-man-fatally-shot-during-road-rage-incident-on-i-15-freeway-in-victorville%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.vvng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vvng.com%2Fcoroner-ids-man-fatally-shot-during-road-rage-incident-on-i-15-freeway-in-victorville%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.68.0" /><meta property="og:url" content="https://www.vvng.com/coroner-ids-man-fatally-shot-during-road-rage-incident-on-i-15-freeway-in-victorville/" /><meta property="og:type" content="article" /><meta property="og:title" content="Coroner ID&#8217;s man fatally shot during road rage incident on I-15 freeway in Victorville" /><meta property="og:description" content="VICTORVILLE, Calif. (VVNG.com) &#8212; San Bernardino County Coroner officials identified the man fatally shot during a road rage incident on the 15 freeway as 24-year-old Marco Antonio Lara Maceda, a resident of Victorville. On Thursday, February 24, 2022, at about 7:46 pm, California Highway Patrol officers responded to a homicide on the northbound I-15, at [&hellip;]" /><meta property="og:image" content="https://www.vvng.com/wp-content/uploads/2022/02/man-killed-in-road-rage-incident-on-15-freeway-1000x600.png" /><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<style type='text/css'>img#wpstats{display:none}</style>
	
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->

<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5106541404561209" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->

<!-- Google Tag Manager snippet added by Site Kit -->
<script type="text/javascript">
			( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-KPWXBD2' );
			
</script>

<!-- End Google Tag Manager snippet added by Site Kit -->
<link rel="icon" href="https://www.vvng.com/wp-content/uploads/2017/10/vvng_logo_square-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.vvng.com/wp-content/uploads/2017/10/vvng_logo_square-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.vvng.com/wp-content/uploads/2017/10/vvng_logo_square-200x200.png" />
<meta name="msapplication-TileImage" content="https://www.vvng.com/wp-content/uploads/2017/10/vvng_logo_square-e1573680292359.png" />
		<style type="text/css" id="wp-custom-css">
			.advads-close-button{
   transform: scale(1.5);
}		</style>
		</head>
<body class="post-template-default single single-post postid-94862 single-format-standard wp-embed-responsive aa-prefix-class-">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://www.vvng.com/"><img src="https://www.vvng.com/wp-content/uploads/2020/08/VVNG-0198fe-logo_blue-1.svg" alt="VVNG.com &#8211; Victor Valley News Group" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-88141" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88141"><a href="https://www.vvng.com/category/news/">All News</a></li>
<li id="menu-item-88142" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88142"><a href="https://www.vvng.com/category/victorville_news/">Victorville</a></li>
<li id="menu-item-88143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88143"><a href="https://www.vvng.com/category/hesperia_news/">Hesperia</a></li>
<li id="menu-item-88144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88144"><a href="https://www.vvng.com/category/apple_valley_news/">Apple Valley</a></li>
<li id="menu-item-88145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88145"><a href="https://www.vvng.com/category/adelanto_news/">Adelanto</a></li>
<li id="menu-item-88146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-88146"><a href="https://classifieds.vvng.com/">CLASSIFIEDS</a>
<ul class="sub-menu">
	<li id="menu-item-88147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88147"><a href="https://classifieds.vvng.com">Classified Ads</a></li>
	<li id="menu-item-88148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88148"><a href="https://classifieds.vvng.com/listings-type/jobs/">Jobs</a></li>
	<li id="menu-item-88149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88149"><a href="https://classifieds.vvng.com/listings-type/business-directory/">Directory</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/VictorValleyNews" target="_blank" class="fab fa-facebook-f"></a></li>
										<li><a href="https://www.twitter.com/VVNews" target="_blank" class="fab fa-twitter"></a></li>
													<li><a href="https://www.instagram.com/victorvalleynews" target="_blank" class="fab fa-instagram"></a></li>
										<li><a href="https://www.tiktok.com/@vvng.com" target="_blank" class="fab fa-tiktok"></a></li>
										<li><a href="https://www.youtube.com/VictorValleyNews" target="_blank" class="fab fa-youtube"></a></li>
											</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://www.vvng.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
											<div id="mvp-leader-wrap">
					<!-- /29208499/VVNG.com_ATF_Leaderboard1 -->
<div id='div-gpt-ad-1642537835311-0' style='min-width: 300px; margin-top: 15px; min-height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1642537835311-0'); });
  </script>
</div>

<!-- /29208499/Leaderboard_2_VVNG_ROS -->
<div id='div-gpt-ad-1642537205699-0' style='min-width: 300px; margin-top: 15px; min-height: 50px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1642537205699-0'); });
  </script>
</div>				</div><!--mvp-leader-wrap-->
										<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																															<a href="https://www.facebook.com/VictorValleyNews" target="_blank"><span class="mvp-nav-soc-but fab fa-facebook-f"></span></a>
																																														<a href="https://www.twitter.com/VVNews" target="_blank"><span class="mvp-nav-soc-but fab fa-twitter"></span></a>
																																														<a href="https://www.instagram.com/victorvalleynews" target="_blank"><span class="mvp-nav-soc-but fab fa-instagram"></span></a>
																																														<a href="https://www.youtube.com/VictorValleyNews" target="_blank"><span class="mvp-nav-soc-but fab fa-youtube"></span></a>
																													</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://www.vvng.com/"><img itemprop="logo" src="https://www.vvng.com/wp-content/uploads/2020/08/VVNG-0198fe-logo_blue-1.svg" alt="VVNG.com &#8211; Victor Valley News Group" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://www.vvng.com/"><img src="https://www.vvng.com/wp-content/uploads/2020/08/VVNG-0198fe-logo_blue-1.svg" alt="VVNG.com &#8211; Victor Valley News Group" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">VVNG.com &#8211; Victor Valley News Group</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>Coroner ID&#8217;s man fatally shot during road rage incident on I-15 freeway in Victorville</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88141 mvp-mega-dropdown"><a href="https://www.vvng.com/category/news/">All News</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.vvng.com/coroner-ids-man-fatally-shot-during-road-rage-incident-on-i-15-freeway-in-victorville/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/02/man-killed-in-road-rage-incident-on-15-freeway-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="man shot and killed in road rage incident on 15 freeway identified" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/02/man-killed-in-road-rage-incident-on-15-freeway-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/02/man-killed-in-road-rage-incident-on-15-freeway-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/02/man-killed-in-road-rage-incident-on-15-freeway-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="94864" data-permalink="https://www.vvng.com/coroner-ids-man-fatally-shot-during-road-rage-incident-on-i-15-freeway-in-victorville/man-killed-in-road-rage-incident-on-15-freeway/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/02/man-killed-in-road-rage-incident-on-15-freeway.png" data-orig-size="1246,696" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="man killed in road rage incident on 15 freeway" data-image-description="&lt;p&gt;man shot and killed in road rage incident on 15 freeway identified&lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/02/man-killed-in-road-rage-incident-on-15-freeway-300x168.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/02/man-killed-in-road-rage-incident-on-15-freeway-1024x572.png" /></div><p>Coroner ID&#8217;s man fatally shot during road rage incident on I-15 freeway in Victorville</p></a></li><li><a href="https://www.vvng.com/victorville-police-searching-for-missing-14-year-old-genevieve-brinson/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/02/missing-victorville-teen-girl-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Police searching for missing 14-year-old girl" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/02/missing-victorville-teen-girl-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/02/missing-victorville-teen-girl-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/02/missing-victorville-teen-girl-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="94860" data-permalink="https://www.vvng.com/victorville-police-searching-for-missing-14-year-old-genevieve-brinson/missing-victorville-teen-girl/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/02/missing-victorville-teen-girl-e1645851563412.png" data-orig-size="1500,843" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="missing victorville teen girl" data-image-description="&lt;p&gt;Police searching for missing 14-year-old girl&lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/02/missing-victorville-teen-girl-300x169.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/02/missing-victorville-teen-girl-1024x575.png" /></div><p>Victorville Police searching for missing 14-year-old Genevieve Brinson</p></a></li><li><a href="https://www.vvng.com/san-bernardino-county-code-enforcement-cleans-up-17-tons-of-waste-from-illegal-cannabis-grow-sites/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/02/san-bernardino-county-illegal-marijuana-grows-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="County Code Enforcement Cleans Up 17 Tons of Waste from Illegal Cannabis Grow Site" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/02/san-bernardino-county-illegal-marijuana-grows-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/02/san-bernardino-county-illegal-marijuana-grows-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/02/san-bernardino-county-illegal-marijuana-grows-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="94855" data-permalink="https://www.vvng.com/san-bernardino-county-code-enforcement-cleans-up-17-tons-of-waste-from-illegal-cannabis-grow-sites/san-bernardino-county-illegal-marijuana-grows/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/02/san-bernardino-county-illegal-marijuana-grows-e1645809231272.png" data-orig-size="1500,733" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="san bernardino county illegal marijuana grows" data-image-description="&lt;p&gt;County Code Enforcement Cleans Up 17 Tons of Waste from Illegal Cannabis Grow Site&lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/02/san-bernardino-county-illegal-marijuana-grows-300x147.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/02/san-bernardino-county-illegal-marijuana-grows-1024x500.png" /></div><p>San Bernardino County Code Enforcement cleans up 17 tons of waste from illegal cannabis grow sites</p></a></li><li><a href="https://www.vvng.com/breaking-man-shot-and-killed-on-the-nb-i-15-in-victorville/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/02/15-freeway-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="road rage murder suspect on 15 freeway in victorville" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/02/15-freeway-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/02/15-freeway-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/02/15-freeway-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="94851" data-permalink="https://www.vvng.com/breaking-man-shot-and-killed-on-the-nb-i-15-in-victorville/15-freeway-7/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/02/15-freeway-e1645768282489.png" data-orig-size="1500,966" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="15 freeway" data-image-description="&lt;p&gt;shooting murder 15 freeway suspect sought&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Drew Rodriguez, VVNG.com)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/02/15-freeway-300x193.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/02/15-freeway-1024x659.png" /></div><p>UPDATE: I-15 freeway road rage murder suspect remains at large</p></a></li><li><a href="https://www.vvng.com/woman-uninjured-after-laying-in-front-of-a-moving-train-in-old-town-victorville/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/02/vehicle-versus-pedestrian-victorville-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="woman run over by train in victorville" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/02/vehicle-versus-pedestrian-victorville-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2022/02/vehicle-versus-pedestrian-victorville-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2022/02/vehicle-versus-pedestrian-victorville-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="94845" data-permalink="https://www.vvng.com/vehicle-versus-pedestrian-victorville/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/02/vehicle-versus-pedestrian-victorville-e1645719587765.jpg" data-orig-size="1500,918" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;vvng.com&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vehicle versus pedestrian victorville" data-image-description="&lt;p&gt;woman run over by train in victorville&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com) &lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/02/vehicle-versus-pedestrian-victorville-300x184.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/02/vehicle-versus-pedestrian-victorville-1024x627.jpg" /></div><p>Woman uninjured after laying in front of a moving train in old town Victorville</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88142 mvp-mega-dropdown"><a href="https://www.vvng.com/category/victorville_news/">Victorville</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.vvng.com/coroner-ids-man-fatally-shot-during-road-rage-incident-on-i-15-freeway-in-victorville/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/02/man-killed-in-road-rage-incident-on-15-freeway-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="man shot and killed in road rage incident on 15 freeway identified" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/02/man-killed-in-road-rage-incident-on-15-freeway-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/02/man-killed-in-road-rage-incident-on-15-freeway-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/02/man-killed-in-road-rage-incident-on-15-freeway-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="94864" data-permalink="https://www.vvng.com/coroner-ids-man-fatally-shot-during-road-rage-incident-on-i-15-freeway-in-victorville/man-killed-in-road-rage-incident-on-15-freeway/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/02/man-killed-in-road-rage-incident-on-15-freeway.png" data-orig-size="1246,696" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="man killed in road rage incident on 15 freeway" data-image-description="&lt;p&gt;man shot and killed in road rage incident on 15 freeway identified&lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/02/man-killed-in-road-rage-incident-on-15-freeway-300x168.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/02/man-killed-in-road-rage-incident-on-15-freeway-1024x572.png" /></div><p>Coroner ID&#8217;s man fatally shot during road rage incident on I-15 freeway in Victorville</p></a></li><li><a href="https://www.vvng.com/victorville-police-searching-for-missing-14-year-old-genevieve-brinson/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/02/missing-victorville-teen-girl-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Police searching for missing 14-year-old girl" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/02/missing-victorville-teen-girl-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/02/missing-victorville-teen-girl-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/02/missing-victorville-teen-girl-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="94860" data-permalink="https://www.vvng.com/victorville-police-searching-for-missing-14-year-old-genevieve-brinson/missing-victorville-teen-girl/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/02/missing-victorville-teen-girl-e1645851563412.png" data-orig-size="1500,843" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="missing victorville teen girl" data-image-description="&lt;p&gt;Police searching for missing 14-year-old girl&lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/02/missing-victorville-teen-girl-300x169.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/02/missing-victorville-teen-girl-1024x575.png" /></div><p>Victorville Police searching for missing 14-year-old Genevieve Brinson</p></a></li><li><a href="https://www.vvng.com/breaking-man-shot-and-killed-on-the-nb-i-15-in-victorville/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/02/15-freeway-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="road rage murder suspect on 15 freeway in victorville" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/02/15-freeway-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/02/15-freeway-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/02/15-freeway-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="94851" data-permalink="https://www.vvng.com/breaking-man-shot-and-killed-on-the-nb-i-15-in-victorville/15-freeway-7/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/02/15-freeway-e1645768282489.png" data-orig-size="1500,966" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="15 freeway" data-image-description="&lt;p&gt;shooting murder 15 freeway suspect sought&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Drew Rodriguez, VVNG.com)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/02/15-freeway-300x193.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/02/15-freeway-1024x659.png" /></div><p>UPDATE: I-15 freeway road rage murder suspect remains at large</p></a></li><li><a href="https://www.vvng.com/woman-uninjured-after-laying-in-front-of-a-moving-train-in-old-town-victorville/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/02/vehicle-versus-pedestrian-victorville-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="woman run over by train in victorville" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/02/vehicle-versus-pedestrian-victorville-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2022/02/vehicle-versus-pedestrian-victorville-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2022/02/vehicle-versus-pedestrian-victorville-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="94845" data-permalink="https://www.vvng.com/vehicle-versus-pedestrian-victorville/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/02/vehicle-versus-pedestrian-victorville-e1645719587765.jpg" data-orig-size="1500,918" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;vvng.com&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vehicle versus pedestrian victorville" data-image-description="&lt;p&gt;woman run over by train in victorville&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com) &lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/02/vehicle-versus-pedestrian-victorville-300x184.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/02/vehicle-versus-pedestrian-victorville-1024x627.jpg" /></div><p>Woman uninjured after laying in front of a moving train in old town Victorville</p></a></li><li><a href="https://www.vvng.com/semi-truck-hauling-ups-packages-catches-fire-on-nb-i-15-freeway-in-victorville/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/02/semi-fire-in-victorville-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="semi fire on frontage road" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/02/semi-fire-in-victorville-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2022/02/semi-fire-in-victorville-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2022/02/semi-fire-in-victorville-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="94797" data-permalink="https://www.vvng.com/semi-truck-hauling-ups-packages-catches-fire-on-nb-i-15-freeway-in-victorville/semi-fire-in-victorville/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/02/semi-fire-in-victorville-e1645583179644.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;vvng.com&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="semi fire in victorville" data-image-description="&lt;p&gt;semi fire on frontage road&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com) &lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/02/semi-fire-in-victorville-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/02/semi-fire-in-victorville-1024x683.jpg" /></div><p>Semi-truck hauling UPS packages catches fire along I-15 freeway in Victorville</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88143 mvp-mega-dropdown"><a href="https://www.vvng.com/category/hesperia_news/">Hesperia</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.vvng.com/oasis-smoke-shop-in-hesperia-robbed-at-gunpoint-suspect-sought/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/02/armed-robbery-hesperia-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="hesperia armed robbery" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/02/armed-robbery-hesperia-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/02/armed-robbery-hesperia-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/02/armed-robbery-hesperia-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="94839" data-permalink="https://www.vvng.com/oasis-smoke-shop-in-hesperia-robbed-at-gunpoint-suspect-sought/armed-robbery-hesperia/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/02/armed-robbery-hesperia.png" data-orig-size="1310,734" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="armed robbery hesperia" data-image-description="&lt;p&gt;oasis smoke shop in hesperia robbed at gunpoint&lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/02/armed-robbery-hesperia-300x168.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/02/armed-robbery-hesperia-1024x574.png" /></div><p>Oasis Smoke Shop in Hesperia robbed at gunpoint, suspect sought</p></a></li><li><a href="https://www.vvng.com/san-bernardino-county-firefighters-responded-to-a-motorhome-fire-in-hesperia/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/02/hesperia-rv-fire-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="motorhome fire in hesperia" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/02/hesperia-rv-fire-1-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2022/02/hesperia-rv-fire-1-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2022/02/hesperia-rv-fire-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="94819" data-permalink="https://www.vvng.com/san-bernardino-county-firefighters-responded-to-a-motorhome-fire-in-hesperia/hesperia-rv-fire-2/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/02/hesperia-rv-fire-1-scaled-e1645663272452.jpg" data-orig-size="1500,1125" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hesperia rv fire" data-image-description="&lt;p&gt;motorhome fire on live oak street in hesperia&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Photo courtesy of San Bernardino County Fire)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/02/hesperia-rv-fire-1-300x225.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/02/hesperia-rv-fire-1-1024x768.jpg" /></div><p>San Bernardino County Firefighters responded to a motorhome fire in Hesperia</p></a></li><li><a href="https://www.vvng.com/three-injured-in-crash-on-main-street-and-tamarisk-avenue-in-hesperia/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/02/hesperia-crash-with-injuries-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="traffic accident on main street in hesperia" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/02/hesperia-crash-with-injuries-1-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2022/02/hesperia-crash-with-injuries-1-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2022/02/hesperia-crash-with-injuries-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="94791" data-permalink="https://www.vvng.com/three-injured-in-crash-on-main-street-and-tamarisk-avenue-in-hesperia/hesperia-crash-with-injuries-1/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/02/hesperia-crash-with-injuries-1-e1645570074659.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;vvng.com&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hesperia crash with injuries-1" data-image-description="&lt;p&gt;driver of truck was injured in crash&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com) &lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/02/hesperia-crash-with-injuries-1-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/02/hesperia-crash-with-injuries-1-1024x683.jpg" /></div><p>Three injured in crash on Main Street and Tamarisk Avenue in Hesperia</p></a></li><li><a href="https://www.vvng.com/woman-airlifted-after-tuesday-morning-crash-with-extrication-in-hesperia/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/02/hesperia-crash-with-extrication-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="hesperia traffic accident" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/02/hesperia-crash-with-extrication-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2022/02/hesperia-crash-with-extrication-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2022/02/hesperia-crash-with-extrication-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="94787" data-permalink="https://www.vvng.com/hesperia-crash-with-extrication/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/02/hesperia-crash-with-extrication-e1645549381293.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;vvng.com&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hesperia crash with extrication" data-image-description="&lt;p&gt;woman airlifted after crash in hesperia&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com) &lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/02/hesperia-crash-with-extrication-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/02/hesperia-crash-with-extrication-1024x683.jpg" /></div><p>Woman airlifted after Tuesday morning crash with extrication in Hesperia</p></a></li><li><a href="https://www.vvng.com/firefighters-knock-down-truck-fire-on-nb-i-15-bear-valley-offramp/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/02/truck-fire-15-freeway-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="truck fire on the northbound I-15 freeway in hesperia" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/02/truck-fire-15-freeway-1-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2022/02/truck-fire-15-freeway-1-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2022/02/truck-fire-15-freeway-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="94741" data-permalink="https://www.vvng.com/firefighters-knock-down-truck-fire-on-nb-i-15-bear-valley-offramp/truck-fire-15-freeway-1/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/02/truck-fire-15-freeway-1-e1645244424636.jpg" data-orig-size="1500,1063" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;vvng.com&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="truck fire 15 freeway-1" data-image-description="&lt;p&gt;truck fire on the northbound I-15 freeway in hesperia&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Photo by Drew Rodriguez, for Victor Valley News)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/02/truck-fire-15-freeway-1-300x213.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/02/truck-fire-15-freeway-1-1024x726.jpg" /></div><p>Firefighters knock down truck fire on NB I-15 Bear Valley offramp</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88144 mvp-mega-dropdown"><a href="https://www.vvng.com/category/apple_valley_news/">Apple Valley</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.vvng.com/rv-catches-fire-on-the-northbound-i-15-freeway-in-apple-valley/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/02/rv-fire-on-15-freeway-2-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="rv catches fire on northbound 15 freeway" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/02/rv-fire-on-15-freeway-2-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2022/02/rv-fire-on-15-freeway-2-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2022/02/rv-fire-on-15-freeway-2-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="94776" data-permalink="https://www.vvng.com/rv-catches-fire-on-the-northbound-i-15-freeway-in-apple-valley/rv-fire-on-15-freeway-2-2/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/02/rv-fire-on-15-freeway-2-e1645514899195.jpg" data-orig-size="1500,1027" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;vvng.com&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rv fire on 15 freeway-2" data-image-description="&lt;p&gt;rv catches fire on northbound 15 freeway&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com) &lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/02/rv-fire-on-15-freeway-2-300x205.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/02/rv-fire-on-15-freeway-2-1024x701.jpg" /></div><p>RV catches fire on the northbound I-15 freeway in Apple Valley</p></a></li><li><a href="https://www.vvng.com/12-year-old-boy-killed-in-an-off-road-crash-in-apple-valley/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/02/chp-patrol-vehicle-vvng-file-photo-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="chp patrol vehicle" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/02/chp-patrol-vehicle-vvng-file-photo-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/02/chp-patrol-vehicle-vvng-file-photo-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/02/chp-patrol-vehicle-vvng-file-photo-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="94765" data-permalink="https://www.vvng.com/12-year-old-boy-killed-in-an-off-road-crash-in-apple-valley/chp-patrol-vehicle-vvng-file-photo/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/02/chp-patrol-vehicle-vvng-file-photo-e1645481494596.png" data-orig-size="1500,838" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chp patrol vehicle vvng file photo" data-image-description="&lt;p&gt;chp patrol vehicle&lt;/p&gt;
" data-image-caption="&lt;p&gt;(VVNG.com undated file photo of a CHP patrol vehicle)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/02/chp-patrol-vehicle-vvng-file-photo-300x168.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/02/chp-patrol-vehicle-vvng-file-photo-1024x572.png" /></div><p>12-year-old from Pomona killed in off-road crash in Apple Valley</p></a></li><li><a href="https://www.vvng.com/the-dickey-foundation-awards-grant-to-apple-valley-fire-protection-district/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/02/apple-valleey-fire-grant-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/02/apple-valleey-fire-grant-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/02/apple-valleey-fire-grant-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/02/apple-valleey-fire-grant-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="94755" data-permalink="https://www.vvng.com/the-dickey-foundation-awards-grant-to-apple-valley-fire-protection-district/apple-valleey-fire-grant/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/02/apple-valleey-fire-grant.png" data-orig-size="1224,684" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="apple valleey fire grant" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/02/apple-valleey-fire-grant-300x168.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/02/apple-valleey-fire-grant-1024x572.png" /></div><p>The Dickey Foundation Awards Grant to Apple Valley Fire Protection District</p></a></li><li><a href="https://www.vvng.com/swat-team-responds-to-a-barricaded-man-inside-the-jess-ranch-community-in-apple-valley/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/02/apple-valley-standoff-2-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="standoff in Apple Valley senior community" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/02/apple-valley-standoff-2-400x240.jpeg 400w, https://www.vvng.com/wp-content/uploads/2022/02/apple-valley-standoff-2-1000x600.jpeg 1000w, https://www.vvng.com/wp-content/uploads/2022/02/apple-valley-standoff-2-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="94696" data-permalink="https://www.vvng.com/swat-team-responds-to-a-barricaded-man-inside-the-jess-ranch-community-in-apple-valley/apple-valley-standoff-2/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/02/apple-valley-standoff-2-e1644952844434.jpeg" data-orig-size="1500,844" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="apple valley standoff 2" data-image-description="&lt;p&gt;standoff in Apple Valley senior community&lt;/p&gt;
" data-image-caption="&lt;p&gt;(photo by Albert Balderas)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/02/apple-valley-standoff-2-300x169.jpeg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/02/apple-valley-standoff-2-1024x576.jpeg" /></div><p>SWAT team responds to a barricaded man inside the Jess Ranch community in Apple Valley</p></a></li><li><a href="https://www.vvng.com/apple-valley-felon-arrested-on-multiple-charges-after-embezzling-a-rented-u-haul-truck/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/02/apple-valley-suspect-arrested-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Suspect Arrested on Multiple Charges After Embezzling a Rented Truck" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/02/apple-valley-suspect-arrested-400x240.jpeg 400w, https://www.vvng.com/wp-content/uploads/2022/02/apple-valley-suspect-arrested-1000x600.jpeg 1000w, https://www.vvng.com/wp-content/uploads/2022/02/apple-valley-suspect-arrested-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="94668" data-permalink="https://www.vvng.com/apple-valley-felon-arrested-on-multiple-charges-after-embezzling-a-rented-u-haul-truck/apple-valley-suspect-arrested-2/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/02/apple-valley-suspect-arrested.jpeg" data-orig-size="1280,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="apple valley suspect arrested" data-image-description="&lt;p&gt;Suspect Arrested on Multiple Charges After Embezzling a Rented Truck&lt;/p&gt;
" data-image-caption="&lt;p&gt;(photo courtesy Apple Valley Police Department)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/02/apple-valley-suspect-arrested-300x225.jpeg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/02/apple-valley-suspect-arrested-1024x768.jpeg" /></div><p>Apple Valley felon arrested on multiple charges after embezzling a rented U-haul truck</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88145 mvp-mega-dropdown"><a href="https://www.vvng.com/category/adelanto_news/">Adelanto</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.vvng.com/the-peoples-convoy-2022-rolls-out-of-adelanto-stadium-to-washington-dc/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/02/peoples-convoy-adelanto-2-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="The People’s Convoy" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/02/peoples-convoy-adelanto-2-400x240.jpeg 400w, https://www.vvng.com/wp-content/uploads/2022/02/peoples-convoy-adelanto-2-1000x600.jpeg 1000w, https://www.vvng.com/wp-content/uploads/2022/02/peoples-convoy-adelanto-2-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="94803" data-permalink="https://www.vvng.com/the-peoples-convoy-2022-rolls-out-of-adelanto-stadium-to-washington-dc/peoples-convoy-adelanto-2/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/02/peoples-convoy-adelanto-2-e1645636603643.jpeg" data-orig-size="1500,1125" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="peoples convoy adelanto 2" data-image-description="&lt;p&gt;adelanto stadium&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Photo by: Timothy Michael Guerrero)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/02/peoples-convoy-adelanto-2-300x225.jpeg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/02/peoples-convoy-adelanto-2-1024x768.jpeg" /></div><p>The People&#8217;s Convoy 2022 kicks off at Adelanto Stadium before heading to the East Coast</p></a></li><li><a href="https://www.vvng.com/suspect-and-girlfriend-found-hiding-in-attic-after-hours-long-standoff-in-lucerne-valley/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/02/lucerne-valley-couple-arrested-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/02/lucerne-valley-couple-arrested-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/02/lucerne-valley-couple-arrested-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/02/lucerne-valley-couple-arrested-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="94688" data-permalink="https://www.vvng.com/suspect-and-girlfriend-found-hiding-in-attic-after-hours-long-standoff-in-lucerne-valley/lucerne-valley-couple-arrested/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/02/lucerne-valley-couple-arrested.png" data-orig-size="1418,796" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lucerne valley couple arrested" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/02/lucerne-valley-couple-arrested-300x168.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/02/lucerne-valley-couple-arrested-1024x575.png" /></div><p>Suspect and girlfriend found hiding in attic after hours-long standoff in Lucerne Valley</p></a></li><li><a href="https://www.vvng.com/adelanto-man-arrested-after-breaking-into-ex-girlfriends-home/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/02/adelanto-man-arrested-on-white-avenue-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="marcus nooner arrested in adelanto" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/02/adelanto-man-arrested-on-white-avenue-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/02/adelanto-man-arrested-on-white-avenue-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/02/adelanto-man-arrested-on-white-avenue-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="94489" data-permalink="https://www.vvng.com/adelanto-man-arrested-after-breaking-into-ex-girlfriends-home/adelanto-man-arrested-on-white-avenue/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/02/adelanto-man-arrested-on-white-avenue.png" data-orig-size="1408,866" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="adelanto man arrested on white avenue" data-image-description="&lt;p&gt;Marcus Nooner Arrested for Violation of a Restraining Order After Breaking into a Home&lt;/p&gt;
" data-image-caption="&lt;p&gt;(image: google maps)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/02/adelanto-man-arrested-on-white-avenue-300x185.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/02/adelanto-man-arrested-on-white-avenue-1024x630.png" /></div><p>Adelanto man arrested after breaking into ex-girlfriend&#8217;s home</p></a></li><li><a href="https://www.vvng.com/pedestrian-killed-saturday-night-on-us-highway-395-in-adelanto/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/01/fatal-crash-on-highway-395-in-adelanto-4-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="fatal crash on us highway 395 in adelanto" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/01/fatal-crash-on-highway-395-in-adelanto-4-1-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2022/01/fatal-crash-on-highway-395-in-adelanto-4-1-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2022/01/fatal-crash-on-highway-395-in-adelanto-4-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="94471" data-permalink="https://www.vvng.com/pedestrian-killed-saturday-night-on-us-highway-395-in-adelanto/fatal-crash-on-highway-395-in-adelanto-4-2/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/01/fatal-crash-on-highway-395-in-adelanto-4-1-e1643594605998.jpg" data-orig-size="1500,965" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;vvng.com&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fatal crash on highway 395 in adelanto-4" data-image-description="&lt;p&gt;pedestrian killed on us highway 395 in adelanto &lt;/p&gt;
" data-image-caption="&lt;p&gt;(Photo by Drew Rodriguez, for Victor Valley News)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/01/fatal-crash-on-highway-395-in-adelanto-4-1-300x193.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/01/fatal-crash-on-highway-395-in-adelanto-4-1-1024x659.jpg" /></div><p>Pedestrian killed Saturday night on US Highway 395 in Adelanto</p></a></li><li><a href="https://www.vvng.com/search-warrants-in-el-mirage-result-in-over-1600-marijuana-plants-seized/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/01/marijuana-operation-in-adelanto-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="search warrants in el mirage for illegal marijuana" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/01/marijuana-operation-in-adelanto-400x240.jpeg 400w, https://www.vvng.com/wp-content/uploads/2022/01/marijuana-operation-in-adelanto-1000x600.jpeg 1000w, https://www.vvng.com/wp-content/uploads/2022/01/marijuana-operation-in-adelanto-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="94382" data-permalink="https://www.vvng.com/search-warrants-in-el-mirage-result-in-over-1600-marijuana-plants-seized/marijuana-operation-in-adelanto/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/01/marijuana-operation-in-adelanto.jpeg" data-orig-size="1440,1085" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="marijuana operation in adelanto" data-image-description="&lt;p&gt;search warrants in el mirage for illegal marijuana&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Photo courtesy Victor Valley Sheriff&#8217;s Station) &lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/01/marijuana-operation-in-adelanto-300x226.jpeg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/01/marijuana-operation-in-adelanto-1024x772.jpeg" /></div><p>Search warrants in El Mirage result in over 1,600 marijuana plants seized</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-88146"><a href="https://classifieds.vvng.com/">CLASSIFIEDS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88147"><a href="https://classifieds.vvng.com">Classified Ads</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88148"><a href="https://classifieds.vvng.com/listings-type/jobs/">Jobs</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88149"><a href="https://classifieds.vvng.com/listings-type/business-directory/">Directory</a></li>
</ul>
</li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative">	<article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.vvng.com/coroner-ids-man-fatally-shot-during-road-rage-incident-on-i-15-freeway-in-victorville/"/>
						<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
										<header id="mvp-post-head" class="left relative">
						<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.vvng.com/category/news/"><span class="mvp-post-cat left">All News</span></a></h3>
						<h1 class="mvp-post-title left entry-title" itemprop="headline">Coroner ID&#8217;s man fatally shot during road rage incident on I-15 freeway in Victorville</h1>
																			<div class="mvp-author-info-wrap left relative">
								<div class="mvp-author-info-thumb left relative">
									<img alt='' src='https://secure.gravatar.com/avatar/9884520e28642f75fe011e908d607e01?s=46&#038;r=x' srcset='https://secure.gravatar.com/avatar/9884520e28642f75fe011e908d607e01?s=92&#038;r=x 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>								</div><!--mvp-author-info-thumb-->
								<div class="mvp-author-info-text left relative">
									<div class="mvp-author-info-date left relative">
										<p>Published</p> <span class="mvp-post-date">5 mins ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-02-26">February 26, 2022</time></span>
										<meta itemprop="dateModified" content="2022-02-26 1:56 pm"/>
									</div><!--mvp-author-info-date-->
									<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
										<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.vvng.com/author/victorvalleynews/" title="Posts by Victor Valley News Group" rel="author">Victor Valley News Group</a></span> <a href="https://www.twitter.com/VVNews" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>									</div><!--mvp-author-info-name-->
								</div><!--mvp-author-info-text-->
							</div><!--mvp-author-info-wrap-->
											</header>
										<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
																																																														<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="1246" height="696" src="https://www.vvng.com/wp-content/uploads/2022/02/man-killed-in-road-rage-incident-on-15-freeway.png" class="attachment- size- wp-post-image" alt="man shot and killed in road rage incident on 15 freeway identified" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/02/man-killed-in-road-rage-incident-on-15-freeway.png 1246w, https://www.vvng.com/wp-content/uploads/2022/02/man-killed-in-road-rage-incident-on-15-freeway-300x168.png 300w, https://www.vvng.com/wp-content/uploads/2022/02/man-killed-in-road-rage-incident-on-15-freeway-1024x572.png 1024w, https://www.vvng.com/wp-content/uploads/2022/02/man-killed-in-road-rage-incident-on-15-freeway-768x429.png 768w" sizes="(max-width: 1246px) 100vw, 1246px" data-attachment-id="94864" data-permalink="https://www.vvng.com/coroner-ids-man-fatally-shot-during-road-rage-incident-on-i-15-freeway-in-victorville/man-killed-in-road-rage-incident-on-15-freeway/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/02/man-killed-in-road-rage-incident-on-15-freeway.png" data-orig-size="1246,696" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="man killed in road rage incident on 15 freeway" data-image-description="&lt;p&gt;man shot and killed in road rage incident on 15 freeway identified&lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/02/man-killed-in-road-rage-incident-on-15-freeway-300x168.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/02/man-killed-in-road-rage-incident-on-15-freeway-1024x572.png" />																								<meta itemprop="url" content="https://www.vvng.com/wp-content/uploads/2022/02/man-killed-in-road-rage-incident-on-15-freeway-1000x600.png">
												<meta itemprop="width" content="1000">
												<meta itemprop="height" content="600">
											</div><!--mvp-post-feat-img-->
																																																														<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																																		<div class="mvp-post-soc-wrap left relative">
		<ul class="mvp-post-soc-list left relative">
			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.vvng.com/coroner-ids-man-fatally-shot-during-road-rage-incident-on-i-15-freeway-in-victorville/&amp;t=Coroner ID&#8217;s man fatally shot during road rage incident on I-15 freeway in Victorville', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
			<li class="mvp-post-soc-fb">
				<i class="fab fa-facebook-f" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://twitter.com/intent/tweet?text=Coroner ID&#8217;s man fatally shot during road rage incident on I-15 freeway in Victorville -&amp;url=https://www.vvng.com/coroner-ids-man-fatally-shot-during-road-rage-incident-on-i-15-freeway-in-victorville/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
			<li class="mvp-post-soc-twit">
				<i class="fab fa-twitter" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.vvng.com/coroner-ids-man-fatally-shot-during-road-rage-incident-on-i-15-freeway-in-victorville/&amp;media=https://www.vvng.com/wp-content/uploads/2022/02/man-killed-in-road-rage-incident-on-15-freeway-1000x600.png&amp;description=Coroner ID&#8217;s man fatally shot during road rage incident on I-15 freeway in Victorville', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
			<li class="mvp-post-soc-pin">
				<i class="fab fa-pinterest-p" aria-hidden="true"></i>
			</li>
			</a>
			<a href="mailto:?subject=Coroner ID&#8217;s man fatally shot during road rage incident on I-15 freeway in Victorville&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.vvng.com/coroner-ids-man-fatally-shot-during-road-rage-incident-on-i-15-freeway-in-victorville/">
			<li class="mvp-post-soc-email">
				<i class="fa fa-envelope" aria-hidden="true"></i>
			</li>
			</a>
																		<a href="https://www.vvng.com/coroner-ids-man-fatally-shot-during-road-rage-incident-on-i-15-freeway-in-victorville/#respond">
						<li class="mvp-post-soc-com mvp-com-click">
							<i class="far fa-comment" aria-hidden="true"></i>
						</li>
						</a>
														</ul>
	</div><!--mvp-post-soc-wrap-->
	<div id="mvp-soc-mob-wrap">
		<div class="mvp-soc-mob-out left relative">
			<div class="mvp-soc-mob-in">
				<div class="mvp-soc-mob-left left relative">
					<ul class="mvp-soc-mob-list left relative">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.vvng.com/coroner-ids-man-fatally-shot-during-road-rage-incident-on-i-15-freeway-in-victorville/&amp;t=Coroner ID&#8217;s man fatally shot during road rage incident on I-15 freeway in Victorville', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
						<li class="mvp-soc-mob-fb">
							<i class="fab fa-facebook-f" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Coroner ID&#8217;s man fatally shot during road rage incident on I-15 freeway in Victorville -&amp;url=https://www.vvng.com/coroner-ids-man-fatally-shot-during-road-rage-incident-on-i-15-freeway-in-victorville/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
						<li class="mvp-soc-mob-twit">
							<i class="fab fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.vvng.com/coroner-ids-man-fatally-shot-during-road-rage-incident-on-i-15-freeway-in-victorville/&amp;media=https://www.vvng.com/wp-content/uploads/2022/02/man-killed-in-road-rage-incident-on-15-freeway-1000x600.png&amp;description=Coroner ID&#8217;s man fatally shot during road rage incident on I-15 freeway in Victorville', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
						<li class="mvp-soc-mob-pin">
							<i class="fab fa-pinterest-p" aria-hidden="true"></i>
						</li>
						</a>
						<a href="whatsapp://send?text=Coroner ID&#8217;s man fatally shot during road rage incident on I-15 freeway in Victorville https://www.vvng.com/coroner-ids-man-fatally-shot-during-road-rage-incident-on-i-15-freeway-in-victorville/"><div class="whatsapp-share"><span class="whatsapp-but1">
						<li class="mvp-soc-mob-what">
							<i class="fab fa-whatsapp" aria-hidden="true"></i>
						</li>
						</a>
						<a href="mailto:?subject=Coroner ID&#8217;s man fatally shot during road rage incident on I-15 freeway in Victorville&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.vvng.com/coroner-ids-man-fatally-shot-during-road-rage-incident-on-i-15-freeway-in-victorville/">
						<li class="mvp-soc-mob-email">
							<i class="fa fa-envelope" aria-hidden="true"></i>
						</li>
						</a>
																					<a href="https://www.vvng.com/coroner-ids-man-fatally-shot-during-road-rage-incident-on-i-15-freeway-in-victorville/#respond">
								<li class="mvp-soc-mob-com mvp-com-click">
									<i class="far fa-comment" aria-hidden="true"></i>
								</li>
								</a>
																		</ul>
				</div><!--mvp-soc-mob-left-->
			</div><!--mvp-soc-mob-in-->
			<div class="mvp-soc-mob-right left relative">
				<i class="fa fa-ellipsis-h" aria-hidden="true"></i>
			</div><!--mvp-soc-mob-right-->
		</div><!--mvp-soc-mob-out-->
	</div><!--mvp-soc-mob-wrap-->
																															<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class="left relative">
																																							<div id="mvp-content-main" class="left relative">
														<a href="#comments-anchor"><span class="spot-im-replies-count" data-post-id="94862"></span></a><div class="class-above-article-content-slot-3" id="class-1878782580"><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="class-790995542"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5106541404561209" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-5106541404561209" 
data-ad-slot="7471342820" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div></div>
<p><strong>VICTORVILLE, Calif. (VVNG.com)</strong> &#8212; San Bernardino County Coroner officials identified the man fatally shot during a road rage incident on the 15 freeway as 24-year-old <strong>Marco Antonio Lara Maceda</strong>, a resident of Victorville. </p>



<p>On Thursday, February 24, 2022, at about 7:46 pm, California Highway Patrol officers responded to a homicide on the northbound I-15, at the Nisqualli Road offramp in Victorville. </p><div class="class-inline-article-2-placement class-target" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 5px; margin-bottom: 5px; " id="class-181385710" data-advadstrackid="93221" data-advadstrackbid="1"><!-- /29208499/In_Article_1_VVNG_ROS -->
<div id='div-gpt-ad-1633923660223-0' style='min-width: 300px; min-height: 100px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1633923660223-0'); });
  </script>
</div></div>



<p>According to CHP, the incident involved a black GMC SUV and an unidentified sedan driven.  Both drivers exited the freeway and stopped on the right shoulder of the offramp.  </p>



<figure class="wp-block-image size-large"><img data-attachment-id="94851" data-permalink="https://www.vvng.com/breaking-man-shot-and-killed-on-the-nb-i-15-in-victorville/15-freeway-7/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/02/15-freeway-e1645768282489.png" data-orig-size="1500,966" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="15 freeway" data-image-description="&lt;p&gt;shooting murder 15 freeway suspect sought&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Drew Rodriguez, VVNG.com)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/02/15-freeway-300x193.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/02/15-freeway-1024x659.png" loading="lazy" width="1024" height="659" src="https://www.vvng.com/wp-content/uploads/2022/02/15-freeway-1024x659.png" alt="road rage murder suspect on 15 freeway in victorville" class="wp-image-94851"/><figcaption><em>(Drew Rodriguez, VVNG.com)</em></figcaption></figure>



<p>The driver of the GMC, later identified as Marco, exited his vehicle and the unidentified adult male driver of the sedan also exited his vehicle at which point he fired multiple gunshots at the victim, leaving him deceased at the scene. </p><div class="class-inline-content-1-slot class-target" style="margin-left: auto; margin-right: auto; text-align: center; " id="class-1361258249" data-advadstrackid="93224" data-advadstrackbid="1"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5106541404561209"
     crossorigin="anonymous"></script>
<!-- 2nd in article -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5106541404561209"
     data-ad-slot="2823375478"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>



<p>The suspect got back into his vehicle and fled the scene on the Nisqualli Road offramp and continued in an unknown direction, officials said. </p>



<p>This is an ongoing and active investigation. Anyone with information or who may have witnessed this incident is encouraged to contact Officer Kavert at the California Highway Patrol’s Inland Division at 909-806-2484.</p>



<p><em>Related Article: <a href="UPDATE: I-15 freeway road rage murder suspect remains at large">UPDATE: I-15 freeway road rage murder suspect remains at large</a></em></p>



<div class="wp-block-image"><figure class="aligncenter size-full is-resized"><img data-attachment-id="94863" data-permalink="https://www.vvng.com/coroner-ids-man-fatally-shot-during-road-rage-incident-on-i-15-freeway-in-victorville/marcio-antonio-lara/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/02/marcio-antonio-lara.jpeg" data-orig-size="720,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="marcio antonio lara" data-image-description="&lt;p&gt;man shot and killed in road rage incident on 15 freeway identified&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Facebook)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/02/marcio-antonio-lara-300x300.jpeg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/02/marcio-antonio-lara.jpeg" loading="lazy" src="https://www.vvng.com/wp-content/uploads/2022/02/marcio-antonio-lara.jpeg" alt="Marco Antonio Lara Maceda, age 24, a resident of Victorville" class="wp-image-94863" width="526" height="526" srcset="https://www.vvng.com/wp-content/uploads/2022/02/marcio-antonio-lara.jpeg 720w, https://www.vvng.com/wp-content/uploads/2022/02/marcio-antonio-lara-300x300.jpeg 300w, https://www.vvng.com/wp-content/uploads/2022/02/marcio-antonio-lara-150x150.jpeg 150w, https://www.vvng.com/wp-content/uploads/2022/02/marcio-antonio-lara-80x80.jpeg 80w" sizes="(max-width: 526px) 100vw, 526px" /><figcaption><em>(Facebook)</em></figcaption></figure></div>


<p><iframe loading="lazy" src="https://www.facebook.com/plugins/video.php?height=314&amp;href=https%3A%2F%2Fwww.facebook.com%2FVictorValleyNews%2Fvideos%2F246644144220389%2F&amp;show_text=false&amp;width=560&amp;t=0" width="560" height="314" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowfullscreen="true" allow="autoplay; clipboard-write; encrypted-media; picture-in-picture; web-share"></iframe></p>


<p><strong>To follow updates to this article and more</strong>, join our newsgroup on Facebook with over 140,000 members. Like our <a href="https://www.facebook.com/VictorValleyNews/">Facebook page</a>, and Follow us on <a href="https://www.instagram.com/victorvalleynews/">Instagram</a> and <a href="https://twitter.com/VVNews">Twitter</a>.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.vvng.com/coroner-ids-man-fatally-shot-during-road-rage-incident-on-i-15-freeway-in-victorville/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.vvng.com/coroner-ids-man-fatally-shot-during-road-rage-incident-on-i-15-freeway-in-victorville/" data-text="Coroner ID&#039;s man fatally shot during road rage incident on I-15 freeway in Victorville" data-via="VVNews" >Tweet</a></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.vvng.com%2Fcoroner-ids-man-fatally-shot-during-road-rage-incident-on-i-15-freeway-in-victorville%2F&amp;title=Coroner%20ID%27s%20man%20fatally%20shot%20during%20road%20rage%20incident%20on%20I-15%20freeway%20in%20Victorville" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li></ul></div></div></div><div id="comments-anchor" class="spot-im-comments comments-area">
        <script async
            data-spotim-module="spotim-launcher"
            data-article-tags="15 freeway, crime, safety"
            src="https://launcher.spot.im/spot/sp_6OPzh5xt"
            data-social-reviews="false"
            data-post-id="94862"
            data-post-url="https://www.vvng.com/coroner-ids-man-fatally-shot-during-road-rage-incident-on-i-15-freeway-in-victorville/"
            data-short-url="https://www.vvng.com/?p=94862"
            data-messages-count="5"
            data-wp-import-endpoint="https://www.vvng.com/coroner-ids-man-fatally-shot-during-road-rage-incident-on-i-15-freeway-in-victorville/feed/spotim/"
            data-facebook-url="https://www.vvng.com/coroner-ids-man-fatally-shot-during-road-rage-incident-on-i-15-freeway-in-victorville/"
            data-disqus-shortname=""
            data-disqus-url="https://www.vvng.com/coroner-ids-man-fatally-shot-during-road-rage-incident-on-i-15-freeway-in-victorville/"
            data-disqus-identifier="94862 https://www.vvng.com/?p=94862"
            data-community-question=""
            data-seo-enabled="true"
            data-wp-v="p-4.5.2/wp-5.9.1"
    ></script>
    </div>
																											</div><!--mvp-content-main-->
													<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://www.vvng.com/tag/15-freeway/" rel="tag">15 freeway</a><a href="https://www.vvng.com/tag/crime-2/" rel="tag">crime</a><a href="https://www.vvng.com/tag/safety/" rel="tag">safety</a></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																																										<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="https://www.vvng.com/wp-content/uploads/2020/08/VVNG-0198fe-logo_blue-1.svg"/>
																	<meta itemprop="url" content="https://www.vvng.com/wp-content/uploads/2020/08/VVNG-0198fe-logo_blue-1.svg">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="VVNG.com &#8211; Victor Valley News Group">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																																								<div id="mvp-post-bot-ad" class="left relative">
															<span class="mvp-ad-label">Advertisement</span>
															<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-5106541404561209"
     data-ad-slot="3227660655"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>														</div><!--mvp-post-bot-ad-->
																																								<div id="mvp-related-posts" class="left relative">
															<h4 class="mvp-widget-home-title">
																<span class="mvp-widget-home-title">You may like</span>
															</h4>
																			<ul class="mvp-related-posts-list left related">
            								<a href="https://www.vvng.com/breaking-man-shot-and-killed-on-the-nb-i-15-in-victorville/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/02/15-freeway-400x240.png" class="mvp-reg-img wp-post-image" alt="road rage murder suspect on 15 freeway in victorville" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/02/15-freeway-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/02/15-freeway-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/02/15-freeway-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="94851" data-permalink="https://www.vvng.com/breaking-man-shot-and-killed-on-the-nb-i-15-in-victorville/15-freeway-7/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/02/15-freeway-e1645768282489.png" data-orig-size="1500,966" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="15 freeway" data-image-description="&lt;p&gt;shooting murder 15 freeway suspect sought&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Drew Rodriguez, VVNG.com)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/02/15-freeway-300x193.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/02/15-freeway-1024x659.png" />									<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2022/02/15-freeway-80x80.png" class="mvp-mob-img wp-post-image" alt="road rage murder suspect on 15 freeway in victorville" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/02/15-freeway-80x80.png 80w, https://www.vvng.com/wp-content/uploads/2022/02/15-freeway-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="94851" data-permalink="https://www.vvng.com/breaking-man-shot-and-killed-on-the-nb-i-15-in-victorville/15-freeway-7/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/02/15-freeway-e1645768282489.png" data-orig-size="1500,966" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="15 freeway" data-image-description="&lt;p&gt;shooting murder 15 freeway suspect sought&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Drew Rodriguez, VVNG.com)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/02/15-freeway-300x193.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/02/15-freeway-1024x659.png" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>UPDATE: I-15 freeway road rage murder suspect remains at large</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.vvng.com/oasis-smoke-shop-in-hesperia-robbed-at-gunpoint-suspect-sought/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/02/armed-robbery-hesperia-400x240.png" class="mvp-reg-img wp-post-image" alt="hesperia armed robbery" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/02/armed-robbery-hesperia-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/02/armed-robbery-hesperia-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/02/armed-robbery-hesperia-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="94839" data-permalink="https://www.vvng.com/oasis-smoke-shop-in-hesperia-robbed-at-gunpoint-suspect-sought/armed-robbery-hesperia/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/02/armed-robbery-hesperia.png" data-orig-size="1310,734" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="armed robbery hesperia" data-image-description="&lt;p&gt;oasis smoke shop in hesperia robbed at gunpoint&lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/02/armed-robbery-hesperia-300x168.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/02/armed-robbery-hesperia-1024x574.png" />									<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2022/02/armed-robbery-hesperia-80x80.png" class="mvp-mob-img wp-post-image" alt="hesperia armed robbery" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/02/armed-robbery-hesperia-80x80.png 80w, https://www.vvng.com/wp-content/uploads/2022/02/armed-robbery-hesperia-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="94839" data-permalink="https://www.vvng.com/oasis-smoke-shop-in-hesperia-robbed-at-gunpoint-suspect-sought/armed-robbery-hesperia/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/02/armed-robbery-hesperia.png" data-orig-size="1310,734" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="armed robbery hesperia" data-image-description="&lt;p&gt;oasis smoke shop in hesperia robbed at gunpoint&lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/02/armed-robbery-hesperia-300x168.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/02/armed-robbery-hesperia-1024x574.png" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Oasis Smoke Shop in Hesperia robbed at gunpoint, suspect sought</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.vvng.com/san-bernardino-county-firefighters-responded-to-a-motorhome-fire-in-hesperia/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/02/hesperia-rv-fire-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="motorhome fire in hesperia" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/02/hesperia-rv-fire-1-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2022/02/hesperia-rv-fire-1-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2022/02/hesperia-rv-fire-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="94819" data-permalink="https://www.vvng.com/san-bernardino-county-firefighters-responded-to-a-motorhome-fire-in-hesperia/hesperia-rv-fire-2/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/02/hesperia-rv-fire-1-scaled-e1645663272452.jpg" data-orig-size="1500,1125" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hesperia rv fire" data-image-description="&lt;p&gt;motorhome fire on live oak street in hesperia&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Photo courtesy of San Bernardino County Fire)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/02/hesperia-rv-fire-1-300x225.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/02/hesperia-rv-fire-1-1024x768.jpg" />									<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2022/02/hesperia-rv-fire-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="motorhome fire in hesperia" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/02/hesperia-rv-fire-1-80x80.jpg 80w, https://www.vvng.com/wp-content/uploads/2022/02/hesperia-rv-fire-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="94819" data-permalink="https://www.vvng.com/san-bernardino-county-firefighters-responded-to-a-motorhome-fire-in-hesperia/hesperia-rv-fire-2/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/02/hesperia-rv-fire-1-scaled-e1645663272452.jpg" data-orig-size="1500,1125" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hesperia rv fire" data-image-description="&lt;p&gt;motorhome fire on live oak street in hesperia&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Photo courtesy of San Bernardino County Fire)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/02/hesperia-rv-fire-1-300x225.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/02/hesperia-rv-fire-1-1024x768.jpg" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>San Bernardino County Firefighters responded to a motorhome fire in Hesperia</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.vvng.com/2-men-are-arrested-for-possession-of-a-firearm-after-a-pursuit-in-phelan/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/02/phelan-pursuit-suspects-arrested-400x240.png" class="mvp-reg-img wp-post-image" alt="pursuit suspects arrested after pursuit in phelan" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/02/phelan-pursuit-suspects-arrested-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/02/phelan-pursuit-suspects-arrested-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/02/phelan-pursuit-suspects-arrested-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="94812" data-permalink="https://www.vvng.com/2-men-are-arrested-for-possession-of-a-firearm-after-a-pursuit-in-phelan/phelan-pursuit-suspects-arrested/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/02/phelan-pursuit-suspects-arrested.png" data-orig-size="1358,744" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="phelan pursuit suspects arrested" data-image-description="&lt;p&gt;Christopher Mendez, 25 years-old, of Apple Valley&lt;br /&gt;
       Jonathan Delaval, 54 years-old, of Grand Terrace&lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/02/phelan-pursuit-suspects-arrested-300x164.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/02/phelan-pursuit-suspects-arrested-1024x561.png" />									<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2022/02/phelan-pursuit-suspects-arrested-80x80.png" class="mvp-mob-img wp-post-image" alt="pursuit suspects arrested after pursuit in phelan" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/02/phelan-pursuit-suspects-arrested-80x80.png 80w, https://www.vvng.com/wp-content/uploads/2022/02/phelan-pursuit-suspects-arrested-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="94812" data-permalink="https://www.vvng.com/2-men-are-arrested-for-possession-of-a-firearm-after-a-pursuit-in-phelan/phelan-pursuit-suspects-arrested/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/02/phelan-pursuit-suspects-arrested.png" data-orig-size="1358,744" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="phelan pursuit suspects arrested" data-image-description="&lt;p&gt;Christopher Mendez, 25 years-old, of Apple Valley&lt;br /&gt;
       Jonathan Delaval, 54 years-old, of Grand Terrace&lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/02/phelan-pursuit-suspects-arrested-300x164.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/02/phelan-pursuit-suspects-arrested-1024x561.png" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>2 men are arrested for possession of a firearm after a pursuit in Phelan</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.vvng.com/semi-truck-hauling-ups-packages-catches-fire-on-nb-i-15-freeway-in-victorville/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/02/semi-fire-in-victorville-400x240.jpg" class="mvp-reg-img wp-post-image" alt="semi fire on frontage road" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/02/semi-fire-in-victorville-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2022/02/semi-fire-in-victorville-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2022/02/semi-fire-in-victorville-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="94797" data-permalink="https://www.vvng.com/semi-truck-hauling-ups-packages-catches-fire-on-nb-i-15-freeway-in-victorville/semi-fire-in-victorville/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/02/semi-fire-in-victorville-e1645583179644.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;vvng.com&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="semi fire in victorville" data-image-description="&lt;p&gt;semi fire on frontage road&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com) &lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/02/semi-fire-in-victorville-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/02/semi-fire-in-victorville-1024x683.jpg" />									<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2022/02/semi-fire-in-victorville-80x80.jpg" class="mvp-mob-img wp-post-image" alt="semi fire on frontage road" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/02/semi-fire-in-victorville-80x80.jpg 80w, https://www.vvng.com/wp-content/uploads/2022/02/semi-fire-in-victorville-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="94797" data-permalink="https://www.vvng.com/semi-truck-hauling-ups-packages-catches-fire-on-nb-i-15-freeway-in-victorville/semi-fire-in-victorville/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/02/semi-fire-in-victorville-e1645583179644.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;vvng.com&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="semi fire in victorville" data-image-description="&lt;p&gt;semi fire on frontage road&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com) &lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/02/semi-fire-in-victorville-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/02/semi-fire-in-victorville-1024x683.jpg" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Semi-truck hauling UPS packages catches fire along I-15 freeway in Victorville</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.vvng.com/three-injured-in-crash-on-main-street-and-tamarisk-avenue-in-hesperia/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/02/hesperia-crash-with-injuries-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="traffic accident on main street in hesperia" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/02/hesperia-crash-with-injuries-1-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2022/02/hesperia-crash-with-injuries-1-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2022/02/hesperia-crash-with-injuries-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="94791" data-permalink="https://www.vvng.com/three-injured-in-crash-on-main-street-and-tamarisk-avenue-in-hesperia/hesperia-crash-with-injuries-1/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/02/hesperia-crash-with-injuries-1-e1645570074659.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;vvng.com&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hesperia crash with injuries-1" data-image-description="&lt;p&gt;driver of truck was injured in crash&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com) &lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/02/hesperia-crash-with-injuries-1-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/02/hesperia-crash-with-injuries-1-1024x683.jpg" />									<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2022/02/hesperia-crash-with-injuries-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="traffic accident on main street in hesperia" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/02/hesperia-crash-with-injuries-1-80x80.jpg 80w, https://www.vvng.com/wp-content/uploads/2022/02/hesperia-crash-with-injuries-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="94791" data-permalink="https://www.vvng.com/three-injured-in-crash-on-main-street-and-tamarisk-avenue-in-hesperia/hesperia-crash-with-injuries-1/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/02/hesperia-crash-with-injuries-1-e1645570074659.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;vvng.com&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hesperia crash with injuries-1" data-image-description="&lt;p&gt;driver of truck was injured in crash&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com) &lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/02/hesperia-crash-with-injuries-1-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/02/hesperia-crash-with-injuries-1-1024x683.jpg" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Three injured in crash on Main Street and Tamarisk Avenue in Hesperia</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            		</ul>														</div><!--mvp-related-posts-->
																																																							<div id="mvp-comments-button" class="left relative mvp-com-click">
																<span class="mvp-comment-but-text">Click to comment</span>
															</div><!--mvp-comments-button-->
																																																						</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
													</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
													<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
						<div class="theiaStickySidebar"><section id="block-2" class="mvp-side-widget widget_block"><p></p>
<p></p><center><!-- /29208499/Sidebar_1_VVNG_ROS --><p></p>
<div id="div-gpt-ad-1596610275690-0">
	<script><br />
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596610275690-0'); });<br />
  </script>
</div>
<p></p>
<p></p></center><p></p></section><section id="top-posts-9" class="mvp-side-widget widget_top-posts"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">More Stories</span></h4></div><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://www.vvng.com/breaking-man-shot-and-killed-on-the-nb-i-15-in-victorville/" title="UPDATE: I-15 freeway road rage murder suspect remains at large" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.vvng.com/wp-content/uploads/2022/02/15-freeway-e1645768282489.png?resize=40%2C40&#038;ssl=1" alt="UPDATE: I-15 freeway road rage murder suspect remains at large" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.vvng.com/breaking-man-shot-and-killed-on-the-nb-i-15-in-victorville/" title="UPDATE: I-15 freeway road rage murder suspect remains at large" class="bump-view" data-bump-view="tp">UPDATE: I-15 freeway road rage murder suspect remains at large</a>
							</div>
													</li>
											<li>
						<a href="https://www.vvng.com/woman-uninjured-after-laying-in-front-of-a-moving-train-in-old-town-victorville/" title="Woman uninjured after laying in front of a moving train in old town Victorville" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.vvng.com/wp-content/uploads/2022/02/vehicle-versus-pedestrian-victorville-e1645719587765.jpg?resize=40%2C40&#038;ssl=1" alt="Woman uninjured after laying in front of a moving train in old town Victorville" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.vvng.com/woman-uninjured-after-laying-in-front-of-a-moving-train-in-old-town-victorville/" title="Woman uninjured after laying in front of a moving train in old town Victorville" class="bump-view" data-bump-view="tp">Woman uninjured after laying in front of a moving train in old town Victorville</a>
							</div>
													</li>
											<li>
						<a href="https://www.vvng.com/san-bernardino-county-code-enforcement-cleans-up-17-tons-of-waste-from-illegal-cannabis-grow-sites/" title="San Bernardino County Code Enforcement cleans up 17 tons of waste from illegal cannabis grow sites" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.vvng.com/wp-content/uploads/2022/02/san-bernardino-county-illegal-marijuana-grows-e1645809231272.png?resize=40%2C40&#038;ssl=1" alt="San Bernardino County Code Enforcement cleans up 17 tons of waste from illegal cannabis grow sites" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.vvng.com/san-bernardino-county-code-enforcement-cleans-up-17-tons-of-waste-from-illegal-cannabis-grow-sites/" title="San Bernardino County Code Enforcement cleans up 17 tons of waste from illegal cannabis grow sites" class="bump-view" data-bump-view="tp">San Bernardino County Code Enforcement cleans up 17 tons of waste from illegal cannabis grow sites</a>
							</div>
													</li>
											<li>
						<a href="https://www.vvng.com/victorville-police-searching-for-missing-14-year-old-genevieve-brinson/" title="Victorville Police searching for missing 14-year-old Genevieve Brinson" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.vvng.com/wp-content/uploads/2022/02/missing-victorville-teen-girl-e1645851563412.png?resize=40%2C40&#038;ssl=1" alt="Victorville Police searching for missing 14-year-old Genevieve Brinson" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.vvng.com/victorville-police-searching-for-missing-14-year-old-genevieve-brinson/" title="Victorville Police searching for missing 14-year-old Genevieve Brinson" class="bump-view" data-bump-view="tp">Victorville Police searching for missing 14-year-old Genevieve Brinson</a>
							</div>
													</li>
											<li>
						<a href="https://www.vvng.com/oasis-smoke-shop-in-hesperia-robbed-at-gunpoint-suspect-sought/" title="Oasis Smoke Shop in Hesperia robbed at gunpoint, suspect sought" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.vvng.com/wp-content/uploads/2022/02/armed-robbery-hesperia.png?resize=40%2C40&#038;ssl=1" alt="Oasis Smoke Shop in Hesperia robbed at gunpoint, suspect sought" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.vvng.com/oasis-smoke-shop-in-hesperia-robbed-at-gunpoint-suspect-sought/" title="Oasis Smoke Shop in Hesperia robbed at gunpoint, suspect sought" class="bump-view" data-bump-view="tp">Oasis Smoke Shop in Hesperia robbed at gunpoint, suspect sought</a>
							</div>
													</li>
						</ul>
</section><section id="mvp_facebook_widget-5" class="mvp-side-widget mvp_facebook_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Facebook</span></h4></div>			<div class="fb-page" data-href="https://www.facebook.com/victorvalleynews" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"></div></div>
			<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
		</section></div>			</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
							<div id="mvp-post-more-wrap" class="left relative">
					<h4 class="mvp-widget-home-title">
						<span class="mvp-widget-home-title">Trending</span>
					</h4>
					<ul class="mvp-post-more-list left relative">
													<a href="https://www.vvng.com/12-year-old-boy-killed-in-an-off-road-crash-in-apple-valley/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/02/chp-patrol-vehicle-vvng-file-photo-400x240.png" class="mvp-reg-img wp-post-image" alt="chp patrol vehicle" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/02/chp-patrol-vehicle-vvng-file-photo-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/02/chp-patrol-vehicle-vvng-file-photo-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/02/chp-patrol-vehicle-vvng-file-photo-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="94765" data-permalink="https://www.vvng.com/12-year-old-boy-killed-in-an-off-road-crash-in-apple-valley/chp-patrol-vehicle-vvng-file-photo/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/02/chp-patrol-vehicle-vvng-file-photo-e1645481494596.png" data-orig-size="1500,838" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chp patrol vehicle vvng file photo" data-image-description="&lt;p&gt;chp patrol vehicle&lt;/p&gt;
" data-image-caption="&lt;p&gt;(VVNG.com undated file photo of a CHP patrol vehicle)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/02/chp-patrol-vehicle-vvng-file-photo-300x168.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/02/chp-patrol-vehicle-vvng-file-photo-1024x572.png" />										<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2022/02/chp-patrol-vehicle-vvng-file-photo-80x80.png" class="mvp-mob-img wp-post-image" alt="chp patrol vehicle" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/02/chp-patrol-vehicle-vvng-file-photo-80x80.png 80w, https://www.vvng.com/wp-content/uploads/2022/02/chp-patrol-vehicle-vvng-file-photo-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="94765" data-permalink="https://www.vvng.com/12-year-old-boy-killed-in-an-off-road-crash-in-apple-valley/chp-patrol-vehicle-vvng-file-photo/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/02/chp-patrol-vehicle-vvng-file-photo-e1645481494596.png" data-orig-size="1500,838" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chp patrol vehicle vvng file photo" data-image-description="&lt;p&gt;chp patrol vehicle&lt;/p&gt;
" data-image-caption="&lt;p&gt;(VVNG.com undated file photo of a CHP patrol vehicle)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/02/chp-patrol-vehicle-vvng-file-photo-300x168.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/02/chp-patrol-vehicle-vvng-file-photo-1024x572.png" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">5 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>12-year-old from Pomona killed in off-road crash in Apple Valley</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/incoming-winter-storm-will-create-dangerous-conditions-along-the-i-15-freeway-in-cajon-pass/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/02/snow-fall-on-15-freeway--400x240.png" class="mvp-reg-img wp-post-image" alt="snowfall along the I-15 freeway" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/02/snow-fall-on-15-freeway--400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/02/snow-fall-on-15-freeway--1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/02/snow-fall-on-15-freeway--590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="94764" data-permalink="https://www.vvng.com/incoming-winter-storm-will-create-dangerous-conditions-along-the-i-15-freeway-in-cajon-pass/snow-fall-on-15-freeway/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/02/snow-fall-on-15-freeway--e1645481171632.png" data-orig-size="1500,834" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="snow fall on 15 freeway" data-image-description="&lt;p&gt;Cajon Pass possible snow from winter storm &lt;/p&gt;
" data-image-caption="&lt;p&gt;9Hugo C. Valdez, VVNG.com)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/02/snow-fall-on-15-freeway--300x167.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/02/snow-fall-on-15-freeway--1024x569.png" />										<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2022/02/snow-fall-on-15-freeway--80x80.png" class="mvp-mob-img wp-post-image" alt="snowfall along the I-15 freeway" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/02/snow-fall-on-15-freeway--80x80.png 80w, https://www.vvng.com/wp-content/uploads/2022/02/snow-fall-on-15-freeway--150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="94764" data-permalink="https://www.vvng.com/incoming-winter-storm-will-create-dangerous-conditions-along-the-i-15-freeway-in-cajon-pass/snow-fall-on-15-freeway/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/02/snow-fall-on-15-freeway--e1645481171632.png" data-orig-size="1500,834" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="snow fall on 15 freeway" data-image-description="&lt;p&gt;Cajon Pass possible snow from winter storm &lt;/p&gt;
" data-image-caption="&lt;p&gt;9Hugo C. Valdez, VVNG.com)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/02/snow-fall-on-15-freeway--300x167.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/02/snow-fall-on-15-freeway--1024x569.png" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">5 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Incoming winter storm will create dangerous conditions along the I-15 freeway in Cajon Pass</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/1-killed-2-airlifted-after-head-on-crash-with-a-semi-along-national-trails-highway/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/02/fatal-crash-on-national-trails-highway-2-2-400x240.jpg" class="mvp-reg-img wp-post-image" alt="fatal crash on national trails highway" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/02/fatal-crash-on-national-trails-highway-2-2-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2022/02/fatal-crash-on-national-trails-highway-2-2-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2022/02/fatal-crash-on-national-trails-highway-2-2-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="94770" data-permalink="https://www.vvng.com/fatal-crash-on-national-trails-highway-2-4/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/02/fatal-crash-on-national-trails-highway-2-2-e1645510535580.jpg" data-orig-size="1500,839" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;vvng.com&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fatal crash on national trails highway-2" data-image-description="&lt;p&gt;fatal crash on national trails highway&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com) &lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/02/fatal-crash-on-national-trails-highway-2-2-300x168.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/02/fatal-crash-on-national-trails-highway-2-2-1024x573.jpg" />										<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2022/02/fatal-crash-on-national-trails-highway-2-2-80x80.jpg" class="mvp-mob-img wp-post-image" alt="fatal crash on national trails highway" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/02/fatal-crash-on-national-trails-highway-2-2-80x80.jpg 80w, https://www.vvng.com/wp-content/uploads/2022/02/fatal-crash-on-national-trails-highway-2-2-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="94770" data-permalink="https://www.vvng.com/fatal-crash-on-national-trails-highway-2-4/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/02/fatal-crash-on-national-trails-highway-2-2-e1645510535580.jpg" data-orig-size="1500,839" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;vvng.com&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fatal crash on national trails highway-2" data-image-description="&lt;p&gt;fatal crash on national trails highway&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com) &lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/02/fatal-crash-on-national-trails-highway-2-2-300x168.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/02/fatal-crash-on-national-trails-highway-2-2-1024x573.jpg" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">5 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>UPDATE &#8211; 10-month-old from Helendale killed in head-on crash along National Trails Highway </p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/two-injured-in-shooting-sunday-night-in-victorville-on-princeton-drive/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/02/victorville-shooting-investigation-2-400x240.jpg" class="mvp-reg-img wp-post-image" alt="victorville shooting investigation" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/02/victorville-shooting-investigation-2-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2022/02/victorville-shooting-investigation-2-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2022/02/victorville-shooting-investigation-2-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="94753" data-permalink="https://www.vvng.com/victorville-shooting-investigation-2-2/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/02/victorville-shooting-investigation-2-e1645419393730.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;vvng.com&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="victorville shooting investigation-2" data-image-description="&lt;p&gt;victorville shooting investigation &lt;/p&gt;
" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/02/victorville-shooting-investigation-2-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/02/victorville-shooting-investigation-2-1024x683.jpg" />										<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2022/02/victorville-shooting-investigation-2-80x80.jpg" class="mvp-mob-img wp-post-image" alt="victorville shooting investigation" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/02/victorville-shooting-investigation-2-80x80.jpg 80w, https://www.vvng.com/wp-content/uploads/2022/02/victorville-shooting-investigation-2-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="94753" data-permalink="https://www.vvng.com/victorville-shooting-investigation-2-2/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/02/victorville-shooting-investigation-2-e1645419393730.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;vvng.com&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="victorville shooting investigation-2" data-image-description="&lt;p&gt;victorville shooting investigation &lt;/p&gt;
" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/02/victorville-shooting-investigation-2-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/02/victorville-shooting-investigation-2-1024x683.jpg" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">6 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Two injured in shooting Sunday night in Victorville on Princeton Drive</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/semi-truck-hauling-ups-packages-catches-fire-on-nb-i-15-freeway-in-victorville/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/02/semi-fire-in-victorville-400x240.jpg" class="mvp-reg-img wp-post-image" alt="semi fire on frontage road" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/02/semi-fire-in-victorville-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2022/02/semi-fire-in-victorville-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2022/02/semi-fire-in-victorville-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="94797" data-permalink="https://www.vvng.com/semi-truck-hauling-ups-packages-catches-fire-on-nb-i-15-freeway-in-victorville/semi-fire-in-victorville/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/02/semi-fire-in-victorville-e1645583179644.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;vvng.com&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="semi fire in victorville" data-image-description="&lt;p&gt;semi fire on frontage road&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com) &lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/02/semi-fire-in-victorville-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/02/semi-fire-in-victorville-1024x683.jpg" />										<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2022/02/semi-fire-in-victorville-80x80.jpg" class="mvp-mob-img wp-post-image" alt="semi fire on frontage road" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/02/semi-fire-in-victorville-80x80.jpg 80w, https://www.vvng.com/wp-content/uploads/2022/02/semi-fire-in-victorville-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="94797" data-permalink="https://www.vvng.com/semi-truck-hauling-ups-packages-catches-fire-on-nb-i-15-freeway-in-victorville/semi-fire-in-victorville/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/02/semi-fire-in-victorville-e1645583179644.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;vvng.com&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="semi fire in victorville" data-image-description="&lt;p&gt;semi fire on frontage road&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com) &lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/02/semi-fire-in-victorville-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/02/semi-fire-in-victorville-1024x683.jpg" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">4 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Semi-truck hauling UPS packages catches fire along I-15 freeway in Victorville</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/2-men-are-arrested-for-possession-of-a-firearm-after-a-pursuit-in-phelan/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/02/phelan-pursuit-suspects-arrested-400x240.png" class="mvp-reg-img wp-post-image" alt="pursuit suspects arrested after pursuit in phelan" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/02/phelan-pursuit-suspects-arrested-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2022/02/phelan-pursuit-suspects-arrested-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2022/02/phelan-pursuit-suspects-arrested-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="94812" data-permalink="https://www.vvng.com/2-men-are-arrested-for-possession-of-a-firearm-after-a-pursuit-in-phelan/phelan-pursuit-suspects-arrested/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/02/phelan-pursuit-suspects-arrested.png" data-orig-size="1358,744" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="phelan pursuit suspects arrested" data-image-description="&lt;p&gt;Christopher Mendez, 25 years-old, of Apple Valley&lt;br /&gt;
       Jonathan Delaval, 54 years-old, of Grand Terrace&lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/02/phelan-pursuit-suspects-arrested-300x164.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/02/phelan-pursuit-suspects-arrested-1024x561.png" />										<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2022/02/phelan-pursuit-suspects-arrested-80x80.png" class="mvp-mob-img wp-post-image" alt="pursuit suspects arrested after pursuit in phelan" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/02/phelan-pursuit-suspects-arrested-80x80.png 80w, https://www.vvng.com/wp-content/uploads/2022/02/phelan-pursuit-suspects-arrested-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="94812" data-permalink="https://www.vvng.com/2-men-are-arrested-for-possession-of-a-firearm-after-a-pursuit-in-phelan/phelan-pursuit-suspects-arrested/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/02/phelan-pursuit-suspects-arrested.png" data-orig-size="1358,744" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="phelan pursuit suspects arrested" data-image-description="&lt;p&gt;Christopher Mendez, 25 years-old, of Apple Valley&lt;br /&gt;
       Jonathan Delaval, 54 years-old, of Grand Terrace&lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/02/phelan-pursuit-suspects-arrested-300x164.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/02/phelan-pursuit-suspects-arrested-1024x561.png" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">3 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>2 men are arrested for possession of a firearm after a pursuit in Phelan</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/the-peoples-convoy-2022-rolls-out-of-adelanto-stadium-to-washington-dc/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/02/peoples-convoy-adelanto-2-400x240.jpeg" class="mvp-reg-img wp-post-image" alt="The People’s Convoy" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/02/peoples-convoy-adelanto-2-400x240.jpeg 400w, https://www.vvng.com/wp-content/uploads/2022/02/peoples-convoy-adelanto-2-1000x600.jpeg 1000w, https://www.vvng.com/wp-content/uploads/2022/02/peoples-convoy-adelanto-2-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="94803" data-permalink="https://www.vvng.com/the-peoples-convoy-2022-rolls-out-of-adelanto-stadium-to-washington-dc/peoples-convoy-adelanto-2/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/02/peoples-convoy-adelanto-2-e1645636603643.jpeg" data-orig-size="1500,1125" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="peoples convoy adelanto 2" data-image-description="&lt;p&gt;adelanto stadium&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Photo by: Timothy Michael Guerrero)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/02/peoples-convoy-adelanto-2-300x225.jpeg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/02/peoples-convoy-adelanto-2-1024x768.jpeg" />										<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2022/02/peoples-convoy-adelanto-2-80x80.jpeg" class="mvp-mob-img wp-post-image" alt="The People’s Convoy" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/02/peoples-convoy-adelanto-2-80x80.jpeg 80w, https://www.vvng.com/wp-content/uploads/2022/02/peoples-convoy-adelanto-2-150x150.jpeg 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="94803" data-permalink="https://www.vvng.com/the-peoples-convoy-2022-rolls-out-of-adelanto-stadium-to-washington-dc/peoples-convoy-adelanto-2/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/02/peoples-convoy-adelanto-2-e1645636603643.jpeg" data-orig-size="1500,1125" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="peoples convoy adelanto 2" data-image-description="&lt;p&gt;adelanto stadium&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Photo by: Timothy Michael Guerrero)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/02/peoples-convoy-adelanto-2-300x225.jpeg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/02/peoples-convoy-adelanto-2-1024x768.jpeg" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Adelanto News</span><span class="mvp-cd-date left relative">3 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>The People&#8217;s Convoy 2022 kicks off at Adelanto Stadium before heading to the East Coast</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/woman-airlifted-after-tuesday-morning-crash-with-extrication-in-hesperia/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2022/02/hesperia-crash-with-extrication-400x240.jpg" class="mvp-reg-img wp-post-image" alt="hesperia traffic accident" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/02/hesperia-crash-with-extrication-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2022/02/hesperia-crash-with-extrication-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2022/02/hesperia-crash-with-extrication-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="94787" data-permalink="https://www.vvng.com/hesperia-crash-with-extrication/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/02/hesperia-crash-with-extrication-e1645549381293.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;vvng.com&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hesperia crash with extrication" data-image-description="&lt;p&gt;woman airlifted after crash in hesperia&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com) &lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/02/hesperia-crash-with-extrication-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/02/hesperia-crash-with-extrication-1024x683.jpg" />										<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2022/02/hesperia-crash-with-extrication-80x80.jpg" class="mvp-mob-img wp-post-image" alt="hesperia traffic accident" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2022/02/hesperia-crash-with-extrication-80x80.jpg 80w, https://www.vvng.com/wp-content/uploads/2022/02/hesperia-crash-with-extrication-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="94787" data-permalink="https://www.vvng.com/hesperia-crash-with-extrication/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/02/hesperia-crash-with-extrication-e1645549381293.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;vvng.com&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hesperia crash with extrication" data-image-description="&lt;p&gt;woman airlifted after crash in hesperia&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com) &lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/02/hesperia-crash-with-extrication-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/02/hesperia-crash-with-extrication-1024x683.jpg" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">4 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Woman airlifted after Tuesday morning crash with extrication in Hesperia</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
											</ul>
				</div><!--mvp-post-more-wrap-->
						</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
		</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://www.vvng.com/"><img src="https://www.vvng.com/wp-content/uploads/2020/08/VVNG-ffffff-logo_white.svg" alt="VVNG.com &#8211; Victor Valley News Group" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://www.facebook.com/VictorValleyNews" target="_blank" class="fab fa-facebook-f"></a></li>
																									<li><a href="https://www.twitter.com/VVNews" target="_blank" class="fab fa-twitter"></a></li>
																																	<li><a href="https://www.instagram.com/victorvalleynews" target="_blank" class="fab fa-instagram"></a></li>
																									<li><a href="https://www.tiktok.com/@vvng.com" target="_blank" class="fab fa-tiktok"></a></li>
																									<li><a href="https://www.youtube.com/VictorValleyNews" target="_blank" class="fab fa-youtube"></a></li>
																															</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-hugo-footer-menu-container"><ul id="menu-hugo-footer-menu" class="menu"><li id="menu-item-76733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76733"><a href="https://www.vvng.com/contact/">Contact Us</a></li>
<li id="menu-item-80345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80345"><a href="https://victorvalleynews.com">Advertise</a></li>
<li id="menu-item-76738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-76738"><a href="https://www.vvng.com/privacy/">Privacy</a></li>
<li id="menu-item-76739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76739"><a href="https://www.vvng.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-88521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88521"><a href="https://www.vvng.com/about/">About</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p><a href="https://victorvalleynews.com/">Victor Valley News Inc. </a>© Copyright 2022, All Rights Reserved. | Contact us <a href="https://www.vvng.com/contact/">VVNG</a> | Legal: <a href="https://www.vvng.com/privacy">Privacy Policy</a> | <a href="https://www.vvng.com/user-agreement">User Agreement</a></p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
		<div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap,.mvp-feat1-right-wrap,.mvp-post-soc-wrap,.mvp-flex-side-wrap,.mvp-alp-side"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":120,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
				<!-- Google Tag Manager (noscript) snippet added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KPWXBD2" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) snippet added by Site Kit -->
		<script async
        data-spotim-module="spotim-launcher"
        src="https://launcher.spot.im/spot/sp_6OPzh5xt?module=messages-count"
        data-spot-id="sp_6OPzh5xt">
</script>
		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<link rel='stylesheet' id='comments_number_stylesheet-css'  href='https://www.vvng.com/wp-content/plugins/spotim-comments/assets/stylesheets/comments-number.css?ver=5.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.10.2' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"class-sticky","placements":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.8.2' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/advanced-ads-pro/assets/js/advanced-ads-pro.min.js?ver=2.16.0' id='advanced-ads-pro/front-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.9.1' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>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</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/themes/zox-news/js/scripts.js?ver=5.9.1' id='zoxnews-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/themes/zox-news/js/retina.js?ver=5.9.1' id='retina-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/themes/zox-news/js/flexslider.js?ver=5.9.1' id='flexslider-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=5.9.1' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-includes/js/comment-reply.min.js?ver=5.9.1' id='comment-reply-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.vvng.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"-28800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/advanced-ads-pro/assets/js/base.min.js?ver=2.16.0' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"class-target","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js?ver=2.2.0' id='advadsTrackingScript-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/delayed.min.js?ver=2.2.0' id='advadsTrackingDelayed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/www.vvng.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.vvng.com\/wp-admin\/admin-ajax.php","nonce":"fab0c4183c","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/www.vvng.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.vvng.com%2Fcoroner-ids-man-fatally-shot-during-road-rage-incident-on-i-15-freeway-in-victorville%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=10.6' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.6' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script>window.advads_admin_bar_items = [{"title":"Above Article Content Slot 3","type":"placement"},{"title":"Above Article Content Adsense","type":"ad"},{"title":"Above Article Content Group","type":"group"},{"title":"Inline Article 2 Placement","type":"placement"},{"title":"Inline Content 1 slot","type":"placement"}];</script><script>window.advads_has_ads = [["81332","ad","Above Article Content Adsense","off"]];
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script src='https://stats.wp.com/e-202208.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.6',blog:'50171288',post:'94862',tz:'-8',srv:'www.vvng.com'} ]);
	_stq.push([ 'clickTrackerInit', '50171288', '94862' ]);
</script>
<script id="class-tracking">var advads_tracking_ads = {};var advads_tracking_urls = {"1":"https:\/\/www.vvng.com\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/www.vvng.com\/linkout\/"};</script></body>
</html>