<!DOCTYPE html> <html lang="en-US"> <head> <meta charset="UTF-8"/> <link rel="profile" href="http://gmpg.org/xfn/11"/> <link rel="pingback" href="/xmlrpc.php"/> <title>Coronavirus: Drive-Through testing events planned for Apple Valley and Hesperia - VVNG.com</title> <meta http-equiv='x-dns-prefetch-control' content='on'> <link rel='dns-prefetch' href="//cdnjs.cloudflare.com/"/> <link rel='dns-prefetch' href="//ajax.googleapis.com/"/> <link rel='dns-prefetch' href="//fonts.googleapis.com/"/> <link rel='dns-prefetch' href="//fonts.gstatic.com/"/> <link rel='dns-prefetch' href="//s.gravatar.com/"/> <link rel='dns-prefetch' href="//www.google-analytics.com/"/> <link rel='preload' as='image' href="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/uploads/2016/12/vvng_logo_90x224.png" type='image/png'> <link rel='preload' as='image' href="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/uploads/2016/12/vvng_logo_90x224.png" type='image/png'> <link rel='preload' as='font' href="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/themes/jannah/assets/fonts/fontawesome/fontawesome-webfont.woff2" type='font/woff2' crossorigin='anonymous'/> <link rel='preload' as='font' href="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/themes/jannah/assets/fonts/tiefonticon/tiefonticon.woff" type='font/woff' crossorigin='anonymous'/> <link rel='preload' as='script' href="//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js"> <style id='tie-critical-css' type='text/css'>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</style> <meta name="google-site-verification" content="Kf1kQgSCxfSHr23uXkaa_9lIGF4GEy13EW-628aLCxo"/> <meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/> <link rel="canonical" href="https://www.vvng.com/coronavirus-drive-through-testing-events-planned-for-apple-valley-and-hesperia/"/> <meta property="og:locale" content="en_US"/> <meta property="og:type" content="article"/> <meta property="og:title" content="Coronavirus: Drive-Through testing events planned for Apple Valley and Hesperia - VVNG.com"/> <meta property="og:description" content="APPLE VALLEY, Calif. (VVNG.com) &#8212; San Bernardino County Public Health officials are partnering with the Town of Apple Valley and the City of Hesperia to host free COVID-19 drive-through testing events available by appointment only. APPLE VALLEY – CIVIC CENTER PARK 14999 Dale Evans Pkwy., Apple ValleyThursday, April 3010 a.m. to 2 p.m.Appointment only. Details &hellip;"/> <meta property="og:url" content="https://www.vvng.com/coronavirus-drive-through-testing-events-planned-for-apple-valley-and-hesperia/"/> <meta property="og:site_name" content="VVNG.com"/> <meta property="article:publisher" content="https://www.facebook.com/victorvalleynews"/> <meta property="article:author" content="https://www.facebook.com/VictorValleyNews"/> <meta property="article:tag" content="Apple Valley"/> <meta property="article:tag" content="coronavirus"/> <meta property="article:tag" content="covid-19"/> <meta property="article:tag" content="Hesperia"/> <meta property="article:tag" content="testing"/> <meta property="article:section" content="All News"/> <meta property="article:published_time" content="2020-04-21T00:08:47+00:00"/> <meta property="article:modified_time" content="2020-04-21T00:08:48+00:00"/> <meta property="og:updated_time" content="2020-04-21T00:08:48+00:00"/> <meta property="fb:app_id" content="522546144470296"/> <meta property="og:image" content="https://www.vvng.com/wp-content/uploads/2020/04/covid-19-testing-hesperia-and-apple-valley.png"/> <meta property="og:image:secure_url" content="https://www.vvng.com/wp-content/uploads/2020/04/covid-19-testing-hesperia-and-apple-valley.png"/> <meta property="og:image:width" content="1192"/> <meta property="og:image:height" content="646"/> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:description" content="APPLE VALLEY, Calif. (VVNG.com) &#8212; San Bernardino County Public Health officials are partnering with the Town of Apple Valley and the City of Hesperia to host free COVID-19 drive-through testing events available by appointment only. APPLE VALLEY – CIVIC CENTER PARK 14999 Dale Evans Pkwy., Apple ValleyThursday, April 3010 a.m. to 2 p.m.Appointment only. Details &hellip;"/> <meta name="twitter:title" content="Coronavirus: Drive-Through testing events planned for Apple Valley and Hesperia - VVNG.com"/> <meta name="twitter:site" content="@VVNews"/> <meta name="twitter:image" content="https://www.vvng.com/wp-content/uploads/2020/04/covid-19-testing-hesperia-and-apple-valley.png"/> <meta name="twitter:creator" content="@VVNews"/> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.vvng.com/#organization","name":"Victor Valley News","url":"https://www.vvng.com/","sameAs":["https://www.facebook.com/victorvalleynews","https://www.instagram.com/victorvalleynews","https://www.youtube.com/user/victorvalleynews","https://twitter.com/VVNews"],"logo":{"@type":"ImageObject","@id":"https://www.vvng.com/#logo","inLanguage":"en-US","url":"https://www.vvng.com/wp-content/uploads/2019/12/Logo_vvng_.png","width":224,"height":90,"caption":"Victor Valley News"},"image":{"@id":"https://www.vvng.com/#logo"}},{"@type":"WebSite","@id":"https://www.vvng.com/#website","url":"https://www.vvng.com/","name":"VVNG.com","inLanguage":"en-US","description":"Real News. Real Fast.","publisher":{"@id":"https://www.vvng.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.vvng.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.vvng.com/coronavirus-drive-through-testing-events-planned-for-apple-valley-and-hesperia/#primaryimage","inLanguage":"en-US","url":"https://www.vvng.com/wp-content/uploads/2020/04/covid-19-testing-hesperia-and-apple-valley.png","width":1192,"height":646},{"@type":"WebPage","@id":"https://www.vvng.com/coronavirus-drive-through-testing-events-planned-for-apple-valley-and-hesperia/#webpage","url":"https://www.vvng.com/coronavirus-drive-through-testing-events-planned-for-apple-valley-and-hesperia/","name":"Coronavirus: Drive-Through testing events planned for Apple Valley and Hesperia - VVNG.com","isPartOf":{"@id":"https://www.vvng.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.vvng.com/coronavirus-drive-through-testing-events-planned-for-apple-valley-and-hesperia/#primaryimage"},"datePublished":"2020-04-21T00:08:47+00:00","dateModified":"2020-04-21T00:08:48+00:00","potentialAction":[{"@type":"ReadAction","target":["https://www.vvng.com/coronavirus-drive-through-testing-events-planned-for-apple-valley-and-hesperia/"]}]},{"@type":"Article","@id":"https://www.vvng.com/coronavirus-drive-through-testing-events-planned-for-apple-valley-and-hesperia/#article","isPartOf":{"@id":"https://www.vvng.com/coronavirus-drive-through-testing-events-planned-for-apple-valley-and-hesperia/#webpage"},"author":{"@id":"https://www.vvng.com/#/schema/person/105a33d753e873a4801e8b20a6ed7448"},"headline":"Coronavirus: Drive-Through testing events planned for Apple Valley and Hesperia","datePublished":"2020-04-21T00:08:47+00:00","dateModified":"2020-04-21T00:08:48+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.vvng.com/coronavirus-drive-through-testing-events-planned-for-apple-valley-and-hesperia/#webpage"},"publisher":{"@id":"https://www.vvng.com/#organization"},"image":{"@id":"https://www.vvng.com/coronavirus-drive-through-testing-events-planned-for-apple-valley-and-hesperia/#primaryimage"},"keywords":"Apple Valley,coronavirus,covid-19,Hesperia,testing","articleSection":"All News,Apple Valley News,Featured","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.vvng.com/coronavirus-drive-through-testing-events-planned-for-apple-valley-and-hesperia/#respond"]}]},{"@type":["Person"],"@id":"https://www.vvng.com/#/schema/person/105a33d753e873a4801e8b20a6ed7448","name":"VictorValleyNews","image":{"@type":"ImageObject","@id":"https://www.vvng.com/#authorlogo","inLanguage":"en-US","url":"https://www.vvng.com/wp-content/peepso/users/1/c959d839bd-avatar-full.jpg","caption":"VictorValleyNews"},"description":"Have a news tip or story idea? We'd love to hear from you! Call (760)998-1598 or email News@vvng.com","sameAs":["https://www.facebook.com/VictorValleyNews","https://www.instagram.com/victorvalleynews","https://twitter.com/https://www.twitter.com/VVNews","https://www.youtube.com/user/victorvalleynews"]}]}</script> <link rel='dns-prefetch' href="//www.googletagmanager.com/"/> <link rel='dns-prefetch' href="//s.w.org/"/> <link rel="alternate" type="application/rss+xml" title="VVNG.com &raquo; Feed" href="/feed/"/> <link rel="alternate" type="application/rss+xml" title="VVNG.com &raquo; Comments Feed" href="/comments/feed/"/> <link rel="alternate" type="application/rss+xml" title="VVNG.com &raquo; Coronavirus: Drive-Through testing events planned for Apple Valley and Hesperia Comments Feed" href="feed/"/> <script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.vvng.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script> <script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script> <style type="text/css"> img.wp-smiley, img.emoji { display: inline !important; border: none !important; box-shadow: none !important; height: 1em !important; width: 1em !important; margin: 0 .07em !important; vertical-align: -0.1em !important; background: none !important; padding: 0 !important; } </style> <link rel='stylesheet' id='wp-block-library-css' href="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css" type='text/css' media='all'/> <style id='wp-block-library-inline-css' type='text/css'> .has-text-align-justify{text-align:justify;} </style> <link rel='stylesheet' id='wp-block-library-theme-css' href="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/theme.min.css" type='text/css' media='all'/> <link rel='stylesheet' id='peepso-css' href="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-core/templates/css/template.css" type='text/css' media='all'/> <link rel='stylesheet' id='peepso-jquery-ui-css' href="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-core/assets/css/jquery-ui.min.css" type='text/css' media='all'/> <link rel='stylesheet' id='peepso-datepicker-css' href="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-core/assets/css/datepicker.css" type='text/css' media='all'/> <link rel='stylesheet' id='peepsoreactions-dynamic-css' href="/wp-content/peepso/plugins/foundation/reactions-1577039422.css" type='text/css' media='all'/> <link rel='stylesheet' id='peepso-blogposts-dynamic-css' href="/wp-content/peepso/plugins/foundation/blogposts-1584366283.css" type='text/css' media='all'/> <link rel='stylesheet' id='peepso-markdown-css' href="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-core/assets/css/markdown/markdown.css" type='text/css' media='all'/> <link rel='stylesheet' id='main_stylesheet-css' href="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/spotim-comments/assets/stylesheets/main.css" type='text/css' media='all'/> <link rel='stylesheet' id='twst-edd-social-login-css' href="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/twistpress-social-login-and-invitation/assets/css/sociallogin.css" type='text/css' media='all'/> <link rel='stylesheet' id='peepso-moods-css' href="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-core/assets/css/moods.css" type='text/css' media='all'/> <link rel='stylesheet' id='peepso-giphy-css' href="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-extras-giphy-integration/assets/css/giphy.css" type='text/css' media='all'/> <link rel='stylesheet' id='peepso-fileupload-css' href="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-core/assets/css/jquery.fileupload.min.css" type='text/css' media='all'/> <link rel='stylesheet' id='tie-css-print-css' href="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/themes/jannah/assets/css/print.css" type='text/css' media='print'/> <style id='tie-css-print-inline-css' type='text/css'>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</style> <link rel='stylesheet' id='social-logos-css' href="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css" type='text/css' media='all'/> <link rel='stylesheet' id='jetpack_css-css' href="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css" type='text/css' media='all'/> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js'></script> <script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js'></script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js'></script> <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-40674408-1' async></script> <script type='text/javascript'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-40674408-1', {"anonymize_ip":true,"optimize_id":"GTM-WBCQZBM"} );
</script> <script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.vvng.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js'></script> <link rel='https://api.w.org/' href="/wp-json/"/> <link rel="EditURI" type="application/rsd+xml" title="RSD" href="/xmlrpc.php?rsd"/> <link rel="wlwmanifest" type="application/wlwmanifest+xml" href="/wp-includes/wlwmanifest.xml"/> <link rel='shortlink' href="/?p=80029"/> <link rel="alternate" type="application/json+oembed" href="/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vvng.com%2Fcoronavirus-drive-through-testing-events-planned-for-apple-valley-and-hesperia%2F"/> <link rel="alternate" type="text/xml+oembed" href="/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vvng.com%2Fcoronavirus-drive-through-testing-events-planned-for-apple-valley-and-hesperia%2F&#038;format=xml"/> <meta name="generator" content="Site Kit by Google 1.7.0"/><script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://www.vvng.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script> <meta property="og:url" content="https://www.vvng.com/coronavirus-drive-through-testing-events-planned-for-apple-valley-and-hesperia/"/><meta property="og:type" content="article"/><meta property="og:title" content="Coronavirus: Drive-Through testing events planned for Apple Valley and Hesperia"/><meta property="og:description" content="APPLE VALLEY, Calif. (VVNG.com) &#8212; San Bernardino County Public Health officials are partnering with the Town of Apple Valley and the City of Hesperia to host free COVID-19 drive-through testing events available by appointment only. APPLE VALLEY – CIVIC CENTER PARK 14999 Dale Evans Pkwy., Apple ValleyThursday, April 3010 a.m. to 2 p.m.Appointment only. Details &hellip;"/><meta property="og:image" content="https://www.vvng.com/wp-content/uploads/2020/04/covid-19-testing-hesperia-and-apple-valley.png"/><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script> <link rel='dns-prefetch' href="//v0.wordpress.com/"/> <style type='text/css'>img#wpstats{display:none}</style><meta http-equiv="X-UA-Compatible" content="IE=edge"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    var mapping1 = googletag.sizeMapping()
		                        .addSize([1000, 0], [[728, 90], [970, 90], [970, 250]])
                            .addSize([768, 0], [[728, 90], [336, 280], [300, 100]])
		                        .addSize([600, 0], [[441, 300], [320, 100], [300, 250]])
                            .addSize([0, 0], [[336, 280], [320, 100], [300, 250]])
                            .build();
		var mapping2 = googletag.sizeMapping()
		                        .addSize([1000, 0], [[970, 250], [728, 90], [320, 50]])
                            .addSize([700, 0], [[728, 90]])
                            .addSize([0, 0], [[300, 250], [336, 280]])
                            .build();
		var mapping3 = googletag.sizeMapping()
		                        .addSize([700, 0], [[300, 250], [336, 280], [300, 600]])
                            .addSize([0, 0], [[300, 250], [300, 600], [336, 280],])
                            .build();
		var mapping4 = googletag.sizeMapping()
		                        .addSize([1000, 0], [[728, 90], [970, 90], [970, 250]])
                            .addSize([768, 0], [[728, 90], [320, 100], [336, 280], [300, 100]])
		                        .addSize([480, 0], [[468,60],[320, 100], [336, 280], [300, 250], [320, 50]])
                            .addSize([0, 0], [[320, 50], [320, 100], [300, 250], [336, 280]])
                            .build();

    googletag.defineSlot('/29208499/VVNG.com/VVNG-ATF-Main-Leaderboard-1', [[728, 90], [970, 250], [300, 250], [320, 100], [336, 280], [441, 300]], 'div-gpt-ad-1585273869092-0').defineSizeMapping(mapping1).addService(googletag.pubads());
		
		googletag.defineSlot('/29208499/Leaderboard_2_VVNG_ROS', [[970, 250], [728, 90],  [300, 250], [320, 50]], 'div-gpt-ad-1586175717204-0').defineSizeMapping(mapping2).addService(googletag.pubads());
		
		googletag.defineSlot('/29208499/Above-Article-Content', [[320, 50], [250, 250], [336, 280], [200, 200], [320, 100], [468, 60], [970, 90], [300, 250], [728, 90]], 'div-gpt-ad-1586030337516-0').defineSizeMapping(mapping4).addService(googletag.pubads());
		
		googletag.defineSlot('/29208499/In_Article_1_VVNG_ROS', [[300, 250], [770, 280], [336, 280], [300, 120], [580, 400]], 'div-gpt-ad-1585283067900-0').addService(googletag.pubads());
		
		googletag.defineSlot('/29208499/Sidebar_1_VVNG_ROS', [[300, 600], [300, 250], [120, 240], [336, 280], [300, 600], [320, 50], [320, 480], [300, 50], [300, 120], [320, 100], [120, 60], [120, 90], [300, 75], [120, 600], [160, 600], [300, 100], [300, 1050]], 'div-gpt-ad-1586173098223-0').addService(googletag.pubads());
		
		googletag.defineSlot('/29208499/2nd_In_Article', [[300, 250], [468, 60], [300, 100], [300, 50], [300, 120], [320, 100], [320, 50], [300, 75], [336, 280], [728, 90]], 'div-gpt-ad-1586224262016-0').addService(googletag.pubads());
		
		googletag.defineSlot('/29208499/Sidebar_2_VVNG_ROS', [[300, 600], [300, 250], [336, 280], [160, 600], [320, 480]], 'div-gpt-ad-1586173199610-0').addService(googletag.pubads());
		
		googletag.defineSlot('/29208499/Sidebar_3_VVNG_ROS', [[300, 250], [336, 280], [120, 240], [300, 600], [120, 600], [320, 480]], 'div-gpt-ad-1586173309482-0').addService(googletag.pubads());
    
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
		googletag.pubads().refresh();
  });
</script> <meta name="theme-color" content="#0087c5"/><meta name="viewport" content="width=device-width, initial-scale=1.0"/><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-5106541404561209",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script> <link rel="icon" href="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/uploads/2017/10/vvng_logo_square-150x150.png" sizes="32x32"/> <link rel="icon" href="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/uploads/2017/10/vvng_logo_square-200x200.png" sizes="192x192"/> <link rel="apple-touch-icon" href="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/uploads/2017/10/vvng_logo_square-200x200.png"/> <meta name="msapplication-TileImage" content="https://www.vvng.com/wp-content/uploads/2017/10/vvng_logo_square-e1573680292359.png"/> </head> <body id="tie-body" class="post-template-default single single-post postid-80029 single-format-standard tie-no-js plg-peepso wrapper-has-shadow block-head-4 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-3 has-header-ad sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-thumb-format has-mobile-share post-has-toggle"> <div class="background-overlay"> <div id="tie-container" class="site tie-container"> <div id="tie-wrapper"> <div class="rainbow-line"></div> <header id="theme-header" class="theme-header header-layout-3 main-nav-dark main-nav-below main-nav-boxed top-nav-active top-nav-dark top-nav-boxed top-nav-above has-custom-sticky-logo mobile-header-centered"> <nav id="top-nav" class="has-date-breaking-menu top-nav header-nav has-breaking-news" aria-label="Secondary Navigation"> <div class="container"> <div class="topbar-wrapper"> <div class="topbar-today-date fa-before"> Monday, April 20 2020 </div> <div class="tie-alignleft"> <div class="breaking up-down-controls controls-is-active"> <span class="breaking-title"> <span class="fa fa-bolt" aria-hidden="true"></span> <span class="breaking-title-text">BREAKING NEWS:</span> </span> <ul id="breaking-news-in-header" class="breaking-news" data-type="slideDown" data-arrows="true"> <li class="news-item"> <a href="./">Coronavirus: Drive-Through testing events planned for Apple Valley and Hesperia</a> </li> <li class="news-item"> <a href="/apple-valley-walmart-employees-sprayed-with-chemicals-by-a-customer-upset-over-the-covid-19-policy/">Apple Valley Walmart employees sprayed with chemicals by a customer upset over the COVID-19 policy</a> </li> <li class="news-item"> <a href="/kaiser-permanentes-new-medical-office-building-in-hesperia-continues-construction-amid-covid-19/">Kaiser Permanente&#8217;s new Medical Office Building in Hesperia continues construction amid COVID-19</a> </li> </ul> </div> </div> <div class="tie-alignright"> <div class="top-menu header-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-8195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8195"><a href="/contact/">Contact Us</a></li> <li id="menu-item-55323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55323"><a href="//VictorValleyNews.com/">Advertise</a></li> </ul></div> </div> </div> </div> </nav> <div class="container header-container"> <div class="tie-row logo-row"> <div class="logo-wrapper"> <div class="tie-col-md-4 logo-container"> <a href="#" id="mobile-menu-icon"> <span class="nav-icon"></span> <span class="menu-text">Menu</span> </a> <div id="logo" class="image-logo"> <a title="VVNG.com" href="/"> <img src="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/uploads/2016/12/vvng_logo_90x224.png" alt="VVNG.com" class="logo_normal" width="224" height="90" style="max-height:90px; width: auto;"> <img src="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/uploads/2016/12/vvng_logo_90x224.png" alt="VVNG.com" class="logo_2x" width="224" height="90" style="max-height:90px; width: auto;"> </a> </div> </div> </div> <div class="tie-col-md-8 stream-item stream-item-top-wrapper"><div class="stream-item-top"> <div id='div-gpt-ad-1585273869092-0'> <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1585273869092-0'); });
  </script> </div></div></div> </div> </div> <div class="main-nav-wrapper"> <nav id="main-nav" data-skin="search-in-main-nav live-search-dark" class="main-nav header-nav live-search-parent" aria-label="Primary Navigation"> <div class="container"> <div class="main-menu-wrapper"> <div id="menu-components-wrap"> <div id="sticky-logo" class="image-logo"> <a title="VVNG.com" href="/"> <img src="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/vvng_white_logo-copy.png" alt="VVNG.com" class="logo_normal" style="max-height:49px; width: auto;"> <img src="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/vvng_white_logo-copy.png" alt="VVNG.com" class="logo_2x" style="max-height:49px; width: auto;"> </a> </div> <div class="flex-placeholder"></div> <div class="main-menu main-menu-wrap tie-alignleft"> <div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-hugo-header-menu-mobile" class="menu" role="menubar"><li id="menu-item-76725" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-76725 tie-current-menu"><a title="#" href="/category/news/">All News</a></li> <li id="menu-item-79614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79614"><a href="/category/victorville_news/">Victorville</a></li> <li id="menu-item-79615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79615"><a href="/category/hesperia_news/">Hesperia</a></li> <li id="menu-item-79616" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-79616"><a href="/category/apple_valley_news/">Apple Valley</a></li> <li id="menu-item-79617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79617"><a href="/category/adelanto_news/">Adelanto</a></li> <li id="menu-item-76984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-76984"><a href="//classifieds.vvng.com/">Classifieds</a> <ul class="sub-menu menu-sub-content"> <li id="menu-item-79214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79214"><a href="//classifieds.vvng.com/">Classified Ads</a></li> <li id="menu-item-76985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76985"><a href="//classifieds.vvng.com/listings-type/jobs/">Jobs</a></li> <li id="menu-item-76986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76986"><a href="//classifieds.vvng.com/listings-type/business-directory/">Directory</a></li> </ul> </li> </ul></div> </div> <ul class="components"> <li class="search-bar menu-item custom-menu-link" aria-label="Search"> <form method="get" id="search" action="/"> <input id="search-input" class="is-ajax-search" type="text" name="s" title="Search for" placeholder="Search for"/> <button id="search-submit" type="submit"> <span class="fa fa-search" aria-hidden="true"></span> <span class="screen-reader-text">Search for</span> </button> </form> </li> <li class="side-aside-nav-icon menu-item custom-menu-link"> <a href="#"> <span class="fa fa-navicon" aria-hidden="true"></span> <span class="screen-reader-text">Sidebar</span> </a> </li> <li class="weather-menu-item menu-item custom-menu-link"> <div class="tie-weather-widget is-animated" title="Clear Sky"> <div class="weather-wrap"> <div class="weather-forecast-day small-weather-icons"> <div class="weather-icon"> <div class="icon-moon"></div> </div> </div> <div class="city-data"> <span>Victorville</span> <span class="weather-current-temp"> 56 <sup>&#x2109;</sup> </span> </div> </div> </div> </li></ul> </div> </div> </div> </nav> </div> </header> <link rel='stylesheet' id='tie-css-styles-css' href="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/themes/jannah/assets/css/style.min.css" type='text/css' media='all'/> <script>console.log('Style tie-css-styles')</script> <link rel='stylesheet' id='tie-css-single-css' href="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/themes/jannah/assets/css/single.min.css" type='text/css' media='all'/> <script>console.log('Style tie-css-single')</script> <link rel='stylesheet' id='tie-css-shortcodes-css' href="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/themes/jannah/assets/css/plugins/shortcodes.min.css" type='text/css' media='all'/> <script>console.log('Style tie-css-shortcodes')</script> <div id="content" class="site-content container"> <div class="tie-row main-content-row"> <div class="main-content tie-col-md-8 tie-col-xs-12" role="main"> <article id="the-post" class="container-wrapper post-content tie-thumb"> <header class="entry-header-outer"> <div class="entry-header"> <span class="post-cat-wrap"><a class="post-cat tie-cat-10" href="/category/news/">All News</a><a class="post-cat tie-cat-2013" href="/category/apple_valley_news/">Apple Valley News</a><a class="post-cat tie-cat-2063" href="/category/featured-2/">Featured</a></span> <h1 class="post-title entry-title">Coronavirus: Drive-Through testing events planned for Apple Valley and Hesperia</h1> <div class="post-meta clearfix"><span class="single-author with-avatars"><span class="meta-item meta-author-wrapper"> <span class="meta-author-avatar"> <a href="/profile/victorvalleynews/"><img alt="VictorValley News avatar" src="/wp-content/peepso/users/1/c959d839bd-avatar-full.jpg" class="avatar avatar-140 photo" width="140" height="140"/></a> </span> <span class="meta-author"><a href="/profile/victorvalleynews/" class="author-name" title="VictorValley News">VictorValley News</a> </span> <a href="//www.twitter.com/VVNews" class="author-twitter-link" target="_blank" rel="nofollow noopener" title="Follow on Twitter"> <span class="fa fa-twitter" aria-hidden="true"></span> <span class="screen-reader-text">Follow on Twitter</span> </a> <a href="mailto:news@vvng.com" class="author-email-link" target="_blank" rel="nofollow noopener" title="Send an email"> <span class="fa fa-envelope" aria-hidden="true"></span> <span class="screen-reader-text">Send an email</span> </a> </span></span><span class="date meta-item fa-before">April 20, 2020</span></div> </div> </header> <div class="post-footer post-footer-on-top"> <div class="share-links share-centered"> <div class="share-title"> <span class="fa fa-share-alt" aria-hidden="true"></span> <span> Share</span> </div> <a href="//www.facebook.com/sharer.php?u=https://www.vvng.com/coronavirus-drive-through-testing-events-planned-for-apple-valley-and-hesperia/" rel="external noopener" target="_blank" class="facebook-share-btn large-share-button"><span class="fa fa-facebook"></span> <span class="social-text">Facebook</span></a><a href="//twitter.com/intent/tweet?text=Coronavirus%3A%20Drive-Through%20testing%20events%20planned%20for%20Apple%20Valley%20and%20Hesperia&#038;url=https://www.vvng.com/coronavirus-drive-through-testing-events-planned-for-apple-valley-and-hesperia/" rel="external noopener" target="_blank" class="twitter-share-btn large-share-button"><span class="fa fa-twitter"></span> <span class="social-text">Twitter</span></a> </div> </div> <div class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><a href="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/covid-19-testing-hesperia-and-apple-valley.png" class="lightbox-enabled"><img width="1192" height="646" src="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/covid-19-testing-hesperia-and-apple-valley.png" class="attachment-full size-full wp-post-image" alt="" srcset="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/covid-19-testing-hesperia-and-apple-valley.png 1192w, https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/covid-19-testing-hesperia-and-apple-valley-300x163.png 300w, https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/covid-19-testing-hesperia-and-apple-valley-1024x555.png 1024w, https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/covid-19-testing-hesperia-and-apple-valley-768x416.png 768w" sizes="(max-width: 1192px) 100vw, 1192px"/></a></figure></div></div> <div class="entry-content entry clearfix"> <div class="stream-item stream-item-above-post-content"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5106541404561209" data-ad-slot="7471342820" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div> <a href="#comments-anchor"><span class="spot-im-replies-count" data-post-id="80029"></span></a> <p><strong>APPLE VALLEY, Calif. (VVNG.com) </strong>&#8212; San Bernardino County Public Health officials are partnering with the Town of Apple Valley and the City of Hesperia to host free COVID-19 drive-through testing events available by appointment only. </p><div class="class-17c914df51c4f5fd807e62ddb5b178a8" id="class-17c914df51c4f5fd807e62ddb5b178a8"></div> <h2>APPLE VALLEY – CIVIC CENTER PARK</h2> <p>14999 Dale Evans Pkwy., Apple Valley<br>Thursday, April 30<br>10 a.m. to 2 p.m.<br>Appointment only. Details will be announced.</p> <h2>HESPERIA – HESPERIA CIVIC PLAZA PARK</h2> <p>15833 Smoke Tree St., Hesperia<br>Friday, May 1<br>10 a.m. to 2 p.m.<br>Appointment only. Details will be announced.</p><div class="stream-item stream-item-in-post stream-item-inline-post aligncenter"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5106541404561209" data-ad-slot="4911091613" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div> <p>According to public health officials, samples are collected by public health professionals by inserting a nasal swab up the nostril. These samples are then sent to a laboratory for COVID-19 testing. </p> <ul><li>All persons must meet the criteria to be tested. </li><li>Events are free of charge and do not require health insurance. </li></ul> <p>In the beginning of April, the City of Victorville held a testing event at the <a href="/352-tested-for-coronavirus-at-drive-thru-event-in-victorville/">San Bernardino County Fairgrounds where 352 tests were administered</a>. </p> <p>Additional events and event details will be announced as they are confirmed. Please remember, if you are showing symptoms of COVID-19, you can still call your doctor and they can determine if you need testing.</p><div class="stream-item stream-item-in-post stream-item-inline-post aligncenter"><center> <div id='div-gpt-ad-1585283067900-0'> <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1585283067900-0'); });
  </script> </div></center></div> <p><strong>To follow updates to this article and more, </strong> Join our newsgroup on <strong><a href="//www.facebook.com/groups/VictorValleyNews">Facebook</a></strong> with over 136,000 members, Like our <strong><a href="//www.facebook.com/VictorValleyNews">Facebook page</a>,</strong> and Follow us on <strong><a href="//www.instagram.com/VictorValleyNews">Instagram</a> </strong>and<strong> <a href="//www.twitter.com/VVNews">Twitter</a>.</strong></p> <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="./" data-layout="button_count"></div></li><li class="share-twitter"><a href="//twitter.com/share" class="twitter-share-button" data-url="https://www.vvng.com/coronavirus-drive-through-testing-events-planned-for-apple-valley-and-hesperia/" data-text="Coronavirus: Drive-Through testing events planned for Apple Valley and Hesperia" data-via="Hugo_VVNews">Tweet</a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-reddit"><div class="reddit_button"><iframe src="//www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.vvng.com%2Fcoronavirus-drive-through-testing-events-planned-for-apple-valley-and-hesperia%2F&amp;title=Coronavirus%3A%20Drive-Through%20testing%20events%20planned%20for%20Apple%20Valley%20and%20Hesperia" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li></ul></div></div></div></div></div><div id="comments-anchor" class="spot-im-comments comments-area"> <script async
            data-spotim-module="spotim-launcher"
            data-article-tags="Apple Valley, coronavirus, covid-19, Hesperia, testing"
            src="https://launcher.spot.im/spot/sp_6OPzh5xt"
            data-social-reviews="false"
            data-post-id="80029"
            data-post-url="https://www.vvng.com/coronavirus-drive-through-testing-events-planned-for-apple-valley-and-hesperia/"
            data-short-url="https://www.vvng.com/?p=80029"
            data-messages-count="5"
            data-wp-import-endpoint="https://www.vvng.com/coronavirus-drive-through-testing-events-planned-for-apple-valley-and-hesperia/feed/spotim/"
            data-facebook-url="https://www.vvng.com/coronavirus-drive-through-testing-events-planned-for-apple-valley-and-hesperia/"
            data-disqus-shortname=""
            data-disqus-url="https://www.vvng.com/coronavirus-drive-through-testing-events-planned-for-apple-valley-and-hesperia/"
            data-disqus-identifier="80029 https://www.vvng.com/?p=80029"
            data-community-question=""
            data-seo-enabled="true"
            data-wp-v="p-4.5.2/wp-5.4"
    ></script> </div> <div class="post-bottom-meta post-bottom-tags"><div class="post-bottom-meta-title"><span class="fa fa-tags" aria-hidden="true"></span> Tags</div><span class="tagcloud"><a href="/tag/apple-valley/" rel="tag">Apple Valley</a> <a href="/tag/coronavirus/" rel="tag">coronavirus</a> <a href="/tag/covid-19/" rel="tag">covid-19</a> <a href="/tag/hesperia/" rel="tag">Hesperia</a> <a href="/tag/testing/" rel="tag">testing</a></span></div> </div> <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2020-04-20T17:08:47-07:00","datePublished":"2020-04-20T17:08:47-07:00","dateModified":"2020-04-20T17:08:48-07:00","headline":"Coronavirus: Drive-Through testing events planned for Apple Valley and Hesperia","name":"Coronavirus: Drive-Through testing events planned for Apple Valley and Hesperia","keywords":"Apple Valley,coronavirus,covid-19,Hesperia,testing","url":"https:\/\/www.vvng.com\/coronavirus-drive-through-testing-events-planned-for-apple-valley-and-hesperia\/","description":"APPLE VALLEY, Calif. (VVNG.com) -- San Bernardino County Public Health officials are partnering with the Town of Apple Valley and the City of Hesperia to host free COVID-19 drive-through testing event","copyrightYear":"2020","articleSection":"All News,Apple Valley News,Featured","articleBody":"\nAPPLE VALLEY, Calif. (VVNG.com) -- San Bernardino County Public Health officials are partnering with the Town of Apple Valley and the City of Hesperia to host free COVID-19 drive-through testing events available by appointment only. \n\n\n\nAPPLE VALLEY \u2013 CIVIC CENTER PARK\n\n\n\n14999 Dale Evans Pkwy., Apple ValleyThursday, April 3010 a.m. to 2 p.m.Appointment only. Details will be announced.\n\n\n\nHESPERIA \u2013 HESPERIA CIVIC PLAZA PARK\n\n\n\n15833 Smoke Tree St., HesperiaFriday, May 110 a.m. to 2 p.m.Appointment only. Details will be announced.\n\n\n\nAccording to public health officials, samples are collected by public health professionals by inserting a nasal swab up the nostril. These samples are then sent to a laboratory for COVID-19 testing. \n\n\n\nAll persons must meet the criteria to be tested. Events are free of charge and do not require health insurance. \n\n\n\nIn the beginning of April, the City of Victorville held a testing event at the San Bernardino County Fairgrounds where 352 tests were administered. \n\n\n\nAdditional events and event details will be announced as they are confirmed. Please remember, if you are showing symptoms of COVID-19, you can still call your doctor and they can determine if you need testing.\n\n\n","publisher":{"@id":"#Publisher","@type":"Organization","name":"VVNG.com","logo":{"@type":"ImageObject","url":"https:\/\/www.vvng.com\/wp-content\/uploads\/2016\/12\/vvng_logo_90x224.png"},"sameAs":["https:\/\/www.facebook.com\/VictorValleyNews","https:\/\/www.twitter.com\/VVNews","https:\/\/www.youtube.com\/VictorValleyNews","https:\/\/www.instagram.com\/victorvalleynews"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.vvng.com\/coronavirus-drive-through-testing-events-planned-for-apple-valley-and-hesperia\/"},"author":{"@type":"Person","name":"VictorValley News","url":"https:\/\/www.vvng.com\/profile\/victorvalleynews\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.vvng.com\/wp-content\/uploads\/2020\/04\/covid-19-testing-hesperia-and-apple-valley.png","width":1192,"height":646}}</script> <div class="toggle-post-content clearfix"> <a id="toggle-post-button" class="button" href="#"> Continue Reading <span class="fa fa-chevron-down"></span> </a> </div> <div class="post-footer post-footer-on-bottom"> <div class="share-links share-centered"> <div class="share-title"> <span class="fa fa-share-alt" aria-hidden="true"></span> <span> Share</span> </div> <a href="//www.facebook.com/sharer.php?u=https://www.vvng.com/coronavirus-drive-through-testing-events-planned-for-apple-valley-and-hesperia/" rel="external noopener" target="_blank" class="facebook-share-btn large-share-button"><span class="fa fa-facebook"></span> <span class="social-text">Facebook</span></a><a href="//twitter.com/intent/tweet?text=Coronavirus%3A%20Drive-Through%20testing%20events%20planned%20for%20Apple%20Valley%20and%20Hesperia&#038;url=https://www.vvng.com/coronavirus-drive-through-testing-events-planned-for-apple-valley-and-hesperia/" rel="external noopener" target="_blank" class="twitter-share-btn large-share-button"><span class="fa fa-twitter"></span> <span class="social-text">Twitter</span></a><a href="//reddit.com/submit?url=https://www.vvng.com/coronavirus-drive-through-testing-events-planned-for-apple-valley-and-hesperia/&#038;title=Coronavirus%3A%20Drive-Through%20testing%20events%20planned%20for%20Apple%20Valley%20and%20Hesperia" rel="external noopener" target="_blank" class="reddit-share-btn"><span class="fa fa-reddit"></span> <span class="screen-reader-text">Reddit</span></a><a href="mailto:?subject=Coronavirus%3A%20Drive-Through%20testing%20events%20planned%20for%20Apple%20Valley%20and%20Hesperia&#038;body=https://www.vvng.com/coronavirus-drive-through-testing-events-planned-for-apple-valley-and-hesperia/" rel="external noopener" target="_blank" class="email-share-btn"><span class="fa fa-envelope"></span> <span class="screen-reader-text">Share via Email</span></a><a href="#" rel="external noopener" target="_blank" class="print-share-btn"><span class="fa fa-print"></span> <span class="screen-reader-text">Print</span></a> </div> </div> </article> <div class="stream-item stream-item-below-post"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-5106541404561209" data-ad-slot="3227660655"></ins> <script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div> <div class="post-components"> <div id="read-next-block" class="container-wrapper read-next-slider-4"> <h2 class="read-next-block-title">Read Next</h2> <section id="tie-read-next" class="slider-area mag-box"> <div id="tie-main-slider-4-read-next" class="tie-main-slider main-slider wide-slider-with-navfor-wrapper wide-slider-wrapper centered-title-slider tie-slick-slider-wrapper" data-slider-id="4" data-autoplay="true" data-speed="3000"> <div class="main-slider-inner"> <div class="container slider-main-container"> <div class="tie-slick-slider"> <ul class="tie-slider-nav"></ul> <div style="background-image: url(https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/stabbing-in-vvtorville-april-20th-e1587437225573.jpg)" class="slide slide-id-80032 tie-slide-1 tie-thumb"> <a href="/man-runs-to-circle-k-for-help-after-being-stabbed-in-victorville-airlifted-to-trauma-center/" class="all-over-thumb-link" aria-label="Man runs to Circle K for help after being stabbed in Victorville; airlifted to trauma center"></a> <div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-10" href="/category/news/">All News</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item fa-before">April 20, 2020</span></div> <h2 class="thumb-title"><a href="/man-runs-to-circle-k-for-help-after-being-stabbed-in-victorville-airlifted-to-trauma-center/">Man runs to Circle K for help after being stabbed in Victorville; airlifted to trauma center</a></h2> </div> </div> </div> </div> <div style="background-image: url(https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/Apple-Valley-Walmart-Closed-Due-to-Fire.jpg)" class="slide slide-id-80024 tie-slide-2 tie-standard"> <a href="/apple-valley-walmart-employees-sprayed-with-chemicals-by-a-customer-upset-over-the-covid-19-policy/" class="all-over-thumb-link" aria-label="Apple Valley Walmart employees sprayed with chemicals by a customer upset over the COVID-19 policy"></a> <div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-10" href="/category/news/">All News</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item fa-before">April 20, 2020</span></div> <h2 class="thumb-title"><a href="/apple-valley-walmart-employees-sprayed-with-chemicals-by-a-customer-upset-over-the-covid-19-policy/">Apple Valley Walmart employees sprayed with chemicals by a customer upset over the COVID-19 policy</a></h2> </div> </div> </div> </div> <div style="background-image: url(https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/victorville-arrest--scaled-e1587402313276.jpeg)" class="slide slide-id-80020 tie-slide-3 tie-thumb"> <a href="/short-barrel-ak-47-recovered-after-pursuit-in-victorville-2-suspects-remain-at-large/" class="all-over-thumb-link" aria-label="Short-barrel AK-47 recovered after pursuit in Victorville, 2 suspects remain at large"></a> <div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-10" href="/category/news/">All News</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item fa-before">April 20, 2020</span></div> <h2 class="thumb-title"><a href="/short-barrel-ak-47-recovered-after-pursuit-in-victorville-2-suspects-remain-at-large/">Short-barrel AK-47 recovered after pursuit in Victorville, 2 suspects remain at large</a></h2> </div> </div> </div> </div> <div style="background-image: url(https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/uploads/2016/12/Highway-Patrol-CHP-File-Photo.jpg)" class="slide slide-id-80018 tie-slide-4 tie-thumb"> <a href="/4-airships-respond-to-rollover-crash-with-ejections-on-i-15-near-baker/" class="all-over-thumb-link" aria-label="4 airships respond to rollover crash with ejections on I-15 near Baker"></a> <div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-10" href="/category/news/">All News</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item fa-before">April 20, 2020</span></div> <h2 class="thumb-title"><a href="/4-airships-respond-to-rollover-crash-with-ejections-on-i-15-near-baker/">4 airships respond to rollover crash with ejections on I-15 near Baker</a></h2> </div> </div> </div> </div> </div> </div> </div> </div> <div class="wide-slider-nav-wrapper "> <ul class="tie-slider-nav"></ul> <div class="container"> <div class="tie-row"> <div class="tie-col-md-12"> <div class="tie-slick-slider"> <div class="slide tie-slide-5"> <div class="slide-overlay"> <div class="thumb-meta"><span class="date meta-item fa-before">April 20, 2020</span></div> <h3 class="thumb-title">Man runs to Circle K for help after being stabbed in Victorville; airlifted to trauma center</h3> </div> </div> <div class="slide tie-slide-6"> <div class="slide-overlay"> <div class="thumb-meta"><span class="date meta-item fa-before">April 20, 2020</span></div> <h3 class="thumb-title">Apple Valley Walmart employees sprayed with chemicals by a customer upset over the COVID-19 policy</h3> </div> </div> <div class="slide tie-slide-1"> <div class="slide-overlay"> <div class="thumb-meta"><span class="date meta-item fa-before">April 20, 2020</span></div> <h3 class="thumb-title">Short-barrel AK-47 recovered after pursuit in Victorville, 2 suspects remain at large</h3> </div> </div> <div class="slide tie-slide-2"> <div class="slide-overlay"> <div class="thumb-meta"><span class="date meta-item fa-before">April 20, 2020</span></div> <h3 class="thumb-title">4 airships respond to rollover crash with ejections on I-15 near Baker</h3> </div> </div> </div> </div> </div> </div> </div> </section> </div> <div id="related-posts" class="container-wrapper"> <div class="mag-box-title the-global-title"> <h3>Related Articles</h3> </div> <div class="related-posts-list"> <div class="related-item tie-thumb"> <a aria-label="Big Bear Sheriff&#8217;s Department looking for help in hit-and-run collision" href="/big-bear-sheriffs-department-look-for-help-in-hit-and-run-collision/" class="post-thumb"><img width="390" height="220" src="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/big-bear-hit-and-run-390x220.png" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Big Bear Sheriff&#8217;s Department looking for help in hit-and-run collision"/></a> <h3 class="post-title"><a href="/big-bear-sheriffs-department-look-for-help-in-hit-and-run-collision/">Big Bear Sheriff&#8217;s Department looking for help in hit-and-run collision</a></h3> <div class="post-meta clearfix"><span class="date meta-item fa-before">April 20, 2020</span></div> </div> <div class="related-item tie-thumb"> <a aria-label="Woman shot in Victorville Sunday night and airlifted in critical condition" href="/woman-shot-in-victorville-sunday-night-and-airlifted-in-critical-condition/" class="post-thumb"><img width="390" height="220" src="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/victorville-shooting-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Woman shot in Victorville Sunday night and airlifted in critical condition"/></a> <h3 class="post-title"><a href="/woman-shot-in-victorville-sunday-night-and-airlifted-in-critical-condition/">Woman shot in Victorville Sunday night and airlifted in critical condition</a></h3> <div class="post-meta clearfix"><span class="date meta-item fa-before">April 19, 2020</span></div> </div> <div class="related-item tie-standard"> <a aria-label="Victorville man, 25, arrested on child porn charges" href="/victorville-man-25-arrested-on-child-porn-charges/" class="post-thumb"><img width="390" height="220" src="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/Child-Porn-Arrest-390x220.png" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Victorville man, 25, arrested on child porn charges"/></a> <h3 class="post-title"><a href="/victorville-man-25-arrested-on-child-porn-charges/">Victorville man, 25, arrested on child porn charges</a></h3> <div class="post-meta clearfix"><span class="date meta-item fa-before">April 19, 2020</span></div> </div> <div class="related-item tie-thumb"> <a aria-label="Kaiser Permanente&#8217;s new Medical Office Building in Hesperia continues construction amid COVID-19" href="/kaiser-permanentes-new-medical-office-building-in-hesperia-continues-construction-amid-covid-19/" class="post-thumb"><img width="390" height="220" src="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/kaiser-facility-construction-hesperia-3-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Kaiser Permanente&#8217;s new Medical Office Building in Hesperia continues construction amid COVID-19"/></a> <h3 class="post-title"><a href="/kaiser-permanentes-new-medical-office-building-in-hesperia-continues-construction-amid-covid-19/">Kaiser Permanente&#8217;s new Medical Office Building in Hesperia continues construction amid COVID-19</a></h3> <div class="post-meta clearfix"><span class="date meta-item fa-before">April 19, 2020</span></div> </div> <div class="related-item tie-thumb"> <a aria-label="Riverside parolee arrested for possession of stolen property released several hours later due to &#8216;zero-bail&#8217;" href="/riverside-parolee-arrested-for-possession-of-stolen-property-released-several-hours-later-due-to-zero-bail/" class="post-thumb"><img width="390" height="220" src="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/riverside-parolee-arrested-and-released-390x220.png" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Riverside parolee arrested for possession of stolen property released several hours later due to &#8216;zero-bail&#8217;"/></a> <h3 class="post-title"><a href="/riverside-parolee-arrested-for-possession-of-stolen-property-released-several-hours-later-due-to-zero-bail/">Riverside parolee arrested for possession of stolen property released several hours later due to &#8216;zero-bail&#8217;</a></h3> <div class="post-meta clearfix"><span class="date meta-item fa-before">April 19, 2020</span></div> </div> <div class="related-item tie-thumb"> <a aria-label="U.S. Chamber of Commerce to help small employers amid the coronavirus pandemic with $5000 grant" href="/u-s-chamber-of-commerce-to-help-small-employers-amid-the-coronavirus-pandemic-with-5000-grant/" class="post-thumb"><img width="390" height="220" src="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/save-small-business-grant-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of U.S. Chamber of Commerce to help small employers amid the coronavirus pandemic with $5000 grant"/></a> <h3 class="post-title"><a href="/u-s-chamber-of-commerce-to-help-small-employers-amid-the-coronavirus-pandemic-with-5000-grant/">U.S. Chamber of Commerce to help small employers amid the coronavirus pandemic with $5000 grant</a></h3> <div class="post-meta clearfix"><span class="date meta-item fa-before">April 18, 2020</span></div> </div> </div> </div> </div> </div> <aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side" aria-label="Primary Sidebar"> <div class="theiaStickySidebar"> <link rel='stylesheet' id='tie-css-widgets-css' href="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/themes/jannah/assets/css/widgets.min.css" type='text/css' media='all'/> <script>console.log('Style tie-css-widgets')</script> <div id="custom_html-21" class="widget_text container-wrapper widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us12.list-manage.com","uuid":"8414a8492c7655214b3ecf287","lid":"f396826d4a","uniqueMethods":true}) })</script></div><div class="clearfix"></div></div><div id="stream-item-widget-22" class="widget stream-item-widget widget-content-only"><div class="stream-item-widget-content"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5106541404561209" data-ad-slot="8059358509" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="social-statistics-4" class="container-wrapper widget social-statistics-widget"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Follow Us</div></div> <ul class="solid-social-icons solid-social-icons white-bg squared-four-cols circle-icons Arqam-Lite"> <li class="social-icons-item"> <a class="facebook-social-icon" href="//www.facebook.com/victorvalleynews" rel="nofollow noopener" target="_blank"> <span class="counter-icon fa fa-facebook"></span> <span class="followers"> <span class="followers-num">118k</span> <span class="followers-name">Fans</span> </span> </a> </li> <li class="social-icons-item"> <a class="twitter-social-icon" href="//twitter.com/VVNews" rel="nofollow noopener" target="_blank"> <span class="counter-icon fa fa-twitter"></span> <span class="followers"> <span class="followers-num">9,258</span> <span class="followers-name">Followers</span> </span> </a> </li> <li class="social-icons-item"> <a class="youtube-social-icon" href="//youtube.com/user/victorvalleynews" rel="nofollow noopener" target="_blank"> <span class="counter-icon fa fa-youtube"></span> <span class="followers"> <span class="followers-num">9,190</span> <span class="followers-name">Subscribers</span> </span> </a> </li> <li class="social-icons-item"> <a class="instagram-social-icon" href="//instagram.com/victorvalleynews" rel="nofollow noopener" target="_blank"> <span class="counter-icon fa fa-instagram"></span> <span class="followers"> <span class="followers-num">69,888</span> <span class="followers-name">Followers</span> </span> </a> </li> </ul> <div class="clearfix"></div></div><div id="stream-item-widget-23" class="widget stream-item-widget widget-content-only"><div class="stream-item-widget-content"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5106541404561209" data-ad-slot="8965246064" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="posts-list-widget-9" class="container-wrapper widget posts-list"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Most Read in Past 30 Days</div></div><div class="posts-list-counter"><ul class="posts-list-items"> <li class="widget-post-list tie-standard"> <div class="post-widget-thumbnail"> <a aria-label="San Bernardino County orders all residents to cover their faces amid coronavirus pandemic" href="/san-bernardino-county-orders-all-residents-to-cover-their-faces-amid-coronavirus-pandemic/" class="post-thumb"><img width="220" height="150" src="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/Canva-Man-Wearing-Face-Mask-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of San Bernardino County orders all residents to cover their faces amid coronavirus pandemic"/></a> </div> <div class="post-widget-body "> <h3 class="post-title"><a href="/san-bernardino-county-orders-all-residents-to-cover-their-faces-amid-coronavirus-pandemic/">San Bernardino County orders all residents to cover their faces amid coronavirus pandemic</a></h3> <div class="post-meta"> <span class="date meta-item fa-before">April 7, 2020</span> </div> </div> </li> <li class="widget-post-list tie-thumb"> <div class="post-widget-thumbnail"> <a aria-label="At least 12 confirmed Covid-19 cases in Victor Valley, County dashboard reveals" href="/at-least-12-confirmed-covid-19-cases-in-victor-valley-county-map-reveals/" class="post-thumb"> <div class="post-thumb-overlay-wrap"> <div class="post-thumb-overlay"> <span class="icon"></span> </div> </div> <img width="220" height="150" src="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/covid-19-victorville-220x150.png" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of At least 12 confirmed Covid-19 cases in Victor Valley, County dashboard reveals"/></a> </div> <div class="post-widget-body "> <h3 class="post-title"><a href="/at-least-12-confirmed-covid-19-cases-in-victor-valley-county-map-reveals/">At least 12 confirmed Covid-19 cases in Victor Valley, County dashboard reveals</a></h3> <div class="post-meta"> <span class="date meta-item fa-before">March 30, 2020</span> </div> </div> </li> <li class="widget-post-list tie-standard"> <div class="post-widget-thumbnail"> <a aria-label="Coronavirus: Yes, face coverings must be worn while driving" href="/coronavirus-yes-face-coverings-must-be-worn-while-driving/" class="post-thumb"><img width="220" height="150" src="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/woman-wearing-mask-driving-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Coronavirus: Yes, face coverings must be worn while driving"/></a> </div> <div class="post-widget-body "> <h3 class="post-title"><a href="/coronavirus-yes-face-coverings-must-be-worn-while-driving/">Coronavirus: Yes, face coverings must be worn while driving</a></h3> <div class="post-meta"> <span class="date meta-item fa-before">April 7, 2020</span> </div> </div> </li> <li class="widget-post-list tie-thumb"> <div class="post-widget-thumbnail"> <a aria-label="3 women killed in Phelan crash identified" href="/3-women-killed-in-phelan-crash-identified/" class="post-thumb"> <div class="post-thumb-overlay-wrap"> <div class="post-thumb-overlay"> <span class="icon"></span> </div> </div> <img width="220" height="150" src="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/women-killed-in-phelan-on-sr18-crash-220x150.png" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of 3 women killed in Phelan crash identified"/></a> </div> <div class="post-widget-body "> <h3 class="post-title"><a href="/3-women-killed-in-phelan-crash-identified/">3 women killed in Phelan crash identified</a></h3> <div class="post-meta"> <span class="date meta-item fa-before">April 17, 2020</span> </div> </div> </li> <li class="widget-post-list tie-thumb"> <div class="post-widget-thumbnail"> <a aria-label="3 killed in head-on crash on Palmdale Road in Phelan" href="/3-killed-in-head-on-crash-in-phelan-on-palmdale-road/" class="post-thumb"> <div class="post-thumb-overlay-wrap"> <div class="post-thumb-overlay"> <span class="icon"></span> </div> </div> <img width="220" height="150" src="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/crash-on-palmdale-road-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of 3 killed in head-on crash on Palmdale Road in Phelan"/></a> </div> <div class="post-widget-body "> <h3 class="post-title"><a href="/3-killed-in-head-on-crash-in-phelan-on-palmdale-road/">3 killed in head-on crash on Palmdale Road in Phelan</a></h3> <div class="post-meta"> <span class="date meta-item fa-before">April 16, 2020</span> </div> </div> </li> <li class="widget-post-list tie-thumb"> <div class="post-widget-thumbnail"> <a aria-label="Costco continues senior hour and priority access for healthcare workers while still limiting product purchases" href="/costco-continues-senior-hour-and-priority-access-for-healthcare-workers-while-still-limiting-product-purchases/" class="post-thumb"> <div class="post-thumb-overlay-wrap"> <div class="post-thumb-overlay"> <span class="icon"></span> </div> </div> <img width="220" height="150" src="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/cosco-in-VIctorville-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Costco continues senior hour and priority access for healthcare workers while still limiting product purchases"/></a> </div> <div class="post-widget-body "> <h3 class="post-title"><a href="/costco-continues-senior-hour-and-priority-access-for-healthcare-workers-while-still-limiting-product-purchases/">Costco continues senior hour and priority access for healthcare workers while still limiting product purchases</a></h3> <div class="post-meta"> <span class="date meta-item fa-before">April 17, 2020</span> </div> </div> </li> <li class="widget-post-list tie-thumb"> <div class="post-widget-thumbnail"> <a aria-label="Deputy, 22, killed in off-duty crash on 15 freeway after rear-ending semi in Hesperia" href="/deputy-22-killed-in-off-duty-crash-on-15-freeway-after-rear-ending-semi-in-hesperia/" class="post-thumb"> <div class="post-thumb-overlay-wrap"> <div class="post-thumb-overlay"> <span class="icon"></span> </div> </div> <img width="220" height="150" src="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/Garrett-Pontier-deputy-killed-220x150.png" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Deputy, 22, killed in off-duty crash on 15 freeway after rear-ending semi in Hesperia"/></a> </div> <div class="post-widget-body "> <h3 class="post-title"><a href="/deputy-22-killed-in-off-duty-crash-on-15-freeway-after-rear-ending-semi-in-hesperia/">Deputy, 22, killed in off-duty crash on 15 freeway after rear-ending semi in Hesperia</a></h3> <div class="post-meta"> <span class="date meta-item fa-before">April 1, 2020</span> </div> </div> </li> <li class="widget-post-list tie-thumb"> <div class="post-widget-thumbnail"> <a aria-label="First COVID-19 case in Apple Valley confirmed as the county&#8217;s cases climb to 183" href="/first-covid-19-case-in-apple-valley-confirmed-as-the-countys-cases-climb-to-183/" class="post-thumb"> <div class="post-thumb-overlay-wrap"> <div class="post-thumb-overlay"> <span class="icon"></span> </div> </div> <img width="220" height="150" src="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/coronavirus-image-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of First COVID-19 case in Apple Valley confirmed as the county&#8217;s cases climb to 183"/></a> </div> <div class="post-widget-body "> <h3 class="post-title"><a href="/first-covid-19-case-in-apple-valley-confirmed-as-the-countys-cases-climb-to-183/">First COVID-19 case in Apple Valley confirmed as the county&#8217;s cases climb to 183</a></h3> <div class="post-meta"> <span class="date meta-item fa-before">March 31, 2020</span> </div> </div> </li> </ul></div><div class="clearfix"></div></div><div id="posts-list-widget-10" class="container-wrapper widget posts-list"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Recent Posts</div></div><div class="posts-list-half-posts"><ul class="posts-list-items"> <li class="widget-post-list tie-thumb"> <div class="post-widget-thumbnail"> <a aria-label="Woman shot in Victorville Sunday night and airlifted in critical condition" href="/woman-shot-in-victorville-sunday-night-and-airlifted-in-critical-condition/" class="post-thumb"> <div class="post-thumb-overlay-wrap"> <div class="post-thumb-overlay"> <span class="icon"></span> </div> </div> <img width="390" height="220" src="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/victorville-shooting-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Woman shot in Victorville Sunday night and airlifted in critical condition"/></a> </div> <div class="post-widget-body "> <h3 class="post-title"><a href="/woman-shot-in-victorville-sunday-night-and-airlifted-in-critical-condition/">Woman shot in Victorville Sunday night and airlifted in critical condition</a></h3> <div class="post-meta"> <span class="date meta-item fa-before">April 19, 2020</span> </div> </div> </li> <li class="widget-post-list tie-thumb"> <div class="post-widget-thumbnail"> <a aria-label="123 new COVID-19 cases and 2 more deaths reported overnight in San Bernardino County" href="/123-new-covid-19-cases-and-2-more-deaths-reported-overnight-in-san-bernardino-county/" class="post-thumb"> <div class="post-thumb-overlay-wrap"> <div class="post-thumb-overlay"> <span class="icon"></span> </div> </div> <img width="390" height="220" src="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/san-bernardino-covid-19-victor-valley-cases-390x220.png" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of 123 new COVID-19 cases and 2 more deaths reported overnight in San Bernardino County"/></a> </div> <div class="post-widget-body "> <h3 class="post-title"><a href="/123-new-covid-19-cases-and-2-more-deaths-reported-overnight-in-san-bernardino-county/">123 new COVID-19 cases and 2 more deaths reported overnight in San Bernardino County</a></h3> <div class="post-meta"> <span class="date meta-item fa-before">April 18, 2020</span> </div> </div> </li> <li class="widget-post-list tie-thumb"> <div class="post-widget-thumbnail"> <a aria-label="SB County to free hundreds of inmates to curb the spread of Coronavirus; Sheriff and DA speak out" href="/sb-county-to-free-hundreds-of-inmates-to-curb-the-spread-of-coronavirus-sheriff-and-da-speak-out/" class="post-thumb"> <div class="post-thumb-overlay-wrap"> <div class="post-thumb-overlay"> <span class="icon"></span> </div> </div> <img width="390" height="220" src="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/mcmahon-and-anderson-san-bernardino-county-zero-bail-390x220.png" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of SB County to free hundreds of inmates to curb the spread of Coronavirus; Sheriff and DA speak out"/></a> </div> <div class="post-widget-body "> <h3 class="post-title"><a href="/sb-county-to-free-hundreds-of-inmates-to-curb-the-spread-of-coronavirus-sheriff-and-da-speak-out/">SB County to free hundreds of inmates to curb the spread of Coronavirus; Sheriff and DA speak out</a></h3> <div class="post-meta"> <span class="date meta-item fa-before">April 17, 2020</span> </div> </div> </li> <li class="widget-post-list tie-thumb"> <div class="post-widget-thumbnail"> <a aria-label="Apple Valley traffic stop ends with arrest, guns and drugs confiscated" href="/apple-valley-traffic-stop-ends-with-arrest-guns-and-drugs-confiscated/" class="post-thumb"> <div class="post-thumb-overlay-wrap"> <div class="post-thumb-overlay"> <span class="icon"></span> </div> </div> <img width="390" height="220" src="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/apple-valley-guns-drugs-crime-arrest-390x220.png" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Apple Valley traffic stop ends with arrest, guns and drugs confiscated"/></a> </div> <div class="post-widget-body "> <h3 class="post-title"><a href="/apple-valley-traffic-stop-ends-with-arrest-guns-and-drugs-confiscated/">Apple Valley traffic stop ends with arrest, guns and drugs confiscated</a></h3> <div class="post-meta"> <span class="date meta-item fa-before">April 17, 2020</span> </div> </div> </li> </ul></div><div class="clearfix"></div></div><div id="archives-3" class="container-wrapper widget widget_archive"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">View articles by month or day</div></div> <label class="screen-reader-text" for="archives-dropdown-3">View articles by month or day</label> <select id="archives-dropdown-3" name="archive-dropdown"> <option>Select Month</option> <option value='https://www.vvng.com/2020/04/'> April 2020 </option> <option value='https://www.vvng.com/2020/03/'> March 2020 </option> <option value='https://www.vvng.com/2020/02/'> February 2020 </option> <option value='https://www.vvng.com/2020/01/'> January 2020 </option> <option value='https://www.vvng.com/2019/12/'> December 2019 </option> <option value='https://www.vvng.com/2019/11/'> November 2019 </option> <option value='https://www.vvng.com/2019/10/'> October 2019 </option> <option value='https://www.vvng.com/2019/09/'> September 2019 </option> <option value='https://www.vvng.com/2019/08/'> August 2019 </option> <option value='https://www.vvng.com/2019/07/'> July 2019 </option> <option value='https://www.vvng.com/2019/06/'> June 2019 </option> <option value='https://www.vvng.com/2019/05/'> May 2019 </option> <option value='https://www.vvng.com/2019/04/'> April 2019 </option> <option value='https://www.vvng.com/2019/03/'> March 2019 </option> <option value='https://www.vvng.com/2019/02/'> February 2019 </option> <option value='https://www.vvng.com/2019/01/'> January 2019 </option> <option value='https://www.vvng.com/2018/12/'> December 2018 </option> <option value='https://www.vvng.com/2018/11/'> November 2018 </option> <option value='https://www.vvng.com/2018/10/'> October 2018 </option> <option value='https://www.vvng.com/2018/09/'> September 2018 </option> <option value='https://www.vvng.com/2018/08/'> August 2018 </option> <option value='https://www.vvng.com/2018/07/'> July 2018 </option> <option value='https://www.vvng.com/2018/06/'> June 2018 </option> <option value='https://www.vvng.com/2018/05/'> May 2018 </option> <option value='https://www.vvng.com/2018/04/'> April 2018 </option> <option value='https://www.vvng.com/2018/03/'> March 2018 </option> <option value='https://www.vvng.com/2018/02/'> February 2018 </option> <option value='https://www.vvng.com/2018/01/'> January 2018 </option> <option value='https://www.vvng.com/2017/12/'> December 2017 </option> <option value='https://www.vvng.com/2017/11/'> November 2017 </option> <option value='https://www.vvng.com/2017/10/'> October 2017 </option> <option value='https://www.vvng.com/2017/09/'> September 2017 </option> <option value='https://www.vvng.com/2017/08/'> August 2017 </option> <option value='https://www.vvng.com/2017/07/'> July 2017 </option> <option value='https://www.vvng.com/2017/06/'> June 2017 </option> <option value='https://www.vvng.com/2017/05/'> May 2017 </option> <option value='https://www.vvng.com/2017/04/'> April 2017 </option> <option value='https://www.vvng.com/2017/03/'> March 2017 </option> <option value='https://www.vvng.com/2017/02/'> February 2017 </option> <option value='https://www.vvng.com/2017/01/'> January 2017 </option> <option value='https://www.vvng.com/2016/12/'> December 2016 </option> <option value='https://www.vvng.com/2016/11/'> November 2016 </option> <option value='https://www.vvng.com/2016/10/'> October 2016 </option> <option value='https://www.vvng.com/2016/09/'> September 2016 </option> <option value='https://www.vvng.com/2016/08/'> August 2016 </option> <option value='https://www.vvng.com/2016/07/'> July 2016 </option> <option value='https://www.vvng.com/2016/06/'> June 2016 </option> <option value='https://www.vvng.com/2016/05/'> May 2016 </option> <option value='https://www.vvng.com/2016/04/'> April 2016 </option> <option value='https://www.vvng.com/2016/03/'> March 2016 </option> <option value='https://www.vvng.com/2016/02/'> February 2016 </option> <option value='https://www.vvng.com/2016/01/'> January 2016 </option> <option value='https://www.vvng.com/2015/12/'> December 2015 </option> <option value='https://www.vvng.com/2015/11/'> November 2015 </option> <option value='https://www.vvng.com/2015/10/'> October 2015 </option> <option value='https://www.vvng.com/2015/09/'> September 2015 </option> <option value='https://www.vvng.com/2015/08/'> August 2015 </option> <option value='https://www.vvng.com/2015/07/'> July 2015 </option> <option value='https://www.vvng.com/2015/06/'> June 2015 </option> <option value='https://www.vvng.com/2015/05/'> May 2015 </option> <option value='https://www.vvng.com/2015/04/'> April 2015 </option> <option value='https://www.vvng.com/2015/03/'> March 2015 </option> <option value='https://www.vvng.com/2015/02/'> February 2015 </option> <option value='https://www.vvng.com/2015/01/'> January 2015 </option> <option value='https://www.vvng.com/2014/12/'> December 2014 </option> <option value='https://www.vvng.com/2014/11/'> November 2014 </option> <option value='https://www.vvng.com/2014/10/'> October 2014 </option> <option value='https://www.vvng.com/2014/09/'> September 2014 </option> <option value='https://www.vvng.com/2014/08/'> August 2014 </option> <option value='https://www.vvng.com/2014/07/'> July 2014 </option> <option value='https://www.vvng.com/2014/06/'> June 2014 </option> <option value='https://www.vvng.com/2014/05/'> May 2014 </option> <option value='https://www.vvng.com/2014/04/'> April 2014 </option> <option value='https://www.vvng.com/2014/03/'> March 2014 </option> <option value='https://www.vvng.com/2014/02/'> February 2014 </option> <option value='https://www.vvng.com/2014/01/'> January 2014 </option> <option value='https://www.vvng.com/2013/12/'> December 2013 </option> <option value='https://www.vvng.com/2013/11/'> November 2013 </option> <option value='https://www.vvng.com/2013/10/'> October 2013 </option> <option value='https://www.vvng.com/2013/09/'> September 2013 </option> <option value='https://www.vvng.com/2013/08/'> August 2013 </option> <option value='https://www.vvng.com/2013/07/'> July 2013 </option> <option value='https://www.vvng.com/2013/06/'> June 2013 </option> <option value='https://www.vvng.com/2013/05/'> May 2013 </option> <option value='https://www.vvng.com/2013/04/'> April 2013 </option> </select> <script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script> <div class="clearfix"></div></div><div id="calendar-2" class="container-wrapper widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table"> <caption>April 2020</caption> <thead> <tr> <th scope="col" title="Monday">M</th> <th scope="col" title="Tuesday">T</th> <th scope="col" title="Wednesday">W</th> <th scope="col" title="Thursday">T</th> <th scope="col" title="Friday">F</th> <th scope="col" title="Saturday">S</th> <th scope="col" title="Sunday">S</th> </tr> </thead> <tbody> <tr> <td colspan="2" class="pad">&nbsp;</td><td><a href="/2020/04/01/" aria-label="Posts published on April 1, 2020">1</a></td><td><a href="/2020/04/02/" aria-label="Posts published on April 2, 2020">2</a></td><td><a href="/2020/04/03/" aria-label="Posts published on April 3, 2020">3</a></td><td><a href="/2020/04/04/" aria-label="Posts published on April 4, 2020">4</a></td><td><a href="/2020/04/05/" aria-label="Posts published on April 5, 2020">5</a></td> </tr> <tr> <td><a href="/2020/04/06/" aria-label="Posts published on April 6, 2020">6</a></td><td><a href="/2020/04/07/" aria-label="Posts published on April 7, 2020">7</a></td><td><a href="/2020/04/08/" aria-label="Posts published on April 8, 2020">8</a></td><td><a href="/2020/04/09/" aria-label="Posts published on April 9, 2020">9</a></td><td><a href="/2020/04/10/" aria-label="Posts published on April 10, 2020">10</a></td><td><a href="/2020/04/11/" aria-label="Posts published on April 11, 2020">11</a></td><td><a href="/2020/04/12/" aria-label="Posts published on April 12, 2020">12</a></td> </tr> <tr> <td><a href="/2020/04/13/" aria-label="Posts published on April 13, 2020">13</a></td><td><a href="/2020/04/14/" aria-label="Posts published on April 14, 2020">14</a></td><td><a href="/2020/04/15/" aria-label="Posts published on April 15, 2020">15</a></td><td><a href="/2020/04/16/" aria-label="Posts published on April 16, 2020">16</a></td><td><a href="/2020/04/17/" aria-label="Posts published on April 17, 2020">17</a></td><td><a href="/2020/04/18/" aria-label="Posts published on April 18, 2020">18</a></td><td><a href="/2020/04/19/" aria-label="Posts published on April 19, 2020">19</a></td> </tr> <tr> <td id="today"><a href="/2020/04/20/" aria-label="Posts published on April 20, 2020">20</a></td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td> </tr> <tr> <td>27</td><td>28</td><td>29</td><td>30</td> <td class="pad" colspan="3">&nbsp;</td> </tr> </tbody> </table><nav aria-label="Previous and next months" class="wp-calendar-nav"> <span class="wp-calendar-nav-prev"><a href="/2020/03/">&laquo; Mar</a></span> <span class="pad">&nbsp;</span> <span class="wp-calendar-nav-next">&nbsp;</span> </nav></div><div class="clearfix"></div></div><div id="twitter_timeline-4" class="container-wrapper widget widget_twitter_timeline"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Follow Us on Twitter</div></div><a class="twitter-timeline" data-height="400" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="//twitter.com/vvnews" href="//twitter.com/vvnews">My Tweets</a><div class="clearfix"></div></div><div id="stream-item-widget-24" class="widget stream-item-widget widget-content-only"><div class="stream-item-widget-content"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5106541404561209" data-ad-slot="2569675408" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div> </div> </aside> </div> </div> <footer id="footer" class="site-footer dark-skin dark-widgetized-area"> <div id="footer-widgets-container"> <div class="container"> </div> </div> <div id="site-info" class="site-info"> <div class="container"> <div class="tie-row"> <div class="tie-col-md-12"> <div class="copyright-text copyright-text-first">© Copyright 2020, All Rights Reserved. | Contact us <a href="/contact/">VVNG</a> | Legal: <a href="/privacy">Privacy Policy</a> | <a href="/user-agreement">User Agreement</a></div><div class="footer-menu"><ul id="menu-hugo-footer-menu" class="menu"><li id="menu-item-76733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76733"><a href="/contact/">Contact Us</a></li> <li id="menu-item-76738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-76738"><a href="/privacy/">Privacy</a></li> <li id="menu-item-76739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76739"><a href="/terms-of-service/">Terms of Service</a></li> </ul></div><ul class="social-icons"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="//www.facebook.com/VictorValleyNews"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="//www.twitter.com/VVNews"><span class="fa fa-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="//www.youtube.com/VictorValleyNews"><span class="fa fa-youtube-play"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="//www.instagram.com/victorvalleynews"><span class="fa fa-instagram"></span><span class="screen-reader-text">Instagram</span></a></li></ul> </div> </div> </div> </div> </footer> <div class="post-footer post-footer-on-mobile"> <div class="share-links icons-only"> <a href="//www.facebook.com/sharer.php?u=https://www.vvng.com/coronavirus-drive-through-testing-events-planned-for-apple-valley-and-hesperia/" rel="external noopener" target="_blank" class="facebook-share-btn"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="//twitter.com/intent/tweet?text=Coronavirus%3A%20Drive-Through%20testing%20events%20planned%20for%20Apple%20Valley%20and%20Hesperia&#038;url=https://www.vvng.com/coronavirus-drive-through-testing-events-planned-for-apple-valley-and-hesperia/" rel="external noopener" target="_blank" class="twitter-share-btn"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a> </div> </div> <div class="mobile-share-buttons-spacer"></div> <a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body"> <span class="fa fa-angle-up"></span> <span class="screen-reader-text">Back to top button</span> </a> </div> <aside class="side-aside normal-side tie-aside-effect dark-skin dark-widgetized-area " aria-label="Secondary Sidebar"> <div data-height="100%" class="side-aside-wrapper has-custom-scroll"> <a href="#" class="close-side-aside remove big-btn light-btn"> <span class="screen-reader-text">Close</span> </a> <div id="mobile-container"> <div id="mobile-menu"> </div> <div class="mobile-social-search"> <div id="mobile-search"> <form role="search" method="get" class="search-form" action="/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" name="s"/> </label> <input type="submit" class="search-submit" value="Search"/> </form> </div> </div> </div> <div id="slide-sidebar-widgets"> <div id="peepsowidgetme-7" class="container-wrapper widget widget_peepsowidgetme"> <div class="ps-widget--profile__wrapper ps-widget--external"> <div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Community Profile</div></div> <div class="ps-widget--profile"> <form class="ps-form ps-form--login ps-form--login-widget" action="./" onsubmit="return false;" method="post" name="login" id="form-login-me"> <div class="ps-form__container"> <div class="ps-form__row ps-js-username-field"> <div class="ps-form__field ps-form__field--group"> <div class="ps-input__prepend"> <i class="ps-icon-user"></i> </div> <input class="ps-input ps-full" type="text" name="username" placeholder="Username" mouseev="true" autocomplete="off" keyev="true" clickev="true"/> </div> </div> <div class="ps-form__row ps-js-password-field"> <div class="ps-form__field ps-form__field--group"> <div class="ps-input__prepend"> <i class="ps-icon-lock"></i> </div> <input class="ps-input ps-full" type="password" name="password" placeholder="Password" mouseev="true" autocomplete="off" keyev="true" clickev="true"/> </div> </div> <div class="ps-form__row"> <div class="ps-form__field"> <div class="ps-checkbox"> <input type="checkbox" alt="Remember Me" value="yes" name="remember" id="remember2" checked> <label for="remember2">Remember Me</label> </div> </div> </div> <div class="ps-form__row"> <div class="ps-form__field"> <a class="ps-link ps-link--register" href="/register/">Register</a> </div> </div> <div class="ps-form__row"> <div class="ps-form__field"> <a class="ps-link ps-link--recover" href="/password-recover/">Forgot Password</a> </div> </div> <div class="ps-form__row ps-js-register-activation" style="display: none;"> <div class="ps-form__field"> <a class="ps-link ps-link--activation" href="/register/?resend">Resend activation code</a> </div> </div> <div class="ps-form__row"> <div class="ps-form__field ps-form__field--submit"> <button type="submit" class="ps-btn ps-btn-login"> <span>Login</span> <img style="display:none" src="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-core/assets/images/ajax-loader.gif"> </button> </div> </div> </div> <input type="hidden" name="option" value="ps_users"> <input type="hidden" name="task" value="-user-login"> <input type="hidden" name="redirect_to"/> <input type="hidden" name="security" value="042f7441e4"/><input type="hidden" name="_wp_http_referer" value="/coronavirus-drive-through-testing-events-planned-for-apple-valley-and-hesperia/"/> <div class="tsc-icons"> <div class="tsc-icons__separator"><span>or</span></div> <div class="tsc-icons__label">Connect with:</div> <div class="tsc-icons__item"><a href="/wp-login.php?wpe-login=true&action=twistpress_social_authenticate&provider=Facebook&mode=login" class="tsc-icon tsc-icon--facebook"><i class="tfab tfa-facebook"></i></a></div></div> </form> <script>
        (function() {
          function initLoginForm( $ ) {
            $('.ps-form--login-widget').off('submit').on('submit', function( e ) {
              e.preventDefault();
              e.stopPropagation();
              peepso.login.submit( e.target );
            });
          }

          // naively check if jQuery exist to prevent error
          var timer = setInterval(function() {
            if ( window.jQuery ) {
              clearInterval( timer );
              initLoginForm( window.jQuery );
            }
          }, 1000 );
        })();
      </script> </div> </div> <div class="clearfix"></div></div> </div> </div> </aside> </div> </div> <link rel='preload' href="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/themes/jannah/assets/css/helpers.min.css" as='style' onload='this.onload=null;this.rel="stylesheet"'/> <noscript><link rel='stylesheet' id='tie-css-helpers-css' href="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/themes/jannah/assets/css/helpers.min.css" type='text/css' media='all'/></noscript> <script>console.log('Style tie-css-helpers')</script> <link rel='preload' href="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/themes/jannah/assets/ilightbox/dark-skin/skin.css" as='style' onload='this.onload=null;this.rel="stylesheet"'/> <noscript><link rel='stylesheet' id='tie-css-ilightbox-css' href="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/themes/jannah/assets/ilightbox/dark-skin/skin.css" type='text/css' media='all'/></noscript> <script>console.log('Style tie-css-ilightbox')</script> <div class="class-f80c1e5ff39c5d57f19a5ed03ad41bdb" id="class-f80c1e5ff39c5d57f19a5ed03ad41bdb"></div><div id="reading-position-indicator"></div><div id="autocomplete-suggestions" class="autocomplete-suggestions"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div> <div id="tie-popup-search-wrap" class="tie-popup"> <a href="#" class="tie-btn-close remove big-btn light-btn"> <span class="screen-reader-text">Close</span> </a> <div class="container"> <div class="popup-search-wrap-inner"> <div class="tie-row"> <div id="pop-up-live-search" class="tie-col-md-12 live-search-parent" data-skin="live-search-popup" aria-label="Search"> <form method="get" id="tie-popup-search-form" action="/"> <input id="tie-popup-search-input" class="is-ajax-search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Type and hit Enter"/> <button id="tie-popup-search-submit" type="submit"> <span class="fa fa-search" aria-hidden="true"></span> <span class="screen-reader-text">Search for</span> </button> </form> </div> </div> </div> </div> </div> <script async
        data-spotim-module="spotim-launcher"
        src="https://launcher.spot.im/spot/sp_6OPzh5xt?module=messages-count"
        data-spot-id="sp_6OPzh5xt">
</script> <div id="fb-root"></div> <script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script> <script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> <link rel='stylesheet' id='comments_number_stylesheet-css' href="https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/spotim-comments/assets/stylesheets/comments-number.css" type='text/css' media='all'/> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-includes/js/underscore.min.js'></script> <script type='text/javascript'>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</script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-core/assets/js/core.min.js'></script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-core/assets/js/modules.min.js'></script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-core/assets/js/elements.min.js'></script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-core/assets/js/sections.min.js'></script> <script type='text/javascript'>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</script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-groups/assets/js/activitystream.min.js'></script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/position.min.js'></script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/core.min.js'></script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/datepicker.min.js'></script> <script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script> <script type='text/javascript'>
/* <![CDATA[ */
var peepsodatepickerdata = {"config":{"days":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"daysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"today":"Today","apply":"Apply","format":"MM d, yy","weekStart":1,"rtl":false}};
/* ]]> */
</script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-core/assets/js/datepicker.min.js'></script> <script type='text/javascript'>
/* <![CDATA[ */
var peepsowindowdata = {"label_confirm":"Confirm","label_confirm_delete":"Confirm Delete","label_confirm_delete_content":"Are you sure you want to delete this?","label_yes":"Yes","label_no":"No","label_delete":"Delete","label_cancel":"Cancel","label_okay":"Okay"};
/* ]]> */
</script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/widget.min.js'></script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-core/assets/js/fileupload.min.js'></script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-core/assets/js/avatar.min.js'></script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-core/assets/js/hammer.min.js'></script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-core/assets/js/crop.min.js'></script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-core/assets/js/avatar-dialog.min.js'></script> <script type='text/javascript'>
/* <![CDATA[ */
var peepsolightboxdata = {"template":"<div class=\"ps-lightbox ps-js-lightbox\">\n\t<div class=\"ps-lightbox-padding\">\n\t\t<div class=\"ps-lightbox-wrapper\">\n\t\t\t<div class=\"ps-lightbox-content\">\n\t\t\t\t<div class=\"ps-lightbox-object\"><\/div>\n\t\t\t\t<button class=\"ps-lightbox-arrow-prev\" style=\"display:none;\"><\/button>\n\t\t\t\t<button class=\"ps-lightbox-arrow-next\" style=\"display:none;\"><\/button>\n\t\t\t\t<div class=\"ps-lightbox-imagelink\">\n\t\t\t\t\t<a target=\"_blank\">\n\t\t\t\t\t\t<i class=\"ps-icon-resize-full-alt\"><\/i>\n\t\t\t\t\t\tView full image\t\t\t\t\t<\/a>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"ps-lightbox-toolbar\">\n\t\t\t\t\t<div class=\"ps-lightbox-toolbar-actions\">\n\t\t\t\t\t\t<button class=\"ps-lightbox-data-toggle\">\n\t\t\t\t\t\t\tComments\t\t\t\t\t\t<\/button>\n\t\t\t\t\t<\/div>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"ps-lightbox-spinner\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ps-lightbox-data\"><\/div>\n\t\t\t<div class=\"ps-lightbox-close\">\u00d7<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>\n"};
var peepsotimedata = {"ts":"1587413440","now":"just now","min":"%s min ago","mins":"%s mins ago","hour":"%s hour ago","hours":"%s hours ago","day":"%s day ago","days":"%s days ago","week":"%s week ago","weeks":"%s weeks ago","month":"%s month ago","months":"%s months ago","year":"%s year ago","years":"%s years ago"};
/* ]]> */
</script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-core/assets/js/bundle.min.js'></script> <script type='text/javascript'>
/* <![CDATA[ */
var peepsomemberdata = {"ban_popup_title":"Ban this user","ban_popup_content":"<form id=\"form_ban_user\" class=\"ps-form--ban\">\n\t<div class=\"ps-form__row\">\n\t\t<div class=\"ps-form__label\">\n\t\t\t<div class=\"ps-checkbox\">\n\t\t\t\t<input type=\"radio\" name=\"ban_type\" id=\"ban-period\" value=\"ban_period\" checked=\"checked\">\n\t\t\t\t<label for=\"ban-period\">Ban this user until<\/label>\n\t\t\t<\/div>\n\t\t<\/div>\n\t\t<div class=\"ps-form__field\">\n\t\t\t<input type=\"text\" class=\"ps-input\" width=\"auto\" name=\"ban_period_date\" value=\"April 22, 2020\" data-date-start-date=\"April 22, 2020\" \/>\n\t\t\t<div id=\"ban-period-empty\" class=\"ps-text--danger ps-form__helper\" style=\"display:none\">Please fill in the date<\/div>\n\t\t<\/div>\n\t<\/div>\n\t<div class=\"ps-form__row\">\n\t\t<div class=\"ps-form__label ps-full\">\n\t\t\t<div class=\"ps-checkbox\">\n\t\t\t\t<input type=\"radio\" name=\"ban_type\" id=\"ban-forever\" value=\"ban_forever\">\n\t\t\t\t<label for=\"ban-forever\">Ban this user forever<\/label>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/form>\n","ban_popup_save":"Ban this user","ban_popup_cancel":"Cancel"};
/* ]]> */
</script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-core/assets/js/member.min.js'></script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-core/assets/js/jquery.mousewheel.min.js'></script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-core/assets/js/notifications.min.js'></script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-core/assets/js/activitystream.min.js'></script> <script type='text/javascript'>
/* <![CDATA[ */
var peepsocommentdata = {"label_reply":"Reply","label_view":"View Replies","icon_reply":"ps-icon-plus","icon_view":"ps-icon-eye"};
var peepsocommentdata = {"label_reply":"Reply","label_view":"View Replies","icon_reply":"ps-icon-plus","icon_view":"ps-icon-eye"};
/* ]]> */
</script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-core/assets/js/comment.min.js'></script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-core/assets/js/form.min.js'></script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-core/assets/js/activity.min.js'></script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-core/assets/js/image-scale.min.js'></script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-core/assets/js/modal-comments.min.js'></script> <script type='text/javascript'>
/* <![CDATA[ */
var peepsoreactionsdata = {"ajaxloader":"https:\/\/www.vvng.com\/wp-content\/plugins\/peepso-core\/assets\/images\/ajax-loader.gif"};
/* ]]> */
</script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-core/assets/js/reactions.min.js'></script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-core/assets/js/hashtags.min.js'></script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-core/assets/js/page-autoload.min.js'></script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-core/assets/js/blogposts.min.js'></script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-core/assets/js/markdown.min.js'></script> <script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"class-sticky"};
/* ]]> */
</script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js'></script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js'></script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-includes/js/backbone.min.js'></script> <script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/www.vvng.com\/wp-json\/","nonce":"a6185a72e9","versionString":"wp\/v2\/"};
/* ]]> */
</script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-includes/js/api-request.min.js'></script> <script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/www.vvng.com\/wp-json\/","nonce":"a6185a72e9"};
/* ]]> */
</script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-includes/js/wp-api.min.js'></script> <script type='text/javascript'>
/* <![CDATA[ */
var peepsotagsdata = {"parser":"@peepso_user_(\\d+)(?:\\(([^\\)]+)\\))?","template":"@peepso_user_<%= id %>(<%= title %>)"};
/* ]]> */
</script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-core/assets/js/usertags.min.js'></script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-core/assets/js/location.min.js'></script> <script type='text/javascript'>
/* <![CDATA[ */
var psdata_postbox = {"template":"","max_chars":"4000"};
/* ]]> */
</script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-core/assets/js/moods.min.js'></script> <script type='text/javascript'>
/* <![CDATA[ */
var peepsogiphydata = {"dialogGiphyTemplate":"<div class=\"ps-giphy ps-giphy--slider ps-js-giphy-container\">\n\t<div class=\"ps-giphy__search\">\n\t\t<input type=\"text\" class=\"ps-input ps-input--small ps-js-giphy-query\"\n\t\tplaceholder=\"Search...\" style=\"display:none\" \/>\n\t<\/div>\n\n\t<div class=\"ps-loading ps-js-giphy-loading\">\n\t\t<span class=\"ps-icon-spinner\"><\/span>\n\t<\/div>\n\n\t<div class=\"ps-giphy__slider\">\n\t\t<div class=\"ps-giphy__slides ps-js-giphy-list\"><\/div>\n\n\t\t<script type=\"text\/template\" class=\"ps-js-giphy-list-item\">\n\t\t\t<span class=\"ps-giphy__slides-item\">\n\t\t\t\t<img src=\"{{= data.preview }}\" data-id=\"{{= data.id }}\" data-url=\"{{= data.src }}\" \/>\n\t\t\t<\/span>\n\t\t<\/script>\n\n\t\t<div class=\"ps-giphy__nav ps-giphy__nav--left ps-js-giphy-nav-left\"><i class=\"ps-icon-caret-left\"><\/i><\/div>\n\t\t<div class=\"ps-giphy__nav ps-giphy__nav--right ps-js-giphy-nav-right\"><i class=\"ps-icon-caret-right\"><\/i><\/div>\n\t<\/div>\n\n\t<div class=\"ps-giphy__powered ps-giphy__powered--slider\">\n\t\t<a href=\"https:\/\/giphy.com\/\" target=\"_blank\"><\/a>\n\t<\/div>\n<\/div>\n","giphy_api_key":"3o6Zt9GewH6JbI812w","giphy_rating":"","giphy_rendition_comments":"fixed_width","giphy_rendition_messages":"fixed_width","giphy_display_limit":"50"};
/* ]]> */
</script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-extras-giphy-integration/assets/js/bundle.min.js'></script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/mouse.min.js'></script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/sortable.min.js'></script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-extras-polls/assets/js/bundle.min.js'></script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-extras-vip/assets/js/bundle.min.js'></script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-friends/assets/js/peepsofriends.min.js'></script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-friends/assets/js/peepsofriendsshortcode.min.js'></script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-groups/assets/js/dialog-invite.min.js'></script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-groups/assets/js/group.js'></script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-groups/assets/js/groups-create.min.js'></script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-groups/assets/js/bundle.min.js'></script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-photos/assets/js/grid.min.js'></script> <script type='text/javascript'>
/* <![CDATA[ */
var psdata_photos_dropzone = {"template":"<div>\n\t<input type=\"file\" name=\"filedata[]\" accept=\".gif,.jpg,.jpeg,.png,.tif,.tiff\" multiple style=\"display:none\" \/>\n\t<input type=\"hidden\" id=\"_wpnonce_remove_temp_files\" name=\"_wpnonce_remove_temp_files\" value=\"0ab0f0f583\" \/><input type=\"hidden\" name=\"_wp_http_referer\" value=\"\/coronavirus-drive-through-testing-events-planned-for-apple-valley-and-hesperia\/\" \/>\t<ul class=\"ps-list ps-clearfix ps-js-photos\">\n\t\t<li class=\"ps-postbox-photo-item-add ps-js-upload\">\n\t\t\t<span><i class=\"ps-icon-plus\"><\/i><\/span>\n\t\t<\/li>\n\t<\/ul>\n<\/div>\n","template_preview":"<li class=\"ps-postbox-photo-item ps-js-preview\">\n\t<div class=\"img-wrapper ps-js-img\"><\/div>\n\t<div class=\"ps-postbox-photo-action ps-js-remove\" style=\"display:none\">\n\t\t<span class=\"ps-postbox-photo-remove\"><i class=\"ps-icon-remove\"><\/i><\/span>\n\t<\/div>\n\t<div class=\"ps-postbox-photo-progressbar ps-js-progressbar\">\n\t\t<div class=\"ps-postbox-photo-progress ps-js-progress\"><\/div>\n\t<\/div>\n<\/li>\n","text_upload_failed_notice":"Upload Failed! Please try again."};
/* ]]> */
</script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-photos/assets/js/dropzone.min.js'></script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-photos/assets/js/postbox.min.js'></script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-photos/assets/js/peepsophotos.min.js'></script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/peepso-core/assets/js/jquery.autosize.min.js'></script> <script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/www.vvng.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"shutdown","blogId":"1"};
/* ]]> */
</script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js'></script> <script type='text/javascript'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/www.vvng.com\/wp-admin\/admin-ajax.php","is_taqyeem_active":"1","is_sticky_video":"1","mobile_menu_top":"","mobile_menu_active":"true","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","reading_indicator":"true","lazyload":"","select_share":"","select_share_twitter":"true","select_share_facebook":"","select_share_linkedin":"","select_share_email":"","facebook_app_id":"","twitter_username":"","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\">\n\t\t\t\t<div class=\"spinner\">\n\t\t\t\t\t<div class=\"bounce1\"><\/div>\n\t\t\t\t\t<div class=\"bounce2\"><\/div>\n\t\t\t\t\t<div class=\"bounce3\"> <\/div>\n\t\t\t\t<\/div>\n\t\t\t<\/div>","type_to_search":"","lang_no_results":"Nothing Found"};
/* ]]> */
</script> <script type='text/javascript' defer="defer" src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/themes/jannah/assets/js/scripts.min.js'></script> <script type='text/javascript' defer="defer" src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/themes/jannah/assets/ilightbox/lightbox.js'></script> <script type='text/javascript' defer="defer" src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/themes/jannah/assets/js/desktop.min.js'></script> <script type='text/javascript' defer="defer" src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/themes/jannah/assets/js/live-search.js'></script> <script type='text/javascript' defer="defer" src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/themes/jannah/assets/js/single.min.js'></script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js'></script> <script type='text/javascript' defer="defer" src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/themes/jannah/assets/js/velocity.js'></script> <script type='text/javascript' defer="defer" src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/themes/jannah/assets/js/br-news.js'></script> <script type='text/javascript' defer="defer" src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/themes/jannah/assets/js/sliders.min.js'></script> <script type='text/javascript' defer="defer" src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/themes/jannah/assets/js/shortcodes.js'></script> <script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script> <script type='text/javascript' src='https://2mmm6s10vct246xrdu2dz30f-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script> <script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script> <script>window.advads_passive_placements = {"fixed-footer_2":{"elementid":["class-f80c1e5ff39c5d57f19a5ed03ad41bdb"],"ads":{"79636":{"id":79636,"title":"Sticky Foot","expiry_date":0,"visitors":[],"content":"<script>advads.move(\"#class-f80c1e5ff39c5d57f19a5ed03ad41bdb\", \"\", {  });<\/script><div class=\"class-fixed-footer class-sticky\" id=\"class-1172914300\" style=\"position: fixed; bottom: 0; z-index: 10000; \"><script async src=\"https:\/\/pagead2.googlesyndication.com\/pagead\/js\/adsbygoogle.js\"><\/script>\r\n<!-- Above Footer Ad - VVNG -->\r\n<ins class=\"adsbygoogle\"\r\n     style=\"display:block\"\r\n     data-ad-client=\"ca-pub-5106541404561209\"\r\n     data-ad-slot=\"2824788284\"\r\n     data-ad-format=\"auto\"\r\n     data-full-width-responsive=\"true\"><\/ins>\r\n<script>\r\n     (adsbygoogle = window.adsbygoogle || []).push({});\r\n<\/script><\/div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {var wrapper_id = \"#class-1172914300\"; var $wrapper = jQuery( wrapper_id );window.advanced_ads_sticky_items = window.advanced_ads_sticky_items || {};advanced_ads_sticky_items[ \"class-1172914300\" ] = { \"can_convert_to_abs\": \"1\", \"initial_css\": $wrapper.attr( \"style\" ), \"modifying_func\": function() { $wrapper.css(\"width\", 728);advads.center_fixed_element( $wrapper );}};\nif ( advads.wait_for_images ) { \n    var sticky_wait_for_images_time = new Date().getTime();\n    $wrapper.data( \"sticky_wait_for_images_time\", sticky_wait_for_images_time );\n    advads.wait_for_images( $wrapper, function() {\n        \/\/ At the moment when this function is called, it is possible that \n        \/\/ the placement has been updated using \"Reload ads on resize\" feature of Responsive add-on \n        if ( $wrapper.data( \"sticky_wait_for_images_time\" ) === sticky_wait_for_images_time ) {\n            advanced_ads_sticky_items[ \"class-1172914300\" ][\"modifying_func\"]();\n        } \n    } );\n} else { \n    advanced_ads_sticky_items[ \"class-1172914300\" ][\"modifying_func\"]();\n};\n});<\/script>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"plain","position":"","tracking_enabled":false}},"type":"ad","id":79636,"placement_info":{"type":"sticky_footer","name":"Fixed Footer","item":"ad_79636","id":"fixed-footer"},"test_id":null,"inject_before":[""]}};

window.advads_ajax_queries = [{"id":"content","method":"placement","params":{"position":"after","index":1,"tag":"p","previous_method":"placement","previous_id":"content","post":{"id":80029,"author":"1","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"is_rest_api":false,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"url_parameter":"\/coronavirus-drive-through-testing-events-planned-for-apple-valley-and-hesperia\/","placement_type":"post_content","output":{"class":["class-content"],"placement_id":"content"},"global_output":true},"elementid":"class-17c914df51c4f5fd807e62ddb5b178a8","blog_id":1}];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script><script type='text/javascript' src='https://stats.wp.com/e-202017.js' async='async' defer='defer'></script> <script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'50171288',post:'80029',tz:'-7',srv:'www.vvng.com'} ]);
	_stq.push([ 'clickTrackerInit', '50171288', '80029' ]);
</script> <script>
				var connection = navigator.connection || navigator.mozConnection || navigator.webkitConnection;
				if ( typeof connection != 'undefined' && (/\slow-2g|2g/.test(connection.effectiveType))) {
					console.warn( 'Slow Connection Google Fonts Disabled' );
				}
				else{
					
				WebFontConfig ={
					google:{
						families: [ 'Lora:regular:latin', 'Lora:regular,500,600,700:latin&display=swap' ]
					}
				};

				(function(){
					var wf   = document.createElement('script');
					wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
					wf.type  = 'text/javascript';
					wf.defer = 'true';
					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(wf, s);
				})();
			
				}
			</script> <script type='text/javascript'>
			!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function a(){t.addEventListener?t.removeEventListener("load",a):t.attachEvent&&t.detachEvent("onload",a),t.setAttribute("onload",null),t.media=e}t.addEventListener?t.addEventListener("load",a):t.attachEvent&&t.attachEvent("onload",a),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(a,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);

			var c = document.body.className;
			c = c.replace(/tie-no-js/, 'tie-js');
			document.body.className = c;
		</script> <script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = {"1":"https:\/\/www.vvng.com\/wp-admin\/admin-ajax.php"};var advads_gatracking_uids = {"1":"UA-40674408-1"};var advads_tracking_methods = {"1":"shutdown"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/www.vvng.com\/linkout\/"};var advads_gatracking_allads = {"1":{"79652":{"title":"Browse VVNG Classifieds","target":false},"79221":{"title":"Vally Hi- Leaderboard","target":false},"78712":{"title":"Taboola Above Footer","target":false},"76956":{"title":"Taboola Article","target":false},"76841":{"title":"Google Site Search","target":false},"76357":{"title":"sidebar 6","target":false},"76356":{"title":"Sidebar 5","target":false},"76330":{"title":"Taboola","target":false},"76320":{"title":"Sidebar 4","target":false},"68351":{"title":"in-stream","target":false},"66894":{"title":"Join Group Orange","target":false},"66717":{"title":"Join VVNG","target":false},"66081":{"title":"Below Article","target":false},"66079":{"title":"Main Header 2","target":false},"66078":{"title":"Main Header 1","target":false},"59457":{"title":"SIDEBAR3","target":false},"59456":{"title":"SIDEBAR2","target":false},"59455":{"title":"SIDEBAR1","target":false}}};var advads_gatracking_anonym = true;</script></body> </html> 