<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://www.vvng.com/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://www.vvng.com/wp-content/uploads/2022/08/chp-file-photo-e1661308148347-1000x600.jpg" />
		<meta name="twitter:image" content="https://www.vvng.com/wp-content/uploads/2022/08/chp-file-photo-e1661308148347-1000x600.jpg" />
	<meta property="og:url" content="https://www.vvng.com/chp-arrests-215-freeway-shooting-suspect-in-san-bernardino/" />
<meta property="og:title" content="CHP arrests 215 freeway shooting suspect in San Bernardino" />
<meta property="og:description" content="SAN BERNARDINO, Calif. – California Highway Patrol investigators have arrested a suspect believed responsible for shooting another motorist during a recent road rage incident. The incident took place on September 25, 2022, at approximately 3:14 p.m., on Interstate 215 in San Bernardino.  The suspect was driving a tan Nissan Maxima and became involved in a [&hellip;]" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:url" content="https://www.vvng.com/chp-arrests-215-freeway-shooting-suspect-in-san-bernardino/">
<meta name="twitter:title" content="CHP arrests 215 freeway shooting suspect in San Bernardino">
<meta name="twitter:description" content="SAN BERNARDINO, Calif. – California Highway Patrol investigators have arrested a suspect believed responsible for shooting another motorist during a recent road rage incident. The incident took place on September 25, 2022, at approximately 3:14 p.m., on Interstate 215 in San Bernardino.  The suspect was driving a tan Nissan Maxima and became involved in a [&hellip;]">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="Kf1kQgSCxfSHr23uXkaa_9lIGF4GEy13EW-628aLCxo" />

	<!-- This site is optimized with the Yoast SEO plugin v19.10 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>CHP arrests 215 freeway shooting suspect in San Bernardino - VVNG.com - Victor Valley News Group</title>
	<link rel="canonical" href="https://www.vvng.com/chp-arrests-215-freeway-shooting-suspect-in-san-bernardino/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="CHP arrests 215 freeway shooting suspect in San Bernardino - VVNG.com - Victor Valley News Group" />
	<meta property="og:description" content="SAN BERNARDINO, Calif. – California Highway Patrol investigators have arrested a suspect believed responsible for shooting another motorist during a recent road rage incident. The incident took place on September 25, 2022, at approximately 3:14 p.m., on Interstate 215 in San Bernardino.  The suspect was driving a tan Nissan Maxima and became involved in a [&hellip;]" />
	<meta property="og:url" content="https://www.vvng.com/chp-arrests-215-freeway-shooting-suspect-in-san-bernardino/" />
	<meta property="og:site_name" content="VVNG.com - Victor Valley News Group" />
	<meta property="article:publisher" content="https://www.facebook.com/victorvalleynews" />
	<meta property="article:author" content="https://www.facebook.com/VictorValleyNews" />
	<meta property="article:published_time" content="2022-11-09T20:00:01+00:00" />
	<meta property="article:modified_time" content="2022-11-09T20:00:06+00:00" />
	<meta property="og:image" content="https://www.vvng.com/wp-content/uploads/2022/08/chp-file-photo-e1661308148347.jpg" />
	<meta property="og:image:width" content="1500" />
	<meta property="og:image:height" content="879" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Victor Valley News Group" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://www.twitter.com/VVNews" />
	<meta name="twitter:site" content="@VVNews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Victor Valley News Group" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"NewsArticle","@id":"https://www.vvng.com/chp-arrests-215-freeway-shooting-suspect-in-san-bernardino/#article","isPartOf":{"@id":"https://www.vvng.com/chp-arrests-215-freeway-shooting-suspect-in-san-bernardino/"},"author":{"name":"Victor Valley News Group","@id":"https://www.vvng.com/#/schema/person/105a33d753e873a4801e8b20a6ed7448"},"headline":"CHP arrests 215 freeway shooting suspect in San Bernardino","datePublished":"2022-11-09T20:00:01+00:00","dateModified":"2022-11-09T20:00:06+00:00","mainEntityOfPage":{"@id":"https://www.vvng.com/chp-arrests-215-freeway-shooting-suspect-in-san-bernardino/"},"wordCount":260,"commentCount":0,"publisher":{"@id":"https://www.vvng.com/#organization"},"image":{"@id":"https://www.vvng.com/chp-arrests-215-freeway-shooting-suspect-in-san-bernardino/#primaryimage"},"thumbnailUrl":"https://www.vvng.com/wp-content/uploads/2022/08/chp-file-photo-e1661308148347.jpg","keywords":["215 freeway","San Bernardino"],"articleSection":["All News","Inland Empire News","San Bernardino"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.vvng.com/chp-arrests-215-freeway-shooting-suspect-in-san-bernardino/#respond"]}]},{"@type":"WebPage","@id":"https://www.vvng.com/chp-arrests-215-freeway-shooting-suspect-in-san-bernardino/","url":"https://www.vvng.com/chp-arrests-215-freeway-shooting-suspect-in-san-bernardino/","name":"CHP arrests 215 freeway shooting suspect in San Bernardino - VVNG.com - Victor Valley News Group","isPartOf":{"@id":"https://www.vvng.com/#website"},"primaryImageOfPage":{"@id":"https://www.vvng.com/chp-arrests-215-freeway-shooting-suspect-in-san-bernardino/#primaryimage"},"image":{"@id":"https://www.vvng.com/chp-arrests-215-freeway-shooting-suspect-in-san-bernardino/#primaryimage"},"thumbnailUrl":"https://www.vvng.com/wp-content/uploads/2022/08/chp-file-photo-e1661308148347.jpg","datePublished":"2022-11-09T20:00:01+00:00","dateModified":"2022-11-09T20:00:06+00:00","breadcrumb":{"@id":"https://www.vvng.com/chp-arrests-215-freeway-shooting-suspect-in-san-bernardino/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.vvng.com/chp-arrests-215-freeway-shooting-suspect-in-san-bernardino/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.vvng.com/chp-arrests-215-freeway-shooting-suspect-in-san-bernardino/#primaryimage","url":"https://www.vvng.com/wp-content/uploads/2022/08/chp-file-photo-e1661308148347.jpg","contentUrl":"https://www.vvng.com/wp-content/uploads/2022/08/chp-file-photo-e1661308148347.jpg","width":1500,"height":879},{"@type":"BreadcrumbList","@id":"https://www.vvng.com/chp-arrests-215-freeway-shooting-suspect-in-san-bernardino/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.vvng.com/"},{"@type":"ListItem","position":2,"name":"CHP arrests 215 freeway shooting suspect in San Bernardino"}]},{"@type":"WebSite","@id":"https://www.vvng.com/#website","url":"https://www.vvng.com/","name":"VVNG.com - Victor Valley News Group","description":"Real News. Real Fast.","publisher":{"@id":"https://www.vvng.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.vvng.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://www.vvng.com/#organization","name":"VVNG - Victor Valley News Group","url":"https://www.vvng.com/","logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.vvng.com/#/schema/logo/image/","url":"https://www.vvng.com/wp-content/uploads/2020/08/VVNG-0198fe-logo_blue.svg","contentUrl":"https://www.vvng.com/wp-content/uploads/2020/08/VVNG-0198fe-logo_blue.svg","width":200,"height":47,"caption":"VVNG - Victor Valley News Group"},"image":{"@id":"https://www.vvng.com/#/schema/logo/image/"},"sameAs":["https://www.instagram.com/victorvalleynews","https://www.youtube.com/user/victorvalleynews","https://www.facebook.com/victorvalleynews","https://twitter.com/VVNews"]},{"@type":"Person","@id":"https://www.vvng.com/#/schema/person/105a33d753e873a4801e8b20a6ed7448","name":"Victor Valley News Group","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.vvng.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/9884520e28642f75fe011e908d607e01?s=96&r=x","contentUrl":"https://secure.gravatar.com/avatar/9884520e28642f75fe011e908d607e01?s=96&r=x","caption":"Victor Valley News Group"},"description":"Have a news tip or story idea? We'd love to hear from you! Call (760)998-1598 or email News@vvng.com","sameAs":["https://www.vvng.com","https://www.facebook.com/VictorValleyNews","https://www.instagram.com/victorvalleynews","https://twitter.com/https://www.twitter.com/VVNews","https://www.youtube.com/user/victorvalleynews"],"url":"https://www.vvng.com/author/victorvalleynews/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="VVNG.com - Victor Valley News Group &raquo; Feed" href="https://www.vvng.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="VVNG.com - Victor Valley News Group &raquo; Comments Feed" href="https://www.vvng.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="VVNG.com - Victor Valley News Group &raquo; CHP arrests 215 freeway shooting suspect in San Bernardino Comments Feed" href="https://www.vvng.com/chp-arrests-215-freeway-shooting-suspect-in-san-bernardino/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.vvng.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- vvng.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script id="class-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://vvng.wpenginepowered.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://vvng.wpenginepowered.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.17' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://vvng.wpenginepowered.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://vvng.wpenginepowered.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='main_stylesheet-css' href='https://vvng.wpenginepowered.com/wp-content/plugins/spotim-comments/assets/stylesheets/main.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css' href='https://vvng.wpenginepowered.com/wp-content/themes/zox-news/style.css?ver=6.1' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css' href='https://vvng.wpenginepowered.com/wp-content/themes/zox-news/css/reset.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://vvng.wpenginepowered.com/wp-content/themes/zox-news/font-awesome/css/all.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css' href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%26display%3Dswap' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css' href='https://vvng.wpenginepowered.com/wp-content/themes/zox-news/css/media-queries.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://vvng.wpenginepowered.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://vvng.wpenginepowered.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://vvng.wpenginepowered.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://vvng.wpenginepowered.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://vvng.wpenginepowered.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.37.2' id='advanced-ads-advanced-js-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-40674408-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.vvng.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-40674408-1", {"anonymize_ip":true,"optimize_id":"GTM-WBCQZBM"});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://www.vvng.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.vvng.com/wp-json/wp/v2/posts/99407" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.vvng.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.vvng.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.vvng.com/?p=99407' />
<link rel="alternate" type="application/json+oembed" href="https://www.vvng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vvng.com%2Fchp-arrests-215-freeway-shooting-suspect-in-san-bernardino%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.vvng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vvng.com%2Fchp-arrests-215-freeway-shooting-suspect-in-san-bernardino%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.87.0" /><meta property="og:url" content="https://www.vvng.com/chp-arrests-215-freeway-shooting-suspect-in-san-bernardino/" /><meta property="og:type" content="article" /><meta property="og:title" content="CHP arrests 215 freeway shooting suspect in San Bernardino" /><meta property="og:description" content="SAN BERNARDINO, Calif. – California Highway Patrol investigators have arrested a suspect believed responsible for shooting another motorist during a recent road rage incident. The incident took place on September 25, 2022, at approximately 3:14 p.m., on Interstate 215 in San Bernardino.  The suspect was driving a tan Nissan Maxima and became involved in a [&hellip;]" /><meta property="og:image" content="https://www.vvng.com/wp-content/uploads/2022/08/chp-file-photo-e1661308148347-1000x600.jpg" />	<style>img#wpstats{display:none}</style>
		<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->

<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5106541404561209" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->

<!-- Google Tag Manager snippet added by Site Kit -->
<script type="text/javascript">
			( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-KPWXBD2' );
			
</script>

<!-- End Google Tag Manager snippet added by Site Kit -->
<link rel="icon" href="https://vvng.wpenginepowered.com/wp-content/uploads/2017/10/vvng_logo_square-150x150.png" sizes="32x32" />
<link rel="icon" href="https://vvng.wpenginepowered.com/wp-content/uploads/2017/10/vvng_logo_square-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://vvng.wpenginepowered.com/wp-content/uploads/2017/10/vvng_logo_square-200x200.png" />
<meta name="msapplication-TileImage" content="https://www.vvng.com/wp-content/uploads/2017/10/vvng_logo_square-e1573680292359.png" />
		<style type="text/css" id="wp-custom-css">
			.advads-close-button{
   transform: scale(1.5);
}		</style>
		</head>
<body class="post-template-default single single-post postid-99407 single-format-standard wp-embed-responsive aa-prefix-class-">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://www.vvng.com/"><img src="https://vvng.wpenginepowered.com/wp-content/uploads/2020/08/VVNG-0198fe-logo_blue-1.svg" alt="VVNG.com &#8211; Victor Valley News Group" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-88141" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88141"><a href="https://www.vvng.com/category/news/">All News</a></li>
<li id="menu-item-88142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88142"><a href="https://www.vvng.com/category/victorville_news/">Victorville</a></li>
<li id="menu-item-88143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88143"><a href="https://www.vvng.com/category/hesperia_news/">Hesperia</a></li>
<li id="menu-item-88144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88144"><a href="https://www.vvng.com/category/apple_valley_news/">Apple Valley</a></li>
<li id="menu-item-88145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88145"><a href="https://www.vvng.com/category/adelanto_news/">Adelanto</a></li>
<li id="menu-item-88146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-88146"><a href="https://classifieds.vvng.com/">CLASSIFIEDS</a>
<ul class="sub-menu">
	<li id="menu-item-88147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88147"><a href="https://classifieds.vvng.com">Classified Ads</a></li>
	<li id="menu-item-88148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88148"><a href="https://classifieds.vvng.com/listings-type/jobs/">Jobs</a></li>
	<li id="menu-item-88149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88149"><a href="https://classifieds.vvng.com/listings-type/business-directory/">Directory</a></li>
</ul>
</li>
<li id="menu-item-94985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94985"><a href="https://noticias.vvng.com/">VVNG en Español</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/VictorValleyNews" target="_blank" class="fab fa-facebook-f"></a></li>
										<li><a href="https://www.twitter.com/VVNews" target="_blank" class="fab fa-twitter"></a></li>
													<li><a href="https://www.instagram.com/victorvalleynews" target="_blank" class="fab fa-instagram"></a></li>
										<li><a href="https://www.tiktok.com/@vvng.com" target="_blank" class="fab fa-tiktok"></a></li>
										<li><a href="https://www.youtube.com/VictorValleyNews" target="_blank" class="fab fa-youtube"></a></li>
											</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://www.vvng.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
											<div id="mvp-leader-wrap">
					<!-- /29208499/VVNG.com_ATF_Leaderboard1 -->
<div id='div-gpt-ad-1642537835311-0' style='min-width: 300px; margin-top: 15px; min-height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1642537835311-0'); });
  </script>
</div>

<!-- /29208499/Leaderboard_2_VVNG_ROS -->
<div id='div-gpt-ad-1642537205699-0' style='min-width: 300px; margin-top: 15px; min-height: 50px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1642537205699-0'); });
  </script>
</div>				</div><!--mvp-leader-wrap-->
										<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																															<a href="https://www.facebook.com/VictorValleyNews" target="_blank"><span class="mvp-nav-soc-but fab fa-facebook-f"></span></a>
																																														<a href="https://www.twitter.com/VVNews" target="_blank"><span class="mvp-nav-soc-but fab fa-twitter"></span></a>
																																														<a href="https://www.instagram.com/victorvalleynews" target="_blank"><span class="mvp-nav-soc-but fab fa-instagram"></span></a>
																																														<a href="https://www.youtube.com/VictorValleyNews" target="_blank"><span class="mvp-nav-soc-but fab fa-youtube"></span></a>
																													</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://www.vvng.com/"><img itemprop="logo" src="https://vvng.wpenginepowered.com/wp-content/uploads/2020/08/VVNG-0198fe-logo_blue-1.svg" alt="VVNG.com &#8211; Victor Valley News Group" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://www.vvng.com/"><img src="https://vvng.wpenginepowered.com/wp-content/uploads/2020/08/VVNG-0198fe-logo_blue-1.svg" alt="VVNG.com &#8211; Victor Valley News Group" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">VVNG.com &#8211; Victor Valley News Group</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>CHP arrests 215 freeway shooting suspect in San Bernardino</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88141 mvp-mega-dropdown"><a href="https://www.vvng.com/category/news/">All News</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.vvng.com/chp-arrests-215-freeway-shooting-suspect-in-san-bernardino/"><div class="mvp-mega-img"><img width="400" height="240" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/08/chp-file-photo-e1661308148347-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/08/chp-file-photo-e1661308148347-400x240.jpg 400w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/08/chp-file-photo-e1661308148347-1000x600.jpg 1000w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/08/chp-file-photo-e1661308148347-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="98271" data-permalink="https://www.vvng.com/1-killed-2-airlifted-in-multi-vehicle-crash-on-nb-i-15-freeway-near-baker/chp-file-photo-5/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/08/chp-file-photo-e1661308148347.jpg" data-orig-size="1500,879" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chp file photo" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/08/chp-file-photo-e1661308148347-300x176.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/08/chp-file-photo-e1661308148347-1024x600.jpg" /></div><p>CHP arrests 215 freeway shooting suspect in San Bernardino</p></a></li><li><a href="https://www.vvng.com/firefighters-rescue-man-from-car-swept-away-by-floodwaters-in-the-cajon-pass/"><div class="mvp-mega-img"><img width="400" height="240" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/cajon-pass-swiftwater-rescue-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="swift water rescue in cajon pass" decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/cajon-pass-swiftwater-rescue-400x240.png 400w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/cajon-pass-swiftwater-rescue-1000x600.png 1000w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/cajon-pass-swiftwater-rescue-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="99405" data-permalink="https://www.vvng.com/firefighters-rescue-man-from-car-swept-away-by-floodwaters-in-the-cajon-pass/cajon-pass-swiftwater-rescue/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/11/cajon-pass-swiftwater-rescue.png" data-orig-size="1346,684" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cajon pass swiftwater rescue" data-image-description="&lt;p&gt;swift water rescue in cajon pass &lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/11/cajon-pass-swiftwater-rescue-300x152.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/11/cajon-pass-swiftwater-rescue-1024x520.png" /></div><p>Firefighters rescue man from car swept away by floodwaters in the Cajon Pass</p></a></li><li><a href="https://www.vvng.com/adelanto-food-truck-vendor-laws-on-the-table-at-the-next-council-meeting/"><div class="mvp-mega-img"><img width="400" height="240" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/food-trucks-1-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="food truck adelanto council meeting" decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/food-trucks-1-400x240.png 400w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/food-trucks-1-1000x600.png 1000w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/food-trucks-1-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="99399" data-permalink="https://www.vvng.com/adelanto-food-truck-vendor-laws-on-the-table-at-the-next-council-meeting/food-trucks-2/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/11/food-trucks-1.png" data-orig-size="1466,826" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="food trucks" data-image-description="&lt;p&gt;food truck adelanto council meeting &lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/11/food-trucks-1-300x169.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/11/food-trucks-1-1024x577.png" /></div><p>Adelanto food truck vendor laws on the table at the next council meeting</p></a></li><li><a href="https://www.vvng.com/the-publics-help-is-needed-in-identifying-a-stabbing-suspect/"><div class="mvp-mega-img"><img width="400" height="240" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/Wanted-for-stabbing-in-Apple-Valley-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/Wanted-for-stabbing-in-Apple-Valley-400x240.png 400w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/Wanted-for-stabbing-in-Apple-Valley-1000x600.png 1000w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/Wanted-for-stabbing-in-Apple-Valley-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="99395" data-permalink="https://www.vvng.com/the-publics-help-is-needed-in-identifying-a-stabbing-suspect/wanted-for-stabbing-in-apple-valley/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/11/Wanted-for-stabbing-in-Apple-Valley.png" data-orig-size="1868,978" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Wanted for stabbing in Apple Valley" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/11/Wanted-for-stabbing-in-Apple-Valley-300x157.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/11/Wanted-for-stabbing-in-Apple-Valley-1024x536.png" /></div><p>The public&#8217;s help is needed in identifying a stabbing suspect</p></a></li><li><a href="https://www.vvng.com/31-year-old-man-struck-and-killed-by-a-vehicle-sunday-night-in-hesperia/"><div class="mvp-mega-img"><img width="400" height="240" src="https://vvng.wpenginepowered.com/wp-content/uploads/2020/06/sirens-file-photo-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="FILE PHOTO" decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2020/06/sirens-file-photo-400x240.png 400w, https://vvng.wpenginepowered.com/wp-content/uploads/2020/06/sirens-file-photo-1000x600.png 1000w, https://vvng.wpenginepowered.com/wp-content/uploads/2020/06/sirens-file-photo-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="81542" data-permalink="https://www.vvng.com/apple-valley-man-arrested-for-dui-after-son-falls-from-pick-up-truck-and-hit-by-car/sirens-file-photo/" data-orig-file="https://www.vvng.com/wp-content/uploads/2020/06/sirens-file-photo-e1592836030376.png" data-orig-size="1000,464" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sirens file photo" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2020/06/sirens-file-photo-300x139.png" data-large-file="https://www.vvng.com/wp-content/uploads/2020/06/sirens-file-photo-1024x475.png" /></div><p>31-year-old man struck and killed by a vehicle Sunday night in Hesperia</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88142 mvp-mega-dropdown"><a href="https://www.vvng.com/category/victorville_news/">Victorville</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.vvng.com/amargosa-road-in-victorville-closed-for-a-major-accident-investigation/"><div class="mvp-mega-img"><img width="400" height="240" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/crash-on-amargosa-road-in-victorville-3-e1667805611763-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="two vehicle head-on crash on Amargosa Road in Victorville" decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/crash-on-amargosa-road-in-victorville-3-e1667805611763-400x240.jpg 400w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/crash-on-amargosa-road-in-victorville-3-e1667805611763-1000x600.jpg 1000w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/crash-on-amargosa-road-in-victorville-3-e1667805611763-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="99387" data-permalink="https://www.vvng.com/amargosa-road-in-victorville-closed-for-a-major-accident-investigation/crash-on-amargosa-road-in-victorville-3/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/11/crash-on-amargosa-road-in-victorville-3-e1667805611763.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="crash on amargosa road in victorville-3" data-image-description="&lt;p&gt;two vehicle head-on crash on Amargosa Road in Victorville&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/11/crash-on-amargosa-road-in-victorville-3-e1667805611763-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/11/crash-on-amargosa-road-in-victorville-3-e1667805611763-1024x683.jpg" /></div><p>Major accident investigation shuts down Amargosa Road in Victorville</p></a></li><li><a href="https://www.vvng.com/two-transported-to-hospital-after-crash-on-7th-street-in-victorville/"><div class="mvp-mega-img"><img width="400" height="240" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/Crash-on-7TH-STREET-VV-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/Crash-on-7TH-STREET-VV-1-400x240.jpg 400w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/Crash-on-7TH-STREET-VV-1-1000x600.jpg 1000w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/Crash-on-7TH-STREET-VV-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="99370" data-permalink="https://www.vvng.com/two-transported-to-hospital-after-crash-on-7th-street-in-victorville/crash-on-7th-street-vv-1/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/11/Crash-on-7TH-STREET-VV-1.jpg" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7M3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1667717092&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;186&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.166666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Crash on 7TH STREET VV-1" data-image-description="" data-image-caption="&lt;p&gt;( Two people were transported to local hospitals.  &#8211; Gabriel D. Espinoza / VVNG.com )&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/11/Crash-on-7TH-STREET-VV-1-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/11/Crash-on-7TH-STREET-VV-1.jpg" /></div><p>Two transported to hospital after crash on 7th Street in Victorville</p></a></li><li><a href="https://www.vvng.com/westbound-bear-valley-closed-after-pedestrian-hit-in-victorville/"><div class="mvp-mega-img"><img width="400" height="240" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/Crash-on-BV-Pedestrian-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/Crash-on-BV-Pedestrian-400x240.jpg 400w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/Crash-on-BV-Pedestrian-1000x600.jpg 1000w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/Crash-on-BV-Pedestrian-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="99366" data-permalink="https://www.vvng.com/westbound-bear-valley-closed-after-pedestrian-hit-in-victorville/crash-on-bv-pedestrian/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/11/Crash-on-BV-Pedestrian.jpg" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7M3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1667715931&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;288&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.2&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Crash on BV Pedestrian" data-image-description="&lt;p&gt;A bicycle is on the sidewalk after a pedestrian was struck in Victorville.&lt;/p&gt;
" data-image-caption="&lt;p&gt;A pedestrian was struck on Bear Valley Road an taken to a trauma center. (Gabriel D. Espinoza / VVNG)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/11/Crash-on-BV-Pedestrian-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/11/Crash-on-BV-Pedestrian.jpg" /></div><p>Westbound Bear Valley Road Closed After Pedestrian Hit in Victorville</p></a></li><li><a href="https://www.vvng.com/woman-killed-in-t-bone-crash-on-amargosa-road-idd-as-43-year-old-victorville-resident/"><div class="mvp-mega-img"><img width="400" height="240" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/fatal-accident-victorville-1-1-e1667694610583-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="fatal vehicle accident investigation amargosa road in victorville" decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/fatal-accident-victorville-1-1-e1667694610583-400x240.jpg 400w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/fatal-accident-victorville-1-1-e1667694610583-1000x600.jpg 1000w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/fatal-accident-victorville-1-1-e1667694610583-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="99357" data-permalink="https://www.vvng.com/woman-killed-in-t-bone-crash-on-amargosa-road-idd-as-43-year-old-victorville-resident/fatal-accident-victorville-1-2/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/11/fatal-accident-victorville-1-1-e1667694610583.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fatal accident victorville-1" data-image-description="&lt;p&gt;fatal vehicle accident investigation amargosa road in victorville&lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/11/fatal-accident-victorville-1-1-e1667694610583-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/11/fatal-accident-victorville-1-1-e1667694610583-1024x683.jpg" /></div><p>Woman Killed in T-Bone crash on Amargosa Road ID’d as 43-year-old Victorville Resident</p></a></li><li><a href="https://www.vvng.com/storm-system-to-bring-in-widespread-rainfall-wind-and-lower-temperatures-across-the-victor-valley/"><div class="mvp-mega-img"><img width="400" height="240" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/rain-storm--400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Storm system to bring in widespread rainfall, wind, and lower temperatures across the Victor Valley" decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/rain-storm--400x240.png 400w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/rain-storm--1000x600.png 1000w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/rain-storm--590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="99345" data-permalink="https://www.vvng.com/storm-system-to-bring-in-widespread-rainfall-wind-and-lower-temperatures-across-the-victor-valley/rain-storm-2/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/11/rain-storm-.png" data-orig-size="1430,798" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rain storm" data-image-description="&lt;p&gt;Storm system to bring in widespread rainfall, wind, and lower temperatures across the Victor Valley&lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/11/rain-storm--300x167.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/11/rain-storm--1024x571.png" /></div><p>Storm system to bring in widespread rainfall, wind, and lower temperatures across the Victor Valley</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88143 mvp-mega-dropdown"><a href="https://www.vvng.com/category/hesperia_news/">Hesperia</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.vvng.com/31-year-old-man-struck-and-killed-by-a-vehicle-sunday-night-in-hesperia/"><div class="mvp-mega-img"><img width="400" height="240" src="https://vvng.wpenginepowered.com/wp-content/uploads/2020/06/sirens-file-photo-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="FILE PHOTO" decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2020/06/sirens-file-photo-400x240.png 400w, https://vvng.wpenginepowered.com/wp-content/uploads/2020/06/sirens-file-photo-1000x600.png 1000w, https://vvng.wpenginepowered.com/wp-content/uploads/2020/06/sirens-file-photo-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="81542" data-permalink="https://www.vvng.com/apple-valley-man-arrested-for-dui-after-son-falls-from-pick-up-truck-and-hit-by-car/sirens-file-photo/" data-orig-file="https://www.vvng.com/wp-content/uploads/2020/06/sirens-file-photo-e1592836030376.png" data-orig-size="1000,464" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sirens file photo" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2020/06/sirens-file-photo-300x139.png" data-large-file="https://www.vvng.com/wp-content/uploads/2020/06/sirens-file-photo-1024x475.png" /></div><p>31-year-old man struck and killed by a vehicle Sunday night in Hesperia</p></a></li><li><a href="https://www.vvng.com/puleaga-pele-44-of-hesperia-was-arrested-for-allegedly-selling-ghost-guns-a-fast-growing-crisis/"><div class="mvp-mega-img"><img width="373" height="240" src="https://vvng.wpenginepowered.com/wp-content/uploads/2019/08/file-photo-e1596607836623.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" decoding="async" loading="lazy" data-attachment-id="64858" data-permalink="https://www.vvng.com/file-photo-3/" data-orig-file="https://www.vvng.com/wp-content/uploads/2019/08/file-photo-e1596607836623.jpg" data-orig-size="1100,707" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;Gabriel D. Espinoza&quot;,&quot;camera&quot;:&quot;Canon EOS R&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1542229649&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;125&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="file photo" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2019/08/file-photo-300x193.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2019/08/file-photo-1024x658.jpg" /></div><p>Puleaga Pele, 44, of Hesperia, was arrested for allegedly selling ghost guns &#8211; a fast-growing crisis</p></a></li><li><a href="https://www.vvng.com/motorcycle-accident-on-sb-i-15-in-hesperia-causes-a-backup-on-freeway-and-mariposa-road/"><div class="mvp-mega-img"><img width="400" height="240" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/southbound-15-freeway-traffic-accident-hesperia-1-e1667691923452-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="motorcycle accident on southbound I-15 freeway in Hesperia" decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/southbound-15-freeway-traffic-accident-hesperia-1-e1667691923452-400x240.jpg 400w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/southbound-15-freeway-traffic-accident-hesperia-1-e1667691923452-1000x600.jpg 1000w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/southbound-15-freeway-traffic-accident-hesperia-1-e1667691923452-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="99350" data-permalink="https://www.vvng.com/motorcycle-accident-on-sb-i-15-in-hesperia-causes-a-backup-on-freeway-and-mariposa-road/southbound-15-freeway-traffic-accident-hesperia-1/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/11/southbound-15-freeway-traffic-accident-hesperia-1-e1667691923452.jpg" data-orig-size="1500,1070" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="southbound 15 freeway traffic accident hesperia-1" data-image-description="&lt;p&gt;motorcycle accident on southbound I-15 freeway in Hesperia &lt;/p&gt;
" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com) &lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/11/southbound-15-freeway-traffic-accident-hesperia-1-e1667691923452-300x214.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/11/southbound-15-freeway-traffic-accident-hesperia-1-e1667691923452-1024x730.jpg" /></div><p>Motorcycle accident on SB I-15 in Hesperia causes a backup on freeway and Mariposa Road</p></a></li><li><a href="https://www.vvng.com/hope-team-reaches-out-to-unhoused-individuals-in-hesperia-connecting-many-with-services-and-resources/"><div class="mvp-mega-img"><img width="400" height="240" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/hope-outreach-sheriffs-progream-hesperia-e1667677698234-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="HOPE Team Reaches Out to Unhoused Individuals in Hesperia Connecting Many with Services and Resources" decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/hope-outreach-sheriffs-progream-hesperia-e1667677698234-400x240.jpeg 400w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/hope-outreach-sheriffs-progream-hesperia-e1667677698234-1000x600.jpeg 1000w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/hope-outreach-sheriffs-progream-hesperia-e1667677698234-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="99342" data-permalink="https://www.vvng.com/hope-team-reaches-out-to-unhoused-individuals-in-hesperia-connecting-many-with-services-and-resources/hope-outreach-sheriffs-progream-hesperia/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/11/hope-outreach-sheriffs-progream-hesperia-e1667677698234.jpeg" data-orig-size="1196,864" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hope outreach sheriffs progream hesperia" data-image-description="&lt;p&gt;HOPE Team Reaches Out to Unhoused Individuals in Hesperia Connecting Many with Services and Resources&lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/11/hope-outreach-sheriffs-progream-hesperia-e1667677698234-300x217.jpeg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/11/hope-outreach-sheriffs-progream-hesperia-e1667677698234-1024x740.jpeg" /></div><p>HOPE Team Reaches Out to Unhoused Individuals in Hesperia Connecting Many with Services and Resources</p></a></li><li><a href="https://www.vvng.com/hesperia-passenger-station-proposed-for-cajon-pass-high-speed-rail-system-connecting-hesperia-to-rancho-cucamonga/"><div class="mvp-mega-img"><img width="400" height="240" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/train-station-proposed-for-hesperia--400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="proposed train station in hesperia ca to run along the i-15 freeway in the cajon pass" decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/train-station-proposed-for-hesperia--400x240.png 400w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/train-station-proposed-for-hesperia--1000x600.png 1000w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/train-station-proposed-for-hesperia--590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="99327" data-permalink="https://www.vvng.com/hesperia-passenger-station-proposed-for-cajon-pass-high-speed-rail-system-connecting-hesperia-to-rancho-cucamonga/train-station-proposed-for-hesperia/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/11/train-station-proposed-for-hesperia-.png" data-orig-size="1428,826" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="train station proposed for hesperia" data-image-description="&lt;p&gt;proposed train station in hesperia ca to run along the i-15 freeway in the cajon pass &lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/11/train-station-proposed-for-hesperia--300x174.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/11/train-station-proposed-for-hesperia--1024x592.png" /></div><p>Hesperia Passenger Station Proposed for Cajon Pass High-Speed Rail System connecting Hesperia to Rancho Cucamonga</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88144 mvp-mega-dropdown"><a href="https://www.vvng.com/category/apple_valley_news/">Apple Valley</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.vvng.com/the-publics-help-is-needed-in-identifying-a-stabbing-suspect/"><div class="mvp-mega-img"><img width="400" height="240" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/Wanted-for-stabbing-in-Apple-Valley-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/Wanted-for-stabbing-in-Apple-Valley-400x240.png 400w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/Wanted-for-stabbing-in-Apple-Valley-1000x600.png 1000w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/Wanted-for-stabbing-in-Apple-Valley-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="99395" data-permalink="https://www.vvng.com/the-publics-help-is-needed-in-identifying-a-stabbing-suspect/wanted-for-stabbing-in-apple-valley/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/11/Wanted-for-stabbing-in-Apple-Valley.png" data-orig-size="1868,978" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Wanted for stabbing in Apple Valley" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/11/Wanted-for-stabbing-in-Apple-Valley-300x157.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/11/Wanted-for-stabbing-in-Apple-Valley-1024x536.png" /></div><p>The public&#8217;s help is needed in identifying a stabbing suspect</p></a></li><li><a href="https://www.vvng.com/driver-airlifted-after-crash-on-rock-springs-road-in-apple-valley/"><div class="mvp-mega-img"><img width="400" height="240" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/Rocksprings-road-crash-apple-valley-e1667793557148-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="rocksprings road in apple valley traffic accident" decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/Rocksprings-road-crash-apple-valley-e1667793557148-400x240.jpg 400w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/Rocksprings-road-crash-apple-valley-e1667793557148-1000x600.jpg 1000w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/Rocksprings-road-crash-apple-valley-e1667793557148-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="99379" data-permalink="https://www.vvng.com/driver-airlifted-after-crash-on-rock-springs-road-in-apple-valley/rocksprings-road-crash-apple-valley/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/11/Rocksprings-road-crash-apple-valley-e1667793557148.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Rocksprings road crash apple valley" data-image-description="&lt;p&gt;rocksprings road in apple valley traffic accident&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Hugo C. Valdez, VVNG.com)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/11/Rocksprings-road-crash-apple-valley-e1667793557148-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/11/Rocksprings-road-crash-apple-valley-e1667793557148-1024x683.jpg" /></div><p>Driver airlifted after crash on Rock Springs Road in Apple Valley</p></a></li><li><a href="https://www.vvng.com/motorcycle-rider-killed-in-solo-overnight-crash-in-apple-valley/"><div class="mvp-mega-img"><img width="400" height="240" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/the-driver-of-the-motorcycle-left-the-roadway-and-struck-a-curb-causing-the-driver-to-be-ejected-from-the-motorcycle-3-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="the driver of the motorcycle left the roadway and struck a curb, causing the driver to be ejected from the motorcycle." decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/the-driver-of-the-motorcycle-left-the-roadway-and-struck-a-curb-causing-the-driver-to-be-ejected-from-the-motorcycle-3-400x240.png 400w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/the-driver-of-the-motorcycle-left-the-roadway-and-struck-a-curb-causing-the-driver-to-be-ejected-from-the-motorcycle-3-1000x600.png 1000w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/the-driver-of-the-motorcycle-left-the-roadway-and-struck-a-curb-causing-the-driver-to-be-ejected-from-the-motorcycle-3-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="99336" data-permalink="https://www.vvng.com/motorcycle-rider-killed-in-solo-overnight-crash-in-apple-valley/the-driver-of-the-motorcycle-left-the-roadway-and-struck-a-curb-causing-the-driver-to-be-ejected-from-the-motorcycle-3/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/11/the-driver-of-the-motorcycle-left-the-roadway-and-struck-a-curb-causing-the-driver-to-be-ejected-from-the-motorcycle-3.png" data-orig-size="1422,816" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="the driver of the motorcycle left the roadway and struck a curb, causing the driver to be ejected from the motorcycle 3" data-image-description="&lt;p&gt;Motorcycle rider killed in solo overnight crash in Apple Valley&lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/11/the-driver-of-the-motorcycle-left-the-roadway-and-struck-a-curb-causing-the-driver-to-be-ejected-from-the-motorcycle-3-300x172.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/11/the-driver-of-the-motorcycle-left-the-roadway-and-struck-a-curb-causing-the-driver-to-be-ejected-from-the-motorcycle-3-1024x588.png" /></div><p>Motorcycle rider killed in solo overnight crash in Apple Valley</p></a></li><li><a href="https://www.vvng.com/apple-valley-couple-arrested-for-the-death-of-a-4-year-old-girl/"><div class="mvp-mega-img"><img width="400" height="240" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/10/jazmine-killed-4-year-old-girl-in-apple-valley-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/10/jazmine-killed-4-year-old-girl-in-apple-valley-400x240.png 400w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/10/jazmine-killed-4-year-old-girl-in-apple-valley-1000x600.png 1000w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/10/jazmine-killed-4-year-old-girl-in-apple-valley-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="99247" data-permalink="https://www.vvng.com/apple-valley-couple-arrested-for-the-death-of-a-4-year-old-girl/jazmine-killed-4-year-old-girl-in-apple-valley/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/10/jazmine-killed-4-year-old-girl-in-apple-valley.png" data-orig-size="1462,824" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jazmine killed 4 year old girl in apple valley" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/10/jazmine-killed-4-year-old-girl-in-apple-valley-300x169.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/10/jazmine-killed-4-year-old-girl-in-apple-valley-1024x577.png" /></div><p>Apple Valley couple arrested for the death of a 4-year-old girl</p></a></li><li><a href="https://www.vvng.com/victorville-man-arrested-after-breaking-into-a-restaurant-in-apple-valley-and-running/"><div class="mvp-mega-img"><img width="400" height="240" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/10/21750-Powhatan-Rd-Apple-Valley-CA-92308-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/10/21750-Powhatan-Rd-Apple-Valley-CA-92308-400x240.png 400w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/10/21750-Powhatan-Rd-Apple-Valley-CA-92308-1000x600.png 1000w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/10/21750-Powhatan-Rd-Apple-Valley-CA-92308-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="99228" data-permalink="https://www.vvng.com/victorville-man-arrested-after-breaking-into-a-restaurant-in-apple-valley-and-running/21750-powhatan-rd-apple-valley-ca-92308/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/10/21750-Powhatan-Rd-Apple-Valley-CA-92308.png" data-orig-size="1548,876" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="21750 Powhatan Rd, Apple Valley, CA 92308" data-image-description="" data-image-caption="&lt;p&gt;(image google maps)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/10/21750-Powhatan-Rd-Apple-Valley-CA-92308-300x170.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/10/21750-Powhatan-Rd-Apple-Valley-CA-92308-1024x579.png" /></div><p>Victorville man arrested after breaking into a restaurant in Apple Valley and running</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88145 mvp-mega-dropdown"><a href="https://www.vvng.com/category/adelanto_news/">Adelanto</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.vvng.com/adelanto-food-truck-vendor-laws-on-the-table-at-the-next-council-meeting/"><div class="mvp-mega-img"><img width="400" height="240" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/food-trucks-1-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="food truck adelanto council meeting" decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/food-trucks-1-400x240.png 400w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/food-trucks-1-1000x600.png 1000w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/food-trucks-1-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="99399" data-permalink="https://www.vvng.com/adelanto-food-truck-vendor-laws-on-the-table-at-the-next-council-meeting/food-trucks-2/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/11/food-trucks-1.png" data-orig-size="1466,826" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="food trucks" data-image-description="&lt;p&gt;food truck adelanto council meeting &lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/11/food-trucks-1-300x169.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/11/food-trucks-1-1024x577.png" /></div><p>Adelanto food truck vendor laws on the table at the next council meeting</p></a></li><li><a href="https://www.vvng.com/14-year-old-arrested-after-airdropping-threats-to-students-at-columbia-middle-school-in-adelanto/"><div class="mvp-mega-img"><img width="400" height="240" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/10/columbia-middle-school-e1666892268900-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="columbia middle school" decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/10/columbia-middle-school-e1666892268900-400x240.png 400w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/10/columbia-middle-school-e1666892268900-1000x600.png 1000w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/10/columbia-middle-school-e1666892268900-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="99211" data-permalink="https://www.vvng.com/14-year-old-arrested-after-airdropping-threats-to-students-at-columbia-middle-school-in-adelanto/columbia-middle-school/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/10/columbia-middle-school-e1666892268900.png" data-orig-size="1500,846" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="columbia middle school" data-image-description="&lt;p&gt;columbia middle school in adelanto&lt;/p&gt;
" data-image-caption="&lt;p&gt;(image google maps)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/10/columbia-middle-school-e1666892268900-300x169.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/10/columbia-middle-school-e1666892268900-1024x578.png" /></div><p>14-year-old arrested after airdropping threats to students at Columbia Middle School in Adelanto</p></a></li><li><a href="https://www.vvng.com/police-respond-to-multiple-off-highway-vehicles-driving-reckless-on-mojave-drive-near-us-395-in-adelanto/"><div class="mvp-mega-img"><img width="400" height="240" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/10/police-file-photo-e1666841633285-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/10/police-file-photo-e1666841633285-400x240.jpg 400w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/10/police-file-photo-e1666841633285-1000x600.jpg 1000w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/10/police-file-photo-e1666841633285-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="99133" data-permalink="https://www.vvng.com/pursuit-suspect-arrested-in-victorville-after-driving-wrong-way-on-i-15-freeway/police-file-photo/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/10/police-file-photo-e1666841633285.jpg" data-orig-size="1500,995" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="police file photo" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/10/police-file-photo-e1666841633285-300x199.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/10/police-file-photo-e1666841633285-1024x679.jpg" /></div><p>Police respond to multiple off-highway vehicles driving reckless on Mojave Drive near US 395 in Adelanto</p></a></li><li><a href="https://www.vvng.com/17-year-old-and-2-adults-arrested-in-adelanto-loaded-guns-found-inside-stolen-car/"><div class="mvp-mega-img"><img width="400" height="240" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/10/star-street-in-adelanto-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/10/star-street-in-adelanto-400x240.png 400w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/10/star-street-in-adelanto-1000x600.png 1000w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/10/star-street-in-adelanto-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="99185" data-permalink="https://www.vvng.com/over-100-pounds-of-cocaine-found-during-a-traffic-stop-on-a-semi-in-barstow/star-street-in-adelanto/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/10/star-street-in-adelanto.png" data-orig-size="1564,898" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="star street in adelanto" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/10/star-street-in-adelanto-300x172.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/10/star-street-in-adelanto-1024x588.png" /></div><p>17-year-old and 2 adults arrested in Adelanto, loaded guns found inside stolen car</p></a></li><li><a href="https://www.vvng.com/16-year-old-arrested-after-bringing-loaded-guns-onto-sheriffs-station-in-adelanto/"><div class="mvp-mega-img"><img width="400" height="240" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/10/adelanto-sheriffs-station-1-e1666740316759-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/10/adelanto-sheriffs-station-1-e1666740316759-400x240.png 400w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/10/adelanto-sheriffs-station-1-e1666740316759-1000x600.png 1000w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/10/adelanto-sheriffs-station-1-e1666740316759-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="99177" data-permalink="https://www.vvng.com/16-year-old-arrested-after-bringing-loaded-guns-onto-sheriffs-station-in-adelanto/adelanto-sheriffs-station-2/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/10/adelanto-sheriffs-station-1-e1666740316759.png" data-orig-size="1500,868" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="adelanto sheriffs station" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/10/adelanto-sheriffs-station-1-e1666740316759-300x174.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/10/adelanto-sheriffs-station-1-e1666740316759-1024x593.png" /></div><p>16-year-old arrested after bringing loaded guns onto sheriff&#8217;s station in Adelanto</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-88146"><a href="https://classifieds.vvng.com/">CLASSIFIEDS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88147"><a href="https://classifieds.vvng.com">Classified Ads</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88148"><a href="https://classifieds.vvng.com/listings-type/jobs/">Jobs</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88149"><a href="https://classifieds.vvng.com/listings-type/business-directory/">Directory</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94985"><a href="https://noticias.vvng.com/">VVNG en Español</a></li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative">	<article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.vvng.com/chp-arrests-215-freeway-shooting-suspect-in-san-bernardino/"/>
						<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
										<header id="mvp-post-head" class="left relative">
						<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.vvng.com/category/news/"><span class="mvp-post-cat left">All News</span></a></h3>
						<h1 class="mvp-post-title left entry-title" itemprop="headline">CHP arrests 215 freeway shooting suspect in San Bernardino</h1>
																			<div class="mvp-author-info-wrap left relative">
								<div class="mvp-author-info-thumb left relative">
									<img alt='' src='https://secure.gravatar.com/avatar/9884520e28642f75fe011e908d607e01?s=46&#038;r=x' srcset='https://secure.gravatar.com/avatar/9884520e28642f75fe011e908d607e01?s=92&#038;r=x 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy' decoding='async'/>								</div><!--mvp-author-info-thumb-->
								<div class="mvp-author-info-text left relative">
									<div class="mvp-author-info-date left relative">
										<p>Published</p> <span class="mvp-post-date">3 hours ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-11-09">November 9, 2022</time></span>
										<meta itemprop="dateModified" content="2022-11-09 12:00 pm"/>
									</div><!--mvp-author-info-date-->
									<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
										<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.vvng.com/author/victorvalleynews/" title="Posts by Victor Valley News Group" rel="author">Victor Valley News Group</a></span> <a href="https://www.twitter.com/VVNews" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fab fa-twitter"></i></span></a>									</div><!--mvp-author-info-name-->
								</div><!--mvp-author-info-text-->
							</div><!--mvp-author-info-wrap-->
											</header>
										<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
																																																														<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="1500" height="879" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/08/chp-file-photo-e1661308148347.jpg" class="attachment- size- wp-post-image" alt="" decoding="async" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/08/chp-file-photo-e1661308148347.jpg 1500w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/08/chp-file-photo-e1661308148347-300x176.jpg 300w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/08/chp-file-photo-e1661308148347-1024x600.jpg 1024w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/08/chp-file-photo-e1661308148347-768x450.jpg 768w" sizes="(max-width: 1500px) 100vw, 1500px" data-attachment-id="98271" data-permalink="https://www.vvng.com/1-killed-2-airlifted-in-multi-vehicle-crash-on-nb-i-15-freeway-near-baker/chp-file-photo-5/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/08/chp-file-photo-e1661308148347.jpg" data-orig-size="1500,879" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chp file photo" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/08/chp-file-photo-e1661308148347-300x176.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/08/chp-file-photo-e1661308148347-1024x600.jpg" />																								<meta itemprop="url" content="https://www.vvng.com/wp-content/uploads/2022/08/chp-file-photo-e1661308148347-1000x600.jpg">
												<meta itemprop="width" content="1000">
												<meta itemprop="height" content="600">
											</div><!--mvp-post-feat-img-->
																																																														<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																																		<div class="mvp-post-soc-wrap left relative">
		<ul class="mvp-post-soc-list left relative">
			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.vvng.com/chp-arrests-215-freeway-shooting-suspect-in-san-bernardino/&amp;t=CHP arrests 215 freeway shooting suspect in San Bernardino', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
			<li class="mvp-post-soc-fb">
				<i class="fab fa-facebook-f" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://twitter.com/intent/tweet?text=CHP arrests 215 freeway shooting suspect in San Bernardino -&amp;url=https://www.vvng.com/chp-arrests-215-freeway-shooting-suspect-in-san-bernardino/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
			<li class="mvp-post-soc-twit">
				<i class="fab fa-twitter" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.vvng.com/chp-arrests-215-freeway-shooting-suspect-in-san-bernardino/&amp;media=https://www.vvng.com/wp-content/uploads/2022/08/chp-file-photo-e1661308148347-1000x600.jpg&amp;description=CHP arrests 215 freeway shooting suspect in San Bernardino', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
			<li class="mvp-post-soc-pin">
				<i class="fab fa-pinterest-p" aria-hidden="true"></i>
			</li>
			</a>
			<a href="mailto:?subject=CHP arrests 215 freeway shooting suspect in San Bernardino&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.vvng.com/chp-arrests-215-freeway-shooting-suspect-in-san-bernardino/">
			<li class="mvp-post-soc-email">
				<i class="fa fa-envelope" aria-hidden="true"></i>
			</li>
			</a>
																		<a href="https://www.vvng.com/chp-arrests-215-freeway-shooting-suspect-in-san-bernardino/#respond">
						<li class="mvp-post-soc-com mvp-com-click">
							<i class="far fa-comment" aria-hidden="true"></i>
						</li>
						</a>
														</ul>
	</div><!--mvp-post-soc-wrap-->
	<div id="mvp-soc-mob-wrap">
		<div class="mvp-soc-mob-out left relative">
			<div class="mvp-soc-mob-in">
				<div class="mvp-soc-mob-left left relative">
					<ul class="mvp-soc-mob-list left relative">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.vvng.com/chp-arrests-215-freeway-shooting-suspect-in-san-bernardino/&amp;t=CHP arrests 215 freeway shooting suspect in San Bernardino', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
						<li class="mvp-soc-mob-fb">
							<i class="fab fa-facebook-f" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=CHP arrests 215 freeway shooting suspect in San Bernardino -&amp;url=https://www.vvng.com/chp-arrests-215-freeway-shooting-suspect-in-san-bernardino/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
						<li class="mvp-soc-mob-twit">
							<i class="fab fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.vvng.com/chp-arrests-215-freeway-shooting-suspect-in-san-bernardino/&amp;media=https://www.vvng.com/wp-content/uploads/2022/08/chp-file-photo-e1661308148347-1000x600.jpg&amp;description=CHP arrests 215 freeway shooting suspect in San Bernardino', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
						<li class="mvp-soc-mob-pin">
							<i class="fab fa-pinterest-p" aria-hidden="true"></i>
						</li>
						</a>
						<a href="whatsapp://send?text=CHP arrests 215 freeway shooting suspect in San Bernardino https://www.vvng.com/chp-arrests-215-freeway-shooting-suspect-in-san-bernardino/"><div class="whatsapp-share"><span class="whatsapp-but1">
						<li class="mvp-soc-mob-what">
							<i class="fab fa-whatsapp" aria-hidden="true"></i>
						</li>
						</a>
						<a href="mailto:?subject=CHP arrests 215 freeway shooting suspect in San Bernardino&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.vvng.com/chp-arrests-215-freeway-shooting-suspect-in-san-bernardino/">
						<li class="mvp-soc-mob-email">
							<i class="fa fa-envelope" aria-hidden="true"></i>
						</li>
						</a>
																					<a href="https://www.vvng.com/chp-arrests-215-freeway-shooting-suspect-in-san-bernardino/#respond">
								<li class="mvp-soc-mob-com mvp-com-click">
									<i class="far fa-comment" aria-hidden="true"></i>
								</li>
								</a>
																		</ul>
				</div><!--mvp-soc-mob-left-->
			</div><!--mvp-soc-mob-in-->
			<div class="mvp-soc-mob-right left relative">
				<i class="fa fa-ellipsis-h" aria-hidden="true"></i>
			</div><!--mvp-soc-mob-right-->
		</div><!--mvp-soc-mob-out-->
	</div><!--mvp-soc-mob-wrap-->
																															<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class="left relative">
																																							<div id="mvp-content-main" class="left relative">
														<a href="#comments-anchor"><span class="spot-im-replies-count" data-post-id="99407"></span></a><div class="class-above-article-content-slot-3" id="class-1970865947"><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="class-1391322314"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5106541404561209" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-5106541404561209" 
data-ad-slot="7471342820" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div></div>
<p><strong>SAN BERNARDINO, Calif. </strong>– California Highway Patrol investigators have arrested a suspect believed responsible for shooting another motorist during a recent road rage incident. </p>



<p>The incident took place on September 25, 2022, at approximately 3:14 p.m., on Interstate 215 in San Bernardino.  </p><div class="class-inline-article-2-placement class-target" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 5px; margin-bottom: 5px; " id="class-952918327" data-class-trackid="93221" data-class-trackbid="1"><!-- /29208499/In_Article_1_VVNG_ROS -->
<div id='div-gpt-ad-1633923660223-0' style='min-width: 300px; min-height: 100px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1633923660223-0'); });
  </script>
</div></div>



<p>The suspect was driving a tan Nissan Maxima and became involved in a road-rage incident with the driver of a black Chevrolet Cruze.  </p>



<p>During the altercation, the suspect shot the front right passenger of the Cruze and then fled the scene traveling northbound on Interstate 215.  </p><div class="class-inline-content-1-slot class-target" style="margin-left: auto; margin-right: auto; text-align: center; " id="class-873533434" data-class-trackid="93224" data-class-trackbid="1"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5106541404561209"
     crossorigin="anonymous"></script>
<!-- 2nd in article -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5106541404561209"
     data-ad-slot="2823375478"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>



<p>According to a CHP news release, CHP investigators obtained the license plate of the suspect vehicle, served a search warrant at the suspect’s residence and arrested the suspect. &#8220;CHP investigators located evidence and the firearm believed to be used by the suspect during the shooting,&#8221; stated the release. </p>



<p><strong>Anthony Barragan</strong>, 21, of San Bernardino, was arrested Monday and booked into Central Detention Center on suspicion of attempted murder, assault with a deadly weapon, and negligent discharge of a firearm.</p>



<p>“Public safety is the top priority of the CHP. Freeway shootings are a serious crime, and the CHP has highly trained personnel to actively investigate each incident of highway violence,” CHP San Bernardino Area Commander, Captain Mario Lucio said.&nbsp;</p>



<p>Any witnesses who may have observed this incident are encouraged to call CHP Officer G. Lomenick, at (909) 383-4247.&nbsp;</p>



<h2>The public’s assistance is essential to combatting aggressive drivers and road rage.  Anyone who witnesses any type of dangerous behavior is encouraged to call 9-1-1 and report the incident.  </h2>



<p><strong>To follow updates to this article and more</strong>, join our newsgroup on Facebook with over 140,000 members. Like our&nbsp;<a href="https://www.facebook.com/VictorValleyNews/">Facebook page</a>, and Follow us on&nbsp;<a href="https://www.instagram.com/victorvalleynews/">Instagram</a> and&nbsp;<a href="https://twitter.com/VVNews">Twitter</a>.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.vvng.com/chp-arrests-215-freeway-shooting-suspect-in-san-bernardino/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.vvng.com/chp-arrests-215-freeway-shooting-suspect-in-san-bernardino/" data-text="CHP arrests 215 freeway shooting suspect in San Bernardino" data-via="VVNews" >Tweet</a></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.vvng.com%2Fchp-arrests-215-freeway-shooting-suspect-in-san-bernardino%2F&amp;title=CHP%20arrests%20215%20freeway%20shooting%20suspect%20in%20San%20Bernardino" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li></ul></div></div></div><div id="comments-anchor" class="spot-im-comments comments-area">
        <script async
            data-spotim-module="spotim-launcher"
            data-article-tags="215 freeway, San Bernardino"
            src="https://launcher.spot.im/spot/sp_6OPzh5xt"
            data-social-reviews="false"
            data-post-id="99407"
            data-post-url="https://www.vvng.com/chp-arrests-215-freeway-shooting-suspect-in-san-bernardino/"
            data-short-url="https://www.vvng.com/?p=99407"
            data-messages-count="5"
            data-wp-import-endpoint="https://www.vvng.com/chp-arrests-215-freeway-shooting-suspect-in-san-bernardino/feed/spotim/"
            data-facebook-url="https://www.vvng.com/chp-arrests-215-freeway-shooting-suspect-in-san-bernardino/"
            data-disqus-shortname=""
            data-disqus-url="https://www.vvng.com/chp-arrests-215-freeway-shooting-suspect-in-san-bernardino/"
            data-disqus-identifier="99407 https://www.vvng.com/?p=99407"
            data-community-question=""
            data-seo-enabled="true"
            data-wp-v="p-4.5.2/wp-6.1"
    ></script>
    </div>
																											</div><!--mvp-content-main-->
													<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://www.vvng.com/tag/215-freeway/" rel="tag">215 freeway</a><a href="https://www.vvng.com/tag/san-bernardino/" rel="tag">San Bernardino</a></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																													<div id="mvp-prev-next-wrap" class="left relative">
																																																	<div class="mvp-prev-post-wrap left relative">
																		<a href="https://www.vvng.com/firefighters-rescue-man-from-car-swept-away-by-floodwaters-in-the-cajon-pass/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-prev-cont-out right relative">
																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>
																				<div class="mvp-prev-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
																						<p>Firefighters rescue man from car swept away by floodwaters in the Cajon Pass</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-prev-cont-in-->
																			</div><!--mvp-prev-cont-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-prev-post-wrap-->
																															</div><!--mvp-prev-next-wrap-->
																																										<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="https://vvng.wpenginepowered.com/wp-content/uploads/2020/08/VVNG-0198fe-logo_blue-1.svg"/>
																	<meta itemprop="url" content="https://www.vvng.com/wp-content/uploads/2020/08/VVNG-0198fe-logo_blue-1.svg">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="VVNG.com &#8211; Victor Valley News Group">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																																								<div id="mvp-post-bot-ad" class="left relative">
															<span class="mvp-ad-label">Advertisement</span>
															<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-5106541404561209"
     data-ad-slot="3227660655"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>														</div><!--mvp-post-bot-ad-->
																																								<div id="mvp-related-posts" class="left relative">
															<h4 class="mvp-widget-home-title">
																<span class="mvp-widget-home-title">You may like</span>
															</h4>
																			<ul class="mvp-related-posts-list left related">
            								<a href="https://www.vvng.com/33-suspects-arrested-during-operation-consequences-week-of-october-22-28th/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/operation-consequences-6-e1667303691550-400x240.jpeg" class="mvp-reg-img wp-post-image" alt="Operation Consequences: October 22 through October 28" decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/operation-consequences-6-e1667303691550-400x240.jpeg 400w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/operation-consequences-6-e1667303691550-1000x600.jpeg 1000w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/operation-consequences-6-e1667303691550-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="99271" data-permalink="https://www.vvng.com/33-suspects-arrested-during-operation-consequences-week-of-october-22-28th/operation-consequences-6-2/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/11/operation-consequences-6-e1667303691550.jpeg" data-orig-size="1500,920" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="operation consequences 6" data-image-description="&lt;p&gt;Operation Consequences: October 22 through October 28&lt;/p&gt;
" data-image-caption="&lt;p&gt;(photo courtesy of San Bernardino County Sheriff&#8217;s Department)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/11/operation-consequences-6-e1667303691550-300x184.jpeg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/11/operation-consequences-6-e1667303691550-1024x628.jpeg" />									<img width="80" height="80" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/operation-consequences-6-e1667303691550-80x80.jpeg" class="mvp-mob-img wp-post-image" alt="Operation Consequences: October 22 through October 28" decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/operation-consequences-6-e1667303691550-80x80.jpeg 80w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/operation-consequences-6-e1667303691550-150x150.jpeg 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="99271" data-permalink="https://www.vvng.com/33-suspects-arrested-during-operation-consequences-week-of-october-22-28th/operation-consequences-6-2/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/11/operation-consequences-6-e1667303691550.jpeg" data-orig-size="1500,920" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="operation consequences 6" data-image-description="&lt;p&gt;Operation Consequences: October 22 through October 28&lt;/p&gt;
" data-image-caption="&lt;p&gt;(photo courtesy of San Bernardino County Sheriff&#8217;s Department)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/11/operation-consequences-6-e1667303691550-300x184.jpeg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/11/operation-consequences-6-e1667303691550-1024x628.jpeg" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>33 suspects arrested during Operation Consequences week of October 22-28th</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.vvng.com/37-suspects-arrested-during-operation-consequences-week-of-october-16-21st/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/10/operation-consequences-week-2-400x240.png" class="mvp-reg-img wp-post-image" alt="(photo courtesy of San Bernardino County Sheriff&#039;s Department)" decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/10/operation-consequences-week-2-400x240.png 400w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/10/operation-consequences-week-2-1000x600.png 1000w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/10/operation-consequences-week-2-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="99156" data-permalink="https://www.vvng.com/37-suspects-arrested-during-operation-consequences-week-of-october-16-21st/operation-consequences-week-2/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/10/operation-consequences-week-2.png" data-orig-size="1404,784" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="operation consequences week 2" data-image-description="&lt;p&gt;(photo courtesy of San Bernardino County Sheriff&#8217;s Department)&lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/10/operation-consequences-week-2-300x168.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/10/operation-consequences-week-2-1024x572.png" />									<img width="80" height="80" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/10/operation-consequences-week-2-80x80.png" class="mvp-mob-img wp-post-image" alt="(photo courtesy of San Bernardino County Sheriff&#039;s Department)" decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/10/operation-consequences-week-2-80x80.png 80w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/10/operation-consequences-week-2-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="99156" data-permalink="https://www.vvng.com/37-suspects-arrested-during-operation-consequences-week-of-october-16-21st/operation-consequences-week-2/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/10/operation-consequences-week-2.png" data-orig-size="1404,784" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="operation consequences week 2" data-image-description="&lt;p&gt;(photo courtesy of San Bernardino County Sheriff&#8217;s Department)&lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/10/operation-consequences-week-2-300x168.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/10/operation-consequences-week-2-1024x572.png" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>37 suspects arrested during Operation Consequences week of October 16-21st</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.vvng.com/mosquitoes-test-positive-for-west-nile-virus-in-san-bernardino/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/10/mosquitos-san-bernardino-e1664817856649-400x240.png" class="mvp-reg-img wp-post-image" alt="mosquitoes west nile virus san bernardino" decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/10/mosquitos-san-bernardino-e1664817856649-400x240.png 400w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/10/mosquitos-san-bernardino-e1664817856649-1000x600.png 1000w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/10/mosquitos-san-bernardino-e1664817856649-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="98824" data-permalink="https://www.vvng.com/mosquitoes-test-positive-for-west-nile-virus-in-san-bernardino/mosquitos-san-bernardino/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/10/mosquitos-san-bernardino-e1664817856649.png" data-orig-size="1500,840" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mosquitos san bernardino" data-image-description="&lt;p&gt;mosquitoes west nile virus san bernardino &lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/10/mosquitos-san-bernardino-e1664817856649-300x168.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/10/mosquitos-san-bernardino-e1664817856649-1024x573.png" />									<img width="80" height="80" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/10/mosquitos-san-bernardino-e1664817856649-80x80.png" class="mvp-mob-img wp-post-image" alt="mosquitoes west nile virus san bernardino" decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/10/mosquitos-san-bernardino-e1664817856649-80x80.png 80w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/10/mosquitos-san-bernardino-e1664817856649-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="98824" data-permalink="https://www.vvng.com/mosquitoes-test-positive-for-west-nile-virus-in-san-bernardino/mosquitos-san-bernardino/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/10/mosquitos-san-bernardino-e1664817856649.png" data-orig-size="1500,840" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mosquitos san bernardino" data-image-description="&lt;p&gt;mosquitoes west nile virus san bernardino &lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/10/mosquitos-san-bernardino-e1664817856649-300x168.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/10/mosquitos-san-bernardino-e1664817856649-1024x573.png" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Mosquitoes test positive for West Nile virus in San Bernardino</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.vvng.com/abrupt-change-in-weather-expected-as-hurricane-kay-inches-closer-to-so-cal/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/09/hurricane-kay-satellite-image-400x240.png" class="mvp-reg-img wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/09/hurricane-kay-satellite-image-400x240.png 400w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/09/hurricane-kay-satellite-image-1000x600.png 1000w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/09/hurricane-kay-satellite-image-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="98448" data-permalink="https://www.vvng.com/abrupt-change-in-weather-expected-as-hurricane-kay-inches-closer-to-so-cal/hurricane-kay-satellite-image/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/09/hurricane-kay-satellite-image.png" data-orig-size="1316,956" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hurricane kay satellite image" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/09/hurricane-kay-satellite-image-300x218.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/09/hurricane-kay-satellite-image-1024x744.png" />									<img width="80" height="80" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/09/hurricane-kay-satellite-image-80x80.png" class="mvp-mob-img wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/09/hurricane-kay-satellite-image-80x80.png 80w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/09/hurricane-kay-satellite-image-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="98448" data-permalink="https://www.vvng.com/abrupt-change-in-weather-expected-as-hurricane-kay-inches-closer-to-so-cal/hurricane-kay-satellite-image/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/09/hurricane-kay-satellite-image.png" data-orig-size="1316,956" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hurricane kay satellite image" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/09/hurricane-kay-satellite-image-300x218.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/09/hurricane-kay-satellite-image-1024x744.png" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Abrupt change in weather expected as hurricane Kay inches closer to So Cal</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.vvng.com/san-bernardino-international-airport-launches-first-ever-commercial-airline-service/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/08/SBD-Breze_1-e1659657094196-400x240.png" class="mvp-reg-img wp-post-image" alt="San Bernardino International Airport Launches First-Ever Commercial Airline Service" decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/08/SBD-Breze_1-e1659657094196-400x240.png 400w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/08/SBD-Breze_1-e1659657094196-1000x600.png 1000w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/08/SBD-Breze_1-e1659657094196-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="97998" data-permalink="https://www.vvng.com/san-bernardino-international-airport-launches-first-ever-commercial-airline-service/sbd-breze_1/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/08/SBD-Breze_1-e1659657094196.png" data-orig-size="1500,785" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SBD Breze_1" data-image-description="&lt;p&gt;San Bernardino International Airport Launches First-Ever Commercial Airline Service&lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/08/SBD-Breze_1-e1659657094196-300x157.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/08/SBD-Breze_1-e1659657094196-1024x536.png" />									<img width="80" height="80" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/08/SBD-Breze_1-e1659657094196-80x80.png" class="mvp-mob-img wp-post-image" alt="San Bernardino International Airport Launches First-Ever Commercial Airline Service" decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/08/SBD-Breze_1-e1659657094196-80x80.png 80w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/08/SBD-Breze_1-e1659657094196-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="97998" data-permalink="https://www.vvng.com/san-bernardino-international-airport-launches-first-ever-commercial-airline-service/sbd-breze_1/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/08/SBD-Breze_1-e1659657094196.png" data-orig-size="1500,785" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SBD Breze_1" data-image-description="&lt;p&gt;San Bernardino International Airport Launches First-Ever Commercial Airline Service&lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/08/SBD-Breze_1-e1659657094196-300x157.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/08/SBD-Breze_1-e1659657094196-1024x536.png" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>San Bernardino International Airport Launches First-Ever Commercial Airline Service</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.vvng.com/victor-valley-residents-can-pick-up-a-free-reusable-propane-cylinder-on-may-14th/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/05/FREE-REUSABLE-PROPANE-CYLINDER-GIVEAWAY-400x240.png" class="mvp-reg-img wp-post-image" alt="FREE REUSABLE PROPANE CYLINDER GIVEAWAY" decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/05/FREE-REUSABLE-PROPANE-CYLINDER-GIVEAWAY-400x240.png 400w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/05/FREE-REUSABLE-PROPANE-CYLINDER-GIVEAWAY-1000x600.png 1000w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/05/FREE-REUSABLE-PROPANE-CYLINDER-GIVEAWAY-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="96793" data-permalink="https://www.vvng.com/victor-valley-residents-can-pick-up-a-free-reusable-propane-cylinder-on-may-14th/free-reusable-propane-cylinder-giveaway/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/05/FREE-REUSABLE-PROPANE-CYLINDER-GIVEAWAY.png" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FREE REUSABLE PROPANE CYLINDER GIVEAWAY" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/05/FREE-REUSABLE-PROPANE-CYLINDER-GIVEAWAY-300x200.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/05/FREE-REUSABLE-PROPANE-CYLINDER-GIVEAWAY-1024x683.png" />									<img width="80" height="80" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/05/FREE-REUSABLE-PROPANE-CYLINDER-GIVEAWAY-80x80.png" class="mvp-mob-img wp-post-image" alt="FREE REUSABLE PROPANE CYLINDER GIVEAWAY" decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/05/FREE-REUSABLE-PROPANE-CYLINDER-GIVEAWAY-80x80.png 80w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/05/FREE-REUSABLE-PROPANE-CYLINDER-GIVEAWAY-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="96793" data-permalink="https://www.vvng.com/victor-valley-residents-can-pick-up-a-free-reusable-propane-cylinder-on-may-14th/free-reusable-propane-cylinder-giveaway/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/05/FREE-REUSABLE-PROPANE-CYLINDER-GIVEAWAY.png" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FREE REUSABLE PROPANE CYLINDER GIVEAWAY" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/05/FREE-REUSABLE-PROPANE-CYLINDER-GIVEAWAY-300x200.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/05/FREE-REUSABLE-PROPANE-CYLINDER-GIVEAWAY-1024x683.png" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Victor Valley residents can pick up a free reusable propane cylinder on May 14th</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            		</ul>														</div><!--mvp-related-posts-->
																																																							<div id="mvp-comments-button" class="left relative mvp-com-click">
																<span class="mvp-comment-but-text">Click to comment</span>
															</div><!--mvp-comments-button-->
																																																						</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
													</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
													<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
						<div class="theiaStickySidebar"><section id="block-2" class="mvp-side-widget widget_block"><p></p>
<p></p><center><!-- /29208499/Sidebar_1_VVNG_ROS --><p></p>
<div id="div-gpt-ad-1596610275690-0">
	<script><br />
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596610275690-0'); });<br />
  </script>
</div>
<p></p>
<p></p></center><p></p></section><section id="top-posts-9" class="mvp-side-widget widget_top-posts"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">More Stories</span></h4></div><ul class='widgets-list-layout no-grav'>
<li><a href="https://www.vvng.com/the-publics-help-is-needed-in-identifying-a-stabbing-suspect/" title="The public&#039;s help is needed in identifying a stabbing suspect" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/www.vvng.com/wp-content/uploads/2022/11/Wanted-for-stabbing-in-Apple-Valley.png?resize=40%2C40&#038;ssl=1" alt="The public&#039;s help is needed in identifying a stabbing suspect" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://www.vvng.com/the-publics-help-is-needed-in-identifying-a-stabbing-suspect/" title="The public&#039;s help is needed in identifying a stabbing suspect" class="bump-view" data-bump-view="tp">The public&#039;s help is needed in identifying a stabbing suspect</a>
							</div>
							</li><li><a href="https://www.vvng.com/firefighters-rescue-man-from-car-swept-away-by-floodwaters-in-the-cajon-pass/" title="Firefighters rescue man from car swept away by floodwaters in the Cajon Pass" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/www.vvng.com/wp-content/uploads/2022/11/cajon-pass-swiftwater-rescue.png?resize=40%2C40&#038;ssl=1" alt="Firefighters rescue man from car swept away by floodwaters in the Cajon Pass" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://www.vvng.com/firefighters-rescue-man-from-car-swept-away-by-floodwaters-in-the-cajon-pass/" title="Firefighters rescue man from car swept away by floodwaters in the Cajon Pass" class="bump-view" data-bump-view="tp">Firefighters rescue man from car swept away by floodwaters in the Cajon Pass</a>
							</div>
							</li><li><a href="https://www.vvng.com/hesperia-passenger-station-proposed-for-cajon-pass-high-speed-rail-system-connecting-hesperia-to-rancho-cucamonga/" title="Hesperia Passenger Station Proposed for Cajon Pass High-Speed Rail System connecting Hesperia to Rancho Cucamonga" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/www.vvng.com/wp-content/uploads/2022/11/train-station-proposed-for-hesperia-.png?resize=40%2C40&#038;ssl=1" alt="Hesperia Passenger Station Proposed for Cajon Pass High-Speed Rail System connecting Hesperia to Rancho Cucamonga" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://www.vvng.com/hesperia-passenger-station-proposed-for-cajon-pass-high-speed-rail-system-connecting-hesperia-to-rancho-cucamonga/" title="Hesperia Passenger Station Proposed for Cajon Pass High-Speed Rail System connecting Hesperia to Rancho Cucamonga" class="bump-view" data-bump-view="tp">Hesperia Passenger Station Proposed for Cajon Pass High-Speed Rail System connecting Hesperia to Rancho Cucamonga</a>
							</div>
							</li><li><a href="https://www.vvng.com/amargosa-road-in-victorville-closed-for-a-major-accident-investigation/" title="Major accident investigation shuts down Amargosa Road in Victorville" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/www.vvng.com/wp-content/uploads/2022/11/crash-on-amargosa-road-in-victorville-3-e1667805611763.jpg?resize=40%2C40&#038;ssl=1" alt="Major accident investigation shuts down Amargosa Road in Victorville" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://www.vvng.com/amargosa-road-in-victorville-closed-for-a-major-accident-investigation/" title="Major accident investigation shuts down Amargosa Road in Victorville" class="bump-view" data-bump-view="tp">Major accident investigation shuts down Amargosa Road in Victorville</a>
							</div>
							</li><li><a href="https://www.vvng.com/adelanto-food-truck-vendor-laws-on-the-table-at-the-next-council-meeting/" title="Adelanto food truck vendor laws on the table at the next council meeting" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/www.vvng.com/wp-content/uploads/2022/11/food-trucks-1.png?resize=40%2C40&#038;ssl=1" alt="Adelanto food truck vendor laws on the table at the next council meeting" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://www.vvng.com/adelanto-food-truck-vendor-laws-on-the-table-at-the-next-council-meeting/" title="Adelanto food truck vendor laws on the table at the next council meeting" class="bump-view" data-bump-view="tp">Adelanto food truck vendor laws on the table at the next council meeting</a>
							</div>
							</li></ul>
</section><section id="mvp_facebook_widget-5" class="mvp-side-widget mvp_facebook_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Facebook</span></h4></div>			<div class="fb-page" data-href="https://www.facebook.com/victorvalleynews" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"></div></div>
			<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
		</section></div>			</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
							<div id="mvp-post-more-wrap" class="left relative">
					<h4 class="mvp-widget-home-title">
						<span class="mvp-widget-home-title">Trending</span>
					</h4>
					<ul class="mvp-post-more-list left relative">
													<a href="https://www.vvng.com/hesperia-passenger-station-proposed-for-cajon-pass-high-speed-rail-system-connecting-hesperia-to-rancho-cucamonga/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/train-station-proposed-for-hesperia--400x240.png" class="mvp-reg-img wp-post-image" alt="proposed train station in hesperia ca to run along the i-15 freeway in the cajon pass" decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/train-station-proposed-for-hesperia--400x240.png 400w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/train-station-proposed-for-hesperia--1000x600.png 1000w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/train-station-proposed-for-hesperia--590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="99327" data-permalink="https://www.vvng.com/hesperia-passenger-station-proposed-for-cajon-pass-high-speed-rail-system-connecting-hesperia-to-rancho-cucamonga/train-station-proposed-for-hesperia/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/11/train-station-proposed-for-hesperia-.png" data-orig-size="1428,826" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="train station proposed for hesperia" data-image-description="&lt;p&gt;proposed train station in hesperia ca to run along the i-15 freeway in the cajon pass &lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/11/train-station-proposed-for-hesperia--300x174.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/11/train-station-proposed-for-hesperia--1024x592.png" />										<img width="80" height="80" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/train-station-proposed-for-hesperia--80x80.png" class="mvp-mob-img wp-post-image" alt="proposed train station in hesperia ca to run along the i-15 freeway in the cajon pass" decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/train-station-proposed-for-hesperia--80x80.png 80w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/train-station-proposed-for-hesperia--150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="99327" data-permalink="https://www.vvng.com/hesperia-passenger-station-proposed-for-cajon-pass-high-speed-rail-system-connecting-hesperia-to-rancho-cucamonga/train-station-proposed-for-hesperia/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/11/train-station-proposed-for-hesperia-.png" data-orig-size="1428,826" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="train station proposed for hesperia" data-image-description="&lt;p&gt;proposed train station in hesperia ca to run along the i-15 freeway in the cajon pass &lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/11/train-station-proposed-for-hesperia--300x174.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/11/train-station-proposed-for-hesperia--1024x592.png" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">15 freeway</span><span class="mvp-cd-date left relative">4 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Hesperia Passenger Station Proposed for Cajon Pass High-Speed Rail System connecting Hesperia to Rancho Cucamonga</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/woman-killed-in-t-bone-crash-on-amargosa-road-idd-as-43-year-old-victorville-resident/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/fatal-accident-victorville-1-1-e1667694610583-400x240.jpg" class="mvp-reg-img wp-post-image" alt="fatal vehicle accident investigation amargosa road in victorville" decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/fatal-accident-victorville-1-1-e1667694610583-400x240.jpg 400w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/fatal-accident-victorville-1-1-e1667694610583-1000x600.jpg 1000w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/fatal-accident-victorville-1-1-e1667694610583-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="99357" data-permalink="https://www.vvng.com/woman-killed-in-t-bone-crash-on-amargosa-road-idd-as-43-year-old-victorville-resident/fatal-accident-victorville-1-2/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/11/fatal-accident-victorville-1-1-e1667694610583.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fatal accident victorville-1" data-image-description="&lt;p&gt;fatal vehicle accident investigation amargosa road in victorville&lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/11/fatal-accident-victorville-1-1-e1667694610583-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/11/fatal-accident-victorville-1-1-e1667694610583-1024x683.jpg" />										<img width="80" height="80" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/fatal-accident-victorville-1-1-e1667694610583-80x80.jpg" class="mvp-mob-img wp-post-image" alt="fatal vehicle accident investigation amargosa road in victorville" decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/fatal-accident-victorville-1-1-e1667694610583-80x80.jpg 80w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/fatal-accident-victorville-1-1-e1667694610583-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="99357" data-permalink="https://www.vvng.com/woman-killed-in-t-bone-crash-on-amargosa-road-idd-as-43-year-old-victorville-resident/fatal-accident-victorville-1-2/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/11/fatal-accident-victorville-1-1-e1667694610583.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fatal accident victorville-1" data-image-description="&lt;p&gt;fatal vehicle accident investigation amargosa road in victorville&lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/11/fatal-accident-victorville-1-1-e1667694610583-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/11/fatal-accident-victorville-1-1-e1667694610583-1024x683.jpg" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">4 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Woman Killed in T-Bone crash on Amargosa Road ID’d as 43-year-old Victorville Resident</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/one-person-killed-after-t-bone-collision-on-amargosa-road-in-victorville/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/victorville-fatal-accident-investigation-amargosa-road-e1667590762760-400x240.jpg" class="mvp-reg-img wp-post-image" alt="fatal vehicle accident investigation armagosa road in victorville" decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/victorville-fatal-accident-investigation-amargosa-road-e1667590762760-400x240.jpg 400w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/victorville-fatal-accident-investigation-amargosa-road-e1667590762760-1000x600.jpg 1000w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/victorville-fatal-accident-investigation-amargosa-road-e1667590762760-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="99310" data-permalink="https://www.vvng.com/one-person-killed-after-t-bone-collision-on-amargosa-road-in-victorville/victorville-fatal-accident-investigation-amargosa-road/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/11/victorville-fatal-accident-investigation-amargosa-road-e1667590762760.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="victorville fatal accident investigation amargosa road" data-image-description="&lt;p&gt;fatal vehicle accident investigation armagosa road in victorville&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Gabriel D. Espinoza, VVNG.com)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/11/victorville-fatal-accident-investigation-amargosa-road-e1667590762760-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/11/victorville-fatal-accident-investigation-amargosa-road-e1667590762760-1024x683.jpg" />										<img width="80" height="80" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/victorville-fatal-accident-investigation-amargosa-road-e1667590762760-80x80.jpg" class="mvp-mob-img wp-post-image" alt="fatal vehicle accident investigation armagosa road in victorville" decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/victorville-fatal-accident-investigation-amargosa-road-e1667590762760-80x80.jpg 80w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/victorville-fatal-accident-investigation-amargosa-road-e1667590762760-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="99310" data-permalink="https://www.vvng.com/one-person-killed-after-t-bone-collision-on-amargosa-road-in-victorville/victorville-fatal-accident-investigation-amargosa-road/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/11/victorville-fatal-accident-investigation-amargosa-road-e1667590762760.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="victorville fatal accident investigation amargosa road" data-image-description="&lt;p&gt;fatal vehicle accident investigation armagosa road in victorville&lt;/p&gt;
" data-image-caption="&lt;p&gt;(Gabriel D. Espinoza, VVNG.com)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/11/victorville-fatal-accident-investigation-amargosa-road-e1667590762760-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/11/victorville-fatal-accident-investigation-amargosa-road-e1667590762760-1024x683.jpg" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">5 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>One person killed after T-bone collision on Amargosa Road in Victorville </p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/storm-system-to-bring-in-widespread-rainfall-wind-and-lower-temperatures-across-the-victor-valley/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/rain-storm--400x240.png" class="mvp-reg-img wp-post-image" alt="Storm system to bring in widespread rainfall, wind, and lower temperatures across the Victor Valley" decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/rain-storm--400x240.png 400w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/rain-storm--1000x600.png 1000w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/rain-storm--590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="99345" data-permalink="https://www.vvng.com/storm-system-to-bring-in-widespread-rainfall-wind-and-lower-temperatures-across-the-victor-valley/rain-storm-2/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/11/rain-storm-.png" data-orig-size="1430,798" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rain storm" data-image-description="&lt;p&gt;Storm system to bring in widespread rainfall, wind, and lower temperatures across the Victor Valley&lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/11/rain-storm--300x167.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/11/rain-storm--1024x571.png" />										<img width="80" height="80" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/rain-storm--80x80.png" class="mvp-mob-img wp-post-image" alt="Storm system to bring in widespread rainfall, wind, and lower temperatures across the Victor Valley" decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/rain-storm--80x80.png 80w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/rain-storm--150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="99345" data-permalink="https://www.vvng.com/storm-system-to-bring-in-widespread-rainfall-wind-and-lower-temperatures-across-the-victor-valley/rain-storm-2/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/11/rain-storm-.png" data-orig-size="1430,798" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rain storm" data-image-description="&lt;p&gt;Storm system to bring in widespread rainfall, wind, and lower temperatures across the Victor Valley&lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/11/rain-storm--300x167.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/11/rain-storm--1024x571.png" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">4 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Storm system to bring in widespread rainfall, wind, and lower temperatures across the Victor Valley</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/westbound-bear-valley-closed-after-pedestrian-hit-in-victorville/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/Crash-on-BV-Pedestrian-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/Crash-on-BV-Pedestrian-400x240.jpg 400w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/Crash-on-BV-Pedestrian-1000x600.jpg 1000w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/Crash-on-BV-Pedestrian-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="99366" data-permalink="https://www.vvng.com/westbound-bear-valley-closed-after-pedestrian-hit-in-victorville/crash-on-bv-pedestrian/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/11/Crash-on-BV-Pedestrian.jpg" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7M3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1667715931&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;288&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.2&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Crash on BV Pedestrian" data-image-description="&lt;p&gt;A bicycle is on the sidewalk after a pedestrian was struck in Victorville.&lt;/p&gt;
" data-image-caption="&lt;p&gt;A pedestrian was struck on Bear Valley Road an taken to a trauma center. (Gabriel D. Espinoza / VVNG)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/11/Crash-on-BV-Pedestrian-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/11/Crash-on-BV-Pedestrian.jpg" />										<img width="80" height="80" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/Crash-on-BV-Pedestrian-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/Crash-on-BV-Pedestrian-80x80.jpg 80w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/Crash-on-BV-Pedestrian-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="99366" data-permalink="https://www.vvng.com/westbound-bear-valley-closed-after-pedestrian-hit-in-victorville/crash-on-bv-pedestrian/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/11/Crash-on-BV-Pedestrian.jpg" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7M3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1667715931&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;288&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.2&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Crash on BV Pedestrian" data-image-description="&lt;p&gt;A bicycle is on the sidewalk after a pedestrian was struck in Victorville.&lt;/p&gt;
" data-image-caption="&lt;p&gt;A pedestrian was struck on Bear Valley Road an taken to a trauma center. (Gabriel D. Espinoza / VVNG)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/11/Crash-on-BV-Pedestrian-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2022/11/Crash-on-BV-Pedestrian.jpg" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">4 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Westbound Bear Valley Road Closed After Pedestrian Hit in Victorville</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/motorcycle-rider-killed-in-solo-overnight-crash-in-apple-valley/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/the-driver-of-the-motorcycle-left-the-roadway-and-struck-a-curb-causing-the-driver-to-be-ejected-from-the-motorcycle-3-400x240.png" class="mvp-reg-img wp-post-image" alt="the driver of the motorcycle left the roadway and struck a curb, causing the driver to be ejected from the motorcycle." decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/the-driver-of-the-motorcycle-left-the-roadway-and-struck-a-curb-causing-the-driver-to-be-ejected-from-the-motorcycle-3-400x240.png 400w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/the-driver-of-the-motorcycle-left-the-roadway-and-struck-a-curb-causing-the-driver-to-be-ejected-from-the-motorcycle-3-1000x600.png 1000w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/the-driver-of-the-motorcycle-left-the-roadway-and-struck-a-curb-causing-the-driver-to-be-ejected-from-the-motorcycle-3-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="99336" data-permalink="https://www.vvng.com/motorcycle-rider-killed-in-solo-overnight-crash-in-apple-valley/the-driver-of-the-motorcycle-left-the-roadway-and-struck-a-curb-causing-the-driver-to-be-ejected-from-the-motorcycle-3/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/11/the-driver-of-the-motorcycle-left-the-roadway-and-struck-a-curb-causing-the-driver-to-be-ejected-from-the-motorcycle-3.png" data-orig-size="1422,816" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="the driver of the motorcycle left the roadway and struck a curb, causing the driver to be ejected from the motorcycle 3" data-image-description="&lt;p&gt;Motorcycle rider killed in solo overnight crash in Apple Valley&lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/11/the-driver-of-the-motorcycle-left-the-roadway-and-struck-a-curb-causing-the-driver-to-be-ejected-from-the-motorcycle-3-300x172.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/11/the-driver-of-the-motorcycle-left-the-roadway-and-struck-a-curb-causing-the-driver-to-be-ejected-from-the-motorcycle-3-1024x588.png" />										<img width="80" height="80" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/the-driver-of-the-motorcycle-left-the-roadway-and-struck-a-curb-causing-the-driver-to-be-ejected-from-the-motorcycle-3-80x80.png" class="mvp-mob-img wp-post-image" alt="the driver of the motorcycle left the roadway and struck a curb, causing the driver to be ejected from the motorcycle." decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/the-driver-of-the-motorcycle-left-the-roadway-and-struck-a-curb-causing-the-driver-to-be-ejected-from-the-motorcycle-3-80x80.png 80w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/the-driver-of-the-motorcycle-left-the-roadway-and-struck-a-curb-causing-the-driver-to-be-ejected-from-the-motorcycle-3-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="99336" data-permalink="https://www.vvng.com/motorcycle-rider-killed-in-solo-overnight-crash-in-apple-valley/the-driver-of-the-motorcycle-left-the-roadway-and-struck-a-curb-causing-the-driver-to-be-ejected-from-the-motorcycle-3/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/11/the-driver-of-the-motorcycle-left-the-roadway-and-struck-a-curb-causing-the-driver-to-be-ejected-from-the-motorcycle-3.png" data-orig-size="1422,816" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="the driver of the motorcycle left the roadway and struck a curb, causing the driver to be ejected from the motorcycle 3" data-image-description="&lt;p&gt;Motorcycle rider killed in solo overnight crash in Apple Valley&lt;/p&gt;
" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/11/the-driver-of-the-motorcycle-left-the-roadway-and-struck-a-curb-causing-the-driver-to-be-ejected-from-the-motorcycle-3-300x172.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/11/the-driver-of-the-motorcycle-left-the-roadway-and-struck-a-curb-causing-the-driver-to-be-ejected-from-the-motorcycle-3-1024x588.png" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">4 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Motorcycle rider killed in solo overnight crash in Apple Valley</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/puleaga-pele-44-of-hesperia-was-arrested-for-allegedly-selling-ghost-guns-a-fast-growing-crisis/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="373" height="240" src="https://vvng.wpenginepowered.com/wp-content/uploads/2019/08/file-photo-e1596607836623.jpg" class="mvp-reg-img wp-post-image" alt="" decoding="async" loading="lazy" data-attachment-id="64858" data-permalink="https://www.vvng.com/file-photo-3/" data-orig-file="https://www.vvng.com/wp-content/uploads/2019/08/file-photo-e1596607836623.jpg" data-orig-size="1100,707" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;Gabriel D. Espinoza&quot;,&quot;camera&quot;:&quot;Canon EOS R&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1542229649&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;125&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="file photo" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2019/08/file-photo-300x193.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2019/08/file-photo-1024x658.jpg" />										<img width="80" height="51" src="https://vvng.wpenginepowered.com/wp-content/uploads/2019/08/file-photo-e1596607836623.jpg" class="mvp-mob-img wp-post-image" alt="" decoding="async" loading="lazy" data-attachment-id="64858" data-permalink="https://www.vvng.com/file-photo-3/" data-orig-file="https://www.vvng.com/wp-content/uploads/2019/08/file-photo-e1596607836623.jpg" data-orig-size="1100,707" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;Gabriel D. Espinoza&quot;,&quot;camera&quot;:&quot;Canon EOS R&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1542229649&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;125&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="file photo" data-image-description="" data-image-caption="" data-medium-file="https://www.vvng.com/wp-content/uploads/2019/08/file-photo-300x193.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2019/08/file-photo-1024x658.jpg" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">3 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Puleaga Pele, 44, of Hesperia, was arrested for allegedly selling ghost guns &#8211; a fast-growing crisis</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/rancho-cucamonga-boy-15-killed-at-house-party-detectives-release-photo-of-a-person-of-interest/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/Person-of-interest-in-death-of-15-year-old-Rancho-Cucamonga-teen-400x240.png" class="mvp-reg-img wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/Person-of-interest-in-death-of-15-year-old-Rancho-Cucamonga-teen-400x240.png 400w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/Person-of-interest-in-death-of-15-year-old-Rancho-Cucamonga-teen-1000x600.png 1000w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/Person-of-interest-in-death-of-15-year-old-Rancho-Cucamonga-teen-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="99376" data-permalink="https://www.vvng.com/rancho-cucamonga-boy-15-killed-at-house-party-detectives-release-photo-of-a-person-of-interest/person-of-interest-in-death-of-15-year-old-rancho-cucamonga-teen/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/11/Person-of-interest-in-death-of-15-year-old-Rancho-Cucamonga-teen.png" data-orig-size="1832,1036" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Person of interest in death of 15 year old Rancho Cucamonga teen" data-image-description="&lt;p&gt;Person of interest in death of 15 year old Rancho Cucamonga teen.&lt;/p&gt;
" data-image-caption="&lt;p&gt;Person of interest in death of 15 year old Rancho Cucamonga teen.&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/11/Person-of-interest-in-death-of-15-year-old-Rancho-Cucamonga-teen-300x170.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/11/Person-of-interest-in-death-of-15-year-old-Rancho-Cucamonga-teen-1024x579.png" />										<img width="80" height="80" src="https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/Person-of-interest-in-death-of-15-year-old-Rancho-Cucamonga-teen-80x80.png" class="mvp-mob-img wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/Person-of-interest-in-death-of-15-year-old-Rancho-Cucamonga-teen-80x80.png 80w, https://vvng.wpenginepowered.com/wp-content/uploads/2022/11/Person-of-interest-in-death-of-15-year-old-Rancho-Cucamonga-teen-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="99376" data-permalink="https://www.vvng.com/rancho-cucamonga-boy-15-killed-at-house-party-detectives-release-photo-of-a-person-of-interest/person-of-interest-in-death-of-15-year-old-rancho-cucamonga-teen/" data-orig-file="https://www.vvng.com/wp-content/uploads/2022/11/Person-of-interest-in-death-of-15-year-old-Rancho-Cucamonga-teen.png" data-orig-size="1832,1036" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Person of interest in death of 15 year old Rancho Cucamonga teen" data-image-description="&lt;p&gt;Person of interest in death of 15 year old Rancho Cucamonga teen.&lt;/p&gt;
" data-image-caption="&lt;p&gt;Person of interest in death of 15 year old Rancho Cucamonga teen.&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2022/11/Person-of-interest-in-death-of-15-year-old-Rancho-Cucamonga-teen-300x170.png" data-large-file="https://www.vvng.com/wp-content/uploads/2022/11/Person-of-interest-in-death-of-15-year-old-Rancho-Cucamonga-teen-1024x579.png" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">3 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Rancho Cucamonga boy, 15, killed at a house party, detectives release photo of a person of interest</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
											</ul>
				</div><!--mvp-post-more-wrap-->
						</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
		</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://www.vvng.com/"><img src="https://vvng.wpenginepowered.com/wp-content/uploads/2020/08/VVNG-ffffff-logo_white.svg" alt="VVNG.com &#8211; Victor Valley News Group" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://www.facebook.com/VictorValleyNews" target="_blank" class="fab fa-facebook-f"></a></li>
																									<li><a href="https://www.twitter.com/VVNews" target="_blank" class="fab fa-twitter"></a></li>
																																	<li><a href="https://www.instagram.com/victorvalleynews" target="_blank" class="fab fa-instagram"></a></li>
																									<li><a href="https://www.tiktok.com/@vvng.com" target="_blank" class="fab fa-tiktok"></a></li>
																									<li><a href="https://www.youtube.com/VictorValleyNews" target="_blank" class="fab fa-youtube"></a></li>
																															</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-hugo-footer-menu-container"><ul id="menu-hugo-footer-menu" class="menu"><li id="menu-item-76733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76733"><a href="https://www.vvng.com/contact/">Contact Us</a></li>
<li id="menu-item-80345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80345"><a href="https://victorvalleynews.com">Advertise</a></li>
<li id="menu-item-76738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-76738"><a href="https://www.vvng.com/privacy/">Privacy</a></li>
<li id="menu-item-76739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76739"><a href="https://www.vvng.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-88521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88521"><a href="https://www.vvng.com/about/">About</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p><a href="https://victorvalleynews.com/">Victor Valley News Inc. </a>© Copyright 2022, All Rights Reserved. | Contact us <a href="https://www.vvng.com/contact/">VVNG</a> | Legal: <a href="https://www.vvng.com/privacy">Privacy Policy</a> | <a href="https://www.vvng.com/user-agreement">User Agreement</a></p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
		<div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap,.mvp-feat1-right-wrap,.mvp-post-soc-wrap,.mvp-flex-side-wrap,.mvp-alp-side"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":120,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
				<!-- Google Tag Manager (noscript) snippet added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KPWXBD2" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) snippet added by Site Kit -->
		<script async
        data-spotim-module="spotim-launcher"
        src="https://launcher.spot.im/spot/sp_6OPzh5xt?module=messages-count"
        data-spot-id="sp_6OPzh5xt">
</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<link rel='stylesheet' id='comments_number_stylesheet-css' href='https://vvng.wpenginepowered.com/wp-content/plugins/spotim-comments/assets/stylesheets/comments-number.css?ver=6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://vvng.wpenginepowered.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://vvng.wpenginepowered.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://vvng.wpenginepowered.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://vvng.wpenginepowered.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.10.5' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"class-sticky","placements":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://vvng.wpenginepowered.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.8.4' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-pro/front-js-extra'>
/* <![CDATA[ */
var advadsCfpInfo = {"cfpExpHours":"3","cfpClickLimit":"3","cfpBan":"7","cfpPath":"","cfpDomain":"www.vvng.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://vvng.wpenginepowered.com/wp-content/plugins/advanced-ads-pro/assets/js/advanced-ads-pro.min.js?ver=2.19.1' id='advanced-ads-pro/front-js'></script>
<script type='text/javascript' src='https://vvng.wpenginepowered.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=6.1' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>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</script>
<script type='text/javascript' src='https://vvng.wpenginepowered.com/wp-content/themes/zox-news/js/scripts.js?ver=6.1' id='zoxnews-js'></script>
<script type='text/javascript' src='https://vvng.wpenginepowered.com/wp-content/themes/zox-news/js/retina.js?ver=6.1' id='retina-js'></script>
<script type='text/javascript' src='https://vvng.wpenginepowered.com/wp-content/themes/zox-news/js/flexslider.js?ver=6.1' id='flexslider-js'></script>
<script type='text/javascript' src='https://vvng.wpenginepowered.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=6.1' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://vvng.wpenginepowered.com/wp-includes/js/comment-reply.min.js?ver=6.1' id='comment-reply-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.vvng.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"-28800"};
/* ]]> */
</script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-before'>
document.addEventListener( 'advads_ajax_ad_select', function(ev){ ev.detail.gam = {"conditionals":{"is_archive":false,"is_category":false,"is_front_page":false,"is_home":false,"is_post_type_archive":false,"is_single":true,"is_singular":true},"vars":{"query_obj":[],"user_id":0,"post_id":99407,"categories":["news","inland-empire-news","san-bernardino"],"term":["news","inland-empire-news","san-bernardino"],"terms":["news","inland-empire-news","san-bernardino","215-freeway","san-bernardino"],"post_type":"post","page_slug":"chp-arrests-215-freeway-shooting-suspect-in-san-bernardino","page_id":99407}}; } );
</script>
<script type='text/javascript' src='https://vvng.wpenginepowered.com/wp-content/plugins/advanced-ads-pro/assets/js/base.min.js?ver=2.19.1' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"class-target","blogId":"1","frontendPrefix":"class-"};
/* ]]> */
</script>
<script type='text/javascript' src='https://vvng.wpenginepowered.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js?ver=2.4.0' id='advadsTrackingScript-js'></script>
<script type='text/javascript' src='https://vvng.wpenginepowered.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/delayed.min.js?ver=2.4.0' id='advadsTrackingDelayed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://vvng.wpenginepowered.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.5.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script>window.advads_admin_bar_items = [{"title":"Above Article Content Slot 3","type":"placement"},{"title":"Above Article Content Adsense","type":"ad"},{"title":"Above Article Content Group","type":"group"},{"title":"Inline Article 2 Placement","type":"placement"},{"title":"Inline Article 1 DFP","type":"ad"},{"title":"Inline Content 1 slot","type":"placement"},{"title":"2nd in article","type":"ad"}];</script><script>window.advads_has_ads = [["81332","ad","Above Article Content Adsense","off"],["93221","ad","Inline Article 1 DFP","off"],["93224","ad","2nd in article","off"]];
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>	<script src='https://stats.wp.com/e-202245.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'50171288',post:'99407',tz:'-8',srv:'www.vvng.com',j:'1:11.5.1'} ]);
		_stq.push([ 'clickTrackerInit', '50171288', '99407' ]);
	</script><script id="class-tracking">var advads_tracking_ads = {"1":[93221,93224]};var advads_tracking_urls = {"1":"https:\/\/www.vvng.com\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/www.vvng.com\/linkout\/"};</script></body>
</html>