<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://www.vvng.com/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://www.vvng.com/wp-content/uploads/2021/03/fatal-hit-and-run-victorville-1000x600.png" />
		<meta name="twitter:image" content="https://www.vvng.com/wp-content/uploads/2021/03/fatal-hit-and-run-victorville-1000x600.png" />
	<meta property="og:url" content="https://www.vvng.com/7th-street-in-victorville-closed-due-to-fatal-hit-and-run-crash/" />
<meta property="og:title" content="7th Street in Victorville closed due to fatal hit-and-run crash" />
<meta property="og:description" content="VICTORVILLE, Calif. (VVNG.com) &#8212; Authorities in Victorville are looking for a hit-and-run driver that struck and killed a bicyclist early Monday morning. It happened just before 6:00 AM, on March 8, 2021, along the 14400 block of Seventh Street in front of the Auto Zone, near Lorene Drive. Deputies responded and located a mangled bike [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.vvng.com/7th-street-in-victorville-closed-due-to-fatal-hit-and-run-crash/">
<meta name="twitter:title" content="7th Street in Victorville closed due to fatal hit-and-run crash">
<meta name="twitter:description" content="VICTORVILLE, Calif. (VVNG.com) &#8212; Authorities in Victorville are looking for a hit-and-run driver that struck and killed a bicyclist early Monday morning. It happened just before 6:00 AM, on March 8, 2021, along the 14400 block of Seventh Street in front of the Auto Zone, near Lorene Drive. Deputies responded and located a mangled bike [&hellip;]">
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="Kf1kQgSCxfSHr23uXkaa_9lIGF4GEy13EW-628aLCxo" />

	<!-- This site is optimized with the Yoast SEO plugin v15.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>7th Street in Victorville closed due to fatal hit-and-run crash - VVNG.com - Victor Valley News Group</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.vvng.com/7th-street-in-victorville-closed-due-to-fatal-hit-and-run-crash/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="7th Street in Victorville closed due to fatal hit-and-run crash - VVNG.com - Victor Valley News Group" />
	<meta property="og:description" content="VICTORVILLE, Calif. (VVNG.com) &#8212; Authorities in Victorville are looking for a hit-and-run driver that struck and killed a bicyclist early Monday morning. It happened just before 6:00 AM, on March 8, 2021, along the 14400 block of Seventh Street in front of the Auto Zone, near Lorene Drive. Deputies responded and located a mangled bike [&hellip;]" />
	<meta property="og:url" content="https://www.vvng.com/7th-street-in-victorville-closed-due-to-fatal-hit-and-run-crash/" />
	<meta property="og:site_name" content="VVNG.com - Victor Valley News Group" />
	<meta property="article:publisher" content="https://www.facebook.com/victorvalleynews" />
	<meta property="article:author" content="https://www.facebook.com/VictorValleyNews" />
	<meta property="article:published_time" content="2021-03-08T14:42:30+00:00" />
	<meta property="article:modified_time" content="2021-03-08T18:36:00+00:00" />
	<meta property="og:image" content="https://www.vvng.com/wp-content/uploads/2021/03/fatal-hit-and-run-victorville.png" />
	<meta property="og:image:width" content="1524" />
	<meta property="og:image:height" content="758" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://www.twitter.com/VVNews" />
	<meta name="twitter:site" content="@VVNews" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Victor Valley News Group">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.vvng.com/#organization","name":"VVNG - Victor Valley News Group","url":"https://www.vvng.com/","sameAs":["https://www.facebook.com/victorvalleynews","https://www.instagram.com/victorvalleynews","https://www.youtube.com/user/victorvalleynews","https://twitter.com/VVNews"],"logo":{"@type":"ImageObject","@id":"https://www.vvng.com/#logo","inLanguage":"en-US","url":"https://www.vvng.com/wp-content/uploads/2020/08/VVNG-0198fe-logo_blue.svg","width":200,"height":47,"caption":"VVNG - Victor Valley News Group"},"image":{"@id":"https://www.vvng.com/#logo"}},{"@type":"WebSite","@id":"https://www.vvng.com/#website","url":"https://www.vvng.com/","name":"VVNG.com - Victor Valley News Group","description":"Real News. Real Fast.","publisher":{"@id":"https://www.vvng.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.vvng.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.vvng.com/7th-street-in-victorville-closed-due-to-fatal-hit-and-run-crash/#primaryimage","inLanguage":"en-US","url":"https://www.vvng.com/wp-content/uploads/2021/03/fatal-hit-and-run-victorville.png","width":1524,"height":758},{"@type":"WebPage","@id":"https://www.vvng.com/7th-street-in-victorville-closed-due-to-fatal-hit-and-run-crash/#webpage","url":"https://www.vvng.com/7th-street-in-victorville-closed-due-to-fatal-hit-and-run-crash/","name":"7th Street in Victorville closed due to fatal hit-and-run crash - VVNG.com - Victor Valley News Group","isPartOf":{"@id":"https://www.vvng.com/#website"},"primaryImageOfPage":{"@id":"https://www.vvng.com/7th-street-in-victorville-closed-due-to-fatal-hit-and-run-crash/#primaryimage"},"datePublished":"2021-03-08T14:42:30+00:00","dateModified":"2021-03-08T18:36:00+00:00","breadcrumb":{"@id":"https://www.vvng.com/7th-street-in-victorville-closed-due-to-fatal-hit-and-run-crash/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.vvng.com/7th-street-in-victorville-closed-due-to-fatal-hit-and-run-crash/"]}]},{"@type":"BreadcrumbList","@id":"https://www.vvng.com/7th-street-in-victorville-closed-due-to-fatal-hit-and-run-crash/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.vvng.com/","url":"https://www.vvng.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.vvng.com/7th-street-in-victorville-closed-due-to-fatal-hit-and-run-crash/","url":"https://www.vvng.com/7th-street-in-victorville-closed-due-to-fatal-hit-and-run-crash/","name":"7th Street in Victorville closed due to fatal hit-and-run crash"}}]},{"@type":["Article","NewsArticle"],"@id":"https://www.vvng.com/7th-street-in-victorville-closed-due-to-fatal-hit-and-run-crash/#article","isPartOf":{"@id":"https://www.vvng.com/7th-street-in-victorville-closed-due-to-fatal-hit-and-run-crash/#webpage"},"author":{"@id":"https://www.vvng.com/#/schema/person/105a33d753e873a4801e8b20a6ed7448"},"headline":"7th Street in Victorville closed due to fatal hit-and-run crash","datePublished":"2021-03-08T14:42:30+00:00","dateModified":"2021-03-08T18:36:00+00:00","mainEntityOfPage":{"@id":"https://www.vvng.com/7th-street-in-victorville-closed-due-to-fatal-hit-and-run-crash/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.vvng.com/#organization"},"image":{"@id":"https://www.vvng.com/7th-street-in-victorville-closed-due-to-fatal-hit-and-run-crash/#primaryimage"},"keywords":"crime,Hit and run,safety,victorville","articleSection":"All News,Featured,Victorville News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.vvng.com/7th-street-in-victorville-closed-due-to-fatal-hit-and-run-crash/#respond"]}]},{"@type":"Person","@id":"https://www.vvng.com/#/schema/person/105a33d753e873a4801e8b20a6ed7448","name":"Victor Valley News Group","image":{"@type":"ImageObject","@id":"https://www.vvng.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/9884520e28642f75fe011e908d607e01?s=96&r=x","caption":"Victor Valley News Group"},"description":"Have a news tip or story idea? We'd love to hear from you! Call (760)998-1598 or email News@vvng.com","sameAs":["https://www.vvng.com","https://www.facebook.com/VictorValleyNews","https://www.instagram.com/victorvalleynews","https://twitter.com/https://www.twitter.com/VVNews","https://www.youtube.com/user/victorvalleynews"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="VVNG.com - Victor Valley News Group &raquo; Feed" href="https://www.vvng.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="VVNG.com - Victor Valley News Group &raquo; Comments Feed" href="https://www.vvng.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="VVNG.com - Victor Valley News Group &raquo; 7th Street in Victorville closed due to fatal hit-and-run crash Comments Feed" href="https://www.vvng.com/7th-street-in-victorville-closed-due-to-fatal-hit-and-run-crash/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.vvng.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- vvng.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.vvng.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='main_stylesheet-css'  href='https://www.vvng.com/wp-content/plugins/spotim-comments/assets/stylesheets/main.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='twst-edd-social-login-css'  href='https://www.vvng.com/wp-content/plugins/twistpress-social-login-and-invitation/assets/css/sociallogin.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://www.vvng.com/wp-content/themes/zox-news/style.css?ver=5.6.1' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fontawesome-child-css'  href='https://www.vvng.com/wp-content/themes/zox-news-child/font-awesome/css/font-awesome.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-child-style-css'  href='https://www.vvng.com/wp-content/themes/zox-news-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-reset-css'  href='https://www.vvng.com/wp-content/themes/zox-news/css/reset.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.vvng.com/wp-content/themes/zox-news-child/font-awesome/css/font-awesome.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7C%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7C%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7C%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7C%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7C%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://www.vvng.com/wp-content/themes/zox-news/css/media-queries.css?ver=5.6.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css'  href='https://www.vvng.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.vvng.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.vvng.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.23.2' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.9.2' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.10.3' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.vvng.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.10.3' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-40674408-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-40674408-1", {"anonymize_ip":true,"optimize_id":"GTM-WBCQZBM"});
</script>
<link rel="https://api.w.org/" href="https://www.vvng.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.vvng.com/wp-json/wp/v2/posts/90627" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.vvng.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.vvng.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.vvng.com/?p=90627' />
<link rel="alternate" type="application/json+oembed" href="https://www.vvng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vvng.com%2F7th-street-in-victorville-closed-due-to-fatal-hit-and-run-crash%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.vvng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vvng.com%2F7th-street-in-victorville-closed-due-to-fatal-hit-and-run-crash%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.27.0" /><meta property="og:url" content="https://www.vvng.com/7th-street-in-victorville-closed-due-to-fatal-hit-and-run-crash/" /><meta property="og:type" content="article" /><meta property="og:title" content="7th Street in Victorville closed due to fatal hit-and-run crash" /><meta property="og:description" content="VICTORVILLE, Calif. (VVNG.com) &#8212; Authorities in Victorville are looking for a hit-and-run driver that struck and killed a bicyclist early Monday morning. It happened just before 6:00 AM, on March 8, 2021, along the 14400 block of Seventh Street in front of the Auto Zone, near Lorene Drive. Deputies responded and located a mangled bike [&hellip;]" /><meta property="og:image" content="https://www.vvng.com/wp-content/uploads/2021/03/fatal-hit-and-run-victorville-1000x600.png" /><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<style type='text/css'>img#wpstats{display:none}</style><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-5106541404561209","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><!-- Google Tag Manager added by Site Kit -->
<script>
( function( w, d, s, l, i ) {
	w[l] = w[l] || [];
	w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
	var f = d.getElementsByTagName( s )[0],
		j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
	j.async = true;
	j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
	f.parentNode.insertBefore( j, f );
} )( window, document, 'script', 'dataLayer', 'GTM-KPWXBD2' );
</script>
<!-- End Google Tag Manager -->
		<link rel="icon" href="https://www.vvng.com/wp-content/uploads/2017/10/vvng_logo_square-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.vvng.com/wp-content/uploads/2017/10/vvng_logo_square-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.vvng.com/wp-content/uploads/2017/10/vvng_logo_square-200x200.png" />
<meta name="msapplication-TileImage" content="https://www.vvng.com/wp-content/uploads/2017/10/vvng_logo_square-e1573680292359.png" />
	</head>
<body class="post-template-default single single-post postid-90627 single-format-standard aa-prefix-class-">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://www.vvng.com/"><img src="https://www.vvng.com/wp-content/uploads/2020/08/VVNG-0198fe-logo_blue-1.svg" alt="VVNG.com &#8211; Victor Valley News Group" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-88141" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88141"><a href="https://www.vvng.com/category/news/">All News</a></li>
<li id="menu-item-88142" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88142"><a href="https://www.vvng.com/category/victorville_news/">Victorville</a></li>
<li id="menu-item-88143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88143"><a href="https://www.vvng.com/category/hesperia_news/">Hesperia</a></li>
<li id="menu-item-88144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88144"><a href="https://www.vvng.com/category/apple_valley_news/">Apple Valley</a></li>
<li id="menu-item-88145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88145"><a href="https://www.vvng.com/category/adelanto_news/">Adelanto</a></li>
<li id="menu-item-88146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-88146"><a href="https://classifieds.vvng.com/">CLASSIFIEDS</a>
<ul class="sub-menu">
	<li id="menu-item-88147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88147"><a href="https://classifieds.vvng.com">Classified Ads</a></li>
	<li id="menu-item-88148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88148"><a href="https://classifieds.vvng.com/listings-type/jobs/">Jobs</a></li>
	<li id="menu-item-88149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88149"><a href="https://classifieds.vvng.com/listings-type/business-directory/">Directory</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/VictorValleyNews" target="_blank" class="fa fa-facebook fa-2"></a></li>
										<li><a href="https://www.twitter.com/VVNews" target="_blank" class="fa fa-twitter fa-2"></a></li>
													<li><a href="https://www.instagram.com/victorvalleynews" target="_blank" class="fa fa-instagram fa-2"></a></li>
													<li><a href="https://www.youtube.com/VictorValleyNews" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
											</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://www.vvng.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
						<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																															<a href="https://www.facebook.com/VictorValleyNews" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																																														<a href="https://www.twitter.com/VVNews" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																																														<a href="https://www.instagram.com/victorvalleynews" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
																																														<a href="https://www.youtube.com/VictorValleyNews" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube-play fa-2"></span></a>
																													</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://www.vvng.com/"><img itemprop="logo" src="https://www.vvng.com/wp-content/uploads/2020/08/VVNG-0198fe-logo_blue-1.svg" alt="VVNG.com &#8211; Victor Valley News Group" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://www.vvng.com/"><img src="https://www.vvng.com/wp-content/uploads/2020/08/VVNG-0198fe-logo_blue-1.svg" alt="VVNG.com &#8211; Victor Valley News Group" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">VVNG.com &#8211; Victor Valley News Group</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>7th Street in Victorville closed due to fatal hit-and-run crash</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88141"><a href="https://www.vvng.com/category/news/">All News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88142"><a href="https://www.vvng.com/category/victorville_news/">Victorville</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88143"><a href="https://www.vvng.com/category/hesperia_news/">Hesperia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88144"><a href="https://www.vvng.com/category/apple_valley_news/">Apple Valley</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88145"><a href="https://www.vvng.com/category/adelanto_news/">Adelanto</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-88146"><a href="https://classifieds.vvng.com/">CLASSIFIEDS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88147"><a href="https://classifieds.vvng.com">Classified Ads</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88148"><a href="https://classifieds.vvng.com/listings-type/jobs/">Jobs</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88149"><a href="https://classifieds.vvng.com/listings-type/business-directory/">Directory</a></li>
</ul>
</li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative">	<article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.vvng.com/7th-street-in-victorville-closed-due-to-fatal-hit-and-run-crash/"/>
						<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
										<header id="mvp-post-head" class="left relative">
						<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.vvng.com/category/news/"><span class="mvp-post-cat left">All News</span></a></h3>
						<h1 class="mvp-post-title left entry-title" itemprop="headline">7th Street in Victorville closed due to fatal hit-and-run crash</h1>
																			<div class="mvp-author-info-wrap left relative">
								<div class="mvp-author-info-thumb left relative">
									<img alt='' src='https://secure.gravatar.com/avatar/9884520e28642f75fe011e908d607e01?s=46&#038;r=x' srcset='https://secure.gravatar.com/avatar/9884520e28642f75fe011e908d607e01?s=92&#038;r=x 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>								</div><!--mvp-author-info-thumb-->
								<div class="mvp-author-info-text left relative">
									<div class="mvp-author-info-date left relative">
										<p>Published</p> <span class="mvp-post-date">10 hours ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-03-08">March 8, 2021</time></span>
										<meta itemprop="dateModified" content="2021-03-08 10:36 am"/>
									</div><!--mvp-author-info-date-->
									<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
										<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.vvng.com/author/victorvalleynews/" title="Posts by Victor Valley News Group" rel="author">Victor Valley News Group</a></span> <a href="https://www.twitter.com/VVNews" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>									</div><!--mvp-author-info-name-->
								</div><!--mvp-author-info-text-->
							</div><!--mvp-author-info-wrap-->
											</header>
										<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
																																																														<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="1524" height="758" src="https://www.vvng.com/wp-content/uploads/2021/03/fatal-hit-and-run-victorville.png" class="attachment- size- wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/03/fatal-hit-and-run-victorville.png 1524w, https://www.vvng.com/wp-content/uploads/2021/03/fatal-hit-and-run-victorville-300x149.png 300w, https://www.vvng.com/wp-content/uploads/2021/03/fatal-hit-and-run-victorville-1024x509.png 1024w, https://www.vvng.com/wp-content/uploads/2021/03/fatal-hit-and-run-victorville-768x382.png 768w" sizes="(max-width: 1524px) 100vw, 1524px" data-attachment-id="90628" data-permalink="https://www.vvng.com/7th-street-in-victorville-closed-due-to-fatal-hit-and-run-crash/fatal-hit-and-run-victorville/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/03/fatal-hit-and-run-victorville.png" data-orig-size="1524,758" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fatal hit and run victorville" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/03/fatal-hit-and-run-victorville-300x149.png" data-large-file="https://www.vvng.com/wp-content/uploads/2021/03/fatal-hit-and-run-victorville-1024x509.png" />																								<meta itemprop="url" content="https://www.vvng.com/wp-content/uploads/2021/03/fatal-hit-and-run-victorville-1000x600.png">
												<meta itemprop="width" content="1000">
												<meta itemprop="height" content="600">
											</div><!--mvp-post-feat-img-->
																																																														<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																																		<div class="mvp-post-soc-wrap left relative">
		<ul class="mvp-post-soc-list left relative">
			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.vvng.com/7th-street-in-victorville-closed-due-to-fatal-hit-and-run-crash/&amp;t=7th Street in Victorville closed due to fatal hit-and-run crash', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
			<li class="mvp-post-soc-fb">
				<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://twitter.com/share?text=7th Street in Victorville closed due to fatal hit-and-run crash -&amp;url=https://www.vvng.com/7th-street-in-victorville-closed-due-to-fatal-hit-and-run-crash/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
			<li class="mvp-post-soc-twit">
				<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.vvng.com/7th-street-in-victorville-closed-due-to-fatal-hit-and-run-crash/&amp;media=https://www.vvng.com/wp-content/uploads/2021/03/fatal-hit-and-run-victorville-1000x600.png&amp;description=7th Street in Victorville closed due to fatal hit-and-run crash', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
			<li class="mvp-post-soc-pin">
				<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
			</li>
			</a>
			<a href="mailto:?subject=7th Street in Victorville closed due to fatal hit-and-run crash&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.vvng.com/7th-street-in-victorville-closed-due-to-fatal-hit-and-run-crash/">
			<li class="mvp-post-soc-email">
				<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
			</li>
			</a>
												<a href="https://www.vvng.com/7th-street-in-victorville-closed-due-to-fatal-hit-and-run-crash/#respond">
					<li class="mvp-post-soc-com mvp-com-click">
						<i class="fa fa-2 fa-commenting" aria-hidden="true"></i>
					</li>
					</a>
									</ul>
	</div><!--mvp-post-soc-wrap-->
	<div id="mvp-soc-mob-wrap">
		<div class="mvp-soc-mob-out left relative">
			<div class="mvp-soc-mob-in">
				<div class="mvp-soc-mob-left left relative">
					<ul class="mvp-soc-mob-list left relative">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.vvng.com/7th-street-in-victorville-closed-due-to-fatal-hit-and-run-crash/&amp;t=7th Street in Victorville closed due to fatal hit-and-run crash', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
						<li class="mvp-soc-mob-fb">
							<i class="fa fa-facebook" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=7th Street in Victorville closed due to fatal hit-and-run crash -&amp;url=https://www.vvng.com/7th-street-in-victorville-closed-due-to-fatal-hit-and-run-crash/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
						<li class="mvp-soc-mob-twit">
							<i class="fa fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.vvng.com/7th-street-in-victorville-closed-due-to-fatal-hit-and-run-crash/&amp;media=https://www.vvng.com/wp-content/uploads/2021/03/fatal-hit-and-run-victorville-1000x600.png&amp;description=7th Street in Victorville closed due to fatal hit-and-run crash', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
						<li class="mvp-soc-mob-pin">
							<i class="fa fa-pinterest-p" aria-hidden="true"></i>
						</li>
						</a>
						<a href="whatsapp://send?text=7th Street in Victorville closed due to fatal hit-and-run crash https://www.vvng.com/7th-street-in-victorville-closed-due-to-fatal-hit-and-run-crash/"><div class="whatsapp-share"><span class="whatsapp-but1">
						<li class="mvp-soc-mob-what">
							<i class="fa fa-whatsapp" aria-hidden="true"></i>
						</li>
						</a>
						<a href="mailto:?subject=7th Street in Victorville closed due to fatal hit-and-run crash&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.vvng.com/7th-street-in-victorville-closed-due-to-fatal-hit-and-run-crash/">
						<li class="mvp-soc-mob-email">
							<i class="fa fa-envelope-o" aria-hidden="true"></i>
						</li>
						</a>
																					<a href="https://www.vvng.com/7th-street-in-victorville-closed-due-to-fatal-hit-and-run-crash/#respond">
								<li class="mvp-soc-mob-com mvp-com-click">
									<i class="fa fa-comment-o" aria-hidden="true"></i>
								</li>
								</a>
																		</ul>
				</div><!--mvp-soc-mob-left-->
			</div><!--mvp-soc-mob-in-->
			<div class="mvp-soc-mob-right left relative">
				<i class="fa fa-ellipsis-h" aria-hidden="true"></i>
			</div><!--mvp-soc-mob-right-->
		</div><!--mvp-soc-mob-out-->
	</div><!--mvp-soc-mob-wrap-->
																															<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class="left relative">
																																							<div id="mvp-content-main" class="left relative">
														<a href="#comments-anchor"><span class="spot-im-replies-count" data-post-id="90627"></span></a><div class="class-5c9128b31141bf2f1bdc0408d4e3edc3 class-above-article-content-slot-3" id="class-5c9128b31141bf2f1bdc0408d4e3edc3"></div>
<p><strong>VICTORVILLE, Calif. (VVNG.com)</strong> &#8212; Authorities in Victorville are looking for a hit-and-run driver that struck and killed a bicyclist early Monday morning. </p>



<p>It happened just before 6:00 AM, on March 8, 2021, along the 14400 block of Seventh Street in front of the Auto Zone, near Lorene Drive. </p>



<p>Deputies responded and located a mangled bike in the roadway along with a male. Despite life-saving measures, the male was pronounced deceased at the scene and a sheet was placed over his body. </p><div class="class-de71e065699cc293dfbb4cd7d21011f3 class-inline-content-1-slot" id="class-de71e065699cc293dfbb4cd7d21011f3"></div>



<p>The driver and vehicle involved in the incident fled the scene before deputies arrived. </p>



<p>Seventh Street will be closed in both directions for several hours while the Sheriff&#8217;s Major Accident Investigation Team (MAIT) processes the scene.</p>



<p>Anyone with information is asked to call the Victorville Police Department at 760-241-2911. </p><div class="class-886a2e679ad3922d27152d3495619ada class-inline-content-1-slot" id="class-886a2e679ad3922d27152d3495619ada"></div>



<p><strong><em>UPDATE: The body was uncovered and remained that way during the investigation. </em></strong></p>



<figure class="wp-block-image size-large"><img data-attachment-id="90629" data-permalink="https://www.vvng.com/7th-street-in-victorville-closed-due-to-fatal-hit-and-run-crash/vehicle-vs-ped/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/03/vehicle-vs-ped-e1615213409479.jpg" data-orig-size="1600,1779" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vehicle vs ped" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/03/vehicle-vs-ped-270x300.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2021/03/vehicle-vs-ped-921x1024.jpg" loading="lazy" width="921" height="1024" src="https://www.vvng.com/wp-content/uploads/2021/03/vehicle-vs-ped-921x1024.jpg" alt="" class="wp-image-90629"/></figure>



<p><strong>To follow updates to this article and more, </strong> Join our newsgroup on <strong><a href="https://www.facebook.com/groups/VictorValleyNews">Facebook</a></strong> with over 140,000 members, Like our <strong><a href="https://www.facebook.com/VictorValleyNews">Facebook page</a>,</strong> and Follow us on <strong><a href="https://www.instagram.com/VictorValleyNews">Instagram</a> </strong>and<strong> <a href="https://www.twitter.com/VVNews">Twitter</a>.</strong></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.vvng.com/7th-street-in-victorville-closed-due-to-fatal-hit-and-run-crash/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.vvng.com/7th-street-in-victorville-closed-due-to-fatal-hit-and-run-crash/" data-text="7th Street in Victorville closed due to fatal hit-and-run crash" data-via="VVNews" >Tweet</a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.vvng.com%2F7th-street-in-victorville-closed-due-to-fatal-hit-and-run-crash%2F&amp;title=7th%20Street%20in%20Victorville%20closed%20due%20to%20fatal%20hit-and-run%20crash" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li></ul></div></div></div></div></div><div class="class-a5073592c1284f7f9b02bc7300284bed class-main-leaderboard-1-slot" id="class-a5073592c1284f7f9b02bc7300284bed"></div><div id="comments-anchor" class="spot-im-comments comments-area">
        <script async
            data-spotim-module="spotim-launcher"
            data-article-tags="crime, Hit and run, safety, victorville"
            src="https://launcher.spot.im/spot/sp_6OPzh5xt"
            data-social-reviews="false"
            data-post-id="90627"
            data-post-url="https://www.vvng.com/7th-street-in-victorville-closed-due-to-fatal-hit-and-run-crash/"
            data-short-url="https://www.vvng.com/?p=90627"
            data-messages-count="5"
            data-wp-import-endpoint="https://www.vvng.com/7th-street-in-victorville-closed-due-to-fatal-hit-and-run-crash/feed/spotim/"
            data-facebook-url="https://www.vvng.com/7th-street-in-victorville-closed-due-to-fatal-hit-and-run-crash/"
            data-disqus-shortname=""
            data-disqus-url="https://www.vvng.com/7th-street-in-victorville-closed-due-to-fatal-hit-and-run-crash/"
            data-disqus-identifier="90627 https://www.vvng.com/?p=90627"
            data-community-question=""
            data-seo-enabled="true"
            data-wp-v="p-4.5.2/wp-5.6.1"
    ></script>
    </div>
																											</div><!--mvp-content-main-->
													<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://www.vvng.com/tag/crime-2/" rel="tag">crime</a><a href="https://www.vvng.com/tag/hit-and-run/" rel="tag">Hit and run</a><a href="https://www.vvng.com/tag/safety/" rel="tag">safety</a><a href="https://www.vvng.com/tag/victorville/" rel="tag">victorville</a></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																																										<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="https://www.vvng.com/wp-content/uploads/2020/08/VVNG-0198fe-logo_blue-1.svg"/>
																	<meta itemprop="url" content="https://www.vvng.com/wp-content/uploads/2020/08/VVNG-0198fe-logo_blue-1.svg">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="VVNG.com &#8211; Victor Valley News Group">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																																								<div id="mvp-post-bot-ad" class="left relative">
															<span class="mvp-ad-label">Advertisement</span>
															<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-5106541404561209"
     data-ad-slot="3227660655"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>														</div><!--mvp-post-bot-ad-->
																																								<div id="mvp-related-posts" class="left relative">
															<h4 class="mvp-widget-home-title">
																<span class="mvp-widget-home-title">You may like</span>
															</h4>
																			<ul class="mvp-related-posts-list left related">
            								<a href="https://www.vvng.com/suspect-arrested-after-home-invasion-in-oak-hills/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2020/11/vvng-file-photo-police-car-400x240.png" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2020/11/vvng-file-photo-police-car-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2020/11/vvng-file-photo-police-car-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2020/11/vvng-file-photo-police-car-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="89854" data-permalink="https://www.vvng.com/father-and-son-arrested-for-attempted-murder-in-apple-valley/vvng-file-photo-police-car/" data-orig-file="https://www.vvng.com/wp-content/uploads/2020/11/vvng-file-photo-police-car.png" data-orig-size="1530,760" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vvng file photo police car" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2020/11/vvng-file-photo-police-car-300x149.png" data-large-file="https://www.vvng.com/wp-content/uploads/2020/11/vvng-file-photo-police-car-1024x509.png" />									<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2020/11/vvng-file-photo-police-car-80x80.png" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2020/11/vvng-file-photo-police-car-80x80.png 80w, https://www.vvng.com/wp-content/uploads/2020/11/vvng-file-photo-police-car-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="89854" data-permalink="https://www.vvng.com/father-and-son-arrested-for-attempted-murder-in-apple-valley/vvng-file-photo-police-car/" data-orig-file="https://www.vvng.com/wp-content/uploads/2020/11/vvng-file-photo-police-car.png" data-orig-size="1530,760" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vvng file photo police car" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2020/11/vvng-file-photo-police-car-300x149.png" data-large-file="https://www.vvng.com/wp-content/uploads/2020/11/vvng-file-photo-police-car-1024x509.png" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Suspect arrested after home invasion in Oak Hills</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.vvng.com/transient-found-dead-in-bushes-on-7th-street-in-victorville/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/03/homeless-man-found-dead-400x240.png" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/03/homeless-man-found-dead-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2021/03/homeless-man-found-dead-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2021/03/homeless-man-found-dead-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="90618" data-permalink="https://www.vvng.com/transient-found-dead-in-bushes-on-7th-street-in-victorville/homeless-man-found-dead-2/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/03/homeless-man-found-dead.png" data-orig-size="1612,876" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="homeless man found dead" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/03/homeless-man-found-dead-300x163.png" data-large-file="https://www.vvng.com/wp-content/uploads/2021/03/homeless-man-found-dead-1024x556.png" />									<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2021/03/homeless-man-found-dead-80x80.png" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/03/homeless-man-found-dead-80x80.png 80w, https://www.vvng.com/wp-content/uploads/2021/03/homeless-man-found-dead-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="90618" data-permalink="https://www.vvng.com/transient-found-dead-in-bushes-on-7th-street-in-victorville/homeless-man-found-dead-2/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/03/homeless-man-found-dead.png" data-orig-size="1612,876" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="homeless man found dead" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/03/homeless-man-found-dead-300x163.png" data-large-file="https://www.vvng.com/wp-content/uploads/2021/03/homeless-man-found-dead-1024x556.png" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Transient found dead in bushes on 7th Street in Victorville</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.vvng.com/hesperia-murder-victim-identified-suspect-arrested/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/03/hesperia-murder-investigation-4-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/03/hesperia-murder-investigation-4-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2021/03/hesperia-murder-investigation-4-300x181.jpg 300w, https://www.vvng.com/wp-content/uploads/2021/03/hesperia-murder-investigation-4-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2021/03/hesperia-murder-investigation-4-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="90613" data-permalink="https://www.vvng.com/hesperia-murder-victim-identified-suspect-arrested/hesperia-murder-investigation-4/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/03/hesperia-murder-investigation-4-e1614892030769.jpg" data-orig-size="1600,968" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;Gabriel D. Espinoza&quot;,&quot;camera&quot;:&quot;Canon EOS R&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1614815403&quot;,&quot;copyright&quot;:&quot;vvng.com&quot;,&quot;focal_length&quot;:&quot;90&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hesperia murder investigation 4" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/03/hesperia-murder-investigation-4-300x181.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2021/03/hesperia-murder-investigation-4-1024x620.jpg" />									<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2021/03/hesperia-murder-investigation-4-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/03/hesperia-murder-investigation-4-80x80.jpg 80w, https://www.vvng.com/wp-content/uploads/2021/03/hesperia-murder-investigation-4-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="90613" data-permalink="https://www.vvng.com/hesperia-murder-victim-identified-suspect-arrested/hesperia-murder-investigation-4/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/03/hesperia-murder-investigation-4-e1614892030769.jpg" data-orig-size="1600,968" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;Gabriel D. Espinoza&quot;,&quot;camera&quot;:&quot;Canon EOS R&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1614815403&quot;,&quot;copyright&quot;:&quot;vvng.com&quot;,&quot;focal_length&quot;:&quot;90&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hesperia murder investigation 4" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/03/hesperia-murder-investigation-4-300x181.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2021/03/hesperia-murder-investigation-4-1024x620.jpg" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Hesperia murder victim identified, suspect arrested</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.vvng.com/man-shot-and-killed-in-hesperia-neighborhood-wednesday/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/03/5050C926-D7C9-4B31-B444-6BE110960FCA-400x240.jpeg" class="mvp-reg-img wp-post-image" alt="Detectives are investigating a shooting that left a man dead on Wednesday afternoon." loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/03/5050C926-D7C9-4B31-B444-6BE110960FCA-400x240.jpeg 400w, https://www.vvng.com/wp-content/uploads/2021/03/5050C926-D7C9-4B31-B444-6BE110960FCA-1000x600.jpeg 1000w, https://www.vvng.com/wp-content/uploads/2021/03/5050C926-D7C9-4B31-B444-6BE110960FCA-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="90594" data-permalink="https://www.vvng.com/5050c926-d7c9-4b31-b444-6be110960fca/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/03/5050C926-D7C9-4B31-B444-6BE110960FCA-scaled-e1614823368481.jpeg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Hesperia murder investigation" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/03/5050C926-D7C9-4B31-B444-6BE110960FCA-300x200.jpeg" data-large-file="https://www.vvng.com/wp-content/uploads/2021/03/5050C926-D7C9-4B31-B444-6BE110960FCA-1024x683.jpeg" />									<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2021/03/5050C926-D7C9-4B31-B444-6BE110960FCA-80x80.jpeg" class="mvp-mob-img wp-post-image" alt="Detectives are investigating a shooting that left a man dead on Wednesday afternoon." loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/03/5050C926-D7C9-4B31-B444-6BE110960FCA-80x80.jpeg 80w, https://www.vvng.com/wp-content/uploads/2021/03/5050C926-D7C9-4B31-B444-6BE110960FCA-150x150.jpeg 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="90594" data-permalink="https://www.vvng.com/5050c926-d7c9-4b31-b444-6be110960fca/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/03/5050C926-D7C9-4B31-B444-6BE110960FCA-scaled-e1614823368481.jpeg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Hesperia murder investigation" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/03/5050C926-D7C9-4B31-B444-6BE110960FCA-300x200.jpeg" data-large-file="https://www.vvng.com/wp-content/uploads/2021/03/5050C926-D7C9-4B31-B444-6BE110960FCA-1024x683.jpeg" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Man shot and killed in Hesperia neighborhood Wednesday</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.vvng.com/mojave-river-fire-in-victorville-stopped-at-2-acres/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/03/mojave-river-fire-victorville-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/03/mojave-river-fire-victorville-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2021/03/mojave-river-fire-victorville-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="90590" data-permalink="https://www.vvng.com/mojave-river-fire-in-victorville-stopped-at-2-acres/mojave-river-fire-victorville/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/03/mojave-river-fire-victorville.jpg" data-orig-size="960,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mojave river fire victorville" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/03/mojave-river-fire-victorville-300x225.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2021/03/mojave-river-fire-victorville.jpg" />									<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2021/03/mojave-river-fire-victorville-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/03/mojave-river-fire-victorville-80x80.jpg 80w, https://www.vvng.com/wp-content/uploads/2021/03/mojave-river-fire-victorville-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="90590" data-permalink="https://www.vvng.com/mojave-river-fire-in-victorville-stopped-at-2-acres/mojave-river-fire-victorville/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/03/mojave-river-fire-victorville.jpg" data-orig-size="960,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mojave river fire victorville" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/03/mojave-river-fire-victorville-300x225.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2021/03/mojave-river-fire-victorville.jpg" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Mojave river fire in Victorville stopped at 2-acres</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.vvng.com/marine-accused-of-having-sex-with-a-runaway-teen-from-hesperia/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/03/clinton-benjamin-hesperia-400x240.png" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/03/clinton-benjamin-hesperia-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2021/03/clinton-benjamin-hesperia-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2021/03/clinton-benjamin-hesperia-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="90559" data-permalink="https://www.vvng.com/marine-accused-of-having-sex-with-a-runaway-teen-from-hesperia/clinton-benjamin-hesperia/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/03/clinton-benjamin-hesperia.png" data-orig-size="1528,760" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="clinton benjamin hesperia" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/03/clinton-benjamin-hesperia-300x149.png" data-large-file="https://www.vvng.com/wp-content/uploads/2021/03/clinton-benjamin-hesperia-1024x509.png" />									<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2021/03/clinton-benjamin-hesperia-80x80.png" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/03/clinton-benjamin-hesperia-80x80.png 80w, https://www.vvng.com/wp-content/uploads/2021/03/clinton-benjamin-hesperia-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="90559" data-permalink="https://www.vvng.com/marine-accused-of-having-sex-with-a-runaway-teen-from-hesperia/clinton-benjamin-hesperia/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/03/clinton-benjamin-hesperia.png" data-orig-size="1528,760" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="clinton benjamin hesperia" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/03/clinton-benjamin-hesperia-300x149.png" data-large-file="https://www.vvng.com/wp-content/uploads/2021/03/clinton-benjamin-hesperia-1024x509.png" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Marine accused of having sex with a runaway teen from Hesperia</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            		</ul>														</div><!--mvp-related-posts-->
																																																							<div id="mvp-comments-button" class="left relative mvp-com-click">
																<span class="mvp-comment-but-text">Click to comment</span>
															</div><!--mvp-comments-button-->
																																																						</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
													</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
													<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
						<div class="theiaStickySidebar"><section id="custom_html-34" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /29208499/Sidebar_1_VVNG_ROS -->
<div id='div-gpt-ad-1596610275690-0'>
	<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596610275690-0'); });
  </script>
</div></div></section><section id="facebook-likebox-16" class="mvp-side-widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/victorvalleynews" data-width="300"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/victorvalleynews"><a href="https://www.facebook.com/victorvalleynews"></a></blockquote></div>
		</div>
		</section><section id="top-posts-9" class="mvp-side-widget widget_top-posts"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">More Stories</span></h4></div><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://www.vvng.com/7th-street-in-victorville-closed-due-to-fatal-hit-and-run-crash/" title="7th Street in Victorville closed due to fatal hit-and-run crash" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="40" height="40" src="https://i1.wp.com/www.vvng.com/wp-content/uploads/2021/03/fatal-hit-and-run-victorville.png?resize=40%2C40&#038;ssl=1" alt="7th Street in Victorville closed due to fatal hit-and-run crash" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.vvng.com/7th-street-in-victorville-closed-due-to-fatal-hit-and-run-crash/" title="7th Street in Victorville closed due to fatal hit-and-run crash" class="bump-view" data-bump-view="tp" aria-current="page">7th Street in Victorville closed due to fatal hit-and-run crash</a>
							</div>
													</li>
										<li>
						<a href="https://www.vvng.com/man-found-dead-in-parking-lot-of-jess-ranch-marketplace-in-apple-valley/" title="Man found dead in parking lot of Jess Ranch Marketplace in Apple Valley" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/www.vvng.com/wp-content/uploads/2021/03/apple-valley-death-investigation.png?resize=40%2C40&#038;ssl=1" alt="Man found dead in parking lot of Jess Ranch Marketplace in Apple Valley" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.vvng.com/man-found-dead-in-parking-lot-of-jess-ranch-marketplace-in-apple-valley/" title="Man found dead in parking lot of Jess Ranch Marketplace in Apple Valley" class="bump-view" data-bump-view="tp">Man found dead in parking lot of Jess Ranch Marketplace in Apple Valley</a>
							</div>
													</li>
										<li>
						<a href="https://www.vvng.com/suspect-arrested-after-home-invasion-in-oak-hills/" title="Suspect arrested after home invasion in Oak Hills" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/www.vvng.com/wp-content/uploads/2020/11/vvng-file-photo-police-car.png?resize=40%2C40&#038;ssl=1" alt="Suspect arrested after home invasion in Oak Hills" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.vvng.com/suspect-arrested-after-home-invasion-in-oak-hills/" title="Suspect arrested after home invasion in Oak Hills" class="bump-view" data-bump-view="tp">Suspect arrested after home invasion in Oak Hills</a>
							</div>
													</li>
										<li>
						<a href="https://www.vvng.com/hesperia-murder-victim-identified-suspect-arrested/" title="Hesperia murder victim identified, suspect arrested" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.vvng.com/wp-content/uploads/2021/03/hesperia-murder-investigation-4-e1614892030769.jpg?resize=40%2C40&#038;ssl=1" alt="Hesperia murder victim identified, suspect arrested" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.vvng.com/hesperia-murder-victim-identified-suspect-arrested/" title="Hesperia murder victim identified, suspect arrested" class="bump-view" data-bump-view="tp">Hesperia murder victim identified, suspect arrested</a>
							</div>
													</li>
										<li>
						<a href="https://www.vvng.com/transient-found-dead-in-bushes-on-7th-street-in-victorville/" title="Transient found dead in bushes on 7th Street in Victorville" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/www.vvng.com/wp-content/uploads/2021/03/homeless-man-found-dead.png?resize=40%2C40&#038;ssl=1" alt="Transient found dead in bushes on 7th Street in Victorville" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.vvng.com/transient-found-dead-in-bushes-on-7th-street-in-victorville/" title="Transient found dead in bushes on 7th Street in Victorville" class="bump-view" data-bump-view="tp">Transient found dead in bushes on 7th Street in Victorville</a>
							</div>
													</li>
					</ul>
</section></div>			</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
							<div id="mvp-post-more-wrap" class="left relative">
					<h4 class="mvp-widget-home-title">
						<span class="mvp-widget-home-title">Trending</span>
					</h4>
					<ul class="mvp-post-more-list left relative">
													<a href="https://www.vvng.com/man-found-dead-in-parking-lot-of-jess-ranch-marketplace-in-apple-valley/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/03/apple-valley-death-investigation-400x240.png" class="mvp-reg-img wp-post-image" alt="(Deputies taped-off a portion of the parking lot to conduct an investigation. Photo - Shelly Fitch)" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/03/apple-valley-death-investigation-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2021/03/apple-valley-death-investigation-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2021/03/apple-valley-death-investigation-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="90620" data-permalink="https://www.vvng.com/man-found-dead-in-parking-lot-of-jess-ranch-marketplace-in-apple-valley/apple-valley-death-investigation-8/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/03/apple-valley-death-investigation.png" data-orig-size="1304,752" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="apple valley death investigation" data-image-description="&lt;p&gt;(Deputies taped-off a portion of the parking lot to conduct an investigation. Photo &#8211; Shelly Fitch)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/03/apple-valley-death-investigation-300x173.png" data-large-file="https://www.vvng.com/wp-content/uploads/2021/03/apple-valley-death-investigation-1024x591.png" />										<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2021/03/apple-valley-death-investigation-80x80.png" class="mvp-mob-img wp-post-image" alt="(Deputies taped-off a portion of the parking lot to conduct an investigation. Photo - Shelly Fitch)" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/03/apple-valley-death-investigation-80x80.png 80w, https://www.vvng.com/wp-content/uploads/2021/03/apple-valley-death-investigation-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="90620" data-permalink="https://www.vvng.com/man-found-dead-in-parking-lot-of-jess-ranch-marketplace-in-apple-valley/apple-valley-death-investigation-8/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/03/apple-valley-death-investigation.png" data-orig-size="1304,752" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="apple valley death investigation" data-image-description="&lt;p&gt;(Deputies taped-off a portion of the parking lot to conduct an investigation. Photo &#8211; Shelly Fitch)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/03/apple-valley-death-investigation-300x173.png" data-large-file="https://www.vvng.com/wp-content/uploads/2021/03/apple-valley-death-investigation-1024x591.png" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">3 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Man found dead in parking lot of Jess Ranch Marketplace in Apple Valley</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/motorcyclist-dies-after-crash-on-bear-valley-road-in-victorville/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/03/fatal-motorcycle-crash-bear-valley-road-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="fatal motorcycle crash on Bear Valley Road in Victorville" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/03/fatal-motorcycle-crash-bear-valley-road-1-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2021/03/fatal-motorcycle-crash-bear-valley-road-1-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2021/03/fatal-motorcycle-crash-bear-valley-road-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="90575" data-permalink="https://www.vvng.com/fatal-motorcycle-crash-bear-valley-road-1/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/03/fatal-motorcycle-crash-bear-valley-road-1-e1614738409220.jpg" data-orig-size="1500,959" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;Gabriel D. Espinoza&quot;,&quot;camera&quot;:&quot;Canon EOS R&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1614734257&quot;,&quot;copyright&quot;:&quot;vvng.com&quot;,&quot;focal_length&quot;:&quot;165&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fatal motorcycle crash bear valley road 1" data-image-description="&lt;p&gt;(A motorcyclist died Tuesday afternoon after a crash in Victorville. Photo &#8211; by Hugo C. Valdez)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/03/fatal-motorcycle-crash-bear-valley-road-1-300x192.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2021/03/fatal-motorcycle-crash-bear-valley-road-1-1024x655.jpg" />										<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2021/03/fatal-motorcycle-crash-bear-valley-road-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="fatal motorcycle crash on Bear Valley Road in Victorville" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/03/fatal-motorcycle-crash-bear-valley-road-1-80x80.jpg 80w, https://www.vvng.com/wp-content/uploads/2021/03/fatal-motorcycle-crash-bear-valley-road-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="90575" data-permalink="https://www.vvng.com/fatal-motorcycle-crash-bear-valley-road-1/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/03/fatal-motorcycle-crash-bear-valley-road-1-e1614738409220.jpg" data-orig-size="1500,959" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;Gabriel D. Espinoza&quot;,&quot;camera&quot;:&quot;Canon EOS R&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1614734257&quot;,&quot;copyright&quot;:&quot;vvng.com&quot;,&quot;focal_length&quot;:&quot;165&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fatal motorcycle crash bear valley road 1" data-image-description="&lt;p&gt;(A motorcyclist died Tuesday afternoon after a crash in Victorville. Photo &#8211; by Hugo C. Valdez)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/03/fatal-motorcycle-crash-bear-valley-road-1-300x192.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2021/03/fatal-motorcycle-crash-bear-valley-road-1-1024x655.jpg" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">6 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Motorcyclist dies after crash on Bear Valley Road in Victorville</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/man-shot-and-killed-in-hesperia-neighborhood-wednesday/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/03/5050C926-D7C9-4B31-B444-6BE110960FCA-400x240.jpeg" class="mvp-reg-img wp-post-image" alt="Detectives are investigating a shooting that left a man dead on Wednesday afternoon." loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/03/5050C926-D7C9-4B31-B444-6BE110960FCA-400x240.jpeg 400w, https://www.vvng.com/wp-content/uploads/2021/03/5050C926-D7C9-4B31-B444-6BE110960FCA-1000x600.jpeg 1000w, https://www.vvng.com/wp-content/uploads/2021/03/5050C926-D7C9-4B31-B444-6BE110960FCA-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="90594" data-permalink="https://www.vvng.com/5050c926-d7c9-4b31-b444-6be110960fca/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/03/5050C926-D7C9-4B31-B444-6BE110960FCA-scaled-e1614823368481.jpeg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Hesperia murder investigation" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/03/5050C926-D7C9-4B31-B444-6BE110960FCA-300x200.jpeg" data-large-file="https://www.vvng.com/wp-content/uploads/2021/03/5050C926-D7C9-4B31-B444-6BE110960FCA-1024x683.jpeg" />										<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2021/03/5050C926-D7C9-4B31-B444-6BE110960FCA-80x80.jpeg" class="mvp-mob-img wp-post-image" alt="Detectives are investigating a shooting that left a man dead on Wednesday afternoon." loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/03/5050C926-D7C9-4B31-B444-6BE110960FCA-80x80.jpeg 80w, https://www.vvng.com/wp-content/uploads/2021/03/5050C926-D7C9-4B31-B444-6BE110960FCA-150x150.jpeg 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="90594" data-permalink="https://www.vvng.com/5050c926-d7c9-4b31-b444-6be110960fca/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/03/5050C926-D7C9-4B31-B444-6BE110960FCA-scaled-e1614823368481.jpeg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Hesperia murder investigation" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/03/5050C926-D7C9-4B31-B444-6BE110960FCA-300x200.jpeg" data-large-file="https://www.vvng.com/wp-content/uploads/2021/03/5050C926-D7C9-4B31-B444-6BE110960FCA-1024x683.jpeg" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">5 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Man shot and killed in Hesperia neighborhood Wednesday</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/hesperia-murder-victim-identified-suspect-arrested/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/03/hesperia-murder-investigation-4-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/03/hesperia-murder-investigation-4-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2021/03/hesperia-murder-investigation-4-300x181.jpg 300w, https://www.vvng.com/wp-content/uploads/2021/03/hesperia-murder-investigation-4-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2021/03/hesperia-murder-investigation-4-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="90613" data-permalink="https://www.vvng.com/hesperia-murder-victim-identified-suspect-arrested/hesperia-murder-investigation-4/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/03/hesperia-murder-investigation-4-e1614892030769.jpg" data-orig-size="1600,968" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;Gabriel D. Espinoza&quot;,&quot;camera&quot;:&quot;Canon EOS R&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1614815403&quot;,&quot;copyright&quot;:&quot;vvng.com&quot;,&quot;focal_length&quot;:&quot;90&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hesperia murder investigation 4" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/03/hesperia-murder-investigation-4-300x181.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2021/03/hesperia-murder-investigation-4-1024x620.jpg" />										<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2021/03/hesperia-murder-investigation-4-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/03/hesperia-murder-investigation-4-80x80.jpg 80w, https://www.vvng.com/wp-content/uploads/2021/03/hesperia-murder-investigation-4-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="90613" data-permalink="https://www.vvng.com/hesperia-murder-victim-identified-suspect-arrested/hesperia-murder-investigation-4/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/03/hesperia-murder-investigation-4-e1614892030769.jpg" data-orig-size="1600,968" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;Gabriel D. Espinoza&quot;,&quot;camera&quot;:&quot;Canon EOS R&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1614815403&quot;,&quot;copyright&quot;:&quot;vvng.com&quot;,&quot;focal_length&quot;:&quot;90&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hesperia murder investigation 4" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/03/hesperia-murder-investigation-4-300x181.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2021/03/hesperia-murder-investigation-4-1024x620.jpg" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">4 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Hesperia murder victim identified, suspect arrested</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/34-year-old-apple-valley-man-arrested-for-oral-copulation-of-a-child/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/03/kyle-tow-400x240.png" class="mvp-reg-img wp-post-image" alt="Kyle Towe was arrested for oral copulation of a child 10 years or younger and is being held on $500,000 bail" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/03/kyle-tow-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2021/03/kyle-tow-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2021/03/kyle-tow-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="90553" data-permalink="https://www.vvng.com/34-year-old-apple-valley-man-arrested-for-oral-copulation-of-a-child/kyle-tow/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/03/kyle-tow.png" data-orig-size="1528,760" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="kyle tow" data-image-description="&lt;p&gt;Kyle Towe was arrested for oral copulation of a child 10 years or younger and is being held on $500,000 bail&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/03/kyle-tow-300x149.png" data-large-file="https://www.vvng.com/wp-content/uploads/2021/03/kyle-tow-1024x509.png" />										<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2021/03/kyle-tow-80x80.png" class="mvp-mob-img wp-post-image" alt="Kyle Towe was arrested for oral copulation of a child 10 years or younger and is being held on $500,000 bail" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/03/kyle-tow-80x80.png 80w, https://www.vvng.com/wp-content/uploads/2021/03/kyle-tow-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="90553" data-permalink="https://www.vvng.com/34-year-old-apple-valley-man-arrested-for-oral-copulation-of-a-child/kyle-tow/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/03/kyle-tow.png" data-orig-size="1528,760" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="kyle tow" data-image-description="&lt;p&gt;Kyle Towe was arrested for oral copulation of a child 10 years or younger and is being held on $500,000 bail&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/03/kyle-tow-300x149.png" data-large-file="https://www.vvng.com/wp-content/uploads/2021/03/kyle-tow-1024x509.png" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">6 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>34-year-old Apple Valley man arrested for oral copulation of a child</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/marine-accused-of-having-sex-with-a-runaway-teen-from-hesperia/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/03/clinton-benjamin-hesperia-400x240.png" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/03/clinton-benjamin-hesperia-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2021/03/clinton-benjamin-hesperia-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2021/03/clinton-benjamin-hesperia-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="90559" data-permalink="https://www.vvng.com/marine-accused-of-having-sex-with-a-runaway-teen-from-hesperia/clinton-benjamin-hesperia/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/03/clinton-benjamin-hesperia.png" data-orig-size="1528,760" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="clinton benjamin hesperia" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/03/clinton-benjamin-hesperia-300x149.png" data-large-file="https://www.vvng.com/wp-content/uploads/2021/03/clinton-benjamin-hesperia-1024x509.png" />										<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2021/03/clinton-benjamin-hesperia-80x80.png" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/03/clinton-benjamin-hesperia-80x80.png 80w, https://www.vvng.com/wp-content/uploads/2021/03/clinton-benjamin-hesperia-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="90559" data-permalink="https://www.vvng.com/marine-accused-of-having-sex-with-a-runaway-teen-from-hesperia/clinton-benjamin-hesperia/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/03/clinton-benjamin-hesperia.png" data-orig-size="1528,760" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="clinton benjamin hesperia" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/03/clinton-benjamin-hesperia-300x149.png" data-large-file="https://www.vvng.com/wp-content/uploads/2021/03/clinton-benjamin-hesperia-1024x509.png" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">5 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Marine accused of having sex with a runaway teen from Hesperia</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/hellah-sidibie-passes-through-the-victor-valley-as-he-runs-across-america/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/03/hellah-sidibe-2-400x240.jpg" class="mvp-reg-img wp-post-image" alt="(Hellah Sidibe smiles as he continued running along Mariposa Road in Hesperia. - Photo taken by Hugo C. Valdez, VVNG.com)" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/03/hellah-sidibe-2-400x240.jpg 400w, https://www.vvng.com/wp-content/uploads/2021/03/hellah-sidibe-2-1000x600.jpg 1000w, https://www.vvng.com/wp-content/uploads/2021/03/hellah-sidibe-2-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="90606" data-permalink="https://www.vvng.com/hellah-sidibie-passes-through-the-victor-valley-as-he-runs-across-america/hellah-sidibe-2/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/03/hellah-sidibe-2-scaled-e1614886397461.jpg" data-orig-size="1600,1067" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Gabriel D. Espinoza&quot;,&quot;camera&quot;:&quot;Canon EOS R&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1614873950&quot;,&quot;copyright&quot;:&quot;vvng.com&quot;,&quot;focal_length&quot;:&quot;123&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hellah sidibe-2" data-image-description="&lt;p&gt;(Hellah Sidibe smiles as he continued running along Mariposa Road in Hesperia. &#8211; Photo taken by Hugo C. Valdez, VVNG.com)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/03/hellah-sidibe-2-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2021/03/hellah-sidibe-2-1024x683.jpg" />										<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2021/03/hellah-sidibe-2-80x80.jpg" class="mvp-mob-img wp-post-image" alt="(Hellah Sidibe smiles as he continued running along Mariposa Road in Hesperia. - Photo taken by Hugo C. Valdez, VVNG.com)" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/03/hellah-sidibe-2-80x80.jpg 80w, https://www.vvng.com/wp-content/uploads/2021/03/hellah-sidibe-2-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="90606" data-permalink="https://www.vvng.com/hellah-sidibie-passes-through-the-victor-valley-as-he-runs-across-america/hellah-sidibe-2/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/03/hellah-sidibe-2-scaled-e1614886397461.jpg" data-orig-size="1600,1067" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Gabriel D. Espinoza&quot;,&quot;camera&quot;:&quot;Canon EOS R&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1614873950&quot;,&quot;copyright&quot;:&quot;vvng.com&quot;,&quot;focal_length&quot;:&quot;123&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hellah sidibe-2" data-image-description="&lt;p&gt;(Hellah Sidibe smiles as he continued running along Mariposa Road in Hesperia. &#8211; Photo taken by Hugo C. Valdez, VVNG.com)&lt;/p&gt;
" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/03/hellah-sidibe-2-300x200.jpg" data-large-file="https://www.vvng.com/wp-content/uploads/2021/03/hellah-sidibe-2-1024x683.jpg" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">4 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Hellah Sidibe passes through the Victor Valley as he runs across America</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.vvng.com/transient-found-dead-in-bushes-on-7th-street-in-victorville/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://www.vvng.com/wp-content/uploads/2021/03/homeless-man-found-dead-400x240.png" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/03/homeless-man-found-dead-400x240.png 400w, https://www.vvng.com/wp-content/uploads/2021/03/homeless-man-found-dead-1000x600.png 1000w, https://www.vvng.com/wp-content/uploads/2021/03/homeless-man-found-dead-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="90618" data-permalink="https://www.vvng.com/transient-found-dead-in-bushes-on-7th-street-in-victorville/homeless-man-found-dead-2/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/03/homeless-man-found-dead.png" data-orig-size="1612,876" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="homeless man found dead" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/03/homeless-man-found-dead-300x163.png" data-large-file="https://www.vvng.com/wp-content/uploads/2021/03/homeless-man-found-dead-1024x556.png" />										<img width="80" height="80" src="https://www.vvng.com/wp-content/uploads/2021/03/homeless-man-found-dead-80x80.png" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.vvng.com/wp-content/uploads/2021/03/homeless-man-found-dead-80x80.png 80w, https://www.vvng.com/wp-content/uploads/2021/03/homeless-man-found-dead-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="90618" data-permalink="https://www.vvng.com/transient-found-dead-in-bushes-on-7th-street-in-victorville/homeless-man-found-dead-2/" data-orig-file="https://www.vvng.com/wp-content/uploads/2021/03/homeless-man-found-dead.png" data-orig-size="1612,876" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="homeless man found dead" data-image-description="" data-medium-file="https://www.vvng.com/wp-content/uploads/2021/03/homeless-man-found-dead-300x163.png" data-large-file="https://www.vvng.com/wp-content/uploads/2021/03/homeless-man-found-dead-1024x556.png" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">All News</span><span class="mvp-cd-date left relative">3 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Transient found dead in bushes on 7th Street in Victorville</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
											</ul>
				</div><!--mvp-post-more-wrap-->
						</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
		</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://www.vvng.com/"><img src="https://www.vvng.com/wp-content/uploads/2020/08/VVNG-ffffff-logo_white.svg" alt="VVNG.com &#8211; Victor Valley News Group" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://www.facebook.com/VictorValleyNews" target="_blank" class="fa fa-facebook fa-2"></a></li>
																									<li><a href="https://www.twitter.com/VVNews" target="_blank" class="fa fa-twitter fa-2"></a></li>
																																	<li><a href="https://www.instagram.com/victorvalleynews" target="_blank" class="fa fa-instagram fa-2"></a></li>
																																	<li><a href="https://www.youtube.com/VictorValleyNews" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
																															</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-hugo-footer-menu-container"><ul id="menu-hugo-footer-menu" class="menu"><li id="menu-item-76733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76733"><a href="https://www.vvng.com/contact/">Contact Us</a></li>
<li id="menu-item-80345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80345"><a href="https://victorvalleynews.com">Advertise</a></li>
<li id="menu-item-76738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-76738"><a href="https://www.vvng.com/privacy/">Privacy</a></li>
<li id="menu-item-76739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76739"><a href="https://www.vvng.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-88521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88521"><a href="https://www.vvng.com/about/">About</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p><a href="https://victorvalleynews.com/">Victor Valley News Inc. </a>© Copyright 2020, All Rights Reserved. | Contact us <a href="https://www.vvng.com/contact/">VVNG</a> | Legal: <a href="https://www.vvng.com/privacy">Privacy Policy</a> | <a href="https://www.vvng.com/user-agreement">User Agreement</a></p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
		<div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap,.mvp-feat1-right-wrap,.mvp-post-soc-wrap,.mvp-flex-side-wrap,.mvp-alp-side"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":120,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
				<!-- Google Tag Manager (noscript) added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KPWXBD2" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) -->
		<script async
        data-spotim-module="spotim-launcher"
        src="https://launcher.spot.im/spot/sp_6OPzh5xt?module=messages-count"
        data-spot-id="sp_6OPzh5xt">
</script>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<link rel='stylesheet' id='comments_number_stylesheet-css'  href='https://www.vvng.com/wp-content/plugins/spotim-comments/assets/stylesheets/comments-number.css?ver=5.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.6.1' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>

	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var logoHeight = $("#mvp-main-nav-top").outerHeight();
	var botHeight = $("#mvp-main-nav-bot").outerHeight();
	var navHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = navHeight + leaderHeight;
	var aboveNav = leaderHeight + logoHeight;
	var totalHeight = logoHeight + botHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > aboveNav){
				$("#mvp-main-nav-top").addClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top", logoHeight );
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top","0");
			}
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-main-nav-top").addClass("mvp-fixed");
				$("#mvp-main-nav-bot").addClass("mvp-fixed1");
				$("#mvp-main-body-wrap").css("margin-top", totalHeight );
				$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").addClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").show();
				$(".mvp-fly-top").addClass("mvp-to-top");
	    		if(scroll < previousScroll) {
					$("#mvp-main-nav-bot").addClass("mvp-fixed2");
					$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").removeClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").removeClass("mvp-soc-mob-up");
				} else {
					$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
					$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").addClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").addClass("mvp-soc-mob-up");
				}
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-fixed");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed1");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
				$("#mvp-main-body-wrap").css("margin-top","0");
				$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").removeClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").hide();
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			previousScroll = scroll;
	});
	});
	});
	

	jQuery(document).ready(function($) {
	// Mobile Social Buttons More
	$(window).load(function(){
 		$(".mvp-soc-mob-right").on("click", function(){
			$("#mvp-soc-mob-wrap").toggleClass("mvp-soc-mob-more");
  		});
  	});
	});
  	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/themes/zox-news/js/scripts.js?ver=5.6.1' id='zoxnews-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/themes/zox-news/js/retina.js?ver=5.6.1' id='retina-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/themes/zox-news/js/flexslider.js?ver=5.6.1' id='flexslider-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=5.6.1' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-includes/js/comment-reply.min.js?ver=5.6.1' id='comment-reply-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' id='advadsTrackingHandle-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/www.vvng.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"onrequest","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.21.0' id='advadsTrackingHandle-js'></script>
<script type='text/javascript' src='https://www.vvng.com/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.vvng.com\/wp-admin\/admin-ajax.php","nonce":"3468d42083","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/www.vvng.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.vvng.com%2F7th-street-in-victorville-closed-due-to-fatal-hit-and-run-crash%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=9.5' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vvng.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.5' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<div class="class-50c5f6563420bc1af0e43715c1309a58 class-body-tag-slot" id="class-50c5f6563420bc1af0e43715c1309a58"></div><script>window.advads_ajax_queries = [{"id":"above-article-content-slot-3","method":"placement","params":{"cache-busting":"on","ad_label":"default","placement_position":"","pro_minimum_length":"0","words_between_repeats":"0","previous_method":null,"previous_id":null,"post":{"id":90627,"author":"1","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"is_rest_api":false,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"url_parameter":"\/7th-street-in-victorville-closed-due-to-fatal-hit-and-run-crash\/","placement_type":"post_top","global_output":true},"elementid":"class-5c9128b31141bf2f1bdc0408d4e3edc3","blog_id":1},{"id":"inline-content-1-slot","method":"placement","params":{"position":"after","index":3,"tag":"p","xpath":"","repeat":"1","cache-busting":"on","ad_label":"default","placement_position":"","pro_minimum_length":"0","words_between_repeats":"0","previous_method":null,"previous_id":null,"post":{"id":90627,"author":"1","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"is_rest_api":false,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"url_parameter":"\/7th-street-in-victorville-closed-due-to-fatal-hit-and-run-crash\/","placement_type":"post_content","global_output":true},"elementid":"class-de71e065699cc293dfbb4cd7d21011f3","blog_id":1},{"id":"inline-content-1-slot","method":"placement","params":{"position":"after","index":3,"tag":"p","xpath":"","repeat":"1","cache-busting":"on","ad_label":"default","placement_position":"","pro_minimum_length":"0","words_between_repeats":"0","previous_method":null,"previous_id":null,"post":{"id":90627,"author":"1","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"is_rest_api":false,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"url_parameter":"\/7th-street-in-victorville-closed-due-to-fatal-hit-and-run-crash\/","placement_type":"post_content","global_output":true},"elementid":"class-886a2e679ad3922d27152d3495619ada","blog_id":1},{"id":"main-leaderboard-1-slot","method":"placement","params":{"cache-busting":"on","ad_label":"default","placement_position":"","placement":{"type":"post_above_headline"},"previous_method":null,"previous_id":null,"post":{"id":90627,"author":"1","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"is_rest_api":false,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"url_parameter":"\/7th-street-in-victorville-closed-due-to-fatal-hit-and-run-crash\/","placement_type":"post_above_headline","global_output":true},"elementid":"class-a5073592c1284f7f9b02bc7300284bed","blog_id":1},{"id":"body-tag-slot","method":"placement","params":{"previous_method":"placement","previous_id":"body-tag-slot","post":{"id":90627,"author":"1","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"is_rest_api":false,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"url_parameter":"\/7th-street-in-victorville-closed-due-to-fatal-hit-and-run-crash\/","placement_type":"footer","output":{"class":["class-body-tag-slot"],"placement_id":"body-tag-slot"},"global_output":true},"elementid":"class-50c5f6563420bc1af0e43715c1309a58","blog_id":1}];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><script src='https://stats.wp.com/e-202110.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5',blog:'50171288',post:'90627',tz:'-8',srv:'www.vvng.com'} ]);
	_stq.push([ 'clickTrackerInit', '50171288', '90627' ]);
</script>
<script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = {"1":"https:\/\/www.vvng.com\/wp-admin\/admin-ajax.php"};var advads_gatracking_uids = {"1":"UA-40674408-1"};var advads_tracking_methods = {"1":"onrequest"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/www.vvng.com\/linkout\/"};var advads_gatracking_allads = {"1":{"90625":{"title":"Chevy White Silverado March - In Article","target":"https:\/\/www.vvchevy.com\/"},"90622":{"title":"Chevy White Silverado March","target":"https:\/\/www.vvchevy.com\/"},"90271":{"title":"Chevy - Red Silverado -January","target":"https:\/\/www.vvchevy.com\/"},"90269":{"title":"Chevy - January 2021","target":"https:\/\/www.vvchevy.com\/"},"90065":{"title":"Valley Hi Nissan Sentra S","target":false},"90064":{"title":"Valley Hi Toyota Ford Focus","target":false},"90063":{"title":"Valley Hi Toyota Nissan Altima","target":false},"90062":{"title":"Valley Hi Toyota Scion TC","target":false},"90061":{"title":"Valley Hi Toyota Nissan Versa Note","target":false},"90060":{"title":"Valley Hi Toyota C-HR","target":false},"90059":{"title":"Valley Hi Toyota Ford Fusion","target":false},"90057":{"title":"Chevy Silverado Superstore December In Article AD","target":"https:\/\/www.vvchevy.com\/"},"90053":{"title":"Chevy Silverado Superstore December Leaderboard AD","target":"https:\/\/www.vvchevy.com\/"},"90035":{"title":"Valley Hi Toyota - December - In-article 250k","target":false},"89820":{"title":"Valley Hi Toyota - December - Leaderboard 250k","target":false},"90009":{"title":"Valley Hi Toyota Contest","target":false},"89819":{"title":"Valley Hi Toyota -- In Article -- November -- 250K","target":false},"89818":{"title":"Valley Hi Toyota --","target":false},"89798":{"title":"Camry Test Leaderboard November","target":false},"89796":{"title":"Valley Hi Leaderboard - November 250k","target":false},"89793":{"title":"2021 Silverado 1500 crew 12k - Leaderboard","target":"https:\/\/www.vvchevy.com\/VehicleSearchResults?model=Silverado%201500"},"89790":{"title":"2021 Silverado 1500 Crew - Above Article","target":"https:\/\/www.vvchevy.com\/VehicleSearchResults?model=Silverado%201500"},"89788":{"title":"Chevy - Above Article -  November\/December 1 Million","target":false},"89787":{"title":"Chevy In-article November","target":false},"89784":{"title":"Chevy Leaderboard - November\/December - 1 Million","target":false},"89742":{"title":"2020 Silverado 1500 Crew 13k Mixed","target":"https:\/\/www.vvchevy.com\/VehicleSearchResults?model=Silverado%201500"},"89525":{"title":"Elizabeth\" Liz\" Becerra for Victorville City Council campaign","target":"https:\/\/www.facebook.com\/Liz-Becerra-4-Victorville-City-council-107509154372306\/?ref=page_internal"},"89511":{"title":"S power Flyer","target":"https:\/\/tinyurl.com\/y4qlbmkw"},"89506":{"title":"s power","target":"https:\/\/tinyurl.com\/y4qlbmkw"},"89480":{"title":"Below Article Adsense Code","target":false},"89473":{"title":"Chevy - Cadillac","target":"https:\/\/www.vvchevy.com\/VehicleSearchResults?model=Silverado%201500"},"88205":{"title":"Leaderboard_2_VVNG_ROS","target":false},"88175":{"title":"Inline-Article 2 DFP","target":false},"81473":{"title":"Homepage Adsense Slot 2","target":false},"81435":{"title":"Sidebar 1 DFP","target":false},"81346":{"title":"Matched Content","target":false},"81340":{"title":"Side Bar 3 Adsense","target":false},"81339":{"title":"Side Bar 2 Adsense","target":false},"81338":{"title":"SideBar 1 Adsense","target":false},"81334":{"title":"In Artice DFP 1","target":false},"81331":{"title":"Above Footer Adsense","target":false}}};var advads_gatracking_anonym = true;</script></body>
</html>